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1 Introduction

1.1 Welcome to viva

Introduction

viva is a control and database software for VA measuring instruments.

Overview of the main program features

￭ Easy-to-operate and easily configurable user interface
￭ Simple integration of devices and accessories
￭ Convenient method editor
￭ Database-based program with client/server functionality
￭ Wide range of import and export functions
￭ Conformity
￭ Comprehensive online help
￭ Program versions
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1.2 Operation

Introduction

The modern user interface makes it easy for users to find their way
around viva. All commands and control elements are located where you
would expect. The bar on the left edge of the screen gives you access to
the five basic elements of viva:

Workplace Database Method Configura-
tion

Manual

Depending on the access permissions, these buttons are either visible or
hidden. The menu bar is in the upper part of the screen. It is also possible
for the individual commands to be hidden, depending on the access per-
missions.

In the center of the screen, you can find the information windows with
the settings, sample entry masks, live curves or results. This view can be
set individually for each user with the aid of the layout manager. As a
result, users see only those windows or buttons they actually need for
their work. This reduces the introductory period for routine users to a min-
imum. Incorrect operation as a result of overcrowded screens is also a
thing of the past.

A wide range of tried-and-tested methods allow any user to create new
methods quickly and simply and to use them immediately.

1.3 Device integration

Introduction

The following instruments can be operated with viva:

￭ 919 IC Autosampler plus
￭ 894 Professional CVS
￭ 884 Professional VA
￭ 858 Professional Sample Processor
￭ 846 Dosing Interface
￭ 814/815 USB Sample Processor
￭ 089 Photometer
￭ Avantes spectrometer
￭ Barcode reader
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￭ RS-232 device

1.4 Method editor

Introduction

viva contains a graphical method editor, with which you can define
simple and complex analysis procedures. With the aid of the numerous
templates, methods can be created quickly and easily. For most routine
and automated tasks, there are tried-and-tested methods available. Just a
few clicks and they are adapted and ready to use.

Overview of functions

￭ Method editor (see Chapter 5.2, page 381)
￭ Method manager (see Chapter 5.3, page 394)
￭ Separate management of access permissions for each method group

(see Chapter 5.4.2, page 400)
￭ Templates for method development and calculations (see Chapter

5.2.1, page 381)
￭ Plausibility check for methods (see Chapter 5.2.5, page 390)

1.5 Database

Introduction

viva is based on an object-oriented database that has proven itself in
practice. All program settings, the user administration, methods and tem-
plates are stored in the configuration database and the determination
data is stored in the determination databases defined by the user.
These databases can be installed locally on the computer reserved for
measurements and represent a simple measurement system. viva is, how-
ever, scalable and grows with increasing operational requirements. As
soon as data security and central data management make it necessary,
viva is installed as a client/server configuration. The viva database is
then installed on a server. All measurement and office computers work as
clients. All results are stored centrally in this network and can be accessed
and reprocessed by all client PCs. In addition, all clients use the same
method pool.

The new database has all the major tools necessary for managing, search-
ing for and grouping results. Quick filters allow the user to browse
through thousands of determinations within seconds and to display the
result clearly. Chart plots provide a quick overview of the chronological
sequence of the results.

All options for reprocessing are available to the user.
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Overview of functions

￭ Object-oriented client/server database (see Chapter 6.2.3.1, page 786)
￭ Layout manager for database view (see Chapter 3.1.7, page 83)
￭ Quick filters (see Chapter 4.5.2.4, page 276)
￭ Efficient search functions (see Chapter 4.5.2.3, page 273)
￭ Access permissions control for every database (see Chapter 4.3.5.3,

page 210)
￭ Automatic database backup (see Chapter 4.3.5.4, page 211)
￭ Quick result overview or specially designed control charts (see Chapter

4.5.2.16, page 329)
￭ Reprocessing of determinations (see Chapter 4.5.2.5, page 281)

1.6 Communication

Introduction

viva is communicative. Data generated in viva can be exported in XML
and CSV format. This therefore enables a simple connection to all custom-
ary LIMS. In addition, exporting to long-term archiving systems is also sup-
ported.

The Report generator provides a simple and flexible solution for creat-
ing analysis reports. The report generator allows you to freely define the
report templates. It is therefore possible to display one or more determi-
nations in a layout of your choice as a PDF file or as a printout at any time.

A special feature is that viva can send messages, error messages or results
from the method run to the user by e-mail.

Overview of functions

￭ Various export formats, e.g. XML, CSV, TXT (see Chapter 4.4.3, page
259)

￭ Report templates (see Chapter 4.4.1.4.1, page 218)
￭ E-mail functions for status messages, error messages or results (see

Chapter 2.5, page 76)
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1.7 Conformity

Introduction

viva sets new standards with respect to the fulfilling of GMP and GLP
requirements. The latest quality standards and validation procedures
were implemented already at the development and programming stage of
the software. Access permissions for program functions and determina-
tions are defined in a centralized user administration, in which you can
create as many users as you like with freely definable access profiles. The
system administrator can conveniently access the user administration from
any viva client. Access to the software is password-protected and the
viva or Windows login can be selected.

Data management is version-controlled, and all data is protected
against unauthorized access, modification or deletion in the database. The
database itself controls access to the data in network operation and pro-
vides archiving and restore functions.

Conformity-relevant properties of viva

￭ Completely developed and validated with conformity in mind
￭ Central user administration (see Chapter 6.2.1, page 773)
￭ Detailed access permissions (see Chapter 6.2.1.2, page 774)
￭ Password protection under viva or Windows (see Chapter 6.2.2, page

780)
￭ Documentation of all method and result modifications (see Chapter

4.5.2.13, page 327)

1.8 Versions

Introduction

viva is available in two sales versions which differ with regard to the
scope and functions. An upgrade is possible at any time.

 viva 2.0 full viva 2.0 multi  

Product 6.6065.202 6.6065.203  

Maximum number of instruments
per PC

4 4  

User administration • •  

Security settings • •  

Client/server support  •  

Number of licenses 1 3  
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 viva 2.0 full viva 2.0 multi  

Additional licenses as an option  •  

XML data export to LIMS • •  

Upgrade possible •   

1.9 Online help

Introduction

Calling up the help

viva has a very extensive and detailed online help that can be accessed in
two ways:

￭ General access The Help ▶ viva Help menu item or the  icon is
used to open the online help with the topic Welcome to viva. From
there you can jump to the desired topic via Contents, Index, Search
or personal Favorites.

￭ Context-sensitive access You can jump directly to the topic which
contains information on the active element in viva (dialog window,
tab) with the [F1] function key on the keyboard.

Symbols and conventions

The following icons and formatting are used in this documentation:

6.4.2Device
table

Link to another help topic that contains information
about the marked term.

Method Dialog text

Designation for names of parameters, menu items,
tabs and dialog windows in the software.

100 Designation for parameter values in input fields.

File ▶ New... Menu or menu item; path needed to reach a certain
point in the program.

[Next] Button

Formula editor

Formulas can be entered in fields with this icon. The
formula editor opens when you click on the (see
Chapter 2.3, page 17) icon.

Instruction step

Carry out these steps in the sequence shown.
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CAUTION

This symbol draws attention to possible damage to
instruments or instrument parts.

Note

This symbol highlights additional information and
tips.

Formula field

Formulas can be entered directly or via the formula
editor. To open the formula editor, right-click in the
formula field with the blue margin.

1.10 What is new in viva?

Introduction

1.10.1 New features

General

￭ FPGA update by Metrohm Service
Devices of the type 894 Professional CVS with the FPGA version 114
and the program version 5.884.0011 have to be updated by Metrohm
Service for the use with viva 2.0.

￭ Firmware update subject to compatible FPGA version
An update of the 884 Professional VA or 894 Professional CVS firm-
ware is only possible if the FPGA version is compatible with the new
firmware version. If this is not the case, then a message is displayed
that the FPGA version needs to be replaced by Metrohm Service first.
The device cannot be operated before this replacement has taken
place.

￭ Russian time zones
The Russian time zones are now correctly used in viva if they are cor-
rectly available in the Windows operating systems.

New instruments

￭ 884 Professional VA

New commands

￭ Voltammetry command DP
The DP command is a voltammetry command for carrying out meas-
urements with the 884 Professional VA using DP (differential pulse
measuring mode).
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￭ Voltammetry command SQW
The SQW command is a voltammetry command for carrying out meas-
urements with the 884 Professional VA using SQW (square-wave mea-
suring mode).

￭ Voltammetry command ELECTRODE TEST
The ELECTRODE TEST command performs the electrode test irre-
spective of a voltammetry command in the method run.

￭ Call command CALL BLANK
The CALL BLANK command calls VA tracks for blank value determi-
nation.

￭ Automation command MAIN VALVE
The MAIN VALVE command opens and closes the main valve of the
884 Professional VA for the inert gas. The command is mainly used for
turning off the gas supply at the end of the determination.

￭ Automation command STIR & PURGE
The STIR & PURGE command is used to switch the stirrer on and off
and to purge the measuring solution. The command can only be used
with the 884 Professional VA.

New sensors/electrodes

￭ MME
The Multi-Mode electrode pro (MME pro) combines the following
polarographic and voltammetric mercury electrodes in one single con-
struction:

– HMDE (hanging mercury drop electrode)
– DME (dropping mercury electrode)
– SMDE (static mercury drop electrode)

￭ scTRACE Gold
￭ RDE/SSE (rotating disk electrode / solid-state electrode)

New calibration methods

￭ Standard addition
The standard addition is a calibration method in which a sample is
spiked several times with a known amount of standard solution. The
calibration method is used in trace analysis to minimize matrix effects.

￭ External calibration
The external calibration is a calibration method in which the sample
content is calculated on the basis of a calibration curve that has already
been determined with reference solutions.

New method templates

￭ Existing method templates have been adjusted for use in viva 2.0.
Additional method templates for the use of new commands and cali-
bration methods are offered.
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Database program part

￭ The baseline parameters can be newly defined per variation and repli-
cation for each detected peak during reprocessing.

￭ New report templates have been created that provide statistical data
for the height of the peaks.

Manual program part

￭ Devices of the type 884 Professional VA, including operation of the
Multi-Mode Electrode pro (MME pro), have been added to the manual
control.

1.10.2 Improvements

General

￭ New variables for the STIR command
– DBL - Total duration for the processing of the command in s
– RPM - Stirring rate in min–1

– STY - Type of stop with which the command was stopped
￭ New result variable BTYPE

This variable indicates the baseline type used for curve evaluation.

Workplace program part

￭ New message for failed electrode test
If the electrode test has failed, then it can now be repeated within 120
s without having to restart the method.

Method program part

￭ Dosing commands
In the LQH, PREP, EMPTY and RLS DOS dosing commands, only the
dosing unit to be used has to be specified - just like in the ADD SAM-
PLE and ADD SAMPLE DT commands. The dosing device and instru-
ment are assigned automatically, according to the settings in the con-
figuration.

￭ Cyclovoltammetric and potentiostatic pretreatment
A cyclovoltammetric pretreatment was added to the voltammetry com-
mands CVS, CPVS and CP on the Pretreatment tab. Furthermore,
two new potentials have been added to the potentiostatic pretreat-
ment.

￭ Default value for unit of standard solution changed
The default value for the unit was changed to mg/L for creating a new
standard solution.

￭ Input range for the potential step
The lower value for the input range of the parameter Potential step
was increased to 0.00016 V in the CVS command.
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Configuration program part

￭ Number of places for serial number increased
The maximum number of character has been increased to 15 for the
Sensor serial number field.

￭ Number of characters for comment increased
The maximum number of characters has been increased to 125 for the
Comment field of the sensors/electrodes.

￭ Default value for unit changed
The default value for the unit was changed to mg/L for creating a new
common variable or global variable.

1.10.3 Fixed bugs and problems
Several small errors have been eliminated.

Workplace program part

￭ Concentration calculations in the measuring cell
An error in the volume calculation when using different standard solu-
tions was corrected.

Database program part

￭ Curve smoothing
Smoothing artifacts at the beginning and at the end of voltammetric
curves have been eliminated.

￭ Axis labels and scaling of curves
Axis labels and manual scaling of voltammetric curves are no longer
transferred to the calibration curves.
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2 General program functions

2.1 Program parts

2.1.1 Program parts
General program functions

viva has five different program parts which can be opened by clicking on
the corresponding symbol in the vertical bar on the left. The symbol for
the opened program part is shown in color, the symbols for the other pro-
gram parts in black and white. The menus, toolbars and content of the
main window depend on the program part currently opened.

Workplace program part

￭ Opening/closing workplaces
￭ Starting single determinations and determination series
￭ Sample tables

Database program part

￭ Opening/closing databases
￭ Managing databases
￭ Reprocessing
￭ Creating report templates

Method program part

￭ Opening/closing existing methods
￭ Creating new methods
￭ Managing methods

Configuration program part

￭ Configuring instruments, solutions, dosing units, sensors, common var-
iables and rack data

￭ Security settings
￭ User administration
￭ Program administration
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Manual program part

￭ Manual control of instruments

NOTE

Access to the individual program parts can be deactivated in the user
administration. In this case, the corresponding symbols are hidden.

2.1.2 Workplace - User interface
Program part: Workplace

Workplace symbol

Clicking on the workplace symbol in the vertical bar on the left opens the
Workplace program part while at the same time the workplace symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of workplaces currently opened (see Chapter 3.2.3,
page 87).

Elements

The user interface of the Workplace program part comprises the follow-
ing elements:

￭ Workplace-specific menu bar.
￭ Workplace-specific toolbar.
￭ Main window, in which up to 6 subwindows can be displayed.

2.1.3 Database - User interface
Program part: Database

Database icon

Clicking on the database symbol in the vertical bar on the left opens the
Database program part; the database symbol is shown in color at the
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same time. The upper left corner of the symbol contains a black field dis-
playing the number of databases currently opened (see Chapter 4.2, page
204).

Elements

The user interface of the Database program part comprises the following
elements:

￭ Database-specific menu bar.
￭ Database-specific toolbar.
￭ Main window, in which up to six subwindows can be displayed.

2.1.4 Method - User interface
Program part: Method

Method icon

Clicking on the method symbol in the vertical bar on the left opens the
Method program part; the database symbol is shown in color at the
same time. The upper left corner of the symbol contains a black field dis-
playing the number of methods currently opened (see Chapter 5.2.3,
page 383).

Elements

The user interface of the Method program part comprises the following
elements:

￭ Method-specific menu bar.
￭ Method-specific toolbar.
￭ Main window in which several methods can be opened and a maxi-

mum of two can be displayed at the same time.

2.1.5 Configuration - User interface
Program part: Configuration

Configuration icon

Clicking on the configuration symbol in the vertical bar at the left opens
the Configuration program part; the database symbol is shown in color
at the same time.
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Elements

The user interface of the Configuration program part comprises the fol-
lowing elements:

￭ Configuration-specific menu bar.
￭ Configuration-specific toolbar.
￭ Main window, in which up to six subwindows can be displayed.

2.1.6 Manual control - User interface
Program part: Manual control

Manual control - Symbol

Clicking on the Manual symbol in the vertical bar on the left opens the
Manual control program part in a separate window; the Manual sym-
bol is displayed in color at the same time.

Elements

The user interface of the Manual control program part comprises the
following elements:

￭ Instrument selection
￭ Functions/parameters
￭ Graphical display

2.2 Login / password protection

2.2.1 General information on login / password protection
Program parts: Workplace / Database / Method / Configuration

Login into viva

viva can be configured so that all users have to log in with their user
name and password and this data is automatically checked. This
requires a User administration to be set up and the corresponding
Security settings to be made. This data is saved in the configuration
database. In the case of client/server systems, this is on the server and
applies globally for all clients (central user administration).

Recommended settings

In order to set the settings, the Password monitoring by viva check
box must be activated in the Security settings dialog window on the
Login/Password protection tab. The following conditions will then be
complied with:
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￭ A login with user name and password is required each time the
program is started.

￭ User names must be unique. Users entered once cannot be deleted.
￭ Passwords must be unique for each user. None of the expired pass-

words already used once by the user may be reused.
￭ Passwords must be changed after a defined validity period.
￭ The number of login attempts is limited. If this number is exceeded,

the user will automatically be set to the status inactive.

Actions

If the login is activated, the following actions can be performed:

￭ Logging in at program start
￭ Logging out manually
￭ Logging out automatically
￭ Changing password

2.2.2 Logging in
Program parts: Workplace / Database / Method / Configuration

If both of the options Enforce login with user name and Enforce
login with password are activated in the Security settings, the Login
dialog window will appear each time the program is started and after
each time a user logs out.

User

Entry of a short name for the user.

Entry 24 characters

Password

Entry of the password.

Entry 24 characters

NOTE

Users who log in for the first time or users whose status has been reset
from disabled or removed back to enabled must log in with the
Start password (see Chapter 6.2.1.3, page 778) specified by the
administrator. Afterwards, the Change password window, in which a
new password needs to be entered, will open automatically.

[Change password]

Opens the Change password window, in which the new password
needs to be entered and confirmed.
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[Cancel]

The login is canceled and the program is terminated.

2.2.3 Logging out manually
Menu item: Workplace / Database / Method / Configuration ▶ File ▶ Logout

A logged-in user can log out at any time with the File ▶ Logout... menu
item. The logout options defined in the Security settings apply. After
the logout, the Login window appears, in which a new user can log in.

2.2.4 Logging out automatically
Program part: Configuration

If the automatic logout is activated in the Security settings, then the
user will be logged out automatically after a defined waiting time if no
operating functions have been performed in the meantime via keyboard
or mouse. Afterwards, the Login window opens, in which, however, only
the same user or the members of the same user group can log in again.

NOTE

Users with administrator rights can always log in; an emergency stop is
also possible.

2.2.5 Changing the password
Dialog window: Login ▶ [Change password] ▶ Change password

NOTE

In viva, the password can only be changed if the option Password
monitoring by viva is set in the Security settings.

[Change password]

This button in the Login dialog window opens the Change password
window, in which the new password needs to be entered and confirmed.
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NOTE

The password always needs to be changed before the Passwords
expire every period of the password expires. For users who are log-
ging in for the first time or whose status has been reset from disabled
or removed back to enabled, this window is automatically opened
after logging in with the Start password. Here you also need to enter
the Start password assigned by the administrator for Old password.

Old password

Entry of the previous password.

Entry 24 characters

New password

Entry of the new password. The password options are defined in the
Security settings on the Login/Password protection tab.

Entry 24 characters

Confirm password

Confirmation of the new password.

Entry 24 characters

2.3 Formula editor

The formula editor serves as a support when entering formulas for result
calculation. It has an automatic syntax check, which is activated when
the formula is applied. The general rules of priority apply for the calcula-
tion operations.

The Formula editor dialog window contains the following elements:

￭ Input field
Entry of the calculation formula (see Chapter 2.3.1, page 18).

￭ Buttons
Buttons for the quick entry of operators, parentheses and brackets (see
Chapter 2.3.1, page 18).

￭ Variables
Selection of the variables available for the calculation formula (see
Chapter 2.3.3, page 20).

￭ Operators/functions
Selection of the operators and functions available for the calculation
formula (see Chapter 2.3.4, page 39).
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￭ Description
Description of the selected variables, operators or functions.

2.3.1 Input field
Dialog window: Formula editor

The calculation formula is entered in the input field of the formula editor.
The following options are available for the entry:

Entry via keyboard

￭ Numbers
Numbers as well as mathematical functions can be entered directly via
the keyboard.

￭ Text
Text must be enclosed in quotation marks " (e.g. "my text").

￭ Variables
Variables must be entered with an apostrophe ' at the beginning and
at the end (e.g. 'MV.my variable').

￭ Time
Time indications must always be made with the aid of the Time( )
function.

Entry using the buttons

Mathematical operators and parentheses or brackets can simply be
inserted in the formula using the corresponding buttons. A space is auto-
matically inserted before and after the character.

Addition Equal to Logical AND

Subtraction Greater than Logical OR

Multiplication Less than
 

Round parentheses

Division Not equal to
 

Curly brackets: request values
of variables with index; the
index is in curly brackets

Potentiation Less than or equal
to

Molar mass calculator

  Greater than or
equal to

Undo last action

    Redo last action

Entry via selection

The element selected in the Variables or Operators/Functions fields
can be added to the formula with a double-click or with [Add].
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2.3.2 Calculation algorithms
Dialog window: Formula editor

Numerical format

The IEEE 754 (1985) standard for binary floating-point arithmetic is imple-
mented in "double precision" (64 bit) in the software.

Rounding-off process

Measured values and results are rounded off symmetrically (commercial
rounding). I.e., 1, 2, 3, 4 are always rounded down whereas 5, 6, 7, 8,
9 are always rounded up.

Examples

2.33 yields 2.3

2.35 yields 2.4

2.47 yields 2.5

-2.38 yields -2.4

-2.45 yields -2.5

Statistics

The mean value as well as the absolute and relative standard deviation of
results R are calculated using the following formulas:

Mean value

Absolute standard
deviation

Relative standard devi-
ation (in %)

The statistical calculations of the software have been implemented so that
they can be checked to as great a degree as possible by the user. The indi-
vidual values are therefore incorporated in the statistics with full accuracy.

It is not the number of decimal places which is decisive for the accuracy of
the calculations, but rather the number of significant digits of the decimal
numbers displayed. As a result of the binary 64-bit numerical format
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implemented on the basis of the IEEE 754 standard, the resulting decimal
numbers have 15 reliable significant decimal places.

You can influence the number of significant digits by selecting the unit
and the number of decimal places. As the result unit to be set sometimes
contains the prefix "milli" as well as the actual physical unit, the number of
significant places changes accordingly by three places during such a con-
version.

Example

The displayed result of 1,234.56789158763 mg/L has 15 reliable digits.
It should be rounded off to three decimal places according to the above
rounding-off process:

1,234.568 mg/L (7 significant places, 3 of them decimal places)

The unit "g/L" means that the same result 1.23456789158763 g/L is
also rounded off to three decimal places:

1.235 g/L (4 significant places, 3 of them decimal places)

The number of significant digits has now been reduced by three to four
digits by omitting the prefix "milli".

NOTE

The above losses with respect to accuracy caused by rounding off in the
range of the maximum reliable places are only theoretically relevant.
Most of the time they are lower by several orders of magnitude than,
for example, the uncertainties resulting from sample size.

2.3.3 Variables

2.3.3.1 Variables - Overview
Dialog window: Formula editor

Variables are automatically generated by the program during or at the end
of the determination. You can use the formula editor to access these and
either use the values for further calculations or output them as a result.

Variable types

The following types of variables are differentiated:

Name Syntax Description

Sample data var-
iables

SD.'Variable name'.'Varia-
ble identification'

Sample data variables contain all of the sample data of the
determination.
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Name Syntax Description

Command varia-
bles

'Command name'.'Variable
name'

Command variables are variables which are generated by the
individual commands in the method run. The command varia-
bles are displayed in the order determined by the commands
executed in the method run.

Automatically
calculated result
variables

RS.'Command name'.'Sub-
stance name'.'Variable
identification'

Automatically calculated result variables are automatically gen-
erated by the program during the evaluation.

Evaluation para-
meter variables

ED.Standards.'Standard
name'.'Variable identifica-
tion'

ED.Calibration.'Command
name'.'Substance
name'.'Variable identifica-
tion'

Evaluation parameter variables are generated automatically
during the evaluation.

User-defined
result variables

RS.'Result name'.'Variable
identification'

User-defined result variables are generated from the results
defined by the user.

Determination
variables

DV.'Variable identification' Determination variables are general variables and cannot be
assigned to individual commands.

System variables SV.'Variable identification' System variables are general variables which are adopted in
the determination at the start of the determination.

Common varia-
bles

CV.'Variable name'.'Varia-
ble identification'

Common variables are client-specific variables, which are
adopted from the table of the Configuration program part at
the start of the determination and assigned to the determina-
tion.

Global variables GV.'Variable name'.'Varia-
ble identification'

Global variables apply to all clients and are adopted from the
table of the Configuration program part at the start of the
determination and assigned to the determination.

Entering variables

Variables must always be entered with an apostrophe ' at the beginning
and at the end (e.g. 'DV.DUR').

NOTE

When using variables, always observe their data type (Number, Text
or Date/Time).

Variations and replications

Because of the fact that in voltammetry all data is saved in a single data
set when working without solution exchanges, all of the result variables
belonging to one voltammogram are clearly distinguished by an index X
for the variations and another index Y for the replications.
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Variation refers to a measurement after modification of the measuring
solution, e.g., after a standard solution has been added.

Replication refers to an identical repetition of a measurement.

The following rules apply for this:

￭ Variation index only after the measuring command has been
called up with CALL VA
A variation index is attributed only to those peak evaluation results for
which the measuring command has been called up by a CALL VA call
command.

￭ Increasing the variation index with ADD STD
The peak evaluation results of a measuring command are assigned a
variation index, which is increased with the corresponding ADD STD
or ADD SAMPLE DT command.

￭ Increasing the replication index with loops or several measur-
ing cycles
The peak evaluation results of a measuring command are assigned a
replication index, which is increased with repetitions because of loops
(LOOP command) around a measuring command or because of sev-
eral measuring cycles within a CVS, CPVS or CP command.

￭ Both indices begin with 1
Variation index and replication index both start with 1.

￭ Increasing the variation index sets the replication index to 1
Increasing the variation index automatically causes the replication index
to be reset to 1.

￭ Increasing the variation index only if the previously added
solution contains at least one substance to be determined
When an ADD STD command is run through, the substances con-
tained in the solution are identified on the basis of the name of the
standard solution in the standards table. The respective measuring
command is subsequently determined in the table of substances and
the variation index is increased by 1 when this measuring command is
run through.

￭ Increasing the variation index only once if two substances are
added to two separate solutions
If two substances are added to two different solutions with two differ-
ent ADD STD-type commands and detected in the same measuring
command, then the variation index is increased only once for this mea-
suring command.

￭ Increasing the variation index for all measuring commands
when the same substance is added
If a standard solution containing a substance that is to be determined
in different measuring commands is added using the ADD STD com-
mand, then the variation index for this substance is increased in all
measuring commands.
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2.3.3.2 Sample data variables
Dialog window: Formula editor ▶ Variables

Sample data variables are method-specific and are defined in the meth-
od's START command. The data type (Text, Number, Date/Time) of
the variables is defined there. Either sample data variables (e.g., Sample
amount, Sample amount unit, Sample position, ID1 - ID16) or fixed
values can be assigned to these variables. The Variables field of the for-
mula editor lists all the Sample data variables that are available for the
current method.

Syntax

'SD.Variable name.Variable identification'

Examples: 'SD.TestDate', 'SD.RemainingTime.VAL', 'SD.Test-
Value.OVF'

The sample data variables can be selected directly in the formula editor
under Variables ▶ Sample data variables so as to avoid syntax errors.

Sample data variables

Identifica-
tion

Description Data type

VAL Value of the sample data variable (optional, i.e., 'SD.Factor' = SD.Factor.VAL')
(Text, Number or Date/Time)

Text, Number
or Date/Time

OVF Exceeding limits for sample data variable (Number: 1 = limit exceeded, 0 =
limit not exceeded)

Number

In the following lines you will find the sample data variables present in the default settings which appear in the Work-
place and which can be edited and deleted in the START command of the corresponding method.

ID1 Value of ID1 Text, Number
or Date/Time

ID1.OVF Exceeding limit for ID1 Number

ID2 Value of ID2 Text, Number
or Date/Time

ID2.OVF Exceeding limit for ID2 Number

ID3 Value of ID3 Text, Number
or Date/Time

ID3.OVF Exceeding limit for ID3 Number

Sample type Value of Sample type Text

Sample
type.OVF

Exceeding limit for Sample type Number

Sample posi-
tion

Value of Sample position Number
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Identifica-
tion

Description Data type

Sample posi-
tion.OVF

Exceeding limit for Sample position Number

Sample
amount

Value of Sample amount Number

Sample
amount.OVF

Exceeding limit for Sample amount Number

Sample
amount unit

Value of Sample amount unit Text

Sample
amount
unit.OVF

Exceeding limit for Sample amount unit Number

Analytical
volume

Value of Analytical volume Number

Analytical
volume.OVF

Exceeding limit for Analytical volume Number

Dilution vol-
ume

Value of Dilution volume Number

Dilution vol-
ume.OVF

Exceeding limit for Dilution volume Number

2.3.3.3 Sample data variables of the next sample data line
Dialog window: Formula editor ▶ Variables

Sample data variables are method-specific and are defined in the meth-
od's START command. The data type (Text, Number, Date/Time) of
the variables is defined there. Either sample data variables (e.g., Sample
amount, Sample amount unit, Sample position, ID1 - ID16) or fixed
values can be assigned to these variables. The Variables field of the for-
mula editor lists all the Sample data variables that are available for the
current method.

Syntax

'SD.NEXT.Variable name.Variable identification'

These variables contain the sample data of the next line of the sample
table of a determination series. These variables are distinguished in the
syntax from the sample data variables of the current sample data line by
means of the word NEXT. The data type (Text, Number or Date/Time)
depends on the variable.

The sample data variables can be selected directly in the formula editor
under Variables ▶ Sample data variables ▶ NEXT in order to avoid
syntax errors.
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Sample data variables

Identifica-
tion

Description Data type

VAL Value of the sample data variable (optional, i.e., 'SD.Factor' = SD.Factor.VAL')
(Text, Number or Date/Time)

Text, Number
or Date/Time

OVF Exceeding limits for sample data variable (Number: 1 = limit exceeded, 0 =
limit not exceeded)

Number

In the following lines you will find the sample data variables present in the default settings which appear in the Work-
place and which can be edited and deleted in the START command of the corresponding method.

ID1 Value of ID1 Text, Number
or Date/Time

ID1.OVF Exceeding limit for ID1 Number

ID2 Value of ID2 Text, Number
or Date/Time

ID2.OVF Exceeding limit for ID2 Number

ID3 Value of ID3 Text, Number
or Date/Time

ID3.OVF Exceeding limit for ID3 Number

Sample type Value of Sample type Text

Sample
type.OVF

Exceeding limit for Sample type Number

Sample posi-
tion

Value of Sample position Number

Sample posi-
tion.OVF

Exceeding limit for Sample position Number

Sample
amount

Value of Sample amount Number

Sample
amount.OVF

Exceeding limit for Sample amount Number

Sample
amount unit

Value of Sample amount unit Text

Sample
amount
unit.OVF

Exceeding limit for Sample amount unit Number

Analytical
volume

Value of Analytical volume Number

Analytical
volume.OVF

Exceeding limit for Analytical volume Number

Dilution vol-
ume

Value of Dilution volume Number
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Identifica-
tion

Description Data type

Dilution vol-
ume.OVF

Exceeding limit for Dilution volume Number

NOTE

The following rules apply for sample data variables of the next sample
data line:

￭ If a sample data variable of the next sample data line is used in a
determination, then the data type of these variables has to match
that of the current sample data line. If this is not the case, then the
value invalid will be assigned to the variable.

￭ Sample data variables of the next sample data line are always read
out of the sample table at the beginning of the determination.

￭ In the case of a single determination or if the current determination
is the last determination of a series, all the sample data variables of
the next sample data line contain the value invalid.

2.3.3.4 Command variables
Dialog window: Formula editor ▶ Variables

The command variables are method-specific and depend on which com-
mands are used in the method. Included among the command variables
are also solution and sensor variables, which are applied automatically
from the corresponding tables in the Configuration for the instrument-
dependent commands when the determination is started and which are
assigned to the individual commands. The Variables field of the formula
editor lists all command variables that are available for the current
method.

Syntax

'Command name.Variable identification'

Examples: 'Track 6.BSY', 'ADD STD 4.VOL'

Command variables can be selected directly in the formula editor under
Variables ▶ Command variables in order to avoid syntax errors.

Command variables

Unless marked otherwise, all the variables listed here in alphabetical order
are of the Number type.
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NOTE

In the case of variables with the index {x}, the required number 1 - 9
must be entered for x (e.g., RS.CVS 3.VAR{3}.VTOT for the total vol-
ume in the measuring vessel after the third addition).

If no index is specified, then the last index will be used automatically
(e.g., RS.CVS 3.VAR.VTOT for the total volume after the last addi-
tion).

Identifica-
tion

Description Commands

ACO Addition counter = current number of completed runs of the command ADD SAMPLE
DT, ADD STD

BP{x}.CNT Intensity for the break point x (1 - 9) in counts MEAS Opt

BP{x}.MEA Measured value for the break point x (1 - 9) in the unit of the measured value MEAS Opt

BP{x}.TEM Temperature for the break point x (1 - 9) in °C MEAS Opt

BP{x}.TIM Time for the break point x (1 - 9) in s MEAS Opt

BP{x}.TRN Transmission for the break point x (1 - 9) in % MEAS Opt

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never been started

All except
START and
END

C0 Coefficient c0 of the calibration curve CAL LOOP
Opt, CAL Spec

C1 Coefficient c1 of the calibration curve CAL LOOP
Opt, CAL Spec

C2 Coefficient c2 of the calibration curve CAL LOOP
Opt, CAL Spec

C3 Coefficient c3 of the calibration curve CAL LOOP
Opt, CAL Spec

CAL Status of the calibration: 1 = calibrated normally, 0 = canceled, because ref-
erence wavelength was not found.

CAL Spec

COD Coefficient of determination (R2), which is calculated on the basis of the calibra-
tion function and of the confidence interval.

CAL LOOP Opt

CP{#}.MEA Measured wavelength of the calibration point in nm. If no measured peak can be
assigned, then not found will be entered.

CAL Spec

CP{#}.REF Reference wavelength of the calibration point in nm. CAL Spec
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Identifica-
tion

Description Commands

CYL Cylinder volume of the exchange or dosing unit used for the command ADD AUX,
ADD SAMPLE,
ADD SAMPLE
DT, ADD STD,
EMPTY, LQH,
PREP

DBL Total duration for the processing of the command in s CAL MEAS
Opt, CAL
Spec, CVS,
CPVS, CP, DP,
ELECTRODE
TEST, SQW,
LOOP, MEAS
Opt, MEAS
Opt Conc,
MEAS Ref,
MEAS Spec,
MEAS TMF,
MEAS T, STIR
& PURGE

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has never been started

CVS, CPVS,
CP, DP, ELEC-
TRODE TEST,
SQW

EME End measured value (measured value after processing of the command) in the
unit of the measured value

CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF

ETE End temperature (temperature after the command has been processed) in °C CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF,
MEAS T

FIN Command status:

1 = Command has been called and ended at least once

0 = Command has been called and never ended

invalid (variable not available) = Command has never been called

All except
START and
END

FP{x}.CNT Intensity for the fixed point x (1 - 9) in counts MEAS Opt
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Identifica-
tion

Description Commands

FP{x}.MEA Measured value for the fixed point x (1 - 9) in the unit of the measured value MEAS Opt

FP{x}.TEM Temperature for the fixed point x (1 - 9) in °C MEAS Opt

FP{x}.TIM Time in s until the fixed point x (1 - 9) is reached MEAS Opt

FP{x}.TRN Transmission for the fixed point x (1 - 9) in % MEAS Opt

HR Highest current measuring range used:

1 = 224 mA | 3 = 20 mA | 5 = 2 mA | 7 = 200 µA | 9 = 20 µA | 11 = 2 µA |
13 = 200 nA | 15 = 20 nA | 17 = 2 nA | 19= 200 pA

CVS, CPVS

HR Highest current measuring range used:

1 = 224 mA | 3 = 20 mA | 5 = 2 mA | 7 = 200 µA | 9 = 20 µA | 11 = 2 µA |
13 = 200 nA

DP, SQW

HR Highest potential measuring range used:

1 = 5 V | 3 = 0.5 V | 5 = 50 mV | 7 = 5 mV

CP

IME Initial measured value (measured value before start conditions are processed) in
the unit of the measured value

CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF

ITE Initial temperature (temperature before start conditions are processed) in °C CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF,
MEAS T

LCO Loop counter = current number of completed runs, both of Repeat loops and
While loops

CALL COND,
CAL LOOP
Opt, LOOP

LR Lowest current measuring range used:

19= 200 pA | 17 = 2 nA | 15 = 20 nA | 13 = 200 nA | 11 = 2 µA | 9 = 20 µA |
7 = 200 µA | 5 = 2 mA | 3 = 20 mA | 1 = 224 mA

CVS, CPVS

LR Lowest current measuring range used:

13 = 200 nA | 11 = 2 µA | 9 = 20 µA | 7 = 200 µA | 5 = 2 mA | 3 = 20 mA |
1 = 224 mA

DP, SQW

LR Lowest potential measuring range used:

7 = 5 mV | 5 = 50 mV | 3 = 0.5 V | 1 = 5 V

CP

LP.CAx Calculated value x (1 - 3) for the last measuring point in the measuring point list MEAS Opt,
MEAS Opt
Conc
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Identifica-
tion

Description Commands

LP.CNT Intensity of the last measuring point in the measuring point list in counts CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc

LP.EXx External value x (1 - 3) for the last measuring point in the measuring point list MEAS Opt,
MEAS Opt
Conc

LP.MEA Measured value for the last measuring point in the measuring point list in the unit
of the measured value

CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF

LP.TEM Temperature for the last measuring point in the measuring point list in °C CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF

LP.TIM Time in s until the last measuring point in the measuring point list is reached CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF

LP.TRN Transmission of the last measuring point in the measuring point list in % CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc

LPO Current absolute lift position in mm (entry when the command has ended) LIFT

LST Start time of the loop command (Date/Time) CALL COND

CAL LOOP
Opt, LOOP

MA.CNT Intensity for maximum measured value in counts MEAS Opt

MA.MEA Maximum measured value in the unit of the measured value MEAS Opt

MA.TEM Temperature for the maximum measured value in °C MEAS Opt

MA.TIM Time in s until the maximum measured value is reached MEAS Opt

MA.TRN Transmission for maximum measured value in % MEAS Opt

MI.CNT Intensity for minimum measured value in counts MEAS Opt

MI.MEA Minimum measured value in the unit of the measured value MEAS Opt

MI.TEM Temperature at minimum measured value in °C MEAS Opt

MI.TIM Time for the minimum measured value in s MEAS Opt

MI.TRN Transmission for minimum measured value in % MEAS Opt
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Identifica-
tion

Description Commands

MTE Temperature measurement with sensor; 1 = on, 0 = off) CAL MEAS
Opt, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF

NMP Number of measuring points in measuring point list CAL MEAS
Opt, CVS,
CPVS, CP, DP,
SQW, MEAS
Opt, MEAS
Opt Conc,
MEAS TMF,
MEAS T

OUT Number of outliers CAL LOOP Opt

PK{x}.ABS Absorbance of the peak x (1 - 9) in mAU MEAS Spec

PK{x}.TRN Transmission of the peak x (1 - 9) in % MEAS Spec

PK{x}.CNT Intensity of the peak x (1 - 9) in counts MEAS Spec

PK{x}.CNR Intensity of the peak x (1 - 9) in the reference spectrum in counts MEAS Spec

PK{x}.CND Intensity of the peak x (1 - 9) in the dark spectrum in counts MEAS Spec

PK{x}.WVL Wavelength of the peak x (1 - 9) in nm MEAS Spec

PK{x}.SAT Detector with peak x (1 - 9) saturated: 1 = saturated;0 = not saturated MEAS Spec

RAN Current absolute rotation angle of the rack in ° in relation to the axis of the
selected tower (entry when the command has ended)

MOVE

RPM Stirring rate in min–1 CVS, CPVS,
CP, DP, ELEC-
TRODE TEST,
SQW, STIR &
PURGE

RPO Current rack position (entry when the command has ended); 0 means 'not
defined'

MOVE

SAN Current absolute swing angle of the robotic arm in ° (entry upon exiting the com-
mand)

MOVE, SWING

SDV Actual value of the standard deviation when the command is canceled CALL COND

SPO Current external position (entry when the command has ended); 0 means invalid
position

SWING

SRAT Signal ratio at the most recent command run. LOOP

STC{x} Concentration of the standard solution x (1 - 50) used for the command CAL LOOP Opt
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Identifica-
tion

Description Commands

STY Type of stop with which the command was stopped: 1 = finished normally, 0
= stopped manually with [Quit] or [Stop]

CAL MEAS
Opt, CAL
Spec, CVS,
CPVS, CP, DP,
ELECTRODE
TEST, SQW,
MEAS Opt,
MEAS Opt
Conc, MEAS
Ref, MEAS
Spec, MEAS
TMF, MEAS T,
STIR & PURGE

STY Stop type used for stopping the LOOP command: 0 = manual or after error; 1
= maximum number of runs; 2 = maximum run time; 3 = signal ratio; 4 =
condition

LOOP

TMF Transmission factor (dimensionless) MEAS TMF

TOL Tolerance within which a measured peak can be assigned to a calibration wave-
length.

CAL Spec

TOU Timeout status: 1 = Max. waiting time expired; 0 = Max. waiting time not
expired

RECEIVE,
SCAN, TRANS-
FER

VOL Dosed volume increment in L ADD STD,
ADD STD,
ADD SAMPLE
DT, ADD STD,
LQH

VOLTOT Dosed total volume in L ADD SAMPLE
DT, ADD STD

2.3.3.5 Evaluation parameter variables
Dialog window: Formula editor ▶ Variables

The automatically calculated evaluation parameter variables for the vol-
tammetry commands contained in the method are automatically gener-
ated by the program during the evaluation. The Variables field of the for-
mula editor lists all the variables which are available for the current
method.

Syntax

'ED.Standards.Standard name.Substance name.Variable identifi-
cation'

Examples: 'ED.Standards.Suppressor.Cu.CONC'
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You can select the method variables directly in the formula editor under
Variables ▶ Evaluation parameter variables in order to avoid syntax
errors.

Available evaluation parameter variables

Identification Description Data
type

CONC Substance concentration in the standard solution Number

UNI Basic unit of the substance concentration in the standard solution. Text

Syntax

'ED.Calibration.Command name.Substance name.Variable identi-
fication'

Examples: 'ED.Calibration.CVS 10.Suppressor.EVRATIO'

You can select the method variables directly in the formula editor under
Variables ▶ Evaluation parameter variables in order to avoid syntax
errors.

Available evaluation parameter variables

Identification Description Data
type

EVRATIO Evaluation ratio of a substance for the calibration curve (DT). Number

2.3.3.6 Automatically calculated result variables
Dialog window: Formula editor ▶ Variables

The automatically calculated result variables for the voltammetry com-
mands contained in the method are automatically generated by the pro-
gram during the evaluation. In the formula editor, the Variables field lists
all variables which are available for the current method under Result var-
iables.

Syntax

'RS.Command name.Substance name.VAR{x}.REP{x}.Variable
identification'

Example: 'RS.CVS_1.Cu.VAR{2}.REP{3}.HGT'

'RS.Command name.Substance name.Variable identification'

Example: 'RS.CVS_1.Cu.CALC0'

'RS.Command name.VAR{x}.FP{z}.Variable identification'

Example: 'RS.CVS_1.VAR{1}.FP{1}.CUR.MNV'

You can select the method variables directly in the formula editor under
Variables ▶ Result variables in order to avoid syntax errors.
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Available result variables

Identification Description Data
type

AMOUNT Mass, amount or volume of a substance that has entered the measuring vessel via
the sample amount (see Chapter 5.6.7.7.19, page 762).

Number

AREA Peak area (see Chapter 5.6.7.3.3, page 741). Number

AREA.ASD Absolute standard deviation of the peak areas of all replications (see Chapter
5.6.7.3.5, page 742).

Number

AREA.MNV Mean value of the peak areas of all replications (see Chapter 5.6.7.3.4, page
742).

Number

AREA.MNVDELTA Difference between the mean value of the peak areas of all replications for the
variation {x} and the mean value of the peak areas of all replications for the varia-
tion {x-1} (see Chapter 5.6.7.3.7, page 743).

Number

AREA.RSD Relative standard deviation of the peak areas of all replications (see Chapter
5.6.7.3.6, page 743).

Number

AREANORM Standardized area of a peak (see Chapter 5.6.7.7.1, page 754). Number

BTYPE Baseline type:

1 = Linear automatically | 2 = Linear manually | 3 = Exponential automatically |
4 = Exponential manually | 5 = Polynomial automatically |
6 = Polynomial manually | 7 = Horizontal start automatically |
8 = Horizontal end automatically | 9 = Horizontal start manually |
10 = Horizontal end manually | 15 = Horizontal automatically |
16 = Horizontal manually | 17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

Number

CALC0 Zero-order coefficient of the calibration curve or standard addition curve (see
Chapter 5.6.7.4.1, page 748).

Number

CALC1 First-order coefficient of the calibration curve or standard addition curve (see
Chapter 5.6.7.4.2, page 748).

Number

CALC2 Second-order coefficient of the calibration curve or standard addition curve (see
Chapter 5.6.7.4.3, page 749).

Number

CALC4 Fourth-order coefficient of the calibration curve or standard addition curve (see
Chapter 5.6.7.4.4, page 750).

Number

CALFACT Calibration factor DT (see Chapter 5.6.7.7.11, page 759). Number

CALFACT.ASD Absolute standard deviation of the calibration factor DT (see Chapter 5.6.7.7.13,
page 760).

Number

CALFACT.RSD Relative standard deviation of the calibration factor DT (see Chapter 5.6.7.7.14,
page 761).

Number

CALFACT.UNI Unit of the calibration factor DT (see Chapter 5.6.7.7.12, page 760). Text

CONC Substance concentration in the sample (see Chapter 5.6.7.6.1, page 752). Number

CONC.ASD Absolute standard deviation of the substance concentration in the sample (see
Chapter 5.6.7.6.3, page 754).

Number



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 General program functions

viva 2.0 ￭￭￭￭￭￭￭￭ 35

Identification Description Data
type

CONC.RSD Relative standard deviation of the substance concentration in the sample (see
Chapter 5.6.7.6.4, page 754).

Number

CONC.UNI Unit of the concentration of the substance in the sample (see Chapter 5.6.7.6.2,
page 753).

Text

CONCM Substance concentration in the measuring vessel (see Chapter 5.6.7.7.15, page
761).

Number

CONCM.ASD Absolute standard deviation of the substance concentration in the measuring ves-
sel (see Chapter 5.6.7.7.17, page 761).

Number

CONCM.RSD Relative standard deviation of the substance concentration in the measuring ves-
sel (see Chapter 5.6.7.7.18, page 762).

Number

CONCM.UNI Unit of the substance concentration in the measuring vessel (see Chapter
5.6.7.7.16, page 761).

Text

CUR Current of the fixed point. Number

CUR.ASD Absolute standard deviation of all replications of a variation for the current of the
selected fixed point.

Number

CUR.MNV Mean value of all replications of a variation for the current of the selected fixed
point.

Number

CUR.RSD Relative standard deviation of all replications of a variation for the current of the
selected fixed point.

Number

CUR.UNI Unit for the current. Text

END End base point, where the peak evaluation baseline ends (see Chapter 5.6.7.3.14,
page 747).

Number

HGT Peak height (see Chapter 5.6.7.3.8, page 744). Number

HGT.ASD Absolute standard deviation of the peak heights of all replications (see Chapter
5.6.7.3.10, page 745).

Number

HGT.MNV Mean value of the peak heights of all replications (see Chapter 5.6.7.3.9, page
744).

Number

HGT.MNVDELTA Difference between the mean value of the peak heights of all replications for the
variation {x} and the mean value of the peak heights of all replications for the var-
iation {x-1} (see Chapter 5.6.7.3.7, page 743).

Number

HGT.RSD Relative standard deviation of the peak heights of all replications (see Chapter
5.6.7.3.11, page 745).

Number

HGTNORM Standardized height of a peak (see Chapter 5.6.7.7.2, page 755). Number

POT Peak potential of a substance (see Chapter 5.6.7.3.2, page 741) or potential of a
fixed point (see Chapter 5.6.7.3.15, page 747).

Number

POT.ASD Absolute standard deviation of all replications of a variation for the potential of a
selected fixed point.

Number
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Identification Description Data
type

POT.MNV Mean value of all replications of a variation for the potential of a selected fixed
point.

Number

POT.RSD Relative standard deviation of all replications of a variation for the potential of a
selected fixed point.

Number

POT.UNI Unit for the potential. Text

R2 Coefficient of determination R2 (see Chapter 5.6.7.4.5, page 751). Number

START Start base point, where the peak evaluation baseline begins (see Chapter
5.6.7.3.13, page 746).

Number

SUBST Substance name (see Chapter 5.6.7.3.1, page 740). Text

TIM Time until the fixed point is reached. Number

TIM.ASD Absolute standard deviation of all replications of a variation for the time of the
selected fixed point.

Number

TIM.MNV Mean value of all replications of a variation for the time of the selected fixed
point.

Number

TIM.RSD Relative standard deviation of all replications of a variation for the time of the
selected fixed point.

Number

TIM.UNI Unit for the time. Text

VEFFSTD Effective addition volume of the added standard solution for the evaluation ratio
(see Chapter 5.6.7.7.3, page 756).

Number

VEFFSTD.ASD Absolute standard deviation of the effective addition volume of the added stan-
dard solution for the evaluation ratio (see Chapter 5.6.7.7.5, page 757).

Number

VEFFSTD.RSD Relative standard deviation of the effective addition volume of the added stan-
dard solution for the evaluation ratio (see Chapter 5.6.7.7.6, page 757).

Number

VEFFSTD.UNI Unit of the effective addition volume of the added standard solution for the eval-
uation ratio (see Chapter 5.6.7.7.4, page 757).

Text

VEFFSMPL Effective addition volume of the added sample solution for the evaluation ratio
(see Chapter 5.6.7.7.7, page 757).

Number

VEFFSMPL.ASD Absolute standard deviation of the effective addition volume of the added sample
solution for the evaluation ratio (see Chapter 5.6.7.7.17, page 761).

Number

VEFFSMPL.RSD Relative standard deviation of the effective addition volume of the added sample
solution for the evaluation ratio (see Chapter 5.6.7.7.10, page 759).

Number

VEFFSMPL.UNI Unit of the effective addition volume of the added sample solution for the evalua-
tion ratio (see Chapter 5.6.7.7.8, page 758).

Text

VTOT Total volume in the measuring vessel (see Chapter 5.6.7.5.1, page 752). Number
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2.3.3.7 User-defined result variables
Dialog window: Formula editor ▶ Variables

User-defined result variables are generated for the user-defined results
defined by the user in the method. A basic distinction is made between
single results and multiple results.

A single result is an individual numerical value which is calculated
according to a specified formula.

In the case of a multiple result, a formula is specified with which a result
is calculated in the same way for each substance.

Syntax

Single result:

￭ 'RS.Result name'

Multiple result:

￭ 'RS.Command name.ASU.Result name', where ASU stands for "all
substances" and represents all substances as a wildcard.

￭ 'RS.Command name.Substance name.Result name', where the
Substance name represents precisely one specific substance.

2.3.3.8 Determination variables
Dialog window: Formula editor ▶ Variables

Determination variables are general variables that are generated in the
method run. They are not assigned to individual commands. The Varia-
bles field of the formula editor lists the Determination variables which
are available for the current method, sorted according to name.

Syntax

'DV.Variable identification'

Examples: 'DV.DUR', 'DV.STT'

Determination variables can be selected directly in the formula editor
under Variables ▶ Determination variables so as to avoid syntax
errors.

Available determination variables

Designation Description Data type

DUR Duration of the determination in s Number

STT Moment at which the determination has been started Date/Time
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2.3.3.9 System variables
Dialog window: Formula editor ▶ Variables

System variables are general variables which are adopted in the determi-
nation at the start of the determination. They are assigned neither to indi-
vidual commands nor to determinations. The Determination variables
field of the formula editor lists all the System variables that are available
for the current method.

Syntax

'SV.Variable identification'

Examples: 'SV.SIN', 'SV.SLI'

System variables can be selected directly in the formula editor under Vari-
ables ▶ System variables so as to avoid syntax errors.

Available system variables

Designation Description Data type

ACC Autostart actual counter Number

ACE Autostart setpoint counter Number

DID Determination ID Text

FUN Full name of the logged-in user Text

ORG Method run: 1 = original determination, 0 = reprocessing Number

REM Remarks Text

RUN Sample number Number

SEN Indication whether the end of the sample table has been reached; 1 = yes, 0 =
no

Number

SIN Indication whether the determination has been started as a single determination
or within a series; 1 = single determination, 0 = series determination

Number

SLI Sample table actual line (number) Number

STC Start counter Number

STO Indication whether the determination has been stopped (manual stop, stop via
SEND command, emergency stop) or terminated normally; 1 = stopped, 0 =
terminated normally

Number

USN Short name of the logged-in user Text

2.3.3.10 Common variables
Dialog window: Formula editor ▶ Variables

Common variables apply to all methods and are adopted from the corre-
sponding table in the Configuration program part where the common
variables can be defined and assigned to the determination at the time of
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its start. The Variables field of the formula editor lists all of the Common
Variables which are available, sorted according to variable name.

Syntax

'CV.Variable name.Variable identification'

Examples: 'CV.TestDate', 'CV.AverageTemp.UNI'

You can select the common variables directly in the formula editor under
Variables ▶ Common Variables in order to avoid syntax errors.

Available common variables

Designation Description Data type

'none' Value of the common variable Number

UNI Unit of the common variable Text

2.3.3.11 Global variables
Dialog window: Formula editor ▶ Variables

Global variables apply to all clients and are adopted at the start of the
determination and assigned to it from the corresponding table in the
Configuration program part where global variables can be defined. The
Variables field of the formula editor lists all of the available Global Vari-
ables, sorted according to variable name.

Syntax

'GV.Variable name.Variable identification'

Examples: 'GV.TestDate', 'GV.AverageTemp.UNI'

You can select the global variables directly in the formula editor under
Variables ▶ Global Variables in order to avoid syntax errors.

Available global variables

Designation Description Data type

'none' Value of the global variable Number

UNI Unit of the global variable Text

2.3.4 Operators/functions

2.3.4.1 Operators/functions - Overview
Dialog window: Formula editor ▶ Operators/Functions
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Overview of the operators and functions

Operators Functions

Arithmetic:

￭ Addition (+)
￭ Subtraction (-)
￭ Multiplication (*)
￭ Division (/)
￭ Potentiation (^)

Arithmetic:

￭ Exponential function (Exp)
￭ Natural logarithm (Ln)
￭ Common logarithm (Log)
￭ Square root (Sqrt)
￭ Absolute value (Abs)
￭ Fraction (Frac)
￭ Integer (Int)
￭ Round integer (Round)
￭ Sign (Sign)
￭ Quantiles of the Student's t-distribution (Tinv)

Logic:

￭ AND
￭ OR

Date/Time:

￭ Time()
￭ Time(Date)
￭ Time(Date+Time)

Comparison:

￭ Equal to (=)
￭ Greater than (>)
￭ Greater than or equal to (>=)
￭ Less than (<)
￭ Less than or equal to (<=)
￭ Not equal to (<>)

Type conversion:

￭ NumberToText
￭ NumberToTime
￭ TextToNumber
￭ TextToTime
￭ TimeToNumber
￭ TimeToText

Text:

￭ TextPosition
￭ SubText
￭ Trim

 Miscellaneous:

￭ Error
￭ Case

Priority rules of the operators

The operators are evaluated in the order in which they are listed in the
table below. In order to attain the required order, it may be necessary to
place operands in parentheses.

 Operators

Arithmetic ^

*, /

+, -

Comparison <, <=, >, >=

Logic AND, OR
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2.3.4.2 Arithmetical operators

2.3.4.2.1 Addition
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 + Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.

Examples

Operand1 Operand2 Result Example Remark

both operands of the same type:

Number Number Number 1.2 + 3 = 4.2 –

Text Text Text "Metrohm" + "AG" =
"Metrohm AG"

If the maximum permissible length
(65,536 characters) of the charac-
ter string is exceeded by addition
of the operands, the surplus char-
acters will be removed from the
second operand.

Time Time Number Time(1998;04;06) +
Time(1964;02;03) = 59,300.875
(for UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 1.2 + "Metrohm" = "1.2Metrohm" –

Text Number Text "Metrohm" + 1.2 = "Metrohm1.2" –

Number Time Number 2.0 + Time(1999;11;7) = 36,472.96
(for UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Time Number Number Time(1999;10;7) + 2.0 = 36,441.92
(for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Text Time Text "Metrohm" + Time(1999;10;7) =
"Metrohm1999-10-07 00:00:00
UTC+2"

Before the operation, the operand
of the Date/Time type is con-
verted to Text.

Time Text Text Time(1999;01;7) + "Metrohm" =
"1999-01-07 00:00:00 UTC
+1Metrohm"

The same rules apply here as for
the previous operation.
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2.3.4.2.2 Subtraction
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 – Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.

Examples

Operand1 Operand2 Result Example Remark

both operands of the same type:

Number Number Number 1.2 – 3 = –1.8 –

Text Text Text "Metrohm" – "AG" = invalid This operation is not allowed.

Time Time Number Time(1998;01;06) –
Time(1964;12;03) = 12,087.00 (for
UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 1.2 – "Metrohm" = invalid This operation is not allowed.

Text Number Text "Metrohm" – 1.2 = invalid This operation is not allowed.

Number Time Number 2.0 – Time(1999;10;7) = –
36,437.917 (for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Time Number Number Time(1999;10;7) – 2.5 =
36,437.917 (for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Text Time Text "Metrohm" – Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) – "Metrohm" =
invalid

This operation is not allowed.

2.3.4.2.3 Multiplication
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 * Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.
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Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 1.2 * 3 = 3.6 –

Text Text Text "Metrohm" * "AG" = invalid This operation is not allowed.

Time Time Number Time(1998;05;06) *
Time(1902;02;03) = 27478004.545
(for UTC+1 or +2 in the summer time)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 2 * "Metrohm" = "MetrohmMe-
trohm"

–

Text Number Text "Metrohm" * 2 = "MetrohmMe-
trohm"

–

Number Time Number 2.0 * Time(1999;10;7) = 72,879.833
(for UTC+2)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Time Number Number Time(1999;10;7) * 2.0 = 72,879.833
(for UTC+2)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Text Time Text "Metrohm" * Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) * "Metrohm" =
invalid

This operation is not allowed.

2.3.4.2.4 Division
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 / Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 1.2 / 3 = 0.4 Operand2 must not be zero!

Text Text Text "Metrohm" / "AG" = invalid This operation is not allowed.
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Operand1 Operand2 Result Example Remark

Time Time Number Time(1998;04;06) /
Time(1964;02;03) = 1.533 (for UTC
+1 or +2 in the summer time)

Result: Number of days calculated
from December 1899, dependent
on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 1.2 / "Metrohm" = invalid This operation is not allowed.

Text Number Text "Metrohm" / 1.2 = invalid This operation is not allowed.

Number Time Number 10,000 / Time(1999;10;7) = 0.274
(for UTC+2)

Result: Number of days calculated
from December 1899, dependent
on the system time

Time Number Number Time(1999;02;17) / 10,000 = 3.621
(for UTC+1)

Result: Number of days calculated
from December 1899, dependent
on the system time

Text Time Text "Metrohm" / Time(1999;10;7) =
invalid

This operation is not allowed.

Time Text Text Time(1999;10;7) / "Metrohm" =
invalid

This operation is not allowed.

2.3.4.2.5 Potentiation
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 ^ Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:

Number Number Number 1.2 ^ 3 = 1.728 Complex results (i.e., consisting
of a combination of a real and
an imaginary part) are dis-
played as an error.

Text Text Text "Metrohm" ^ "AG" = invalid This operation is not allowed.

Time Time Number Time(1900;01;05) ^
Time(1900;01;02) = 196.371 (for UTC
+1)

Result: Number of days calcu-
lated from December 1899,
dependent on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 1.2 ^ "Metrohm" = invalid This operation is not allowed.
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Operand1 Operand2 Result Example Remark

Text Number Text "Metrohm" ^ 1.2 = invalid This operation is not allowed.

Number Time Number 1.2 ^ Time(1900;02;03) = 586.198
(for UTC+1)

–

Time Number Number Time(1999;10;7) ^ 2.5 =
253,479,847,878.04 (for UTC+2)

–

Text Time Text "Metrohm" ^ Time(1999;10;7) = inva-
lid

This operation is not allowed.

Time Text Text Time(1999;10;7) ^ "Metrohm" = inva-
lid

This operation is not allowed.

2.3.4.3 Logical operators

2.3.4.3.1 AND
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 AND Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false). The following cases are possible:

Operand1 Operand2 Result

1 1 1

0 1 0

1 0 0

0 0 0

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 AND 4 --> 1

4 AND 0 --> 0

Numbers greater than 0 are interpreted as
1 (true).

Text Text Number "Metrohm" AND "AG" --> 1

"" AND "AG" --> 0

An empty character string ("") is interpre-
ted as 0 (false), everything else as 1 (true).
The first operation therefore corresponds
to 1 AND 1 --> 1.

Time Time Number Time(1999;10;07) AND
Time(1999;10;07) --> 1

Time(): see Time(Date)

Operands of a different type:
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Oper-
and1

Oper-
and2

Result Example Remark

Number Text Number 1.2 AND "1.2" --> 1

0 AND "1" --> 1

0 AND "0" --> 1

0 AND "" --> 0

Before the operation, the operand of the
Number type is converted to the Text
type, as a conversion from Text to Num-
ber is not useful. During the second oper-
ation, the 0 is therefore converted to "0",
which corresponds to the logical value 1
(true), as every character string that is not
empty is interpreted as 1.

Text Number Number "Metrohm" AND 1.2 --> 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 AND Time(1999;10;7) -->
1

0 AND Time(1999;10;07) --> 0

Before the operation, the operand of the
Date/Time type is converted to Number
and all dates since December 30, 1899
are interpreted as 1 (true).

Time Number Number Time(1999;10;7) AND 2.5 -->
1

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" AND
Time(1999;10;7) --> 1

"" AND Time(1999;10;07) -->
0

Before the operation is carried out, the
operand of the Date/Time type is con-
verted to the Text type, and every non-
empty character string is interpreted as 1
(true).

Time Text Number Time(1999;10;7) AND
"Metrohm" --> 1

The same rules apply here as for the previ-
ous operation.

2.3.4.3.2 OR
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 OR Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false). The following cases are possible:

Operand1 Operand2 Result

1 1 1

0 1 1

1 0 1

0 0 0

Examples

Operand1 Operand2 Result Example Remark

Operands of the same type:
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Operand1 Operand2 Result Example Remark

Number Number Number 5 OR 4 --> 1

4 OR 0 --> 1

Numbers greater than 1 are automati-
cally interpreted as 1 (true)

Text Text Number "Metrohm" OR "AG" --> 1

"" OR "Metrohm" --> 1

"" OR "" --> 0

An empty character string ("") is inter-
preted as 0 (false), everything else as 1
(true). The first operation therefore cor-
responds to 1 OR 1 --> 1

Time Time Number Time(1999;10;07) OR
Time(1964;02;03) --> 1

Time(): see Time(Date)

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Number 1.2 OR "1.2" --> 1

0 OR "" --> 1

Before the operation, the operand of
the Number type is converted to the
Text type, as a conversion from Text to
Number is not useful. During the sec-
ond operation, the 0 is therefore con-
verted to "0", which corresponds to the
logical value 1 (true), as every character
string that is not empty is interpreted as
1.

Text Number Number "Metrohm" OR 1.2 --> 1 The same rules apply here as for the pre-
vious operation.

Number Time Number 2.0 OR Time(1999;10;7) --> 1

0 OR Time(1964;02;03) --> 1

Before the operation, the operand of
the Date/Time type is converted to
Number and all dates since December
30, 1899 are interpreted as 1 (true).

Time Number Number Time(1999;10;7) OR 2.5 --> 1 The same rules apply here as for the pre-
vious operation.

Text Time Number "Metrohm" OR
Time(1999;10;7) --> 1

Before the operation is carried out, the
operand of the Date/Time type is con-
verted to the Text type, and every non-
empty character string is interpreted as
1 (true).

Time Text Number Time(1999;10;7) OR
"Metrohm" --> 1

The same rules apply here as for the pre-
vious operation.

2.3.4.4 Relational operators

2.3.4.4.1 Equal to
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 = Operand2
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The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 = 5 --> 1

4 = 5 --> 0

–

Text Text Number "Metrohm" = "AG" --> 0

"aG" = "AG" --> 0

When making a comparison between two
texts, the ASCII value of the character string
is compared (see Chapter 2.3.4.10, page
72). Attention: Uppercase and lowercase
letters have different values!

Time Time Number Time(1998;04;06) =
Time(1964;02;03) --> 0

(see Chapter 2.3.4.6.2, page 60)

Operands of a different type:

Number Text Number 1.2 = "1.2" --> 11.2 =
"Metrohm" --> 0

Before the relational operation, the Number
is converted to Text, afterwards the texts are
compared according to ASCII value (see
Chapter 2.3.4.10, page 72).

Text Number Number "Metrohm" = 1.2 --> 0 The same rules apply here as for the previous
operation.

Number Time Number 2.0 = Time(1999;10;07) -->
0

Before the relational operation, the operand
of the Date/Time type is converted to a
Number. During execution of the operation,
the exact value is always used after this con-
version, even if maximum 5 places after the
comma can be displayed (see Chapter
2.3.4.7.5, page 65).

Time Number Number Time(1999;10;7) = 2.0 --> 0 The same rules apply here as for the previous
operation.

Text Time Number "Metrohm" =
Time(1999;10;07) --> 0

Before the operation, the operand is con-
verted from Date/Time to Text (in this
example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see Chapter
2.3.4.10, page 72).

Time Text Number Time(1999;10;07) =
"Metrohm" --> 0

The same rules apply here as for the previous
operation.
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2.3.4.4.2 Greater than
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 > Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 > 4 --> 1

4 > 5 --> 0

–

Text Text Number "Metrohm" > "AG" --> 1

"Aarau" > "Zug" --> 0

When making a comparison between two
texts, the ASCII value of the character
string is compared (see Chapter 2.3.4.10,
page 72). Attention: Uppercase and
lowercase letters have different values!

Time Time Number Time(1998;04;06) >
Time(1964;02;03) --> 1

(see Chapter 2.3.4.6.2, page 60)

Operands of a different type:

Number Text Number 1.2 > "Metrohm" --> 01.23 >
"1.2" --> 1

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see Chapter 2.3.4.10, page 72).

Text Number Number "Metrohm" > 1.2 --> 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 > Time(1999;10;07) --> 0 Before the comparison, the operand is
converted from Date/Time to a Number.

Time Number Number Time(1999;10;07) > 2.0 --> 1 The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" >
Time(1999;10;07) --> 1

Before the operation, the operand is con-
verted from Date/Time to Text (in this
example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see Chapter
2.3.4.10, page 72).

Time Text Number Time(1999;10;7) >
"Metrohm" --> 0

The same rules apply here as for the previ-
ous operation.
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2.3.4.4.3 Greater than or equal to
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 >= Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 >= 4 --> 1

4 >= 5 --> 0

–

Text Text Number "Metrohm" >= "AG" --> 1 When making a comparison between two
texts, the ASCII value of the character
string is compared (see Chapter 2.3.4.10,
page 72). Attention: Uppercase and
lowercase letters have different values!

Time Time Number Time(1998;04;06) >=
Time(1964;02;03) --> 1

(see Chapter 2.3.4.6.2, page 60)

Operands of a different type:

Number Text Number 1.2 >= "1.2" --> 11.2 >=
"Metrohm" --> 0

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see Chapter 2.3.4.10, page 72).

Text Number Number "Metrohm" >= 1.2 --> 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 >= Time(1999;10;07) -->
0

Before the comparison, the operand is con-
verted from Date/Time to a Number.

Time Number Number Time(1999;10;07) >= 2.0 -->
1

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" >=
Time(1999;10;07) --> 1

Before the operation, the operand is con-
verted from Date/Time to Text (in this
example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see Chapter
2.3.4.10, page 72).

Time Text Number Time(1999;10;7) >=
"Metrohm" --> 0

The same rules apply here as for the previ-
ous operation.
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2.3.4.4.4 Less than
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 < Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 < 4 --> 0

4 < 5 --> 1

–

Text Text Number "Metrohm" < "AG" --> 0 When making a comparison between two
texts, the ASCII value of the character
string is compared (see Chapter 2.3.4.10,
page 72). Attention: Uppercase and
lowercase letters have different values!

Time Time Number Time(1998;04;06) <
Time(1964;02;03) --> 0

(see Chapter 2.3.4.6.2, page 60)

Operands of a different type:

Number Text Number 1.2 < "Metrohm" --> 11.2 <
"1" --> 0

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see Chapter 2.3.4.10, page 72).

Text Number Number "Metrohm" < 1.2 --> 0 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 < Time(1999;10;07) -->
1

Before the comparison, the operand is con-
verted from Date/Time to a Number.

Time Number Number Time(1999;10;07) < 2.0 -->
0

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" <
Time(1999;10;07) --> 0

Before the operation, the operand is con-
verted from Date/Time to Text (in this
example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see Chapter
2.3.4.10, page 72).

Time Text Number Time(1999;10;7) <
"Metrohm" --> 1

The same rules apply here as for the previ-
ous operation.
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2.3.4.4.5 Less than or equal to
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 <= Operand2

The operands can be entered either directly or as variables and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 <= 4 --> 0

4 <= 5 --> 1

–

Text Text Number "Metrohm" <= "AG" --> 0 When making a comparison between two
texts, the ASCII value of the character
string is compared (see Chapter 2.3.4.10,
page 72). Attention: Uppercase and
lowercase letters have different values!

Time Time Number Time(1998;04;06) <=
Time(1964;02;03) --> 0

(see Chapter 2.3.4.6.2, page 60)

Operands of a different type:

Number Text Number 2 <= "1.2" --> 01.2 <=
"Metrohm" --> 1

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see Chapter 2.3.4.10, page 72).

Text Number Number "Metrohm" <= 1.2 --> 0 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 <= Time(1999;10;07) -->
1

Before the comparison, the operand is con-
verted from Date/Time to a Number.

Time Number Number Time(1999;10;07) <= 2.0 -->
0

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" <=
Time(1999;10;07) --> 0

Before the operation, the operand is con-
verted from Date/Time to Text (in this
example: "1999.10.07"), afterwards the
texts are compared according to ASCII
value (see Chapter 2.3.4.10, page 72).

Time Text Number Time(1999;10;7) <=
"Metrohm" --> 1

The same rules apply here as for the previ-
ous operation.
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2.3.4.4.6 Not equal to
Dialog window: Formula editor ▶ Operators/Functions

Syntax

Operand1 <> Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper-
and1

Oper-
and2

Result Example Remark

Operands of the same type:

Number Number Number 5 <> 4 --> 1

5 <> 5 --> 0

–

Text Text Number "Metrohm" <> "AG" --> 1 When making a comparison between two
texts, the ASCII value of the character
string is compared (see Chapter 2.3.4.10,
page 72). Attention: Uppercase and
lowercase letters have different values!

Time Time Number Time(1998;04;06) <>
Time(1964;02;03) --> 1

(see Chapter 2.3.4.6.2, page 60)

Operands of a different type:

Number Text Number 1.2 <> "1.2" --> 01.2 <>
"Metrohm" --> 1

Before the relational operation, the Num-
ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see Chapter 2.3.4.10, page 72).

Text Number Number "Metrohm" <> 1.2 --> 1 The same rules apply here as for the previ-
ous operation.

Number Time Number 2.0 <> Time(1999;10;07) -->
1

Before the comparison, the operand is con-
verted from Date/Time to a Number.

Time Number Number Time(1999;10;07) <> 2.5 -->
1

The same rules apply here as for the previ-
ous operation.

Text Time Number "Metrohm" <>
Time(1999;10;07) --> 1

Before the operation, the operand is con-
verted from Date/Time to Text (in this
example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see Chapter
2.3.4.10, page 72).

Time Text Number Time(1999;10;7) <>
"Metrohm" --> 1

The same rules apply here as for the previ-
ous operation.
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2.3.4.5 Arithmetical functions

2.3.4.5.1 Exponential function
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Exp(number)

Calculates e ^ number. Other notation for y = e(number), where e is the Euler
number (e = 2.71828…).

Parameters

Number　 Exponent

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Exp(1.5) = 4.48169

Exp('CV.AverageTemp') = Power of the exponent (common variable
CV.AverageTemp) for base e

2.3.4.5.2 Natural logarithm
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Ln(number)

Returns the logarithm of the entered number for base e. Alternative nota-
tion for y = loge(number), where e is the Euler number (e = 2.71828…).

Parameters

Number　 > 0

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Ln(3) = 1.09861

Ln('CV.AverageTemp') = Natural logarithm of the value of the common
variable CV.AverageTemp for base e
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2.3.4.5.3 Common logarithm
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Log(number)

Returns the logarithm of the entered number for base 10. Alternative
notation for y = log10(number).

Parameters

Number　 > 0

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Log(10) = 1

Log('CV.AverageTemp') = Common logarithm of the value of the com-
mon variable CV.AverageTemp

2.3.4.5.4 Square root
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Sqrt(number)

Returns the square root of the entered number. Alternative notation for y
= √ number or y = 2√ number.

Parameters

Number　 ≥ 0

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Sqrt(33) = 5.745

Sqrt('CV.AverageTemp') = Square root of the value of the common
variable CV.AverageTemp
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2.3.4.5.5 Absolute value
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Abs(number)

Returns the absolute value of the entered number, i.e. the value of the
number irrespective of its sign.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Abs(–55.3) = 55.3

Abs('CV.AverageTemp') = Value of the common variables CV.Avera-
geTemp without signs

2.3.4.5.6 Fraction
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Frac(number)

Returns the fraction of the entered number.

NOTE

In the results properties, the number of Decimal places of the result
must always be given, as otherwise the fraction cannot be displayed.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Frac(–55.325) = 0.325

Frac('CV.AverageTemp') = Value of the common variable CV.Avera-
geTemp without sign
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2.3.4.5.7 Integer
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Int(number)

Returns the integer of the entered number.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Int(–55.325) = –55

Int('CV.AverageTemp') = Integer of the value of the common variable
CV.AverageTemp

2.3.4.5.8 Rounding integer
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Round(number)

Returns the rounded value of the entered number as a whole number.

NOTE

If the first decimal place is 5 or greater, the number is rounded up to
the next whole number (commercial rounding).

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Round(–55.5259) = –56

Round('CV.AverageTemp') = Rounded value of the common variable
CV.AverageTemp
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2.3.4.5.9 Sign
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Sign(number)

Returns the sign of the entered number: 1 for a positive number, –1 for a
negative number.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples

Sign(–55.3) = –1

Sign(26.115) = 1

Sign('CV.AverageTemp') = Sign of the value of the common variable
CV.AverageTemp

2.3.4.5.10 Quantiles of the Student's t-distribution
Dialog window: Formula editor ▶ Operators/Functions

Syntax

ts = Tinv(Probability, Degrees of freedom)

Calculates the quantiles of the Student's t-distribution for two-sided inter-
vals.

The result describes the half interval length as a multiple of the standard
deviation of a sampling totality with given degrees of freedom within
which, with the indicated probability, the mean value of the distribution
lies, when the interval is centered on the mean value of the sampling
totality.

Parameters

Probability

Number type, value range: 0 - 1. Direct entry as number or as formula
providing a number. If the type or value is non-permitted, then the result
will become invalid. This is to indicate the probability of the unknown
mean value of the t-distributed result falling within the two-sided interval.

Degrees of freedom
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Number type, value range: 1 - n. Direct entry as number or as formula
providing a number. If the type of value is non-permitted, then the result
will become invalid. The number of independent samplings for calculat-
ing the standard deviation, reduced by the number of adjusted parame-
ters for the model to which the standard deviation refers, must be speci-
fied as degrees of freedom (Degrees of freedom = Number of samplings –
Number of parameters).

Examples

Tinv(0.95; 9) = 2.26: With a 10-fold determination (e.g., of a titer) half
the interval length corresponds to 2.26 times the standard deviation.

Calculation of the confidence interval for a mean value of sam-
pling: A variance-homogenous sampling with a range n for a normally
distributed quantity with an expected value µ has the mean value xm, the
standard deviation s and the degrees of freedom v = n – 1. The half inter-
val length ts · s/√n then indicates how high, within the given probability,
the maximum absolute difference is between the mean value xm and the
expected value µ. Here the confidence interval is the full interval length,
centered to the mean value: µ = xm ± ts · s/√n.

Titer determination: 0.991, 1.021, 0.995, 1.003, 1.007, 0.993, 0.998,
1.015, 1.003, 0.985

Mean value = 1.001

Standard deviation = 0.0111

Student's t-quantiles for a probability of 95% = 2.26

Confidence interval of the titer = 1.001 ± 0.008

2.3.4.6 Date/Time functions

2.3.4.6.1 Time()
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Time()

Returns the current date and the current time.

Parameters

none

Return value

Current date and current time in the yyyy-mm-dd hh:mm:ss UTC ±xx
format
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NOTE

UTC = Coordinated Universal Time, from which the times in the various
time zones of the earth are derived. CET (Central European Time) is
equal to UTC plus 1 hour, in the summer time UTC plus 2 hours.

2.3.4.6.2 Time(Date)
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Time(year; month; day)

Returns the entered figures in the Date/Time format.

Parameters

year 00 - 99 or 1,000 - 9,999

month 1 - 12

day 1 - 31

A parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

NOTE

Only the integral part is used for all parameters.

A variable of the Date/Time type cannot be transferred as a parameter
here.

Both for the automatic and explicit conversion of a Time to the Num-
ber type, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, although a relational operation, for
example, is carried out using the exact value!

Return value

Date/Time in the yyyy-mm-dd hh:mm:ss UTC ±xx format
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NOTE

UTC = Coordinated Universal Time, from which the times in the various
time zones of the earth are derived. CET (Central European Time) is
equal to UTC plus 1 hour, in the summer time UTC plus 2 hours.

Examples

Time(2004;02;02) = 2004-02-02 00:00:00 UTC +1 (dependent on
the system time)

Time('CV.TestYear';'CV.TestMonth';'CV.TestDay') = Date comprised
of the common variables

2.3.4.6.3 Time(Date + Time)
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Time(year; month; day; hour; minute; second)

Returns the entered figures in the Date/Time format.

Parameters

year 00 - 99 or 1,000 - 9,999

month 1 - 12

day 1 - 31

hour 0 - 23

minute 0 - 59

second 0 - 59

A parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.
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NOTE

Only the integral part is used for all parameters.

A variable of the Date/Time type cannot be transferred as a parameter
here.

Both for the automatic and explicit conversion of a Time to the Num-
ber type, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, although a relational operation, for
example, is carried out using the exact value!

Return value

Date/Time in the yyyy-mm-dd hh:mm:ss UTC ±xx format

NOTE

UTC = Coordinated Universal Time, from which the times in the various
time zones of the earth are derived. CET (Central European Time) is
equal to UTC plus 1 hour, in the summer time UTC plus 2 hours.

Examples

Time(2004;06;02;10;30;25) = 2004-06-02 10:30:25 UTC +2
(dependent on the system time)

Time('CV.TestYear';'CV.TestMonth';'CV.TestDay';'CV.Tes-
tHour';'CV.TestMin';'CV.TestSec') = Date comprised of the common
variables

2.3.4.7 Type conversion functions

2.3.4.7.1 NumberToText
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = NumberToText(number)

Returns the entered number as Text.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type.
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Examples

NumberToText(–55.3) = –55.3

NumberToText('CV.AverageTemp') = Value of the common variable
(AverageTemp) as Text

2.3.4.7.2 NumberToTime
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = NumberToTime(number)

Returns the entered number as Date/Time, where the number is interpre-
ted as the number of days since December 30, 1899 at 01 hours.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type.

Examples

NumberToTime(35545.526) = 1997-04-25 14:37:26 UTC+2
(dependent on the system time)

NumberToTime(35780.55) = 1997-12-16 14:12:00 UTC+1 (depen-
dent on the system time)

NumberToTime('CV.TestDate') = Value of the common variable (Test-
Date) as Date/Time

2.3.4.7.3 TextToNumber
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = TextToNumber(Text)

Returns the entered text as a number.

Parameters

Text

The parameter may only contain numerical characters or variables of
the Text type, as otherwise a type conversion is not possible. The result of
this conversion or the calculation would then be invalid. In addition, text
must be marked by quotation marks.

Examples

TextToNumber("–55.3") = –55.3
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TextToNumber('CV.AverageTemp') = Value of the variables (Average-
Temp) as Number

TextToNumber('SD.ID1') = entered text of ID 1 as Number

2.3.4.7.4 TextToTime
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = TextToTime(Text;Format)

Returns the entered text as Date/Time.

Parameters

Text

The parameter may only contain numerical characters or variables of
the Text type, as otherwise a type conversion is not possible (Result =
invalid). You can use the following characters as the separator between
year, month, etc.: slash (/), period (.), minus (-), semicolon (;), colon (:),
space and comma. You can determine the sequence of the individual
data yourself, but you must specify this in the Format parameter.

Format

Indicates in which format or order the text has been entered. This para-
meter must be highlighted by quotation marks and can comprise the
following code characters:

Characters Meaning

y Year

M Month

d Day

H Hour 0 - 23

h Hour AM/PM

m Minute

s Second

a AM/PM marking

NOTE

If you indicate the time in the AM/PM format, it is necessary (in addi-
tion to the formatting character h) to use the AM/PM marking a (see
first example below).
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Examples

TextToTime("2004-12-3 5:22:01 PM";"yMdhmsa") = 2004-12-03
17:22:01 UTC+1 (dependent on the system time)

TextToTime("12-15-01 2001:3:5";"HmsyMd") = 2001-03-05
12:15:01 UTC+1 (dependent on the system time)

TextToTime('CV.TestDate';'CV.TestFormat') = Values of the com-
mon variables in the time format indicated

TextToTime('SD.ID1';'CV.TestFormat') = entered text of ID1 in the
time format indicated

2.3.4.7.5 TimeToNumber
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = TimeToNumber(Time)

Returns the entered time as a Number.

NOTE

Both for the automatic and explicit conversion of a Time to the Num-
ber type, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, although a relational operation, for
example, is carried out using the exact value.

Parameters

Time

This parameter can be indicated either in the form of a time function or as
a variable of the Time type.

Examples

TimeToNumber(Time()) = current date and current time represented as
Number (in days since December 1899)

TimeToNumber(Time(1999;12;31;23;59;59)) = 36,525.95832

TimeToNumber(Time('TestYear';'TestMonth';'TestDay')) = Value of
the common variables as number of days as a Number
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2.3.4.7.6 TimeToText
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = TimeToText(Time)

Returns the time entered as Text.

y = TimeToText(Time;Format)

Returns the time entered as Text in the required format.

Parameters

Time

This parameter can be indicated either in the form of a time function or as
a variable of the Date/Time type.

Format

Indicates in which format or order the time is to be output as text. This
parameter can comprise the following code characters and must be
marked by quotation marks:

Characters Meaning Example

y two-digit year number 03

yyyy four-digit year number 1999

M one- or two-digit month number 4, 12

MM two-digit month number 04, 12

MMM month name short form Jul, Aug

MMMM month name July, August

d one- or two-digit day number 2, 25

dd two-digit day number 02, 25

h one- or two-digit hour number (1 -
12 AM/PM)

5, 11

hh two-digit hour number (1 - 12 AM/
PM)

05, 11

H one- or two-digit hour number (0 -
23)

8, 17

HH two-digit hour number (0 - 23) 08, 17

m one- or two-digit minute number 2, 25

mm two-digit minute number 02, 25

s one- or two-digit second number 3, 55

ss two-digit second number 03, 55
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Characters Meaning Example

E weekday short form Mon, Tue, Wed

EEEE weekday Monday, Tuesday

D one-, two- or three-digit number of
the day in the year

2, 35, 142

DD two- or three-digit number of the
day in the year

02, 35, 142

DDD three-digit number of the day in the
year

002, 035, 142

F one-digit number of the weekday in
the month, e.g., the 2nd Monday in
May

2

w one- or two-digit number of the
week in the year

5, 25

ww two-digit number of the week in the
year

05, 25

W one-digit number of the week in the
month

3

a Format AM/PM AM, PM

' Quotation marks used for entering
any text

 

'' Entry of ' '

NOTE

If you wish to indicate the time in the AM/PM format, it is necessary,
in addition to the formatting character h, to use the AM/PM marking a
(see last example below).

Examples

TimeToText(Time()) = current date and current time (system) as Text

TimeToText(Time(2004;05;04)) = 2004-05-04 00:00:00 UTC+2
(dependent on the system time)

TimeToText('CV.TestTime') = Value of the common variable (type
Time) as Text

TimeToText(Time(2000;12;31);"EEEE', 'dd'.'MMMM' 'yyyy") =
Sunday, December 31, 2000

TimeToText(Time(1997;05;22);"M'/'d'/'yyyy', 'ha") = 5/22/1997,
12PM
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2.3.4.8 Text functions

2.3.4.8.1 TextPosition
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = TextPosition(Text; sample text)

Returns the Index which indicates at which point the sample text
appears for the first time in the Text. The numbering of the index begins
at 1!

Parameters

Text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type.

Sample text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type. If the types of the two parameters do not
coincide, the type is converted from Sample text to Text. If the Sample
text is not included in the Text, the status invalid is returned.

NOTE

Entries of the Number type are always provided with a decimal place.

Example: TextPosition("12345";3) = invalid, as the 3 is converted to
3.0 before the operation and this is not included in the text.

Examples

TextPosition("Citric acid";"acid") = 8, the word "acid" occurs in the
text from index number 8 onwards

TextPosition("Citric acid";"Acid") = invalid, the word "Acid" (capital-
ized) does not occur in the text

TextPosition("Citric acid";"salt") = invalid, the word "salt" does not
occur in the text

TextPosition(Time(2004;05;05);"5") = 7

TextPosition(3362.14;"6") = 3

TextPosition('SD.ID2';"Carbonate") = Index in which the word part
"Carbonate" begins for the first time in the ID2
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2.3.4.8.2 SubText
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = SubText(Text; Position; Length)

Returns that part of the text from Text which begins at the index Posi-
tion and which has the length Length.

Parameters

Text

The parameter can be indicated either directly as text or as a variable of
the Text type. If the parameter does not correspond to the expected
type, it will automatically be converted to it. If this type conversion is not
possible, the result of this operation is returned as invalid.

Position

The numbering of the Position begins at 1. The parameter can be indica-
ted either directly as a number or as a variable of the Number type. If
the parameter does not correspond to the expected type, it will automati-
cally be converted to it. If a type conversion is not possible or the position
does not exist, the result of this operation is returned as invalid.

Length

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If a type conversion
is not possible or the length indicated here is greater than the length of
the subtext, then invalid will be returned.

Examples

SubText("Citric acid";8;4) = acid

SubText("Citric acid";8;5) = invalid, only 4 characters exist from posi-
tion 8 onwards

SubText('MV.ID2';1;3) = the first three characters of the identification 2

2.3.4.8.3 Trim
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Trim(Text)

Returns the Text without spaces before and after.

y = Trim(Text; sample text)

Returns the Text without Sample text.
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Parameters

Text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type.

Sample text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type. If the types of the two parameters do not
coincide, the type is converted from Sample text to the Text type.

NOTE

Entries of the Number type are always provided with a decimal place.

Example: Trim("12345";3) = 12345, as the 3 is converted to 3.0
before the operation and this is not included in the text.

Examples

Trim(" Citric acid ") = "Citric acid"

Trim("Citric acid";"acid") = Citric

Trim("Citric acid";"salt") = Citric acid

2.3.4.9 Miscellaneous functions

2.3.4.9.1 Case
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Case(Condition; value_true; value_false)

y = Case(Condition; value_true; value_false; value_error)

Returns value_true if the condition is true. Otherwise value_false is
given. If an error occurs in the condition (result invalid), value_error is
given.

Parameters

Condition　 Number

Any variable (Number type) can be entered here, or a relational or logic
operation can be performed whose operators can be transferred either
directly or as a variable. These can be of the Text, Number or Date/
Time type.

Value_true
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If condition <> 0, this parameter is saved as a result of the function. This
parameter can be transferred either directly or as a variable and can be of
the Text, Number or Date/Time type. Entire operations can also be
transferred here.

Value_false

If condition = 0, this parameter is saved as a result of the function. This
parameter can be transferred either directly or as a variable and can be of
the Text, Number or Date/Time type. Entire operations can also be
transferred here.

Value_error

If condition = invalid, this parameter is saved as a result of the function.
This parameter can be transferred either directly or as a variable and can
be of the Text, Number or Date/Time type. Entire operations can also
be transferred here.

Examples

Case('SD.ID1' = "";"ID1 empty";"ID1 not empty") = if no entry has
been made for ID1 in the run window, the text ID1 empty, otherwise
ID1 not empty, will be saved in the result.

Case('RS.IntermediateRes' > 5.5;"Intermediate result too
high";'RS.IntermediateRes' * 26.5;"Error occurred") = If the result
"IntermediateRes" is greater than 5.5, then the text "Intermediate
result too high" will be written into the result, otherwise the intermedi-
ate result will be multiplied by 26.5. If an error occurs during the compari-
son ('RS.IntermediateRes' > 5.5) then "Error occurred" will be saved
as a result of this operation.

2.3.4.9.2 Error
Dialog window: Formula editor ▶ Operators/Functions

Syntax

y = Error(value)

Returns +1 if the value is invalid (error) or 0 if the value is valid. This
function can be used, §, to check variables for their existence or validity.

Parameters

Value

The variable to be tested.

Examples

Error('RS.IntermediateRes') = 0: The intermediate result was able to
be calculated.

Error('RS.IntermediateRes') = 1: The intermediate result is invalid.
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2.3.4.10 ASCII table
Dialog window: Formula editor

Only printable characters are listed in the table below:

ASCII value

(dec)

Characters ASCII value

(dec)

Characters ASCII value

(dec)

Characters

32 Space 64 At sign (@) 96 Grave accent (`)

33 Exclamation
mark (!)

65 A 97 a

34 Quotation mark
(")

66 B 98 b

35 Hash mark (#) 67 C 99 c

36 Dollar ($) 68 D 100 d

37 Percent (%) 69 E 101 e

38 Ampersand (&) 70 F 102 f

39 Apostrophe (') 71 G 103 g

40 Opening paren-
theses (()

72 H 104 h

41 Closing paren-
theses ())

73 I 105 i

42 Multiplication
sign (*)

74 J 106 j

43 Addition sign (+) 75 K 107 k

44 Comma (,) 76 L 108 l

45 Minus sign (-) 77 M 109 m

46 Period (.) 78 N 110 n

47 Slash mark (/) 79 O 111 o

48 0 80 P 112 p

49 1 81 Q 113 q

50 2 82 R 114 r

51 3 83 S 115 s

52 4 84 T 116 t

53 5 85 U 117 u

54 6 86 V 118 v

55 7 87 W 119 w

56 8 88 X 120 x



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 2 General program functions

viva 2.0 ￭￭￭￭￭￭￭￭ 73

ASCII value

(dec)

Characters ASCII value

(dec)

Characters ASCII value

(dec)

Characters

57 9 89 Y 121 y

58 Colon (:) 90 Z 122 z

59 Semicolon (;) 91 Square bracket
([)

123 Curly bracket ({)

60 Less than (<) 92 Backslash (\) 124 Vertical stroke (¦)

61 Equals (=) 93 Square bracket
(])

125 Curly bracket (})

62 Greater than (>) 94 Circumflex (^) 126 Tilde (~)

63 Question mark
(?)

95 Underscore (_)   

2.3.5 Molar mass calculator
Dialog window: Molar mass calculator

The Molar mass calculator dialog window is used for simple entry of

molar masses into the formula editor and is opened with the  button.

Mode of operation

The molecular formula of any given chemical compound can be entered
into the Empirical formula field; if you click on [OK] the molar mass of
the compound is calculated and directly entered into the formula editor.

The molecular formula can be entered either directly or by clicking on the
symbols of the periodic table.

Examples

Molecular
formula

Molar mass

H2SO4 98.0734

Ca(OH)2 74.09268

AlCl3*6H2O 238.43174
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2.4 Editing

2.4.1 Selecting the date
Dialog window: Select date

The Select date dialog window serves for entering a date in a field and is

opened with the  button.

Selects the month
Selects the year

Selects the day

Selected date

2.4.2 Text editor
Dialog window: Text editor

The text editor serves for entering formatted text in text fields and is

opened with the  button.

The toolbar of the text editor includes the following functions:

Cut selected text and copy it to the clipboard.

Copy selected text to the clipboard.

Insert text from the clipboard.

Open editor for entering a hyperlink (see Chapter 2.4.3, page 75).
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Open formula editor for entering calculation formulas (see Chapter 2.3,
page 17).

NOTE

In order for results of formulas of the Date type to be output correctly,
for text windows they must be converted to Text using the function
TimeToText (see Chapter 2.3.4.7.6, page 66).

Font size in pt.

Select font color.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

2.4.3 Hyperlink
Dialog window: Hyperlink

The Hyperlink dialog window is used for entering a hyperlink in a field

and is opened with the  button.

Displayed text

Designation of the hyperlink that is displayed.
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Link target

Address of the link target to which the hyperlink refers (Web site, e-mail
address, file, …).

The button opens a selection dialog for linking a file as a link target.

2.5 E-mail

2.5.1 Sending an e-mail
Dialog window: [E-mail...] ▶ Send e-mail

E-mail template

Selection of the template for sending e-mails.

Subject

Subject to describe the message.
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3 Workplace

3.1 Workplace - General

3.1.1 Workplace - Definition
Program part: Workplace

Workplace is defined in viva as the program part in which up to 4 work-
places can be opened next to one another for the simultaneous, inde-
pendent running of determinations.

3.1.2 Workplace - User interface
Program part: Workplace

Workplace symbol

Clicking on the workplace symbol in the vertical bar on the left opens the
Workplace program part while at the same time the workplace symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of workplaces currently opened (see Chapter 3.2.3,
page 87).

Elements

The user interface of the Workplace program part comprises the follow-
ing elements:

￭ Workplace-specific menu bar.
￭ Workplace-specific toolbar.
￭ Main window, in which up to 6 subwindows can be displayed.

3.1.3 Workplace - Menu bar

3.1.3.1 Workplace - Main menus
Program part: Workplace

The menu bar in the Workplace program part contains the following
main menu items:

￭ File
Creating, editing, closing workplaces; saving methods.
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￭ View
Changing layout, loading views, saving views, editing properties of
subwindows.

￭ Tools
Run test, sample tables, sample assignment table, text templates.

￭ Help
Opening help, showing program info.

3.1.3.2 Workplace - File menu
Program part: Workplace

File

Workplace ▶

New... Opens a new workplace (see Chapter 3.2.1, page 86).

Properties... Edit properties of the selected workplace (see Chapter 3.2.2, page 86).

Close Closes the selected workplace (see Chapter 3.2.4, page 88).

Method ▶

Save Saves the method with the modified live parameters (see Chapter 5.2.6, page
391).

Save as... Save the method with the modified live parameters under a new name (see
Chapter 5.2.6, page 391).

Logout... Logs out user (see Chapter 2.2.3, page 16).

Exit Exits the program.

3.1.3.3 Workplace - View menu
Program part: Workplace

View

Change layout... Change the layout of the loaded workplace view (see Chapter 3.1.7.2, page
84).

Load view... Load a saved workplace view (see Chapter 3.1.7.3, page 85).

Save view... Saves the current workplace view (see Chapter 3.1.7.4, page 85).

Split vertically Splits the workplace window vertically and displays two workplaces side by side
(see Chapter 3.2.3.3, page 87).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

viva 2.0 ￭￭￭￭￭￭￭￭ 79

Split horizontally Splits the workplace window horizontally and displays two workplaces below
each other (see Chapter 3.2.3.4, page 88).

Unsplit Undoes the splitting of the workplace window (see Chapter 3.2.3.2, page 87).

Properties ▶

Properties Run

window
Sets the properties for the Single determination or Determination series
tabs in the Run subwindow.

Properties live

display 1
Set the properties for the Live display 1 subwindow (see Chapter 3.8.5, page
159).

Properties live

display 2
Set the properties for the Live display 2 subwindow (see Chapter 3.8.5, page
159).

Properties

curves 1 Set the properties for the Curves 1 subwindow (see Chapter 3.9, page 164).

Properties

curves 2 Set the properties for the Curves 2 subwindow (see Chapter 3.9, page 164).

Toolbar Activates/deactivates the toolbar display.

3.1.3.4 Workplace - Tools menu
Program part: Workplace

Tools

Run test Carries out start test for determinations (see Chapter 3.6.2, page 113).

Sample table ▶

New... Opens a new, empty sample table (see Chapter 3.3.1.1, page 88).

Open... Open a saved sample table (see Chapter 3.3.1.2, page 88).

Manager... Manage saved sample tables (see Chapter 3.3.3.1, page 107).

Sample assignment

table...
Define sample identifications which can be assigned a certain method (see
Chapter 3.4.1, page 110).

Text templates... Create text templates for sample identification (see Chapter 3.5, page 112).
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3.1.3.5 Help menu
Program part: Workplace / Database / Method / Configuration

viva Help Opens viva Help.

About Displays information about the program and the installation.

3.1.4 Workplace - Toolbar
Program part: Workplace

Opens a new, empty sample table (see Chapter 3.3.1.1, page 88).

Open a saved sample table (see Chapter 3.3.1.2, page 88).

Manage saved sample tables (see Chapter 3.3.3.1, page 107).

Change the layout of the loaded workplace view (see Chapter 3.1.7.2, page
84).

Load a saved workplace view (see Chapter 3.1.7.3, page 85).

Saves the current workplace view (see Chapter 3.1.7.4, page 85).

Carries out start test for determination(s) (see Chapter 3.6.2, page 113).

Splits the workplace window vertically and displays two workplaces side by side
(see Chapter 3.2.3.3, page 87).

Splits the workplace window horizontally and displays two workplaces below
each other (see Chapter 3.2.3.4, page 88).

Undoes the splitting of the workplace window (see Chapter 3.2.3.2, page 87).

Logs out user (see Chapter 2.2.3, page 16).

Opens viva Help.

3.1.5 Workplace - Subwindows
Program part: Workplace

Selection

The following subwindows can be displayed in the main window:
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￭ Run
Window for controlling runs and entering sample data. This sub-
window is permanently on display.

￭ Method
Displays the currently loaded method.

￭ Live display 1
Displays live curves, measured values and messages for the ongoing
determination.

￭ Live display 2
Displays live curves, measured values and messages for the ongoing
determination.

￭ Curves 1
Displays the voltammograms recorded for the ongoing determination.

￭ Curves 2
Displays the voltammograms recorded for the ongoing determination.

￭ Report
Displays reports of recorded determinations.

Display

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the  button above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored when the  button is
clicked again in the maximized subwindow.

3.1.6 Workplace - Functions
Program part: Workplace

The following functions can be carried out in the Workplace program
part:

Views

￭ Defining the workplace view layout
￭ Loading workplace view
￭ Saving workplace view
￭ Renaming workplace view
￭ Deleting workplace view

Workplaces

￭ Creating a workplace
￭ Editing a workplace
￭ Selecting a workplace
￭ Closing a workplace

Sample tables

￭ Creating a sample table
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￭ Opening a sample table
￭ Editing a sample table
￭ Editing sample data
￭ Saving a sample table
￭ Printing the sample table
￭ Defining the sample table properties
￭ Managing sample tables

Single determination

￭ Starting/stopping a single determination
￭ Interrupting/resuming a single determination
￭ Entering sample data
￭ Defining properties

Determination series

￭ Starting/stopping series
￭ Interrupting/resuming a determination
￭ Interrupting/resuming a series
￭ Loading a sample table
￭ Editing a sample table
￭ Entering sample data
￭ Defining properties

Method subwindow

￭ Zooming
￭ Modifying parameters live
￭ Canceling commands

Live display subwindow

￭ Defining properties

Curves subwindow

￭ Defining properties

Report subwindow

￭ Selecting a report

Tools

￭ Performing a run test
￭ Editing the sample assignment table
￭ Defining text templates
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3.1.7 Views

3.1.7.1 Views - General
Program part: Workplace / Database / Configuration

Definition

The contents and design of the main window in the Workplace, Data-
base and Configuration program parts is called a View. The following
elements belong to a view:

￭ Number, arrangement, sequence and size of the subwindows.
￭ Representation within the individual subwindows, i.e. column

sequence, column width, sorting and filter.

Functions

The following functions are possible for views:

￭ Changing the layout
Defining the number, arrangement and sequence of the subwindows
for the current view.

￭ Saving a view
Saving the current view.

￭ Loading a view
Loading a saved view.

￭ Renaming a view
Renaming a saved view.

￭ Deleting a view
Deleting a saved view.

Saving automatically

The current view will be saved automatically when the program is closed if
the corresponding option is activated under Save on closing in the Con-
figuration program part under Tools ▶ Options... on the Save tab.

Loading automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:

￭ Workplace
Run, Method, Live display 1, Curves 1

￭ Database
Determination overview, Curves 1, Information, Results
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￭ Configuration
Devices, Solutions, Dosing units, Sensors/Electrodes

Export/import

Views can also be exported and imported. In this way these views can be
exchanged between different client/server systems.

3.1.7.2 Changing the layout
Dialog window: Workplace / Database / Configuration ▶ View ▶ Change lay-
out... ▶ Change layout

The Change layout dialog window is opened with the  symbol or the
View ▶ Change layout... menu item.

Select layout

Selection of a graphical symbol for the number and arrangement of the
subwindows.

Selection 'Selection of the possible combinations'

Available subwindows

Display of the subwindows that are still available for being displayed in the
view.

Selection 'Selection of the subwindows'

Displayed subwindows

Display of the subwindows that are shown in the view.

Selection 'Subwindow'

Adds the selected subwindow to the view.

Removes the selected subwindow from the view.

Moves the selected subwindow upward (modifies sequence).

Moves the selected subwindow downward (modifies sequence).
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3.1.7.3 Loading a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view

The Load view dialog window is opened with the  symbol or the
View ▶ Load view... menu item.

Name

Name of the view to be loaded.

[Rename]

Rename the selected view.

[Delete]

Deletes the selected view.

[Load]

Loads the selected view.

3.1.7.4 Saving a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Save
view... ▶ Save view

The Save view dialog window is opened with the  symbol or the
View ▶ Save view... menu item.

Name

Name under which the view is to be saved.

[Rename]

Rename the selected view.

[Delete]

Deletes the selected view.

[Save]

Saves the view under the given name. The saved views are globally valid
and available for client/server systems.

3.1.7.5 Renaming a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view ▶ [Rename] ▶ Rename view

To be able to rename a view, either open the Load view or the Save
view dialog window and click on the [Rename] button. The Rename
view window opens afterwards.

Rename view 'Name' to

Entry of a new name for the view.
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Entry 50 characters

3.1.7.6 Deleting a view
Function: Workplace / Database / Configuration ▶ View ▶ Load/save
view… ▶ [Delete]

To delete a view, open either the Load view or Save view dialog win-
dow and press the [Delete] button. The delete procedure must then be
confirmed.

3.2 Workplaces

3.2.1 Creating a new workplace
Dialog window: Workplace ▶ File ▶ Workplace ▶ New... ▶ New workplace

The properties of the new workplace can be defined in this dialog win-
dow.

Name

Entry of a name for the new workplace or selection from a list containing
the 10 most recently used names.

Entry 50 characters

Color

Selection of the color for the title bar of the subwindows and the status
symbol for the new workplace in the status bar.

Selection blue | green | ochre | brown
Default value blue

3.2.2 Editing a workplace
Dialog window: Workplace ▶ File ▶ Workplace ▶ Properties... ▶ Workplace prop-
erties

The properties of the selected workplace can be defined in this dialog
window.

Name

Entry of a name for the selected workplace or selection from a list con-
taining the 10 most recently used names.

Entry 50 characters

Color

Selection of the color for the title bar of the subwindows and the status
symbol for the selected workplace in the status bar.
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Selection blue | green | ochre | brown
Default value blue

3.2.3 Displaying the workplace

3.2.3.1 Selecting a workplace
Program part: Workplace

The number of currently opened workplaces is displayed in the upper left-
hand corner of the workplace symbol. If two or more workplaces are
opened, then these workplaces, which can be displayed either next to one
another or one above the other in the main window, can be selected with
the aid of the workplace symbol.

One workplace is opened and is displayed in the main
window.

Two workplaces are opened. Normally only one work-
place is displayed in the main window, but the option
exists of displaying two workplaces at once, either next
to one another or one above the other.

A menu with the names of the currently opened
workplaces is displayed by clicking with either
the left or right mouse button on the workplace
symbol. The workplaces displayed in the main
window are then marked with a checkmark.
Clicking on the desired workplace will cause it to
be displayed in the main window in place of the
previously selected one.

3.2.3.2 Displaying an individual workplace
Menu item: Workplace ▶ View ▶ Unsplit

In the default settings, the most recently opened workplace is displayed by
itself in the main window. If the display of two workplaces is activated,

then the  symbol or the View ▶ Unsplit menu item can be used to
switch back to the display of just one single workplace.

3.2.3.3 Displaying workplaces next to one another
Menu item: Workplace ▶ View ▶ Split vertically

Two workplaces are displayed next to one another in the main window

with the  symbol or the View ▶ Split vertically menu item.
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3.2.3.4 Displaying workplaces one above the other
Menu item: Workplace ▶ View ▶ Split horizontally

Two workplaces are displayed one above the other in the main window

with the  symbol or the View ▶ Split horizontally menu item.

3.2.4 Closing a workplace
Menu item: Workplace ▶ File ▶ Workplace ▶ Close

The selected workplace is closed with this menu item.

3.3 Sample tables

3.3.1 Editing the sample table

3.3.1.1 Creating a new sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ New... ▶ Sample table 'New
sample table'

A new sample table, which can subsequently be edited, is opened with

the  icon or the Tools ▶ Sample table ▶ New... menu item.

3.3.1.2 Open
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample table

One of the globally available sample tables can be opened with the 
icon or the Tools ▶ Sample table ▶ Open... menu item.

List of sample tables

The list of sample tables contains information about all the saved sample
tables. The table cannot be edited directly. Click on the column title to
sort the table according to the selected column in either ascending or
descending order.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.
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Comment

Comment on the sample table that was entered on the Comment tab as
a comment regarding the sample table (see Chapter 3.3.2.6, page 107).

Open sample table

Name

Name of the sample table that is to be opened. If a sample table from the
table is selected, then the name will be entered automatically in this field.
It can, however, also be entered manually.

Entry 50 characters

[Open]

Opens the selected sample table.

3.3.1.3 Editing the sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name'

A newly created sample table or one that has been opened can be edited
and saved in this dialog window.

Toolbar

Saves the sample table.

Outputs the sample table as a PDF file.

Resets lines that have been processed, i.e., they can be edited again.

Duplicates the selected lines. The new lines are inserted below the selected
range.

Increments the selected cells automatically.

Fills the selected cells automatically.

Checks whether all sample data in the sample table is correct.

Sample data table

This table contains the sample data lines that have already been saved in
the sample table and a line for entering new data that contains a star
instead of a line number. The table cannot be edited or sorted directly.

For the meaning of the columns, see Editing the sample data.
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Window menus

[Edit] contains the following menu items:

Edit line Edit the selected line.

Insert new line Inserts a new empty line above the selected line.

Cut lines Cuts the selected lines and transfers them to the clipboard.

Copy lines Copies the selected lines to the clipboard.

Paste lines Pastes lines from the clipboard above the selected line.

Delete lines Deletes the selected lines.

Increment The range that is to be automatically incremented from a column in the table

can be selected with the cursor, which takes on the form . In this process, the
number standing at the end of the expression will be automatically increased by
1 in the selected cells of a column, starting from the first selected cell. This
works with pure numbers as well as with character strings ending with a num-
ber (e.g. ABC10 → ABC11 → ABC12…).

Filling Fills the selected cells automatically.

Duplicate Duplicates the selected line(s). The new lines are inserted below the selected
range.

Mark lines Marks the selected lines with a red background for the line number. Before the
start of such a line, the corresponding actions defined under Properties on the
Process tab (see Chapter 3.3.2.4, page 103) will be triggered.

Unmark lines Removes the line marking for the selected lines.

Set lines inexecuta-

ble
Sets the selected lines to "inexecutable", i.e., these lines will not be executed in
the run. Such lines are struck through with a red line.

Set lines executable Sets the selected lines to "executable", i.e., they will be executed in the run.

[Sample table] contains the following menu items:

Save Saves the current sample table under the same name.

Save as... Save the current sample table under a new name.
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Print (PDF)... Outputs the sample table as a PDF file.

Properties... Edit the properties of the selected sample table.

Import data... Import a sample table from a file with the format *.csv.

Moving lines with drag and drop

The lines selected in the sample table can be moved into the working
sample table via drag and drop.

Copying lines with drag and drop

The lines selected in the sample table can be copied into the working sam-
ple table with drag and drop by pressing the Ctrl key.

3.3.1.4 Editing the sample data
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Edit] ▶ Edit line ▶ Edit line - Sample
table 'Name'

Method

Entry or selection of the method from the current method group with
which the determination is to be carried out. The method selection is con-
tinuously restricted as the first characters are entered; this allows a quick
selection of the required method.

Entry 50 characters
Selection Method selection

Opens the Open method dialog window for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.
This button is active only if more than one method group is present.

NOTE

If a method is changed and saved in the method editor or during repro-
cessing, then the latest method version will be loaded when a new
determination is started.
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NOTE

The following sample data fields can no longer be edited if they were
defined as Fixed value in the method (see Chapter 5.5.2.8.2.5, page
561).

ID1 - ID16

Sample identifications ID1 - ID16. Any text can be entered in this field. The
type and limit value check takes places during the sample table test or
during the run test when a determination is started. For sample identifica-
tions of the date/time type, the entry must be formatted as YYYY-MM-
DD or YYYY-MM-DD hh:mm. If text templates are defined for sample
identification, a selection can be made among them (see Chapter 3.5.1,
page 112).

Entry 100 characters
Selection Selection of text templates

Sample type

Selection of sample type.

Selection Sample | Standard | Intercept
Default value Sample

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this, the Sample posi-
tion option must be set for the parameter Move under Target.

Input range 1 - 999  (Increment: 1)
Default value 1 

Sample amount

Numerical value for the sample amount for which the standard result is
calculated (see Glossary, page 1055). Only numbers, decimal point, +, –
and e may be entered in this field. The limit value check does not take
place until the start of the determination.
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NOTE

If a value is entered or imported into this field, then the time of the
data entry and the data source (manual, 'Name of the barcode
reader' or 'Name of the import file') are additionally stored auto-
matically, placed in the determination and identified in the information
subwindow as entry date and data source.

NOTE

If a negative value is entered into this field, then this will also be calcu-
lated as a negative in the formula editor.

Entry Number with 10 digits at most
Default value 1.0

Sample amount unit

Unit of the sample amount. Any text can be entered into this field.

Entry 16 characters
Selection L | mL | µL | g | mg | µg | pieces
Default value mL

Analytical volume

Volume portion (aliquot) of the diluted sample's dilution volume used for
the determination (see Glossary, page 1035). This volume is added to the
measuring vessel with the ADD SAMPLE command.

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

Dilution volume

Maximum filling volume used for dilution of the sample (see Glossary,
page 1043).

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

Navigation

Shows the currently selected line in the sample table with the following
functions:
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Jump to the first line in the sample table.

Jump to the previous line in the sample table.

Option of entering the desired line number to which the program jumps
when [Enter] is pressed.

Jump to the next line in the sample table. If the end of the table has been
reached, then a new line will be inserted automatically and the program
will jump to it.

The same function can also be triggered by pressing the [Enter] key.

Jump to the last line in the sample table.

Jump to a new, empty line.

Display application note

on | off (Default value: off)

If this check box is activated, then the application note defined in the
method will be displayed during the editing of the sample data.

Functions

[Apply]

Applies the sample data entered in the respective line of the sample table.
If the end of the table has been reached, then a new line will be gener-
ated automatically. The same function can also be triggered by pressing
the [Enter] key. The next line will, however, also be highlighted automati-
cally when [Enter] is used.

[Close]

Closes the input window. The current sample data will not be applied in
the sample table (this needs to be triggered beforehand with [Apply]).
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3.3.1.5 Duplicating sample data
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Edit] ▶ Duplicate ▶ Duplicate

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Edit] ▶ Dupli-
cate ▶ Duplicate

Number:

Request to inquire how many times the selected lines are to be duplicated.
The new lines are inserted below the selected range.

Input range 1 - 999 
Default value 1 

3.3.1.6 Importing sample data
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Import data... ▶ Select
files to import

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample
table] ▶ Import data... ▶ Select files to import

You can select a *.csv file with the sample data to be imported in this dia-
log window.

File name

Input or selection of the file that is to be imported.

Selection 'File name'

File type

Selection of the import format for the import of data from a file (only
*.csv is possible).

Selection *.csv | *.csv (Unicode)
Default value *.csv

[Open]

The sample data from the selected file is inserted at the end of the sample
table.

NOTE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of sample data
in the format Method;ID1;…;ID16;Sample type;Sample posi-
tion;Sample amount;Unit;Analysis volume;Dilution volume.
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3.3.1.7 Sample table test
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ Sample table test - 'Sample table name'

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Sam-
ple table test... ▶ Sample table test - 'Sample table name'

The  symbol is used to carry out the sample table test. Clicking on it
causes the Sample table test - 'Sample table name' dialog window
to open, in which information pertaining to the test is displayed.

NOTE

The Sample table test only checks whether all sample data is correct
(as opposed to the Run test (see Chapter 3.6.2, page 113), which
also checks the required hardware).

Line

Display of the line number of the currently tested sample data line.

Status displays

One of the following status displays appears below the line number:

Selection Sample table running... | Sample table stop-
ped manually | Sample table test finished
without errors | Sample table test finished
with errors

Sample table running...
This display appears while the test is running. In addition, a progress
bar appears. The test can be canceled by clicking on [x] next to the
progress bar.

Sample table stopped manually
This display appears if the user has manually canceled the sample table
test.

Sample table test finished without errors
This display appears at the end of a sample table test that has been
completed without an error.

Sample table test finished with errors
This display appears if an error has occurred during the sample table
test. The errors that have occurred are listed in the Test report field.

Test report

Display of the errors that have occurred during the sample table test
together with the line number.
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3.3.1.8 Saving a sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Save as... ▶ Save sam-
ple table

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Save
as... ▶ Save sample table

A name for the working sample table to be saved can be entered or
selected in this dialog window.

List of sample tables

The list of sample tables contains information about all the saved sample
tables.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the Comment tab as
a comment regarding the sample table (see Chapter 3.3.2.6, page 107).

Save sample table

Name

Entry of the name under which the sample table is to be saved.

NOTE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters

[Save]

Saves the sample table under the required name.
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3.3.1.9 Printing a sample table (PDF)
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Print (PDF)... ▶ Print
sample table (PDF)

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Print (PDF)... ▶ Print
sample table (PDF)

The output format for the PDF output can be selected in this dialog win-
dow.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

3.3.2 Sample table - Properties

3.3.2.1 Properties - Overview
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ New... ▶ [Sample
table] ▶ Properties... ▶ Properties - Sample table 'Name'

The properties for a sample table are set on the following tabs:

￭ Display
Definition of the columns that are to be displayed in the sample table.

￭ Edit
Options for editing the sample table in the Sample table and Edit
line dialog windows.

￭ Process
Options for processing the working sample table on the Determina-
tion series tab.

￭ Data import
Activating/deactivating the import of external data for sample table
fields.

￭ Comment
Entry of a comment on the sample table.
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3.3.2.2 Properties - Display
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Display

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Display

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Display

Definition of the controls and columns that are to be displayed in the sam-
ple table or working sample table.

Controls

NOTE

This parameter group is visible only if the dialog window is opened via
the Determination series tab.

[Pause] / [Cont]

on | off (Default value: on)

Activating/deactivating the display of the [Pause] or [Cont] buttons.

[Hold] / [Cont]

on | off (Default value: on)

Activating/deactivating the display of the [Hold] or [Cont] buttons.

Determination parameters

NOTE

This parameter group is visible only if the dialog window is opened via
the Determination series tab.

Sample number

on | off (Default value: on)

Activating/deactivating the display of the Sample number field.

User

on | off (Default value: on)

Activating/deactivating the display of the User field.
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Remark

on | off (Default value: on)

Activating/deactivating the display of the Remark field.

Sample data

NOTE

The names defined here will be used only for the column headers in
the sample table.

The names defined in the START command under Sample data vari-
ables will always be used when editing a sample line and for the deter-
mination data.

ID1 - ID3

on | off (Default value: on)

Activating/deactivating the display of the columns ID1 - ID3 in the sample
table. The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value ID1 - 3

ID4 - ID16

on | off (Default value: off)

Activating/deactivating the display of the columns ID4 - ID16 in the sam-
ple table. The option also exists of renaming the heading of this column in
the working sample table.

Entry 50 characters
Default value ID4 - 16

Sample type

on | off (Default value: on)

Activating/deactivating the display of the Sample type column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Sample type
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Sample position

on | off (Default value: on)

Activating/deactivating the display of the Sample position column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Sample position

Sample amount

on | off (Default value: on)

Activating/deactivating the display of the Sample amount column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Sample amount

Sample amount unit

on | off (Default value: on)

Activating/deactivating the display of the Sample amount unit column
in the sample table. The option also exists of renaming the heading of this
column in the working sample table.

Entry 50 characters
Default value Sample amount unit

Analytical volume

on | off (Default value: on)

Activating/deactivating the display of the Analytical volume column in
the sample table. The option also exists of renaming the heading of this
column in the working sample table.

Entry 50 characters
Default value Analytical volume

Dilution volume

on | off (Default value: on)

Activating/deactivating the display of the Dilution volume column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Dilution volume
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3.3.2.3 Properties - Edit
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Edit

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Edit

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Edit

Options for the editing of the sample table.

Accept data with

on | off (Default value: off)

Selection of the data field that must be filled for the automatic import of
data via barcode reader or file in order for the data of the line to be
applied to the sample data storage and to move on to the next line.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16 |
 Sample type | Sample position | Sample
amount | Sample amount unit | Analytical vol-
ume | Dilution volume

Default value Sample amount

Lock editing in working sample table

on | off (Default value: off)

If this check box is activated, then the editing of lines in the working sam-
ple table is locked.

Copy automatically into next line

Method

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

ID1 - ID3

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.
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ID4 - ID16

on | off (Default value: off)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Sample type

This field will automatically be filled with the content of the previous line
when a new sample data line is generated.

Sample position + 1

on | off (Default value: on)

If this check box is activated, then the content of this field will automati-
cally be incremented by +1 when a new sample data line is created.

Sample amount

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Sample amount unit

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Analytical volume

on | off (Default value: off)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Dilution volume

on | off (Default value: off)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

3.3.2.4 Properties - Process
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Process

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Process

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Process
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Options for processing the working sample table in the workplace win-
dow on the Determination series tab.

Delete processed lines

on | off (Default value: off)

If this check box is activated, then lines in the working sample table which
have already been processed completely will be deleted automatically.

Method selection by assignment ID

on | off (Default value: off)

If this check box is activated, then the selected sample identification will
be used for the method selection in the working sample table. This identi-
fication is assigned the designation Assignment ID, which can no longer
be changed. If this ID matches one of the assignment IDs from the sample
assignment table (see Chapter 3.4, page 110), then the respective
method will be loaded.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1

Request assignment ID

on | off (Default value: off)

If this check box is activated, then the Assignment ID will be requested
immediately after the start of the determination.

Actions for marked sample table lines

Selection Pause series ( [Pause] ) and show message |
 Stop series ( [Stop] )

Default value Pause series ( [Pause] ) and show message

Pause series ( [Pause] ) and show message
If this option is selected, then the series is interrupted before the start
of the marked line (equivalent to [Pause]). At the same time a message
will appear which also contains the text defined in the message box.

Stop series ( [Stop] )
If this option is selected, then the series is stopped before the start of
the marked line (equivalent to [Stop]).

Starts the text editor, with which the message can be entered and edited.
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3.3.2.5 Properties - Data import
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Data import

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Data import

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Data import

Activating/deactivating the import of external data for sample table data
fields.

NOTE

The successful completion of the data import is indicated during the run
by an acoustic signal (beep).

Import from barcode reader

on | off (Default value: off)

If this check box is activated, then the external data from the selected bar-
code reader will be imported into the open sample table. The instrument
properties of the barcode reader will define the field into which that data
is imported (see Chapter 7.9.4, page 943).

Barcode reader

Selection of the barcode reader from which data is to be imported.

Selection 'Instrument name'

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the barcode reader is
imported into the open sample table for which this barcode reader is
defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the barcode reader is
only imported into the open sample table if this is actively selected (i.e.
when the focus is on the window).
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Confirmation necessary to accept data during determination

on | off (Default value: off)

If this check box is activated, then data is imported during a determination
only if the Sample data request dialog of a REQUEST command is
opened or if a line from the sample table is open for editing in the Edit
line - Sample table 'Name' dialog window.

Import from file

on | off (Default value: off)

If this check box is activated, then external data from a file (e.g. via LIMS)
will be imported into a sample table. When this is the case, a check is
made to determine whether the specified import file is available when the
sample table is opened, when the sample table is loaded into the working
sample table and also periodically (every 10 s) when the sample table is
open (although not when the dialog window Edit line is open). If the
import file is available, then the data from this file is automatically inserted
at the end of the sample table. The import file is deleted after each
import.

NOTE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of sample data
in the format Method;ID1;…;ID16;Sample type;Sample posi-
tion;Sample amount;Unit;Analysis volume;Dilution volume.

Import file

File that is to be imported. The file can be selected in the Select files to

import dialog window with .

Entry File name

Import format

Selection of the import format for the import of data from a file.

Selection *.csv | *.csv (Unicode)
Default value *.csv

*.csv
Format for the import of CSV files with Western European ASCII char-
acter sets.

*.csv (Unicode)
Format for the import of CSV files with Unicode character sets.
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3.3.2.6 Properties - Comment
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Comment

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Comment

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Comment

Entry of a comment on the sample table.

Comment on sample table

Entry of a comment on the sample table. This comment will be displayed
in the column of the same name in the Open sample table and Sample
table manager dialog windows.

Entry 1,000 characters

3.3.3 Sample table manager

3.3.3.1 Sample table manager
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Manager... ▶ Sample table
manager

The saved sample tables can be managed with the  symbol or the
Tools ▶ Sample table ▶ Manager... menu item.

List of sample tables

The list of sample tables contains information about all the saved sample
tables. The table cannot be edited directly. Click on the column title to
sort the table according to the selected column in either ascending or
descending order.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.
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Comment

Comment on the sample table that was entered on the Comment tab as
a comment regarding the sample table (see Chapter 3.3.2.6, page 107).

Window menus

The [Edit] menu below the list of sample tables contains the following
menus:

Rename... Rename the selected sample table (see Chapter 3.3.3.2, page 108).

Copy Copies the selected sample tables (see Chapter 3.3.3.3, page 108).

Delete... Deletes the selected sample tables (see Chapter 3.3.3.4, page 109).

Export... Exports the selected sample tables in the *.mstab file format (see Chapter
3.3.3.5, page 109).

Import... Import sample tables from *.mstab files (see Chapter 3.3.3.6, page 109).

3.3.3.2 Renaming sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Manager... ▶ Sample table
manager ▶ [Edit] ▶ Rename... ▶ Rename sample table

The selected sample table can be renamed in this dialog window.

Renaming sample table 'Name' to

Entry of the new name for the sample table.

NOTE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters

3.3.3.3 Copying sample table
Menu item: Workplace ▶ Tools ▶ Sample table ▶ Manager... ▶ Sample table man-
ager ▶ [Edit] ▶ Copy

The selected sample tables are copied under the name Copy of 'Name'
with the [Edit] ▶ Copy menu item in the Sample table manager dialog
window.
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3.3.3.4 Deleting a sample table
Menu item: Workplace ▶ Tools ▶ Sample table ▶ Manager... ▶ Sample table man-
ager ▶ [Edit] ▶ Delete...

The selected sample tables are deleted with the [Edit] ▶ Delete... menu
item in the Sample table manager dialog window.

3.3.3.5 Exporting a sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Manager... ▶ Sample table
manager ▶ [Edit] ▶ Export... ▶ Select directory for export

The Select directory for export dialog window, in which the directory
for the export must be selected, is opened with the [Edit] ▶ Export...
menu item. The selected sample table is exported into a file with the
name 'Name'.mstab.

3.3.3.6 Importing a sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Manager... ▶ Sample table
manager ▶ [Edit] ▶ Import... ▶ Select files to import

The Select files for import dialog window, in which the sample table
(file format *.mstab) to be imported needs to be selected, is opened with
the [Edit] ▶ Import... menu item.

3.3.3.7 Renaming imported sample table

Renaming imported sample table 'Name' to

Entry of the new name for the sample table.

NOTE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters
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3.4 Sample assignment table

3.4.1 Sample assignment table
Dialog window: Workplace ▶ Tools ▶ Sample assignment table... ▶ Sample assign-
ment table

The Sample assignment table causes the samples to be processed
automatically with the correct method. A particular method is assigned
to a sample identification (Assignment ID). In order for this to work, the
Method selection by assignment ID option must be activated on the
Process tab in the properties of the Single determination or Determi-
nation series and one of the sample identifications must be selected as
assignment ID. As soon as an Assignment ID has been recognized dur-
ing the processing of sample data, the respective method will be loaded
automatically. The Method field can then no longer be edited and is
grayed out.

NOTE

The sample assignment table is valid for all open workplaces and is
saved per client.

The overview table shows all defined assignment IDs and cannot itself be
directly edited. The table can be sorted according to the selected column
in ascending or descending order by clicking on the column title Assign-
ment ID or Method.

Assignment ID

Identification on the basis of which the method is assigned.

Method

Method that is loaded for the assignment ID.

[New]

Adds a new sample assignment.

[Properties]

Edit the selected sample assignment.

[Delete]

Deletes the selected sample assignment.
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3.4.2 Sample assignment
Dialog window: Workplace ▶ Tools ▶ Sample assignment table... ▶ [New] / [Prop-
erties] ▶ Sample assignment

Assignment ID

Entry of an identification on the basis of which the method is assigned or
selection of a defined text template. The assignment ID can contain any
number of alphanumerical characters or wildcards (*). No assignment ID
can occur more than once; however, several different assignment IDs can
assign the same method.

Entry 50 characters
Selection Selection of text templates

NOTE

The * character itself must be generated with **. It can represent any
number of characters. No identical pattern may be used when entering
patterns. If a character string matches several patterns, then the first
matching pattern in the table will be used.

Method

Selection of the method in the current method group. If you remain with
the cursor in this field, then the name of the current method group will be
displayed as tooltip Group: 'Group name'.

Selection Method selection

Opens the Open method dialog window for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.

This button is active only if more than one method group is present.

3.4.3 Entering an assignment ID
Dialog window: Workplace ▶ Sample assignment

Assignment ID

Request of the assignment ID on the basis of which the method is
assigned or selection of a defined text template.

Entry 50 characters
Selection Selection of text templates
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3.5 Text templates

3.5.1 List of text templates
Dialog window: Workplace ▶ Tools ▶ Create and edit text templates ▶ Text tem-
plates

Text templates can be defined for the fields Remark and ID1 - ID16.
These templates can then be applied on the Single determination tab
or in the sample table and the working sample table when these fields are
entered. The text templates are saved for each client.

Text templates for

Selection of the field for which text templates are to be defined.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16 |
 Remark

Default value ID1

List of text templates

All text templates defined for the selected field are shown in the list of
text templates. The table cannot be edited. The table can be sorted in
ascending or descending order by clicking on the Text column title.

Text

Shows the text templates defined for the selected field.

[New]

Adds a new text template (see Chapter 3.5.2, page 112).

[Properties]

Edit the selected text template (see Chapter 3.5.2, page 112).

[Delete]

Deletes the selected text template.

3.5.2 Editing a text template
Dialog window: Workplace ▶ Tools ▶ Text templates... ▶ Text templates ▶ [New] /
[Properties] ▶ Text templates

Text templates can be edited in the Text templates dialog window.

Text

Text template entry.

Entry 100 characters
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3.6 Run subwindow

3.6.1 Run - General
Subwindow: Workplace ▶ Run

Run subwindow

The Run subwindow contains the controls for controlling method runs
and for administering sample data. It is always displayed in the Work-
place program part, i.e., it cannot be removed from the workplace view.
The subwindow can be enlarged and reduced as required; it can also be
maximized.

Tabs

The Run subwindow consists of the following three tabs:

￭ Single determination
Control of single determinations.

￭ Determination series
Control of determination series.

NOTE

If a run has been started on the Single determination tab (Status =
BUSY), then the Determination series tab is no longer accessible
(disabled). The same holds true for the Single determination tab in
the event that a run has started on the Determination series tab.

3.6.2 Run test
Dialog window: Workplace ▶ Single determination ▶ Tools ▶ Run test ▶ Run test -
'Workplace name' - Single determination

Dialog window: Workplace ▶ Determination series ▶ Tools ▶ Run test ▶ Run test -
'Workplace name' - Determination series

NOTE

As opposed to the Sample table test, which checks only whether all
sample data is correct, the Run test also checks the required hardware.

Single determination

With the Tools ▶ Run test menu item or the  symbol, the start test is
carried out for the selected method. The workplace must have the status
READY for this.
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The Run test - 'Workplace name' - Single determination dialog win-
dow, in which information on the test is shown, opens during the run
test.

Method

Display of the method for the single determination.

Determination series

The start test is carried out with the Tools ▶ Run test menu items or the

 symbol. The workplace must have the status READY for this. The start
test will, however, only be carried out for the number of lines defined
under Autostart.

The Run test - 'Workplace name' - Determination series dialog win-
dow, in which information on the test is shown, opens during the run
test.

Line

Display of the line number of the currently tested sample data line for the
determination series.

Status displays

One of the following status displays appears below the line number:

Selection Run test running... | Run test error | Run test
finished without errors

Run test running...
This display appears while the test is running. In addition, a progress
bar appears. The test can be canceled by clicking on [x] next to the
progress bar.

Run test error
This display appears if an error has occurred during the run test. In a
determination series, the user can determine on the basis of the indica-
ted line number to which line the error message appearing with the
error and being displayed in the usual message window belongs.

Run test finished without errors
This display appears at the end of a run test that has been completed
without an error.
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3.6.3 Single determination

3.6.3.1 Single determination - Overview
Tab: Workplace ▶ Run ▶ Single determination

Parameters and sample data for single determinations can be edited and
run functions can be triggered on the Single determination tab. It con-
tains the following elements and functions:

￭ Single determination - Controls
Buttons for starting, stopping, interrupting and resuming determina-
tions.

￭ Single determination - Status display
Shows the current status of the workplace.

￭ Single determination - Determination parameters
Entry of general parameters for the determination.

￭ Single determination - Sample data
Entry of method and sample identification for the next determination.

￭ Properties - Single determination
Definition of the properties for the Single determination tab.

3.6.3.2 Single determination - Controls
Tab: Workplace ▶ Run ▶ Single determination

The following controls are located on the Single determination tab:

 

 

Starting a single determination (shortcut: Ctrl G)

This button is present in the status READY (no determination started). If
the start can be triggered, then it will be green, otherwise light gray.

 

 

Stopping a single determination (shortcut: Ctrl S)

The button is present in the status BUSY (determination is running).
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Interrupt run

The button is enabled (dark gray) in the status BUSY (determination is
running). The button is disabled (light gray) in all other cases. When you
click on [Hold], this button will be replaced in the display by [Cont].

However, [Hold] does not allow you to stop all partial steps of a voltam-
metry command (see Chapter 5.5.2.10.1, page 587).

 

 

Continue run

The button is only present in the status HOLD (determination interrupted).
When you click on [Hold], this button will be replaced in the display by
[Cont].

3.6.3.3 Single determination - Status display
Tab: Workplace ▶ Run ▶ Single determination

The current status of the workplace will be displayed on the Single
determination tab:

Status

Selection READY | BUSY | HOLD | ERROR

READY
Ready for the start of a determination.

BUSY
Determination is running.

HOLD
Determination interrupted.

ERROR
Error.

3.6.3.4 Single determination - Determination parameters
Subwindow: Workplace ▶ Run ▶ Single determination

User

If the option Enforce login with user name is enabled in the security
settings, then the short name of the currently logged-in user will be dis-
played in this field. This field is then not available for editing. If work is
done without login, then a user name can be entered in this field (only in
the status READY).

Entry 50 characters
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Sample number

The sample number is set to 0 for all workplaces at the time of each pro-
gram start. Each time a determination is started, it is incremented by +1. It
can be edited by the user only when it is in the status READY.

Input range 0 - 99,999 
Default value 0 

Remark

Freely definable remark on the determination, which is saved together
with the determination. Predetermined text templates may also be
selected instead of a manual entry (see Chapter 3.5.1, page 112).

NOTE

The Remark field can be changed live also when determinations are in
progress. The Live modifications dialog window is opened with the
context-sensitive Modify remark menu item (see Chapter 3.6.3.6,
page 120).

Entry 100 characters

3.6.3.5 Single determination - Sample data
Tab: Workplace ▶ Run ▶ Single determination

Method

Entry or selection of the method from the current method group with
which the determination is to be carried out. The method selection is con-
tinuously restricted as the first characters are entered; this allows a quick
selection of the required method.

Entry 50 characters
Selection Method selection

Opens the Open method dialog window for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.
This button is active only if more than one method group is present.
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NOTE

If a method is changed and saved in the method editor or during repro-
cessing, then the latest method version will be loaded when a new
determination is started.

NOTE

The following sample data fields can no longer be edited if they were
defined as Fixed value in the method (see Chapter 5.5.2.8.2.4, page
561).

ID1

Sample identification ID1. Any text can be entered in this field. The type
and limit value check does not take place until the start of the determina-
tion. For sample identifications of the type Date/Time, the entry must be
formatted as YYYY-MM-DD or YYYY-MM-DD hh:mm:ss. Text tem-
plates may be selected if they are defined for sample identification (see
Chapter 3.5, page 112).

Entry 100 characters
Selection Selection of text templates

ID2

Sample identification ID2. Any text can be entered in this field. The type
and limit value check does not take place until the start of the determina-
tion. For sample identifications of the type Date/Time, the entry must be
formatted as YYYY-MM-DD or YYYY-MM-DD hh:mm:ss. Text tem-
plates may be selected if they are defined for sample identification (see
Chapter 3.5, page 112).

Entry 100 characters
Selection Selection of text templates

ID3

Sample identification ID3. Any text can be entered in this field. The type
and limit value check does not take place until the start of the determina-
tion. For sample identifications of the type Date/Time, the entry must be
formatted as YYYY-MM-DD or YYYY-MM-DD hh:mm:ss. Text tem-
plates may be selected if they are defined for sample identification (see
Chapter 3.5, page 112).

Entry 100 characters
Selection Selection of text templates
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Sample type

Selection of sample type.

Selection Sample | Standard | Intercept
Default value Sample

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this, the Sample posi-
tion option must be set for the parameter Move under Target.

Input range 1 - 999  (Increment: 1)
Default value 1 

Sample amount

Numerical value for the sample amount for which the standard result is
calculated (see Glossary, page 1055). Only numbers, decimal point, +, –
and e may be entered in this field. The limit value check does not take
place until the start of the determination.

NOTE

If a value is entered or imported into this field, then the time of the
data entry and the data source (manual, 'Name of the barcode
reader' or 'Name of the import file') are additionally stored auto-
matically, placed in the determination and identified in the information
subwindow as entry date and data source.

NOTE

If a negative value is entered into this field, then this will also be calcu-
lated as a negative in the formula editor.

Entry Number with 10 digits at most
Default value 1.0

Sample amount unit

Unit of the sample amount. Any text can be entered into this field.

Entry 16 characters
Selection L | mL | µL | g | mg | µg | pieces
Default value mL
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Analytical volume

Volume portion (aliquot) of the diluted sample's dilution volume used for
the determination (see Glossary, page 1035). This volume is added to the
measuring vessel with the ADD SAMPLE command.

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

Dilution volume

Maximum filling volume used for dilution of the sample (see Glossary,
page 1043).

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

NOTE

The name of the sample data variables assigned in the START com-
mand is automatically displayed for the sample data variables. Gener-
ally, no formula input is possible in these fields.

3.6.3.6 Changing a remark
Dialog window: Workplace ▶ Run ▶ Single determination ▶ Live modifica-
tions ▶ Modify remark

The Live modifications dialog window, in which the remark can be
modified live during an ongoing determination, opens with the context-
sensitive Modify remark menu item.

Remark

Freely definable remark on the determination, which is saved together
with the determination. Predetermined text templates may also be
selected instead of a manual entry (see Chapter 3.5.1, page 112).

Entry 100 characters

3.6.3.7 Single determination - Determination run
Tab: Workplace ▶ Run ▶ Single determination

A determination that is started on the Single determination tab in the
Run subwindow proceeds as follows:

1 - Loading the sample data

The sample data entered for the determination is loaded.

2 - Method selection

The following actions are triggered during method selection:
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￭ Method selection without assignment ID
The method selected in the Method field is loaded.

￭ Method selection with assignment ID
If the option Method selection by assignment ID is activated on
the Process tab in the properties of the single determination (see
Chapter 3.6.3.8.4, page 125), then the method defined in the sample
assignment table will be loaded (see Chapter 3.4.1, page 110).

3 - Start test

The following checks and actions are triggered during the start test:

￭ Permission to carry out the method?
Check whether the logged-in user has the permission to carry out the
required method (see Chapter 5.4.2.3, page 400).

￭ Method runnable?
Check whether the requested method is runnable. In the case of non-
runnable methods, a prompt will appear asking to carry out the
method check and to modify the method accordingly (see Chapter
5.2.5, page 390).

￭ Instrument (module) and rack check
Check whether the instruments (or instrument types), instrument mod-
ules (e.g. measuring input, tower, etc.) and racks requested in the
instrument-specific commands are present and available or assigned. If
an instrument has not yet been assigned in a command, then the
Device assignment dialog window will open for the assignment of
the instrument.

￭ Checking solutions
Check whether the solutions requested in the instrument-specific com-
mands are present and available.

￭ Checking dosing units
Check whether the dosing units requested in the instrument-specific
commands are present and available.

￭ Checking sensors
Check whether the sensors requested in the instrument-specific com-
mands are present and available.

NOTE

The start test can also be triggered manually in the status READY using
the Tools ▶ Run test menu item.

4 - Method start

The following checks and actions are triggered with the method start:
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￭ Checking sample data
Check whether the sample data entered corresponds to the method
variables defined and whether it is valid.

￭ Assigning determination ID
A unique determination ID is assigned for the determination.

￭ Reserving instruments (or instrument modules)
The instruments or their function units used by the instrument-depen-
dent commands of the method are reserved for the duration of the
determination, i.e. they can neither be used on other workplaces nor
operated manually.

￭ Increasing sample number
The Sample number is increased by +1.

5 - Main run

The following actions can be carried out during processing of the loaded
method:

￭ Main track processing
After the start of the main track the status changes to BUSY. The com-
mands of the main track and of the tracks requested by it are pro-
cessed in sequence. If the main track requests tracks that are not free,
it will wait until these tracks can be started.

￭ Interrupting and continuing run
An ongoing determination can be interrupted with [Hold] and
resumed with [Cont] at any time. In this case, all active tracks are
interrupted and resumed together.

￭ Canceling a run
An ongoing determination can be canceled at any time with [Stop].
Afterwards, the exit track (if present) is run through and the determina-
tion is ended.

￭ Stop by error
If an error that causes the determination to be interrupted occurs in an
ongoing determination, the error track (if present) is run through and
the determination is ended.

￭ Processing exit track
If the main track and all tracks requested by it are ended, the exit track
(if present) is run through and the determination is ended. The status
changes to READY after the end of the main track.

3.6.3.8 Single determination - Properties

3.6.3.8.1 Properties - Overview
Dialog window: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination

The properties for the Single determination tab are set on the following
tabs:
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￭ Display
Definition of the columns that are to be displayed on the Single
determination tab.

￭ Edit
Definition of the sample data that is to be automatically copied to the
next determination.

￭ Process
Options for the processing of single determinations.

￭ Data import
Activating/deactivating the import of external data for fields on the
Single determination tab.

3.6.3.8.2 Properties - Display
Dialog window: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination

Definition of the controls and columns that are to be displayed on the
Single determination tab.

Controls

[Hold] / [Cont]

on | off (Default value: on)

Activating/deactivating the display of the [Hold] or [Cont] buttons.

Determination parameters

Sample number

on | off (Default value: on)

Activating/deactivating the display of the Sample number field.

User

on | off (Default value: on)

Activating/deactivating the display of the User field.

Remark

on | off (Default value: on)

Activating/deactivating the display of the Remark field.
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Arrangement ID1...16

NOTE

The Sample amount and Sample amount unit fields are always
shown next to each other in one line.

Selection 1 column | 2 columns
Default value 1 column

1 column
If this option is selected, then the sample identifications ID1 - ID16
are shown in one column.

2 columns
If this option is selected, then the sample identifications ID1 - ID16
are shown in two columns.

3.6.3.8.3 Properties - Editing
Dialog window: Workplace ▶ Run ▶ Single determination ▶ Properties Run win-
dow ▶ Properties - Single determination

Definition of the sample data that is to be automatically applied for the
next Single determination.

Copy automatically into next determination

Sample amount

on | off (Default value: on)

Sample amount unit

on | off (Default value: on)

Sample position

on | off (Default value: on)

Sample type

on | off (Default value: on)

Analytical volume

on | off (Default value: on)

Dilution volume

on | off (Default value: on)

ID1 - ID16

on | off (Default value: on)
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3.6.3.8.4 Properties - Process
Tab: Workplace ▶ Run ▶ Single determination ▶ Properties Run window ▶ Prop-
erties - Single determination ▶ Process

Options for the processing of single determinations.

Method selection by assignment ID

on | off (Default value: off)

If this check box is activated, then the selected sample identification will
be used for the method selection. This identification is assigned the desig-
nation Assignment ID, which can no longer be changed. If this ID
matches an assignment ID from the sample assignment table (see Chapter
3.4.1, page 110), then the respective method from this table will be
entered in the Method field.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1

Request assignment ID

on | off (Default value: off)

If this check box is activated, then the Assignment ID will be requested
immediately after the start of the determination.

3.6.3.8.5 Properties - Data import
Tab: Workplace ▶ Run ▶ Single determination ▶ Properties Run window ▶ Prop-
erties - Single determination ▶ Data import

Activating/deactivating the import of external data for fields on the Single
determination tab.

NOTE

The successful completion of the data import is indicated during the run
by an acoustic signal (beep).

Import from barcode reader

on | off (Default value: off)

If this check box is activated, then external data is imported from the
selected barcode reader into the fields on the Single determination tab.
The instrument properties of the barcode reader will define the field into
which that data is imported (see Chapter 7.9.4, page 943).

Barcode reader

Selection of the barcode reader from which data is to be imported.
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Selection Instrument name

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the barcode reader is
imported into all Single determination tabs of the open workplaces
for which this barcode reader is defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the barcode reader
will be imported only into the Single determination tab of the work-
place which is actively selected.

Confirmation necessary to accept data during determination

on | off (Default value: off)

If this check box is activated, then data is only imported during a determi-
nation if the Sample data request dialog window of a REQUEST com-
mand is open.

3.6.4 Determination series

3.6.4.1 Determination series - Overview
Tab: Workplace ▶ Run ▶ Determination series

Parameters and sample data for determination series can be edited and
run functions can be triggered on the Determination series tab in the
Run subwindow. It contains the following elements and functions:

￭ Controls
Buttons for starting, stopping, interrupting and resuming determina-
tions and series.

￭ Status display
Shows the current status of the workplace.

￭ Sample data
Entry of sample data for the next determinations.

￭ Properties
Definition of the properties for the Determination series tab.

3.6.4.2 Determination series - Controls
Tab: Workplace ▶ Run ▶ Determination series

The following controls are located on the Determination series tab:
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Start series (shortcut: Ctrl G)

Start of the first determination of a sample series. The button is disabled
as soon as the first determination begins running. If the start can be trig-
gered, then it will be green, otherwise light gray.

 

 

Stop series (shortcut: Ctrl S)

Immediate stop of the ongoing determination of a sample series. The but-
ton is enabled as soon as the first determination begins running. If the
stop can be triggered, then it will be red, otherwise light gray.

 

 

Interrupt run

Interrupts the ongoing determination of a sample series. The button is
enabled (dark gray) in the status BUSY (determination is running). The
button is disabled (light gray) in all other cases. When [Hold] is pressed,
this button will be replaced in the display by [Cont].

However, [Hold] does not allow you to stop all partial steps of a voltam-
metry command (see Chapter 5.5.2.10.1, page 587).

 

 

Continue run

Continues the ongoing determination of a sample series. The button is
only present in the status HOLD (determination interrupted). When you
click on [Cont], then this button will be replaced again in the display by
[Hold].
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Interrupt series

With this button, the ongoing determination of a sample series will still be
carried out to completion, but no new determination will be started. The
button is enabled as soon as the first determination begins running. If the
function can be triggered, then it will be yellow, otherwise light gray.
When you click on [Pause], this button will be replaced in the display by
[Cont].

 

 

Continue series

Start of the next determination of an interrupted sample series. The but-
ton is only present in the status PAUSE (series interrupted). When you
click on [Cont], then this button will be replaced again in the display by
[Pause].

3.6.4.3 Determination series - Status display
Tab: Workplace ▶ Run ▶ Determination series

The current status of the workplace will be displayed on the Determina-
tion series tab:

Status

Selection READY | BUSY | HOLD | PAUSE | ERROR

READY
Ready for the start of a determination.

BUSY
Determination is running.

HOLD
Determination interrupted.

PAUSE
Series interrupted.

ERROR
Error.
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3.6.4.4 Determination series - Determination parameters
Tab: Workplace ▶ Run ▶ Determination series

User

If the option Enforce login with user name is enabled in the security
settings, then the short name of the currently logged-in user will be dis-
played in this field. This field is then not available for editing. If work is
done without login, then a user name can be entered in this field (only in
the status READY).

Entry 50 characters

Sample number

The sample number is set to 0 for all workplaces at the time of each pro-
gram start. Each time a determination is started, it is incremented by +1. It
can be edited by the user only when it is in the status READY.

Input range 0 - 99,999 
Default value 0 

Remark

Freely definable remark on the determination, which is saved together
with the determination. Predetermined text templates may also be
selected instead of a manual entry (see Chapter 3.5.1, page 112).

NOTE

The Remark field can be changed live also when determinations are in
progress. The Live modifications dialog window is opened with the
context-sensitive Modify remark menu item (see Chapter 3.6.3.6,
page 120).

Entry 100 characters

Autostart

Number of automatic, internal starts of determinations within a sample
series.

The first field after Autostart shows the number of determinations
already carried out (actual counter). This field cannot be edited, but it can
be reset to 0 in the status READY or PAUSE with the context-sensitive
Reset autostart counter menu item.

The second field after Autostart shows the total number of determina-
tions to be carried out per series (setpoint counter). By default, it contains
the entry Sample table indicating the number of lines in the working
sample table. This field can only be edited in the status READY.
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NOTE

The second field after Autostart can also be modified live when a
series is in progress. The context-sensitive Modify autostart counter
menu item opens the Live modifications window.

Input range 1 - 999 
Default value Sample table 

3.6.4.5 Determination series - Sample data
Tab: Workplace ▶ Run ▶ Determination series

The current working sample table, which contains the sample data for
determination series in tabular form, is displayed under Sample data.
Each line corresponds to a single determination.

This table contains the sample data lines that have already been saved in
the sample table and a line for entering new data that contains a star
instead of a line number. The table cannot be edited or sorted directly.

For the meaning of the columns, see Editing sample data.

The lines in the working sample table can exhibit different background
colors:

￭ Light gray background
Processed line. Data in this line can no longer be modified. These lines
only appear if the option Delete processed lines is disabled on the
Process tab (see Chapter 3.3.2.4, page 103).

￭ Dark gray background
Selected, already processed line.

￭ Light orange background
Line currently running.

￭ Dark orange background
Selected line currently running.

￭ White background
Lines that have not yet been processed. These lines can be edited.

￭ Blue background
Selected line not yet processed.

Loaded

Shows the sample table whose data has been loaded into the working
sample table. If no sample table has been loaded or if all lines have been
deleted, then this field is empty. If data for a loaded sample table is modi-
fied retroactively or expanded to include new lines, then (modified) will
be added to the display of the name.
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Toolbar

Saves the sample table.

Outputs the sample table as a PDF file.

Resets lines that have been processed, i.e., they can be edited again.

Duplicates the selected line(s). The new lines are inserted below the selected
range.

Increments the selected cells automatically.

Fills the selected cells automatically.

Checks whether all sample data in the sample table is correct.

Window menus

[Edit] contains the following menu items:

Edit line Edit the selected line.

Insert new line Inserts a new empty line above the selected line.

Cut lines Cuts the selected lines and transfers them to the clipboard.

Copy lines Copies the selected lines to the clipboard.

Paste lines Pastes lines from the clipboard above the selected line.

Delete lines Deletes the selected lines.

Increment The range that is to be automatically incremented from a column in the table

can be selected with the cursor, which takes on the form . In this process, the
number standing at the end of the expression will be automatically increased by
1 in the selected cells of a column, starting from the first selected cell. This
works not only with pure numbers but also with text expressions ending with a
number (e.g. ABC10 → ABC11 → ABC12…).

Filling Fills the selected cells automatically.
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Duplicate Duplicates the selected line(s). The new lines are inserted below the selected
range.

Mark lines Marks the selected lines with a red background for the line number. Before the
start of such a line, the corresponding actions defined under Properties on the
Process tab (see Chapter 3.3.2.4, page 103) will be triggered.

Unmark lines Removes the line marking for the selected lines.

Set lines inexecuta-

ble
Sets the selected lines to "inexecutable", i.e., these lines will not be executed in
the run. Such lines are struck through with a red line.

Set lines executable Sets the selected lines to "executable", i.e., they will be executed in the run.

[Sample table] contains the following menu items:

New Loads a new, empty sample table.

Load... Load a saved sample table into the working sample table.

Save Saves the current sample table under the same name.

Save as... Save the current sample table under a new name.

Sample table test... Checks whether all sample data in the working sample table is correct (see
Chapter 3.3.1.7, page 96).

Print (PDF)... Outputs the working sample table as PDF file.

Properties... Set the properties of the working sample table.

Import data... Import a sample table from a file with the format *.csv.

Reset Resets lines that have been processed, i.e., they can be edited again.

Moving lines with drag and drop

The lines selected in the working sample table can be moved to an
opened sample table via drag and drop.

Copying lines with drag and drop

The lines selected in the working sample table can be copied to an
opened sample table with drag and drop by pressing the Ctrl key.
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3.6.4.6 Changing a remark
Dialog window: Workplace ▶ Run ▶ Single determination ▶ Live modifica-
tions ▶ Modify remark

The Live modifications dialog window, in which the remark can be
modified live during an ongoing determination, opens with the context-
sensitive Modify remark menu item.

Remark

Freely definable remark on the determination, which is saved together
with the determination. Predetermined text templates may also be
selected instead of a manual entry (see Chapter 3.5.1, page 112).

Entry 100 characters

3.6.4.7 Determination series - Determination run
Tab: Workplace ▶ Run ▶ Determination series

In the case of a series of determinations that is started on the Determi-
nation series tab in the Run subwindow, each determination proceeds
as follows:

1 - Loading the sample data

The sample data for the determination entered on the current line in the
working sample table will be loaded.

2 - Method selection

The following actions are triggered during method selection:

￭ Method selection without assignment ID
The method selected in the Method column is loaded.

￭ Method selection with assignment ID
If the option Method selection by assignment ID is activated on
the Process tab in the properties of the determination series (see
Chapter 3.3.2.4, page 103), then the method defined in the sample
assignment table will be loaded (see Chapter 3.4.1, page 110).

3 - Start test

The following checks and actions are triggered during the start test:

￭ Permission to carry out the method?
Check whether the logged-in user has the permission to carry out the
required method (see Chapter 5.4.2.3, page 400).

￭ Method runnable?
Check whether the requested method is runnable. In the case of non-
runnable methods, a prompt will appear asking to carry out the
method check and to modify the method accordingly (see Chapter
5.2.5, page 390).
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￭ Instrument (module) and rack check
Check whether the instruments (or instrument types), instrument mod-
ules (e.g. tower, etc.) and racks requested in the instrument-specific
commands are present and available or assigned. If an instrument has
not yet been assigned in a command, then the Device assignment
dialog window will open for the assignment of the instrument.

￭ Checking solutions
Check whether the solutions requested in the instrument-specific com-
mands are present and available.

￭ Checking dosing units
Check whether the dosing units requested in the instrument-specific
commands are present and available.

￭ Checking sensors
Check whether the sensors requested in the instrument-specific com-
mands are present and available.

NOTE

In the status READY, the start test can also be triggered manually with

the  symbol or the Tools ▶ Run test menu item. In addition, the
sample data test will also be carried out afterwards.

4 - Method start

The following checks and actions are triggered with the method start:

￭ Checking sample data
Check whether the sample data entered corresponds to the defined
sample data variables and whether it is valid.

￭ Assigning determination ID
A unique determination ID is assigned for the determination.

￭ Reserving instruments (or instrument modules)
The instruments or their function units used by the instrument-depen-
dent commands of the method are reserved for the duration of the
determination, i.e. they can neither be used on other workplaces nor
operated manually.

￭ Increasing sample number
The Sample number is increased by +1.

5 - Main run

The following actions can be carried out during processing of the loaded
method:
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￭ Processing a series start track
The Series start track is started at the beginning of the first determi-
nation of a series. If you click on [Stop] while this track is running,
then the Exit track is started; if an error occurs, the Error track will
be started.

￭ Main track processing
After the start of the Main track the status changes to BUSY. The
commands of the main track and of the tracks requested by it are pro-
cessed in sequence. If the main track requests tracks that are not free,
it will wait until these tracks can be started.

￭ Stopping and continuing a run
An ongoing determination can be interrupted with [Hold] and
resumed with [Cont] at any time. In this case, all active tracks are stop-
ped and resumed together.

￭ Stopping and continuing a series
An ongoing series can be interrupted at any time with [Pause]. In this
case, the ongoing determination of the sample series will still be car-
ried out to completion but no new determination will be started. The
next determination of the interrupted sample series is started with
[Cont].

￭ Canceling a run
An ongoing determination can be canceled at any time with [Stop].
Afterwards, the Exit track (if present) is run through and the determi-
nation is stopped.

￭ Stop by error
If an error that causes the determination to be interrupted occurs in an
ongoing determination, the Error track (if present) is run through and
the determination is stopped.

￭ Processing exit track
If the main track and all tracks requested by it are ended, then the Exit
track (if present) is run through and the determination is ended.

￭ Processing series end track
The Series end track is processed at the end of the last determina-
tion of a series. If you click on [Stop] while this track is running, then
the determination is ended; if an error occurs, the Error track will be
started.

3.6.4.8 Working sample table

3.6.4.8.1 Loading a new sample table
Menu item: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ New

A new, empty sample table is loaded as working sample table with the
[Sample table] ▶ New menu item on the Determination series tab,
i.e. all existing sample table lines will be deleted.
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3.6.4.8.2 Loading a sample table
Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample
table] ▶ Load... ▶ Load sample table

One of the globally available sample tables can be selected in this dialog
window for loading as a working sample table.

List of sample tables

The list of sample tables contains information about all the saved sample
tables. The table cannot be edited directly. Click on the column title to
sort the table according to the selected column in either ascending or
descending order.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the Comment tab as
a comment regarding the sample table (see Chapter 3.3.2.6, page 107).

Load sample table

Name

Name of the sample table that is to be loaded. If a sample table from the
table is selected, then the name will be entered automatically in this field.
It can, however, also be entered manually.

Entry 50 characters

[Load]

Loads the data of the selected sample table into the working sample
table. In addition, all properties of the sample table, with the exception of
the settings for Import from file and Import format, are applied for
the working sample table.
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3.6.4.8.3 Editing sample data 
Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Edit] ▶ Edit line ▶ Edit
line - Working sample table - Workplace 'Name'

The fields in this dialog window exhibit the same background colors as the
lines in the working sample table:

￭ Light gray background
Line that is already processed and whose data can no longer be modi-
fied.

￭ Orange background
Line currently running.

￭ White background
Line that has not yet been processed and that can still be edited.

NOTE

Generally, no formula input is possible in the fields of this dialog win-
dow.

Method

Entry or selection of the method from the current method group with
which the determination is to be carried out. The method selection is con-
tinuously restricted as the first characters are entered; this allows a quick
selection of the required method.

Entry 50 characters
Selection Method selection

Opens the Open method dialog window for the extended method selec-
tion. If a method is selected in this window from a method group other
than the current one, then this group will henceforth be the current
method group for the quick selection of methods in the Method field.
This button is active only if more than one method group is present.

NOTE

If a method is changed and saved in the method editor or during repro-
cessing, then the latest method version will be loaded when a new
determination is started.
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NOTE

The following sample data fields can no longer be edited if they were
defined as Fixed value in the method (see Chapter 5.5.2.8.2.5, page
561).

ID1 - ID16

Sample identifications ID1 - ID16. Any text can be entered in this field. The
type and limit value check takes places during the sample table test or
during the run test when a determination is started. For sample identifica-
tions of the date/time type, the entry must be formatted as YYYY-MM-
DD or YYYY-MM-DD hh:mm. If text templates are defined for sample
identification, a selection can be made among them (see Chapter 3.5.1,
page 112).

Entry 100 characters
Selection Selection of text templates

Sample type

Selection of sample type.

Selection Sample | Standard | Intercept
Default value Sample

Sample position

Position of the sample on the rack. This number is used to move to the
sample position with the command MOVE. For this, the Sample posi-
tion option must be set for the parameter Move under Target.

Input range 1 - 999  (Increment: 1)
Default value 1 

Sample amount

Numerical value for the sample amount for which the standard result is
calculated (see Glossary, page 1055). Only numbers, decimal point, +, –
and e may be entered in this field. The limit value check does not take
place until the start of the determination.
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NOTE

If a value is entered or imported into this field, then the time of the
data entry and the data source (manual, 'Name of the barcode
reader' or 'Name of the import file') are additionally stored auto-
matically, placed in the determination and identified in the information
subwindow as entry date and data source.

NOTE

If a negative value is entered into this field, then this will also be calcu-
lated as a negative in the formula editor.

Entry Number with 10 digits at most
Default value 1.0

Sample amount unit

Unit of the sample amount. Any text can be entered into this field.

Entry 16 characters
Selection L | mL | µL | g | mg | µg | pieces
Default value mL

Analytical volume

Volume portion (aliquot) of the diluted sample's dilution volume used for
the determination (see Glossary, page 1035). This volume is added to the
measuring vessel with the ADD SAMPLE command.

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

Dilution volume

Maximum filling volume used for dilution of the sample (see Glossary,
page 1043).

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

Navigation

Shows the currently selected line in the working sample table with the fol-
lowing functions:
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Jump to the first line in the working sample table.

Jump to the previous line in the working sample table.

Option of entering the desired line number to which the program jumps
when [Enter] is pressed.

Jump to the next line in the working sample table. If the end of the table
has been reached, then a new line will be inserted automatically and the
program will jump to it.

Jump to the last line in the working sample table.

Jump to a new, empty line.

Display application note

on | off (Default value: off)

If this check box is activated, then the application note defined in the
method will be displayed during the editing of the sample data.

Functions

[Apply]

Applies the sample data entered in the respective line of the working sam-
ple table. If the end of the table has been reached, then a new line will be
generated automatically. The same function can also be triggered by
pressing the [Enter] key. The next line will, however, also be highlighted
automatically when [Enter] is used.

[Close]

Closes the input window. The current sample data will not be applied in
the working sample table (this needs to be triggered beforehand with
[Apply]).
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3.6.4.8.4 Duplicating sample data
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Edit] ▶ Duplicate ▶ Duplicate

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Edit] ▶ Dupli-
cate ▶ Duplicate

Number:

Request to inquire how many times the selected lines are to be duplicated.
The new lines are inserted below the selected range.

Input range 1 - 999 
Default value 1 

3.6.4.8.5 Importing sample data
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Import data... ▶ Select
files to import

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample
table] ▶ Import data... ▶ Select files to import

You can select a *.csv file with the sample data to be imported in this dia-
log window.

File name

Input or selection of the file that is to be imported.

Selection 'File name'

File type

Selection of the import format for the import of data from a file (only
*.csv is possible).

Selection *.csv | *.csv (Unicode)
Default value *.csv

[Open]

The sample data from the selected file is inserted at the end of the sample
table.

NOTE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of sample data
in the format Method;ID1;…;ID16;Sample type;Sample posi-
tion;Sample amount;Unit;Analysis volume;Dilution volume.
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3.6.4.8.6 Sample table test
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ Sample table test - 'Sample table name'

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Sam-
ple table test... ▶ Sample table test - 'Sample table name'

The  symbol is used to carry out the sample table test. Clicking on it
causes the Sample table test - 'Sample table name' dialog window
to open, in which information pertaining to the test is displayed.

NOTE

The Sample table test only checks whether all sample data is correct
(as opposed to the Run test (see Chapter 3.6.2, page 113), which also
checks the required hardware).

Line

Display of the line number of the currently tested sample data line.

Status displays

One of the following status displays appears below the line number:

Selection Sample table running... | Sample table stop-
ped manually | Sample table test finished
without errors | Sample table test finished
with errors

Sample table running...
This display appears while the test is running. In addition, a progress
bar appears. The test can be canceled by clicking on [x] next to the
progress bar.

Sample table stopped manually
This display appears if the user has manually canceled the sample table
test.

Sample table test finished without errors
This display appears at the end of a sample table test that has been
completed without an error.

Sample table test finished with errors
This display appears if an error has occurred during the sample table
test. The errors that have occurred are listed in the Test report field.

Test report

Display of the errors that have occurred during the sample table test
together with the line number.
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3.6.4.8.7 Saving a sample table
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Save as... ▶ Save sam-
ple table

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Save
as... ▶ Save sample table

A name for the working sample table to be saved can be entered or
selected in this dialog window.

List of sample tables

The list of sample tables contains information about all the saved sample
tables.

Name

Name of the sample table.

Saved

Date and time when the sample table was saved.

Saved by

Short name of the user who saved the sample table.

Lines

Number of lines in the sample table.

Comment

Comment on the sample table that was entered on the Comment tab as
a comment regarding the sample table (see Chapter 3.3.2.6, page 107).

Save sample table

Name

Entry of the name under which the sample table is to be saved.

NOTE

The name of the sample table must be unique throughout the entire cli-
ent/server system.

Entry 50 characters

[Save]

Saves the sample table under the required name.
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3.6.4.8.8 Printing a sample table (PDF)
Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Print (PDF)... ▶ Print
sample table (PDF)

Dialog window: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Print (PDF)... ▶ Print
sample table (PDF)

The output format for the PDF output can be selected in this dialog win-
dow.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

3.6.4.9 Determination series - Properties

3.6.4.9.1 Properties - Overview
Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series

Dialog window: Workplace ▶ View ▶ Properties ▶ Properties Run window ▶ Prop-
erties - Determination series

The properties for the Determination series tab are set on the following
tabs:

￭ Display
Definition of the columns that are to be displayed in the working sam-
ple table.

￭ Edit
Options for editing the working sample table on the Determination
series tab and in the Edit line dialog window.

￭ Process
Options for processing the working sample table on the Determina-
tion series tab.

￭ Data import
Activating/deactivating the import of external data for working sample
table fields.

￭ Comment
Entry of a comment on the working sample table.
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3.6.4.9.2 Properties - Display
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Display

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Display

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Display

Definition of the controls and columns that are to be displayed in the sam-
ple table or working sample table.

Controls

NOTE

This parameter group is visible only if the dialog window is opened via
the Determination series tab.

[Pause] / [Cont]

on | off (Default value: on)

Activating/deactivating the display of the [Pause] or [Cont] buttons.

[Hold] / [Cont]

on | off (Default value: on)

Activating/deactivating the display of the [Hold] or [Cont] buttons.

Determination parameters

NOTE

This parameter group is visible only if the dialog window is opened via
the Determination series tab.

Sample number

on | off (Default value: on)

Activating/deactivating the display of the Sample number field.

User

on | off (Default value: on)

Activating/deactivating the display of the User field.



3.6 Run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

146 ￭￭￭￭￭￭￭￭ viva 2.0

Remark

on | off (Default value: on)

Activating/deactivating the display of the Remark field.

Sample data

NOTE

The names defined here will be used only for the column headers in
the sample table.

The names defined in the START command under Sample data vari-
ables will always be used when editing a sample line and for the deter-
mination data.

ID1 - ID3

on | off (Default value: on)

Activating/deactivating the display of the columns ID1 - ID3 in the sample
table. The option also exists of renaming the heading of this column in the
working sample table.

Entry 50 characters
Default value ID1 - 3

ID4 - ID16

on | off (Default value: off)

Activating/deactivating the display of the columns ID4 - ID16 in the sam-
ple table. The option also exists of renaming the heading of this column in
the working sample table.

Entry 50 characters
Default value ID4 - 16

Sample type

on | off (Default value: on)

Activating/deactivating the display of the Sample type column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Sample type
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Sample position

on | off (Default value: on)

Activating/deactivating the display of the Sample position column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Sample position

Sample amount

on | off (Default value: on)

Activating/deactivating the display of the Sample amount column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Sample amount

Sample amount unit

on | off (Default value: on)

Activating/deactivating the display of the Sample amount unit column
in the sample table. The option also exists of renaming the heading of this
column in the working sample table.

Entry 50 characters
Default value Sample amount unit

Analytical volume

on | off (Default value: on)

Activating/deactivating the display of the Analytical volume column in
the sample table. The option also exists of renaming the heading of this
column in the working sample table.

Entry 50 characters
Default value Analytical volume

Dilution volume

on | off (Default value: on)

Activating/deactivating the display of the Dilution volume column in the
sample table. The option also exists of renaming the heading of this col-
umn in the working sample table.

Entry 50 characters
Default value Dilution volume
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3.6.4.9.3 Properties - Edit
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Edit

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Edit

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Edit

Options for the editing of the sample table.

Accept data with

on | off (Default value: off)

Selection of the data field that must be filled for the automatic import of
data via barcode reader or file in order for the data of the line to be
applied to the sample data storage and to move on to the next line.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16 |
 Sample type | Sample position | Sample
amount | Sample amount unit | Analytical vol-
ume | Dilution volume

Default value Sample amount

Lock editing in working sample table

on | off (Default value: off)

If this check box is activated, then the editing of lines in the working sam-
ple table is locked.

Copy automatically into next line

Method

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

ID1 - ID3

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.
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ID4 - ID16

on | off (Default value: off)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Sample type

This field will automatically be filled with the content of the previous line
when a new sample data line is generated.

Sample position + 1

on | off (Default value: on)

If this check box is activated, then the content of this field will automati-
cally be incremented by +1 when a new sample data line is created.

Sample amount

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Sample amount unit

on | off (Default value: on)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Analytical volume

on | off (Default value: off)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

Dilution volume

on | off (Default value: off)

If this check box is activated, then this field will automatically be filled with
the content of the previous line when a new sample data line is created.

3.6.4.9.4 Properties - Process
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Process

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Process

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Process
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Options for processing the working sample table in the workplace win-
dow on the Determination series tab.

Delete processed lines

on | off (Default value: off)

If this check box is activated, then lines in the working sample table which
have already been processed completely will be deleted automatically.

Method selection by assignment ID

on | off (Default value: off)

If this check box is activated, then the selected sample identification will
be used for the method selection in the working sample table. This identi-
fication is assigned the designation Assignment ID, which can no longer
be changed. If this ID matches one of the assignment IDs from the sample
assignment table (see Chapter 3.4, page 110), then the respective method
will be loaded.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1

Request assignment ID

on | off (Default value: off)

If this check box is activated, then the Assignment ID will be requested
immediately after the start of the determination.

Actions for marked sample table lines

Selection Pause series ( [Pause] ) and show message |
 Stop series ( [Stop] )

Default value Pause series ( [Pause] ) and show message

Pause series ( [Pause] ) and show message
If this option is selected, then the series is interrupted before the start
of the marked line (equivalent to [Pause]). At the same time a message
will appear which also contains the text defined in the message box.

Stop series ( [Stop] )
If this option is selected, then the series is stopped before the start of
the marked line (equivalent to [Stop]).

Starts the text editor, with which the message can be entered and edited.
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3.6.4.9.5 Properties - Data import
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Data import

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Data import

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Data import

Activating/deactivating the import of external data for sample table data
fields.

NOTE

The successful completion of the data import is indicated during the run
by an acoustic signal (beep).

Import from barcode reader

on | off (Default value: off)

If this check box is activated, then the external data from the selected bar-
code reader will be imported into the open sample table. The instrument
properties of the barcode reader will define the field into which that data
is imported (see Chapter 7.9.4, page 943).

Barcode reader

Selection of the barcode reader from which data is to be imported.

Selection 'Instrument name'

Selection Always accept data | Accept data only for
active window

Default value Always accept data

Always accept data
If this option is selected, then the data sent from the barcode reader is
imported into the open sample table for which this barcode reader is
defined as data source.

Accept data only for active window
If this option is selected, then the data sent from the barcode reader is
only imported into the open sample table if this is actively selected (i.e.
when the focus is on the window).
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Confirmation necessary to accept data during determination

on | off (Default value: off)

If this check box is activated, then data is imported during a determination
only if the Sample data request dialog of a REQUEST command is
opened or if a line from the sample table is open for editing in the Edit
line - Sample table 'Name' dialog window.

Import from file

on | off (Default value: off)

If this check box is activated, then external data from a file (e.g. via LIMS)
will be imported into a sample table. When this is the case, a check is
made to determine whether the specified import file is available when the
sample table is opened, when the sample table is loaded into the working
sample table and also periodically (every 10 s) when the sample table is
open (although not when the dialog window Edit line is open). If the
import file is available, then the data from this file is automatically inserted
at the end of the sample table. The import file is deleted after each
import.

NOTE

No matter the number of data fields defined on the Display tab, the
import file must always contain for each line the entirety of sample data
in the format Method;ID1;…;ID16;Sample type;Sample posi-
tion;Sample amount;Unit;Analysis volume;Dilution volume.

Import file

File that is to be imported. The file can be selected in the Select files to

import dialog window with .

Entry File name

Import format

Selection of the import format for the import of data from a file.

Selection *.csv | *.csv (Unicode)
Default value *.csv

*.csv
Format for the import of CSV files with Western European ASCII char-
acter sets.

*.csv (Unicode)
Format for the import of CSV files with Unicode character sets.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

viva 2.0 ￭￭￭￭￭￭￭￭ 153

3.6.4.9.6 Properties - Comment
Tab: Workplace ▶ Tools ▶ Sample table ▶ Open... ▶ Open sample
table ▶ [Open] ▶ Sample table 'Name' ▶ [Sample table] ▶ Properties... ▶ Proper-
ties - Sample table 'Name' ▶ Comment

Dialog window: Workplace ▶ View ▶ Properties ▶  ▶ Properties Run win-
dow ▶ Properties - Determination series ▶ Comment

Dialog window: Workplace ▶ Run ▶ Determination series ▶ [Sample table] ▶ Prop-
erties... ▶ Properties - Determination series ▶ Comment

Entry of a comment on the sample table.

Comment on sample table

Entry of a comment on the sample table. This comment will be displayed
in the column of the same name in the Open sample table and Sample
table manager dialog windows.

Entry 1,000 characters

3.7 Method subwindow

3.7.1 Method window - General
Subwindow: Workplace ▶ Method

Method subwindow

The Method subwindow shows the method loaded in the run window
with its tracks and commands as well as the respective evaluation parame-
ters. It is represented in the same way as in the Method program part.
The subwindow can be activated in the Workplace program part during
the definition of the layout and thus made visible. It can be enlarged and
reduced as required; it can also be maximized.

Tabs

The Method subwindow consists of the following two tabs:

￭ Method run
Display of the loaded method with tracks and commands.

￭ Evaluation
Display of the evaluation parameters.

3.7.2 Method window - Method run
Tab: Workplace ▶ Method ▶ Method run

Representation of tracks and commands

The method loaded in the run window with its tracks and commands is
shown on the Method run tab in the Method subwindow. It is repre-
sented in the same way as in the Method program part.
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Active commands (commands in the status BUSY) are highlighted by a
violet frame.

Zoom

By default, the method is displayed on the Method run tab in such a way
that all tracks are completely shown. The following zoom levels can be
selected for the display of the method with the context-sensitive Zoom
menu item:

Selection 200% | 150% | 100% | 75% | 50% | 25% | Fit
to width | Fit to height | Fit in window

Default value Fit in window

200%
Enlarges the view to 200%.

150%
Enlarges the view to 150%.

100%
Sets the view to 100%.

75%
Reduces the view to 75%.

50%
Reduces the view to 50%.

25%
Reduces the view to 25%.

Fit to width
Adjusts the view to window width.

Fit to height
Adjusts the view to window height.

Fit in window
Adjusts the view to window width and height.

Skipping a command

If a workplace is in the status BUSY, then you can cancel the completion
of an active command and jump immediately to the following command
with the context-sensitive Quit menu item. This applies only to commands
with live display. This cancellation is documented in the determination
(under Messages). The data and variables generated by the canceled
command thus far are saved.
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NOTE

If an active SEQUENCE command is canceled, then only the single
command that is currently active in the sequence is canceled and the
next single command is started.

Live modifications

The properties window of the respective command, in which all parame-
ters are listed but in which you can only edit the specified live parameters,
is opened by double-clicking on a command or with the context-sensitive
Properties... menu item. This parameter window additionally contains
the [Apply] button, which is used to apply the modified live parameters,
including while the parameter window is open. Live parameters can be
modified both in the status BUSY and READY.

The modified parameters are valid until the method is changed, the user
logs out or the program is closed. In these cases, a prompt asking
whether to save the method anew appears. A new method version is cre-
ated if you click on [Yes] and the old method version is maintained if you
click on [No].

If live parameters are modified, then these modifications are documented
in the determination. In the determination's parameter report, all parame-
ters that have been modified are highlighted with an asterisk (*) and saved
at the end of the determination. If parameters of already processed com-
mands are modified, then these modifications only become effective for
the following determination, but they are nevertheless highlighted as
"modified live" in the method report of the completed determination. The
markings will disappear as soon as the method is saved in the regular way.

Methods with modified live parameters can also be manually saved anew
in the status READY at any time with File ▶ Method ▶ Save or
File ▶ Method ▶ Save as....

NOTE

Fields whose content is defined by a formula cannot be modified live.

3.7.3 Method window - Evaluation
Tab: Workplace ▶ Method ▶ Evaluation

Representation of the evaluation parameters

The evaluation parameters for the loaded method are displayed on the
Evaluation tab in the Method subwindow. They are represented in the
same way as in the Method program part.
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Live modifications

The specified live parameters can be modified live on the Evaluation tab.
The modified parameters are applied with the [Apply] button. Live
parameters can be modified both in the status BUSY and READY.

The modified parameters are valid until the method is changed, the user
logs out or the program is closed. In these cases, a prompt asking
whether to save the method anew appears. A new method version is cre-
ated if you click on [Yes] and the old method version is maintained if you
click on [No].

If live parameters are modified, then these modifications are documented
in the determination. In the determination's parameter report, all parame-
ters that have been modified are highlighted with an asterisk (*) and saved
at the end of the determination. If parameters of already processed com-
mands are modified, then these modifications only become effective for
the following determination, but they are nevertheless highlighted as
"modified live" in the method report of the completed determination. The
markings will disappear as soon as the method is saved in the regular way.

Methods with modified live parameters can also be manually saved anew
in the status READY at any time with File ▶ Method ▶ Save or
File ▶ Method ▶ Save as....

3.8 Live display subwindow

3.8.1 Live display - General
Subwindow: Workplace ▶ Live display 1 / Live display 2

Subwindow Live display

Live curves, measured values and messages pertaining to the method
started in the run window on the Single determination or Determina-
tion series tab are shown in the two subwindows Live display 1 and
Live display 2. The subwindows can be activated in the Workplace pro-
gram part during the definition of the layout and thus rendered visible.
They can be enlarged and reduced as required, and they can also be maxi-
mized.

The display of curves and measured values in the Live display sub-
window can be defined per window and per command type in the Prop-
erties.

Tabs

The Live display 1 and Live display 2 subwindows consist of the fol-
lowing tabs:

￭ Tracks
A tab labeled with the track name is displayed for each track.
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￭ Application note
Shows the application note defined in the START command.

￭ Messages
Shows the messages generated during the determination.

3.8.2 Live display - Tracks
Subwindow: Workplace ▶ Live display 1 / Live display 2

The main track of the loaded method (START command) is always shown
in the Live display subwindow. Further tracks are only displayed if the
live display is enabled in the corresponding TRACK command. A tab
labeled with the track name is displayed for each track.

The live display elements (curve, measured value, message) defined in the
Properties are displayed for the currently active command on these tabs.
You have to switch manually between the tabs, i.e., there is no automatic
switching when another track is called. This makes it possible to display
two simultaneously active tracks next to each other in two live windows.

At the start of the determination the content of the track tabs is deleted.
Afterwards the messages, curves and measured value displays defined by
the active commands will appear in the track tabs. The tab titles of the
active tracks will be displayed in red. Additionally, the command type and
command name of the active command are displayed in the window title
of the Live display subwindow.

If all tracks or individual tracks are stopped with [Hold] or with a SEND
command, respectively, then Track halted... is displayed in these tracks.

After completion of the track, Track finished is displayed in all tracks
except for the main track. After the determination has been finished, the
following is displayed in the main track, depending on the determination
run:

Selection Run: regular without remarks | Run: regular
with remarks | Run: Stop | Run: Stop by error

Run: regular without remarks
The determination has been finished automatically after it was pro-
cessed regularly and without any remarks.

Run: regular with remarks
The determination has been finished automatically after it was pro-
cessed regularly but with remarks (see Chapter 4.7.6, page 368).

Run: Stop
The determination has been canceled either manually with [Stop], by
stop criteria or a SEND command.

Run: Stop by error
The determination has been canceled automatically as a result of an
error or not even started as a result of an error during the start test.
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Context menu

Quit Canceling the active command of the track.

Live display # Setting the properties of the Live display # subwindow (see Chapter 3.8.5,
page 159).

Zoom

Within the curve display, you can zoom as often as you like by spanning a
section of the curve display from the top left to the bottom right with the
left mouse button held down. To display the entire curve again, span an
area from the bottom right to the top left with the left mouse button held
down.

You can also zoom with the mouse. Rotate the scroll wheel downwards
to zoom in the curve at the location of the cursor in steps and rotate the
scroll wheel upwards to zoom out in steps.

Moving the curve

The curve can be moved to any location while holding the Ctrl key and the
left mouse button pressed down, regardless of the zoom status. To display
the entire curve again, span an area from the bottom right to the top left
with the left mouse button held down.

3.8.3 Live display - Application note
Subwindow: Workplace ▶ Live display 1 / Live display 2

The application note of the loaded method defined in the START com-
mand is displayed on the Display application note tab. This tab is
opened by default in the Live display subwindow when the method is
opened.

3.8.4 Live display - Messages
Subwindow: Workplace ▶ Live display 1 / Live display 2

A scrollable message box containing all messages concerning events
occurring during the run of the current determination is located on the
Messages tab. Entries consist of messages that generate a database
entry in the determination but which are not significant enough to result
in the run being interrupted pending confirmation by the user.

Each message consists of Date, Time and Message text.

The message window is deleted when a run is started with [Start]. In this
way, all messages of the last single determination or determination series
can be viewed.
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The label of the tab changes to red as soon as a new message has been
entered. The label of the Messages tab changes to black again after you
have viewed the messages and switched to another tab.

3.8.5 Live display - Properties
Dialog window: Workplace ▶ Live display 1 / Live display 2 ▶ Properties Live dis-
play 1 / 2

Command type

Selection of the command type for which the properties in the live display
are to be defined. The curve properties defined for each command type
are saved per live display window and per client.

Selection CVS | CP | CPVS | DP | SQW | MEAS T | MEAS
Opt | MEAS TMF

Default value CVS

Measured value display

on | off (Default value: on)

If this check box is activated, then the measured values required are dis-
played in the Live display subwindow.

Measured value 1

Selection of the measured value for measured value display 1. The mea-
sured quantities and the default value depend on the Command type
selected.

CVS, CPVS, CP
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | off
Default value Potential

DP, SQW
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | Sensitivity | off
Default value Potential

MEAS T
Selection Time | dT/dt | Temperature | off
Default value Temperature

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1 - 3 | External 1 - 3 | off

Default value Measured value
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MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dε/dt | off
Default value Temperature

Measured value 2

Selection of the measured value for measured value display 2. The mea-
sured quantities and the default value depend on the Command type
selected.

CVS, CPVS, CP
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | off
Default value Current

DP, SQW
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | Sensitivity | off
Default value Current

MEAS T
Selection Time | dT/dt | Temperature | off
Default value Time

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1 - 3 | External 1 - 3 | off

Default value Intensity

MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dε/dt | off
Default value Transmission

Measured value 3

Selection of the measured value for measured value display 2. The mea-
sured quantities and the default value depend on the Command type
selected.

CVS, CPVS, CP
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | off
Default value Time
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DP, SQW
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | Sensitivity | off
Default value Time

MEAS T
Selection Time | dT/dt | Temperature | off
Default value off

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1 - 3 | External 1 - 3 | off

Default value Transmission

MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dε/dt | off
Default value Time

Curve display

on | off (Default value: on)

If this check box is activated, then the required curves are displayed in the
Live display subwindow.

x Axis

Selection of the quantity to be shown on the x axis.

CVS
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range
Default value Potential

CPVS, CP
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range
Default value Time

DP, SQW
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | Sensitivity
Default value Potential
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MEAS T
Selection Time | dT/dt | Temperature
Default value Time

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1 - 3 | External 1 - 3

Default value Time

MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dε/dt
Default value Time

y1 Axis

Selection of the quantity to be shown on the y1 axis (left y axis).

CVS, CPVS
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range
Default value Current

CP
Selection Current | Potential | Time | Time to finish |

 Potential measuring range
Default value Time

DP, SQW
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | Sensitivity
Default value Current

MEAS T
Selection Time | dT/dt | Temperature
Default value Temperature

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1 - 3 | External 1 - 3

Default value Measured value
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MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dε/dt
Default value Measured value

Color

Selection of the curve color for the quantity shown on the y1 axis.

CVS, CPVS, CP, DP, SQW
Selection Color selection | black
Default value black

MEAS T
Selection Color selection | blue
Default value blue

MEAS Opt, MEAS TMF
Selection Color selection | light blue
Default value light blue

y2 Axis

Selection of the quantity to be shown on the y2 axis (right y axis).

CVS, CPVS, CP
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | off
Default value off

DP, SQW
Selection Current | Potential | Time | Time to finish | Cur-

rent measuring range | Sensitivity | off
Default value off

MEAS T
Selection Time | dT/dt | Temperature | off
Default value off

MEAS Opt
Selection Time | Measured value | Intensity | Transmis-

sion | Saturated pixels | Temperature | dε/dt |
 Calculated 1 - 3 | External 1 - 3 | off

Default value off
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MEAS TMF
Selection Time | Measured value | Transmission | Tem-

perature | dε/dt | off
Default value off

Color

Selection of the curve color for the quantity shown on the y2 axis.

CVS, CPVS, CP, DP, SQW
Selection Color selection | black
Default value black

MEAS T
Selection Color selection | pink
Default value pink

MEAS Opt, MEAS TMF
Selection Color selection | green
Default value green

Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be displayed.

Background

Selection of the color for the curve background.

Selection Color selection | white
Default value white

3.9 Curves subwindow

3.9.1 Curve display

3.9.1.1 Curve display - General
Subwindow: Workplace ▶ Curves #

The Curves 1 and Curves 2 subwindows are subwindows in the Work-
place program part. The measurement curves and calibration curves gen-
erated by the voltammetry commands during the ongoing determination
are displayed in these subwindows.

The Curves 1 and Curves 2 subwindows can be activated in the Work-
place program part during the definition of the layout and thus rendered
visible. They can be enlarged and reduced as required, and they can also
be maximized.
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3.9.1.2 Curve display voltammetry command

3.9.1.2.1 Tabs
Subwindow: Workplace ▶ Curves #

In the curve window, a tab with the corresponding command name is
provided for each run of a voltammetry command. Their sequence is
determined by the method. The upper part of these tabs shows the
recorded voltammograms or calibration curves and the lower part con-
tains information on the individual measurement curves. The  icons
serve to maximize either the upper or the lower part to the size of the
entire curve window or reset it again.

An icon representing the type of displayed curves is located next to the
title of the tab. You can toggle between the types by clicking on this icon.

Shows the measurement curve (see Chapter 4.6.1.2.1, page
331).

Shows the calibration curve (see Chapter 4.6.1.2.2, page 335).

3.9.1.2.2 Measurement curve
Subwindow: Workplace ▶ Curves #

Displaying the measurement curve

The following elements are displayed in the upper part of the curve win-
dow:

￭ Axes with labeling (measured quantity and unit)
￭ Measuring point curves
￭ Peak label with substance name
￭ Baselines
￭ Base points

Zoom

Curves can be zoomed as often as required by spanning an area of the
curve display from the top left to the bottom right with the left mouse
button held down. Zooming can be undone by spanning an area from the
bottom right to the top left or using the context-sensitive Show all menu
command.

NOTE

When a new determination is selected, the complete curve is always
shown, i.e., the zoom range is not retained when the determination is
changed.
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Context-sensitive menu items for graph

Show all Resets the zoom and shows curves completely.

Properties Curves #... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies curves to the clipboard.

Save view Saves the height ratio between the curve window and the table.

Table of measurement curves

A list of the measurement curves recorded is shown in the table below the
curve display. It contains the following columns:

CALL

CALL command name that has called the corresponding VA track.

Var

Variation number.

Rep

Replication number.

Baseline type

Approximated baseline used to evaluate the detected peaks.

Start base point

Value of the base point, where the baseline of the peak evaluation begins.

End base point

Value of the base point, where the baseline of the peak evaluation ends.

Area / Height

Peak areas or peak heights of all replications of a CALL COND command
(see Chapter 5.5.2.2.7.2, page 424).

Area RSD / Height RSD

Relative standard deviation of the peak areas / peak heights of the last
two runs of a CALL COND command (see Chapter 5.5.2.2.7.2, page
424).
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Display

on | off (Default value: on)

Indicates whether a measurement curve is displayed in the curve window
or not.

The parameters Area or Height and Relative standard deviation of the area
or height are only displayed in the table if the method contains the CALL
COND command and the Evaluation quantity stop criterion is acti-
vated.

Edit menu

The table cannot be edited directly but only via the following context-sen-
sitive menu items:

Selection on The check box in the Display column for the selected measurement curve is
activated.

Selection off The check box in the Display column for the selected measurement curve is
deactivated.

Only selection on The check boxes in the Display column are activated for the selected measure-
ment curves, but deactivated for the not selected measurement curves.

All on All check boxes in the Display column are activated.

All off All check boxes in the Display column are deactivated.

Invert selection The settings in the Display column for the selected measurement curves are
inverted.

Highlight selection

on/off The selected measurement curves are highlighted.

3.9.1.2.3 Calibration curve
Subwindow: Workplace ▶ Curves #

Calibration curve display

The following elements are displayed in the upper left-hand part of the
curve window:

￭ Axes with labeling (measured quantity and unit)
￭ Calibration points of the standard addition or the calibration curve
￭ Calculated calibration function
￭ Evaluation ratio (line) for calibration method DT
￭ Effective addition volume (numerical value) for calibration method DT
￭ Substance concentration in the measuring vessel (only for sample type

Sample)



3.9 Curves subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

168 ￭￭￭￭￭￭￭￭ viva 2.0

Zoom

Calibration curves can be zoomed as often as required by spanning an
area of the curve display from the top left to the bottom right with the left
mouse button held down. Zooming can be undone by spanning an area
from the bottom right to the top left or using the context-sensitive Show
all menu command.

NOTE

When a new determination is selected, the complete calibration curve is
always shown, i.e., the zoom range is not retained when the determi-
nation is changed.

Context-sensitive menu items for graph

Show all Resets the zoom and shows the calibration curve completely.

Properties Curves #... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies the calibration curve to the clipboard.

Save view Saves the height ratio between the curve window and the table.

Calibration results

The calibration results are displayed in the upper right-hand part of the
curve window:

Concentration

Concentration

Substance concentration in the sample.

ASD

Absolute standard deviation of the substance concentration in the sample.

RSD

Relative standard deviation of the substance concentration in the sample.

Regression data

Function

Function that was applied for the calculation of the calibration curve.
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R²

Coefficient of determination calculated from the calibration function.

Evaluation quantity

Evaluation quantity (area or height) used for the evaluation.

Curve type

Curve type used for the calculation of the calibration function.

Weighting

Indicates whether the weighting 1/evaluation quantity² was used.

Calibration data

Calibration factor

Concentration of the standard solution in the measuring vessel for the
evaluation ratio (only for calibration method DT).

Intercept value

The intercept value is the charge that is obtained from the measurement
of the intercept solution (see Glossary, page 1047) (only for calibration
method LAT).

Electrolyte value

The electrolyte value is the charge obtained from the measurement of the
electrolyte solution (see Glossary, page 1044) (only for calibration method
RC).

Date

Date on which the calibration was carried out.

Determination ID

Determination ID of calibration.

Calibration curve table

The table below the calibration curve shows a list of the calibration points
recorded. It contains the following columns:

CALL

CALL command name that has called the corresponding VA track.

Var

Variation number.
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Rep

Replication number.

Peak potential

Peak potential determined.

Area

Peak area determined (for Evaluation quantity = Area).

Height

Peak height determined (for Evaluation quantity = Height).

Display

on | off (Default value: on)

Indicates whether a measurement curve is displayed in the curve window
or not.

Functions

The [Edit] menu beneath the table contains the following menu items:

Show all Resets the zoom and shows the calibration curve completely.

Properties Curves #... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies the calibration curve to the clipboard.

Save view Saves the height ratio between the curve window and the table.

3.9.2 Curve properties

3.9.2.1 Curve properties - General parameters
Dialog window: Database / Workplace ▶ Curves # ▶ Properties Curves #

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.

Selection CVS | CPVS | CP | DP | SQW | MEAS Ref | MEAS
Spec | MEAS Opt | CAL Spec | MEAS TMF |
 MEAS T

Default value CVS
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NOTE

When the dialog window is opened, the Command type that applies
for the curve shown in the curve window will be selected by default.

3.9.2.2 Curve properties voltammetry command

3.9.2.2.1 Curve properties voltammetry command - x Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ x Axis

Parameters for the graphical curve display on the x axis.

Quantity

Selection of the quantity to be shown on the x axis.

CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Potential [V]

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity
Default value Potential [V]

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Time [s]

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V]
Default value Time [s]

Label

Freely definable axis label for the x axis. If auto is selected, then the desig-
nation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the x axis.
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Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.

Manual scaling

on | off (Default value: off)

If this check box is activated, then the x axis can be manually scaled in the
curve window. In this case, the Start value and End value fields can be
edited. If this check box is not activated, then the x axis will be automati-
cally scaled (see: Display of the voltammograms with automatic scaling).

Start value

Initial value for scaling the x axis. It is displayed on the left in the curve
window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value –1.00E+12 

End value

End value for scaling the x axis. It is displayed on the right in the curve
window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 

3.9.2.2.2 Curve properties voltammetry command - y1 Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y1 Axis

Parameters for the graphical curve display on the y1 axis (left-hand y axis).

Quantity

Selection of the quantity to be shown on the y1 axis.
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CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Current [A]

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity
Default value Current [A]

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Current [A]

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V]
Default value Potential [V]

Label

Freely definable axis label for the y1 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the y1 axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.
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Manual scaling

on | off (Default value: off)

If this check box is activated, then the y1 axis can be manually scaled in
the curve window. In this case, the Start value and End value fields can
be edited. If this check box is not activated, then the y1 axis will be auto-
matically scaled (see: Display of the voltammograms with automatic scal-
ing).

Start value

Initial value for scaling the y1 axis. It is displayed at the bottom in the
curve window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the y1 axis. It is displayed at the top in the curve win-
dow for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve

Axis label

Selection of the color for the designation of the y1 axis.

Selection 13 colors | black
Default value black

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

Show original curve

on | off (Default value: off)

If this check box is activated, then the original curve will be displayed
instead of the smoothed curve.
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Show spikes

Symbol

Selection of the symbol for the display of spikes.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Spikes are not shown.

Peak label

on | off (Default value: on)

If this check box is activated, then the substance name will be shown
above the corresponding family of curves (only once for the uppermost
curve). The substance name can only be displayed if it was possible to
allocate the peak to a substance from the substance table.

Orientation

Orientation of the peak label.

Input range 0 - 90 °
Default value 0 °

Line display

Display options for measurement curves and baselines. These options
apply to both smoothed and original curves.

Conditioning

Color of the measurement curve for conditioning.

Selection light gray | 13 colors
Default value light gray

Line thickness

Line thickness of the measurement curve for conditioning.

Input range 1 - 10 pixels
Default value 1 pixels

Blank/Intercept/VMS/Electrolyte

Color of the measurement curve for Blank/Intercept/VMS/Electrolyte.

Selection dark gray | 13 colors
Default value dark gray
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Line thickness

Line thickness of the measurement curve for Blank/Intercept/VMS/Electro-
lyte.

Input range 1 - 10 pixels
Default value 1 pixels

Sample

Color of the measurement curve for sample solutions.

Selection blue | 13 colors
Default value blue

Line thickness

Line thickness of the measurement curve for sample solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Spiking/standard

Color of the measurement curve for spiking solutions and standard solu-
tions.

Selection black | 13 colors
Default value black

Line thickness

Line thickness of the measurement curve for spiking solutions and stan-
dard solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Other

Color of the measurement curve for nondefined solutions.

CVS, CPVS, DP, SQW
Selection orange | 13 colors
Default value orange

CP
Selection green | 13 colors
Default value green

Line thickness

Line thickness of the measurement curve for nondefined solutions.
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Input range 1 - 10 pixels
Default value 1 pixels

Baseline

on | off (Default value: on)

If this check box is activated, then the baseline and base points are shown
(only for smoothed curves) and the color of the baseline can be selected.
This parameter can be edited only for Quantity = Current [A].

Selection red | 13 colors
Default value red

Line thickness

Line thickness of baselines.

Input range 1 - 10 pixels
Default value 1 pixels

3.9.2.2.3 Curve properties voltammetry command - y2 Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y2 Axis

Parameters for the graphical display of the overlaid curves on the y2 axis
(right-hand y axis).

Quantity

Selection of the quantity to be shown on the y2 axis.

CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | off
Default value off

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity | off
Default value off

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | off
Default value off

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V] | off
Default value off
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Label

Freely definable axis label for the y2 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the y2 axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.

Manual scaling

on | off (Default value: off)

If this check box is activated, then the y2 axis can be manually scaled in
the curve window. In this case, the Start value and End value fields can
be edited. If this check box is not activated, then the y2 axis will be auto-
matically scaled (see: Display of the voltammograms with automatic scal-
ing).

Start value

Initial value for scaling the y2 axis. It is displayed at the bottom in the
curve window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value –1.00E+12 

End value

End value for scaling the y2 axis. It is displayed at the top in the curve win-
dow for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 
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Curve

Axis label

Selection of the color for the designation of the y2 axis.

Selection 13 colors | black
Default value black

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

Show original curve

on | off (Default value: off)

If this check box is activated, then the original curve will be displayed
instead of the smoothed curve.

Show spikes

Symbol

Selection of the symbol for the display of spikes.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Spikes are not shown.

Peak label

on | off (Default value: on)

If this check box is activated, then the substance name will be shown
above the corresponding family of curves (only once for the uppermost
curve). The substance name can only be displayed if it was possible to
allocate the peak to a substance from the substance table.

Orientation

Orientation of the peak label.

Input range 0 - 90 °
Default value 0 °
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Line display

Display options for measurement curves and baselines. These options
apply to both smoothed and original curves.

Conditioning

Color of the measurement curve for conditioning.

Selection light gray | 13 colors
Default value light gray

Line thickness

Line thickness of the measurement curve for conditioning.

Input range 1 - 10 pixels
Default value 1 pixels

Blank/Intercept/VMS/Electrolyte

Color of the measurement curve for Blank/Intercept/VMS/Electrolyte.

Selection dark gray | 13 colors
Default value dark gray

Line thickness

Line thickness of the measurement curve for Blank/Intercept/VMS/Electro-
lyte.

Input range 1 - 10 pixels
Default value 1 pixels

Sample

Color of the measurement curve for sample solutions.

Selection blue | 13 colors
Default value blue

Line thickness

Line thickness of the measurement curve for sample solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Spiking/standard

Color of the measurement curve for spiking solutions and standard solu-
tions.

Selection black | 13 colors
Default value black



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

viva 2.0 ￭￭￭￭￭￭￭￭ 181

Line thickness

Line thickness of the measurement curve for spiking solutions and stan-
dard solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Other

Color of the measurement curve for nondefined solutions.

CVS, CPVS, DP, SQW
Selection orange | 13 colors
Default value orange

CP
Selection green | 13 colors
Default value green

Line thickness

Line thickness of the measurement curve for nondefined solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Baseline

on | off (Default value: on)

If this check box is activated, then the baseline and base points are shown
(only for smoothed curves) and the color of the baseline can be selected.
This parameter can be edited only for Quantity = Current [A].

Selection red | 13 colors
Default value red

Line thickness

Line thickness of baselines.

Input range 1 - 10 pixels
Default value 1 pixels

3.9.2.2.4 Curve properties voltammetry command - Options
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Options

Options for the graphical curve display.
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Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

3.9.2.3 Curve properties measuring commands

3.9.2.3.1 Curve properties measuring commands - x axis
Tab: Database ▶ Curves # ▶ Properties Curves # ▶ x Axis

Parameters for the graphical display of the curves on the x axis.

Quantity

Selection of the quantity to be shown on the x axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]
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For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3

Default value Time [s]

MEAS T
Selection Time | dT/dt | Temperature
Default value Time

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Wavelength [nm]

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min]
Default value Time [s]

Label

Freely definable axis label for the x axis. If auto is selected, then the desig-
nation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Manual scaling

Start value

Initial value for scaling the x axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the x axis.
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Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value +1.00E+12 

3.9.2.3.2 Curve properties measuring commands - y1 axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y1 Axis

Parameters for the graphical display of the curves on the y1 axis (left-hand
y axis).

Quantity

Selection of the quantity to be shown on the y1 axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Intensity [Counts]

For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Absorbance [mAU]

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3

Default value Measured value

MEAS T
Selection Time | dT/dt | Temperature
Default value Temperature

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Intensity [Counts]

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min]
Default value Measured value [mAU]
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Label

Freely definable axis label for the y1 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Manual scaling

Start value

Initial value for scaling the y1 axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the y1 axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve

Curve color

Selection of the color for the line of the curve.

Selection 13 colors | light blue
Default value light blue

MEAS T
Selection 13 colors | dark blue
Default value dark blue

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.
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NOTE

The individual measuring points are no longer displayed for curves for
which the distance between two measuring points is smaller than 5 pix-
els, even if a symbol has been selected. In this case, the graphics win-
dow might be enlarged in order for the symbols to be displayed again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | light blue
Default value light blue

MEAS T
Selection 13 colors | dark blue
Default value dark blue

Smoothing

on | off (Default value: off)

Activates/deactivates smoothing for the curves.

Smoothing factor x axis

Factor for smoothing in the direction of the x axis.

Input range 0.01 - 1,000 
Default value 0.01 

Smoothing factor y axis

Factor for smoothing in the direction of the y axis.

Input range 0.01 - 1,000 
Default value 0.01 

Also show original curve

on | off (Default value: off)

If this check box is activated, then the original curve (solid line, same
color) will be shown in addition to the smoothed curve (dotted line).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 3 Workplace

viva 2.0 ￭￭￭￭￭￭￭￭ 187

3.9.2.3.3 Curve properties measuring commands - y2 axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y2 Axis

Parameters for the graphical display of the overlaid curves on the y2 axis
(right-hand y axis).

Quantity

Selection of the quantity to be shown on the y2 axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3 | off

Default value off

MEAS T
Selection Time | dT/dt | Temperature | off
Default value off

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels | off
Default value off

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min] |
 off

Default value off
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Label

Freely definable axis label for the y2 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Curve

Curve color

Selection of the color for the line of the curve.

Selection 13 colors | light green
Default value light green

MEAS T
Selection 13 colors | magenta
Default value magenta

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

NOTE

The individual measuring points are no longer displayed for curves for
which the distance between two measuring points is smaller than 5 pix-
els, even if a symbol has been selected. In this case, the graphics win-
dow might be enlarged in order for the symbols to be displayed again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | light green
Default value light green

MEAS T
Selection 13 colors | magenta
Default value magenta
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3.9.2.3.4 Curve properties measuring commands - Options
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Options

Options for the graphical display of curves.

Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

Show end points

on | off (Default value: off)

If this check box is activated, then the endpoints found will be shown on
the curve with the ♦ symbol and labeled with BP# (break point), FP#
(fixed point), MI (minimum value) or MA (maximum value).

Automatic EPs

Selection of the color for automatically set endpoints.

Selection 13 colors | black
Default value black
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Show evaluation lines

on | off (Default value: off)

If this check box is activated, then the evaluation lines (tangents, auxiliary
lines) will be shown.

Tangents

Selection of the color for the tangent lines and evaluation lines.

Selection 13 colors | light green
Default value light green

Auxiliary lines

Selection of the color for the auxiliary lines.

Selection 13 colors | blue
Default value blue

3.9.2.3.5 Curve properties measuring commands - Measuring point list
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Measuring point
list

Parameters for the display of the measuring point list.

Available columns

Shows all fields that can be displayed as columns in the measuring point
list. The display depends on the command type.

Displayed columns

Shows all fields that will be displayed as columns in the measuring point
list.

Adds the selected column to the measuring point list.

Removes the selected column from the measuring point list.

Changes the sequence of displayed columns by moving the selected col-
umn up and down.
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3.10 Report subwindow

3.10.1 Report - General
Subwindow: Workplace ▶ Report

Report subwindow

The reports of determinations are displayed in the Report subwindow.
The subwindow can be activated in the Workplace program part during
the definition of the layout and thus made visible (see Chapter 3.1.7, page
83). It can be enlarged and reduced as required, and it can also be maxi-
mized.

Tabs

The subwindow consists of the following tabs:

￭ Latest report
Display of the most recently automatically generated report.

￭ Selected report
Display of the report selected in the report overview.

￭ Report overview
Overview of the reports saved in the workplace.

3.10.2 Latest report
Tab: Workplace ▶ Report ▶ Latest report

The report most recently generated in the method run is automatically dis-
played on the Latest report tab. The content and format of the reports
are determined by the report template selected.

3.10.3 Selected report
Tab: Workplace ▶ Report ▶ Selected report

The report selected in the report overview is shown on the Selected
report tab. The content and format of the reports are determined by the
report template selected.

3.10.4 Report overview
Tab: Workplace ▶ Report ▶ Report overview

The reports of the determinations since program start are shown in a table
on the Report overview tab. The lines are arranged chronologically in
ascending order. The table is automatically updated as new reports are
received.

The table contains the following columns, which can be enlarged,
reduced and moved with the mouse:
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Date

Moment of the compilation of the report, together with date, time and
time zone (UTC ± ##).

Report

Name of the report template that generated the report.

Method

Method name.

ID1 - ID16

Sample identifications ID1 - ID16.

[View]

Displays the selected report on the Selected report tab.

[Delete]

Deletes the selected reports in the report overview.

[Properties]

Opens the Properties - Report overview dialog window.

3.10.5 Properties report overview
Dialog window: Workplace ▶ Report ▶ Report overview ▶ [Properties] ▶ Proper-
ties - Report overview

Maximum number of reports

Maximum number of reports that can be saved in the report overview
table. If this number is exceeded, then the oldest report will be deleted
automatically.

Input range 1 - 100 
Default value 20 
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4 Database

4.1 Database - General

4.1.1 Database - Definition
Program part: Database

Definition

The term Database is used in viva to refer to the program part in which
the determinations saved in the databases can be displayed, managed,
evaluated, reprocessed and printed out. The determination databases
are also referred to as databases; they can, in contrast to the configura-
tion database, be generated by the user and contain the determination
data. Included among such determination data are the method data used
for the determination, the measuring data generated during the determi-
nation and the results calculated from it.

Organization

In local server systems (viva 2.0 full), the databases are stored on the
drives managed by the computer and are only available to those users
registered on that computer who have the appropriate access permission.

In client/server systems (viva 2.0 multi) the databases are stored on
drives managed centrally by the server and are globally available through-
out the entire client/server system, i.e., all users with the appropriate
access rights can use these databases.

4.1.2 Database - User interface
Program part: Database

Database icon

Clicking on the database symbol in the vertical bar on the left opens the
Database program part; the database symbol is shown in color at the
same time. The upper left corner of the symbol contains a black field dis-
playing the number of databases currently opened (see Chapter 4.2, page
204).

Elements

The user interface of the Database program part comprises the following
elements:
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￭ Database-specific menu bar.
￭ Database-specific toolbar.
￭ Main window, in which up to six subwindows can be displayed.

4.1.3 Database - Menu bar

4.1.3.1 Database - Main menus
Program part: Database

The menu bar in the Database program part contains the following main
menu items:

￭ File
Opening and closing databases, database manager, printing.

￭ Edit
Copying selected lines in the determination overview to the clipboard,
marking all lines.

￭ View
Changing the layout, loading a view, saving a view, modifying the sub-
window properties.

￭ Determinations
Searching, filtering, deleting, reprocessing determinations, etc.

￭ Tools
Report templates, further templates.

￭ Help
Opening program help, displaying program information.

4.1.3.2 Database - File menu
Program part: Database

Open... Open a database (see Chapter 4.2.1, page 204).

Close all Closes all open databases (see Chapter 4.2.6, page 206).

Close Close database (see Chapter 4.2.6, page 206).

Database manager... Manage determination databases (see Chapter 4.3, page 207).

Print ▶

Determination

overview...
PDF file output of the determination overview (see Chapter 4.5.2.10, page
324).

Report... PDF file output of the report (see Chapter 4.5.2.11, page 325).

Logout... Logs out user (see Chapter 2.2.2, page 15).
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Exit Exits the program.

1 'File name' Opens the selected database (see Chapter 4.2.1, page 204). The last five data-
bases opened are displayed for selection.

4.1.3.3 Database - Edit menu
Program part: Database

Copy Copies the selected lines in the determination overview to the clipboard.

Select all Selects all lines in the current set of determinations in the determination over-
view.

4.1.3.4 Database - View menu
Program part: Database

Update Refreshes the determination overview (see Chapter 4.5.2.1, page 272).

Change layout... Modify the layout of the loaded database view (see Chapter 3.1.7.2, page 84).

Load view... Load a saved database view (see Chapter 3.1.7.3, page 85).

Save view... Saves the loaded database view (see Chapter 3.1.7.4, page 85).

Split vertically Splits the database window vertically and displays two databases side by side
(see Chapter 4.2.4, page 206).

Split horizontally Splits the database window horizontally and displays two databases, one above
the other (see Chapter 4.2.5, page 206).

Unsplit Undoes the splitting of the database window (see Chapter 4.2.4, page 206).

Properties ▶

Column dis-

play...
Set the column display for the Determination overview subwindow (see
Chapter 4.5.1.3, page 268).

Properties

Curves 1 - 5
Set the properties for the Curves 1 - 5 subwindow (see Chapter 4.6.2, page
339).

Properties

Results Set the properties for the Results subwindow (see Chapter 4.8.5, page 373).

Toolbar Activates/deactivates the toolbar display.
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4.1.3.5 Database - Determinations menu
Program part: Database

Comment... Enter a comment on the selected determination (see Chapter 4.5.2.2, page
272).

Search... Opens the Search - Database 'Name' dialog window for searching for deter-
minations (see Chapter 4.5.2.3, page 273).

Filter ▶

Last filter Applies the most recently used quick or special filter (see Chapter 4.5.2.4.2,
page 276).

Quick filter Quick filtering of the database with the content of the selected table cell (see
Chapter 4.5.2.4.3, page 276).

Special filter... Opens the Special filter - Database 'Name' window for the definition of
user-specific filters (see Chapter 4.5.2.4.4, page 277).

Remove filter Removes the current filter (see Chapter 4.5.2.4.5, page 278).

Send to... Send the selected determinations per e-mail (see Chapter 4.5.2.6, page 322).

Export... Export the selected determinations (see Chapter 4.5.2.7, page 323).

Import... Import the selected determinations (see Chapter 4.5.2.8, page 324).

Show method... Shows the method used for the focused determination (see Chapter 4.5.2.12,
page 327).

Show history Shows all versions of the focused determination in the determination table (see
Chapter 4.5.2.13, page 327).

Make current Makes the old version selected in the history view the current version once again
(see Chapter 4.5.2.14, page 328).

Show calibration

curve…
Shows the calibration curve for the focused determination (see Chapter
4.5.2.15, page 328) (only for determinations with activated CAL LOOP Opt).

Control chart... Shows the control chart and the statistical evaluation of the results of the
selected determinations (see Chapter 4.5.2.16, page 329).

Reprocess... Reprocess the selected determinations (see Chapter 4.5.2.5, page 281).
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Delete Deletes the selected determinations (see Chapter 4.5.2.9, page 324).

4.1.3.6 Database - Tools menu
Program part: Database

Report templates ▶

New ▶

Form report... Opens the Report template window with an empty form report (see Chapter
4.4.1.3, page 217). This menu item is disabled as long as the database is
empty.

Tabular report... Opens the Report template window with an empty tabular report (see Chap-
ter 4.4.1.3, page 217).

Open... Opens a report template for editing (see Chapter 4.4.1.3, page 217). This menu
item is disabled as long as the database is empty.

Manager... Manage report templates (see Chapter 4.4.1.1, page 215).

Templates ▶

Control chart

templates... Manage templates for control charts (see Chapter 4.4.2.1, page 255).

Export tem-

plates... Manage export templates (see Chapter 4.4.3.1, page 259).

4.1.3.7 Help menu
Program part: Workplace / Database / Method / Configuration

viva Help Opens viva Help.

About Displays information about the program and the installation.

4.1.4 Database - Toolbar
Program part: Database

Open a database (see Chapter 4.2.1, page 204).

Close database (see Chapter 4.2.6, page 206).

Management of the determination databases (see Chapter 4.3, page 207).
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Logs out user (see Chapter 2.2.2, page 15).

Copies the selected lines in the determination overview to the clipboard.

Refreshes the determination overview (see Chapter 4.5.2.1, page 272).

Modify the layout of the loaded database view (see Chapter 3.1.7.2, page 84).

Load a saved database view (see Chapter 3.1.7.3, page 85).

Saves the loaded database view (see Chapter 3.1.7.4, page 85).

Splits the database window vertically and displays two databases side by side
(see Chapter 4.2.4, page 206).

Splits the database window horizontally and displays two databases, one above
the other (see Chapter 4.2.5, page 206).

Undoes the splitting of the database window (see Chapter 4.2.4, page 206).

Enter a comment on the selected determination (see Chapter 4.5.2.2, page
272).

Opens the Search - Database 'Name' dialog window for searching for deter-
minations (see Chapter 4.5.2.3, page 273).

Applies the most recently used quick or special filter (see Chapter 4.5.2.4.2,
page 276).

Quick filtering of the database with the content of the selected table cell (see
Chapter 4.5.2.4.3, page 276).

Opens the Special filter - Database 'Name' window for the definition of
user-specific filters (see Chapter 4.5.2.4.4, page 277).

Removes the current filter (see Chapter 4.5.2.4.5, page 278).

Imports the selected determinations (see Chapter 4.5.2.8, page 324).

Shows the method used for the focused determination (see Chapter 4.5.2.12,
page 327).
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Shows all versions of the focused determination in the determination table (see
Chapter 4.5.2.13, page 327).

Makes the old version selected in the history view the current version once again
(see Chapter 4.5.2.14, page 328).

Shows the calibration curve for the focused determination (see Chapter
4.5.2.15, page 328) (only for determinations with activated CAL LOOP Opt).

Shows the control chart and the statistical evaluation of the results of the
selected determinations (see Chapter 4.5.2.16, page 329).

Reprocess the selected determinations (see Chapter 4.5.2.5, page 281).

Deletes the selected determinations (see Chapter 4.5.2.9, page 324).

Opens a report template for editing (see Chapter 4.4.1.3, page 217).

Opens viva Help.

4.1.5 Database - Subwindow
Program part: Database

Selection

The following subwindows can be displayed in the main window:

￭ Determination overview
Overview of the determinations saved in the database. This subwindow
is permanently on display.

￭ Curves 1 - 5
Shows curves for the focused determination.

￭ Information
Shows information on the focused determination.

￭ Results
Shows the results of the focused determination.

Display

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the  button above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored by clicking on the  but-
ton in the maximized subwindow once again.



4.1 Database - General ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

200 ￭￭￭￭￭￭￭￭ viva 2.0

If you change the view of the subwindows, these changes will remain in
effect when the database is closed and reopened.

4.1.6 Database - Functions
Program part: Database

The following functions can be carried out in the Database program part:

Views

￭ Modifying the layout of the database view
￭ Loading a database view
￭ Saving a database view
￭ Renaming a database view
￭ Deleting a database view

Database manager

￭ Creating a new database
￭ Renaming a database
￭ Editing database properties
￭ Backing up a database
￭ Restoring a database
￭ Deleting a database

Determinations

￭ Overview of functions

Templates

￭ Editing report templates
￭ Editing templates for control charts
￭ Editing export templates

4.1.7 Views

4.1.7.1 Views - General
Program part: Workplace / Database / Configuration

Definition

The contents and design of the main window in the Workplace, Data-
base and Configuration program parts is called a View. The following
elements belong to a view:

￭ Number, arrangement, sequence and size of the subwindows.
￭ Representation within the individual subwindows, i.e. column

sequence, column width, sorting and filter.

Functions

The following functions are possible for views:
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￭ Changing the layout
Defining the number, arrangement and sequence of the subwindows
for the current view.

￭ Saving a view
Saving the current view.

￭ Loading a view
Loading a saved view.

￭ Renaming a view
Renaming a saved view.

￭ Deleting a view
Deleting a saved view.

Saving automatically

The current view will be saved automatically when the program is closed if
the corresponding option is activated under Save on closing in the Con-
figuration program part under Tools ▶ Options... on the Save tab.

Loading automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:

￭ Workplace
Run, Method, Live display 1, Curves 1

￭ Database
Determination overview, Curves 1, Information, Results

￭ Configuration
Devices, Solutions, Dosing units, Sensors/Electrodes

Export/import

Views can also be exported and imported. In this way these views can be
exchanged between different client/server systems.

4.1.7.2 Changing the layout
Dialog window: Workplace / Database / Configuration ▶ View ▶ Change lay-
out... ▶ Change layout

The Change layout dialog window is opened with the  symbol or the
View ▶ Change layout... menu item.

Select layout

Selection of a graphical symbol for the number and arrangement of the
subwindows.

Selection 'Selection of the possible combinations'
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Available subwindows

Display of the subwindows that are still available for being displayed in the
view.

Selection 'Selection of the subwindows'

Displayed subwindows

Display of the subwindows that are shown in the view.

Selection 'Subwindow'

Adds the selected subwindow to the view.

Removes the selected subwindow from the view.

Moves the selected subwindow upward (modifies sequence).

Moves the selected subwindow downward (modifies sequence).

4.1.7.3 Loading a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view

The Load view dialog window is opened with the  symbol or the
View ▶ Load view... menu item.

Name

Name of the view to be loaded.

[Rename]

Rename the selected view.

[Delete]

Deletes the selected view.

[Load]

Loads the selected view.
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4.1.7.4 Saving a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Save
view... ▶ Save view

The Save view dialog window is opened with the  symbol or the
View ▶ Save view... menu item.

Name

Name under which the view is to be saved.

[Rename]

Rename the selected view.

[Delete]

Deletes the selected view.

[Save]

Saves the view under the given name. The saved views are globally valid
and available for client/server systems.

4.1.7.5 Renaming a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view ▶ [Rename] ▶ Rename view

To be able to rename a view, either open the Load view or the Save
view dialog window and click on the [Rename] button. The Rename
view window opens afterwards.

Rename view 'Name' to

Entry of a new name for the view.

Entry 50 characters

4.1.7.6 Deleting a view
Function: Workplace / Database / Configuration ▶ View ▶ Load/save
view… ▶ [Delete]

To delete a view, open either the Load view or Save view dialog win-
dow and press the [Delete] button. The delete procedure must then be
confirmed.
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4.2 Database display

4.2.1 Opening a database
Dialog window: Database ▶ File ▶ Open... ▶ Open database

The  icon or the File ▶ Open... menu item opens the Open database
window, in which one of the databases available on the server (or on the
local server) can be selected for opening. The names of all of the available
databases are displayed in this window; the additional information is loa-
ded afterwards. All of the databases are then displayed, even if the user
does not have read permissions.

Database table

The database table contains information concerning all determination
databases. The table cannot be edited. The table can be sorted according
to the selected column in ascending or descending order by clicking on
the column title (columns Name, Number of records, Size, Readable,
Editable, Comment).

Name

Name of the database.

Number of records

Shows the number of records in the database.

Size

Shows the size of the database in KB.

Readable

Shows whether or not the database can be read by the user currently log-
ged in.

Editable

Shows whether or not the database can be edited by the user currently
logged in.

Comment

Shows comments about the database.

Opening a database

Database name

Name of the database to be opened. If a database is selected from the
table, the name of the database will be entered automatically in this field.
It can, however, also be entered manually.
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Entry 50 characters

[Open]

Opens the selected database and shows its data records in the determina-
tion overview. The database name is displayed in the title bar of the pro-
gram; the number of currently opened databases is displayed in the left
upper corner of the database icon.

NOTE

A maximum of four databases can be opened, but only two can be dis-
played at the same time. Databases that are open at the time the pro-
gram is exited will be opened automatically the next time the program
is started.

4.2.2 Selecting a database
Program part: Database

The number of currently opened databases is displayed in the upper left
corner of the database icon. If two or more databases are opened, then
these databases, which can be displayed either next to one another or
one above the other in the main window, can be selected with the aid of
the database icon.

No database is opened. No database loaded is dis-
played in the main window.

A database is opened and is displayed in the main win-
dow.

Two databases are opened. Normally only one database
is displayed in the main window, but the option exists of
displaying two databases at once, either next to one
another or one above the other.
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A menu with the names of all the cur-
rently opened databases is displayed by
clicking on the database icon with
either the left or right mouse button.
The databases displayed in the main
window are then marked with a check-
mark. Clicking on the desired database
displays it in the main window in the
place of the previously selected one.

4.2.3 Displaying a single database
Menu item: Database ▶ View ▶ Unsplit

In the default settings, the most recently opened database is displayed by
itself in the main window. If the display of two databases is enabled, then

the  icon or the View ▶ Unsplit menu item can be used to switch back
to the display of just one single database.

4.2.4 Displaying databases next to one another
Menu item: Database ▶ View ▶ Split vertically

Two databases are displayed next to one another in the main window

with the  icon or the View ▶ Split vertically menu item.

4.2.5 Displaying databases one above the other
Menu item: Database ▶ View ▶ Split horizontally

Two databases are displayed one above the other in the main window

with the  icon or the View ▶ Split horizontally menu item.

4.2.6 Closing a database
Menu items: Database ▶ File ▶ Close / Close all

Closing a single database

The  icon or the File ▶ Close menu item can be used to close the
focused database.

Closing all databases

All the opened databases are closed with the File ▶ Close all menu item.
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4.3 Managing databases

4.3.1 Managing databases
Dialog window: Database ▶ File ▶ Database manager... ▶ Database manager

The  icon or the File ▶ Database manager... menu item is used to
open the Database manager window, in which a user with correspond-
ing access rights can manage databases.

Database table

The database table contains information concerning all determination
databases. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Number of records, Size, Last
backup, Next backup and Comment) in either ascending or descend-
ing order by clicking on the column title.

Name

Name of the database.

Number of records

Shows the number of records in the database.

Size

Shows the size of the database in KB.

Last backup

Shows the date and time of the last database backup.

Next backup

Shows the date and time at which the next backup is to be carried out.

Comment

Shows comments about the database.

Window menus and functions

The [Edit] menu beneath the database table contains the following menu
items:

New... Create a new database (see Chapter 4.3.2, page 208).

Delete Deletes the selected database (see Chapter 4.3.4, page 209).

Rename... Rename the selected database (see Chapter 4.3.3, page 208).
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[Properties]

Opens the Database manager window for editing the database selected
in the table (see Chapter 4.3.5.1, page 209).

[Backup]

Opens the Backup the database 'Name' window for backing up the
database selected in the table (see Chapter 4.3.6, page 213).

[Restore]

Opens the Restore databases window for restoring backed-up data-
bases (see Chapter 4.3.7, page 214).

[Close]

Closes the Database manager window.

4.3.2 Creating a new database
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Edit] ▶ New... ▶ New database

The [Edit] ▶ New... menu item is used to open the New database dia-
log window, in which a name for the new database must be entered.

Name

Name of the new database.

Entry 50 characters
Default value New database #

NOTE

The database name must be unique in the entire client/server system.

The Properties - Database - 'Database name' dialog window opens
for editing the database properties with [OK].

4.3.3 Renaming a database
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Edit] ▶ Rename... ▶ Rename database

The [Edit] ▶ Rename... menu item is used to open the Rename data-
base window for renaming the selected database.

Rename database 'Name' to

Entry of the new database name.

Entry 50 characters
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NOTE

The database name must be unique in the entire client/server system.

4.3.4 Deleting a database
Menu item: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Edit] ▶ Delete

The [Edit] ▶ Delete menu item is used to delete the selected database.

NOTE

Databases that are open cannot be deleted.

4.3.5 Database properties

4.3.5.1 Database properties - Overview
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Properties] ▶ Properties - Database - 'Database name'

The properties for a database are set on the following tabs:

￭ General
General information about the database.

￭ Access permissions
Database access permissions for user groups.

￭ Backup
Definition of backup monitoring and automatic backups.

￭ Monitoring
Definition of database monitoring.

4.3.5.2 Database properties - General
Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ General

General information about the database.

Comment

Freely definable comments about the database.

Entry 250 characters

Number of records

Shows the number of records in the database.

Size

Shows the size of the database in KB.
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Created

Shows the date and time when the database was created.

Created by

Shows the user (short name) who created the database.

Modified

Shows the date and time of the last modification of the database proper-
ties.

Modified by

Shows the name of the user (short name) who carried out the modifica-
tions.

4.3.5.3 Database properties - Access rights
Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ Access rights

Database access permissions for user groups.

User group

Shows the user groups defined in the user administration.

Read

on | off (Default value: on)

Activates/deactivates the permission to open the database. The database
can only be displayed but not modified (records cannot be deleted or
reprocessed).

Edit

on | off (Default value: off)

Activates/deactivates the permission to edit the database. Records can be
modified or deleted.

NOTE

If access for editing is activated, then access rights for reading will also
automatically be activated. If access for reading is deactivated, then
access rights for editing will also automatically be deactivated.
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4.3.5.4 Database properties - Backup
Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ Backup

Definition of backup monitoring and automatic backups.

Backup monitoring

on | off (Default value: off)

Activates/deactivates the backup monitoring for the selected database. If
the Backup monitoring check box is enabled, then the Next backup
field in the database table will be highlighted in red when the interval
time elapses.

Last backup

Shows the date and time of the last database backup.

Next backup

Date on which the next backup must take place. This date can be selected

by clicking on  in the Select date dialog window.

Entry Date selection
Default value Last backup + 1 month

Interval

Entry of the interval for the backup monitoring. After each automatically
or manually triggered backup, the interval entered here will be added
automatically to the Last backup, and the Next backup field will be
automatically adjusted accordingly.

Input range 1 - 999 
Default value 1 
Selection day(s) | week(s) | Month(s) | year(s)
Default value Month(s)

Start backup automatically

on | off (Default value: off)

Automatic start of the backup for the database in the defined Backup
directory.

Backup directory

Selection of a directory predefined in the Program administration for
the automatic backup.

Selection Selection of the backup directory | Default
backup directory

Default value Default backup directory
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NOTE

Make sure that you have read and write permission for the selected
directory.

4.3.5.5 Database properties - Monitoring
Tab: Database ▶ File ▶ Database manager... ▶ Database manager ▶ [Proper-
ties] ▶ Properties - Database - 'Database name' ▶ Monitoring

Definition of database monitoring.

Monitoring size

on | off (Default value: off)

Activates/deactivates size monitoring for the selected database. If this
check box is activated, then the Size field in the database table will be
highlighted in red when the limit value has been exceeded. At the same
time, a corresponding message also appears when the database is
opened.

Maximum size

Maximum permitted database size in MB.

Input range 1 - 2,147,483,647 MB
Default value 5000 MB

Monitoring number of records

on | off (Default value: off)

Activates/deactivates the monitoring of the number of records for the
selected database. If this check box is activated, then the Number of
records field in the database table will be highlighted in red when the
limit value has been exceeded. At the same time, a corresponding mes-
sage also appears when the database is opened.

Monitoring size

Maximum permitted number of records for database.

Input range 1 - 2,147,483,647 
Default value 1,000 
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4.3.6 Backing up a database manually
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Backup] ▶ Backup database

[Backup] is used to open the Backup database dialog window:

Backup target

Backup directory

Selection of a directory predefined in the program administration for the
backup.

Selection Selection of the backup directory | Default
backup directory

Default value Default backup directory

NOTE

Make sure that you have read and write permission for the selected
directory.

Backup name

Selection of an already existing name or entry of a new name for the
backup file. If an existing backup file is selected, it will be overwritten.

Entry 50 characters
Default value Backup ##

NOTE

If the backup directory is on a network drive, the backup date should
be added manually to the Backup name because the backup date
information is not available when the data is restored.

[Start]

Starts manual database backup. After the start, a progress bar appears in
the window. The dialog window closes automatically once the backup has
been completed.
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4.3.7 Restoring a database
Dialog window: Database ▶ File ▶ Database manager... ▶ Database man-
ager ▶ [Restore] ▶ Restore databases

The Restore databases dialog window is opened with [Restore]:

Backup directory

Selection of a directory that is predefined in the Program administra-
tion and in which the backed-up databases are located.

Selection 'Name of the backup directory' | Default
backup directory

Default value Default backup directory

Backup name

Selection of a backup file.

Selection Selection of backup files

Backup date

Shows the time at which the database was backed up. This information is
not available if the backup file is located on a network drive.

Database name

Shows the name of the database. This information is not available if the
backup file is located on a network drive.

Number of records

Shows the number of records in the database. This information is not
available if the backup file is located on a network drive.

Size

Shows the size of the database in KB.

Save as

Name under which the database is to be restored.

Entry 50 characters
Default value New database ##

[Start]

Starts database restoring. After the start, a progress bar appears in the
window. The dialog window closes automatically once the backup has
been completed.
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NOTE

Existing databases cannot be overwritten, i.e., they must first be deleted
so that the database can be restored under its old name.

4.4 Templates

4.4.1 Report templates

4.4.1.1 Managing report templates

4.4.1.1.1 Managing report templates
Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report tem-
plate manager

The Report template manager window is opened with the
Tools ▶ Report templates ▶ Manager... menu item.

List of report templates

The list of report templates contains information about all the saved
report templates. The table cannot be edited. The table can be sorted
according to the selected column (columns Name, Saved, Saved by,
Comment) in either ascending or descending order by clicking on the col-
umn title.

Name

Name of the report template.

Saved

Date and time when the report template was saved.

Saved by

Short name of the user who saved the report template.

Comment

Comment on the report template.

Window menus

The [Edit] menu beneath the list of report templates contains the follow-
ing menu items:

Rename... Rename the selected report template (see Chapter 4.4.1.1.2, page 216).

Copy Copies the selected report template(s) (see Chapter 4.4.1.1.3, page 216).
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Delete... Deletes the selected report template(s) (see Chapter 4.4.1.1.4, page 216).

Export... Export the selected report template(s) (see Chapter 4.4.1.1.5, page 216).

Import... Import report template(s) (see Chapter 4.4.1.1.6, page 217).

4.4.1.1.2 Renaming report templates
Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report tem-
plate manager ▶ [Edit] ▶ Rename... ▶ Rename report template

The [Edit] ▶ Rename... menu item in the Report template manager
window opens the Rename report template window for renaming the
selected report template.

Rename report template 'Name' to

Entry of the new name for the report template.

Entry 50 characters

NOTE

The name of the report template must be unique throughout the entire
client/server system.

4.4.1.1.3 Copying report templates
Menu item: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report template
manager ▶ [Edit] ▶ Copy

The [Edit] ▶ Copy menu item in the Report template manager win-
dow copies the selected report templates under the name Copy of 'Re-
port template name'.

4.4.1.1.4 Deleting report templates
Menu item: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report template
manager ▶ [Edit] ▶ Delete...

The [Edit] ▶ Delete... menu item in the Report template manager
window deletes the selected report templates.

4.4.1.1.5 Exporting report templates
Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report tem-
plate manager ▶ [Edit] ▶ Export... ▶ Select directory for export

The [Edit] ▶ Export... menu item in the Report template manager
window exports the selected report templates, each one into a file with
the name 'Name'.vrep. The Select directory for export dialog win-
dow opens, in which the directory for export must be selected.
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4.4.1.1.6 Importing report templates
Dialog window: Database ▶ Tools ▶ Report templates ▶ Manager... ▶ Report tem-
plate manager ▶ [Edit] ▶ Import... ▶ Select files to import

The [Edit] ▶ Import... menu item in the Report template manager
window opens the Select files to import dialog window, in which the
report templates to be imported must be selected. These report templates
are then imported.

4.4.1.2 Creating new report templates
Menu item: Database ▶ Tools ▶ Report templates ▶ New

New form report

The Report template - New form report program window is opened
with an empty report template (which can then be edited) with the
Tools ▶ Report templates ▶ New ▶ Form report... menu item.

In the form report, the report section always includes the whole area
between the header and the footer. This means that at least one page will
always be output for each determination.

New tabular report

The Report template - New tabular report program window is
opened with an empty report template (which can then be edited) with
the Tools ▶ Report templates ▶ New ▶ Tabular report... menu item.

In the tabular report, the report section can be set with the mouse. For
each data set one such report section will be filled with data and placed
on the page row by row. Tabular reports from several determinations can
thus be created in this way.

4.4.1.3 Opening report templates
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template

The  icon or the Tools ▶ Report templates ▶ Open... menu item is
used to open the Open report template window, in which one of the
globally available report templates can be selected and opened.

List of report templates

The list of report templates contains information about all the saved
report templates. The table cannot be edited. The table can be sorted
according to the selected column (columns Name, Saved, Saved by,
Comment) in either ascending or descending order by clicking on the col-
umn title.

Name

Name of the report template.
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Saved

Date and time when the report template was saved.

Saved by

Short name of the user who saved the report template.

Comment

Comment on the report template.

Open report template

Name

Name of the report template to be opened. If a report template is selected
from the table, the name will be entered automatically in this field. It can,
however, also be entered manually.

Entry 50 characters

[Open]

Opens the Report template program window, in which the selected
report template is shown and can be edited.

4.4.1.4 Editing report templates

4.4.1.4.1 Report template - General

4.4.1.4.1.1 Report template - Overview
Program window: Database ▶ Report template - 'Name'

Which determination data and which other items (e.g. text fields, images,
graphics elements) are to be output in a report is defined in report tem-
plates. The templates can be created or edited in their own program win-
dow and then saved globally under a unique name. They are used for the
automatic output of reports in determinations or for manual report output
from the database.

There are two basically different types of report templates:

￭ Form report
In the form report, the report section always includes the whole area
between the header and the footer. This means that at least one page
will always be output for each determination.

￭ Tabular report
In the tabular report, the report section can be set with the mouse. For
each data set, one such report section will be filled with data and
placed row by row on the page. Tabular reports from several determi-
nations can thus be created in this way.
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4.4.1.4.1.2 Report template - User interface
Program window: Database ▶ Report template - 'Name'

Elements

The user interface of the Report template - 'Name' program window
comprises the following elements:

￭ Menu bar
￭ General toolbar
￭ Module-specific toolbar
￭ Module bar
￭ Main window

4.4.1.4.1.3 Report template - Menu bar

4.4.1.4.1.3.1 Report template - Main menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name'

The menu bar in the Report template - 'Name' dialog window contains
the following main menu items:

￭ File
Saving report templates, page setup, page preview, closing window.

￭ Edit
Undoing, redoing, cutting, copying, pasting, deleting, entering com-
ment.

￭ View
Updating view, page navigation.

￭ Insert
Inserting pages.

￭ Tools
Options.

￭ Help
Opening program help.

4.4.1.4.1.3.2 Report template - File menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name' ▶ File

Save Saves the opened report template (see Chapter 4.4.1.4.2.11, page 232).

Save as... Save the opened report template under a new name (see Chapter 4.4.1.4.2.11,
page 232).

Page setup... Set up the page settings for the report template (see Chapter 4.4.1.4.2.2, page
224).
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Page preview Page preview of the report template with the data of the selected determination
(see Chapter 4.4.1.4.2.8, page 229).

Close Closes the Report template - 'Name' program window.

4.4.1.4.1.3.3 Report template - Edit menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name' ▶ Edit

Undo: Undoes the last action.

Redo: Redoes the undone action.

Cut Cuts the highlighted items and copies them to the clipboard (see Chapter
4.4.1.4.2.6, page 228).

Copy Copies the selected items to the clipboard (see Chapter 4.4.1.4.2.6, page 228).

Paste Pastes the highlighted items from the clipboard (see Chapter 4.4.1.4.2.6, page
228).

Delete Deletes the highlighted items (see Chapter 4.4.1.4.2.6, page 228).

Comment Enters a comment on the report template (see Chapter 4.4.1.4.2.9, page 230).

4.4.1.4.1.3.4 Report template - View menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name' ▶ View

Update Updates the view.

First page Shows the first page of the report template (see Chapter 4.4.1.4.2.4, page
227).

Previous page Shows the previous page of the report template (see Chapter 4.4.1.4.2.4, page
227).

Next page Shows the next page of the report template (see Chapter 4.4.1.4.2.4, page
227).

Last page Shows the last page of the report template (see Chapter 4.4.1.4.2.4, page
227).
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4.4.1.4.1.3.5 Report template - Insert menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name' ▶ Insert

Page before Inserts a new page before the page shown (see Chapter 4.4.1.4.2.4, page
227).

Page after Inserts a new page after the page shown (see Chapter 4.4.1.4.2.4, page 227).

4.4.1.4.1.3.6 Report template - Tools menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name' ▶ Tools

Options... Set options for the report template (see Chapter 4.4.1.4.2.10, page 231).

4.4.1.4.1.3.7 Report template - Help menu
Dialog window: Database ▶ Tools ▶ Report templates ▶ Open... ▶ Open report
template ▶ [Open] ▶ Report template - 'Name' ▶ Help

viva Help Opens viva Help.

4.4.1.4.1.4 Report template - General toolbar
Program window: Database ▶ Report template - 'Name'

Saves the opened report template (see Chapter 4.4.1.4.2.11, page 232).

Page preview of the report template with the data of the selected determination
(see Chapter 4.4.1.4.2.8, page 229).

PDF file output of the report template with the data of the selected determina-
tion.

Undoes the last action.

Redoes the undone action.

Cuts the highlighted items and copies them to the clipboard (see Chapter
4.4.1.4.2.6, page 228).

Copies the selected items to the clipboard (see Chapter 4.4.1.4.2.6, page 228).

Pastes the highlighted items from the clipboard (see Chapter 4.4.1.4.2.6, page
228).

Deletes the highlighted items (see Chapter 4.4.1.4.2.6, page 228).
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Selection of the zoom level (see Chapter 4.4.1.4.2.7, page 229).

Activates/deactivates the grid display (see Chapter 4.4.1.4.2.10, page 231).

Activates/deactivates snapping to grid (see Chapter 4.4.1.4.2.10, page 231).

4.4.1.4.1.5 Report template - Module-specific toolbar
Program window: Database ▶ Report template - 'Name'

Depending on the module selected in the report template, other icons and
input fields, with which the properties of these modules can be directly
edited, are shown below the general toolbar (see Chapter 4.4.1.4.1.6,
page 222).

4.4.1.4.1.6 Report template - Module bar
Program window: Database ▶ Report template - 'Name'

If this option is enabled, then modules in the report template can be selected,
reduced/enlarged and moved (see Chapter 4.4.1.4.2.6, page 228).

If this option is enabled, then text fields can be inserted in the report template
(see Chapter 4.4.1.4.3.1, page 233).

If this option is enabled, then data fields can be inserted in the report template
(see Chapter 4.4.1.4.3.2, page 234).

If this option is enabled, then date fields, in which the actual date is entered,
can be inserted in the report template (see Chapter 4.4.1.4.3.3, page 236).

If this option is enabled, then time fields, in which the actual time is entered,
can be inserted in the report template (see Chapter 4.4.1.4.3.4, page 238).

If this option is enabled, then fields in which the page number is entered can
be inserted in the report template (see Chapter 4.4.1.4.3.5, page 239).

If this option is enabled, then fields in which the number of pages is entered
can be inserted in the report template (see Chapter 4.4.1.4.3.6, page 241).

If this option is enabled, then fixed reports can be inserted in the report tem-
plate (see Chapter 4.4.1.4.3.7, page 243).
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If this option is enabled, then group fields can be inserted in the report tem-
plate (see Chapter 4.4.1.4.3.8, page 244).

If this option is enabled, then result tables can be inserted in the report tem-
plate (see Chapter 4.4.1.4.3.9, page 245).

If this option is enabled, then images can be inserted in the report template
(see Chapter 4.4.1.4.3.10, page 247).

If this option is enabled, then lines can be inserted in the report template (see
Chapter 4.4.1.4.3.11, page 248).

If this option is enabled, then rectangles can be inserted in the report template
(see Chapter 4.4.1.4.3.12, page 250).

If this option is enabled, then curves can be inserted in the report template (see
Chapter 4.4.1.4.3.13, page 251).

If this option is enabled, then calibration curves can be inserted in the report
template (see Chapter 4.4.1.4.3.14, page 253).

4.4.1.4.2 Report template - Functions

4.4.1.4.2.1 Report template - Function overview
Program window: Report template - 'Name'

The following functions can be carried out in the Report template -
'Name' program window:

￭ Page setup
￭ Defining sections in main window
￭ Inserting report pages
￭ Inserting a module
￭ Editing a module
￭ Zooming
￭ Showing the page preview
￭ Entering comments on report templates
￭ Defining options for report templates
￭ Saving a report template
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4.4.1.4.2.2 Report template - Page setup
Program window: Report template - 'Name' ▶ File ▶ Page setup... ▶ Page setup

The File ▶ Page setup... menu item in the Report template - 'Name'
window opens the Page setup dialog window, in which the report for-
mat settings can be made.

General

only for form report

Settings

Selection Apply to current page | Apply to all pages
Default value Apply to current page

Apply to current page
The page settings are applied only to the currently selected report
page.

Apply to all pages
The page settings are applied to all report pages.

Page format

Page format

Selection of the paper size. The width and height of the paper can be
defined with User-defined.

Selection A4 | Letter | Legal | User-defined
Default value A4

Width

Width of the paper size. This parameter can be edited only if Page for-
mat = User-defined.

Input range 0.0 - 499.0 mm
Default value 210.0 mm

Height

Height of the paper size. This parameter can be edited only if Page for-
mat = User-defined.

Input range 0.0 - 499.0 mm
Default value 297.0 mm

Orientation

Selection of the page layout.

Selection Portrait | Landscape
Default value Portrait



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 225

Page margins

Top

Upper page margin.

Input range 0.0 - 499.0 mm
Default value 15.0 mm

Bottom

Lower page margin.

Input range 0.0 - 499.0 mm
Default value 15.0 mm

Left

Left-hand page margin.

Input range 0.0 - 499.0 mm
Default value 20.0 mm

Right

Right-hand page margin.

Input range 0.0 - 499.0 mm
Default value 20.0 mm

Layout

Header

Height of the header.

Input range 0.0 - 499.0 mm
Default value 15.0 mm

Footer

Height of the footer.

Input range 0.0 - 499.0 mm
Default value 15.0 mm

Determination height

Height of the section for a single determination on a tabular report.

only for tabular report
Input range 0.0 - 499.0 mm
Default value 25.0 mm
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4.4.1.4.2.3 Report template - Defining sections
Program window: Report template - 'Name'

Defining sections for the form report

The header, footer and report sections can be enlarged or reduced with
the left mouse button.

Defining sections for the tabular report

The header, footer and report sections can be enlarged or reduced with
the left mouse button.

NOTE

If a page break is to be prevented within the report section, then the
height of the report section must be selected in such a way that there
will be precisely the amount of space required for a whole-number mul-
tiple of report sections between the header and the footer.
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4.4.1.4.2.4 Report template - Inserting pages
Menu item: Report template - 'Name' ▶ Insert ▶ Page before / Page after

Inserting page before

The Insert ▶ Page before menu item in the Report template program
window is used to insert a new, empty report page before the report
page shown.

Inserting page after

The Insert ▶ Page after menu item in the Report template program
window is used to insert a new, empty report page after the report page
shown.

Navigating

In report templates with several pages, the navigation bar can be used to
switch to the required page.

Jump to first page.

Jump to previous page.

Jump to next page.

Jump to last page.

NOTE

It is not possible to insert pages in templates for tabular reports.

4.4.1.4.2.5 Report template - Inserting modules
Program window: Report template - 'Name'

In order to insert a module into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button. The properties win-
dow for the corresponding module opens automatically afterwards.

Form report

The following modules can be inserted in a form report:
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￭ Header
Text, data, date, time, page number, number of pages, image, line,
rectangle

￭ Report section
Text, data, date, time, fixed report, result table, image, line, rectan-
gle, curve, calibration curve, group

￭ Footer
Text, data, date, time, page number, number of pages, image, line,
rectangle

Tabular report

The following modules can be inserted in a tabular report:

￭ Header
Text, date, time, page number, number of pages, image, line, rectan-
gle

￭ Report section
Text, data, date, time, image, line, rectangle, curve

￭ Footer
Text, date, time, page number, number of pages, image, line, rectan-
gle

4.4.1.4.2.6 Report template - Editing modules
Program window: Report template - 'Name'

Activating the selection

This icon in the module bar must be activated in order to be able to select
modules in a report template for editing.

Selecting a single module

Single modules are selected with a left click. This automatically shows the
corresponding properties of the module below the toolbar.

Selecting several modules

Several modules are selected by creating a frame around the required
modules with the left mouse button.

Moving, reducing, enlarging modules

When this cursor icon appears, the selected modules can be moved about
on the report template with the left mouse button pressed down.
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When one of these cursor icons appears, the selected modules can be
reduced or enlarged, respectively, on the report template with the left
mouse button pressed down.

Cutting, copying, pasting, deleting modules

Cuts the selected modules and copies them to the clipboard.

Copies the selected modules to the clipboard.

Pastes modules from the clipboard.

Deletes selected modules.

Editing module properties

Opens the properties window for the selected module. Alternatively, the
properties can also be edited directly below the toolbar.

4.4.1.4.2.7 Report template - Zooming
Program window: Report template - 'Name'

The required zoom factor for showing the report template can be selected
in increments of 25% from 25% to 400% with this list box on the tool-
bar.

4.4.1.4.2.8 Report template - Page preview
Preview window: Report template - 'Name' ▶ File ▶ Page preview ▶ Report pre-
view

The  icon or the File ▶ Page preview menu item in the Report tem-
plate - 'Name' program window is used to open the Report preview
window, in which a page preview of the report template is displayed with
the data of the determinations selected in the determination overview.

Functions

Outputs the displayed report as a PDF file.



4.4 Templates ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

230 ￭￭￭￭￭￭￭￭ viva 2.0

Select the required zoom factor for displaying the report preview; range
25% to 400% in increments of 25%.

Selecting a determination

If several determinations have been selected for the report display, then
the Determination navigation bar can be used to switch to the required
determination.

Jump to first determination.

Jump to previous determination.

Jump to next determination.

Jump to last determination.

Selecting a report page

In reports with several pages, the Page navigation bar can be used to
switch to the required page.

Jump to first page.

Jump to previous page.

Jump to next page.

Jump to last page.

4.4.1.4.2.9 Report template - Comment
Dialog window: Report template - 'Name' ▶ Edit ▶ Comment ▶ Report template
comment

The Report template comment window, in which comments on the

opened report template can be entered, is opened with the  icon or the
Edit ▶ Comment menu item in the Report template - 'Name' pro-
gram window.
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Report template comment

Comment on the report template shown in the list of report templates.

Entry 1,000 characters

4.4.1.4.2.10 Report template - Options
Dialog window: Report template - 'Name' ▶ Tools ▶ Options... ▶ Options for
report templates

The Options for report templates dialog window, in which various set-
tings for the report template can be defined, is opened with the
Tools ▶ Options... menu item in the Report template - 'Name' pro-
gram window.

Unit

Unit

Selection of the unit for the report templates.

Selection mm | cm | inch
Default value mm

Grid

X distance

Grid distance in x direction.

Input range 1.0 - 100.0 mm
Default value 5.0 mm

Y distance

Grid distance in y direction.

Input range 1.0 - 100.0 mm
Default value 5.0 mm

Display grid

on | off (Default value: off)

Activates/deactivates the grid display on the report template.

Snap at grid

on | off (Default value: off)

Activates/deactivates snapping to grid on the report template.

Default font

Font

Selection of the default font for the report templates.
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Selection Arial | Windows fonts
Default value Arial

4.4.1.4.2.11 Report template - Saving
Dialog window: Report template - 'Name' ▶ File ▶ Save / Save as... ▶ Save report
template

The  icon or the File ▶ Save menu item is used to save an existing
opened report template again under its own name without opening the
Save report template window.

When saving a newly created report template with the File ▶ Save menu
item or when saving an existing report template with the File ▶ Save
as... menu item, the Save report template window, in which a name
for the report template can be entered or selected, is opened.

List of report templates

The list of report templates contains information about all the saved
report templates. The table cannot be edited. The table can be sorted
according to the selected column in ascending or descending order by
clicking on the column title (Name, Saved, Saved by, Comment col-
umn).

Name

Name of the report template.

Saved

Date and time when the report template was saved.

Saved by

Short name of the user who saved the report template.

Comment

Comment on the report template.

Saving the report template

Name

Entry of the name under which the report template is to be saved.

Entry 50 characters

NOTE

The name of the report template must be unique throughout the entire
client/server system.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 233

[Save]

Saves the report template under the required name.

4.4.1.4.3 Report template - Modules

4.4.1.4.3.1 Report template - Text field
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Text fields are used for outputting any texts in the report.

Inserting

In order to insert a text field into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Text field

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of the text field.

Input range 0.0000 - (max. page width) mm

Height

Height of the text field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.
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Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Activates/deactivates line break for multi-line text fields.

Fills the field with dots.

Text

Text input for the text field.

4.4.1.4.3.2 Report template - Data field
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Data fields are used for outputting determination data in a report.

Inserting

In order to insert a data field into a report template the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Data field

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm
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Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of data field.

Input range 0.0000 - (max. page width) mm

Height

Height of data field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Activates/deactivates the line break for multi-line data fields.
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Fills the field with dots.

Prefix

Text placed before the contents of the data field.

Entry 50 characters

Data field

Shows path and name of selected data field (the field cannot be edited

directly).  opens a window for selecting the data field in which all the
available fields for the determination overview are shown in tree-form.
The path and name of the data field are entered with a double-click on
the required field.

Suffix

Text placed after the contents of the data field.

Entry 50 characters

Preview

Shows a formatted example of text.

4.4.1.4.3.3 Report template - Date field
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Date fields are used for outputting the current date in a report.

Inserting

In order to insert a date field into a report template the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Current date

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm
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Width

Width of date field.

Input range 0.0000 - (max. page width) mm

Height

Height of date field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed before the contents of the date field.

Entry 50 characters
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Suffix

Text placed after the contents of the date field.

Entry 50 characters

Preview

Shows the formatted date.

4.4.1.4.3.4 Report template - Time field
Program window: Database ▶ Report template - 'Name'

Time fields are used for outputting the actual time in the report.

Inserting

In order to insert a time field into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of the time field.

Input range 0.0000 - (max. page width) mm

Height

Height of time field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.
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Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed before the contents of the time field.

Entry 50 characters

Suffix

Text placed after the contents of the time field.

Entry 50 characters

Preview

Shows the formatted time.

4.4.1.4.3.5 Report template - Page number
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

The actual page number in the report is output in a page number field.
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Inserting

In order to insert a page number field into a report template, the corre-
sponding icon must be selected on the module bar and then placed in the
header or footer of the report template by creating a field with the left
mouse button.

Properties - Page number

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of the page number field.

Input range 0.0000 - (max. page width) mm

Height

Height of the page number field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.
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Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed before the contents of the page number field.

Entry 50 characters

Suffix

Text placed after the contents of the page number field.

Entry 50 characters

Preview

Shows the formatted page number.

4.4.1.4.3.6 Report template - Number of pages
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

This field shows the total number of pages in the report.

Inserting

In order to insert a number of pages field into a report template, the cor-
responding icon must be selected on the module bar and then placed in
the header or footer of the report template by creating a field with the left
mouse button.

Properties - Number of pages

X pos.

X position within the permitted range.

Y pos.

Y position within the permitted range.
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Input range 0.0000 - (max. page height) mm

Width

Width of the field.

Height

Height of the field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

Italic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Prefix

Text placed before the contents of the field.

Entry 50 characters
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Suffix

Text placed after the contents of the field.

Entry 50 characters

Preview

Shows the formatted number of pages.

4.4.1.4.3.7 Report template - Fixed report
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Fixed reports are used for outputting predefined partial reports of the
determination in the report.

Inserting

In order to insert a fixed report into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Fixed report

X pos.

Shows the predefined X position for the fixed report.

Y pos.

Shows the Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Shows the predefined width of the fixed report.

Height

Height of the fixed report.

Input range 0.0000 - (max. page height) mm

Fixed report

Selection of a predefined fixed report.
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Selection Evaluation parameters - General | Evaluation
parameters - Calibration | Evaluation parame-
ters - Results | Evaluation parameters - Stand-
ards | Evaluation parameters - Substances |
 User-defined results | Calibration data |
 Curves | Messages | Measuring parameters |
 Measuring point list | Method parameters |
 Results | Results overview | Variables | Used
common variables | Used devices | Used global
variables | Used solutions | Used sensors |
 Used colorimetric sensors

NOTE

Calibration data is shown only for the CAL MEAS Opt command. A
Measuring point list can only be indicated for optical commands
(CAL Spec, CAL LOOP Opt and CAL MEAS Opt). For a voltammetry
command (see Chapter 5.5.2.10.1, page 587), the measuring point list
has to be exported as an Excel file via an export template (see page
260).

Command name

Entry of the name of the command for which data is to be output. If not
defined is selected, the data for all curves present in the determination
will be output by default.

This parameter appears only for Fixed report = Calibration data,
Curves or Measuring point list.

Entry 50 characters
Selection not defined
Default value not defined

4.4.1.4.3.8 Report template - Group field
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

A group field is for the purpose of grouping together a variety of fields in
the report template. All of the fields gathered together in a group field
can be moved together as a group. The group field prevents a page break
inside the group field.

The group field always extends across the entire width of a page; only the
upper edge (Y value) and the height of the field can be configured.
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NOTE

The following fields, which do not permit page break controls, cannot
be inserted into a group field:

￭ Fixed report
￭ Result table
￭ Curve
￭ Calibration curve/Calibration data

Inserting

In order to insert a group field into a report template the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Group field

X pos.

Shows the predefined X position for the field.

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Shows the predefined width of the field.

Height

Height of the field

Input range 0.0000 - (max. page height) mm

4.4.1.4.3.9 Report template - Result table
Program window: Database ▶ Tools ▶ Report templates ▶ New/Open... ▶ Form
report... ▶ Result table

Result tables are used to output determination results in table form in the
report.
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Inserting

In order to insert a result table into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Result table field

X pos.

Shows the predefined X position for the field.

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Shows the predefined width of the field.

Height

Height of the field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Curve results

Option for displaying a table with curve results (area, height, peak poten-
tial, etc.).

Substance results

Option for displaying a table with substance results of a measuring com-
mand. These are results that occur only once per substance.

Measuring command

Selection list with all voltammetry commands with data acquisition
defined in the method.
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Substance

Selection list with all electroactive species identified with the selected
measuring command in the sample.

Available results

Shows all curve results or substance results that can be displayed as col-
umns in the result table.

Displayed results

Result

Shows all curve results or substance results that are displayed as columns
in the result table.

Number of decimals

Number of decimal places for displaying the result.

Adds the selected column to the table.

Removes the selected column from the table.

Changes the sequence of displayed columns by moving the selected col-
umn up.

Changes the sequence of displayed columns by moving the selected col-
umn down.

4.4.1.4.3.10 Report template - Image
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

An image field is used for entering any external graphics on the report
template. The file formats *.jpg and *.gif are supported.

Inserting

In order to insert an image into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button.
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Properties - Graphics field

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Image width.

Input range 0.0000 - (max. page width) mm

Height

Image height.

Input range 0.0000 - (max. page height) mm

Graphics file

Shows path and name of the selected graphics file (the field cannot be

edited directly).  opens a window for selecting the graphics file. The
path and name of the graphics file are then entered.

Size

Definition of how the graph is to be displayed.

Selection original | proportional | non-proportional
Default value original

original
Original size.

proportional
Proportional enlargement or reduction in size.

non-proportional
Non-proportional enlargement or reduction in size.

4.4.1.4.3.11 Report template - Line
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Any line can be inserted in the report template.
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Inserting

In order to insert a line into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button.

Properties

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Length

Length of the line.

Input range 0.0 - (max. page width) mm

Angle

Angle of the line.

Input range 0.00 - 360.00 °

Thickness

Thickness of the line.

Input range 0.1 - 10.0 mm
Default value 0.5 mm

Selection of the line color.

Selection of the type of line.
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4.4.1.4.3.12 Report template - Rectangle
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Any rectangle can be inserted in the report template.

Inserting

In order to insert a rectangle into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties - Rectangle

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of the rectangle.

Input range 0.0000 - (max. page width) mm

Height

Height of the rectangle.

Input range 0.0000 - (max. page height) mm

Thickness

Thickness of the line for the rectangle.

Input range 0.1 - 10.0 mm
Default value 0.5 mm

Selection of the line color.

Selection of the type of line for the rectangle.
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Activates/deactivates the fill color.

Selection of the fill color.

4.4.1.4.3.13 Report template - Curve field
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Curve fields are used to output determination curves in the report.

Inserting

In order to insert a curve into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button.

Properties - Curve field

NOTE

The properties are saved individually for each curve field. It is thus possi-
ble to display e.g. several different curves for the same measuring com-
mand in several curve fields next to each other.

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of the curve field.

Input range 0.0000 - (max. page width) mm

Height

Height of the curve field.

Input range 0.0000 - (max. page height) mm



4.4 Templates ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

252 ￭￭￭￭￭￭￭￭ viva 2.0

Command type

Selection of the command type for which a curve is to be output.

Selection CVS | CPVS | CP | MEAS Ref | MEAS Spec |
 MEAS Opt | CAL Spec | MEAS TMF | MEAS T

Default value CVS

Command name

Entry of the command name for which the curve is to be output. If not
defined is selected, all curves present in the determination will be output
with the selected Command type.

NOTE

In addition to the command name, the index also has to be specified in
the format .# (e.g. Chloride.1).

Selection not defined | 50 characters
Default value not defined

Autoscaling

on | off (Default value: on)

If this check box is activated, all axes in the curve window are scaled auto-
matically. In this case, the Start value and End value fields cannot be
edited.

Tabs for voltammetry commands

Additional properties for the curve field can be set on the following tabs:

￭ x axis
Parameters for the graphical curve display on the x axis.

￭ y1 axis
Parameters for the graphical curve display on the y1 axis (left-hand y
axis).

￭ y2 axis
Parameters for the graphical curve display on the y2 axis (right-hand y
axis).

￭ Options
Options for the graphical curve display.

Tabs for measuring commands

Additional properties for the curve field can be set on the following tabs:

￭ x axis
Parameters for the graphical curve display on the x axis.
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￭ y1 axis
Parameters for the graphical curve display on the y1 axis (left-hand y
axis).

￭ y2 axis
Parameters for the graphical curve display on the y2 axis (right-hand y
axis).

￭ Options
Options for the graphical curve display.

￭ Measuring point list
Parameters for the display of the measuring point list.

4.4.1.4.3.14 Report template - Calibration curve field
Program window: Database ▶ Tools ▶ Report templates ▶ New ▶ Form
report... ▶ Report template - New form report

Calibration curve fields are used for outputting calibration curves in the
report.

Inserting

In order to insert a calibration curve field into a report template, the corre-
sponding icon must be selected on the module bar and then placed on
the report template by creating a field with the left mouse button.

Properties - Calibration curve field

X pos.

X position within the permitted range.

Input range 0.0000 - (max. page width) mm

Y pos.

Y position within the permitted range.

Input range 0.0000 - (max. page height) mm

Width

Width of the calibration curve field.

Input range 0.0000 - (max. page width) mm

Height

Height of the calibration curve field.

Input range 0.0000 - (max. page height) mm

Selection of the available Windows fonts.
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Font size in pt.

Color selection.

Command name

Entry of the command name for which the calibration curve is to be out-
put. If All is selected, the first calibration curve present in the determina-
tion will be output with the selected command name by default.

Selection All | 40 characters
Default value All

All
The calibration curves are output for all command names.

Substance

Entry of the name of the substance for which the calibration curve is to be
output.

Selection All | 40 characters
Default value All

All
The calibration curves are output for all substances.

Curve view

Selection Default settings | User-defined
Default value Default settings

Default settings
The curve is displayed with the properties that are stored in the data-
base (with the exception of the background color, which is always
white). The tabs for configuring the display are disabled.

User-defined
The display of the curve in the report can be configured by the user.

Show grid

Show grid

on | off (Default value: off)

Activates/deactivates the grid display on the report template.

Grid type

Selection of the type of grid line.
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Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

4.4.2 Control chart templates

4.4.2.1 Managing control chart templates
Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Con-
trol chart templates

The Tools ▶ Templates ▶ Control chart templates... menu item
opens the Control chart templates dialog window, in which the glob-
ally available control chart templates can be managed.

Template table

The table with the defined templates cannot be edited, but it can be
sorted according to the selected column in ascending or descending order
by clicking on the column title.

Template name

Shows the name of the template.

Result

Shows the result for which the template can be used.

Comment

Shows the comments about the template.

Functions

[New]

Creates a new template. The Properties - Control chart - 'Name' dia-
log window opens, in which the properties for the new template can be
defined.
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[Properties]

Opens the Properties - Control chart - 'Name' dialog window, in
which the properties of the template selected in the table can be edited.

[Delete]

Delete template.

[Copy]

Copies the template and saves it under the name Copy of….

4.4.2.2 Editing control chart templates

4.4.2.2.1 Control chart template - Properties
Dialog window: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Con-
trol chart templates ▶ [Properties] ▶ Properties - Control chart - 'Name'

Template name

Name under which the control chart template is saved per client in the
configuration database.

Entry 50 characters

Tabs

The properties of a control chart template can be set on the following
tabs:

￭ Graphics parameters
Parameters for the graphical display of the control chart.

￭ Limit values
Definition of warning and intervention limits for the control chart.

￭ Statistics
Shows the statistics data for the control chart.

￭ Comment
Entry of a comment on the template.

4.4.2.2.2 Control chart template - Graphics parameters
Tab: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Control chart
templates ▶ [Properties] ▶ Properties - Control chart - 'Name' ▶ Graphical set-
tings

Parameters for the graphical display of the control chart.

y Axis

Result

Selection of the result column whose value is to be displayed on the y
axis.
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Selection RS01 | RS02 | RS03 | RS04 | RS05 | RS06 |
 RS07 | RS08 | RS09 | RS10 | RS11 | RS12 |
 RS13 | RS14 | RS15 | RS16 | RS17 | RS18 |
 RS19 | RS20 | RS21 | RS22 | RS23 | RS24 | RS25

Default value RS01

Label

Freely definable axis label for the y axis.

Entry 25 characters
Default value Result

Background

Background color

Selection of the background color for the control chart.

Selection Color selection | white
Default value white

Measured values

Shape

Selection of the symbol for the display of the measured values.

Selection Symbol selection | •
Default value •

Color

Selection of the color for the measuring point symbol.

Selection Color selection | blue
Default value blue

Link measured values

on | off (Default value: off)

If this check box is activated, then the measured value points will be
joined by a line.

4.4.2.2.3 Control chart template - Limit values
Tab: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Control chart
templates ▶ [Properties] ▶ Properties - Control chart - 'Name' ▶ Limit values

Definition of warning and intervention limits to be shown on the control
chart.

Warning limits

Warning limits are displayed in orange on the control chart.
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Lower limit

Lower warning limit.

Entry 10 digits
Input range -1.0E8 - 1.0E8 (max. 10 digits) 

Upper limit

Upper warning limit.

Entry 10 digits
Input range -1.0E8 - 1.0E8 (max. 10 digits) 

Intervention limits

Intervention limits are displayed in red on the control chart.

Lower limit

Lower intervention limit.

Entry 10 digits
Input range -1.0E8 - 1.0E8 (max. 10 digits) 

Upper limit

Upper intervention limit.

Entry 10 digits
Input range -1.0E8 - 1.0E8 (max. 10 digits) 

4.4.2.2.4 Control chart template - Statistics
Tab: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Control chart
templates ▶ [Properties] ▶ Properties - Control chart - 'Name' ▶ Statistics

Definition of the display of statistics data on the control chart.

Show statistics data

on | off (Default value: on)

If this control chart is activated, then the statistics data for mean value,
standard deviation, number of measuring points and minimum
and maximum value will be shown underneath the graph display.

Draw in mean value

on | off (Default value: on)

If this check box is activated, then the Mean value will be shown on the
control chart as a continuous line in the color of the measured values.
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Draw in standard deviation

on | off (Default value: on)

If this check box is activated, then the two values mean value + abso-
lute standard deviation and mean value - absolute standard devi-
ation will be shown on the control chart as dotted lines in the color of
the measured value.

4.4.2.2.5 Control chart template - Comment
Tab: Database ▶ Tools ▶ Templates ▶ Control chart templates... ▶ Control chart
templates ▶ [Properties] ▶ Properties - Control chart - 'Name' ▶ Comment

Entry of a comment on the control chart template.

Comment

Comment on the control chart.

Entry 1,000 characters

4.4.3 Export templates

4.4.3.1 Managing export templates
Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates

The Tools ▶ Templates ▶ Export templates... menu item opens the
Export templates dialog window, in which the globally available tem-
plates for the manual or automatic export of determination data can be
managed.

Template table

The table with the defined templates cannot be edited, but it can be
sorted according to the selected column in ascending or descending order
by clicking on the column title.

Name

Shows the name of the export template.

File type

Shows the file format of the export template for data export.

Comment

Shows the comment on the export template.
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Functions

[New]

Create a new export template. The Export template 'New file' dialog
window, in which the properties for the new template can be defined,
opens.

[Properties]

Opens the Export template 'Name' dialog window, in which the prop-
erties of the template selected in the table can be edited.

[Delete]

Deletes the selected export template.

[Copy]

Copies the selected export template and saves it under the name Copy
of….

4.4.3.2 Editing export templates

4.4.3.2.1 Export template - Properties
Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template 'Name'

[Properties] opens the Export template 'Name' dialog window, in
which the properties of the selected export template can be edited.

Name

Name of the export template.

Entry 50 characters

Comment

Freely definable comment on the export template.

Entry 250 characters

Target directory

Selection of the path for the directory in which the export file is saved

(with ).

Entry 1,000 characters

File type

Selection of the file format for data export:
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Selection *.vdet (viva format) | *.csv (Comma Separa-
ted) | *.slk (SLK format) | *.xml (XML format) |
 *.csv (Measuring point list)

Default value *.vdet (viva format)

*.vdet (viva format)
Program-specific data exchange format that can only be imported into
other viva databases.

*.csv (Comma Separated)
Data exchange format with unformatted text that can be imported into
other PC programs (e.g. Excel, Access).

*.slk (SLK format)
Data exchange format with formatted text that can be imported into
other PC programs (e.g. Excel).

*.xml (XML format)
Data exchange format with XML code that can be imported into corre-
sponding PC programs.

*.csv (Measuring point list)
Data exchange format for the measuring point list with unformatted
text that can be imported into corresponding PC programs. The text
file contains a document header with date/time of the determination
and the determination ID. This is followed by the measuring point lists
of the individual commands. The command name is listed first for each
measuring point, followed by a header with the designations and the
units of the measured values of the command. This is followed by the
list of measuring points, each measuring point is listed in a separate
line and consists of a time indication and all measured values gener-
ated by the command.

[Select fields]

Opens the Select fields dialog window, in which the required fields for
the export can be selected, arranged in the required sequence and
renamed.

NOTE

Field selection is only possible for the file types *.csv and *.slk. With
*.vdet and *.xml, all fields will always be exported.

[Options]

Opens the Options dialog window, in which the separators can be
defined.
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NOTE

The options can only be set for the *.csv (Comma Separated) and
*.csv (Measuring point list) file types.

File name

One of the following options can be selected for the definition of the
name of the export file:

Selection Determination ID | Sample identification |
 Request on each export | Fixed file name
(append data)

Default value Determination ID

Determination ID
If this option is selected, then the name of the export file will be
formed from the unique Determination ID, the computer name,
the date stamp -YYYYMMDD-HHMMSS and the suffix for the for-
mat.

Sample identification
If this option is selected, then the name of the export file will be
formed from the selected sample identification ID1 - ID16, the com-
puter name, the date stamp -YYYYMMDD-HHMMSS and the suffix
for the format. If the generated name already exists in the directory,
then a version number will be additionally appended to the date.

Request on each export
If this option is selected, then the name of the export file will be
requested at each export. In addition to the entered name, the Com-
puter name and the date stamp -YYYYMMDD-HHMMSS will be
added automatically.

Fixed file name (append data)
If this option is selected, then the name of the export file will be
formed from the name entered here and the suffix for the format. If
the file is already present in the directory, then the data will be appen-
ded to this file.

NOTE

The Fixed file name (append data) option can only be selected for
the *.csv (Comma Separated) or *.slk (SLK format) file type.
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4.4.3.2.2 Export template - Selecting fields
Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template 'Name' ▶ [Select fields] ▶ Select
fields

[Select fields] in the properties window for export templates opens the
Select fields dialog window, in which the fields for the data export can
be selected for the *.csv and *.slk data types.

Available fields

Shows all the fields that can be exported.

Selected fields

Shows all the fields that will be exported.

Default name

Non-editable name of the field to be exported.

Displayed name

Field name editable by the user for the exported field. The Default name
is entered as default. If the field name is deleted, then the Default name
will appear again.

Adds the selected field.

Removes the selected field.

Changes the sequence of the exported fields by moving the selected field
upwards.

Changes the sequence of the exported fields by moving the selected field
downwards.

4.4.3.2.3 Export template - Options for CSV format
Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template 'Name' ▶ [Options] ▶ Options for
CSV format

The Options for CSV format dialog window, in which separators can be
defined, is opened with [Options] in the properties window for export
templates.
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Field separator

Selection of the field separator.

Selection ; | , | TAB
Default value ;

Record separator

Selection of the data set separator (CR = Carriage return, LF = Line feed).

Selection CR/LF | CR | LF
Default value CR/LF

Header

on | off (Default value: on)

If this check box is activated, the column headers are output at the begin-
ning of the export file.

4.4.3.2.4 Export template - Options for measuring point list
Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template 'Name' ▶ [Options] ▶ Options for
measuring point list

The Options for measuring point list dialog window, in which separa-
tors can be defined, is opened with [Options] in the properties window
for export templates.

Field separator

Selection of the field separator.

Selection ; | , | TAB
Default value ;

4.4.3.2.5 Export template - Request at file export
Dialog window: Database ▶ Tools ▶ Templates ▶ Export templates... ▶ Export
templates ▶ [Properties] ▶ Export template 'Name'

If the Request on each export option has been selected in the proper-
ties of the export template under File name (see Chapter 4.4.3.2.1, page
260), then the File export dialog is displayed before the export of a
determination. If several determinations have been marked for export,
then this dialog will be displayed for each individual determination.

Target directory

Shows the target directory for the export file, which has been defined in
the properties of the export template used (see Chapter 4.4.3.2.1, page
260).
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File name

Entry of the name under which the export file is to be saved in the Target
directory. Both the user name and the current time stamp are automati-
cally appended to the name entered when the file is created.

[OK]

The corresponding determination will be exported to the indicated file.

[Cancel]

The export of the corresponding determination is canceled. If several
determinations have been marked for export, then the File export dialog
will be displayed afterwards for the next determination.

[Cancel all]

The export of all selected determinations is canceled.

4.4.3.3 XML export
XML export

General

An XML export file with all determination data can be created by using an
XML report template for the export of determinations.

Structure

An XML export file is constructed as follows:

<?xml version="1.0" encod-
ing="ISO-8859-1" ?>

 

–<DeterminationReport> Determination report

<xmlCreator val=""/> Program name

<xmlCreatorVersion val=""/> Program version

<xmlCreatorBuildNo val=""/> Build number

<subtype val=""/>  
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+ <Determination> Determination data

+ <Method> Method data

+ <Sample> Sample data

+ <Results dynamic=""> Results overview

+ <ResultaSingle=""> Single results

+ <Command Data dynamic=""> Command variables

+ <Comvars dynamic=""> Common variables

+ <Globalvars dynamic=""> Global variables

+ <usedDevices dynamic=""> Device data

+ <usedSensors dynamic=""> Sensor data

+ <Colorreagents dynamic=""> Data of colorimetric sensors

+ <Method params dynamic=""> Method parameters

+ <Statistics> Statistical data

–<System> System data

<userName val="" /> User name (short name)

<userNameFull val="" /> User name (full name)

<clientName val="" /> Client ID

<progVersion val="" /> Program version - Build number

<licenseRoot val="" /> License code

</System>  

</DeterminationReport>  

NOTE

dynamic= means that the following nodes can appear more than
once.

The actual data is set between " ".
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4.5 Determination overview

4.5.1 Determination overview - General

4.5.1.1 Determination overview - Overview
Subwindow: Database ▶ Determination overview

General

The Determination overview subwindow displays selected data in tabu-
lar form for the determinations contained in the open database. It is
always displayed in the Database program part, i.e., it cannot be
removed from the database view. The subwindow can be enlarged and
reduced as required; it can also be maximized.

Elements

The Determination overview subwindow includes the following ele-
ments:

￭ Determination table
￭ Filter selection
￭ Navigation bar

4.5.1.2 Determination overview - Table
Subwindow: Database ▶ Determination overview

Data display

The information defined in the Column display regarding the determina-
tions is displayed in the determination table. If the content of a field is
larger than the column width, then the entire content will be shown as a
tooltip if the mouse cursor hovers over the field.

Updating

As long as the Database program part remains open, changes in the
determination table that are caused by ongoing determinations or by
other users (adding, changing or deleting data sets) are not displayed
automatically. The table must either be updated or resorted or filtered
with View ▶ Update. The determination table is refreshed automatically
every time a switch is made from a different program part to the Data-
base program part.

Table view

Click on the column title to sort the table according to the selected col-
umn in either ascending or descending order. The table view can be adap-
ted with the left mouse button as follows:

￭ Dragging the margin between column titles
Sets the column width.
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￭ Double-clicking on the margin between column titles
Sets the optimal column width.

￭ Dragging the column title
Moves the column to the required location.

Data record selection and table navigation

The determinations selected in the table are displayed in blue; the
focused determination, whose data is displayed in the other subwindows,
is marked with an arrow before the line number. There are various possi-
bilities for record selection in the table.

In the determination table it is not possible to show more than 200 deter-
minations at once. If more than 200 records are present in the database,
then the Navigation bar must be used to switch to further sets of determi-
nations.

4.5.1.3 Determination overview - Column display
Dialog window: Database ▶ View ▶ Properties ▶ Column display... ▶ Column dis-
play

The Column display dialog window is opened with View ▶ Proper-
ties ▶ Column display.... Here you can define the columns that are to
be shown in the determination table.

Columns available

Shows all the fields that can be shown as columns in the determination
table.

Columns displayed

Shows all the fields that will be shown as columns in the determination
table.

Default name

Non-editable name of the field that is displayed as a column.

Displayed name

Editable name (by double-click) of the column displayed in the determina-
tion overview.

Adds the selected column to the table.

Removes the selected column from the table.
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Changes the sequence of the displayed columns by moving the selected
column upwards.

Changes the sequence of the displayed columns by moving the selected
column downwards.

4.5.1.4 Determination overview - Filter selection
Subwindow: Database ▶ Determination overview

Filter

Selection of the filter with which the determination table is to be filtered:

Selection All determinations | Quick filter | Temporary
filter | 'Filter name'

Default value All determinations

All determinations
The table is shown unfiltered.

Quick filter
The table is filtered according to the most recently defined Quick fil-
ter.

Temporary filter
The table is filtered according to the Special filter that was most
recently defined but not yet saved.

'Filter name'
The table is filtered according to the selected and saved Special filter.

4.5.1.5 Determination overview - Navigation bar
Subwindow: Database ▶ Determination overview

The navigation bar shown below the determination table is used for navi-
gation in extensive tables in which all the determinations can no longer be
displayed simultaneously. It contains the following elements:

Jump to the first set of determinations in the table.

Switches back to the previous set of determinations in the table.
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Shows the selected set of #### - #### determinations in the table. If the
table is not filtered, then the total number of all determinations will also
be shown. If the table is filtered, then the total number of filtered determi-
nations will appear with the additional information (filtered).

Moves to the next set of determinations in the table.

Jump to the last set of determinations in the table.

4.5.1.6 Determination overview - Table navigation
Subwindow: Database ▶ Determination overview

The vertical and the horizontal scroll bars can be used to navigate in the
determination table with the mouse. In addition, the following options are
available with the keyboard:

[↑]
Moves the line cursor up by one field.

[↓]
Moves the line cursor down by one field.

[Ctrl] [End]

Jump to the last determination in the current set.

[Ctrl] [Home]

Jump to the first determination in the current set.

[Page Up]

Scrolls backward within the current set.

[Page Down]

Scrolls forward within the current set.

[Alt] [End]

Jump to last determination (of all).

[Alt] [Home]

Jump to first determination (of all).

[Alt] [←]

Jump to first record of previous set.
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[Alt] [→]

Jump to first record of next set.

It is not possible to show more than 200 determinations at once in the
determination table. If more than 200 determinations are present in the
database then the navigation bar must be used to switch to further sets of
determinations.

4.5.1.7 Determination overview - Data set selection
Subwindow: Database ▶ Determination overview

The determinations selected in the table are displayed in blue; the
focused determination, whose data is displayed in the other subwindows,
is marked with an arrow before the line number. The first determination is
always selected and focused when a database is opened.

The following possibilities are available for the selection of determinations
in the determination table:

￭ Single determinations
Single determinations are selected by clicking on them with the mouse
within the line (including line number). This determination, whose data
is shown in the other opened subwindows, is now focused and
marked with an arrow in front of the line number.

￭ Several determinations in sequence
In order to select several determinations in sequence, the required
range can be selected with the left mouse button pressed down. It is
also possible to select a range by clicking on the first determination
and holding [Shift] while clicking on the last determination. The
last determination to be selected receives the focus.

￭ Several determinations not in sequence
In order to select several determinations not in sequence, the individual
determinations must be selected by left-clicking on them while holding
down the Ctrl key. The last determination to be selected receives the
focus.

￭ All determinations
With [Ctrl] [A] or by clicking on the uppermost left-hand table cell, all
the filtered determinations within the current set of determinations are
selected. The focus is retained.

4.5.1.8 Determination overview - Functions
Subwindow: Database ▶ Determination overview

The following functions can be carried out with the determinations
selected in the determination table:

Editing determinations

￭ Updating the determination overview
￭ Entering a determination comment
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￭ Sending determinations to
￭ Exporting determinations
￭ Importing determinations
￭ Reprocessing determinations
￭ Deleting determinations

Searching and filtering determinations

￭ Searching determinations
￭ Filtering determinations

Other functions

￭ Displaying a determination method
￭ Displaying the determination history
￭ Determinations - Displaying calibration curve
￭ Determinations - Displaying control chart
￭ Printing a control chart
￭ Printing a determination overview
￭ Printing a determination report

4.5.2 Determination overview - Functions

4.5.2.1 Updating the determination overview
Menu item: Database ▶ View ▶ Update

The View ▶ Update menu item or the  icon is used to update the
determination table.

NOTE

The determination table is refreshed automatically when the database is
opened and when changing from another program part to the Data-
base program part, but afterwards only when resorting or refiltering is
carried out.

4.5.2.2 Determination comment
Dialog window: Database ▶ Determinations ▶ Comment... ▶ Determination com-
ment

The Determinations ▶ Comment... menu item or the  icon opens
the Determination comment dialog window, in which new comments
on the selected determination can be entered or an existing comment can
be edited.

Comments entered in this way appear automatically as a tooltip text when
the cursor hovers over the number field of a line in the determination
table for more than one second. It is additionally displayed in the Infor-
mation subwindow.
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4.5.2.3 Searching for determinations
Dialog window: Database ▶ Determinations ▶ Search... ▶ Search - Database
'Name'

The Determinations ▶ Search... menu item or the  icon opens the
Search - Database 'Name' dialog window for the search for determina-
tions.

Search in

Selection of the data field in which the search is to be carried out.

Selection All fields | 'Field name'

All fields
A search is made in all fields of the database.

'Field name'
A search is made only in the selected field. The 10 most recently
selected fields are always available for selection.

[More...]

Opens the Search - Field selection dialog window, in which all fields
that can be used for searching are displayed in the form of a tree. A field
can be included in the search by highlighting it and closing the dialog win-
dow with [OK].

Search options

Type

Selection of the type of format for fields in which several types are possi-
ble. Only this type will be shown for fields with a fixed type.

Selection Text | Number | Date
Default value Text

Operator

Selection of the comparison operator for the search criterion.

for fields of the type = text
Selection = | <> | empty | not empty
Default value =

for fields of the type = number
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits
Default value =

invalid
Values with the entry invalid are searched for.
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out of limits
Values that are outside of the defined limit values for the selected fields
will be searched for (values shown in red).

for fields of the type = date
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits | Today
Default value =

invalid
Values with the entry invalid are searched for.

out of limits
Values that are outside of the defined limit values for the selected fields
will be searched for (values shown in red).

Today
A search is made for the current date. A range in days can also be
defined in the Search term field if the search should be carried out
within to this range, starting from the current date.

Search word

Entry of the search term for the search in the selected data field. For fields
where Type = Date, the date can be selected by pressing on [...] in the
Select date dialog window.

for fields of the type = text
Entry 256 characters

Definition of a text expression as a search term. The
last 10 search terms are saved and can be selected.
The following wildcards can be used in the search
term:

Selection ^? | ^# | ^$ | ^*

^?
Wildcard for any character.

^#
Wildcard for any digit.

^$
Wildcard for any letter of the alphabet.

^*
Wildcard for any character string.

for fields of the type = number
Entry all possible numerical values

Definition of a numerical value as search term. The
last 10 search terms are saved and can be selected.
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for fields of the type = date
Entry all possible date values

Definition of a date as search term. The last 10
search terms are saved and can be selected.

for fields of the type = date and operator = today
Input range -9,999 - 9,999 
Default value 0 

Definition of a numerical value as a range in days in
which, starting from the current date, the search is
to be carried out. The last 10 search terms are saved
and can be selected.

Search direction

Selection of the search direction.

Selection All | Down | Up
Default value All

All
A search will be made down to the end of the database and then
again from the top down to the selected data set.

Down
A search will be made to the end of the database.

Up
A search will be made to the beginning of the database.

Match case

on | off (Default value: off)

If this option is enabled, then upper/lower case will be differentiated when
searching in fields of the Text type.

Search for whole word only

on | off (Default value: off)

If this option is enabled, then the field contents must be identical with the
search term during searches in Text fields (no part-search).

[Search next]

Search until next occurrence of the search term.
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4.5.2.4 Filtering determinations

4.5.2.4.1 Filtering determinations - Overview
Subwindow: Database ▶ Determination overview

The following possibilities exist for filtering determinations in the determi-
nation table:

￭ Filter selection in the filter bar
￭ Last filter
￭ Quick filter
￭ Special filter
￭ Remove filter

4.5.2.4.2 Determinations - Last filter
Menu item: Database ▶ Determinations ▶ Filter ▶ Last filter

The most recently applied filter is reactivated with the Determina-

tions ▶ Filter ▶ Last filter menu item or with the  icon.

4.5.2.4.3 Determinations - Quick filter
Menu item: Database ▶ Determinations ▶ Filter ▶ Quick filter

A rapid filtration can be carried out in accordance with the content of the
selected table field using the Determinations ▶ Filter ▶ Quick filter

menu item or the  icon. After this function has been selected, the field
in the determination table in which the cursor is located will have a col-
ored background during navigation. At the same time, the following spe-
cial filter icon appears:

Double-clicking with the left mouse button on the field selected in the
table will cause its contents to be set as the filter criterion, and this filter
will be applied directly to the table.

NOTE

The quick filter can be applied again within the filtered table, so that
the number of entries can be limited step by step.
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4.5.2.4.4 Determinations - Special filter
Dialog window: Database ▶ Determinations ▶ Filter ▶ Special filter... ▶ Special fil-
ter - Database 'Name'

The Determinations ▶ Filter ▶ Special filter... menu item or the 
icon is used to open the Special filter - Database 'Name' dialog win-
dow for the definition of user-specific filters.

Filter

Selection of the filter to be loaded for editing.

Selection 'Filter name' | New filter
Default value New filter

'Filter name'
The saved filter is loaded.

New filter
An empty table with the name New filter is loaded.

[Save filter]

Opens the Save filter dialog window, in which the filter conditions
entered in the table can be saved as a special filter under the required
name.

[Delete filter]

The currently loaded special filter is deleted.

Table view

The overview table shows all the defined filter criteria and cannot be
directly edited. The filter criteria will be numbered automatically in
sequence. The table view can be adapted with the left mouse button as
follows:

￭ Dragging the margin between column titles
Sets the column width

￭ Double-clicking on the margin between column titles
Sets the optimal column width

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

For the meaning of the columns, see Editing filter criterion.

Functions

The [Edit] menu beneath the filter table contains the following menu
items:
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Edit line Opens the Edit filter criterion dialog window, in which the filter condition of
the line selected in the table can be edited (see Chapter 4.5.2.4.7, page 279).

Insert new line Inserts a new, empty line above the line selected in the table. The Edit filter
criterion dialog window then opens automatically (see Chapter 4.5.2.4.7, page
279).

Cut lines Transfers the selected lines to the clipboard.

Copy lines Copies the selected lines to the clipboard.

Paste lines Pastes lines from the clipboard above the selected line.

Delete lines Deletes the selected lines.

[Apply filter]

Applies filter criteria to the determination table.

4.5.2.4.5 Determinations - Deleting a filter
Menu item: Database ▶ Determinations ▶ Filter ▶ Remove filter

The Determinations ▶ Filter ▶ Remove filter menu item or the 
icon is used to delete the most recently used filter, and all determinations
will be displayed.

4.5.2.4.6 Determinations - Saving a filter
Dialog window: Database ▶ Determinations ▶ Filter ▶ Special filter... ▶ Special fil-
ter - Database 'Name' ▶ [Save filter] ▶ Save filter

The [Save filter] button is used to open the Save filter dialog window
for saving a special filter.

All the saved special filters are shown in the upper field.

Filter name

Name under which the special filter is to be saved.

Entry 50 characters

[Save]

Saves the filter under the given name.

NOTE

The filters are saved globally in the configuration database and are
therefore available for all clients.
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4.5.2.4.7 Determinations - Editing the filter criterion
Dialog window: Database ▶ Determinations ▶ Filter ▶ Special filter... ▶ Special fil-
ter - Database 'Name' ▶ [Edit] ▶ Edit line ▶ Edit filter criterion 'Name'

[Edit] ▶ Edit line is used to open the Edit filter criterion 'Name' dia-
log window, in which the filter criterion selected in the filter table can be
edited.

Link

Selection of the type of link (logical operator) with the preceding filter cri-
terion.

Selection AND | OR
Default value AND

AND
Logical "AND" link.

OR
Logical "OR" link.

Field

Selection of the data field for which a criterion is to be formulated.

Selection 'Field name'
Filtering is carried out only for the selected field. The
10 most recently selected fields are always available
for selection.

[More...]

Opens the Filter - Field selection dialog window, in which all fields that
can be used for filtration are listed in the form of a tree. A field can be
included by highlighting it and closing the dialog window with [OK].

Condition

Type

Selection of the type of format for fields in which several types are possi-
ble. Only this type will be shown for fields with a fixed type.

Selection Text | Number | Date
Default value Text

Operator

Selection of the comparison operator for the filter criterion.

for fields of the type = text
Selection = | <> | empty | not empty
Default value =
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for fields of the type = number
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits
Default value =

invalid
Values with the invalid entry are filtered for.

out of limits
Values that are outside of the limit values defined for the selected fields
will be filtered for (values shown in red).

for fields of the type = date
Selection = | <> | < | <= | > | >= | empty | not empty | inva-

lid | out of limits | Today
Default value =

Today
A search is made for the current date. A range in days can also be
defined in the Comparative value field, according to which filtration
should be carried out, starting from the current date.

Comparative value

Selection or entry of the comparative value for the filter criterion. For fields
where Type = Date, the date can be selected by pressing on [...] in the
Select date dialog window.

for fields of the type = text
Entry 256 characters

Definition of a text expression as comparative value.
* can be used as a wildcard for any character string
if the Use asterisk (*) as wildcard option is
enabled.

for fields of the type = number
Entry all possible numerical values

Definition of a numerical value as comparative
value.

for fields of the type = date
Entry all possible date values

Definition of a date as comparative value.
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for fields of the type = date and operator = today
Input range -9,999 - 9,999 
Default value 0 

Definition of a numerical value as a range in days in
which, starting from the current date, filtering is to
be carried out.

Match case

on | off (Default value: off)

If this option is enabled, then upper/lower case will be differentiated when
filtering fields of the Text type.

Use asterisk (*) as wildcard

on | off (Default value: off)

If this option is activated, then the asterisk * is used as a wildcard for any
character strings when filtering fields of the Text type.

4.5.2.5 Determinations - Reprocessing

4.5.2.5.1 Reprocessing - General
Dialog window: Reprocess

Reprocessing determinations

The determinations saved in the database can be reprocessed at any time.
When doing so, you can change variables and evaluations and recalculate
the results. The reprocessed determination can then be saved in the data-
base as a new version.

Opening the reprocessing window

Determinations that have been selected in the Determination overview
subwindow are reprocessed in the separate Reprocess dialog window,

which is opened with Determinations ▶ Reprocess... or the  icon.
When the window is opened, the first of the selected determinations is
always shown by default.

Closing the reprocessing window

The Reprocess dialog window is closed with [OK], [Cancel] or the Close
Window button.

NOTE

The reprocessing window cannot be closed while the recalculation pro-
cess is still running.
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4.5.2.5.2 Reprocessing - Window
Dialog window: Reprocess

Subwindows

The Reprocess dialog window contains the following two subwindows,
which can be enlarged and reduced by dragging the separating bar
between them:

￭ Modifications
Changing methods and variables.

￭ Result view
Displaying the current results.

Status display

Reprocessing with history

Versioning status display of recalculated determinations (see "Reprocess-
ing with history", page 805).

Functions

If determinations have been modified in the Modifications subwindow,
then the following functions can be triggered:

[Recalculate]

Recalculates the selected determination(s) with the modifications made to
the method or variables in the Modifications subwindow.

A progress bar is shown during recalculation. Recalculation can be can-

celed with  next to the bar. The results of this recalculation are auto-
matically entered in the Result view subwindow.

This button is disabled as long as no modifications have been made. After
recalculation, further data can be modified and recalculation triggered
again.

[Reset]

Resets all modifications that were made but not yet saved during repro-
cessing to the original data and results.

This button is inactive for as long as no modifications have been made or
recalculation has not been triggered.

[OK]

Closes the Reprocess dialog window. Each determination that has been
modified by reprocessing will be saved as a new version with a version
number increased by +1.

This button is disabled for as long as recalculation has not been triggered
and if not all the selected determinations were able to be recalculated.
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[Cancel] or 

Closes the Reprocess dialog window. The result of the reprocessing
made since the last saving will not be saved.

Reprocessing with history

Versioning behavior of reprocessed determinations.

Selection On | Off
Default value Off

On
A new version is created and saved each time a determination is repro-
cessed.

Off
The version number is increased with each reprocessing of a determi-
nation, but only two versions are stored in the database (the first, origi-
nal version and the latest, reprocessed version). In the case of already
reprocessed determinations, the version that was last saved is deleted
and a new version is created.

4.5.2.5.3 Recalculation rules
Dialog window: Reprocess

The following rules apply for recalculating the selected and modified
determinations:

￭ Number of determinations
No more than 10 determinations may be selected for recalculation.

￭ Start test
During the start test all device tests and device monitoring will be
ignored.

￭ Special tracks
Series start track, series end track and error tracks are not run through
during recalculation.

￭ Tracks with "Return immediately"
If the method contains tracks with the option Return immediately
enabled, then a warning will appear, because it can no longer be guar-
anteed that during recalculation the method will run in the same way
as during the determination.

￭ Monitoring
If the method contains monitoring of variables, then the corresponding
messages will be displayed and included in the report, but no e-mails
will be sent and no beep will be produced. If one of the two actions
Cancel determination or Cancel determination and series is acti-
vated, then recalculation will be canceled.
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￭ Voltammetry commands and measuring commands
For voltammetry and measuring commands that can be evaluated, only
the evaluations for which data is present will be recalculated. All other
parameters will be ignored.

￭ Conditional CALL commands
In the case of a conditional CALL command, the track that was run
through originally will always be called.

￭ Waiting times and timeout times
All waiting times and timeout times of commands are set to 0 for
recalculation.

￭ Non-executed commands
The commands REQUEST, WAIT, RECEIVE, SEND, TRANSFER,
STIR, SCAN, CTRL, MOVE, SWING, LIFT, PUMP, RACK, HEATER,
ADD AUX, ADD STD, ADD SAMPLE, ADD SAMPLE DT, LQH,
PREP and EMPTY are run through but no longer executed.
Modified volumes for manual addition in ADD commands are now
applied during recalculation.

￭ Reports
The reports defined in the method are generated, but the defined out-
put targets are ignored. A report can only be correctly generated dur-
ing reprocessing if the defined report template has already been used
in the regular determination run. If the required report template is not
present in the original determination, a message entry is made, the
report is skipped and reprocessing is continued.
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￭ Recalculating determinations with calibration method DT, RC
or External calibration

– Determinations of the sample type Sample can be recalculated
with a calibration. However, the determinations and the calibra-
tion must have been carried out with the same method. The
method version may differ.

– In order for the current calibration data to be used, viva auto-
matically recalculates the determination of the sample type
Standard first after the determinations have been selected.

– In order for determinations of the sample type Sample to be
reprocessed with a new, recalculated calibration, the selection of
determinations may contain only one determination of the sam-
ple type Standard.

– If a determination of the sample type Standard has been recal-
culated, then a prompt will appear asking whether the recalcu-
lated calibration data is to be saved and used for calculating the
substance concentration(s) in future determinations.
If you click on [Yes], the calibration data of the recalculated
standard solution will be used for calculating the substance con-
centration(s) in future determinations of the sample type Sam-
ple.
If you click on [No], the calibration data of the recalculated stan-
dard solution will not be made available for future determina-
tions of the sample type Sample.

– Determinations of the sample type Sample can be recalculated
without requiring a determination of the sample type Standard
to be selected. In this case, the original calibration data will be
used.
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￭ Recalculating determinations with calibration method LAT
– Determinations of the sample type Sample can be recalculated

with various intercept determinations. However, the sample
determinations and the intercept determinations must have been
carried out with the same method. The method version may dif-
fer.

– In order for the current intercept values to be used, viva auto-
matically recalculates the determination of the sample type
Intercept first after sample and intercept selection.

– In order for determinations of the sample type Sample to be
reprocessed with a new, recalculated intercept determination,
the selection of determinations may contain only one determi-
nation of the sample type Intercept and no more than nine
determinations of the sample type Sample.

– If a determination of the sample type Intercept has been recal-
culated, then a prompt will appear asking whether the recalcu-
lated calibration data is to be saved and used for calculating the
substance concentration(s) in future determinations.
If you click on [Yes], the recalculated intercept value will be used
for calculating the substance concentration(s) in future determi-
nations of the sample type Sample.
If you click on [No], the recalculated intercept value will not be
made available for future determinations of the sample type
Sample.

– Determinations of the sample type Sample can be recalculated
without requiring a determination of the sample type Intercept
to be selected. In this case, the original intercept values will be
used.

4.5.2.5.4 Selection of baseline parameters
Dialog window: Reprocess ▶ Recalculate

Selection of baseline parameters

If the newly defined baseline parameters in the method and in the table of
the measurement curve are different, then the user can click on the
Recalculate button to select the baseline parameters that should be
applied for recalculation.

Selection Baseline parameters of each single determi-
nation | Baseline parameters of the currently
selected determination | Baseline parameters
of the method

Default value Baseline parameters of each single determi-
nation
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Baseline parameters of each single determination
The baseline parameters of the corresponding individual tables in the
voltammetry commands curve display are applied for each determina-
tion opened for reprocessing.

Baseline parameters of the currently selected determination
The baseline parameters of the currently displayed determination are
applied for each of the determinations opened for reprocessing.

Baseline parameters of the method
The baseline parameters from the method settings of the currently dis-
played method are applied for each of the determinations opened for
reprocessing.

4.5.2.5.5 Modifications

4.5.2.5.5.1 Modifications - Overview
Subwindow: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Modifications

Modifications can be made on the following tabs in the Modifications
subwindow of the Reprocessing dialog window:

￭ Method
Modification of the method used in the selected determination.

￭ Variables
Modification of the variables used in the selected determination.

4.5.2.5.5.2 Modifications - Method
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Modifications ▶ Method

The method used in the determination is displayed with the two subwind-
ows Method run and Evaluation on the Method tab.

NOTE

The Method tab is only active if the methods used for the selected
determinations are identical (method name, method version and
method status must match).

Method name:

Shows the method name.

Version:

Shows the method version. For original methods, the additional text
(original) is displayed after the version number. As soon as the method
has been modified, the additional text (modified) is displayed after the
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version number. This information is saved in the determination data when
the recalculated determination is saved.

Saved:

Shows the date and time when the method version was saved.

[Save as]

Save the modified method under the same name or under a new name. If
the modified method is saved under the name of an existing method,
then all earlier method versions will be deleted and a new version with the
number 1 will be generated.

[Modify method]

Opens the Method editor dialog window with the two subwindows
Method run and Evaluation. In the Method run subwindow, you can
change special parameters of existing commands but not insert or delete
commands and tracks. Special evaluation parameters can be changed in
the Evaluation subwindow.

If the Method editor dialog window is closed with [OK], the method is
checked (see Chapter 5.2.5, page 390). Afterwards, the modified method
is displayed on the Method tab with the addition (modified). This modi-
fied method is applied to the selected determinations with [Recalculate]
and can be saved at any time with [Save as].

4.5.2.5.5.3 Modifications - Variables
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Modifications ▶ Variables

The variables used in the determination can be modified on the Variables
tab.

Variable table

The variable table shows those variables used that are present in all the
selected determinations and cannot be edited directly. The table can be
sorted according to the selected column in ascending or descending order
by clicking on the column title (columns Variables, Value).

Variable

Shows the name of the variable. The sample data variables defined in the
START command (SD.'Name') as well as all common variables
(CV.'Name') and global variables (GV.'Name') used in the method are
displayed.

Value

Shows the value of the variable. If a fixed value is defined for a variable,
the value is displayed in italics.
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[Modify]

Opens the Modify variable dialog window for modifying the value of an
existing variable (see Chapter 4.5.2.5.5.4, page 289).

NOTE

If a variable is modified, then all selected determinations will be recalcu-
lated with the new value by clicking on [Recalculate]. If a variable is
not modified, then the original variable values will be used when several
determinations are recalculated (i.e., variables with the same name but
different values will not be overwritten until they are deliberately modi-
fied).

4.5.2.5.5.4 Modifying a variable
Dialog window: Reprocess ▶ Modifications ▶ Variables ▶ [Modify] ▶ Modify varia-
ble

The value of the selected variable is modified in the Modify variable dia-
log window.

Variable

Shows the name of the variable.

Value

Value of the variable. For variables of the type Date/Time, the date has
to be entered in the (see Chapter 2.4.1, page 74) dialog window.

Input range -1.0 E+99 - 1.0 E+99 (max. 15 digits) 
(for Type = Number)

Entry 100 characters
(for Type = Text)

Selection 'Date'
(for Type = Date/Time)

4.5.2.5.6 Result view

The results defined in the method and calculated in the determination as
well as the variables used for this are displayed and updated with each
recalculation in the Result view subwindow of the Reprocess dialog
window.
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4.5.2.5.6.1 Result view - General
Subwindow: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Result view

Tabs

The results and curves of a determination are displayed on the following
tabs:

￭ Curves
Shows the measurement curves and calibration curves.

￭ Results overview
Overview of all automatically generated and user-defined results.

￭ Results
Details on the automatically generated results for each voltammetry
command and each defined substance.

￭ User-defined results
Details on the user-defined results.

Navigation

If several determinations are selected for reprocessing then the navigation
buttons can be used to switch between the result view of the individual
determinations:

Jump to the first determination.

Jump to the previous determination.

Jump to the next determination.

Jump to the last determination.

4.5.2.5.6.2 Result view - Curves
Subwindow: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocessing ▶ Curves

The curves of the selected determination are displayed on the Curves tab.
A tab with the corresponding command name is provided for each run of
a measuring command; their sequence is determined by the method.
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4.5.2.5.6.2.1 Voltammetry commands curve display

Tabs

In the curve window, a tab with the corresponding command name is
provided for each run of a voltammetry command. Their sequence is
determined by the method. The upper part of these tabs shows the
recorded voltammograms or calibration curves and the lower part con-
tains information on the individual measurement curves. The  icons
serve to maximize either the upper or the lower part to the size of the
entire curve window or reset it again.

An icon representing the type of displayed curves is located next to the
title of the tab. You can toggle between the types by clicking on this icon.

Shows the measurement curve (see Chapter 4.6.1.2.1, page
331).

Shows the calibration curve (see Chapter 4.6.1.2.2, page 335).

4.5.2.5.6.2.1.1 Measurement curve
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Result view ▶ Curves

Displaying the measurement curve

The following elements are displayed in the upper part of the curve win-
dow:

￭ Axes with labeling (measured quantity and unit)
￭ Measuring point curves
￭ Peak label with substance name
￭ Baselines
￭ Base points

Zoom

Curves can be zoomed as often as required by spanning an area of the
curve display from the top left to the bottom right with the left mouse
button held down. Zooming can be undone by spanning an area from the
bottom right to the top left or using the context-sensitive Show all menu
command.

NOTE

When a new determination is selected the complete curve is always
shown, i.e., the zoom range is not retained when the determination is
changed.
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Context-sensitive menu items for graph

Show all Resets the zoom and shows curves completely.

Properties... Opens the Properties - Reprocess curves dialog window to define the prop-
erties of the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies curves to the clipboard.

Save view Saves the height ratio between the curve window and the table.

Table of measurement curves

A list of the measurement curves recorded is shown in the table below the
curve display. It contains the following columns:

CALL

Name of the CALL command that has called the corresponding VA track.

Var

Variation number.

Rep

Replication number.

Baseline type

Approximated baseline used to evaluate the detected peaks.

Start base point

Value of the base point, where the baseline of the peak evaluation begins.

End base point

Value of the base point, where the baseline of the peak evaluation ends.

Area / Height

Peak areas or peak heights of all replications of a CALL COND command
(see Chapter 5.5.2.2.7.2, page 424).

Area RSD / Height RSD

Relative standard deviation of the peak areas / peak heights of the last
two runs of a CALL COND command (see Chapter 5.5.2.2.7.2, page
424).
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Display

on | off (Default value: on)

Indicates whether a measurement curve is displayed in the curve window
or not.

The parameters Area or Height and Relative standard deviation of the area
or height are only displayed in the table if the method contains the CALL
COND command and the Evaluation quantity stop criterion is acti-
vated.

Edit menu

The table cannot be edited directly but only via the following context-sen-
sitive menu items:

Selection on The check box in the Display column for the selected measurement curve is
activated.

Selection off The check box in the Display column for the selected measurement curve is
deactivated.

Only selection on The check boxes in the Display column are activated for the selected measure-
ment curves, but deactivated for the not selected measurement curves.

All on All check boxes in the Display column are activated.

All off All check boxes in the Display column are deactivated.

Invert selection The settings in the Display column for the selected measurement curves are
inverted.

Highlight selection

on/off The selected measurement curves are highlighted.

Baseline parame-

ters ▶

Properties... Define the baseline properties.

Apply for all

replications of

the selected var-

iations

Apply the defined baseline parameters for all replications of the selected varia-
tions.

Apply for all

curves Apply the defined baseline parameters for all curves.
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NOTE

Baseline parameters:

￭ Apply for all replications of the selected variations
￭ Apply for all curves

If several rows are selected in the table, then the parameters of the row
marked with a black arrow will be applied.

This applies for the manual base point determination only. For the auto-
matic base point determination, the base points are reset to automati-
cally determined values during recalculation.

4.5.2.5.6.2.1.2 Calibration curve
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Result view ▶ Curves

Calibration curve display

The following elements are displayed in the upper left-hand part of the
curve window:

￭ Axes with labeling (measured quantity and unit)
￭ Calibration points of the standard addition or the calibration curve
￭ Calculated calibration function
￭ Evaluation ratio (line) for calibration method DT
￭ Effective addition volume (numerical value) for calibration method DT
￭ Substance concentration in the measuring vessel (only for sample type

Sample)

Zoom

Calibration curves can be zoomed as often as required by spanning an
area of the curve display from the top left to the bottom right with the left
mouse button held down. Zooming can be undone by spanning an area
from the bottom right to the top left or using the context-sensitive Show
all menu command.

NOTE

When a new determination is selected the complete calibration curve is
always shown, i.e., the zoom range is not retained when the determi-
nation is changed.

Context-sensitive menu items for graph
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Show all Resets the zoom and shows the calibration curve completely.

Properties... Opens the Properties - Reprocess curves dialog window to define the prop-
erties of the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies the calibration curve to the clipboard.

Save view Saves the height ratio between the curve window and the table.

Calibration results

The calibration results are displayed in the upper right-hand part of the
curve window:

Concentration

Concentration

Substance concentration in the sample.

ASD

Absolute standard deviation of the substance concentration in the sample.

RSD

Relative standard deviation of the substance concentration in the sample.

Regression data

Function

Function that was applied for the calculation of the calibration curve.

R²

Coefficient of determination calculated from the calibration function.

Evaluation quantity

Evaluation quantity (area or height) used for the evaluation.

Curve type

Curve type used for the calculation of the calibration function.

Weighting

Indication whether the weighting 1/evaluation quantity² was used.

Calibration data

Calibration factor

Concentration of the standard solution in the measuring vessel for the
evaluation ratio (only for calibration method DT).
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Intercept value

The intercept value is the charge that is obtained from the measurement
of the intercept solution (see Glossary, page 1047) (only for calibration
method LAT).

Electrolyte value

The electrolyte value is the charge obtained from the measurement of the
electrolyte solution (see Glossary, page 1044) (only for calibration method
RC).

Date

Date on which the calibration was carried out.

Determination ID

Determination ID of calibration.

Calibration curve table

The table below the calibration curve shows a list of the calibration points
recorded. It contains the following columns:

CALL

Name of the CALL command that has called the corresponding VA track.

Var

Variation number.

Rep

Replication number.

Peak potential

Peak potential determined.

Area

Peak area determined (for Evaluation quantity = Area).

Height

Peak height determined (for Evaluation quantity = Height).

Used

on | off (Default value: on)

Shows whether a calibration point is to be used for the calculation of the
calibration curve or not.
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Context-sensitive menu items for table

The table cannot be edited directly but only via the following context-sen-
sitive menu items:

Selection on The check box in the Used column for the selected calibration point is activated.

Selection off The check box in the Used column for the selected calibration point is deactiva-
ted.

Only selection on The check boxes in the Used column are activated for the selected calibration
points, but deactivated for the not selected calibration points.

All on All check boxes in the Used column are activated.

All off All check boxes in the Used column are deactivated.

Invert selection The settings in the Used column for the selected calibration points are inverted.

Highlight selection

on/off The selected calibration points are highlighted.

Functions

The [Edit] menu beneath the table contains the following menu items:

Selection on The check box in the Used column for the selected calibration point is activated.

Selection off The check box in the Used column for the selected calibration point is deactiva-
ted.

Only selection on The check boxes in the Used column are activated for the selected calibration
points, but deactivated for the not selected calibration points.

All on All check boxes in the Used column are activated.

All off All check boxes in the Used column are deactivated.

Invert selection The settings in the Used column for the selected calibration points are inverted.

Highlight selection

on/off The selected calibration points are highlighted.

4.5.2.5.6.2.2 Measuring commands curve display

Tabs

In the curve window a tab with the corresponding command name and
the run index (e.g. Chloride.1) is provided for each run of a measuring
command; their sequence is determined by the method.
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Curve display for measuring commands

The following elements are displayed in the upper part of the curve win-
dow:

￭ Axes with labeling (measured quantity and unit)
￭ Measurement curves

Zoom

Curves can be zoomed within the curve display as often as required by
spanning a square with the left mouse button pressed down. Zooming
can be undone by double-clicking or using the context-sensitive Show all
menu command.

NOTE

When a new determination is selected the complete curve is always
shown, i.e., the zoom range is not retained when the determination is
changed.

Context-sensitive menu items

Show all Resets the zoom and shows curves completely.

Measuring point

list...
Opens the Measuring point list - 'Command name.#' dialog window (see
Chapter 4.5.2.5.6.2.3, page 298).

Properties Curves #... Opens the Properties - Reprocess curves dialog window to define the prop-
erties of the curve display (see Chapter 3.9.2.3, page 182).

Copy graphics Copies curves to the clipboard.

4.5.2.5.6.2.3 Curves - Measuring point list
Subwindow: Database ▶ Curves #

The context-sensitive Measuring point list... menu item in the curve
window opens the Measuring point list - 'Command name.#' dialog
window for displaying the measuring point list of the selected curve.

The display of the measuring points in the table can be defined per win-
dow and per command type (see Chapter 3.9.2.3.5, page 190).

NOTE

No measuring point lists can be displayed for curves that have been
generated with a voltammetry command (see Chapter 5.5.2.10.1, page
587).
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4.5.2.5.6.2.4 Curve properties

4.5.2.5.6.2.4.1 Curve properties - General parameters
Dialog window: Database / Workplace ▶ Curves # ▶ Properties Curves #

Command type

Shows the command type for which the curve properties are to be
defined.

4.5.2.5.6.2.4.2 Curve properties voltammetry command

Curve properties voltammetry command - x Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ x Axis

Parameters for the graphical curve display on the x axis.

Quantity

Selection of the quantity to be shown on the x axis.

CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Potential [V]

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity
Default value Potential [V]

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Time [s]

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V]
Default value Time [s]

Label

Freely definable axis label for the x axis. If auto is selected, then the desig-
nation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto
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Numerical format

Selection of the numerical format for the labeling of the x axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.

Manual scaling

on | off (Default value: off)

If this check box is activated, then the x axis can be manually scaled in the
curve window. In this case, the Start value and End value fields can be
edited. If this check box is not activated, then the x axis will be automati-
cally scaled (see: Display of the voltammograms with automatic scaling).

Start value

Initial value for scaling the x axis. It is displayed on the left in the curve
window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value –1.00E+12 

End value

End value for scaling the x axis. It is displayed on the right in the curve
window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve properties voltammetry command - y1 Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y1 Axis

Parameters for the graphical curve display on the y1 axis (left-hand y axis).

Quantity

Selection of the quantity to be shown on the y1 axis.
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CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Current [A]

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity
Default value Current [A]

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Current [A]

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V]
Default value Potential [V]

Label

Freely definable axis label for the y1 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the y1 axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.
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Manual scaling

on | off (Default value: off)

If this check box is activated, then the y1 axis can be manually scaled in
the curve window. In this case, the Start value and End value fields can
be edited. If this check box is not activated, then the y1 axis will be auto-
matically scaled (see: Display of the voltammograms with automatic scal-
ing).

Start value

Initial value for scaling the y1 axis. It is displayed at the bottom in the
curve window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the y1 axis. It is displayed at the top in the curve win-
dow for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve

Axis label

Selection of the color for the designation of the y1 axis.

Selection 13 colors | black
Default value black

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

Show original curve

on | off (Default value: off)

If this check box is activated, then the original curve will be displayed
instead of the smoothed curve.
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Show spikes

Symbol

Selection of the symbol for the display of spikes.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Spikes are not shown.

Peak label

on | off (Default value: on)

If this check box is activated, then the substance name will be shown
above the corresponding family of curves (only once for the uppermost
curve). The substance name can only be displayed if it was possible to
allocate the peak to a substance from the substance table.

Orientation

Orientation of the peak label.

Input range 0 - 90 °
Default value 0 °

Line display

Display options for measurement curves and baselines. These options
apply to both smoothed and original curves.

Conditioning

Color of the measurement curve for conditioning.

Selection light gray | 13 colors
Default value light gray

Line thickness

Line thickness of the measurement curve for conditioning.

Input range 1 - 10 pixels
Default value 1 pixels

Blank/Intercept/VMS/Electrolyte

Color of the measurement curve for Blank/Intercept/VMS/Electrolyte.

Selection dark gray | 13 colors
Default value dark gray
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Line thickness

Line thickness of the measurement curve for Blank/Intercept/VMS/Electro-
lyte.

Input range 1 - 10 pixels
Default value 1 pixels

Sample

Color of the measurement curve for sample solutions.

Selection blue | 13 colors
Default value blue

Line thickness

Line thickness of the measurement curve for sample solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Spiking/standard

Color of the measurement curve for spiking solutions and standard solu-
tions.

Selection black | 13 colors
Default value black

Line thickness

Line thickness of the measurement curve for spiking solutions and stan-
dard solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Other

Color of the measurement curve for nondefined solutions.

CVS, CPVS, DP, SQW
Selection orange | 13 colors
Default value orange

CP
Selection green | 13 colors
Default value green

Line thickness

Line thickness of the measurement curve for nondefined solutions.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 305

Input range 1 - 10 pixels
Default value 1 pixels

Baseline

on | off (Default value: on)

If this check box is activated, then the baseline and base points are shown
(only for smoothed curves) and the color of the baseline can be selected.
This parameter can be edited only for Quantity = Current [A].

Selection red | 13 colors
Default value red

Line thickness

Line thickness of baselines.

Input range 1 - 10 pixels
Default value 1 pixels

Curve properties voltammetry command - y2 Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y2 Axis

Parameters for the graphical display of the overlaid curves on the y2 axis
(right-hand y axis).

Quantity

Selection of the quantity to be shown on the y2 axis.

CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | off
Default value off

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity | off
Default value off

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | off
Default value off

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V] | off
Default value off
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Label

Freely definable axis label for the y2 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the y2 axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.

Manual scaling

on | off (Default value: off)

If this check box is activated, then the y2 axis can be manually scaled in
the curve window. In this case, the Start value and End value fields can
be edited. If this check box is not activated, then the y2 axis will be auto-
matically scaled (see: Display of the voltammograms with automatic scal-
ing).

Start value

Initial value for scaling the y2 axis. It is displayed at the bottom in the
curve window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value –1.00E+12 

End value

End value for scaling the y2 axis. It is displayed at the top in the curve win-
dow for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 
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Curve

Axis label

Selection of the color for the designation of the y2 axis.

Selection 13 colors | black
Default value black

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

Show original curve

on | off (Default value: off)

If this check box is activated, then the original curve will be displayed
instead of the smoothed curve.

Show spikes

Symbol

Selection of the symbol for the display of spikes.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Spikes are not shown.

Peak label

on | off (Default value: on)

If this check box is activated, then the substance name will be shown
above the corresponding family of curves (only once for the uppermost
curve). The substance name can only be displayed if it was possible to
allocate the peak to a substance from the substance table.

Orientation

Orientation of the peak label.

Input range 0 - 90 °
Default value 0 °
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Line display

Display options for measurement curves and baselines. These options
apply to both smoothed and original curves.

Conditioning

Color of the measurement curve for conditioning.

Selection light gray | 13 colors
Default value light gray

Line thickness

Line thickness of the measurement curve for conditioning.

Input range 1 - 10 pixels
Default value 1 pixels

Blank/Intercept/VMS/Electrolyte

Color of the measurement curve for Blank/Intercept/VMS/Electrolyte.

Selection dark gray | 13 colors
Default value dark gray

Line thickness

Line thickness of the measurement curve for Blank/Intercept/VMS/Electro-
lyte.

Input range 1 - 10 pixels
Default value 1 pixels

Sample

Color of the measurement curve for sample solutions.

Selection blue | 13 colors
Default value blue

Line thickness

Line thickness of the measurement curve for sample solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Spiking/standard

Color of the measurement curve for spiking solutions and standard solu-
tions.

Selection black | 13 colors
Default value black
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Line thickness

Line thickness of the measurement curve for spiking solutions and stan-
dard solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Other

Color of the measurement curve for nondefined solutions.

CVS, CPVS, DP, SQW
Selection orange | 13 colors
Default value orange

CP
Selection green | 13 colors
Default value green

Line thickness

Line thickness of the measurement curve for nondefined solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Baseline

on | off (Default value: on)

If this check box is activated, then the baseline and base points are shown
(only for smoothed curves) and the color of the baseline can be selected.
This parameter can be edited only for Quantity = Current [A].

Selection red | 13 colors
Default value red

Line thickness

Line thickness of baselines.

Input range 1 - 10 pixels
Default value 1 pixels

Curve properties voltammetry command - Options
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Options

Options for the graphical curve display.
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Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

4.5.2.5.6.2.4.3 Curve properties measuring commands

Curve properties measuring commands - x axis
Tab: Database ▶ Curves # ▶ Properties Curves # ▶ x Axis

Parameters for the graphical display of the curves on the x axis.

Quantity

Selection of the quantity to be shown on the x axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]
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For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3

Default value Time [s]

MEAS T
Selection Time | dT/dt | Temperature
Default value Time

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Wavelength [nm]

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min]
Default value Time [s]

Label

Freely definable axis label for the x axis. If auto is selected, then the desig-
nation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Manual scaling

Start value

Initial value for scaling the x axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the x axis.
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Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve properties measuring commands - y1 axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y1 Axis

Parameters for the graphical display of the curves on the y1 axis (left-hand
y axis).

Quantity

Selection of the quantity to be shown on the y1 axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Intensity [Counts]

For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Absorbance [mAU]

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3

Default value Measured value

MEAS T
Selection Time | dT/dt | Temperature
Default value Temperature

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Intensity [Counts]

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min]
Default value Measured value [mAU]
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Label

Freely definable axis label for the y1 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Manual scaling

Start value

Initial value for scaling the y1 axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the y1 axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve

Curve color

Selection of the color for the line of the curve.

Selection 13 colors | light blue
Default value light blue

MEAS T
Selection 13 colors | dark blue
Default value dark blue

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.
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NOTE

The individual measuring points are no longer displayed for curves for
which the distance between two measuring points is smaller than 5 pix-
els, even if a symbol has been selected. In this case, the graphics win-
dow might be enlarged in order for the symbols to be displayed again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | light blue
Default value light blue

MEAS T
Selection 13 colors | dark blue
Default value dark blue

Smoothing

on | off (Default value: off)

Activates/deactivates smoothing for the curves.

Smoothing factor x axis

Factor for smoothing in the direction of the x axis.

Input range 0.01 - 1,000 
Default value 0.01 

Smoothing factor y axis

Factor for smoothing in the direction of the y axis.

Input range 0.01 - 1,000 
Default value 0.01 

Also show original curve

on | off (Default value: off)

If this check box is activated, then the original curve (solid line, same
color) will be shown in addition to the smoothed curve (dotted line).
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Curve properties measuring commands - y2 axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y2 Axis

Parameters for the graphical display of the overlaid curves on the y2 axis
(right-hand y axis).

Quantity

Selection of the quantity to be shown on the y2 axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3 | off

Default value off

MEAS T
Selection Time | dT/dt | Temperature | off
Default value off

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels | off
Default value off

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min] |
 off

Default value off
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Label

Freely definable axis label for the y2 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Curve

Curve color

Selection of the color for the line of the curve.

Selection 13 colors | light green
Default value light green

MEAS T
Selection 13 colors | magenta
Default value magenta

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

NOTE

The individual measuring points are no longer displayed for curves for
which the distance between two measuring points is smaller than 5 pix-
els, even if a symbol has been selected. In this case, the graphics win-
dow might be enlarged in order for the symbols to be displayed again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | light green
Default value light green

MEAS T
Selection 13 colors | magenta
Default value magenta
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Curve properties measuring commands - Options
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Options

Options for the graphical display of curves.

Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

Show end points

on | off (Default value: off)

If this check box is activated, then the endpoints found will be shown on
the curve with the ♦ symbol and labeled with BP# (break point), FP#
(fixed point), MI (minimum value) or MA (maximum value).

Automatic EPs

Selection of the color for automatically set endpoints.

Selection 13 colors | black
Default value black
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Show evaluation lines

on | off (Default value: off)

If this check box is activated, then the evaluation lines (tangents, auxiliary
lines) will be shown.

Tangents

Selection of the color for the tangent lines and evaluation lines.

Selection 13 colors | light green
Default value light green

Auxiliary lines

Selection of the color for the auxiliary lines.

Selection 13 colors | blue
Default value blue

Curve properties measuring commands - Measuring point list
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Measuring point
list

Parameters for the display of the measuring point list.

Available columns

Shows all fields that can be displayed as columns in the measuring point
list. The display depends on the command type.

Displayed columns

Shows all fields that will be displayed as columns in the measuring point
list.

Adds the selected column to the measuring point list.

Removes the selected column from the measuring point list.

Changes the sequence of displayed columns by moving the selected col-
umn up and down.
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4.5.2.5.6.3 Result view - Results overview
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Result view ▶ Results overview

All automatically generated results for each voltammetry command and
each defined substance as well as all user-defined results are listed on the
Results overview tab. Details on the automatically generated results are
displayed on the Results tab (see Chapter 4.8.3, page 370) and details
on the user-defined results on the User-defined results (see Chapter
4.8.4, page 371) tab.

Results for MLAT

For Calibration method = MLAT and Sample type = Sample, the fol-
lowing results will be displayed for each voltammetry command and each
substance:

'Command name','Substance name'.Concentration

Substance concentration in the sample.

'Command name','Substance name'.Concentration.ASD

Absolute standard deviation of the substance concentration in the sample.

'Command name','Substance name'.Concentration.RSD

Relative standard deviation of the substance concentration in the sample.

No results will be shown for Calibration method = MLAT and Sample
type = Intercept.

Results for DT

For Calibration method = DT and Sample type = Sample, the follow-
ing results will be displayed for each voltammetry command and each
substance:

'Command name','Substance name'.Concentration

Substance concentration in the sample.

'Command name','Substance name'.Concentration.ASD

Absolute standard deviation of the substance concentration in the sample.

'Command name','Substance name'.Concentration.RSD

Relative standard deviation of the substance concentration in the sample.

For Calibration method = DT and Sample type = Standard, the fol-
lowing results will be displayed for each voltammetry command and each
substance:
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'Command name','Substance name'.Calibration factor

Substance concentration in the sample.

'Command name','Substance name'.Calibration factorASD

Absolute standard deviation of the substance concentration in the sample.

'Command name','Substance name'.Calibration factorRSD

Relative standard deviation of the substance concentration in the sample.

Results for RC

For Calibration method = RC and Sample type = Sample, the follow-
ing results will be displayed for each voltammetry command and each
substance:

'Command name','Substance name'.Concentration

Substance concentration in the sample.

'Command name','Substance name'.Concentration.ASD

Absolute standard deviation of the substance concentration in the sample.

'Command name','Substance name'.Concentration.RSD

Relative standard deviation of the substance concentration in the sample.

The calibration data is stored in the database.

Results for LAT

For Calibration method = LAT and Sample type = Sample, the fol-
lowing results will be displayed for each voltammetry command and each
substance:

'Command name','Substance name'.Concentration

Substance concentration in the sample.

'Command name','Substance name'.Concentration.ASD

Absolute standard deviation of the substance concentration in the sample.

'Command name','Substance name'.Concentration.RSD

Relative standard deviation of the substance concentration in the sample.

For Calibration method = LAT and Sample type = Intercept, the fol-
lowing results will be displayed for each voltammetry command and each
substance:

'Command name','Substance name'.Calibration factor

Substance concentration in the sample.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 321

'Command name','Substance name'.Calibration factorASD

Absolute standard deviation of the substance concentration in the sample.

'Command name','Substance name'.Calibration factorRSD

Relative standard deviation of the substance concentration in the sample.

User-defined results

Depending on the result type, the following information will be displayed:

'Result name'

User-defined single result (see "Result type", page 726).

'Command name'.'Substance name','Result name'

User-defined multiple result (see "Result type", page 726).

4.5.2.5.6.4 Result view - Results
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Result view ▶ Results

The following information will be displayed on the Results tab for each
automatically generated result:

Result

Result designation, rounded result value and result unit.

Assignment

Assignment of the result to a result column RS1 - RS25.

Result variable

Designation of the result variables.

Exact value

Result value with full accuracy.

4.5.2.5.6.5 Result view - User-defined results
Tab: Database ▶ Determination overview ▶ Determinations ▶ Repro-
cess... ▶ Reprocess ▶ Result view ▶ User-defined results

The following information will be displayed on the User-defined results
tab for each user-defined result:

Result

Result designation, rounded result value and result unit.

Assignment

Assignment of the result to a result column RS1 - RS25.
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Formula

Formula for the calculation of the result.

Variables used

List of all variables (with variable name and value) used in the formula.

4.5.2.6 Sending determinations to
Dialog window: Database ▶ Determinations ▶ Send to... ▶ Send determinations by
e-mail

The Send determinations by e-mail dialog window opens with the
Determinations ▶ Send to... menu item.

File name

Selection of how the file name is to be formed for sending.

Selection Determination ID | Sample identification | File
name

Default value Determination ID

Determination ID
The name of the export file is formed out of the unique determination
ID, the computer name, the date stamp "-YYYYMMDD-HHMMSS"
and the suffix for the format.

Sample identification
Selection of the sample data. The name of the export file is formed out
of this ID, the computer name, the date stamp "-YYYYMMDD-
HHMMSS" and the suffix for the format. If the generated name
already exists in the directory, then a version number will be addition-
ally appended to the date.

File name
Name under which the export file of a determination is to be saved as
an attachment to the e-mail message. If more than one determination
is selected, then a sequential number will be added to this name for
each determination.

Sample identification

Only editable for File name = Sample identification, otherwise inac-
tive.

Selection ID1 | ID2 | ID3 | ID4 | ID5 | ID6 | ID7 | ID8 | ID9 |
 ID10 | ID11 | ID12 | ID13 | ID14 | ID15 | ID16

Default value ID1

Send with history

Option to select whether all versions or only the first and the last version
of the determination(s) is to be sent.
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Selection On | Off
Default value Off

On
If this option is selected, then all versions of the determination(s) will
be sent.

Off
If this option is selected, then the first and the last version of the deter-
mination(s) will be sent.

After confirmation with [OK], the default Windows e-mail client opens
with an empty message and the export files of the selected determina-
tions will be automatically added as an attachment in the *.vdet format.

4.5.2.7 Export determinations
Dialog window: Database ▶ Determinations ▶ Export... ▶ Export determinations

Click on the Determinations ▶ Export... menu item to open the Export
determinations dialog window for exporting the selected determina-
tions.

Selection

Selection of determinations for the export.

Selection All selected data records | All filtered data
records

Default value All selected data records

All selected data records
All those determinations are exported that have been selected (high-
lighted) in the determination table.

All filtered data records
All the determinations from the determination table as a whole that
correspond to the set filter are exported.

Export template

Selection of the export template for the data export.

Selection 'Export template'

Export with history

Option to select whether all versions or only the first and the last version
of the determination(s) is to be exported.

Selection On | Off
Default value Off

On
If this option is selected, then all versions of the determination(s) will
be exported.
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Off
If this option is selected, then the first and the last version of the deter-
mination(s) will be exported.

4.5.2.8 Importing determinations
Dialog window: Database ▶ Determinations ▶ Import... ▶ Import determinations

The Determinations ▶ Import... menu item opens the Import deter-
minations dialog window, in which the determinations to be imported
must be selected. These determinations are then imported into the open
database.

NOTE

Exported determinations can be imported only in the *.vdet file format.

NOTE

In the program directory under …\viva\examples\determinations\…
you will find example determinations that can be imported into an
opened database.

4.5.2.9 Deleting determinations
Menu item: Database ▶ Determinations ▶ Delete

The selected determinations are deleted after the prompt for confirmation

with the  icon or the Determinations ▶ Delete menu item.

NOTE

If a database is opened simultaneously on several clients and if determi-
nations are deleted on a client, then these will continue to be shown on
the other clients in the determination table until the table is updated.
All of the fields of these determinations will then have the entry
deleted.

4.5.2.10 Printing a determination overview
Dialog window: Database ▶ File ▶ Print ▶ Determination overview... ▶ Print deter-
mination overview (PDF)

The Print determination overview (PDF) dialog window opens with
the File ▶ Print ▶ Determination overview... menu item.
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Selection

Selection Selected determinations | All filtered determi-
nations

Default value Selected determinations

Selected determinations
If this option is selected, then a list will be produced with all of the
determinations that are selected (highlighted) in the determination
table.

All filtered determinations
If this option is selected, then a list will be produced with all the deter-
minations in the determination table that meet the filter criterion.

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
If this option is selected, then the determination table will be produced
in portrait format.

Landscape
If this option is selected, then the determination table will be produced
in landscape format.

[OK]

The determination table is produced in the required format as a PDF file
and opened directly with Acrobat Reader; it can then be printed and/or
saved.

4.5.2.11 Determinations - Report output
Dialog window: Database ▶ File ▶ Print ▶ Report... ▶ Report output

Selection

Selection Selected determinations | All filtered determi-
nations

Default value Selected determinations

Selected determinations
If this option is selected, then the reports will be produced for all deter-
minations that are selected (highlighted) in the determination table.

All filtered determinations
If this option is selected, then the reports will be produced for all the
determinations in the determination table that meet the filter criterion.
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Report type

Selection Original report(s) | Report template
Default value Original report(s)

Original report(s)
The report template that was selected at the time a method was cre-
ated is referred to as the original report template. The determination
reports are output at the output target defined below with this
report template. If a determination is being reprocessed, a new deter-
mination version is created and the content of the original report is
updated.

Report template
If this option is selected, then reports will be produced according to
the selected report template at the Output target defined below.

Output target

Printer

on | off (Default value: on)

If this check box is activated, the reports are printed on the selected
printer.

Selection Default printer | 'Printer name'
Default value Default printer

PDF file

on | off (Default value: off)

If this check box is activated, then the reports are output as PDF files
under the entered file name.

The  button opens a dialog window in which the desired directory is
selected and a name for the PDF files can be entered. An index is appen-
ded automatically to the name at the time of output.

NOTE

If several reports are output simultaneously as a PDF file, then an index
will be automatically appended to the file name.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 327

4.5.2.12 Determinations - Showing method
Dialog window: Database ▶ Determinations ▶ Show method... ▶ Determination
method 'Method name'

The Determinations ▶ Show method... menu item or the  icon
opens the Determination method 'Method name' dialog window, in
which the method used for the selected determination is displayed with
the two subwindows Method run and Evaluation. In contrast to the
Method program part, there are no parameters available for editing here.

Displaying command properties

The properties window of the corresponding command, in which the
parameters are displayed, is opened by double-clicking on a command or
with the context-sensitive Properties... menu item.

Zoom

By default, the determination method is displayed in such a way that all
tracks are completely shown. The following zoom levels can be selected
for the display of the method with the context-sensitive Zoom menu
item:

Selection 200% | 150% | 100% | 75% | 50% | 25% | Fit
to width | Fit to height | Fit in window

Default value Fit in window

Fit to width
Adjusts the view to window width.

Fit to height
Adjusts the view to window height.

Fit in window
Adjusts the view to window width and height.

Saving a method

[Save as...]

With this button, the determination method can be saved in a method
group. To accomplish this, the Save method window is opened, in which
the method group is selected and a method name can be entered or
selected.

4.5.2.13 Determinations - Displaying history
Menu item: Database ▶ Determinations ▶ Show history

Activating/deactivating history view

With the Determinations ▶ Show history menu item or the  icon,
only the currently focused determination and all the saved determination
versions will be shown in the determination table.
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If the history view is disabled again with the Determinations ▶ Show

history menu item or the  icon, then the original selection of determi-
nations will appear again in the determination table.

Making an old version current

The Determinations ▶ Make current menu item or the  icon causes
the determination version selected in the table to be made the current
determination version again. This creates a new determination whose ver-
sion number is increased by +1 compared with the last version to have
been saved.

4.5.2.14 Determinations - Making current
Menu item: Database ▶ Determinations ▶ Update

Making an old version current

The Determinations ▶ Update menu item or the  icon causes the
determination version selected in the table to be made the current deter-
mination version again. This creates a new determination whose version
number is increased by +1 compared with the last version to have been
saved.

4.5.2.15 Determinations - Showing calibration curve
Dialog window: Database ▶ Determinations ▶ Show calibration curve... ▶ Calibra-
tion curve/Calibration data

Calibration curves are shown only for the CAL LOOP Opt command.

With the Determinations ▶ Show calibration curve... menu item or

the  icon the calibration curve or standard addition curve for the deter-
mination selected in the Calibration curve/Calibration data dialog
window is shown.

Calibration curve for CAL LOOP Opt

In the Calibration curve/Calibration data dialog window, the calibra-
tion curve and calibration data are displayed for each CAL LOOP Opt
command on a tab marked with the command name. The command type
is shown above the calibration curve. The curve display shows the mea-
sured values and the line calculated from these measured values. The indi-
vidual measured values and results are listed beneath: conc ['Unit'],
ε[mAU], T [°C], t [s], Standard #, Wavelength, c0, c1, c2, c3, Confi-
dence interval, Number of outliers and Calibration range.
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NOTE

Calibration curves cannot be printed directly from the Calibration
curve/Calibration data dialog window. Instead, you should use a
report with a report template which contains the fixed report (see
Chapter 4.4.1.4.3.14, page 253).

4.5.2.16 Determinations - Control chart
Dialog window: Database ▶ Determinations ▶ Control chart... ▶ Control chart

The Determinations ▶ Control chart... menu item or the  icon
opens the Control chart - 'Template name' dialog window, in which a
control chart containing a statistical evaluation (mean value, number of
determinations, absolute and relative standard deviation) is shown for the
selected determinations according to the loaded template.

Template

Selection Default | 'Template name'
Default value Default

Default
Selection of the saved templates for control charts (see Chapter
4.4.2.2, page 256). When the dialog window is opened, the last tem-
plate to have been loaded will be loaded. If a new template is selected,
then the display will be updated automatically.

[Templates]

Opens the Control chart templates dialog window (see Chapter 4.4.2,
page 255).

Graph display

Shows the measured values together with warning and intervention limits
and statistical values according to the settings on the selected template. If
the cursor is moved to a point then the number, date and value appear as
a tooltip. The sorting and, for the first and last point, the date and time
are shown as the legend.

[Print (PDF)]

Opens the Print control chart (PDF) (see Chapter 4.5.2.17, page 330)
dialog window. The content of the control chart can be shown as a PDF
file in the required format.
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4.5.2.17 Printing a control chart
Dialog window: Database ▶ Determinations ▶ Control chart... ▶ Control chart -
'Name' ▶ Print (PDF) ▶ Print control chart (PDF)

The format for the printout of the control chart is indicated in the Print
control chart (PDF) dialog window.

Orientation

Selection Portrait | Landscape
Default value Landscape

Portrait
Outputs the control chart in portrait format.

Landscape
Outputs the control chart in landscape format.

Comment

Possibility of entering comments on the control chart; these comments
will be output together with the control chart.

Entry 1,000 characters

[OK]

The control chart is output in the required format as a PDF file and
opened directly with the Acrobat Reader. It can then be printed and/or
saved.

4.6 Curves subwindow

4.6.1 Curve display

4.6.1.1 Curve display - General
Subwindow: Database ▶ Curves #

The subwindows Curves 1 - Curves 5 are subwindows in the Database
program part. The measuring curves and calibration curves generated by
the measuring commands during the ongoing determination are shown in
these subwindows. When navigating in the determination overview, this
data is automatically refreshed (after a certain time delay).

The subwindows Curves 1 - Curves 5 can be activated in the Database
program part during the definition of the layout and thus rendered visible.
They can be enlarged and reduced as required, and they can also be maxi-
mized.
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4.6.1.2 Curve display voltammetry command

Tabs

In the curve window, a tab with the corresponding command name is
provided for each run of a voltammetry command. Their sequence is
determined by the method. The upper part of these tabs shows the
recorded voltammograms or calibration curves and the lower part con-
tains information on the individual measurement curves. The  icons
serve to maximize either the upper or the lower part to the size of the
entire curve window or reset it again.

An icon representing the type of displayed curves is located next to the
title of the tab. You can toggle between the types by clicking on this icon.

Shows the measurement curve (see Chapter 4.6.1.2.1, page
331).

Shows the calibration curve (see Chapter 4.6.1.2.2, page 335).

4.6.1.2.1 Measurement curve
Tab: Database ▶ Curves # ▶ 

Displaying the measurement curve

The following elements are displayed in the upper part of the curve win-
dow:

￭ Axes with labeling (measured quantity and unit)
￭ Measuring point curves
￭ Peak label with substance name
￭ Baselines
￭ Base points

Display of the voltammograms with automatic scaling

When automatic scaling is activated, Ustart is always displayed on the left
and Uend on the right on the x axis in DP/SQW voltammograms.

DP voltammograms

In a DP voltammogram with automatic scaling, there are four possibilities to display the current i
on the y axis as a function of the sweep direction and the algebraic sign of the pulse amplitude:
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U

Ustart

i

Uend

+

–
+–

DP voltammogram in anodic sweep direc-
tion and pulse in sweep direction.

Positive currents are expected for an anodic DP
voltammogram (Ustart < Uend) with pulse in
sweep direction (positive pulse amplitude).
These currents are displayed going up (positive
current axis upwards, negative current axis
downwards).

U

Ustart

i

Uend

+

–

+–

DP voltammogram in anodic sweep direc-
tion and pulse contrary to sweep direc-
tion.

Negative currents are expected for an anodic
DP voltammogram (Ustart < Uend) with pulse
contrary to sweep direction (negative pulse
amplitude). These currents are displayed
going up (negative current axis upwards, posi-
tive current axis downwards).

U

Ustart

i

Uend

+

–

+ –

DP voltammogram in cathodic sweep direc-
tion and pulse in sweep direction.

Negative currents are expected for a cathodic
DP voltammogram (Ustart > Uend) with pulse in
sweep direction (positive pulse amplitude).
These currents are displayed going up (nega-
tive current axis upwards, positive current axis
downwards).

U

Ustart

i

Uend

+

–
+ –

DP voltammogram in cathodic sweep direc-
tion and pulse contrary to sweep direc-
tion.

Positive currents are expected for a cathodic
DP voltammogram (Ustart > Uend) with pulse
contrary to sweep direction (negative pulse
amplitude). These currents are displayed
going up (positive current axis upwards, nega-
tive current axis downwards).

SQW voltammograms

The two following possibilities apply for the automatic scaling of the y axis (with quantity = Cur-
rent) in an SQW voltammogram:
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U

Ustart

i

Uend

+

–
+–

SQW voltammogram in anodic sweep direc-
tion.

Positive currents are expected for an anodic
SQW voltammogram (Ustart < Uend). These
currents are displayed going up (positive cur-
rent axis upwards, negative current axis down-
wards).

U

Ustart

i

Uend

+

–

+ –

SQW voltammogram in cathodic sweep
direction.

Negative currents are expected for a cathodic
SQW voltammogram (Ustart > Uend). These
currents are displayed going up (negative cur-
rent axis upwards, positive current axis down-
wards).

Zoom

Curves can be zoomed as often as required by spanning an area of the
curve display from the top left to the bottom right with the left mouse
button held down. Zooming can be undone by spanning an area from the
bottom right to the top left or using the context-sensitive Show all menu
command.

NOTE

When a new determination is selected, the complete curve is always
shown, i.e., the zoom range is not retained when the determination is
changed.

Context-sensitive menu items for graph

Show all Resets the zoom and shows curves completely.

Properties Curves #... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies curves to the clipboard.

Save view Saves the height ratio between the curve window and the table.
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Table of measurement curves

A list of the measurement curves recorded is shown in the table below the
curve display. It contains the following columns:

CALL

CALL command name that has called the corresponding VA track.

Var

Variation number.

Rep

Replication number.

Baseline type

Approximated baseline used to evaluate the detected peaks.

Start base point

Value of the base point, where the baseline of the peak evaluation begins.

End base point

Value of the base point, where the baseline of the peak evaluation ends.

Area / Height

Peak areas or peak heights of all replications of a CALL COND command
(see Chapter 5.5.2.2.7.2, page 424).

Area RSD / Height RSD

Relative standard deviation of the peak areas / peak heights of the last
two runs of a CALL COND command (see Chapter 5.5.2.2.7.2, page
424).

Display

on | off (Default value: on)

Indicates whether a measurement curve is displayed in the curve window
or not.

The parameters Area or Height and Relative standard deviation of the area
or height are only displayed in the table if the method contains the CALL
COND command and the Evaluation quantity stop criterion is acti-
vated.

These parameters are displayed on the tab of the substance selected in
the CALL COND command under evaluation quantity.
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Edit menu

The table cannot be edited directly but only via the following context-sen-
sitive menu items:

Selection on The check box in the Display column for the selected measurement curve is
activated.

Selection off The check box in the Display column for the selected measurement curve is
deactivated.

Only selection on The check boxes in the Display column are activated for the selected measure-
ment curves, but deactivated for the not selected measurement curves.

All on All check boxes in the Display column are activated.

All off All check boxes in the Display column are deactivated.

Invert selection The settings in the Display column for the selected measurement curves are
inverted.

Highlight selection

on/off The selected measurement curves are highlighted.

Save selection The settings in the Display column for the selected measurement curves are
saved.

4.6.1.2.2 Calibration curve
Tab: Database ▶ Curves # ▶ 

Calibration curve display

The following elements are displayed in the upper left-hand part of the
curve window:

￭ Axes with labeling (measured quantity and unit)
￭ Calibration points of the standard addition or the calibration curve
￭ Calculated calibration function
￭ Evaluation ratio (line) for calibration method DT
￭ Effective addition volume (numerical value) for calibration method DT
￭ Substance concentration in the measuring vessel (only for sample type

Sample)

Zoom

Calibration curves can be zoomed as often as required by spanning an
area of the curve display from the top left to the bottom right with the left
mouse button held down. Zooming can be undone by spanning an area
from the bottom right to the top left or using the context-sensitive Show
all menu command.
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NOTE

When a new determination is selected, the complete calibration curve is
always shown, i.e., the zoom range is not retained when the determi-
nation is changed.

Context-sensitive menu items for graph

Show all Resets the zoom and shows the calibration curve completely.

Properties... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies the calibration curve to the clipboard.

Save view Saves the height ratio between the curve window and the table.

Calibration results

The calibration results are displayed in the upper right-hand part of the
curve window:

Concentration

Concentration

Substance concentration in the sample.

ASD

Absolute standard deviation of the substance concentration in the sample.

RSD

Relative standard deviation of the substance concentration in the sample.

Regression data

Function

Function that was applied for the calculation of the calibration curve.

R²

Coefficient of determination calculated from the calibration function.

Evaluation quantity

Evaluation quantity (area or height) used for the evaluation.

Curve type

Curve type used for the calculation of the calibration function.
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Weighting

Indication whether the weighting 1/evaluation quantity² was used.

Calibration data

Calibration factor

Concentration of the standard solution in the measuring vessel for the
evaluation ratio (only for calibration method DT).

Intercept value

The intercept value is the charge that is obtained from the measurement
of the intercept solution (see Glossary, page 1047) (only for calibration
method LAT).

Electrolyte value

The electrolyte value is the charge obtained from the measurement of the
electrolyte solution (see Glossary, page 1044) (only for calibration method
RC).

Date

Date on which the calibration was carried out.

Determination ID

Determination ID of calibration.

Calibration curve table

The table below the calibration curve shows a list of the calibration points
recorded. It contains the following columns:

CALL

CALL command name that has called the corresponding VA track.

Var

Variation number.

Rep

Replication number.

Peak potential

Peak potential determined.

Area

Peak area determined (for Evaluation quantity = Area).
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Height

Peak height determined (for Evaluation quantity = Height).

Used

on | off (Default value: on)

Shows whether a calibration point is to be used for the calculation of the
calibration curve or not.

Functions

The [Edit] menu beneath the table contains the following menu items:

Show all Resets the zoom and shows the calibration curve completely.

Properties Curves #... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.2, page 171).

Copy graphics Copies the calibration curve to the clipboard.

Save view Saves the height ratio between the curve window and the table.

4.6.1.3 Measuring commands curve display

Tabs

In the curve window, a separate tab with the respective command name
(e.g. CVS 1) is displayed for each measuring command. The way the tabs
are arranged depends on how the commands are ordered in the run.

Curve display for measuring commands

The following elements are displayed in the upper part of the curve win-
dow:

￭ Axes with labeling (measured quantity and unit)
￭ Measurement curves

Zoom

Curves can be zoomed within the curve display as often as required by
spanning a square with the left mouse button pressed down. Zooming
can be undone by clicking and holding the mouse button and moving the
mouse to the upper left-hand corner or with the context-sensitive Show
all menu command.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 339

NOTE

When a new determination is selected, the complete curve is always
shown, i.e., the zoom range is not retained when the determination is
changed.

Context-sensitive menu items

Show all Resets the zoom and shows curves completely.

Measuring point

list... Opens the Measuring point list - 'Command name.#' dialog window.

Properties Curves #... Opens the Properties - Curves # dialog window to define the properties of
the curve display (see Chapter 3.9.2.3, page 182).

Copy graphics Copies curves to the clipboard.

Save view The settings concerning the display of individual curves and the height ratio
between curve window and table are saved with this button.

4.6.1.4 Curves - Measuring point list
Subwindow: Database ▶ Curves #

The context-sensitive Measuring point list... menu item in the curve
window opens the Measuring point list - 'Command name.#' dialog
window for displaying the measuring point list of the selected curve.

The display of the measuring points in the table can be defined per win-
dow and per command type (see Chapter 3.9.2.3.5, page 190).

NOTE

No measuring point lists can be displayed for curves that have been
generated with a voltammetry command (see Chapter 5.5.2.10.1, page
587).

4.6.2 Curve properties

4.6.2.1 Curve properties - General parameters
Dialog window: Database / Workplace ▶ Curves # ▶ Properties Curves #

Command type

Selection of the command type for which the curve properties are to be
defined. The curve properties defined for each command type are saved
per curve window and per client.



4.6 Curves subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

340 ￭￭￭￭￭￭￭￭ viva 2.0

Selection CVS | CPVS | CP | DP | SQW | MEAS Ref | MEAS
Spec | MEAS Opt | CAL Spec | MEAS TMF |
 MEAS T

Default value CVS

NOTE

When the dialog window is opened, the Command type that applies
for the curve shown in the curve window will be selected by default.

4.6.2.2 Curve properties voltammetry command

4.6.2.2.1 Curve properties voltammetry command - x Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ x Axis

Parameters for the graphical curve display on the x axis.

Quantity

Selection of the quantity to be shown on the x axis.

CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Potential [V]

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity
Default value Potential [V]

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Time [s]

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V]
Default value Time [s]

Label

Freely definable axis label for the x axis. If auto is selected, then the desig-
nation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto
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Numerical format

Selection of the numerical format for the labeling of the x axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.

Manual scaling

on | off (Default value: off)

If this check box is activated, then the x axis can be manually scaled in the
curve window. In this case, the Start value and End value fields can be
edited. If this check box is not activated, then the x axis will be automati-
cally scaled (see: Display of the voltammograms with automatic scaling).

Start value

Initial value for scaling the x axis. It is displayed on the left in the curve
window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value –1.00E+12 

End value

End value for scaling the x axis. It is displayed on the right in the curve
window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 

4.6.2.2.2 Curve properties voltammetry command - y1 Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y1 Axis

Parameters for the graphical curve display on the y1 axis (left-hand y axis).

Quantity

Selection of the quantity to be shown on the y1 axis.
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CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Current [A]

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity
Default value Current [A]

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A]
Default value Current [A]

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V]
Default value Potential [V]

Label

Freely definable axis label for the y1 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the y1 axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.
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Manual scaling

on | off (Default value: off)

If this check box is activated, then the y1 axis can be manually scaled in
the curve window. In this case, the Start value and End value fields can
be edited. If this check box is not activated, then the y1 axis will be auto-
matically scaled (see: Display of the voltammograms with automatic scal-
ing).

Start value

Initial value for scaling the y1 axis. It is displayed at the bottom in the
curve window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the y1 axis. It is displayed at the top in the curve win-
dow for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve

Axis label

Selection of the color for the designation of the y1 axis.

Selection 13 colors | black
Default value black

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

Show original curve

on | off (Default value: off)

If this check box is activated, then the original curve will be displayed
instead of the smoothed curve.



4.6 Curves subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

344 ￭￭￭￭￭￭￭￭ viva 2.0

Show spikes

Symbol

Selection of the symbol for the display of spikes.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Spikes are not shown.

Peak label

on | off (Default value: on)

If this check box is activated, then the substance name will be shown
above the corresponding family of curves (only once for the uppermost
curve). The substance name can only be displayed if it was possible to
allocate the peak to a substance from the substance table.

Orientation

Orientation of the peak label.

Input range 0 - 90 °
Default value 0 °

Line display

Display options for measurement curves and baselines. These options
apply to both smoothed and original curves.

Conditioning

Color of the measurement curve for conditioning.

Selection light gray | 13 colors
Default value light gray

Line thickness

Line thickness of the measurement curve for conditioning.

Input range 1 - 10 pixels
Default value 1 pixels

Blank/Intercept/VMS/Electrolyte

Color of the measurement curve for Blank/Intercept/VMS/Electrolyte.

Selection dark gray | 13 colors
Default value dark gray



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 345

Line thickness

Line thickness of the measurement curve for Blank/Intercept/VMS/Electro-
lyte.

Input range 1 - 10 pixels
Default value 1 pixels

Sample

Color of the measurement curve for sample solutions.

Selection blue | 13 colors
Default value blue

Line thickness

Line thickness of the measurement curve for sample solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Spiking/standard

Color of the measurement curve for spiking solutions and standard solu-
tions.

Selection black | 13 colors
Default value black

Line thickness

Line thickness of the measurement curve for spiking solutions and stan-
dard solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Other

Color of the measurement curve for nondefined solutions.

CVS, CPVS, DP, SQW
Selection orange | 13 colors
Default value orange

CP
Selection green | 13 colors
Default value green

Line thickness

Line thickness of the measurement curve for nondefined solutions.
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Input range 1 - 10 pixels
Default value 1 pixels

Baseline

on | off (Default value: on)

If this check box is activated, then the baseline and base points are shown
(only for smoothed curves) and the color of the baseline can be selected.
This parameter can be edited only for Quantity = Current [A].

Selection red | 13 colors
Default value red

Line thickness

Line thickness of baselines.

Input range 1 - 10 pixels
Default value 1 pixels

4.6.2.2.3 Curve properties voltammetry command - y2 Axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y2 Axis

Parameters for the graphical display of the overlaid curves on the y2 axis
(right-hand y axis).

Quantity

Selection of the quantity to be shown on the y2 axis.

CVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | off
Default value off

DP, SQW
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | Sensitivity | off
Default value off

CPVS
Selection Current [A] | Potential [V] | Time [s] | Current

measuring range [A] | off
Default value off

CP
Selection Current [A] | Potential [V] | Time [s] | Potential

measuring range [V] | off
Default value off
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Label

Freely definable axis label for the y2 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Numerical format

Selection of the numerical format for the labeling of the y2 axis.

Selection decimal | scientific | engineering
Default value engineering

decimal
The axis is labeled in the decimal format ±##.### (floating-point num-
ber).

scientific
The axis is labeled in the scientific format ±#.###e±###.

engineering
The axis is labeled in the technical format ±###.### (engineering for-
mat). The prefix (m, µ, n, p) is added to the unit.

Manual scaling

on | off (Default value: off)

If this check box is activated, then the y2 axis can be manually scaled in
the curve window. In this case, the Start value and End value fields can
be edited. If this check box is not activated, then the y2 axis will be auto-
matically scaled (see: Display of the voltammograms with automatic scal-
ing).

Start value

Initial value for scaling the y2 axis. It is displayed at the bottom in the
curve window for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value –1.00E+12 

End value

End value for scaling the y2 axis. It is displayed at the top in the curve win-
dow for all Quantities in all voltammetry commands.

Editable only when autoscaling is disabled.
Input range –1.00E+12 - +1.00E+12 
Default value +1.00E+12 
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Curve

Axis label

Selection of the color for the designation of the y2 axis.

Selection 13 colors | black
Default value black

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

Show original curve

on | off (Default value: off)

If this check box is activated, then the original curve will be displayed
instead of the smoothed curve.

Show spikes

Symbol

Selection of the symbol for the display of spikes.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Spikes are not shown.

Peak label

on | off (Default value: on)

If this check box is activated, then the substance name will be shown
above the corresponding family of curves (only once for the uppermost
curve). The substance name can only be displayed if it was possible to
allocate the peak to a substance from the substance table.

Orientation

Orientation of the peak label.

Input range 0 - 90 °
Default value 0 °
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Line display

Display options for measurement curves and baselines. These options
apply to both smoothed and original curves.

Conditioning

Color of the measurement curve for conditioning.

Selection light gray | 13 colors
Default value light gray

Line thickness

Line thickness of the measurement curve for conditioning.

Input range 1 - 10 pixels
Default value 1 pixels

Blank/Intercept/VMS/Electrolyte

Color of the measurement curve for Blank/Intercept/VMS/Electrolyte.

Selection dark gray | 13 colors
Default value dark gray

Line thickness

Line thickness of the measurement curve for Blank/Intercept/VMS/Electro-
lyte.

Input range 1 - 10 pixels
Default value 1 pixels

Sample

Color of the measurement curve for sample solutions.

Selection blue | 13 colors
Default value blue

Line thickness

Line thickness of the measurement curve for sample solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Spiking/standard

Color of the measurement curve for spiking solutions and standard solu-
tions.

Selection black | 13 colors
Default value black
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Line thickness

Line thickness of the measurement curve for spiking solutions and stan-
dard solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Other

Color of the measurement curve for nondefined solutions.

CVS, CPVS, DP, SQW
Selection orange | 13 colors
Default value orange

CP
Selection green | 13 colors
Default value green

Line thickness

Line thickness of the measurement curve for nondefined solutions.

Input range 1 - 10 pixels
Default value 1 pixels

Baseline

on | off (Default value: on)

If this check box is activated, then the baseline and base points are shown
(only for smoothed curves) and the color of the baseline can be selected.
This parameter can be edited only for Quantity = Current [A].

Selection red | 13 colors
Default value red

Line thickness

Line thickness of baselines.

Input range 1 - 10 pixels
Default value 1 pixels

4.6.2.2.4 Curve properties voltammetry command - Options
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Options

Options for the graphical curve display.
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Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

4.6.2.3 Curve properties measuring commands

4.6.2.3.1 Curve properties measuring commands - x axis
Tab: Database ▶ Curves # ▶ Properties Curves # ▶ x Axis

Parameters for the graphical display of the curves on the x axis.

Quantity

Selection of the quantity to be shown on the x axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]
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For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Wavelength [nm]

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3

Default value Time [s]

MEAS T
Selection Time | dT/dt | Temperature
Default value Time

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Wavelength [nm]

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min]
Default value Time [s]

Label

Freely definable axis label for the x axis. If auto is selected, then the desig-
nation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Manual scaling

Start value

Initial value for scaling the x axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the x axis.
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Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value +1.00E+12 

4.6.2.3.2 Curve properties measuring commands - y1 axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y1 Axis

Parameters for the graphical display of the curves on the y1 axis (left-hand
y axis).

Quantity

Selection of the quantity to be shown on the y1 axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels

Default value Intensity [Counts]

For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels

Default value Absorbance [mAU]

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3

Default value Measured value

MEAS T
Selection Time | dT/dt | Temperature
Default value Temperature

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels
Default value Intensity [Counts]

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min]
Default value Measured value [mAU]
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Label

Freely definable axis label for the y1 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Manual scaling

Start value

Initial value for scaling the y1 axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value -1.00E+12 

End value

End value for scaling the y1 axis.

Editable only when autoscaling is disabled.
Input range -1.00E+12 - +1.00E+12 
Default value +1.00E+12 

Curve

Curve color

Selection of the color for the line of the curve.

Selection 13 colors | light blue
Default value light blue

MEAS T
Selection 13 colors | dark blue
Default value dark blue

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.
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NOTE

The individual measuring points are no longer displayed for curves for
which the distance between two measuring points is smaller than 5 pix-
els, even if a symbol has been selected. In this case, the graphics win-
dow might be enlarged in order for the symbols to be displayed again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | light blue
Default value light blue

MEAS T
Selection 13 colors | dark blue
Default value dark blue

Smoothing

on | off (Default value: off)

Activates/deactivates smoothing for the curves.

Smoothing factor x axis

Factor for smoothing in the direction of the x axis.

Input range 0.01 - 1,000 
Default value 0.01 

Smoothing factor y axis

Factor for smoothing in the direction of the y axis.

Input range 0.01 - 1,000 
Default value 0.01 

Also show original curve

on | off (Default value: off)

If this check box is activated, then the original curve (solid line, same
color) will be shown in addition to the smoothed curve (dotted line).
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4.6.2.3.3 Curve properties measuring commands - y2 axis
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ y2 Axis

Parameters for the graphical display of the overlaid curves on the y2 axis
(right-hand y axis).

Quantity

Selection of the quantity to be shown on the y2 axis.

For MEAS Ref
Selection Wavelength [nm] | Intensity [Counts] | Inten-

sity Dark [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Spec
Selection Wavelength [nm] | Absorbance [mAU] | Inten-

sity [Counts] | Intensity Dark [Counts] | Inten-
sity Ref [Counts] | Transmission [%] | Satura-
ted pixels | off

Default value off

For MEAS Opt
Selection Time [s] | Measured value | Intensity [Counts] |

 Transmission [%] | Saturated pixels | Temper-
ature [°C] | dε/dt [mAU/min] | Calculated 1 - 3 |
 External 1 - 3 | off

Default value off

MEAS T
Selection Time | dT/dt | Temperature | off
Default value off

For CAL Spec
Selection Wavelength [nm] | Intensity [Counts] | Satura-

ted pixels | off
Default value off

For MEAS TMF
Selection Time [s] | Measured value [mAU] | Transmis-

sion [%] | Temperature [°C] | dε/dt [mAU/min] |
 off

Default value off
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Label

Freely definable axis label for the y2 axis. If auto is selected, then the des-
ignation from the Quantity field will be used.

Selection 50 characters | auto
Default value auto

Curve

Curve color

Selection of the color for the line of the curve.

Selection 13 colors | light green
Default value light green

MEAS T
Selection 13 colors | magenta
Default value magenta

Symbol

Selection of the symbol for the display of the individual measuring points.

Selection ● | ╳ | ✸ | ￭ | ▲ | no symbol
Default value no symbol

no symbol
Measuring points are not shown.

NOTE

The individual measuring points are no longer displayed for curves for
which the distance between two measuring points is smaller than 5 pix-
els, even if a symbol has been selected. In this case, the graphics win-
dow might be enlarged in order for the symbols to be displayed again.

Symbol color

Selection of the color for the measuring point symbol.

Selection 13 colors | light green
Default value light green

MEAS T
Selection 13 colors | magenta
Default value magenta
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4.6.2.3.4 Curve properties measuring commands - Options
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Options

Options for the graphical display of curves.

Show grid

on | off (Default value: off)

If this check box is activated, then a grid will be shown against the back-
ground.

Grid type

Selection of the type of grid line.

Selection Line types | dotted
Default value dotted

Grid color

Selection of the color for the grid lines.

Selection 13 colors | gray
Default value gray

Background

Background color

Selection of the color for the curve background.

Selection 13 colors | white
Default value white

Show end points

on | off (Default value: off)

If this check box is activated, then the endpoints found will be shown on
the curve with the ♦ symbol and labeled with BP# (break point), FP#
(fixed point), MI (minimum value) or MA (maximum value).

Automatic EPs

Selection of the color for automatically set endpoints.

Selection 13 colors | black
Default value black
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Show evaluation lines

on | off (Default value: off)

If this check box is activated, then the evaluation lines (tangents, auxiliary
lines) will be shown.

Tangents

Selection of the color for the tangent lines and evaluation lines.

Selection 13 colors | light green
Default value light green

Auxiliary lines

Selection of the color for the auxiliary lines.

Selection 13 colors | blue
Default value blue

4.6.2.3.5 Curve properties measuring commands - Measuring point list
Tab: Workplace / Database ▶ Curves # ▶ Properties Curves # ▶ Measuring point
list

Parameters for the display of the measuring point list.

Available columns

Shows all fields that can be displayed as columns in the measuring point
list. The display depends on the command type.

Displayed columns

Shows all fields that will be displayed as columns in the measuring point
list.

Adds the selected column to the measuring point list.

Removes the selected column from the measuring point list.

Changes the sequence of displayed columns by moving the selected col-
umn up and down.
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4.7 Subwindow Information

4.7.1 Information - Overview
Subwindow: Database ▶ Information

General

General information about the focused determination in the determina-
tion table is shown in the Information subwindow. The subwindow can
be activated in the Database program part during the definition of the
layout and thus made visible. It can be enlarged and reduced as required;
it can also be maximized.

Tabs

Information about the determination is shown on the following tabs:

￭ Determination
Shows general information about the determination.

￭ Method
Shows general information about the method used.

￭ Sample
Shows general information about the sample used.

￭ Configuration
Shows general information about the devices, sensors and common
variables used.

￭ Messages
Shows messages about the determination.

￭ Determination comment
Shows the comment on the determination.

4.7.2 Information - Determination
Tab: Database ▶ Information ▶ Determination

Shows general information about the determination.

Identification

Information about the identification of the determination.

Determination ID:

Unique and unmistakable identification for the determination.

Server name:

Computer name of the server to which the client was connected when
the determination was recorded.

Client ID:

ID of the client with which the determination was recorded.
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Sample number:

Shows the Sample number entered in the run window.

Start counter:

Shows the start counter which is increased by +1 at the start of each
determination. The start counter is saved for each client and cannot be
reset.

Recording

Information about the recording of the determination.

Determination start:

Date and time at start of determination.

Determination duration [min]:

Duration of the determination from its start to its end or termination in
min.

Determination run:

Way in which the determination was ended:

Selection regular without remarks | regular with
remarks | stop | stop by error

regular without remarks
The determination was finished automatically after the method had run
normally and without any messages.

regular with remarks
The determination was finished automatically after the method had run
normally but with messages.

stop
The determination was canceled manually with [Stop].

stop by error
The determination was canceled automatically due to an error.

User (short name):

Short name of the user.
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NOTE

Which user is entered depends on the No editing of workplaces in
'BUSY' status option in the security settings (see Chapter 6.2.2.1,
page 780).

Active User who started the determination.

Inactive User who was logged in when the determina-
tion was finished.

User (full name):

Full name of the user.

NOTE

Which user is entered depends on the No editing of workplaces in
'BUSY' status option in the security settings (see Chapter 6.2.2.1,
page 780).

Active User who started the determination.

Inactive User who was logged in when the determina-
tion was finished.

Remarks:

Shows the Remark about the determination entered in the run window
of the workplace.

Program version:

Shows the program version and build number of viva with which the
determination was recorded.

License ID:

Shows the license serial number with which the determination was
recorded.

Status/Version

Information about the determination version.

Determination status:

Selection original | modified

original
Determination data unaltered.
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modified
Determination data modified.

Determination version:

Version of the determination. The unaltered original determination has the
version number 1, reprocessed determinations have a version number >1.

Reprocessing date:

Date and time when the reprocessed determination version was saved.

Reprocessed by (short name):

Short name of the user logged in when the determination was repro-
cessed.

Reprocessed by (full name):

Full name of the user logged in when the determination was reprocessed.

Reprocessed with program version:

Shows the program version and build number of viva with which the
determination was reprocessed.

4.7.3 Information - Method
Tab: Database ▶ Information ▶ Method

Shows general information about the method used.

Identification

Information about the identification of the method.

Method name:

Name of the method.

Method group:

Name of the method group to which the method belonged at the
moment of the determination.

Method ID:

Unambiguous and unmistakable identification for the method.

Method comment:

Comment on the method that was defined in the Properties - Method
dialog window.

Status/Version

Information about the method version.



4.7 Subwindow Information ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

364 ￭￭￭￭￭￭￭￭ viva 2.0

Method status:

Selection original | modified (live) | modified (repro-
cessed)

original
Method when the determination was created .

modified (live)
Method was modified live.

modified (reprocessed)
Method was reprocessed.

Method version:

Version of the method with which the determination was generated.

Method saving date:

Date and time when the modified method version was saved.

Method saved by (short name):

Short name of the user logged in when the modified method was saved.

Method saved by (full name):

Full name of the user logged in when the modified method was saved.

4.7.4 Information - Sample
Tab: Database ▶ Information ▶ Sample

Shows general information about the sample used.

Sample data

Information about the sample. The only sample data shown is that for
which a value is available.

Sample type:

Sample type of the sample.

Sample position:

Position of the sample.

Sample amount:

Value of the sample amount.

Unit:

Unit of the sample amount.
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Analytical volume:

Volume portion (aliquot) of the diluted sample's dilution volume that was
used for the determination.

Dilution volume:

Maximum filling volume used for dilution of the sample.

Entry date:

Date and time at which the sample amount was entered.

Data source:

Data source for the sample amount. In the case of a manual entry, man-
ual is displayed.

Identifications

Information about the sample identifications.

ID1 to ID16:

Shows the sample identifications entered for the sample. The identifica-
tions will only be shown when a value is present.

NOTE

If a different name has been defined for the method variables assigned
to the sample data variables ID1 - ID16, Sample amount, Unit,
Sample position in the START command, then the title shown here
will consist of this name and additionally the standard name in brackets
(e.g. Batch (ID2)).

4.7.5 Information - Configuration
Tab: Database ▶ Information ▶ Configuration

Shows general information on the devices, sensors and variables used.

Device 'Device name'

Information about the device used (only the existing device information
will be shown).

Device type:

Type of device.

Program version:

Device program version.
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Device serial number:

Serial number of the device.

FPGA version:

FPGA = Field Programmable Gate Array.

Version of the FPGA software of the device.

Sample Changers

Rack name:

Name of the rack on the sample changer.

Rack code:

Rack code of the rack on the sample changer.

　

Tower:

Number of the tower on which a Swing Head is used.

Swing Head type:

Type of Swing Head connected to the tower.

Swing Head serial number:

Serial number of the Swing Head connected to the tower.

Remote Box:

Connector at device.

Stirrer

Stirrer:

Stirrer connector at device.

Stirrer type:

Type of stirrer.

Serial number:

Serial number of the stirrer.

Dosing unit

Dosing device:

Dosing connector at device.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 4 Database

viva 2.0 ￭￭￭￭￭￭￭￭ 367

Dosing device type:

Dosing device type.

Dosing device serial number:

Serial number of the dosing device.

Dosing unit:

Type of the dosing unit.

Name of dosing unit:

Designation of the dosing unit.

Order number:

Order number of the dosing unit.

Serial number:

Serial number of the dosing unit.

Cylinder volume:

Cylinder volume of the dosing unit.

Cylinder serial number:

Serial number of the cylinder.

Sensor 'Sensor name'

Information about the sensor used.

Sensor type:

Type of the sensor.

Order number:

Order number of the sensor.

Sensor serial number:

Serial number of the sensor.

Device:

Name of device to which the sensor is connected.

Solution 'Solution name'

Solution type:

Type of the solution.
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Production date:

Date on which the solution was produced.

Name of dosing unit:

Name of the dosing unit with which the solution was dosed.

Common variable 'Variable name'

Information about the common variable used.

Value:

Value and unit of the common variables at the start of the determination.

Assignment date:

Date and time of last value assignment.

Assignment method:

Method with which the value was assigned.

Global variable 'Variable name'

Information about the global variable used.

Value:

Value and unit of the global variables at the start of the determination.

Assignment date:

Date and time of last value assignment.

Assignment method:

Method with which the value was assigned.

Client ID:

Identification of the client (client ID) on which the value was assigned.

4.7.6 Information - Messages
Tab: Database ▶ Information ▶ Messages

Shows the messages generated during the determination run and mes-
sages about live modifications of sample data.

'Time'

Shows the time at which the message was generated in the run (date,
time, UTC in the format YYYY-MM-DD hh:mm:ss UTC……).

Message title:

Shows the message title and number.
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Message text:

Shows the message.

Message source:

Shows where the message comes from:

Selection Program | Track 'Track name' - Command
'Command name'

Program
Message that cannot be assigned to a particular command.

Track 'Track name' - Command 'Command name'
Message produced by a command during the run.

4.7.7 Information - Determination comment
Tab: Database ▶ Information ▶ Determination comment

Determination comment:

Shows the comment entered for the determination.

4.8 Results subwindow

4.8.1 Results - General
Subwindow: Database ▶ Results

The results calculated according to the method for the determination
focused in the determination table are displayed in the Results sub-
window in the Database program part. When navigating in the determi-
nation overview, this data is automatically refreshed (after a certain time
delay).

The Results subwindow can be activated during the definition of the lay-
out and thus made visible. It can be enlarged and reduced as required,
and it can also be maximized.

Tabs

The results of a determination are displayed on the following tabs:

￭ Results overview
Shows all automatically generated results for each voltammetry com-
mand and each defined substance as well as the user-defined results.

￭ Results
Shows the automatically generated results for each voltammetry com-
mand and each defined substance.

￭ User-defined results
Shows the user-defined results.
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4.8.2 Results - Result overview
Tab: Database ▶ Results ▶ Results overview

All automatically generated results for each voltammetry command and
each defined substance as well as all user-defined results are listed on the
Results overview tab. Details on the automatically generated results are
displayed on the Results tab and details on the user-defined results on the
User-defined results tab.

The following parameters are displayed for each automatically generated
result:

Concentration

Concentration of the substance in the sample. Variable name = CONC

ASD

Absolute standard deviation of the concentration of a substance in the
sample.

RSD

Relative standard deviation of the concentration of a substance in the
sample.

The following result types are differentiated for the user-defined results:

Single result

User-defined single result that is calculated from an automatically gener-
ated result with the help of the specified formula. The user-defined single
result is defined in the method (see "Result type", page 726).

Multiple result

User-defined multiple result that is automatically also calculated from an
automatically generated result with the help of the specified formula for
all substances of the selected measuring command. A corresponding
result variable is generated for each substance. The user-defined multiple
result is defined in the method (see "Result type", page 726).

4.8.3 Results - Results
Tab: Database ▶ Results ▶ Results

All automatically generated results for each voltammetry command and
each defined substance can be displayed on the Results tab.

Which parameters are to be displayed for a result can be selected in the
Properties result window dialog window (see Chapter 4.8.5, page
373). Right-clicking on the tab shows the Properties Results menu item,
with which the dialog window can be opened.
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The following parameters can be displayed for a result:

Results

on | off (Default value: on)

Shows the results that are defined in the calculation command.

Assignment

on | off (Default value: on)

Shows the assignment of a result to one of the 25 possible result columns.

Formula

on | off (Default value: on)

Shows the formula with which the concentration of a substance in a sam-
ple was calculated.

Variables

on | off (Default value: off)

Shows the variables used in the formula.

NOTE

Variables that have not been created in the run are not displayed and
lead to invalid results.

4.8.4 Results - User-defined results
Tab: Database ▶ Results ▶ User-defined results

Shows the single and multiple results defined by the user in the method.

Which results are to be displayed can be selected in the Properties
result window dialog window (see Chapter 4.8.5, page 373). Right-
clicking on the tab shows the Properties Results menu item, with which
the dialog window can be opened.

'Result designation'

For single results, the name of the user-defined result is displayed as the
title; for multiple results, the name of the voltammetry command and the
substance name are added before this name.

The following parameters can be displayed for a result:

Results

on | off (Default value: on)

Shows the results that are defined in the calculation command.
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Assignment

on | off (Default value: on)

Shows the assignment of a result to one of the 25 possible result columns.

Formula

on | off (Default value: on)

Shows the formula with which the concentration of a substance in a sam-
ple was calculated.

Variables

on | off (Default value: off)

Shows the variables used in the formula.

NOTE

Variables that have not been created in the run are not displayed and
lead to invalid results.

Calculation of the concentration of a substance:

NOTE

The calculation does not apply to Dilution Titration.

Concentration(sample) = concentration(measuring cell) * (cell volume /
sample amount) * (dilution volume / analysis volume)

Concentration(sample) Concentration of the analyte in
the sample

Variable = CONC

Concentration(measuring cell) Concentration of the analyte in
the measuring cell at the moment
of sample measurement

Variable = CONCM

Cell volume Sum of the volumes of all solu-
tions added to the measuring cell
until the measurement of the
sample.

Variable = VAR{1}.VTOT
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Sample amount Volume of the sample in mL

Dilution volume Volume to which the sample
amount is filled up with ultrapure
water

Analysis volume 'x' mL of the dilution volume,
which is pipetted into the measur-
ing cell

4.8.5 Results - Properties
Dialog window Database ▶ View ▶ Properties ▶ Properties ResultsProperties
Results ▶ Properties result window

You can select the information that is to be displayed in the Results sub-
window in the Properties result window.

Display for results overview

Selection of the information that is to be displayed on the Results over-
view tab.

Results

on | off (Default value: on)

Shows all results. For each result, the concentration, the relative standard
deviation and the absolute standard deviation are displayed.

Display for results

Results

on | off (Default value: on)

Shows the results defined in the calculation command.

Assignment

on | off (Default value: on)

Shows the assignment.

Formula

on | off (Default value: on)

Shows the calculation formula.

Variables

on | off (Default value: off)

Shows the variables used in the formula.
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Display for user-defined results

Selection of the information that is to be displayed on the Calculation_#
tabs.

Results

on | off (Default value: on)

Shows the results defined in the calculation command.

Assignment

on | off (Default value: on)

Shows the assignment.

Formula

on | off (Default value: on)

Shows the calculation formula.

Variables

on | off (Default value: off)

Shows the variables used in the formula.
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5 Method

5.1 Method - General

5.1.1 Method - Definition
Program part: Method

Definition

In viva a method is an instruction for processing a sample, which can be
created in the Method program part and started in the Workplace pro-
gram part.

Structure

Each method contains tracks (subprograms) consisting of individual com-
mands.

Management

Methods are organized in method groups and are always automatically
assigned a new version, i.e. each time a method is stored a new version
is created. Methods are stored in the configuration database and are
globally accessible for all clients.

5.1.2 Method - User interface
Program part: Method

Method icon
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Clicking on the method symbol in the vertical bar on the left opens the
Method program part; the database symbol is shown in color at the
same time. The upper left corner of the symbol contains a black field dis-
playing the number of methods currently opened (see Chapter 5.2.3,
page 383).

Elements

The user interface of the Method program part comprises the following
elements:

￭ Method-specific menu bar.
￭ Method-specific toolbar.
￭ Main window in which several methods can be opened and a maxi-

mum of two can be displayed at the same time.

5.1.3 Method - Menu bar

5.1.3.1 Method - Main menus
Program part: Method

The menu bar in the Method program part contains the following main
menu items:

￭ File
Creating, opening, saving, closing, checking, managing, printing meth-
ods; logging out.

￭ Edit
Defining method properties.

￭ View
Toggling toolbar on and off.

￭ Insert
Command, track.

￭ Help
Opening viva help, showing information about the program.

5.1.3.2 Method - File menu
Program part: Method

New... Create a new method (see Chapter 5.2.1, page 381).

Open... Open an existing method (see Chapter 5.2.2, page 381).

Save Saves the selected method (see Chapter 5.2.6, page 391).

Save as... Save the selected method under a new name (see Chapter 5.2.6, page 391).

Close all Closes all opened methods (see Chapter 5.2.8, page 393).
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Close Closes the selected method (see Chapter 5.2.8, page 393).

Method check Checks the selected method for plausibility (see Chapter 5.2.5, page 390).

Method manager... Opens the method manager (see Chapter 5.3.1, page 394).

Method groups... Opens the method groups manager (see Chapter 5.4.1, page 399).

Print (PDF)... Output of the method report as PDF file (see Chapter 5.2.7, page 392).

Logout... Logs out the user and opens the Login dialog window (see Chapter 2.2.3, page
16).

Exit Exits the program.

1 'Method name' Opens the selected method.

5.1.3.3 Method - Edit menu
Program part: Method

Properties... Opens the parameter window of the command selected in the method (see
Chapter 5.2.4.2.8, page 389).

Undo: Undoes last modification of the method.

Redo: Restores the last undone modification of the method.

Cut Cuts the selected elements (commands, tracks) and copies them to the clip-
board.

Copy Copies the selected elements (commands, tracks) to the clipboard.

Paste Inserts the content of the clipboard (commands, tracks) above the selected com-
mand or on the right hand side of the selected track.

Delete Deletes the selected elements (commands, tracks).

Comment... Enter a new comment or edit an existing comment on the selected command
(see Chapter 5.2.4.2.9, page 390).
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5.1.3.4 Method - View menu
Program part: Method

Split vertically Splits the method window vertically and displays two methods side by side (see
Chapter 5.2.3.2, page 383).

Split horizontally Splits the method window horizontally and displays two methods below each
other (see Chapter 5.2.3.3, page 384).

Unsplit Undoes the splitting of the method window (see Chapter 5.2.3.1, page 383).

Toolbar Activates/deactivates the toolbar display.

5.1.3.5 Method - Insert menu
Program part: Method

New command... Insert a new command above the selected command (see Chapter 5.2.4.2.1,
page 386).

New track... Insert a new track on the right-hand side of the selected track (see Chapter
5.2.4.1.1, page 385).

5.1.3.6 Help menu
Program part: Workplace / Database / Method / Configuration

viva Help Opens viva Help.

About Displays information about the program and the installation.

5.1.4 Method - Toolbar
Program part: Method

Create a new method (see Chapter 5.2, page 381).

Open an existing method (see Chapter 5.2.2, page 381).

Saves the selected method (see Chapter 5.2.6, page 391).

Closes the selected method (see Chapter 5.2.8, page 393).

Opens the method manager (see Chapter 5.3, page 394).

Opens the method groups manager (see Chapter 5.4, page 399).
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Output of the method report as PDF file (see Chapter 5.2.7, page 392).

Checks the selected method for plausibility (see Chapter 5.2.5, page 390).

Opens the parameter window of the command selected in the method (see
Chapter 5.2.4.2, page 386).

Undoes last modification of the method.

Restores the last undone modification of the method.

Cuts the selected elements (commands, tracks) and copies them to the clip-
board.

Copies the selected elements (commands, tracks) to the clipboard.

Inserts the content of the clipboard (commands, tracks) above the selected com-
mand or on the right hand side of the selected track.

Deletes the selected elements (commands, tracks).

Enter a new comment or edit an existing comment on the selected command
(see Chapter 5.2.4.2, page 386).

Insert a new command above the selected command (see Chapter 5.2.4.2,
page 386).

Insert a new track on the right-hand side of the selected track (see Chapter
5.2.4.1, page 384).

Selection of the zoom level (see Chapter 5.2.3, page 383).

Splits the method window vertically and displays two methods side by side (see
Chapter 5.2.3.2, page 383).

Splits the method window horizontally and displays two methods below each
other (see Chapter 5.2.3.3, page 384).

Undoes the splitting of the method window (see Chapter 5.2.3.1, page 383).

Logs out user (see Chapter 2.2.3, page 16).

Opens viva Help.
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5.1.5 Method - Subwindow
Program part: Method

Display

The following two subwindows are displayed in the main window:

￭ Method run
Displaying and editing the method run with tracks and commands.

￭ Evaluation
Displaying and editing the evaluation parameters.

Representation

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the  button above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of the two subwindows is restored by clicking on the 
button in the maximized subwindow once again.

5.1.6 Method - Functions
Program part: Method

The following functions can be carried out in the Method program part:

Method editor

￭ Creating a new method
￭ Opening a method
￭ Selecting a method
￭ Editing tracks
￭ Checking a method
￭ Saving a method
￭ Closing a method

Managing methods

￭ Managing methods
￭ Renaming a method
￭ Copying a method
￭ Moving a method
￭ Deleting a method
￭ Sending a method to
￭ Exporting a method
￭ Importing a method
￭ Showing the method history

Managing method groups

￭ Managing method groups
￭ Editing method groups
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5.2 Method editor

5.2.1 New method
Menu item: Method ▶ File ▶ New...

The  icon or the File ▶ New... menu item opens the New method
window, in which a method template can be selected for the new
method.

Templates

Selection 'Method template' | Blank method
Default value Blank method

'Method template'
Selection of a method template as a basis for creating a new method.

Blank method
A template containing only the START and END commands is loaded.

Description

Description of the selected method template.

[OK]

Opens the selected template for editing.

5.2.2 Opening a method
Menu item: Method ▶ File ▶ Open...

The Open method window is opened with the  icon or the
File ▶ Open... menu item. One of the globally available methods can be
selected and opened.

Method group

Method group

Selection of the method group whose methods are to be displayed in the
method table (see Chapter 5.4, page 399).

Selection 'Method group' | Main group
Default value Main group

Method table

The method table contains information about all methods of the selected
method group. The table cannot be edited. The table can be sorted
according to the selected column (columns Name, Saved, User, Full
name, Version and Method comment) in either ascending or descend-
ing order by clicking on the column title.
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Name

Method name.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who saved the method.

Version

Version number of the method.

Method comment

Comment on the method entered as (see Chapter 5.2.4.2.9, page 390) in
the START command.

Opening a method

Method name

Name of the method to be opened. If a method is selected from the table,
the method name will be entered automatically in this field. It can, how-
ever, also be entered manually.

Entry 50 characters

[Open]

Opens the selected method in the main window in the place of the
method that is already opened. The method name is displayed in the title
bar of the program; the number of currently opened methods is displayed
in the left upper corner of the method icon.

NOTE

A maximum of nine methods can be opened, but only two can be dis-
played at the same time.
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5.2.3 Selecting a method
The number of currently opened methods is displayed in the left upper
corner of the method symbol. If two or more methods are opened, then
you can use the method symbol to select the two methods that can be
displayed in the main window (see Chapter 5.2.3.2, page 383) or (see
Chapter 5.2.3.3, page 384).

No method is opened. No method is displayed in the
main window.

One method is opened and is displayed in the main win-
dow.

Two methods are opened. Normally only one method is
displayed in the main window, but the option exists of
displaying two methods (see Chapter 5.2.3.2, page 383)
or (see Chapter 5.2.3.3, page 384).

A menu with the currently opened methods
is displayed by clicking with either the left or
right mouse button on the method symbol.
The methods displayed in the main window
are then marked with a checkmark. Clicking
on the desired method displays it in the
place of the previously selected one.

5.2.3.1 Displaying a single method
Menu item: Method ▶ View ▶ Unsplit

In the default settings, the most recently opened method is displayed by
itself in the main window. If the display of two methods is enabled, then

the  symbol or the View ▶ Unsplit menu item can be used to switch
back to the display of just one single method.

5.2.3.2 Displaying methods next to each other
Menu item: Method ▶ View ▶ Split vertically

Two methods are displayed next to one another in the main window with

the  symbol or the View ▶ Split vertically menu item.
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5.2.3.3 Displaying methods below each other
Menu item: Method ▶ View ▶ Split horizontally

Two methods are displayed below each other in the main window with

the  symbol or the View ▶ Split horizontally menu item.

5.2.3.4 Zoom for methods
Context-sensitive menu item: Zoom

The following zoom levels can be selected for the display of the method

with the context-sensitive Zoom menu item or the  sym-
bol on the toolbar:

Selection 200%
Enlarges the view to 200%.

Selection 150%
Enlarges the view to 150%.

Selection 100%
Sets the view to 100%.

Selection 75%
Reduces the view to 75%.

Selection 50%
Reduces the view to 50%.

Selection 25%
Reduces the view to 25%.

Selection Fit to width
Adjusts the view to window width.

Selection Fit to height
Adjusts the view to window height.

Selection Fit in window
Adjusts the view to window width and height.

5.2.4 Editing a method

5.2.4.1 Editing tracks

The following processing functions for tracks are available for a method
currently opened in the main window:
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5.2.4.1.1 Inserting a new track
Menu item: Method ▶ Insert ▶ New track...

The  symbol or the Insert ▶ New track... menu item opens the New
track window, in which the desired track type can be selected:

￭ Normal track
￭ VA track
￭ Series start track
￭ Series end track
￭ Exit track
￭ Error track

Clicking on [OK] inserts the new track on the right next to the selected
track.

5.2.4.1.2 Selecting a track
Program part: Method ▶ Method window

You can select a track by left-clicking on the start command of the track.
This highlights all commands of this track, i.e. they are enframed by a
double-width line.

Non-selected track Selected track

5.2.4.1.3 Moving a track
Program part: Method ▶ Method window

Moving a track with drag and drop

To move a track with drag and drop, the track has to be selected first.
Then you can move it to the desired position with the left mouse button
held down. A vertical red arrow indicates the possible positions.
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Moving a track via the clipboard

To move a track via the clipboard, the track has to be cut first. You can
then select an existing track and insert the track from the clipboard to the
right side next to the existing track.

5.2.4.1.4 Copying a track
Program part: Method ▶ Method window

Copying a track with drag and drop

In order to copy a track with drag and drop, the track has to be selected
first. Then you can copy it to the desired position with the left mouse but-
ton and the Ctrl key simultaneously held down. A vertical red arrow indi-
cates the possible positions.

Copying a track to the clipboard

The selected track can be copied to the clipboard with Edit ▶ Copy, the

context-sensitive Copy menu item or the  symbol.

5.2.4.1.5 Cutting a track
Menu item: Method ▶ Edit ▶ Cut

The selected track can be moved to the clipboard with Edit ▶ Cut, the

context-sensitive Cut menu item or the  symbol.

5.2.4.1.6 Inserting a track
Menu item: Method ▶ Edit ▶ Paste

The track copied to the clipboard can be inserted on the right side next to
the selected track with Edit ▶ Paste, the context-sensitive Paste menu

item or the  symbol.

5.2.4.1.7 Deleting a track
Menu item: Method ▶ Edit ▶ Delete

The selected track is deleted with Edit ▶ Delete, the context-sensitive

Delete menu item, the  symbol or the Delete key.

5.2.4.2 Editing commands

The following processing functions for commands are available for a
method currently opened in the main window:

5.2.4.2.1 Inserting a new command
Menu item: Method ▶ Insert ▶ Insert new command above selected command

The  icon or the Insert ▶ Insert new command above selected
command menu item opens the New command window, in which the
desired command can be selected from the following categories:
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￭ Voltammetry
CP
CPVS
CVS
DP
ELECTRODE TEST
SQW

￭ Call
CALL
CALL COND
CALL ELECTROLYTE
CALL INTERCEPT
CALL VA
CALL VMS

￭ Measure
MEAS Opt
MEAS Opt Conc
MEAS Ref
MEAS Spec
MEAS T
MEAS TMF

￭ Calibration
CAL LOOP Opt
CAL MEAS Opt
CAL Spec

￭ Dose
ADD AUX
ADD SAMPLE
ADD SAMPLE DT
ADD STD
EMPTY
LQH
PREP
RLS DOS
SET TOTAL VOLUME

￭ Automation
HEATER
LIFT
MAIN VALVE
MOVE
PUMP
RACK
RLS DEV
STIR
STIR & PURGE
SWING
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￭ Communication
CTRL
RECEIVE
SCAN
SEND
TRANSFER

￭ Miscellaneous
LOOP
REQUEST
SEQUENCE
WAIT

The new command is inserted above the selected command after confirm-
ing the selection with [OK].

5.2.4.2.2 Selecting a command
Subwindow: Method

A command is selected with a left mouse click. The selected command is
enframed by a bold line. Further commands within the same track can be
added to or removed from the selection with the left mouse button while
the Ctrl key is held down.

Non-selected command Selected command

5.2.4.2.3 Moving a command
Subwindow: Method

Moving commands with drag and drop

To move commands with drag and drop they have to be selected first.
They can then be moved to the desired position between two commands
with the left mouse button pressed. A horizontal red arrow indicates the
possible positions.

Moving commands via the clipboard

To move commands via the clipboard they have to be cut first. You can
then select a command in an existing track and insert the commands from
the clipboard above this command.
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5.2.4.2.4 Copying a command
Subwindow: Method

Copying commands with drag and drop

To copy commands with drag and drop they have to be selected first.
They can then be copied to the desired position with the left mouse but-
ton and the Ctrl key simultaneously pressed. A horizontal red arrow indi-
cates the possible positions.

Copying commands to the clipboard

The selected commands are copied to the clipboard with Edit ▶ Copy,

the context-sensitive Copy menu item or the  icon.

5.2.4.2.5 Cutting a command
Menu item: Method ▶ Edit ▶ Cut

The selected commands are moved to the clipboard with Edit ▶ Cut, the

context-sensitive Cut menu item or the  icon.

5.2.4.2.6 Inserting a command
Menu item: Method ▶ Edit ▶ Paste

The commands copied to the clipboard are inserted above the selected
command with Edit ▶ Paste, the context-sensitive Paste menu item or

the  icon.

5.2.4.2.7 Deleting a command
Menu item: Method ▶ Edit ▶ Delete

The selected commands are deleted with Edit ▶ Delete, the context-sen-

sitive Delete menu item, the  icon or the Delete key.

5.2.4.2.8 Command properties
Menu item: Method ▶ Edit ▶ Properties...

The properties window for the selected command, in which the command
parameters can be set, is opened with Edit ▶ Properties..., the context-

sensitive Properties... menu item, the  icon or with a double-click on
the command.
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NOTE

For many command parameters with numerical input, a formula can
also be entered instead of the parameter value. These parameters are
indicated by a bold, dark-blue frame around the input field:

To enter a formula, open the Formula editor by right-clicking on the
input field.

Example

Entering an addition volume that is proportional to the sample amount
in the ADD AUX command: Volume = 'SD.Sample amount' * 0.5

5.2.4.2.9 Command comment
Menu item: Method ▶ Edit ▶ Comment...

The Command comment dialog window, in which a new comment on
the selected command can be entered or an existing command can be
edited, is opened with Edit ▶ Comment..., the context-sensitive Com-

ment... menu item or the  icon.

Commands with a comment are marked with a red triangle in the right
upper corner. If the cursor is near the triangle for more than 1 s, the com-
ment is displayed as a tooltip.

Command without comment Command with comment

5.2.5 Checking a method
Menu item: Method ▶ File ▶ Method check

With the  icon or the File ▶ Method check menu item, a method
check for the method in focus is triggered. In the process, the following
checks are carried out:

￭ Track check
￭ Command check
￭ Formula check
￭ Common variable and global variable check
￭ Template check



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 391

A respective error message is displayed for each error found. The check
has to be started again afterwards. When the method check has been
completed successfully, this is confirmed with a message.

5.2.6 Saving a method
Menu item: Method ▶ File ▶ Save / Save as...

An existing, focused method is saved again under its name without the

Save method window being opened with the  icon or the
File ▶ Save menu item.

When saving a newly created method with the File ▶ Save menu item
or when saving an existing method with the File ▶ Save as... menu item,
the Save method window opens, in which the method group can be
selected and a method name can be entered or selected.

Method group

Method group

Selection of the method group where the method is to be stored (see
Chapter 5.4, page 399).

Selection 'Method group' | Main group
Default value Main group

Method table

The method table contains information about all methods of the selected
method group. The table cannot be edited. The table can be sorted
according to the selected column (columns Name, Saved, User, Full
name, Version and Method comment) in either ascending or descend-
ing order by clicking on the column title.

Name

Method name.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who saved the method.

Version

Version number of the method.
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Method comment

Comment on the method entered as (see Chapter 5.2.4.2.9, page 390) in
the START command.

Saving a method

Method name

Entry of the name under which the method is to be saved.

Entry 50 characters

NOTE

The method name must be unique in the entire client/server system.

[Save]

Save the focused method under the desired method name in the selected
method group.

The method check is automatically carried out before saving the
method; it can also be started manually at any time (see Chapter 5.2.5,
page 390). The method is checked as thoroughly as possible. Checks for
devices, sensors, solutions and dosing units are not carried out until the
start of the method in order to ensure that method commands can also
be created for devices which are not yet configured in the system. If an
error is detected during the method check, a message is displayed asking
whether the method should be saved nevertheless. Faulty methods cannot
be started.

A new method version with a new method identification is created each
time a modified method is saved (see Chapter 5.3.10, page 398).

5.2.7 Printing a method report
Menu item: Method ▶ File ▶ Print (PDF)...

The File ▶ Print (PDF)... menu item or the  symbol can be used to
open the Print method reports (PDF) window, where the desired
report for the focused method can be selected and output as a PDF file.

Report selection

Select the content of the method report.

Selection Method sequence | Method parameters | Mea-
suring parameters | Evaluation parameters

Default value Method sequence



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 393

Method sequence
Output of the method run in graphical format.

Method parameters
Output of all parameters of all commands.

Measuring parameters
Output of all parameters of the measuring commands. This part of the
report includes the Measuring parameters fixed report (see Chapter
4.4.1.4.3, page 233).

Evaluation parameters
Output of all evaluation parameters of the areas General, Substances,
Standards, Calibration and Results. This part of the report includes the
Evaluation parameters fixed report (see Chapter 4.4.1.4.3, page
233).

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

5.2.8 Closing a method
Menu item: Method ▶ File ▶ Close / Close all

Closing a single method

The  icon or the File ▶ Close menu item can be used to close the
focused method. If the method has been modified, a prompt for confir-
mation to save the method as a new version will appear.

Closing all methods

All opened methods are closed with the File ▶ Close all menu item. A
prompt for confirmation to save the method as a new version will appear
for each method that has been modified.
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5.3 Managing methods

5.3.1 Managing methods
Dialog window: Method ▶ File ▶ Method manager... ▶ Method manager

The Method managerMethod manager dialog window, where a user
with corresponding access permission can manage methods, is opened

with the  symbol or the File ▶ Method manager... menu item.

Method group

Method group

Selection of the method group whose methods are to be displayed in the
table.

Selection 'Method group' | Main group
Default value Main group

[Method groups]

Opens the Method groups dialog window for managing the method
groups (see Chapter 5.4.2, page 400).

Method table

The method table contains information about all methods of the selected
method group. The table cannot be edited. The table can be sorted
according to the selected column (Name, Saved, User, Full name, Ver-
sion and Method comment columns) in either ascending or descending
order by clicking on the column title.

Name

Name of the method.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who saved the method.

Version

Version number of the method.
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Method comment

Comment on the method entered as Command comment in the START
command.

Window menus

The [Edit] menu below the method table contains the following menu
items:

Rename... Rename the selected method (see Chapter 5.3.2, page 395).

Copy Copies the selected method(s) in the same method group (see Chapter 5.3.3,
page 396).

Move... Move the selected method(s) to a different method group (see Chapter 5.3.4,
page 396).

Delete... Deletes the selected method(s) (see Chapter 5.3.5, page 396).

Send to... Export the selected method(s) and attach it (them) to an e-mail (see Chapter
5.3.6, page 396).

Export... Export the selected method(s) (see Chapter 5.3.7, page 397).

Import... Import method(s) (see Chapter 5.3.8, page 397).

[History]

Opens the Method history dialog window for the selected method (see
Chapter 5.3.10, page 398).

[Close]

Closes the dialog window and saves the entries.

5.3.2 Renaming a method
Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Rename... ▶ Rename method

The Rename method window for renaming the selected method is
opened with the [Edit] ▶ Rename... menu item.

Rename method '%1' to

Entry of the new method name.

Entry 50 characters
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NOTE

The method name must be unique in the entire client/server system.
Renaming a method is not regarded as a modification, i.e. the method
version does not change.

5.3.3 Copying a method
Menu item: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Copy

With the [Edit] ▶ Copy menu item, the selected methods are saved in the
same method group under the name Copy of 'Method name'.

5.3.4 Moving a method
Dialog window: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Move... ▶ Move method(s)

The selected methods are moved to the desired method group with the
[Edit] ▶ Move... menu item. The method group can be selected in the
Move method(s) window.

Select method group

Selection of the method group to which the methods should be moved.

Selection 'Method group'

[Move]

Move method to the selected method group.

5.3.5 Deleting a method
Menu item: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Delete...

The selected methods and all method versions are deleted with the
[Edit] ▶ Delete... menu item.

5.3.6 Sending a method to
Menu item: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Send to...

The selected methods are each exported as a file named 'Method
name'.vmet with the [Edit] ▶ Send to... menu item.

Afterwards, the Windows standard e-mail client will open with an empty
message. The export files of the highlighted objects will automatically be
added as an attachment. The user can complete the e-mail him- or herself
and send it on. The exported methods are stored only temporarily on the
computer and will be deleted automatically after the e-mail has been sent.
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NOTE

The exported methods are stored uncoded but with a checksum. If a
file stored in this manner is tampered with, then it cannot be imported
again.

5.3.7 Exporting a method
Menu item: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Export...

The selected methods are each exported as a file named 'Method
name'.vmet with the [Edit] ▶ Export... menu item. The Select direc-
tory for export dialog window opens, in which the directory for export
must be selected.

NOTE

The exported methods are stored uncoded but with a checksum. If a
file stored in this manner is tampered with, then it cannot be imported
again.

5.3.8 Importing a method
Menu item: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Import...

The Select files to import dialog window is opened with the
[Edit] ▶ Import... menu item. Here you must select the methods to be
imported and the method group into which the methods are to be impor-
ted. These methods are then imported into the opened method table.

NOTE

In the program directory under …\viva\examples\methods\… you
will find sample methods that can be imported into an opened
method group.

5.3.9 Renaming an imported method
Menu item: Method ▶ File ▶ Method manager... ▶ Method man-
ager ▶ [Edit] ▶ Import...

Methods with the same name as already existing methods can only be
imported under a new name. The Import method window opens for
renaming the method.
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Rename imported method 'Name' to

Entry of the new method name.

Entry 50 characters

NOTE

The method name must be unique in the entire client/server system.
Renaming a method is not regarded as a modification, i.e. the method
version does not change.

5.3.10 Showing the method history
Dialog window: Method ▶ File ▶ Method manager... ▶ Method manager ▶ [His-
tory] ▶ Method history

The Method history dialog window with a table display of all of the ver-
sions of the selected method is opened with the [History] button.

Name

Name of the method.

Version

Version number of the method.

Method ID

Unique method identification.

Saved

Date and time when the method was saved.

User

Short name of the user who saved the method.

Full name

Full name of the user who saved the method.

[Show method]

Opens the Method 'Method name' - Version # dialog window, in
which the method for the selected method version is displayed.

[Make current]

Makes the selected method version the current method version again. This
creates a new method whose version number is increased by +1 com-
pared with the last version to have been saved.
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5.4 Method groups

5.4.1 Managing method groups 
Dialog window: Method ▶ File ▶ Method groups... ▶ Method groups

The Method groups dialog window, in which a user with corresponding

access permission can manage method groups, is opened with the 
symbol or the File ▶ Method groups… menu item. The information on
the existing method groups is shown in a table. The table cannot be
edited and is not automatically updated. By clicking on the column title
the table can be sorted according to the selected column in either ascend-
ing or descending order.

Name

Name of the method group.

Number

Shows the number of methods in the method group.

Saved

Date and time when the method group was saved.

User

Short name of the user who saved the method group.

Full name

Full name of the user who saved the method group.

Comment

Comment on the method group.

[New]

Opens the Properties - Method group - 'New Group' dialog window
for defining a new method group (see Chapter 5.4.2, page 400).

[Properties]

Opens the Properties - Method group 'Name' dialog window, in
which the method group selected in the table can be edited (see Chapter
5.4.2.1, page 400).

[Delete]

Deletes the method group selected in the table.
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5.4.2 Editing method groups

5.4.2.1 Method groups - Properties
Dialog window: Method ▶ File ▶ Method groups... ▶ Method groups ▶ [Proper-
ties] ▶ Properties - 'Name' method group

The Properties - 'Name' method group properties window for the
selected method group is opened with the [Properties] button or by
double-clicking on a line in the table.

The parameters for method groups are configured on the following tabs:

￭ General
General parameters.

￭ Access rights
Access rights for method groups and their methods.

5.4.2.2 Method groups - General
Tab: Method ▶ File ▶ Method groups... ▶ Method groups ▶ [Properties] ▶ Prop-
erties - 'Name' method group ▶ General

Name

Name of the method group. The name has to be entered when a new
method group is created.

Entry 50 characters

Number

Shows the number of methods in the method group.

Comment

Freely definable remarks about the method group.

Entry 1,000 characters

5.4.2.3 Method groups - Access rights
Tab: Method ▶ File ▶ Method groups... ▶ Method groups ▶ [Properties] ▶ Prop-
erties - 'Name' method group ▶ Access rights

Access rights for method groups and their methods can be assigned per
user group.

NOTE

The Administrators user group always has both access rights, i.e.
these rights cannot be disabled.
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User group

Names of the user groups.

Execute

on | off (Default value: on)

Permission to start methods from a method group. Methods in this group
can only be opened and started but cannot be edited or deleted.

Edit

on | off (Default value: on)

Permission to edit methods from a method group. Methods in this group
can be opened, started, edited and deleted. New methods can be added
as well.

5.5 Method run subwindow

The run instruction for the processing of a sample is defined in the
Method run subwindow. Each method contains tracks (subprograms)
consisting of individual commands.

5.5.1 Tracks

5.5.1.1 Tracks - General
Subwindow: Method

Definition

A track is a partial run of a method consisting of commands. Apart
from the main track, which is present in each method, there are: nor-
mal tracks, which can be created by the user and which are called with
the CALL command; VA tracks, which are called with the CALL VA,
CALL VMS, CALL INTERCEPT or CALL COND commands; and special
tracks (series start track, series end track, exit track and error track),
which cannot be called but which are automatically started if certain
events occur.

Structure

Each track contains the START or TRACK command and the END com-
mand; between these, any commands can be inserted.
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Display

The individual tracks are arranged next to one another in the method win-
dow. The track name appears in the START and TRACK commands and
in the END command.

5.5.1.2 Track types

5.5.1.2.1 Main track
Subwindow: Method

The main track contains the main run of the method and is present in
every method. It starts with the START command (see Chapter 5.5.2.8.2,
page 557) and ends with the END command. The START command
provides the required variables. The END command marks the end of the
method run. The main track cannot be deleted or moved.
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NOTE

Apart from ELECTRODE TEST, no voltammetry commands (see Chap-
ter 5.5.2.10.1, page 587) can be inserted in a main track.

5.5.1.2.2 Normal track
Subwindow: Method

A normal track is a track that can be generated manually by the user

with Insert ▶ New track... ▶ Normal track or with the  icon. It
starts with the TRACK command (see Chapter 5.5.2.8.3, page 566) and
ends with the END command.

Normal tracks can be called via the CALL command and by entering the
corresponding name. Branches and parallel processes can be realized in
this way. The following two cases are distinguished when calling normal
tracks:

￭ Sequentially running normal track
If the Return immediately check box is deactivated in the TRACK
command, then all commands of this track are processed one after the
other when the normal track is called. Afterwards, the track gives a
response to the CALL command that was calling and the run is contin-
ued from there.

￭ Normal track run in parallel
If the Return immediately check box is activated in the TRACK com-
mand, then the corresponding command is marked with an arrow (see
below). When the normal track is called, then the commands in this
track are processed, but the track responds immediately to the CALL
command that is calling. In this way, the run in the calling track is also
continued, i.e., the two tracks are processed in parallel.

Sequentially running normal
track

Normal track run in parallel
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NOTE

Apart from ELECTRODE TEST, no voltammetry commands (see Chap-
ter 5.5.2.10.1, page 587) can be inserted in a normal track.

5.5.1.2.3 VA track
Subwindow: Method

A VA track is a track for voltammetry commands that can be generated
manually by the user with Insert ▶ New track... ▶ VA track or with the

 icon. It starts with the VA TRACK command (see Chapter 5.5.2.8.4,
page 567) and ends with the END command.

VA tracks can be called with the commands CALL VA, CALL VMS, CALL
ELECTROLYTE, CALL INTERCEPT or CALL COND and by entering the
corresponding name. Branches and parallel processes can be realized in
this way. The following two cases are distinguished when calling VA
tracks:

￭ Sequentially running VA track
If the Return immediately check box is deactivated in the VA
TRACK command, then all commands of this track are processed one
after the other when the VA track is called. Afterwards, the track gives
a response to the CALL command that is calling and the run is contin-
ued from there.

￭ VA track run in parallel
If the Return immediately check box is activated in the VA TRACK
command, then the corresponding command is marked with an arrow
(see below). When the VA track is called, then the commands in this
track are processed, but the track responds immediately to the CALL
command that is calling. In this way, the run in the calling track is also
continued, i.e., the two tracks are processed in parallel.

Sequentially running VA track VA track run in parallel
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NOTE

Only the following commands can be inserted in a VA track: Voltamme-
try commands, STIR, STIR & PURGE, LOOP, WAIT.

5.5.1.2.4 Series start track
Subwindow: Method

A series start track is a track that can be created manually by the user

with Insert ▶ New track... ▶ Series start track or with the  icon. It
starts with the SERIES START command (see Chapter 5.5.2.8.5, page
568) and ends with the END command. Only one series start track can be
inserted in a given method.

The series start track is executed in the run only once at the beginning of
the first determination of a series and before the main track. This track can
be used, e.g., to initialize sample changers at the beginning of a series.

NOTE

Apart from ELECTRODE TEST, no voltammetry commands (see Chap-
ter 5.5.2.10.1, page 587) can be inserted in a series start track.

5.5.1.2.5 Series end track
Subwindow: Method

A series end track is a track that can be generated manually by the user

with Insert ▶ New track... ▶ Series end track or with the  icon. It
starts with the SERIES END command (see Chapter 5.5.2.8.6, page 569)
and ends with the END command. Only one series end track can be
inserted in a given method.
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The series end track is executed in the run only once at the end of the last
determination of a series after the main track. This track can be used, e.g.,
to set sample changers to the required state at the end of a series.

NOTE

Apart from ELECTRODE TEST, no voltammetry commands (see Chap-
ter 5.5.2.10.1, page 587) can be inserted in a series end track.

5.5.1.2.6 Exit track
Subwindow: Method

An exit track is a track that can be generated manually by the user with

Insert ▶ New track... ▶ Exit track or with the  icon. It starts with the
EXIT command (see Chapter 5.5.2.8.7, page 570) and ends with the
END command. Only one exit track can be inserted in a given method.

The exit track is executed in the run when all normal tracks and VA
tracks as well as the main track have been completed or when the
determination is manually canceled.
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NOTE

No voltammetry commands (see Chapter 5.5.2.10.1, page 587) can be
inserted in an exit track.

5.5.1.2.7 Error track
Subwindow: Method

An error track is a track that can be generated manually by the user with

Insert ▶ New track... ▶ Error track or with the  icon. It starts with
the ERROR command (see Chapter 5.5.2.8.8, page 571) and ends with
the END command. Only one error track can be inserted in a given
method.

If an error track is present in the method, then no error message will be
displayed in the event of an error in the run, but the error track will be
executed. In this case, the error track assumes the function of the main
track. Normal tracks can also be called from it.
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NOTE

No voltammetry commands (see Chapter 5.5.2.10.1, page 587) can be
inserted in an error track.

5.5.1.3 Editing tracks
Subwindow: Method

The following processing functions for tracks are available for a method
currently opened in the main window:

￭ Inserting a new track
￭ Selecting a track
￭ Moving a track
￭ Copying a track
￭ Cutting a track
￭ Inserting a track
￭ Deleting a track

5.5.2 Commands

5.5.2.1 Commands - General

5.5.2.1.1 Definition and representation
Subwindow: Method

Definition

A command is a part of a track with the following general properties:
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￭ Command type
The command type defines the function of the command. The designa-
tion of the command type (short description in capital letters) cannot
be changed.

￭ Command name
Each command has a freely selectable command name which must be
unique within the method.

NOTE

In the event that a command has been renamed afterwards, the cross-
references to this command (e.g. command variables) are adjusted
automatically within the method.

￭ Command parameters
The number and type of command parameters depend on the com-
mand type and can be edited in the command properties.

￭ Commands in the run
Commands within the same track are carried out in sequence, one
after the other, in the method run.

Display

Commands are displayed on two lines. The first line contains the name of
the command type (e.g. CVS) and the second line the command name,
which can be freely defined and which is unique within the method. The
default command name is composed of the command type and a consec-
utive number.

The field for the command type is color-coded for the various types of
commands:

￭ Orange
Track commands

￭ Green
Commands for voltammetry and measuring

￭ Yellow
Sample changer and dosing commands

￭ Blue
All other commands
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5.5.2.1.2 Editing commands
Subwindow: Method

The following processing functions for commands are available for a
method currently opened in the main window:

￭ Inserting a new command
￭ Selecting a command
￭ Moving a command
￭ Copying a command
￭ Cutting a command
￭ Inserting a command
￭ Deleting a command
￭ Command properties
￭ Command comment

5.5.2.1.3 Alphabetical command overview
Subwindow: Method

￭ ADD AUX
Adding an auxiliary solution.

￭ ADD SAMPLE
Adding the sample.

￭ ADD SAMPLE DT
Adding the sample for the calibration method DT.

￭ ADD STD
Adding a standard solution.

￭ CAL LOOP Opt
Calibrating colorimetric sensors.

￭ CAL MEAS Opt
Measuring standard solutions for the calibration of colorimetric sen-
sors.

￭ CAL Spec
Calibrating wavelengths.

￭ CALL
Calling normal tracks.

￭ CALL COND
Calling VA tracks for the conditioning of electrodes.

￭ CALL ELECTROLYTE
Calling VA tracks for calculating the electrolyte value.

￭ CALL INTERCEPT
Calling VA tracks for calculating the intercept value.

￭ CALL VA
Calling VA tracks.

￭ CALL VMS
Calling VA tracks for calculating the VMS value.
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￭ CP
Electroplating bath analysis with CP (chronopotentiometry or open-cir-
cuit potential measurements).

￭ CPVS
Electroplating bath analysis with CPVS (Cyclic Pulse Voltammetric Strip-
ping).

￭ CTRL
Setting remote output lines.

￭ CVS
Electroplating bath analysis with CVS (Cyclic Voltammetric Stripping).

￭ DP
Trace analysis with DP (differential pulse measuring mode).

￭ ELECTRODE TEST
Electrode test.

￭ EMPTY
Empties a dosing unit.

￭ ERROR
Start command for the error track.

￭ EXIT
Start command for the exit track.

￭ HEATER
Controlling the heater.

￭ LIFT
Moves to a lift position.

￭ LOOP
Multiple execution of method parts.

￭ LQH
Extensive dosing possibilities with a Dosino.

￭ MAIN VALVE
Opens and closes the main valve of the 884 Professional VA for the
inert gas.

￭ MEAS Opt
Measuring the absorbance.

￭ MEAS Opt Conc
Measuring the concentration (direct measurement).

￭ MEAS Ref
Measuring the reference spectrum.

￭ MEAS Spec
Measuring the sample spectrum.

￭ MEAS T
Measuring the temperature.

￭ MEAS TMF
Determining the transmission factor.

￭ MOVE
Moves to a rack position or an external position.
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￭ PREP
Preparing an exchange or dosing unit.

￭ PUMP
Switching the connected or built-in pumps on/off.

￭ RACK
Initializes the attached rack.

￭ RECEIVE
Waiting for event or status messages.

￭ REQUEST
Scans sample data.

￭ RLS DEV
Releases a device for use in other methods that run in parallel.

￭ RLS DOS
Releases a dosing device for use in other methods that run in parallel.

￭ SCAN
Scanning remote input lines.

￭ SEND
Sending event messages.

￭ SERIES END
Start command for the series end track.

￭ SERIES START
Start command for the series start track.

￭ SEQUENCE
Combines several commands to one command.

￭ SET TOTAL VOLUME
Entry of the current total volume in the measuring vessel.

￭ SQW
Trace analysis with SQW (square-wave measuring mode).

￭ START
Start command for the main track.

￭ STIR
Controls a connected stirrer.

￭ STIR & PURGE
Stirs and purges the measuring solution.

￭ SWING
Swings the robotic arm (only with Swing Head).

￭ TRACK
Start command for the normal track.

￭ TRANSFER
Data transfer via RS-232 to external devices or programs.

￭ VA TRACK
Start command for VA track.

￭ WAIT
Stops the method run.
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5.5.2.2 Call commands

5.5.2.2.1 Call commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Call

The following call commands can be selected:

￭ CALL
Calling normal tracks (subprograms).

￭ CALL VA
Calling VA tracks.

￭ CALL VA
Calling VA tracks.

￭ CALL VMS
Calling VA tracks.

￭ CALL INTERCEPT
Calling VA tracks.

￭ CALL COND
Calling VA tracks.

￭ CALL ELECTROLYTE
Calling VA tracks.

5.5.2.2.2 CALL

5.5.2.2.2.1 CALL - Overview
Dialog window: Method ▶ CALL ▶ Properties... ▶ CALL - 'Command name'

Command for Calling normal tracks. As an option, you can formulate
conditions that must be fulfilled so that the CALL command is executed.

Appearance

The command has the following appearance:

A maximum of 10 calls per command are possible.

Parameters

The parameters for the command CALL are set in the following dialog
window:

￭ CALL
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Command variables

The following command variables are generated by the command CALL
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.2.2.2 CALL - Properties
Dialog window: Method ▶ CALL ▶ Properties... ▶ CALL - Call #

Command name

Name of the command.

Entry 25 characters

Call table

All of the defined calls that are listed in the table are executed simultane-
ously. The table cannot be edited directly.

NOTE

The CALL command waits until all of the called tracks have been com-
pleted or have reported in. If there is to be no waiting for the comple-
tion of a track, then the Return immediately check box must be acti-
vated in the respective track command (see Chapter 5.5.2.8.1, page
557).

[New]

Opens the Call - New dialog window for entering a new call (see Chap-
ter 5.5.2.2.2.3, page 415).
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NOTE

A maximum of 10 calls can be entered.

[Properties]

Opens the Call - 'Call text' dialog window to edit the call selected in the
table (see Chapter 5.5.2.2.2.3, page 415).

[Delete]

Deletes the selected call.

5.5.2.2.2.3 CALL - Call
Dialog window: Method ▶ CALL ▶ Properties... ▶ [New]

Call text

Freely editable text for the designation of the call; the text is displayed in
the command depiction.

Entry 50 characters
Default value 'empty'

Track name

Selection of the track to be called up. All of the normal tracks available in
the method (with the exception of the main track) are displayed.

Selection 'Track name' | 'empty'
Default value 'empty'

Conditions

Sample type

on | off (Default value: off)

Selection of sample type for calling the track. If this check box is activated,
then the call is not carried out unless the sample type defined here
matches the sample type specified in the Run window for the sample
data.

Selection Sample | Standard | Intercept
Default value Sample
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Condition

on | off (Default value: off)

Expression for the condition(s) that can be created or edited with the for-

mula editor after clicking on  or by double-clicking in the text field (see
Chapter 2.3, page 17).

If this check box is activated, then the call is carried out only if the evalua-
tion of the condition yields the result 1 (= true).

Entry 1,000 characters
Default value 'empty'

5.5.2.2.3 CALL VA

5.5.2.2.3.1 CALL VA - Overview
Dialog window: Method ▶ CALL VA ▶ Properties... ▶ CALL VA - 'Command name'

Command for calling VA tracks. As an option, a condition can be for-
mulated that must be fulfilled so that the CALL VA command is exe-
cuted.

Appearance

The command has the following appearance:

Parameters

The parameters for the CALL VA command are configured in the follow-
ing dialog window:

￭ CALL VA

Command variables

The following command variables are generated by the CALL VA com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started
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Identification Description

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

5.5.2.2.3.2 CALL VA - Properties
Dialog window: Method ▶ CALL VA ▶ Properties... ▶ CALL VA - 'Command name'

Command name

Name of the command.

Entry 25 characters

Call text

Freely editable text for the designation of the call that is displayed in the
command depiction.

Entry 50 characters
Default value 'empty'

Track name

Selection of the VA track to be called up. All of the VA tracks available in
the method are displayed.

Selection 'Track name' | 'empty'
Default value 'empty'

Condition

on | off (Default value: off)

Expression for the condition(s) that can be created or edited with the for-

mula editor after pressing on  or by double-clicking in the text field
(see Chapter 2.3, page 17).

If this check box is activated, then the call is carried out only if the evalua-
tion of the condition yields the result 1 (= true).

Entry 1,000 characters
Default value 'empty'
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5.5.2.2.4 CALL BLANK

5.5.2.2.4.1 CALL BLANK - Overview
Dialog window: Method ▶ CALL BLANK ▶ Properties... ▶ CALL BLANK - 'Com-
mand name'

Command for calling VA tracks for blank value determination. As an
option, you can formulate a condition that must be fulfilled so that the
CALL BLANK command is executed.

Appearance

The command has the following appearance:

Parameters

The parameters for the CALL BLANK command are set in the following
dialog window:

￭ CALL BLANK

Command variables

The following command variables are generated by the command CALL
BLANK in the method run and can be used in formulas under the desig-
nation 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started
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5.5.2.2.4.2 CALL BLANK - Properties
Dialog window: Method ▶ CALL BLANK ▶ Properties... ▶ CALL BLANK - 'Com-
mand name'

Command name

Name of the command.

Entry 25 characters

Call text

Freely editable text for the designation of the call; the text is displayed in
the command depiction.

Entry 50 characters
Default value 'empty'

Track name

Selection of the VA track to be called up. All of the VA tracks available in
the method are displayed.

Selection 'Track name' | 'empty'
Default value 'empty'

Condition

on | off (Default value: off)

Expression for the condition(s) that can be created or edited with the for-

mula editor after clicking on  or by double-clicking in the text field (see
Chapter 2.3, page 17).

If this check box is activated, then the call is carried out only if the evalua-
tion of the condition yields the result 1 (= true).

Entry 1,000 characters
Default value 'empty'

5.5.2.2.5 CALL VMS

5.5.2.2.5.1 CALL VMS - Overview
Dialog window: Method ▶ CALL VMS ▶ Properties... ▶ CALL VMS - 'Command
name'

Command for calling a VA track. The data acquired in the called VA
track is used for the calculation of the VMS value (see Glossary, page
1057) for the standardization of the calibration curves in the calibration
method DT (Dilution Titration) (see Glossary, page 1042). As an option,
you can formulate a condition that must be fulfilled so that the CALL
VMS command is executed.
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Appearance

The command has the following appearance:

Parameters

The parameters for the command CALL VMS are set in the following dia-
log window:

￭ CALL VMS

Command variables

The following command variables are generated by the command CALL
VMS in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.2.5.2 CALL VMS - Properties
Dialog window: Method ▶ CALL VMS ▶ Properties... ▶ CALL VMS - 'Command
name'

Command name

Name of the command.

Entry 25 characters

Call text

Freely editable text for the designation of the call; the text is displayed in
the command depiction.
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Entry 50 characters
Default value 'empty'

Track name

Selection of the VA track to be called up. All of the VA tracks available in
the method are displayed.

Selection 'Track name' | 'empty'
Default value 'empty'

Condition

on | off (Default value: off)

Expression for the condition(s) that can be created or edited with the for-

mula editor after clicking on  or by double-clicking in the text field (see
Chapter 2.3, page 17).

If this check box is activated, then the call is carried out only if the evalua-
tion of the condition yields the result 1 (= true).

Entry 1,000 characters
Default value 'empty'

5.5.2.2.6 CALL INTERCEPT

5.5.2.2.6.1 CALL INTERCEPT - Overview
Dialog window: Method ▶ CALL INTERCEPT ▶ Properties... ▶ CALL INTERCEPT -
'Command name'

Command for calling a VA track. The data acquired in the called VA
track is used for calculating the intercept value (see Glossary, page
1047) in the calibration methods MLAT (Modified Linear Approximation
Technique) (see Glossary, page 1048) and LAT (Linear Approximation
Technique) (see Glossary, page 1047). As an option, you can formulate a
condition that must be fulfilled so that the CALL INTERCEPT command
is executed.

Appearance

The command has the following appearance:
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NOTE

Only one CALL INTERCEPT may be present in a method.

Parameters

The parameters for the command CALL INTERCEPT are set in the fol-
lowing dialog window:

￭ CALL INTERCEPT

Command variables

The following command variables are generated by the command CALL
INTERCEPT in the method run and can be used in formulas under the
designation 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.2.6.2 CALL INTERCEPT - Properties
Dialog window: Method ▶ CALL INTERCEPT ▶ Properties... ▶ CALL INTERCEPT -
'Command name'

Command name

Name of the command.

Entry 25 characters

Call text

Freely editable text for the designation of the call; the text is displayed in
the command depiction.

Entry 50 characters
Default value 'empty'
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Track name

Selection of the VA track to be called up. All of the VA tracks available in
the method are displayed.

Selection 'Track name' | 'empty'
Default value 'empty'

Condition

on | off (Default value: off)

Expression for the condition(s) that can be created or edited with the for-

mula editor after clicking on  or by double-clicking in the text field (see
Chapter 2.3, page 17).

If this check box is activated, then the call is carried out only if the evalua-
tion of the condition yields the result 1 (= true).

Entry 1,000 characters
Default value 'empty'

5.5.2.2.7 CALL COND

5.5.2.2.7.1 CALL COND - Overview
Dialog window: Method ▶ CALL COND ▶ Properties... ▶ CALL COND - 'Command
name'

Command for the repeated calling of a VA track which continues to
be executed until one of the stop criteria is fulfilled. This command is used
chiefly for the conditioning of electrodes.

Appearance

The command has the following appearance:

Parameters

The parameters for the CALL COND command are set in the following
dialog window:

￭ CALL COND
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Command variables

The following command variables are generated by the command CALL
COND in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

LCO Loop counter; current quantity of completed runs of
the called track

LST Start time of the call command

SDV Actual value of the standard deviation when the
command is canceled

5.5.2.2.7.2 CALL COND - Properties
Dialog window: Method ▶ CALL COND ▶ Properties... ▶ CALL COND - 'Command
name'

Command name

Name of the command.

Entry 25 characters

Call text

Freely editable text for the designation of the call; the text is displayed in
the command depiction.

Entry 50 characters
Default value 'empty'

Track name

Selection of the VA track to be called up. All of the VA tracks available in
the method are displayed.
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Selection 'Track name'

Stop criteria

Definition of four possible criteria for the cancellation of the command
call. The stop criterion that is reached first applies for the cancellation. If
no stop criterion is switched on, then the action will not be carried out.

Evaluation quantity

on | off (Default value: on)

If this check box is activated, then the call of the VA track will no longer
be carried out if the standard deviation of the evaluation quantity for the
selected substance falls below the specified value.

If the calibration method no calibration has been selected, then the
standard deviation will be automatically calculated with the area of the
selected substance.

Voltammetry command

Selection of the voltammetry command whose evaluation quantity is to be
checked.

Selection 'Voltammetry command'

Substance

Selection of the substance for which the evaluation quantity is to be
checked.

Selection 'Substance'

Standard deviation

Specification of the standard deviation of the evaluation quantity for the
selected substance. If this value is not achieved, then the VA track will no
longer be called again. All of the measuring results of the voltammetry
command are used for the calculation of the standard deviation that were
generated at the moment of the last two executions of the VA track called
by CALL COND.

A standard deviation of around 2% is to be recommended for small sig-
nals (< 500 μC) and a value of around 0.5% for larger signals (> 500 μC).

Input range 0.1 - 99.9 %
Default value 0.5 %

Example: voltammetry command with 2 measurement cycles (replica-
tions)

The following single results x-y of run x and replication y will be used for
the calculation of the standard deviation:
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After 2 runs: 1-1, 1-2, 2-1, 2-2

After 3 runs: 2-1, 2-2, 3-1, 3-2

After 4 runs: 3-1, 3-2, 4-1, 4-2

etc.

The current values (peak areas or peak heights) are displayed on the work-
place in the table of the Curve subwindow during conditioning. The cur-
rent relative standard deviation of the conditioning is displayed on the
workplace in the table of the Curve subwindow starting with the second
run of a CALL COND command.

This applies only if the Evaluation quantity stop criterion is activated in
the CALL COND command.

 

Number of runs

on | off (Default value: off)

If this check box is activated, then the defined action is triggered when
the specified number of runs of the VA track has been achieved.

Number of runs

Number of runs of the VA track, after which the call of the VA track is to
be canceled.

Input range 0 - 999 
Default value 20 

Action

Definition of the action that is to be executed if this stop criterion is ful-
filled.

Selection Cancel command | Cancel determination | Can-
cel determination and series

Cancel command
The running command CALL COND is canceled; afterwards the next
command is started in the track.

Cancel determination
The ongoing determination is canceled, after which the next determi-
nation in the series is started (any exit track that may be present is exe-
cuted, any error track that may be present is not executed).

Cancel determination and series
The ongoing determination is canceled, the next determination in the
series will no longer be started (any exit track that may be present is
executed, any error track that may be present is not executed).
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Run time

on | off (Default value: off)

If this check box is activated, then the defined action is triggered when
the specified run time has been reached.

Run time

Run time after which the call of the VA track is to be canceled.

Input range 0.0 - 999.9 min
Default value 0.0 min

Action

Definition of the action that is to be executed if this stop criterion is ful-
filled.

Selection Cancel command | Cancel determination | Can-
cel determination and series

Cancel command
The running command CALL COND is canceled; afterwards the next
command is started in the track.

Cancel determination
The ongoing determination is canceled, after which the next determi-
nation in the series is started (any exit track that may be present is exe-
cuted, any error track that may be present is not executed).

Cancel determination and series
The ongoing determination is canceled, the next determination in the
series will no longer be started (any exit track that may be present is
executed, any error track that may be present is not executed).

 

Condition

on | off (Default value: off)

If this check box is activated, the defined action will be triggered if the
evaluation of the condition yields the result 1 (= true).

Condition

Expression for the condition(s) that can be created or edited with the for-

mula editor after clicking on  or by double-clicking in the text field (see
Chapter 2.3, page 17).

Entry 1,000 characters
Default value 'empty'
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Action

Definition of the action that is to be executed if this stop criterion is ful-
filled.

Selection Cancel command | Cancel determination | Can-
cel determination and series

Cancel command
The running command CALL COND is canceled; afterwards the next
command is started in the track.

Cancel determination
The ongoing determination is canceled, after which the next determi-
nation in the series is started (any exit track that may be present is exe-
cuted, any error track that may be present is not executed).

Cancel determination and series
The ongoing determination is canceled, the next determination in the
series will no longer be started (any exit track that may be present is
executed, any error track that may be present is not executed).

5.5.2.2.8 CALL ELECTROLYTE

5.5.2.2.8.1 CALL ELECTROLYTE - Overview
Dialog window: Method ▶ CALL ELECTROLYTE ▶ Properties... ▶ CALL ELECTRO-
LYTE - 'Command name'

Command for calling a VA track. The data acquired in the called VA
track is used in the RC (Response Curve) (see Glossary, page 1052) cali-
bration method for the determination of additives with a suppressing
effect (e.g. leveler) (see Glossary, page 1048). As an option, you can for-
mulate a condition that must be fulfilled so that the CALL ELECTRO-
LYTE command is executed.

Appearance

The command has the following appearance:

Parameters

The parameters for the CALL ELECTROLYTE command are set in the fol-
lowing dialog window:

￭ CALL ELECTROLYTE
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Command variables

The following command variables are generated by the command CALL
ELECTROLYTE in the method run and can be used in formulas under the
designation 'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.2.8.2 CALL ELECTROLYTE - Properties
Dialog window: Method ▶ CALL ELECTROLYTE ▶ Properties... ▶ CALL ELECTRO-
LYTE - 'Command name'

Command name

Name of the command.

Entry 25 characters

Call text

Freely editable text for the designation of the call; the text is displayed in
the command depiction.

Entry 50 characters
Default value 'empty'

Track name

Selection of the VA track to be called up. All of the VA tracks available in
the method are displayed.

Selection 'Track name' | 'empty'
Default value 'empty'
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Condition

on | off (Default value: off)

Expression for the condition(s) that can be created or edited with the for-

mula editor after clicking on  or by double-clicking in the text field (see
Chapter 2.3, page 17).

If this check box is activated, then the call is carried out only if the evalua-
tion of the condition yields the result 1 (= true).

Entry 1,000 characters
Default value 'empty'

5.5.2.3 Automation commands

5.5.2.3.1 Automation commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Automation

Commands for the operation of sample changers.

The following automation commands can be selected:

￭ HEATER
Control of the heater of the 089 Photometer.

￭ LIFT
Moves to a lift position.

￭ MAIN VALVE
Opens and closes the main valve of the 884 Professional VA for the
inert gas.

￭ MOVE
Moves to a rack position or an external position.

￭ PUMP
Activates/deactivates the connected pumps.

￭ RACK
Initializes the attached rack.

￭ RLS DEV
Releases a device for use in other methods that run in parallel.

￭ STIR
Controls a connected stirrer.

￭ STIR & PURGE
Stirs and purges the measuring solution.

￭ SWING
Swings the robotic arm (only with Swing Head).
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5.5.2.3.2 HEATER

5.5.2.3.2.1 HEATER - Overview
Dialog window: Method ▶ HEATER ▶ Properties... ▶ HEATER - 'Command name'

Command for the control of the heater.

Instruments

This command can be executed with the following instruments:

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the HEATER command are configured in the follow-
ing dialog window:

￭ HEATER - Properties

Command variables

The following command variables are generated by the HEATER com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started
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5.5.2.3.2.2 HEATER - Properties
Dialog window: Method ▶ HEATER ▶ Properties... ▶ HEATER - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 089 Photometer
Default value 089 Photometer

Heater

Target temperature

Temperature to which the cuvette has to be heated.

Input range 20 - 80 °C
Selection Init. temp. | off
Default value Init. temp.

Init. temp.
With Init. temp., the cuvette heater is activated at the same time as
the instrument and the cuvette is heated up to this temperature. The
initial temperature is entered and edited in the instrument configura-
tion (see Chapter 7.7.3, page 929).

off
Switch off heater.
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5.5.2.3.3 LIFT

5.5.2.3.3.1 LIFT - Overview
Dialog window: Method ▶ LIFT ▶ Properties... ▶ LIFT - 'Command name'

Command for moving to predefined positions at a sample changer.

Instruments

This command can be executed with the following instruments:

Sample changer: 814, 815, 858, 919

Appearance

The command has the following appearance:

Parameters

The parameters for the LIFT command are configured in the following
dialog window:

￭ LIFT - Properties

Command variables

The following command variables are generated by the LIFT command in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

LPO Current absolute lift position in mm (entry when the
command has ended)
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5.5.2.3.3.2 LIFT - Properties
Dialog window: Method ▶ LIFT ▶ Properties... ▶ LIFT - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Instrument type field can no longer be
edited and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 814 USB Sample Processor | 815 Robotic USB
Sample Processor XL | 858.0010 Professional
Sample Processor | 858.0020 Professional
Sample Processor | 858.0030 Professional
Sample Processor | 919.0020 IC Autosampler
plus

Default value 858.0020 Professional Sample Processor

Target

Tower

Selection of the tower on the sample changer for moving to the required
lift position.

Selection 1 | 2
Default value 1
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Lift position

Entering the desired lift position in mm or selection of one of the lift posi-
tions predefined for the rack. A lift height of 0 mm corresponds to Home
position. Here the lift is moved to the uppermost stop.

Input range 0 - 235 mm
Selection Work position | Shift position | Rinse position |

 Special position | Home position
Default value Work position

NOTE

Please take care that no lift positions exceed the maximum stroke path
specified in the tower properties of the instrument.

Parameters

Lift rate

Selection of the speed for moving the lift.

Input range 5 - 25 mm/s
Default value 25 mm/s

5.5.2.3.4 MAIN VALVE

5.5.2.3.4.1 MAIN VALVE - Overview
Dialog window: Method ▶ MAIN VALVE ▶ Properties... ▶ MAIN VALVE - 'Com-
mand name'

Command for opening and closing the main valve of the 884 Pro-
fessional VA for the inert gas.

Devices

This command can be executed with the following device:

Voltammetry: 884

Appearance

The command has the following appearance:

Parameters

The parameters for the command MAIN VALVE are set in the following
dialog window:
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￭ MAIN VALVE - Properties

Command variables

The following command variables are generated by the command MAIN
VALVE in the method run and can be used in formulas under the desig-
nation 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.3.4.2 MAIN VALVE - Properties
Dialog window: Method ▶ MAIN VALVE ▶ Properties... ▶ MAIN VALVE - 'Com-
mand name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.
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If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the device present in the device table.

Selection 884 Professional VA
Default value 884 Professional VA

Action

Selection Open | Close
Default value Close

Open
Opens the main valve for the inert gas. The main valve remains open,
even after the end of the command.

Close
Closes the main valve for the inert gas.

5.5.2.3.5 MOVE

5.5.2.3.5.1 MOVE - Overview
Dialog window: Method ▶ MOVE ▶ Properties... ▶ MOVE - 'Command name'

Command for moving to the desired position (sample position or spe-
cial beaker).

Devices

This command can be executed with the following devices:

Sample changers: 814, 815, 858, 919

Appearance

The command has the following appearance:

Parameters

The parameters for the MOVE command are set in the following dialog
window:

￭ MOVE - Properties

Command variables

The following command variables are generated by the command MOVE
in the method run and can be used in formulas under the designation
'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

RAN Current absolute rotation angle of the rack in ° in
relation to the axis of the selected tower (entry when
the command has ended)

RPO Current rack position (entry when the command has
ended); 0 means 'not defined'

SAN Current absolute swing angle of the robotic arm in °
(entry when the command has ended)

5.5.2.3.5.2 MOVE - Properties
Dialog window: Method ▶ MOVE ▶ Properties... ▶ MOVE - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Instrument type field can no longer be
edited and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 814 USB Sample Processor | 815 Robotic USB
Sample Processor XL | 858.0010 Professional
Sample Processor | 858.0020 Professional
Sample Processor | 858.0030 Professional
Sample Processor | 919.0020 IC Autosampler
plus

Default value 858.0020 Professional Sample Processor

Target

Tower

Selection of the tower on the sample changer for moving to the required
position.

Selection 1 | 2
Default value 1

Move

Selecting the target position on the rack:

Selection Sample position | Rack position | Special
beaker | Relative angle

Default value Sample position

Sample position
Position that is defined for the current determination in the Run sub-
window of the Workplace program part as Sample position para-
meter.

Rack position
Absolute position on the rack.

Special beaker
Special position on the rack that is defined in the rack properties in the
Configuration program part.

Relative angle
The sample rack can be rotated by a certain angle independent of the
rack positions. This function can be used, for example, to remove vial
caps automatically.
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Number

Specification of the number of the rack position. This parameter is visible
only when Move = Rack position or Special beaker. The position can,
however, also be entered as a formula. The formula editor is opened with
a right-click on the input field.

Move = Rack position
Input range 1 - 999 
Default value 1 

Move = Special beaker
Input range 1 - 16 
Default value 1 

Move angle

This parameter specifies the angle by which the sample rack is to be rota-
ted relative to its momentary position. It is visible only when Move = Rel-
ative angle.

814, 815, 858
Input range –359.90 - 359.90 °
Default value 5.00 °

Beaker test

Selection of the action to be carried out when the beaker sensor defined
for the rack detects no beaker at the target position. If the robotic arm is
selected as beaker sensor, then a Swing Head must be installed. A work
position that is also defined in the rack data must be defined in such a
way that a contact exists between beaker sensor and beaker. This work
position will be automatically moved to for beaker recognition after the
command MOVE. This section is not visible when Move = Relative
angle.

Selection Display message | Cancel determination | Can-
cel determination and series

Default value Display message

Display message
A message is displayed, the determination is canceled and the next
determination of the series is started after confirmation of the mes-
sage. If an exit track is present, it will be called. No error track will be
called.
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Cancel determination
The determination is canceled and the next determination of the series
is started. If an exit track is present, it will be called. No error track will
be called.

Cancel determination and series
Both the determination and the series are stopped. If an exit track is
present, it will not be called. An error track will be called.

Parameters

Shift rate

Selection of the rate at which the rack rotates.

Input range 3 - 20 °/s
Default value 20 °/s

Shift direction

Selection of the shift direction.

Selection auto | + | –
Default value auto

auto
The shift direction with the smallest rotation angle is selected automat-
ically.

+
Rack rotates counterclockwise.

–
Rack rotates clockwise.

Swing rate

Selects the rate of the robotic arm when moving to a rack position or a
special beaker (only with multiple row racks).

Input range 10 - 55 °/s
Default value 55 °/s

5.5.2.3.6 PUMP

5.5.2.3.6.1 PUMP - Overview
Dialog window: Method ▶ PUMP ▶ Properties... ▶ PUMP - 'Command name'

Command for the control of the pumps that are connected to or
installed on the sample changer.

Instruments

This command can be executed with the following instruments:

Sample changer: 814, 815, 858, 919
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Appearance

The command has the following appearance:

Parameters

The parameters for the PUMP command are configured in the following
dialog window:

￭ PUMP - Properties

Command variables

The following command variables are generated by the PUMP command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

5.5.2.3.6.2 PUMP - Properties
Dialog window: Method ▶ PUMP ▶ Properties... ▶ PUMP - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Instrument type field can no longer be
edited and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 814 USB Sample Processor | 815 Robotic USB
Sample Processor XL | 858.0010 Professional
Sample Processor | 858.0020 Professional
Sample Processor | 858.0030 Professional
Sample Processor | 919.0020 IC Autosampler
plus

Default value 858.0020 Professional Sample Processor

Pumps

Tower

Selection of the tower at which the pumps are to be actuated. The
choices are always Tower 1 and Tower 2, even if the sample changer only
has one tower.

Selection 1 | 2
Default value 1

Pump(s)

Selection of the pumps that are to be actuated. These can be installed or
connected externally. The two pumps of the selected tower are actuated
simultaneously with 1+2.

Selection 1 | 2 | 1+2 | Peristaltic
Default value 1

1
Pump 1 is actuated.

2
Pump 2 is actuated.

1+2
The two pumps of the selected tower are actuated simultaneously.

Peristaltic
The peristaltic pump installed on the tower is actuated.
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Rate

Speed at which the peristaltic pump is to be operated. This parameter is
visible only when Pump(s) = Peristaltic.

Input range -15 - 15 
Default value 10 

Actions

Selection Switch on | Switch off | Duration
Default value Duration

Switch on
Activation of the pump(s).

Switch off
Deactivation of the pump(s).

Duration
Activation of the pumps during a defined period.

Pump(s) = 1, 2, 1+2
Input range 0 - 9,999.9 
Default value 8.0 

Pump(s) = Peristaltic
Input range 0 - 9,999.9 
Default value 300.0 

Selection s | min
Default value s

5.5.2.3.7 RACK

5.5.2.3.7.1 RACK - Overview
Dialog window: Method ▶ RACK ▶ Properties... ▶ RACK - 'Command name'

Command for the initialization of the sample rack in place. The rack
that is in place, the lift and the robotic arm (if present) are reset, the rack
code is read out and the respective rack data is transferred to the sample
changer.

Instruments

This command can be executed with the following instruments:

Sample changer: 814, 815, 858, 919

Appearance

The command has the following appearance:
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Parameters

The parameters for the RACK command are configured in the following
dialog window:

￭ RACK - Properties

Command variables

The following command variables are generated by the RACK command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

5.5.2.3.7.2 RACK - Properties
Dialog window: Method ▶ RACK ▶ Properties... ▶ RACK - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Instrument type field can no longer be
edited and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 814 USB Sample Processor | 815 Robotic USB
Sample Processor XL | 858.0010 Professional
Sample Processor | 858.0020 Professional
Sample Processor | 858.0030 Professional
Sample Processor | 919.0020 IC Autosampler
plus

Default value 858.0020 Professional Sample Processor

Rack test

on | off (Default value: off)

If this check box is activated, then a check will be made to determine
whether the correct rack is in place. If this check box is not activated, then
the only check made will be to determine whether any rack has been
mounted.

Test rack

Selection of the rack name for the rack that needs to be mounted. You
can thus ensure that the method can be executed only with this rack. If a
different rack is detected when the command is executed, then a message
will be displayed and the exit track (if available) will be called.

Selection all of the sample racks present in the configu-
ration

5.5.2.3.8 RLS DEV

5.5.2.3.8.1 RLS DEV - Overview
Dialog window: Method ▶ RLS DEV ▶ Properties... ▶ RLS DEV - 'Command name'

Command to release an instrument for using it in other parallel running
methods. It removes the reservation made by the current method.

Instruments

This command can be executed with the following instruments:

Sample changer: 814, 815, 858, 919

Appearance

The command has the following appearance:
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Parameters

The parameters for the RLS DEV command are configured in the follow-
ing dialog window:

￭ RLS DEV - Properties

Command variables

The following command variables are generated by the RLS DEV com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

5.5.2.3.8.2 RLS DEV - Properties
Dialog window: Method ▶ RLS DEV ▶ Properties... ▶ RLS DEV - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Instrument type field can no longer be
edited and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 814 USB Sample Processor | 815 Robotic USB
Sample Processor XL | 858.0010 Professional
Sample Processor | 858.0020 Professional
Sample Processor | 858.0030 Professional
Sample Processor | 919.0020 IC Autosampler
plus

Default value 858.0020 Professional Sample Processor

5.5.2.3.9 STIR

5.5.2.3.9.1 STIR - Overview
Dialog window: Method ▶ STIR ▶ Properties... ▶ STIR - 'Command name'

Command for the control of a connected stirrer.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Sample changers: 814, 815, 858, 919

Dosing Interface: 846

Appearance

The command has the following appearance:

Parameters

The parameters for the STIR command are set in the following dialog
window:

￭ STIR - Properties

Command variables

The following command variables are generated by the command STIR in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:

1 = finished normally

0 = stopped manually with [Quit]

or

0 = stopped manually with [Stop]

5.5.2.3.9.2 STIR - Properties
Dialog window: Method ▶ STIR ▶ Properties... ▶ STIR - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 846 Dosing Interface | 814 USB Sample Pro-
cessor | 815 Robotic USB Sample Processor
XL | 858.0010 Professional Sample Processor |
 858.0020 Professional Sample Processor |
 858.0030 Professional Sample Processor |
 884 Professional VA | 894 Professional CVS |
 089 Photometer

Default value 894 Professional CVS

Stirrer

Stirrer

Selection of the MSB stirrer (not displayed for 894 Professional CVS and
884 Professional VA).

846
Selection 1 | 2 | 3 | 4
Default value 1

814, 815, 858, 919
Selection 1 | 2 | 3
Default value 1

089
Selection 1 | off
Default value 1

Stirrer type

Shows the stirrer type. unknown is displayed on devices to which no stir-
rer is connected or at which the stirrer type cannot be read out.

Stirring rate

Setting the stirring rate or rotational speed. The algebraic sign of the stir-
ring rate changes the stirring direction. The default setting 8 corresponds
to a rotational speed of 1,000 rpm.
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846, 815, 858, 919
Input range –15 - 15 
Default value 8 

089
Input range 0 - 15 
Default value 8 

884, 894
Input range 0 - 3,000 min⁻¹
Default value 2,500 min⁻¹

Action

846, 815, 858, 919, 089
Selection Switch on | Switch off | Duration
Default value Duration

Switch on
Switches on the stirrer. The stirrer remains activated, even after the end
of the command.

Switch off
Switches off the stirrer.

Duration
The stirrer can remain switched on for a specific time.

Input range 0.0 - 9,999.9 min
Default value 10.0 min

Action

884, 894
Selection Switch on | Switch off | Duration
Default value Duration

Switch on
Switches on the stirrer. The stirrer remains activated, even after the end
of the command.

Switch off
Switches off the stirrer.

Duration
The stirrer can remain switched on for a specific time.

Input range 0 - 9,999 s
Default value 300 s
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5.5.2.3.10 STIR & PURGE

5.5.2.3.10.1 STIR & PURGE - Overview
Dialog window: Method ▶ STIR & PURGE ▶ Properties... ▶ STIR & PURGE - 'Com-
mand name'

Command for stirring and purging the measuring solution and for
opening the inert gas main valve of the 884 Professional VA.

Devices

This command can be executed with the following device:

Voltammetry: 884

Appearance

The command has the following appearance:

Parameters

The parameters for the command STIR & PURGE are set in the following
dialog window:

￭ STIR & PURGE - Properties

Command variables

The following command variables are generated by the command STIR &
PURGE in the method run and can be used in formulas under the desig-
nation 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s
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Identification Description

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:

1 = finished normally

0 = stopped manually with [Quit]

or

0 = stopped manually with [Stop]

5.5.2.3.10.2 STIR & PURGE - Properties
Dialog window: Method ▶ STIR & PURGE ▶ Properties... ▶ STIR & PURGE - 'Com-
mand name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.
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Selection 884 Professional VA
Default value 884 Professional VA

Stir

Stirring rate

Setting the stirring rate.

Input range 0 - 3,000 min⁻¹
Default value 2,000 min⁻¹
Selection Switch on | Switch off | Duration
Default value Switch on

Switch on
Switches on the stirrer. The stirrer remains activated, even after the end
of the command.

Switch off
Switches off the stirrer.

Duration
Stirs the measuring solution during a defined period.

Purge

Selection Switch on | Switch off | Duration
Default value Duration

Switch on
Switches on the inert gas supply for purging the measuring solution.

Switch off
Switches off the inert gas supply.

Duration
Purges the measuring solution during a defined period.

Input range 0 - 9,999 s
Default value 300 s

5.5.2.3.11 SWING

5.5.2.3.11.1 SWING - Overview
Dialog window: Method ▶ SWING ▶ Properties... ▶ SWING - 'Command name'

Command for swinging the robotic arm. This command cannot be
executed unless the Sample Processor is equipped with a 786 Swing
Head with robotic arm.

Devices

This command can be executed with the following devices:

Sample changers: 814, 815, 858, 919
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Appearance

The command has the following appearance:

Parameters

The parameters for the SWING command are set in the following dialog
window:

￭ SWING - Properties

Command variables

The following command variables are generated by the command SWING
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

SAN Current absolute swing angle of the robotic arm in °
(entry when the command has ended)

SPO Current external position (entry when the command
has ended); 0 means invalid position

5.5.2.3.11.2 SWING - Properties
Dialog window: Method ▶ SWING ▶ Properties... ▶ SWING - 'Command name'

Command name

Name of the command.

Entry 25 characters
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Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Instrument type field can no longer be
edited and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection 814 USB Sample Processor | 815 Robotic USB
Sample Processor XL | 858.0010 Professional
Sample Processor | 858.0020 Professional
Sample Processor | 858.0030 Professional
Sample Processor | 919.0020 IC Autosampler
plus

Default value 858.0020 Professional Sample Processor

Target

Tower

Selection of the tower on the sample changer at which the robotic arm is
to be moved to the required position.

Selection 1 | 2
Default value 1

Swing

Selecting the target position for the robotic arm.

Selection External position | Maximum angle | Relative
angle

Default value External position

External position
Swinging to one of the 4 external positions available for each tower.
They are defined in the tower properties of the Sample Processor.
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Maximum angle
Swinging to the maximum permissible outward angle (see Chapter
7.1.8, page 887).

Relative angle
Swinging by the specified swing angle relative to the current position.
This function can be used, for example, to remove vial caps automati-
cally.

Number

Indicates the number of the external position which is to be swung to.
This parameter is visible only when Swing = External position.

Input range 1 - 4 
Default value 1 

Swing angle

Angle by which the robotic arm is to be swung relative to the current
position. This parameter is visible only when Swing = Relative angle.

Input range –180.0 - 180.0 °
Default value 10.0 °

Parameters

Swing rate

Selection of the speed at which the robotic arm rotates.

Input range 10 - 55 °/s
Default value 55 °/s

5.5.2.4 Dosing commands

5.5.2.4.1 Dosing commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Dosing

Commands for the dosing of solutions.

The following dosing commands can be selected:

￭ ADD AUX
Doses an auxiliary solution.

￭ ADD STD
Doses a standard solution.

￭ ADD SAMPLE
Doses the sample.

￭ ADD SAMPLE DT
Doses the sample for the calibration method DT.

￭ LQH
Extensive dosing possibilities with a Dosino.
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￭ PREP
Prepares a dosing unit.

￭ EMPTY
Empties a dosing unit.

￭ RLS DOS
Releases a dosing unit.

￭ SET TOTAL VOLUME
Entry of the current total volume in the measuring vessel.

5.5.2.4.2 ADD AUX

5.5.2.4.2.1 ADD AUX - Overview
Dialog window: Method ▶ ADD AUX ▶ Properties... ▶ ADD AUX - 'Command
name'

Command for the addition of auxiliary solutions.

Appearance

The command has the following appearance:

Parameters

The parameters for the ADD AUX command are set in the following dia-
log window:

￭ ADD AUX - Properties

Command variables

The following command variables are generated by the command ADD
AUX in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

CYL Cylinder volume of the dosing unit used for the com-
mand
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Identification Description

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

VOL Currently dosed volume in L (Number)

5.5.2.4.2.2 ADD AUX - Properties
Dialog window: Method ▶ ADD AUX ▶ Properties... ▶ ADD AUX - 'Command
name'

Command name

Name of the command.

Entry 25 characters

Auxiliary solution

Solution

Entry of a solution name, selection of an auxiliary solution from the solu-
tion table or selection of a standard solution from the method or from the
solution table. The selection of a solution from the solution table is neces-
sary only if the solution is to be added automatically with a dosing device
or if the working life of the solution is to be checked at the start of the
method.

Entry 1 - 25 characters
Selection 'Solution name' | 'empty'
Default value 'empty'

'Solution name'
The auxiliary solutions defined in the solution table (Configuration)
appear first for selection, followed by the standard solutions defined in
the method, and then the standard solutions present in the solution
table (Configuration) (each time in alphabetical order).

Volume

Volume of the auxiliary solution that is to be dosed in.

Input range 0.010 - 1,000.000 mL (Increment: 0.001)
Default value 5.000 mL
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Include volume in calculation

on | off (Default value: on)

If this check box is activated, then the volume added is allocated in the
volume bookkeeping.

Addition

Selection of the addition mode for dosing auxiliary solutions.

Selection Add manually | Already added | Add with dos-
ing device

Default value Add manually

Add manually
Manual addition of the solution, at which time the track is stopped. A
message appears and an acoustic signal is emitted.

Already added
The solution is already in the measuring vessel or was channeled into
the measuring vessel, for example with a peristaltic pump. The track is
not stopped. No message appears and no acoustic signal is emitted.

Add with dosing device
Automatic addition of the solution with a dosing device (possible only
with solutions from the solution table). The solution is added through
the Dosing port 1 defined in the configuration for the dosing unit
(see Chapter 6.6.3.2, page 824).

Message

With manual addition, the running of the track in which the command is
located is stopped and a message is displayed.

Only editable for Addition = Add manually, otherwise disabled (includ-
ing text input field).

Selection Display standard message | Display message
defined by the user

Default value Display standard message

Display standard message
If this check box is activated, then the standard message for additions
will be displayed.

Display message defined by the user
If this check box is activated, then the message defined in the text field
will be displayed.

Dosing device

Parameters for automatic dosing. This section is displayed only when
Addition = Add with dosing device.
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Dosing rate

Rate (volume per time unit) of ejection. The maximum rate depends on
the cylinder volume of the dosing unit used and on the diameter of the
tubing at the selected dosing port.

Input range 0.01 - 166.00 mL/min
Default value 2.00 mL/min
Selection maximum

CAUTION

The maximum permitted dosing rate of 4 mL/min must not be
exceeded for capillaries with a diameter < 1 mm.

Filling rate

Rate (volume per time unit) of filling. The maximum rate depends on the
cylinder volume of the dosing unit used and on the diameter of the tubing
at the selected fill port.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

5.5.2.4.3 ADD STD

5.5.2.4.3.1 ADD STD - Overview
Dialog window: Method ▶ ADD STD ▶ Properties... ▶ ADD STD - 'Command name'

Command for addition of standard solutions.

Appearance

The command has the following appearance:

Parameters

The parameters for the ADD STD command are set in the following dia-
log window:

￭ ADD STD - Properties
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Command variables

The following command variables are generated by the command ADD
STD in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

ACO Addition counter (Number) = current number of
completed runs of the command

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

CYL Cylinder volume of the dosing unit used for the com-
mand

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

VOL Dosed volume increment in L (Number)

VOLTOT Dosed total volume in L (Number)

5.5.2.4.3.2 ADD STD - Properties
Dialog window: Method ▶ ADD STD ▶ Properties... ▶ ADD STD - 'Command name'

Command name

Name of the command.

Entry 25 characters

Standard

Solution

Entry of a solution name or selection of a standard solution from the
method or from the solution table. The selection of a solution from the
solution table is necessary only if the solution is to be added automatically
with a dosing device or if the working life of the solution is to be checked
at the start of the method.

Entry 1 - 25 characters
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Selection 'Standard name' | 'empty'
Default value 'empty'

'Standard name'
The standard solutions defined in the method appear first for selection,
followed by the standard solutions present in the solution table (Con-
figuration) (each time in alphabetical order).

Addition increments

Number

Number of variable volume increments that are to be added. The first vol-
ume is added the first time the command is called, the second volume at
the second time, etc. If the command is called more often than volumes
were defined, then the last volume is added in each case.

Input range 1 - 25  (Increment: 1)
Default value 1 

Addition volume #

Size of the individual volume that is to be dosed in. The number of addi-
tion volumes is defined by the amount defined in Number. If the com-
mand is called more often than volumes were defined, then the last vol-
ume is added in each case.

Input range 0.010 - 1,000.000 mL (Increment: 0.001)
Default value 0.100 mL

Addition

Selection of the addition mode for dosing standard solutions.

Selection Add manually | Already added | Add with dos-
ing device

Default value Add manually

Add manually
Manual addition of the solution, at which time the track is stopped. A
message appears and an acoustic signal is emitted.

Already added
The solution is already in the measuring vessel or was channeled into
the measuring vessel, for example with a peristaltic pump. The track is
not stopped. No message appears and no acoustic signal is emitted.

Add with dosing device
Automatic addition of the solution with a dosing device (possible only
with solutions from the solution table). The solution is added through
the Dosing port 1 defined in the configuration for the dosing unit
(see Chapter 6.6.3.2, page 824).
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Message

With manual addition, the running of the track in which the command is
located is stopped and a message is displayed.

Only editable for Addition = Add manually, otherwise disabled (includ-
ing text input field).

Selection Display standard message | Display message
defined by the user

Default value Display standard message

Display standard message
If this check box is activated, then the standard message for additions
will be displayed.

Display message defined by the user
If this check box is activated, then the message defined in the text field
will be displayed.

Dosing device

Parameters for automatic dosing. This section is displayed only when
Addition = Add with dosing device.

Dosing rate

Rate (volume per time unit) of ejection. The maximum rate depends on
the cylinder volume of the dosing unit used and on the diameter of the
tubing at the selected dosing port.

Input range 0.01 - 166.00 mL/min
Default value 2.00 mL/min
Selection maximum

CAUTION

The maximum permitted dosing rate of 4 mL/min must not be
exceeded for capillaries with a diameter < 1 mm.

Filling rate

Rate (volume per time unit) of filling. The maximum rate depends on the
cylinder volume of the dosing unit used and on the diameter of the tubing
at the selected fill port.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum
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5.5.2.4.4 ADD SAMPLE

5.5.2.4.4.1 ADD SAMPLE - Overview
Dialog window: Method ▶ ADD AUX ▶ Properties... ▶ ADD SAMPLE - 'Command
name'

Command for the addition of the sample.

Appearance

The command has the following appearance:

Parameters

The parameters for the ADD SAMPLE command are set in the following
dialog window:

￭ ADD SAMPLE - Properties

Command variables

The following command variables are generated by the command ADD
SAMPLE in the method run and can be used in formulas under the desig-
nation 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

CYL Cylinder volume of the dosing unit used for the com-
mand

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

VOL Currently dosed volume in L (Number)
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5.5.2.4.4.2 ADD SAMPLE - Properties
Dialog window: Method ▶ ADD SAMPLE ▶ Properties... ▶ ADD SAMPLE - 'Com-
mand name'

Command name

Name of the command.

Entry 25 characters

Addition

Selection of the addition mode for the sample.

Selection Add manually | Already added | Add with dos-
ing device

Default value Add manually

Add manually
Manual addition of the sample, at which time the track is stopped. A
message appears and an acoustic signal is emitted.

Already added
The sample is already in the measuring vessel or was channeled into
the measuring vessel, for example with a peristaltic pump. The track is
not stopped. No message appears and no acoustic signal is emitted.

Add with dosing device
Automatic addition of the sample with a dosing device. The Sample
amount is added for undiluted samples, the Analytical volume for
diluted ones. The sample is added through the Dosing port 1 defined
in the configuration for the dosing unit (see Chapter 6.6.3.2, page
824).

NOTE

If the sample is to be added with a dosing device, then it is mandatory
that either the Sample amount be entered as volume or that a Ana-
lytical volume be defined, otherwise an error message will appear in
the run.

Message

With manual addition, the running of the track in which the command is
located is stopped and a message is displayed.

Only editable for Addition = Add manually, otherwise disabled (includ-
ing text input field).
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Selection Display standard message | Display message
defined by the user

Default value Display standard message

Display standard message
If this check box is activated, then the standard message for additions
will be displayed.

Display message defined by the user
If this check box is activated, then the message defined in the text field
will be displayed.

Dosing device

Parameters for automatic dosing. This section is displayed only when
Addition = Add with dosing device.

Dosing unit

Selection of the dosing unit with which the sample solution is to be dosed
in.

Selection 'Name of dosing unit' | not defined
Default value not defined

'Name of dosing unit'
Alphabetically organized selection of the dosing units from the table of
dosing units in the configuration.

not defined
The dosing unit must be assigned with not defined by the user at the
start of the method.

Dosing rate

Rate (volume per time unit) of ejection. The maximum rate depends on
the cylinder volume of the dosing unit used and on the diameter of the
tubing at the selected dosing port.

Input range 0.01 - 166.00 mL/min
Default value 2.00 mL/min
Selection maximum

CAUTION

The maximum permitted dosing rate of 4 mL/min must not be
exceeded for capillaries with a diameter < 1 mm.
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Filling rate

Rate (volume per time unit) of filling. The maximum rate depends on the
cylinder volume of the dosing unit used and on the diameter of the tubing
at the selected fill port.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

5.5.2.4.5 ADD SAMPLE DT

5.5.2.4.5.1 ADD SAMPLE DT - Overview
Dialog window: Method ▶ ADD SAMPLE DT ▶ Properties... ▶ ADD SAMPLE DT -
'Command name'

Command for the addition of small sample volumes for the calibra-
tion method DT (Dilution Titration) for the determination of suppressor in
electroplating baths.

Appearance

The command has the following appearance:

Parameters

The parameters for the ADD SAMPLE DT command are set in the fol-
lowing dialog window:

￭ ADD SAMPLE DT - Properties

Command variables

The following command variables are generated by the command ADD
SAMPLE DT in the method run and can be used in formulas under the
designation 'Command name.Variable identification':

Identification Description

ACO Addition counter (Number) = current number of
completed runs of the command

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started
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Identification Description

CYL Cylinder volume of the dosing unit used for the com-
mand

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

VOL Dosed volume increment in L (Number)

VOLTOT Dosed total volume in L (Number)

5.5.2.4.5.2 ADD SAMPLE DT - Properties
Dialog window: Method ▶ ADD SAMPLE DT ▶ Properties... ▶ ADD SAMPLE DT -
'Command name'

Command name

Name of the command.

Entry 25 characters

Addition increments

Number

Number of variable volume increments that are to be added.

This parameter can also be modified live after the first time the command
has been executed.

Input range 1 - 25 
Default value 1 

Addition volume #

Size of the individual volume of sample that is to be dosed in. The number
of addition volumes is defined by the amount defined in Number.

This parameter can also be modified live after the first time the command
has been executed.

Input range 0.010 - 1,000.000 mL (Increment: 0.001)
Default value 0.010 mL

Addition

Selection of the addition mode for the sample.
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Selection Add manually | Add with dosing device
Default value Add manually

Add manually
Manual addition of the sample, at which time the track is stopped. A
message appears and an acoustic signal is emitted.

Add with dosing device
Automatic addition of the solution with a dosing device. The sample is
added through the Dosing port 1 defined in the configuration for the
dosing unit (see Chapter 6.6.3.2, page 824).

Message

With manual addition, the running of the track in which the command is
located is stopped and a message is displayed.

Only editable for Addition = Add manually, otherwise disabled (includ-
ing text input field).

Selection Display standard message | Display message
defined by the user

Default value Display standard message

Display standard message
If this check box is activated, then the standard message for additions
will be displayed.

Display message defined by the user
If this check box is activated, then the message defined in the text field
will be displayed.

Dosing device

Parameters for automatic dosing. This section is displayed only when
Addition = Add with dosing device.

Dosing unit

Selection of the dosing unit with which the sample solution is to be dosed
in.

Selection 'Name of dosing unit' | not defined
Default value not defined

'Name of dosing unit'
Alphabetically organized selection of the dosing units from the table of
dosing units in the configuration.

not defined
The dosing unit must be assigned with not defined by the user at the
start of the method.
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Dosing rate

Rate (volume per time unit) of ejection. The maximum rate depends on
the cylinder volume of the dosing unit used and on the diameter of the
tubing at the selected dosing port.

Input range 0.01 - 166.00 mL/min
Default value 2.00 mL/min
Selection maximum

CAUTION

The maximum permitted dosing rate of 4 mL/min must not be
exceeded for capillaries with a diameter < 1 mm.

Filling rate

Rate (volume per time unit) of filling. The maximum rate depends on the
cylinder volume of the dosing unit used and on the diameter of the tubing
at the selected fill port.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

5.5.2.4.6 LQH

5.5.2.4.6.1 LQH - Overview
Dialog window: Method ▶ LQH ▶ Properties... ▶ LQH - 'Command name'

Command for complex dosing tasks with a dosing device of the Dosino
800 type.

NOTE

Volumes dosed into the measuring cell with the LQH command are not
taken into account in the volume bookkeeping of a quantitative deter-
mination. The ADD commands must be used in such cases.

Appearance

The command has the following appearance:
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Parameters

The parameters for the LQH command are set on the following tabs:

￭ General/Hardware
Selection of a dosing unit.

￭ Parameters
Parameters for setting the Liquid Handling function.

Command variables

The following command variables are generated by the command LQH in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

CYL Cylinder volume of the dosing unit used for the com-
mand

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

VOL Currently dosed volume in L (Number)

5.5.2.4.6.2 LQH - General/Hardware
Tab: Method ▶ LQH ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The dosing unit is selected on this tab.

Dosing device

Name of dosing unit

Selection of a dosing unit from the dosing units available in the table of
dosing units.
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Selection 'Name of dosing unit' | not defined
Default value not defined

'Name of dosing unit'
Alphabetically organized selection of the dosing units from the table of
dosing units in the configuration.

not defined
The dosing unit must be assigned with not defined by the user at the
start of the method.

5.5.2.4.6.3 LQH - Parameters
Tab: Method ▶ LQH ▶ Properties... ▶ Parameters

Command name

Name of the command.

Entry 25 characters

The Liquid Handling function is defined on this tab.

Function

Selection of the Liquid Handling function that is to be carried out.

Selection Dosing | Fill | Aspirate | Eject to stop | Eject to
end volume | Exchange position | Change
port | Compensate

Default value Dosing

Dosing
The given volume is dosed. There is no automatic filling either before-
hand or afterwards.

Fill
The filling of the cylinder can take place at a freely selected port. The
valve disk then remains at the selected port.

Aspirate
With this function, liquid is aspirated from the specified port. As with
dosing, here too the cylinder is not filled automatically beforehand or
afterwards. It should be possible to reach the volume to be aspirated
with a single piston stroke.

Eject to stop
With this function, the entire content of the cylinder is ejected through
the specified port. The piston is pressed all the way down to the stop,
i.e. beyond the maximum volume mark. This function should only be
carried out to eject any air bubbles present.
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Eject to end volume
The entire content of the cylinder is ejected through the specified port.
In contrast to the Eject to stop function, the piston moves to the
maximum volume mark, i.e. until it has executed 10,000 pulses. This
command should be used for pipetting functions for emptying the cyl-
inder.

Exchange position
With this function, the cylinder is first filled through the specified port.
The valve disk is then rotated to Port 2 and the dosing drive can be
removed from the dosing unit.

Change port
With Change port, only a single rotation of the stopcock takes place
at the specified port, but no piston movement.

Compensate
Because the dosing units are interchangeable, the coupling of the Dos-
ino piston rod (spindle) exhibits a slight mechanical tolerance, which is
noticeable when the piston changes its direction of movement. This
tolerance can be compensated with the Compensate function. A
short piston movement is first made in the same direction as the previ-
ous movement, which is then followed by a piston movement in the
reverse direction.

Port

The port at which the function is to be carried out must be specified for
every Liquid Handling command.

Selection 1 | 2 | 3 | 4

1
Default value for Dosing and Aspirate

2
Default value for Fill, Exchange position and Change port

3
Default value for Dosing and Aspirate

4
Default value for Eject to stop, Eject to end volume and Compen-
sate
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Volume

Volume to be transported. This parameter is available only for the Dosing
or Aspirate functions.

Dosing

Input range 0.00000 - 99,999.9 mL
Default value 10.0000 mL

Aspirate

Input range 0.00000 - 50.0 mL
Default value 10.0000 mL

Rate

Rate at which the functions Dosing, Fill, Aspirate, Eject to stop, Eject
to end volume and Exchange position are carried out. The maximum
rate depends on the cylinder volume of the dosing unit used. The aspira-
tion and ejection of the sample should take place at a rate of < 10
mL/min.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

CAUTION

The maximum permitted dosing rate of 4 mL/min must not be
exceeded for capillaries with a diameter < 1 mm.
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5.5.2.4.7 PREP

5.5.2.4.7.1 PREP - Overview
Dialog window: Method ▶ PREP ▶ Properties... ▶ PREP - 'Command name'

Command for rinsing the cylinder and tubings of a dosing unit.

Appearance

The command has the following appearance:

Parameters

The dosing unit is selected in the following dialog window:

￭ PREP - Properties

Command variables

The following command variables are generated by the command PREP
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

CYL Cylinder volume of the exchange or dosing unit used
for the command

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started
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5.5.2.4.7.2 PREP - Properties
Dialog window: Method ▶ PREP ▶ Properties... ▶ PREP - 'Command name'

Command name

Name of the command.

Entry 25 characters

Dosing device

Name of dosing unit

Selection of a dosing unit from the dosing units available in the table of
dosing units.

Selection 'Name of dosing unit' | not defined
Default value not defined

'Name of dosing unit'
Alphabetically organized selection of the dosing units from the table of
dosing units in the configuration.

not defined
The dosing unit must be assigned with not defined by the user at the
start of the method.

5.5.2.4.8 EMPTY

5.5.2.4.8.1 EMPTY - Overview
Dialog window: Method ▶ EMPTY ▶ Properties... ▶ EMPTY - 'Command name'

Command for emptying the cylinder and tubings of a dosing unit.

Appearance

The command has the following appearance:

Parameters

The dosing unit is selected in the following dialog window:

￭ EMPTY - Properties

Command variables

The following command variables are generated by the command
EMPTY in the method run and can be used in formulas under the desig-
nation 'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

CYL Cylinder volume of the dosing unit used for the com-
mand

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.4.8.2 EMPTY - Properties
Dialog window: Method ▶ EMPTY ▶ Properties... ▶ EMPTY - 'Command name'

Command name

Name of the command.

Entry 25 characters

Dosing device

Name of dosing unit

Selection of a dosing unit from the dosing units available in the table of
dosing units.

Selection 'Name of dosing unit' | not defined
Default value not defined

'Name of dosing unit'
Alphabetically organized selection of the dosing units from the table of
dosing units in the configuration.

not defined
The dosing unit must be assigned with not defined by the user at the
start of the method.
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5.5.2.4.9 RLS DOS

5.5.2.4.9.1 RLS DOS - Overview
Dialog window: Method ▶ RLS DOS ▶ Properties... ▶ RLS DOS - 'Command name'

Command to release a dosing device for using it in other parallel run-
ning methods. It removes the reservation made by the current method.

Appearance

The command has the following appearance:

Parameters

The dosing unit is selected in the following dialog window:

￭ RLS DOS - Properties

Command variables

The following command variables are generated by the command RLS
DOS in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.4.9.2 RLS DOS - Properties
Dialog window: Method ▶ RLS DOS ▶ Properties... ▶ RLS DOS - 'Command name'

Command name

Name of the command.

Entry 25 characters
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Dosing device

Dosing unit

Selection of a dosing unit from the dosing units available in the table of
dosing units.

Selection 'Name of dosing unit' | not defined
Default value not defined

'Name of dosing unit'
Alphabetically organized selection of the dosing units from the table of
dosing units in the configuration.

not defined
The dosing unit must be assigned with not defined by the user at the
start of the method.

5.5.2.4.10 SET TOTAL VOLUME

5.5.2.4.10.1 SET TOTAL VOLUME - Overview
Dialog window: Method ▶ SET TOTAL VOLUME ▶ Properties... ▶ SET TOTAL VOL-
UME - 'Command name'

Command for the entry of the current total volume in the measuring
vessel.

Appearance

The command has the following appearance:

Parameters

The parameters for the SET TOTAL VOLUME command are set in the
following dialog window:

￭ SET TOTAL VOLUME - Properties

Command variables

The following command variables are generated by the command SET
TOTAL VOLUME in the method run and can be used in formulas under
the designation 'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.4.10.2 SET TOTAL VOLUME - Properties
Dialog window: Method ▶ SET TOTAL VOLUME ▶ Properties... ▶ SET TOTAL VOL-
UME - 'Command name'

Command name

Name of the command.

Entry 25 characters

Total volume

Volume

Quantity of the current total volume in the measuring vessel, for example
after automatic rinsing or a manual exchange of solution.

Input range 0.000 - 1,000.000 mL
Default value 0.000 mL

5.5.2.5 Calibration commands

5.5.2.5.1 Calibration command - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Calibration

The following calibration commands can be selected:

Commands

￭ CAL Spec
Measuring command for wavelength calibration.

￭ CAL LOOP Opt
Loop command for the calibration of colorimetric sensors.



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

482 ￭￭￭￭￭￭￭￭ viva 2.0

￭ CAL MEAS Opt
Command for measuring standard solutions for the calibration of col-
orimetric sensors.

5.5.2.5.2 CAL Spec

5.5.2.5.2.1 CAL Spec - Overview
Dialog window: Method ▶ CAL Spec ▶ Properties... ▶ CAL Spec - 'Command
name'

Command for wavelength calibration.

Instruments

This command can be executed with the following instruments:

Spectrometer: Avantes

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL Spec command are set on the following
tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Calibration wavelengths
Entry of the reference wavelengths, definition of the behavior of the
calibration.

Command variables

The following command variables are generated by the CAL Spec com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

C0 Coefficient c0 of the calibration curve

C1 Coefficient c1 of the calibration curve
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Identification Description

C2 Coefficient c2 of the calibration curve

C3 Coefficient c3 of the calibration curve

CAL Status of the calibration: 1 = calibrated normally,
0 = canceled, because reference wavelength was
not found

CP{#}.MEA Measured wavelength of the calibration point in nm.
If no measured peak can be assigned, then not
found will be entered

CP{#}.REF Reference wavelength of the calibration point in nm

DBL Total duration for the processing of the command in
s

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop] 

TOL Tolerance within which a measured peak can be
assigned to a calibration wavelength

5.5.2.5.2.2 CAL Spec - General/Hardware
Tab: Method ▶ CAL Spec ▶ Properties... ▶ CAL Spec - 'Command name' ▶ Gen-
eral/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined
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not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection Avantes Spectrometer
Default value Avantes Spectrometer

5.5.2.5.2.3 CAL Spec - Measuring parameters
Tab: Method ▶ CAL Spec ▶ Properties... ▶ CAL Spec - 'Command name' ▶ Mea-
suring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Integration time

Integration time for the acquisition of the spectrum.

Input range 0.01 - 600,000 ms
Default value 6 ms

Averaged spectra

The number of spectra that are acquired and averaged.

Input range 1 - 10,000 
Default value 10 

5.5.2.5.2.4 CAL Spec - Calibration wavelengths
Tab: Method ▶ CAL Spec ▶ Properties... ▶ CAL Spec - 'Command name' ▶ Cali-
bration wavelengths

Command name

Name of the command.

Entry 25 characters

The reference wavelengths with which the spectrometer is calibrated can
be entered on this tab.
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Tolerance

Tolerance for the preset wavelength when assigning the highest peak
maximum found during the calibration measurement to the reference
wavelength. If a peak is outside the range Wavelength +/- Tolerance,
the calibration will be canceled. The existing calibration in the configura-
tion remains in effect.

Input range 0.1 - 1,100.0 nm
Default value 0.5 nm

[New]

Opens the Calibration wavelength # dialog window to enter wave-
lengths and tolerances (see Chapter 5.5.2.5.2.5, page 485).

[Properties]

Opens the Calibration wavelength # dialog window to edit the values
selected in the table (see Chapter 5.5.2.5.2.5, page 485).

[Delete]

Deletes the selected line.

5.5.2.5.2.5 CAL Spec - Calibration wavelength #
Tab: Method ▶ CAL Spec ▶ Properties... ▶ CAL Spec - 'Command name' ▶ Cali-
bration wavelengths ▶ [New] / [Properties] ▶ Calibration wavelength #

Wavelength

Input range 200.0 - 1,100.0 nm
Default value 'empty' nm

5.5.2.5.3 CAL LOOP Opt

5.5.2.5.3.1 CAL LOOP Opt - Overview
Dialog window: Method ▶ CAL LOOP Opt ▶ Properties... ▶ CAL LOOP Opt - 'Com-
mand name'

General

The two commands CAL LOOP Opt and CAL MEAS Opt are available
for the calibration of colorimetric sensors. The quantity and type of
the standard solutions that can be measured with the CAL MEAS Opt
command are defined in the CAL LOOP loop command. Each time the
loop is executed, the validity of the concentration measurement is
checked, and at the end the calibration data for the colorimetric sensor is
calculated.

The basic structure of a calibration method looks as follows:
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Appearance

The command has the following appearance:

Parameters

The parameters for the CAL LOOP Opt command are configured in the
following dialog window:

￭ CAL LOOP Opt - Properties

Command variables

The following command variables are generated by the CAL LOOP Opt
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

C0 Coefficient c0 calculated from the calibration

C1 Coefficient c1 calculated from the calibration

C2 Coefficient c2 calculated from the calibration

C3 Coefficient c3 calculated from the calibration
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Identification Description

COD Coefficient of determination R2), which is calculated
on the basis of the calibration function and of the
confidence interval

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

LCO Loop counter = current number of completed runs,
both of Repeat loops and While loops

LST Start time of the loop command (Date/Time)

OUT Number of outliers

STC{x} Concentration of the standard x (1 - 50) used for the
command

5.5.2.5.3.2 CAL LOOP Opt - Properties
Dialog window: Method ▶ CAL LOOP Opt ▶ Properties... ▶ CAL LOOP Opt - 'Com-
mand name'

Command name

Name of the command.

Entry 25 characters

Standards

Unit conc.

Selection of the concentration unit for the standards.

Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |
 mg/mL | µg/mL | ppm | % | mEq/L

Default value ppm

The table must contain at least two but no more than 50 concentrations,
whereby individual concentration values may appear repeatedly.

Conc. standard

Concentration of the standard.

Input range 0.000 - 999,999.999 
Default value 1.000 
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Moves concentration upward (modifies sequence).

Moves concentration downward (modifies sequence).

[New]

Add the concentration for the next standard.

[Properties]

Edit the concentration of the selected standard.

[Delete]

Deletes the selected concentration.

Request for standard exchange

on | off (Default value: on)

If this check box is activated, a request for manual solution exchange is
displayed after each time the calibration loop is run through. This option
must be disabled for automatic solution exchange when calibrating with a
sample changer.

Calibration curve

Calibration function

Selection of the function with which the calibration curve is to be calcu-
lated out of the calibration points.

Selection Linear regression | Quadratic regression |
 cubic | automatic

Default value Linear regression

Confidence interval

Range within which the measured values for the determination of the cali-
bration curve must lie. Values outside this range are called outliers; they
are not integrated in the calculation of the calibration coefficient.

Selection 99 | 98 | 95 | off
Default value 98

off
The confidence interval will not be checked.
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5.5.2.5.4 CAL MEAS Opt

5.5.2.5.4.1 CAL MEAS Opt - Overview
Dialog window: Method ▶ CAL MEAS Opt ▶ Properties... ▶ CAL MEAS Opt - 'Com-
mand name'

Command for measuring standard solutions for the calibration of
colorimetric sensors, used together with the CAL LOOP Opt com-
mand.

Devices

This command can be executed with the following devices:

Spectrometer: Avantes

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the CAL MEAS Opt command are set on the follow-
ing tabs:

￭ General/Hardware
Selection of device type and colorimetric sensor.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the CAL MEAS Opt
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s
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Identification Description

EME End measured value (measured value after process-
ing of the command) in the unit of the measured
value

ETE1) End temperature (temperature after the command
has been processed) in °C

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

ITE1) Initial temperature (temperature before start condi-
tions are processed) in °C

LP.CNT Transmission of the last measuring point in the mea-
suring point list in %

LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured
value

LP.TEM Temperature for the last measuring point in the mea-
suring point list in °C

LP.TIM Time in s until the last measuring point in the mea-
suring point list is reached

LP.TRN Transmission of the last measuring point in the mea-
suring point list in %

MTE Temperature measurement with sensor; (1 = on, 0 =
off)

NMP Number of measuring points in measuring point list

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop]

1) Command variable is invalid for the Avantes spectrometer
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5.5.2.5.4.2 CAL MEAS Opt - General/Hardware
Tab: Method ▶ CAL MEAS Opt ▶ Properties... ▶ CAL MEAS Opt - 'Command
name' ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection Avantes Spectrometer | 089 Photometer
Default value Avantes Spectrometer

Sensor

Colorimetric sensor

Selection of a colorimetric sensor from the table of colorimetric sensors.
The calibration data for the colorimetric sensor will be adopted for the
determination.

Selection 'Name of the colorimetric sensor' | empty or
'first list entry'

Default value empty or 'first list entry'

Temperature measurement

Type of temperature measurement
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Displayed only when Device type = 089 Photometer.

Selection continuous | off
Default value continuous

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

This section is displayed only when Device type = 089 Photometer.

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate.

Input range 0 - 15 
Default value 3 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.5.2.5.4.3 CAL MEAS Opt - Measuring parameters
Tab: Method ▶ CAL MEAS Opt ▶ Properties... ▶ CAL MEAS Opt - 'Command
name' ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The measuring parameters for the calibration are defined on this tab.
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Parameters for the Avantes spectrometer

Wavelength

Wavelength at which the measured quantity (absorbance) is recorded.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range -1E+12 - 1E+12 (max. 10 digits) mAU
Default value 0 mAU

Integration time

Integration time for absorbance measurement.

Input range 0.01 - 600,000 ms
Default value 6 ms

Averaged spectra

The number of spectra that are acquired and averaged.

Input range 1 - 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 - 100 pixels
Default value 0 pixels

Parameters for the 089 Photometer

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range -4,000 - 4,000 mAU
Default value 0 mAU
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Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the Max. waiting
time has elapsed. The corresponding parameters are not visible if this
option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Max. waiting time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 - 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.
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Input range 0 - 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 - 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 - 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 4,000 mAU
Selection off
Default value off

off
No stop.

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:

Max. waiting time

Maximum period of time for measurement.

Input range 0 - 999,999 s
Default value 120 s
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Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 - 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 4,000 mAU
Selection off
Default value off

off
No stop.

Temperature

This section is displayed only when Device type = 089 Photometer.

Temperature

Measuring temperature, which can be entered manually. The temperature
is measured continuously when Temperature measurement = contin-
uous (tab General/Hardware).

Input range 20.0 - 60 °C
Default value 25.0 °C

5.5.2.6 Communication commands

5.5.2.6.1 Communication commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Communication

Commands for communication within the program or with external instru-
ments.

The following communication commands can be selected:

￭ CTRL
Setting of remote output lines.

￭ SCAN
Scanning remote input lines.

￭ SEND
Sending event messages.
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￭ RECEIVE
Waiting for event messages or status messages.

￭ TRANSFER
Data transfer via RS-232 to external instruments.

5.5.2.6.2 CTRL

5.5.2.6.2.1 CTRL - Overview
Dialog window: Method ▶ CTRL ▶ Properties... ▶ CTRL - 'Command name'

Command for setting remote output lines.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Dosing Interface: 846

Sample changers: 814, 815, 858, 919

Spectrometer: Avantes

Appearance

The command has the following appearance:

Parameters

The parameters for the CTRL command are set in the following dialog
window:

￭ 5.5.2.6.2.2CTRL - Properties

Command variables

The following command variables are generated by the CTRL command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started
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Identification Description

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.6.2.2 CTRL - Properties
Dialog window: Method ▶ CTRL ▶ Properties... ▶ CTRL - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA | 894 Professional CVS |
 846 Dosing Interface | 814 USB Sample Pro-
cessor | 815 Robotic USB Sample Processor
XL | 858.0010 Professional Sample Processor |
 858.0020 Professional Sample Processor |
 858.0030 Professional Sample Processor |
 919.0020 IC Autosampler plus | Avantes
Spectrometer

Default value 884 Professional VA
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Remote Box

Selection of a Remote Box connected to the device.

846, 884 and 894
Selection 1 | 2 | 3 | 4
Default value 1

814, 815, 858, 919
Selection 1 | 2 | 3
Default value 1

Set lines

Output signal

Entry of the bit pattern for the output signal or selection of a predefined
signal pattern.

It is possible to enter the following characters:

0 = line inactive

1 = line active

* = any line status

p = set pulse (pulse duration = 1 s). If a pulse with a different length is to
be output, then a corresponding template must be defined for this pur-
pose.

Sample changers, 884, 894 and 846
Selection Bit pattern with exactly 14 characters (0, 1, *,

p) | ************** | Signal pattern
Default value **************

Avantes spectrometer
Selection Bit pattern with exactly 10 characters (0, 1, *,

p) | ********** | Signal pattern
Default value **********

The bits are numbered from right to left:

Output 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Bit 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Example: Control of the 843 Pump Station via Remote Box

Output signal Function

****p********* Switching on pump 1 for 1 s
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***p********** Switching on pump 2 for 1 s

****1********* Switching on pump 1

***1********** Switching on pump 2

****0********* Switching off pump 1

***0********** Switching off pump 2

NOTE

We recommend masking the irrelevant output lines with an asterisk *
so as not to modify these line statuses.

5.5.2.6.3 SCAN

5.5.2.6.3.1 SCAN - Overview
Dialog window: Method ▶ SCAN ▶ Properties... ▶ SCAN - 'Command name'

Command for scanning remote input lines.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Dosing Interface: 846

Sample changers: 814, 815, 858, 919

Spectrometer: Avantes

Appearance

The command has the following appearance:

Parameters

The parameters for the SCAN command are set in the following dialog
window:

￭ SCAN - Properties

Command variables

The following command variables are generated by the SCAN command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

TOU Timeout status: 1 = Max. waiting time expired; 0
= Max. waiting time not expired

5.5.2.6.3.2 SCAN - Properties
Dialog window: Method ▶ SCAN ▶ Properties... ▶ SCAN - 'Command name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.
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Selection 884 Professional VA | 894 Professional CVS |
 846 Dosing Interface | 814 USB Sample Pro-
cessor | 815 Robotic USB Sample Processor
XL | 858.0010 Professional Sample Processor |
 858.0020 Professional Sample Processor |
 858.0030 Professional Sample Processor |
 919.0020 IC Autosampler plus

Default value 884 Professional VA

Remote Box

Selection of a Remote Box connected to the device.

846, 884 and 894
Selection 1 | 2 | 3 | 4
Default value 1

814, 815, 858, 919
Selection 1 | 2 | 3
Default value 1

Scan lines

Input signal

Entry of the bit pattern for the expected input signal or selection of a pre-
defined signal pattern.

It is possible to enter a bit pattern of 8 characters. The following charac-
ters can be used:

Selection 0 | 1 | * | Signal pattern
Default value *

0
Line is inactive.

1
Line is active.

*
Any line status.

Signal pattern
Selection of a signal pattern predefined in the Configuration program
part.

The input lines (inputs) are always numbered from right to left:

Input 7 6 5 4 3 2 1 0

Bit 7 6 5 4 3 2 1 0

Example:
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*******1 expects an active input line 0 (1 = set).

NOTE

Input lines that are of no interest or for which no defined condition can
be predicted should be masked with an asterisk *.

Timeout

on | off (Default value: off)

If this check box is activated, then a maximum waiting time can be
entered for the input signal.

Input range 0.0 - 9,999.9 
Default value 10.0 

Selection min | s
Default value min

NOTE

If the Timeout check box is not activated, then there will be an infin-
itely long wait for the input signal.

5.5.2.6.4 SEND

5.5.2.6.4.1 SEND - Overview
Dialog window: Method ▶ SEND ▶ Properties... ▶ SEND - 'Command name'

Command for sending event messages to commands, tracks or to
viva.

Appearance

The command has the following appearance:

Parameters

The parameters for the SEND command are configured in the following
dialog window:

￭ SEND - Properties
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Command variables

The following command variables are generated by the SEND command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

5.5.2.6.4.2 SEND - Properties
Dialog window: Method ▶ SEND ▶ Properties... ▶ SEND - 'Command name'

Command name

Name of the command.

Entry 25 characters

Send event messages

All of the defined event messages that are listed in the table are sent
simultaneously. The table cannot be edited directly.

NOTE

A maximum of 10 event messages can be entered.

[New]

Opens the Send event message dialog window for entering a new
event message (see Chapter 5.5.2.6.4.3, page 505).

[Properties]

Opens the Send event message dialog window for editing the event
message selected in the table(see Chapter 5.5.2.6.4.3, page 505).

[Delete]

Deletes the selected event message.
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5.5.2.6.4.3 SEND - Sending the event message
Dialog window: Method ▶ SEND ▶ Properties... ▶ [New]/ [Properties] ▶ Send event
message

Receiver

Selection of the receiver type.

Selection System | Command
Default value System

Selection

Selection of the recipient address. All of the command names already
defined in the method are available when Receiver = Command. This
field cannot be edited when Receiver = System.

Selection 'Command name' | 'first command'
Default value 'first command'

Event message

Selection of the event message that is to be sent. The following event
messages can be selected, depending on the recipient:

System
Selection Quit | Hold | Stop
Default value Quit

Command
Selection Quit | Hold | Continue
Default value Quit

Receiver Selection Event
message

Meaning

System - Hold Stop determination (all tracks). This corresponds
to the [Hold] button in the Run dialog win-
dow in the Workplace program part.

System - Quit Stop determination (series continues running).

System - Stop Stop determination and series. This corresponds
to the [Stop] button in the Run dialog window
in the Workplace program part.

Command All track com-
mands

Hold Interrupt selected track.

Command All track com-
mands

Continue Continue selected track.
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Receiver Selection Event
message

Meaning

Command All track com-
mands

Quit Cancel selected track.

Command All commands Hold Interrupt selected command.

Command All commands Continue Continue selected command.

Command All commands Quit Cancel selected command.

NOTE

In order for the event message sent by the SEND command to be able
to be edited by a RECEIVE command, this command must be running
and at the same time be in the position of being able to edit the sent
message.

Comment

Comment on the event message

Entry 250 characters
Default value 'empty'

5.5.2.6.5 RECEIVE

5.5.2.6.5.1 RECEIVE - Overview
Dialog window: Method ▶ RECEIVE ▶ Properties... ▶ RECEIVE - 'Command name'

Command for awaiting event messages or status messages pro-
duced by commands.

Appearance

The command has the following appearance:

Parameters

The parameters for the RECEIVE command are set in the following dialog
window:

￭ RECEIVE - Properties
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Command variables

The following command variables are generated by the RECEIVE com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

TOU Timeout status: 1 = Max. waiting time expired; 0
= Max. waiting time not expired

5.5.2.6.5.2 RECEIVE - Properties
Dialog window: Method ▶ RECEIVE ▶ Properties... ▶ RECEIVE - 'Command name'

Command name

Name of the command.

Entry 25 characters

Wait for event/status

Selection Wait until all conditions are met | Wait until
one of the conditions is met

Default value Wait until all conditions are met

Wait until all conditions are met
A wait ensues until all of the conditions listed in the table are fulfilled.

Wait until one of the conditions is met
A wait ensues until one of the conditions listed in the table is fulfilled.

[New]

Opens the dialog window Wait for event/status for entering a new
event message which is to be waited for (see Chapter 5.5.2.6.5.3, page
508).



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

508 ￭￭￭￭￭￭￭￭ viva 2.0

NOTE

A maximum of 10 event messages can be entered.

[Properties]

Opens the dialog window Wait for event/status for editing the event
message selected in the table which is to be waited for (see Chapter
5.5.2.6.5.3, page 508).

[Delete]

Deletes the selected event message.

Timeout

on | off (Default value: off)

If this option is activated, then a maximum waiting time for event mes-
sages can be entered. If none of the conditions defined above are fulfilled
after this time period, the command is canceled and the next command in
the sequence is executed.

Value

Input range 0 - 9,999.9 
Default value 0 

Unit

Selection min | s
Default value s

Message

The message defined here is displayed in the live window while waiting
for the result. The text editor for entering or editing the message is

opened with  or by double-clicking on the text field.

5.5.2.6.5.3 RECEIVE - Wait for event/status
Dialog window: Method ▶ RECEIVE ▶ Properties... ▶ [New]/[Properties] ▶ Wait for
event/status

Command

Name of the command whose event message or status is to be waited
for.

Selection 'Command name'
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Event message

Selection of the event message to be waited for, or of the status to be
waited for. The following event messages and statuses can be selected.

Selection 'Event message' | Start
Default value Start

The following event messages and statuses can be selected:

Event/
Status

Type Meaning Com-
mands

Start Event The command has just now been
started.

All

End Event The command has just now been
ended.

All

Busy Status System is in status BUSY, HOLD or
ERROR.

All

Finished Status The command is ended. In the event
that the command is run through
several times (e.g. within a LOOP),
the status Finished will be set
already after the first time the com-
mand is ended.

All

NOTE

An event can only be received as such by the RECEIVE command if it
has been activated at the moment of the event, i.e. it must have been
started prior to the respective event. The occurrence of an event is sent
as a system message that only "listeners" who are already active will
receive, because it is not saved. A status, on the other hand, can be
requested at any time.

Comment

Comment on the event message

Entry 250 characters
Default value 'empty'
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5.5.2.6.6 TRANSFER

5.5.2.6.6.1 TRANSFER - Overview
Dialog window: Method ▶ TRANSFER ▶ Properties... ▶ TRANSFER - 'Command
name'

Command for data transfer via RS-232 to external instruments.

Appearance

The command has the following appearance:

Parameters

The parameters for the TRANSFER command are set in the following dia-
log window:

￭ TRANSFER - Properties

Command variables

The following command variables are generated by the TRANSFER com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

TOU Timeout status: 1 = Max. waiting time expired; 0
= Max. waiting time not expired
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5.5.2.6.6.2 TRANSFER - Properties
Dialog window: Method ▶ TRANSFER ▶ Properties... ▶ TRANSFER - 'Command
name'

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection RS 232 device
Default value RS 232 device

Transfer commands

The directions defined in the Transfer commands dialog window are
sent in the order in which they are listed. The table cannot be edited
directly.

NOTE

A maximum of 10 transfer commands can be entered.

Moves the selected command upward (modifies sequence).
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Moves the selected command downward (modifies sequence).

[New]

Opens the Transfer command dialog window for entering a new trans-
fer command (see Chapter 5.5.2.6.6.3, page 512).

[Properties]

Opens the Transfer command dialog window for editing the transfer
command selected in the table (see Chapter 5.5.2.6.6.3, page 512).

[Delete]

Deletes the selected transfer command.

Timeout

on | off (Default value: off)

If this check box is activated, then a maximum waiting time can be
entered. If not all transfer commands have finished after this time period,
the command is canceled and the next command is started.

Input range 0 - 9,999.9 
Default value 1 

Selection min | s
Default value s

5.5.2.6.6.3 TRANSFER - Transfer command
Dialog window: Method ▶ TRANSFER ▶ Properties... ▶ Transfer command

Name

Freely definable name for the transfer command.

Entry 50 characters

Action

Selection Read | Write | Wait for | Poll
Default value Read

Read
The character string (optional) defined in Command is sent to the
instrument and the answer is expected and evaluated within the Time-
out defined in the instrument settings.

Write
The character string defined in Command is sent to the instrument.
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Wait for
The character string (optional) defined in Command is sent to the
instrument and a waiting period ensues that is as long as it takes for a
received character string to correspond to the regular expression in
Comparison. If this does not take place within the Timeout defined
in the command, the command will be canceled.

Poll
The character string (optional) defined in Command is sent to the
instrument and an answer is expected and evaluated within the Time-
out defined in the instrument settings. This action continues to be
repeated until a character string received corresponds to the regular
expression in the Comparison. If this does not take place within the
Timeout defined in the command, the command will be canceled.

Command

Character string that is to be sent to the instrument. Details can be found
in the technical documentation of the instrument in question.

Entry 250 characters

NOTE

All ASCII characters can be entered with their two-digit hex code after
backslash (e.g. \1B = Escape).

Variable

Selection of an available sample data variable under which the received
data is to be saved for the actions Read, Wait for and Poll. Sample data
variables that are not permitted to be assigned to one of the specified
sample data variables must be defined for this purpose in the START
command (see Chapter 5.5.2.8.2.5, page 561).

Selection Sample data variables
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NOTE

Several indexed variables (e.g. Input1, Input2, etc.) can also be cre-
ated in order to be able to store the substrings requested with regular
expressions directly in various variables.

Example

Variable = SD.Input1

Comparison = (\d+\.\d+),(\d+\.\d+)

Two measured values (separated by a comma) are filtered out of a ran-
dom receiving line and saved in the two variables SD.Input1 and
SD.Input2.

Comparison

Entry of a character string that is to be compared with the incoming data
of the actions Read, Wait for and Poll. Here it is possible to enter so-
called regular expressions. With the aid of these precisely defined
search patterns, you can interpret received character strings and save cer-
tain contents from them in a sample data variable. Regular expressions are
often used in computer science (operating systems UNIX or LINUX, script
languages PERL, etc.) and have become largely standardized. viva makes
full use of Extended Regular Expressions in accordance with Java (for
details, see e.g. http://en.wikipedia.org/wiki/Regular_expression).

Entry 100 characters

Examples for Regular Expressions:

Expression Meaning Example

[abc] OR function for individual
characters

Receive a or b or c

[a-z0-9] One character in the speci-
fied range

m or 5

(hallo) Substring Character string contains
hallo

^hallo Start of line hallo stands at the start
of the line

hallo$ End of line hallo stands at the end of
the line

. Any single character a or 4 or - or …

http://de.wikipedia.org/wiki/Regulärer_Ausdruck
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\. Period .

\d One digit 3

\d+ More than one digit 324567

\d{4} Four digits 3143

\D Not one digit A or ! or …

\w One digit or one letter of
the alphabet

a or 3

\W Neither digit nor letter of
the alphabet

! or .

.* Any character string abcd or 41 or -$=$ or …

Any combinations of regular expressions are possible.

NOTE

In order to be able to save the received data in a variable, an opening
bracket and a closing bracket must be set in each case in the Compari-
son field. The expression (.*) must thus be entered in the Comparison
field in order to store a complete, random character string in a variable.

5.5.2.7 Measuring commands

5.5.2.7.1 Measuring commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Measure

The following measuring commands can be selected:

￭ MEAS Ref
Measurement of a reference solution with the spectrometer.

￭ MEAS Spec
Measurement of the sample solution.

￭ MEAS Opt
Absorbance measurement.

￭ MEAS Opt Conc
Measurement of standard solutions for the calibration of color
reagents.

￭ MEAS TMF
Measurement of a reference solution with the photometer.

￭ MEAS T
Measurement of the sample solution temperature.
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5.5.2.7.2 MEAS Ref

5.5.2.7.2.1 MEAS Ref - Overview
Dialog window: Method ▶ MEAS Ref ▶ Properties... ▶ MEAS Ref - 'Command
name'

Command for the Measurement of a reference spectrum.

Instruments

This command can be executed with the following instrument:

Spectrometer: Avantes

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS Ref command are set on the following
tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the MEAS Ref com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in s

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command has
not yet been started
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Identifi-
cation

Description

STY Type of stop with which the command was stopped: 1 =
finished normally, 0 = stopped manually with [Quit]
or [Stop] 

5.5.2.7.2.2 MEAS Ref - General/Hardware
Tab: Method ▶ MEAS Ref ▶ Properties... ▶ MEAS Ref - 'Command name' ▶ Gen-
eral/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection Avantes Spectrometer
Default value Avantes Spectrometer

5.5.2.7.2.3 MEAS Ref - Measuring parameters
Tab: Method ▶ MEAS Ref ▶ Properties... ▶ MEAS Ref - 'Command name' ▶ Mea-
suring parameters

Command name

Name of the command.

Entry 25 characters
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The parameters for the measuring procedure can be defined on this tab.

Start wavelength

Lower limit of the spectrum.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 - 2,000.0 nm
Default value 1,000.0 nm

Integration time

Integration time for the acquisition of the spectrum.

Input range 0.01 - 600,000 ms
Default value 6 ms

Averaged spectra

The number of spectra that are acquired and averaged.

Input range 1 - 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 - 100 pixels
Default value 0 pixels

5.5.2.7.3 MEAS Spec

5.5.2.7.3.1 MEAS Spec - Overview
Dialog window: Method ▶ MEAS Spec ▶ Properties... ▶ MEAS Spec - 'Command
name'

Command for the Measurement of a sample spectrum.

Instruments

This command can be executed with the following instrument:

Spectrometer: Avantes

Appearance

The command has the following appearance:



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 519

Parameters

The parameters for the MEAS Spec command are set on the following
tabs:

￭ General/Hardware
Parameters for instrument.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Definition of evaluation results for the sample spectrum.

Command variables

The following command variables are generated by the MEAS Spec com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifica-
tion

Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

DBL Total duration for the processing of the command in s

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started

PK{#}.ABS Absorbance of the peak with the greatest absorbance
(maximum absorbance) for evaluation # (1 - 9)

PK{#}.CND Intensity in dark spectrum 'Command
name'.PK{#}.WVL for evaluation # (1 - 9)

PK{#}.CNR Intensity in reference spectrum 'Command
name'.PK{#}.WVL for evaluation # (1 - 9)

PK{#}.CNT Intensity of the peak with the greatest absorbance
(maximum intensity) for evaluation # (1 - 9)
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Identifica-
tion

Description

PK{#}.SAT Specification as to whether the detector was saturated
with 'Command name'.PK{#}.WVL for evaluation # (1 -
9)

PK{#}.TRN Transmission of the peak with the greatest absorbance
(minimum transmission) for evaluation # (1- 9) in %

PK{#}.WVL Wavelength of the peak with the greatest absorbance
for evaluation # (1 - 9) of the discovered maximum

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop] 

5.5.2.7.3.2 MEAS Spec - General/Hardware
Tab: Method ▶ MEAS Spec ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the instrument are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the instrument type. If an instrument is selected in
the Device name field, the Device type field can no longer be edited
and the instrument type belonging to the instrument is displayed.

If the not defined option is selected in the Device name field, all instru-
ment types or groups with which the command can be executed can be
selected, regardless of the instruments present in the device table.

Selection Avantes Spectrometer
Default value Avantes Spectrometer
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5.5.2.7.3.3 MEAS Spec - Measuring parameters
Tab: Method ▶ MEAS Spec ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Start wavelength

Lower limit of the spectrum.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 - 2,000.0 nm
Default value 1,000.0 nm

Integration time

Integration time for the acquisition of the spectrum.

Input range 0.01 - 600,000 ms
Default value 6 ms

Averaged spectra

The number of spectra that are acquired and averaged.

Input range 1 - 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 - 100 pixels
Default value 0 pixels

5.5.2.7.3.4 MEAS Spec - Evaluations
Tab: Method ▶ MEAS Spec ▶ Properties... ▶ Evaluations

Command name

Name of the command.

Entry 25 characters



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

522 ￭￭￭￭￭￭￭￭ viva 2.0

The evaluation windows for the evaluation of measurement curves can be
activated and defined on this tab.

[New]

Opens the Evaluation window # dialog window for entering the start
and end wavelengths (see Chapter 5.5.2.7.3.5, page 522).

[Properties]

Opens the Evaluation window # dialog window for editing the start
and end wavelengths selected in the table (see Chapter 5.5.2.7.3.5, page
522).

[Delete]

Deletes the selected line.

5.5.2.7.3.5 MEAS Spec - Evaluation window
Dialog window: Method ▶ MEAS Spec ▶ Properties... ▶ Evaluations ▶ [New] /
[Properties] ▶ Evaluation window #

Start wavelength

Lower limit of the spectrum.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

End wavelength

Upper limit of the spectrum.

Input range 100.0 - 2,000.0 nm
Default value 1,000.0 nm

5.5.2.7.4 MEAS Opt

5.5.2.7.4.1 MEAS Opt - Overview
Dialog window: Method ▶ MEAS Opt ▶ Properties... ▶ MEAS Opt - 'Command
name'

Command for absorbance measurements.

Devices

This command can be executed with the following devices:

Spectrometer: Avantes

Photometer: 089

Appearance

The command has the following appearance:
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Parameters

The parameters for the MEAS Opt command are set on the following
tabs:

￭ General/Hardware
Parameters for device.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Evaluations
Definition of evaluation results for absorbance measurements.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Opt com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identification Description

BP{#}.[MEA] Measured value for the break point (1 - 9) in the unit
of the measured value

BP{#}.CNT Intensity for the break point x (1 - 9) in counts

BP{#}.TEM 1) Temperature for the break point # (1 - 9) in °C

BP{#}.TIM Time for the break point # (1 - 9) in s

BP{#}.TRN Transmission for the break point x (1 - 9) in %

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

EME End measured value (measured value after processing
of the command) in the unit of the measured value
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Identification Description

ETE 1) End temperature (temperature after the command
has been processed) in °C

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

FP{#}.[MEA] Measured value for the fixed point # (1 - 9) in the unit
of the measured value

FP{#}.CNT Intensity for the fixed point x (1 - 9) in counts

FP{#}.TEM 1) Temperature for the fixed point # (1 - 9) in °C

FP{#}.TIM Time for fixed point # (1 - 9) in s

FP{#}.TRN Transmission for the fixed point x (1 - 9) in %

IME Initial measured value (measured value before start
conditions are processed) in the unit of the measured
value

ITE1) Initial temperature (temperature before start condi-
tions are processed) in °C

LP.CAx Calculated value x (1 - 3) for the last measuring point
in the measuring point list

LP.CNT Transmission of the last measuring point in the mea-
suring point list in %

LP.EXx External value x (1 - 3) for the last measuring point in
the measuring point list

LP.MEA Measured value for the last measuring point in the
measuring point list in the unit of the measured value

LP.TEM 1) Temperature for the last measuring point in the mea-
suring point list in °C

LP.TIM Time in s until the last measuring point in the measur-
ing point list is reached

LP.TRN Transmission of the last measuring point in the mea-
suring point list in %

MA.[MEA] Maximum measured value in the unit of the mea-
sured value
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Identification Description

MA.CNT Intensity for maximum measured value in counts

MA.TEM 1) Temperature for minimum measured value in °C

MA.TIM Time for the minimum measured value in s

MA.TRN Transmission for maximum measured value in %

MI.[MEA] Minimum measured value in the unit of the measured
value

MI.CNT Intensity for minimum measured value in counts

MI.TEM 1) Temperature for minimum measured value in °C

MI.TIM Time for the minimum measured value in s

MI.TRN Transmission for minimum measured value in %

MTE Temperature measurement with sensor; (1 = on, 0 =
off)2)

NMP Number of measuring points in measuring point list

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop] 

1) Command variable is invalid for the Avantes spectrometer

2) For the Avantes spectrometer, MTE always equals 0

5.5.2.7.4.2 MEAS Opt - General/Hardware
Tab: Method ▶ MEAS Opt ▶ Properties... ▶ MEAS Opt - 'Command name' ▶ Gen-
eral/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

526 ￭￭￭￭￭￭￭￭ viva 2.0

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection Avantes Spectrometer | 089 Photometer
Default value Avantes Spectrometer

Sensor

This section is displayed only when Device type = 089 Photometer.

Temperature measurement

Type of temperature measurement.

Selection continuous | off
Default value continuous

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

This section is displayed only when Device type = 089 Photometer.

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate.
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Input range 0 - 15 
Default value 3 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.5.2.7.4.3 MEAS Opt - Measuring parameters
Tab: Method ▶ MEAS Opt ▶ Properties... ▶ MEAS Opt - 'Command name' ▶ Mea-
suring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measuring parameters for the Avantes spectrometer

Wavelength

Wavelength at which the measured quantity (absorbance) is recorded.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range –1E+12 - 1E+12 (max. 10 digits) mAU
Default value 0 mAU

Integration time

Integration time for absorbance measurement.

Input range 0.01 - 600,000 ms
Default value 6 ms

Averaged spectra

The number of spectra that are acquired and averaged.

Input range 1 - 10,000 
Default value 10 
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Smoothing

Number of neighboring pixels with which the value for each measurement
pixel is determined.

Input range 0 - 100 pixels
Default value 0 pixels

Measuring parameters for the 089 Photometer

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range –4,000 - 4,000 mAU
Default value 0 mAU

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the Max. waiting
time has elapsed. The corresponding parameters are not visible if this
option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Max. waiting time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.
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Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 - 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 - 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 - 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 - 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 4,000 mAU
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Selection off
Default value off

off
No stop.

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:

Max. waiting time

Maximum period of time for measurement.

Input range 0 - 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 - 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 4,000 mAU
Selection off
Default value off

off
No stop.

Temperature

This section is displayed only when Device type = 089 Photometer.

Temperature

Measuring temperature, which can be entered manually. The temperature
is measured continuously when Temperature measurement = contin-
uous (tab General/Hardware).

Input range 20.0 - 60 °C
Default value 25.0 °C
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5.5.2.7.4.4 MEAS Opt - Evaluations
Tab: Method ▶ MEAS Opt ▶ Properties... ▶ MEAS Opt - 'Command name' ▶ Eval-
uations

Command name

Name of the command.

Entry 25 characters

The following additional methods for evaluation of measurement curves
can be activated and defined on this tab.

Fixed point evaluation

Fixed point evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(Measured value or Time) for the fixed point from the measuring point
list.

Moves the selected line upward (modifies sequence).

Moves the selected line downward (modifies sequence).

[New]

Opens the Fixed point evaluation # dialog window for entering a new
fixed endpoint (see Chapter 5.5.2.7.4.6, page 535).

[Properties]

Opens the Fixed point evaluation # dialog window to edit the fixed
point selected in the table (see Chapter 5.5.2.7.4.6, page 535).

[Delete]

Deletes the selected line.

Minimum evaluation

Minimum evaluation

on | off (Default value: off)

If this check box is activated, then additional parameters will be displayed
for the minimum measured value from the measuring point list.
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Threshold value

The evaluation of the minimum begins as soon as the absolute value of
the slope of the curve exceeds the set threshold value.

Input range 0.1 - 1,000.0 mAU/s
Default value 20.0 mAU/s

Maximum evaluation

Maximum evaluation

on | off (Default value: off)

If this check box is activated, then additional parameters will be displayed
for the maximum measured value from the measuring point list.

Threshold value

The evaluation of the maximum begins as soon as the slope of the curve
exceeds the set threshold value.

Input range 0.1 - 1,000.0 mAU/s
Default value 20.0 mAU/s

Break point evaluation

Break point evaluation

on | off (Default value: off)

If this check box is activated, then sharp, almost 90° changes in directions
in the measurement curve will be evaluated.

EP criterion

Measure of the minimum sharpness of the break point. The smaller the EP
criterion set, the more break points will be found. As this is a relative value
related to the total measured value change, even small changes in the
measured value can be evaluated as a break point for a small measured
value range.

Input range 0.0 - 1.0 
Default value 0.3 

Slope

Minimum difference between the slope before and after the break point.
The smaller the difference, the more break points will be found.

Input range 0.0 - 10.0 
Default value 0.9 
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Smoothing factor

The higher the smoothing factor, the fewer endpoints will be found.

Input range 2 - 20 
Default value 5 

Window

A range (window) can be defined on the measured value axis or on the
time axis. The break point evaluation will only be carried out in the
defined window. Only the first break point in the defined window will be
recognized.

Selection Measured value | Time | off
Default value off

Lower limit

Measured value for the lower limit of the window.

Time for the lower limit of the window.

Window = Measured value
Input range 0 - 4,000 mAU
Default value 0 mAU

Window = Time
Input range 0 - 999,999 s
Default value 0 s

Upper limit

Measured value for the upper limit of the window.

Time for the upper limit of the window.

Window = Measured value
Input range 0 - 4,000 mAU
Default value 4,000 mAU

Window = Time
Input range 0 - 999,999 s
Default value 999,999 s

5.5.2.7.4.5 MEAS Opt - Additional measured values
Tab: Method ▶ MEAS Opt ▶ Properties... ▶ MEAS Opt - 'Command name' ▶ Addi-
tional measured values

Command name

Name of the command.



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

534 ￭￭￭￭￭￭￭￭ viva 2.0

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this check box is activated, then a maximum of three new measured val-
ues can be calculated and saved from existing measured values that can
also be displayed as curves under the designation Calculated 1 - 3 and
be used as variables 'Command name.CA1 - 3' in formulas.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see Chapter
5.5.2.7.8.1, page 555).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see Chapter
5.5.2.7.8.1, page 555).

[Delete]

Deletes the calculated measured value selected in the table.

Additional external measured values

Additional external measured values

on | off (Default value: off)

If this check box is activated, then a maximum of three new measured val-
ues can be adopted from other measuring commands (e.g. MEAS) and
saved that can also be displayed as curves under the designation External
1 - 3 and be used as variables 'Command name.EX1 - 3' in formulas.

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see Chapter
5.5.2.7.8.2, page 556).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see Chapter
5.5.2.7.8.2, page 556).
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[Delete]

Deletes the external measured value selected in the table.

5.5.2.7.4.6 MEAS Opt - Fixed point evaluation
Dialog window: Method ▶ MEAS Opt ▶ Properties... ▶ Evaluations ▶ Fixed point
evaluation #

Measured quantity

Selection of the fixed measured quantity to which the associated values
for the other quantities are to be interpolated from the list of measured
points.

Selection Measured value | Time
Default value Measured value

Fixed value

Value of the fixed point.

Measured value
Input range 0 - 4,000 mAU

Time
Input range 0.0 - 999,999.9 s

5.5.2.7.5 MEAS Opt Conc

5.5.2.7.5.1 MEAS Opt Conc - Overview
Dialog window: Method ▶ MEAS Opt Conc ▶ Properties... ▶ MEAS Opt Conc -
'Command name'

Command for concentration measurements (direct measurement)
with spectrometer or photometer.

Devices

This command can be executed with the following devices:

Spectrometer: Avantes

Photometer: 089

Appearance

The command has the following appearance:
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Parameters

The parameters for the MEAS Opt Conc command are set on the follow-
ing tabs:

￭ (see Chapter 5.5.2.7.5.2, page 537)
Parameters for device.

￭ Measuring parameters
Parameters for setting the measurement procedure.

￭ Additional measured values
Definition of additional measured values which can be saved as addi-
tional columns in the measuring point list.

Command variables

The following command variables are generated by the MEAS Opt Conc
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifica-
tion

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

DBL Total duration for the processing of the command in s

EME End measured value (measured value after processing of
the command) in the unit of the measured value

ETE1) End temperature (temperature after the command has
been processed) in °C

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

ITE1) Initial temperature (temperature before start conditions
are processed) in °C
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Identifica-
tion

Description

LP.CAx Calculated value x (1 - 3) for the last measuring point in
the measuring point list

LP.EXx External value x (1 - 3) for the last measuring point in the
measuring point list

LP.CNT Intensity of the last measuring point in the measuring
point list in counts

LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

LP.TIM Time in s until the last measuring point in the measuring
point list is reached

LP.TRN Transmission of the last measuring point in the measur-
ing point list in %

MTE Temperature measurement with sensor; 1 = on, 0 = off)

NMP Number of measuring points in measuring point list

STY Type of stop with which the command was stopped: 1 =
finished normally, 0 = stopped manually with
[Quit] or [Stop] 

1) Command variable is invalid for the Avantes spectrometer

5.5.2.7.5.2 MEAS Opt Conc - General/Hardware
Tab: Method ▶ MEAS Opt Conc ▶ Properties... ▶ MEAS Opt Conc - 'Command
name' ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.
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Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection Avantes Spectrometer | 089 Photometer
Default value Avantes Spectrometer

Sensor

Colorimetric sensor

Selection of a colorimetric sensor from the table of colorimetric sensors.
The calibration data for the colorimetric sensor will be adopted for the
determination.

Selection 'Name of the colorimetric sensor' | empty or
'first list entry'

Default value empty or 'first list entry'

Temperature measurement

Type of temperature measurement.

Displayed only when Device type = 089 Photometer.

Selection continuous | off
Default value continuous

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

This section is displayed only when Device type = 089 Photometer.

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.
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Stirring rate

Setting the stirring rate.

Input range 0 - 15 
Default value 3 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.5.2.7.5.3 MEAS Opt Conc - Measuring parameters
Tab: Method ▶ MEAS Opt Conc ▶ Properties... ▶ MEAS Opt Conc - 'Command
name' ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Tab for Avantes spectrometer

Wavelength

Wavelength at which the measured quantity (absorbance) is recorded.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range –1E+12 - 1E+12 (max. 10 digits) 
Default value 0.0 

Entry 1 - 10 characters
Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |

 mg/mL | µg/mL | ppm | % | mEq/L
Default value ppm

Integration time

Integration time for absorbance measurement.

Input range 0.01 - 600,000 ms
Default value 6 ms
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Averaged spectra

Number of spectra that are recorded and averaged.

Input range 1 - 10,000 
Default value 10 

Smoothing

Number of neighboring pixels with which the light intensity of each mea-
surement pixel is averaged.

Input range 0 - 100 pixels
Default value 0 pixels

Tab for the 089 Photometer

Blank value

Value by which the measured quantity (absorbance) is corrected. Here an
expression can also be entered through the formula editor (e.g. xx.EME
from other measuring command) by which every measured absorbance
value can then be corrected.

Input range –1E+12 - 1E+12 (max. 10 digits) 
Default value 0.0 

Entry 1 - 10 characters
Selection mol/L | mmol/L | µmol/L | g/L | mg/L | µg/L |

 mg/mL | µg/mL | ppm | % | mEq/L
Default value ppm

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the Max. waiting
time has elapsed. The corresponding parameters are not visible if this
option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Max. waiting time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.
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NOTE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 - 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.

Input range 0 - 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 - 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 - 999,999.0 s (Increment: 0.1)
Default value 2.0 s



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

542 ￭￭￭￭￭￭￭￭ viva 2.0

089 Photometer
Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 1E+10 (max. 10 digits) 
Default value 0.0 
Selection off
Default value off

off
No stop.

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:

Max. waiting time

Maximum period of time for measurement.

Input range 0 - 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Avantes spectrometer
Input range 0.1 - 999,999.0 s (Increment: 0.1)
Default value 2.0 s

089 Photometer
Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.0 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 1E+10 (max. 10 digits) 
Default value 0.0 
Selection off
Default value off

off
No stop.
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Temperature

This section is displayed only when Device type = 089 Photometer.

Temperature

Measuring temperature, which can be entered manually. The temperature
is measured continuously when Temperature measurement = contin-
uous (tab General/Hardware).

Input range 20.0 - 60 °C
Default value 25.0 °C

5.5.2.7.5.4 MEAS Opt Conc - Additional measured values
Tab: Method ▶ MEAS Opt Conc ▶ Properties... ▶ MEAS Opt Conc - 'Command
name' ▶ Additional measured values

Command name

Name of the command.

Entry 25 characters

A maximum of 6 additional measured values can be defined on this tab.
These values can then be saved together with the measured values pres-
ent in the default settings in additional measured value columns.

Additional calculated measured values

Additional calculated measured values

on | off (Default value: off)

If this check box is activated, then a maximum of three new measured val-
ues can be calculated and saved from existing measured values that can
also be displayed as curves under the designation Calculated 1 - 3 and
be used as variables 'Command name.CA1 - 3' in formulas.

[New]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be entered (see Chapter
5.5.2.7.8.1, page 555).

[Properties]

Opens the Calc. measured value # dialog window, in which the param-
eters for the additional measured value can be edited (see Chapter
5.5.2.7.8.1, page 555).

[Delete]

Deletes the calculated measured value selected in the table.
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Additional external measured values

Additional external measured values

on | off (Default value: off)

If this check box is activated, then a maximum of three new measured val-
ues can be adopted from other measuring commands (e.g. MEAS) and
saved that can also be displayed as curves under the designation External
1 - 3 and be used as variables 'Command name.EX1 - 3' in formulas.

[New]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be entered (see Chapter
5.5.2.7.8.2, page 556).

[Properties]

Opens the External measured value # dialog window, in which the
parameters for the external measured value can be edited (see Chapter
5.5.2.7.8.2, page 556).

[Delete]

Deletes the external measured value selected in the table.

5.5.2.7.6 MEAS TMF

5.5.2.7.6.1 MEAS TMF - Overview
Dialog window: Method ▶ MEAS TMF ▶ Properties... ▶ MEAS TMF - 'Command
name'

Command for the determination of the transmission factor of a
measurement configuration.

Devices

This command can be executed with the following device:

Photometer: 089

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS TMF command are set on the following
tabs:
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￭ General/Hardware
Parameters for device.

￭ Measuring parameters
Parameters for setting the measurement procedure.

Command variables

The following command variables are generated by the MEAS TMF com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifica-
tion

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

DBL Total duration for the processing of the command in s

EME End measured value (measured value after processing of
the command) in the unit of the measured value

ETE End temperature (temperature after the command has
been processed) in °C

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

IME Initial measured value (measured value before start con-
ditions are processed) in the unit of the measured value

ITE Initial temperature (temperature before start conditions
are processed) in °C

LP.MEA Measured value for the last measuring point in the mea-
suring point list in the unit of the measured value

LP.TEM Temperature for the last measuring point in the measur-
ing point list in °C

LP.TIM Time in s until the last measuring point in the measuring
point list is reached
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Identifica-
tion

Description

MTE Temperature measurement with sensor; 1 = on, 0 =
off)

NMP Number of measuring points in measuring point list

STY Type of stop with which the command was stopped: 1 =
finished normally, 0 = stopped manually with
[Quit] or [Stop] 

TMF Transmission factor

5.5.2.7.6.2 MEAS TMF - General/Hardware
Tab: Method ▶ MEAS TMF ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

The general parameters for the device are defined on this tab.

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 089 Photometer
Default value 089 Photometer
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Sensor

Temperature measurement

Type of temperature measurement

Selection continuous | off
Default value continuous

continuous
A temperature sensor must be connected. The temperature will then
be measured continuously.

off
The temperature will not be measured. The temperature entered man-
ually under Temperature on the Measuring parameters tab will be
used.

Stirrer

Stirrer

Selection of the stirrer.

Selection 1 | off
Default value 1

off
Means that no stirrer will be used.

Stirring rate

Setting the stirring rate.

Input range 0 - 15 
Default value 3 

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.

5.5.2.7.6.3 MEAS TMF - Measuring parameters
Tab: Method ▶ MEAS TMF ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters
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Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or a defined Waiting
time has elapsed. The corresponding parameters are not visible if this
option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Max. waiting time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTE

A constant measured value is often only reached after a certain time, as
mixing and possibly the reaction itself require a certain time. The
response time of an electrode can also increase with time, i.e., reaching
a constant measured value takes longer and longer. Drift-controlled
measurement is particularly advisable in such cases, as the measured
values are not applied until equilibrium has almost been reached.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Signal drift

The measured value is only accepted if the signal drift defined here has
been fallen short of.

Input range 0.1 - 999,000 mAU/min
Default value 1.0 mAU/min

Min. waiting time

The measured value is not accepted until the minimum waiting time has
elapsed, even if the signal drift has already been reached. The drift contin-
ues to be checked while the minimum waiting time is elapsing.
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Input range 0 - 999,999 s
Default value 0 s

Max. waiting time

If the signal drift has not yet been reached, then the measured value will
be accepted when the maximum waiting time has elapsed. If the waiting
time has not been newly entered, then a waiting time that is suitable for
the drift will be calculated automatically according to the following for-
mula:

Input range 0 - 999,999 s
Default value 154 s

Measuring interval

Time interval for entering a measured value in the measuring point list.

Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.00 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 4,000 mAU
Selection off
Default value off

off
No stop.

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:

Max. waiting time

Maximum period of time for measurement.

Input range 0 - 999,999 s
Default value 120 s

Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.25 - 999,999.00 s (Increment: 0.25)
Default value 2.00 s
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Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0 - 4,000 mAU
Selection off
Default value off

off
No stop.

Temperature

Temperature

Measuring temperature, which can be entered manually. The temperature
is measured continuously when Temperature measurement = contin-
uous (tab General/Hardware).

Input range 20.0 - 60 °C
Default value 25.0 °C

5.5.2.7.7 MEAS T

5.5.2.7.7.1 MEAS T - Overview
Dialog window: Method ▶ MEAS T ▶ Properties... ▶ MEAS T - 'Command name'

Command for temperature measurements.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Appearance

The command has the following appearance:

Parameters

The parameters for the MEAS T command are set on the following tabs:

￭ General/Hardware
Parameters for devices, sensors and stirrers.

￭ Measuring parameters
Parameters for setting the measurement procedure.
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Command variables

The following command variables are generated by the MEAS T com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

DBL Total duration for the processing of the command in s

ETE End temperature (temperature after the command has
been processed) in °C

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

ITE Initial temperature (temperature before start conditions are
processed) in °C

NMP Number of measuring points in measuring point list

STY Type of stop with which the command was stopped: 1 =
finished normally, 0 = stopped manually with [Quit]
or [Stop] 

5.5.2.7.7.2 MEAS T - General/Hardware
Tab: Method ▶ MEAS T ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 1 - 25 characters

The general parameters for the device, the sensor and the stirrer are
defined on this tab.
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Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA | 894 Professional CVS
Default value 884 Professional VA

Sensor

Sensor

Selection of a sensor of the type Temperature sensor from the list of
sensors available in the sensor table.

Selection 'Sensor name' | Temperature sensor
Default value Temperature sensor

Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

Switch off automatically

on | off (Default value: on)

If this check box is activated, the stirrer will be switched off automatically
when the command has finished.
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5.5.2.7.7.3 MEAS T - Measuring parameters
Tab: Method ▶ MEAS T ▶ Properties... ▶ Measuring parameters

Command name

Name of the command.

Entry 25 characters

The parameters for the measuring procedure can be defined on this tab.

Measurement

Two types of measurement can be selected, Measurement with drift
control or Measurement without drift control.

Selection Measurement with drift control | Measure-
ment without drift control

Default value Measurement with drift control

Measurement with drift control
The measurement is carried out drift-controlled if this option is
selected. The measurement is canceled as soon as the defined Signal
drift or the Stop measured value is reached or the Max. waiting
time has elapsed. The corresponding parameters are not visible if this
option is disabled.

Measurement without drift control
The measurement is carried out without drift control if this option is
selected. Measurement is continued for as long as one of the two stop
criteria Max. waiting time or Stop measured value is fulfilled. The
corresponding parameters are not visible if this option is disabled.

NOTE

A constant measured value is often only reached after a certain time,
when a thermal equilibrium has been reached as a result of the mixing
of the solution. Drift-controlled measurement is particularly advisable
when a thermostat or a cryostat is used for controlling the solution's
temperature, as the measured values are only applied after the equili-
brium has been reached.

Measurement with drift control

If the Measurement with drift control option has been selected, then
the following parameters will be displayed:

Measuring interval

Time interval for entering a measuring point in the measuring point list.
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Input range 0.1 - 600.0 s (Increment: 0.1)
Default value 1.0 s

Signal drift

The measurement is canceled if the value has fallen below the signal drift
defined here.

Input range 0.1 - 999.0 °C/min
Default value 0.1 °C/min

Min. waiting time

The signal drift is only checked after the minimum waiting time defined
here has been exceeded.

Input range 0 - 6,500 s
Default value 0 s

Max. waiting time

The measurement is canceled as soon as the maximum waiting time
defined here has been exceeded. If the waiting time has not been newly
entered, then a waiting time that is suitable for the drift will be calculated
automatically according to the following formula:

Input range 0 - 6,500 s
Default value 457 s

Stop measured value

The measurement is canceled when the specified measured value since
the start of the measurement is reached.

The measurement is also canceled if the Min. waiting time has not yet
been exceeded.

It will also be canceled if the value has not yet fallen below the Signal
drift.

Input range 0.0 - 100.0 °C
Selection off
Default value off

off
No stop.

Measurement without drift control

If the Measurement without drift control option has been selected,
then the following parameters will be displayed:
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Measuring interval

Time interval for entering a measuring point in the measuring point list.

Input range 0.1 - 600.0 s (Increment: 0.1)
Default value 1.0 s

Max. waiting time

Maximum period of time for measurement.

Input range 1 - 6,500 s
Default value 600 s

Stop measured value

Stop when the entered measured value has been reached since the start
of the measurement.

Input range 0.0 - 100.0 °C
Selection off
Default value off

off
No stop.

5.5.2.7.8 Additional measured values

5.5.2.7.8.1 Calculated measured value
Dialog window: Method ▶ MEAS ▶ Properties... ▶ Additional measured val-
ues ▶ [New]/[Properties] ▶ Calculated measured value

With the Additional calculated measured values option, a maximum
of three new measured values can be calculated and saved from existing
measured values that can also be displayed as curves under the designa-
tion Calculated 1 - 3 and be used as variables *.CA1 - 3 in formulas.

Name

Designation of the calculated measured value. This name is used for the
axis labeling.

Entry 25 characters
Default value Calculated measured value #

Formula

Calculation formula for the calculated measured value that can be created

with the formula editor after pressing .

Entry 1,000 characters
Default value 'empty'
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Unit

Unit of the calculated measured value.

Selection 'empty' | ppm | % | g/L | mg/L | mg/mL | mg/
100 g | mol/L | mmol/L | mL | g | mg | µg | °C |
 µL | s | mS/cm

Default value 'empty'

Digits

Number of decimal places with which the calculated measured value is to
be displayed.

Input range 0 - 5 
Default value 2 

Comment

Comment regarding calculated measured value.

Entry 250 characters
Default value 'empty'

5.5.2.7.8.2 External measured value
Dialog window: Method ▶ MEAS ▶ Properties... ▶ Additional measured val-
ues ▶ [New]/[Properties] ▶ External measured value

With the Additional external measured values option, a maximum of
three new measured values can be adopted and saved from additional
measuring commands running simultaneously in other tracks (e.g. MEAS)
that can also be displayed as curves under the designation External 1 - 3
and be used as variables *.EX1 - 3 in formulas.

Command

Selection of the command from which the additional measured value is to
be adopted.

Selection Selection from existing measuring commands

Quantity

Selection of the measured quantity from the measuring command that is
to be adopted as additional measured value.

Selection Selection from existing measured quantities

Unit

Shows the unit of the external measured value.

Comment

Comment regarding external measured value.
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Entry 250 characters
Default value 'empty'

5.5.2.8 Track commands

5.5.2.8.1 Track commands - Overview
Menu item: Method ▶ Insert ▶ New track...

The following track commands exist for the various tracks:

￭ START
Start command for main track (see Chapter 5.5.1.2.1, page 402).

￭ TRACK
Start command for normal track (see Chapter 5.5.1.2.2, page 403).

￭ VA TRACK
Start command for VA track (see Chapter 5.5.1.2.3, page 404).

￭ SERIES START
Start command for series start track (see Chapter 5.5.1.2.4, page 405).

￭ SERIES END
Start command for series end track (see Chapter 5.5.1.2.5, page 405).

￭ EXIT
Start command for exit track (see Chapter 5.5.1.2.6, page 406).

￭ ERROR
Start command for error track (see Chapter 5.5.1.2.7, page 407).

5.5.2.8.2 START

5.5.2.8.2.1 START - Overview
Dialog window: Method ▶ START ▶ Properties... ▶ START - 'Command name'

Start command for the main track.

Appearance

The command has the following appearance:

Parameters

The parameters for the START command are set on the following three
tabs:

￭ General
General settings for the method run.

￭ Application note
Possibility of creating an application note to be displayed at the start of
the determination.
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￭ Sample data variables
Specification of sample data variables that are to be available for the
method.

Command variables

No command variables are generated in the method run by the START
command.

Sample data variables

The following sample data variables are defined in the START command
and can be used in formulas under the designation 'SD.Variable
name.Variable identification':

Identification Description

VAL Variable value (optional, i.e. 'SD.Factor'
= 'SD.Factor.VAL') (Text, Number or
Date/Time)

OVF Exceeding limits for sample data variables
of the Number type: 1 = limit
exceeded, 0 = limit not exceeded

In the following lines you will find the sample data variables (sample
data) present in the default settings which appear in the Run sub-
window and which can be edited and deleted in the START command
of the corresponding method.

ID1.VAL Value of ID1 (Text, Number or Date/
Time)

ID1.OVF Exceeding limit for 'ID1' (Number or
Date/Time)

ID2.VAL Value of ID2 (Text, Number or Date/
Time)

ID2.OVF Exceeding limit for 'ID2' (Number or
Date/Time)

ID3.VAL Value of ID3 (Text, Number or Date/
Time)

ID3.OVF Exceeding limit for 'ID3' (Number or
Date/Time)

Sample type.VAL Value of 'Sample type' (Text)

Sample type.OVF Exceeding limit for 'Sample type' (Num-
ber)

Sample position.VAL Value of 'Sample position' (Number)
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Identification Description

Sample position.OVF Exceeding limit for 'Sample position'
(Number)

Sample amount.VAL Value of 'Sample amount' (Number)

Sample amount.OVF Exceeding limit for 'Sample amount'
(Number)

Sample amount
unit.VAL

Value of 'Sample amount unit' (Text)

Sample amount
unit.OVF

Exceeding limit for 'Sample amount unit'
(Number)

Analysis volume.VAL Value of 'Analysis volume' (Number)

Analysis volume.OVF Exceeding limit for 'Analysis volume'
(Number)

Dilution volume.VAL Value of 'Dilution volume' (Number)

Dilution volume.OVF Exceeding limit for 'Dilution volume'
(Number)

5.5.2.8.2.2 START - General
Tab: Method ▶ START ▶ Properties... ▶ START - 'Command name' ▶ General

Command name

Name of the command.

Entry 25 characters

Workplace view

Selection Current view | View
Default value Current view

Current view
If this option is enabled, then the view selected on the workplace
remains open when the determination is started.

View
If this option is enabled, the selected workplace view is automatically
opened when the determination is started.

If the View option is selected, then an existing workplace view can be
chosen from the selection list.

Selection 'Workplace view'
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NOTE

The selected workplace view is only opened when a single determina-
tion or the first determination of a series is started, but not when a new
method is loaded within a determination series.

Track view for live window

Live display 1

Selection of the track to be displayed in the Live display 1 subwindow.

Selection Main track | Selection from existing tracks
Default value Main track

Live display 2

Selection of the track to be displayed in the Live display 1 subwindow.

Selection Main track | Selection from existing tracks
Default value Main track

Electrode test for voltammetry commands

Electrode test

on | off (Default value: on)

If this check box is activated, then an electrode test will be performed for
the reference electrode, auxiliary electrode and working electrode when
the first voltammetry command is carried out. This test checks whether an
electrode is connected and ready for operation. An electrode test is per-
formed only once for each determination.

5.5.2.8.2.3 START - Application note
Tab: Method ▶ START ▶ Properties... ▶ START - 'Command name' ▶ Application
note

Command name

Name of the command.

Entry 25 characters

The application note defined in the text window is displayed on the
Application note tab in the Live display subwindow of the Work-
place program part. The tab opens automatically when the method is loa-
ded.

The text editor to create or modify the application note is started with 
or by double-clicking on the text field (see Chapter 2.4.2, page 74).



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 561

5.5.2.8.2.4 START - Sample data variables (table)
Tab: Method ▶ START ▶ Properties... ▶ START - 'Command name' ▶ Sample data
variables

Command name

Name of the command.

Entry 25 characters

Here you have to specify the sample data variables that are to be available
within the method under the designation SD.'Variable name'. By
default, the sample data variables ID1, ID2, ID3, Sample type, Sample
position, Sample amount, Sample amount unit, Analytical volume
and Dilution volume are entered.

New sample data variables can be assigned to one of the still available
sample data variables (entry in the Assignment field) or a fixed value can
be determined for them (entry in the Fixed value field).

The overview table shows all specified sample data variables and cannot
itself be directly edited. The table can be sorted according to the selected
column in ascending or descending order by clicking on the column title
(Name, Type, Assignment, Fixed value column).

For the meaning of the columns, see Sample data variables (details),
page 561.

[New]

Opens the Sample data variable - New dialog window, where a new
sample data variable can be entered (see Chapter 5.5.2.8.2.5, page
561).

[Properties]

Opens the Sample data variable - 'Name' dialog window, where the
sample data variable selected in the table can be edited (see Chapter
5.5.2.8.2.5, page 561).

[Delete]

Deletes the sample data variable selected in the table.

5.5.2.8.2.5 START - Sample data variables (properties)
Dialog window: Method ▶ START ▶ Properties... ▶ START - 'Command
name' ▶ Sample data variables ▶ [Properties...] ▶ Sample data variable - 'Name'

Definition of the sample data variables

Name

Freely definable name for the sample data variable, which has to be
unique within the method.
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Entry 50 characters

Type

Selection of the variable type (only editable for the variables ID1 - ID16 or
for variables with fixed value assignment).

Selection Text | Number | Date/Time
Default value Text

Assignment

on | off (Default value: on)

If this check box is activated, then one of the preset sample data variables
that is to be given a freely selectable name can be selected. Only those
sample data variables which have not already been assigned are available.
No formulas can be entered in this field. The selected sample data variable
can only be displayed in the database's determination overview via this
assignment.

Selection Sample type | Sample position | Sample
amount | Sample amount unit | Analytical vol-
ume | Dilution volume | ID1 - ID16

NOTE

The sample data variables Analytical volume and Dilution volume
must both be either present (sample dilution) or absent (no sample dilu-
tion) as variables in the START command.

Fixed value

on | off (Default value: off)

If this check box is activated, the sample data variable can be assigned a
fixed value. For variables of the Date/Time type, the date has to be
entered in the 2.4.1Selecting the date dialog window. No formulas can
be entered in this field.

Type = Number
Input range –1.0E+99 - 1.0E+99 

Type = Text
Entry 100 characters

Type = Date/Time
Selection 'Date'
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NOTE

Variables of the Text type with activated fixed value assignment can be
used for saving data received with a TRANSFER command in these
variables (see Chapter 5.5.2.6.6.3, page 512).

Check at start

on | off (Default value: on)

If this check box is activated, whether the sample data variable is valid and
whether the limit values are maintained with activated monitoring is
checked during the start test.

NOTE

Check at start always has to be activated for the sample data varia-
bles Sample amount, Analytical volume and Dilution volume in
order for a determination to run.

NOTE

Disabling this option may be advisable in cases where the sample data
variables are still invalid at the start of the method and are only defined
with a REQUEST command in the run.

Comment

Freely selectable comment on the sample data variables.

Entry 1,000 characters

Variable monitoring

NOTE

Is only displayed for sample data variables of the Number or Date/
Time type.

on | off (Default value: off)

If this check box is activated, then the limit values for the variable will be
monitored throughout the entire determination.
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Lower limit

Lower limit value for the variable.

Type = Number
Entry 10 digits

Type = Date/Time
Selection 'Date'

Upper limit

Upper limit value for the variable.

Type = Number
Entry 10 digits

Type = Date/Time
Selection 'Date'

Message

NOTE

Is only displayed for sample data variables of the Number or Date/
Time type.

The message defined here can be simultaneously output to various targets
if the lower or upper limit value is breached. The text editor for entering or

changing the message is opened with  or by double-clicking on the
text field (see Chapter 2.4.2, page 74). The formula editor can also be
opened within the text field (see Chapter 2.3, page 17).

Entry Text (unlimited)

Display message

on | off (Default value: on)

If this check box is activated, then all active tracks will be stopped and the
message defined in the text field will be displayed if the limit value is
breached.

Record message

on | off (Default value: on)

If this check box is activated, then the message defined in the text field
will be documented in the determination.
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Message by e-mail

on | off (Default value: off)

If this check box is activated, then the message defined in the text field
will be output to the address defined under [E-mail...] if the limit value is
breached.

[E-mail...]

Opens the Send e-mail window for defining the e-mail parameters (see
Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message if the limit value is breached.

Action

NOTE

Is only displayed for sample data variables of the Number or Date/
Time type.

Action

on | off (Default value: off)

If this option is enabled, then one of the two following actions will auto-
matically be executed if the limit values are breached.

Selection Cancel determination | Cancel determination
and series

Default value Cancel determination

Cancel determination
If this option is selected, then the ongoing determination will be can-
celed (with no entry in the database). The next determination of the
series will then be started. If an exit track is present, it will be executed.
If an error track is present, it will not be executed.

Cancel determination and series
If this option is selected, then the ongoing determination will be can-
celed (with no entry in the database). The next determination of the
series will not be started. If an exit track is present, it will be executed.
If an error track is present, it will not be executed.
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5.5.2.8.3 TRACK
Dialog window: Method ▶ TRACK ▶ Properties... ▶ TRACK - 'Command name'

Start command for normal track.

Appearance

The command has the following appearance:

Command name

Name of the command.

Entry 1 - 25 characters
Default value Track %1

Live display

on | off (Default value: on)

If this check box is activated, then the track will be displayed in the live
display.

Return immediately

on | off (Default value: off)

If this check box is activated, then the program does not wait for this track
to be completed, but rather this track responds immediately to the track
with the call command. From now on, both tracks will be running simulta-
neously.

Delete old data

on | off (Default value: off)

If this check box is activated, then the data previously generated by this
track will be deleted each time this track is started.

Command variables

The following command variables are generated by the TRACK command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':
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Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.8.4 VA TRACK
Dialog window: Method ▶ TRACK ▶ Properties... ▶ VA TRACK - 'Command name'

Start command for VA track.

Appearance

The command has the following appearance:

Command name

Name of the command.

Entry 1 - 25 characters
Default value VA track #

Live display

on | off (Default value: on)

If this check box is activated, then the track will be displayed in the live
display.

Return immediately

on | off (Default value: off)

If this check box is activated, then the program does not wait for this track
to be completed, but rather this track responds immediately to the track
with the call command. From now on, both tracks will be running simulta-
neously.
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Command variables

The following command variables are generated by the VA TRACK com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.8.5 SERIES START
Dialog window: Method ▶ SERIES START ▶ Properties... ▶ SERIES START - 'Com-
mand name'

Start command for the series start track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 1 - 25 characters
Default value Series start track

Live display

on | off (Default value: on)

If this check box is activated, then the track will be displayed in the live
display.
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Command variables

The following command variables are generated by the SERIES START
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.8.6 SERIES END
Dialog window: Method ▶ SERIES END ▶ Properties... ▶ SERIES END - 'Command
name'

Start command for the series end track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 1 - 25 characters
Default value Series end track

Live display

on | off (Default value: on)

If this check box is activated, then the track will be displayed in the live
display.
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Command variables

The following command variables are generated by the SERIES END
command in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.8.7 EXIT
Dialog window: Method ▶ EXIT ▶ Properties... ▶ EXIT - 'Command name'

Start command for the exit track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 1 - 25 characters
Default value Exit track

Live display

on | off (Default value: on)

If this check box is activated, then the track will be displayed in the live
display.
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Command variables

The following command variables are generated by the EXIT command in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.8.8 ERROR
Dialog window: Method ▶ ERROR ▶ Properties... ▶ ERROR - 'Command name'

Start command for the error track.

Appearance

The command has the following appearance:

Parameters

Command name

Name of the command.

Entry 1 - 25 characters
Default value Error track

Live display

on | off (Default value: on)

If this check box is activated, then the track will be displayed in the live
display.
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Command variables

The following command variables are generated by the ERROR command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identifi-
cation

Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has never
been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has never
been started

5.5.2.8.9 END
Dialog window: Method ▶ END ▶ END - 'Command name'

End command for all tracks.

Appearance

The command has the following appearance:

Parameters

The END command has no parameters. It is generated automatically at
the end of the track when a track is inserted.

Command variables

No command variables are generated in the method run by the END
command.
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5.5.2.9 Various commands

5.5.2.9.1 Various commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Miscellaneous

Various commands that can be used independently of the connected devi-
ces.

The following commands can be selected:

￭ REQUEST
Scans sample data.

￭ LOOP
Multiple execution of method parts.

￭ WAIT
Stops the method run.

￭ SEQUENCE
Combines several commands to one command.

5.5.2.9.2 REQUEST

5.5.2.9.2.1 REQUEST - Overview
Dialog window: Method ▶ REQUEST ▶ Properties... ▶ REQUEST - 'Command
name'

Command for a sample data query in the method run. The data can
either be entered manually or adopted from an input device (barcode
reader).

Appearance

The command has the following appearance:

Parameters

The parameters for the command REQUEST are set in the following dia-
log window:

￭ REQUEST

Command variables

The following command variables are generated by the command
REQUEST in the method run and can be used in formulas under the des-
ignation 'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

5.5.2.9.2.2 REQUEST - Properties
Dialog window: Method ▶ REQUEST ▶ Properties... ▶ REQUEST - Data input #

Command name

Name of the command.

Entry 25 characters

Sample data request

The sample data that is to be entered not earlier than during the determi-
nation can be selected in the REQUEST - data entry # dialog window.
The Sample data request dialog window, in which the sample parame-
ters selected in the command are requested, appears in the method run
during the processing of this command. The run continues to be stopped
until the entry is confirmed.

NOTE

If the run is not to be stopped, the REQUEST command can be
inserted in a normal track for which the Return immediately check
box is activated.

ID1 - ID16

on | off (Default value: off)

If a check box is activated, then the respective sample identifications ID1 -
ID16 will be requested. If other names are assigned for these variables in
the START command, then these names will be displayed in the Sample
data request dialog window as field titles.
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NOTE

Text is selected as the default type for the sample identifications ID1 -
ID16. If you wish to enter numbers for these method variables that are
to be used for later calculations, then these variables must be switched
to the Number type on the Sample data variables tab in the START
command (see Chapter 5.5.2.8.2.4, page 561).

Sample type

on | off (Default value: off)

If this check box is activated, then the Sample type will be requested.

Sample position

on | off (Default value: off)

If this check box is activated, then the position of the sample on the rack
will be requested.

Sample amount

on | off (Default value: off)

If this check box is activated, then the Sample amount will be requested
(see Glossary, page 1055).

Sample amount unit

on | off (Default value: off)

If this check box is activated, then the Sample amount unit will be reques-
ted.

Analytical volume

on | off (Default value: off)

If this check box is activated, then the Analytical volume will be requested
(see Glossary, page 1035).

Dilution volume

on | off (Default value: off)

If this check box is activated, then the Dilution volume will be requested
(see Glossary, page 1043).
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Message

on | off (Default value: off)

If this check box is activated, then the message defined here appears in
the Sample data request dialog window, in which the sample data is
requested at the moment of the method run (see Chapter 5.5.2.9.2.3,
page 576). The text editor for entering or changing the message is

opened with  or by double-clicking on the text field (see Chapter
2.4.2, page 74).

Entry Text (unlimited)

5.5.2.9.2.3 REQUEST - Sample data request
Dialog window: Workplace ▶ [START] ▶ Sample data request

Entry of sample data for the sample data variables defined in the
REQUEST command. The data in this window can be entered manually.
By pressing [Enter], you can complete the data input for one field and
jump to the next one.

If fixed values are defined for sample data variables in the START com-
mand, then these will be entered in the respective parameter fields. The
fixed values displayed in italics cannot be edited.

Message

Shows the message defined in the REQUEST command.

ID1 - ID16

Sample identifications.

Type = Number
Input range -1.0E-99 - 1.0E+99 

Type = Text
Entry max. 100 characters

Type = Date/Time
Selection 'YYYY-MM-DD' or 'YYYY-MM-DD hh:mm:ss'

NOTE

If the sample identifications are still invalid at the start of the method
and are to wait for the REQUEST command before being entered in
the run, then the Check at start option in the START command must
be disabled for these sample data variables.
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Sample type

Sample type.

Selection Sample | Standard | Intercept
Default value Sample

Sample position

Position of the sample on the sample changer rack. This number can be
used to move to the sample position with a MOVE command when Tar-
get position = Sample position.

Input range 1 - 999 
Default value 1 

Sample amount

Numerical value for the sample amount for which the standard result is
calculated (see Glossary, page 1055).

Entry Number with 10 digits at most
Default value 1.0

Sample amount unit

Unit of the sample amount. Any text can be entered into this field.

Entry 16 characters
Selection L | mL | µL | g | mg | µg | pieces
Default value mL

Analytical volume

Volume portion (aliquot) of the diluted sample's dilution volume used for
the determination (see Glossary, page 1035). This volume is added to the
measuring vessel with the ADD SAMPLE command.

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL

Dilution volume

Maximum filling volume used for dilution of the sample (see Glossary,
page 1043).

Input range -1E+99 - 1E+99 (max. 10 places) mL
Default value 'empty' mL
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NOTE

Sample data can also be loaded directly from a barcode reader. To
accomplish this, Data import must be enabled in the run window in
which the determination is started (Single determination or Deter-
mination series) and the respective devices must be defined. The
Sample data request dialog window closes automatically after the
data is received from these devices.

5.5.2.9.3 LOOP

5.5.2.9.3.1 LOOP - Overview
Dialog window: Method ▶ LOOP ▶ Properties... ▶ LOOP - 'Command name'

Command for the repeated execution of method parts. The loop can
be ended after the fulfillment of various stop criteria.

Appearance

The command has the following appearance:

A newly inserted loop command has an arrow on the left side that can be
dragged with the mouse to the desired command in the same track in
order to generate a loop. Two different types of loops result, depend-
ing on whether the arrow is dragged upwards or downwards:

Repeat loop While loop
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In the case of Repeat loops, the loop command stands at the end of the
loop. If a stop criterion is fulfilled (Case 2), then the next command after
the loop command is executed. If no stop criterion is fulfilled (Case 1),
then the loop is carried out once more. The loop is thus run through at
least once in any case.

In the case of While loops, the loop command stands at the beginning
of the loop. If the loop arrow is dragged on a command under the loop
command, then an arrow back to the loop command is created automati-
cally from the previous command. If a stop criterion is fulfilled (Case 2),
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then the next command after the loop will be executed. If no stop crite-
rion is fulfilled (Case 1), then the loop is carried out. If the stop criteria are
set accordingly, it is thus possible that the loop will never be run through.

NOTE

Nested or overlapping loops are not permitted.

Parameters

The parameters for the command LOOP are set in the following dialog
window:

￭ LOOP

Command variables

The following command variables are generated by the LOOP command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

LCO Loop counter = current number of completed runs,
both of Repeat loops and While loops

LST Start time of the loop command (Date/Time)

SRAT Signal ratio at the most recent command run.
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Identification Description

STY Type of stop with which the LOOP command was
stopped:

0 = manual or after error

1 = maximum number of runs

2 = maximum run time

3 = signal ratio

4 = condition

5.5.2.9.3.2 LOOP - Properties
Dialog window: Method ▶ LOOP ▶ Properties... ▶ LOOP - 'Command name'

Command name

Name of the command.

Entry 25 characters

Stop criteria

Definition of three possible stop criteria. The stop criterion that is reached
first leads to the cancellation of the loop.

Max. run number

on | off (Default value: on)

If this check box is activated, the maximum number of runs is used as a
stop criterion for Repeat loops and While loops. If the maximum number
of runs has been reached, the loop will be canceled the next time the loop
command is called.

Input range 0 - 999 
Default value 2 

Maximum run time

on | off (Default value: off)

If this check box is activated, the maximum run time is used as a stop cri-
terion for Repeat loops and While loops. The starting point for the run
time is the first start of the loop command, i.e., the run time for While
loops does not start until after the first loop run has been started. If the
maximum run time has been reached, the loop will be canceled the next
time the loop command is called.

Input range 0 - 999.9 
Default value 0 
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Selection min | s
Default value min

NOTE

The run time is also stopped if the method is interrupted with [HOLD].

Signal assessment for DT

on | off (Default value: off)

If this check box is activated, then the loop will be canceled at the
moment the loop command is called again if the ratio of the current sig-
nal to the output signal of the pure basic solution is less than the specified
value.

Voltammetry command

Selection of the voltammetry command whose signal is to be checked.

Selection 'Command name'

Substance

Selection of the substance for which the signal is to be checked.

Selection 'Substance'

Signal ratio Q/Q(0)

Specification of the ratio of the current signal to the output signal of the
VMS basic solution. If this value is not reached, the loop will be canceled
the next time the loop command is called.

For Evaluation quantity = Area, the Signal ratio Q/Q(0) is defined as
follows: VAR{x}.AREA.MNV / VMS.AREA.MNV.

For Evaluation quantity = Height, the Signal ratio Q/Q(0) is defined
as follows: VAR{x}.HGT.MNV / VMS.HGT.MNV.

Input range 0.01 - 1.00 
Default value 0.45 

Condition

on | off (Default value: off)

If this check box is activated, the condition defined here will be used as a
stop criterion for Repeat loops and While loops.

The input field contains the expression for the condition(s) that can be cre-

ated or edited with the formula editor after clicking on  or by double-
clicking in the text field (see Chapter 2.3, page 17). If the condition is ful-



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 583

filled (evaluation of the formula yields the result 1 = true), then the loop
will be canceled when the loop command is called.

Entry 1,000 characters
Default value 'empty'

5.5.2.9.4 WAIT

5.5.2.9.4.1 WAIT - Overview
Dialog window: Method ▶ WAIT ▶ Properties... ▶ WAIT - 'Command name'

Command for interrupting the program sequence in order to output mes-
sages.

Appearance

The command has the following appearance:

Parameters

The parameters for the WAIT command are configured in the following
dialog window:

￭ WAIT

Command variables

The following command variables are generated by the WAIT command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status; 1 = BUSY, HOLD or ERROR; 0 =
READY; invalid (variable not available) = Command
has never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid (variable not available) = Command
has not yet been started
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5.5.2.9.4.2 WAIT - Properties
Dialog window: Method ▶ WAIT ▶ Properties... ▶ WAIT - 'Command name'

Command name

Name of the command.

Entry 25 characters

Wait

Selection of the following options:

Selection Stop track and waiting for [Continue] | Stop
all tracks and waiting for [Continue] | Waiting
time

Default value Stop track and waiting for [Continue]

Stop track and waiting for [Continue]
If this option is selected, then the track in which the WAIT command
is located is stopped and a message is displayed. The method run can
be continued only by pressing [Continue].

Stop all tracks and waiting for [Continue]
If this option is selected, then all active tracks are stopped and a mes-
sage is displayed. The method run can be continued only by pressing
[Continue].

Waiting time
If this option is selected, then the method run will be continued auto-
matically after the waiting time expires. The message text defined
under Message appears during the waiting time.

Waiting time

This parameter can be edited only if Wait = Waiting time.

Input range 0 - 9,999.9 
Default value 0 
Selection s | min
Default value s

Message

The message defined here is displayed with tracks stopped or during the
waiting time. The text editor for entering or changing the message is

opened with  or by double-clicking on the text field (see Chapter
2.4.2, page 74). The formula editor can also be opened within the text
field (see Chapter 2.3, page 17).

Entry Text (unlimited)
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Record message

on | off (Default value: off)

If this check box is activated, then the message defined in the text field
will be documented in the determination.

Message by e-mail

on | off (Default value: off)

If this check box is activated, then the message defined in the text field
will be sent to the address defined under [E-mail...].

[E-mail...]

Opens the Send e-mail dialog window for defining the e-mail parameters
(see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

5.5.2.9.5 SEQUENCE

5.5.2.9.5.1 SEQUENCE - Overview
Dialog window: Method ▶ SEQUENCE ▶ Properties... ▶ SEQUENCE - 'Command
name'

Command for combining a sequence of individual commands into a single
command. This command is used only for the more readily comprehensi-
ble structuring of methods.

Appearance

The command has the following appearance:

Parameters

The parameters for the SEQUENCE command are configured in the fol-
lowing dialog window:

￭ SEQUENCE

Command variables

The following command variables are generated by the SEQUENCE com-
mand in the method run and can be used in formulas under the designa-
tion 'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

not valid(variable not available) = Command has
not yet been started

5.5.2.9.5.2 SEQUENCE - Properties
Dialog window: Method ▶ SEQUENCE ▶ Properties... ▶ SEQUENCE - Sequence #

Command name

Name of the command.

Entry 25 characters

There is no limit to the number of commands that can be added to a
SEQUENCE command; these are displayed in the command table. It con-
tains information regarding Command type and Command name. The
table itself cannot be edited. The individual lines of the table can be edited
with a context-sensitive menu.

Moves the selected command up (changes the sequence).

Moves the selected command down (changes the sequence).

[New]

Opens the New command dialog window for the selection of the
desired command that is to be inserted at the end of the table (see Chap-
ter 5.2.4.2.1, page 386).

[Properties]

Opens the dialog window of the selected command (see Chapter
5.2.4.2.8, page 389).

[Delete]

Deletes the selected command.
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Copy Copies the commands selected in the table to the clipboard.

Cut Deletes the commands selected in the table and copies them to the clipboard.

Paste Inserts the commands that were copied to the clipboard at the end of the table.

5.5.2.10 Voltammetry commands

5.5.2.10.1 Voltammetry commands - Overview
Menu item: Method ▶ Insert ▶ New command... ▶ Voltammetry

The following voltammetry commands can be selected:

￭ CVS
Electroplating bath analysis with CVS (Cyclic Voltammetric Stripping).

￭ CPVS
Electroplating bath analysis with CPVS (Cyclic Pulse Voltammetric Strip-
ping).

￭ CP
Electroplating bath analysis with CP (chronopotentiometry or open-cir-
cuit potential measurements).

￭ DP
Trace analysis with DP (differential pulse measuring mode).

￭ SQW
Trace analysis with SQW (square-wave measuring mode).

￭ ELECTRODE TEST
Electrode test.

5.5.2.10.2 CVS

5.5.2.10.2.1 CVS - Overview
Dialog window: Method ▶ CVS ▶ Properties... ▶ CVS - 'Command name'

The CVS command is a voltammetry command for the electroplating bath
analysis with CVS (see Cyclic Voltammetric Stripping). It can be inserted
only in VA tracks.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Appearance

The command has the following appearance:
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Principle

In the CVS measuring mode (Cyclic Voltammetric Stripping), the potential
is changed once or more from the start potential to the 1st vertex poten-
tial, then to the 2nd vertex potential and back to the start potential again
at a constant potential sweep rate. The current i is measured as a function
of the potential U in this process.

t(i)

Ustart

U1

Ustep

tstep

U2

ian

icath

U

U

t

Ustep Potential step (see Chap-
ter 5.5.2.10.2.4, page
602)

tstep

Potential step time (see
Chapter 5.5.2.10.2.4,
page 602)

Ustart

Start potential (see
Chapter 5.5.2.10.2.4,
page 602)

U1

1st vertex potential (see
Chapter 5.5.2.10.2.4,
page 602)

U2

2nd vertex potential
(see Chapter 5.5.2.10.2.4,
page 602)

ian Anodic current

icath Cathodic current

Sequence of individual steps

In the CVS command, the following individual steps are successively exe-
cuted in the method run for the device defined in the command:

Pretreatment

 

1 Stirrer on

The stirrer is switched on with the defined Stirring rate.

 

2 Stirring time

Idle until the period defined in the Stirring time parameter has
expired.
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Cyclovoltammetric
pretreatment

3 Sweep

The cyclic sweep is executed in accordance with the defined sweep
parameters.

 
Potentiostatic pre-
treatment

4 Potential 1

Potential 1 is applied to the electrodes.

 

5 Waiting time 1

Idle until the period defined in the Waiting time 1 parameter has
expired.

 

6 Potential 2

Potential 2 is applied to the electrodes.

 

7 Waiting time 2

Idle until the period defined in the Waiting time 2 parameter has
expired.

 

8 Potential 3

Potential 3 is applied to the electrodes.

 

9 Waiting time 3

Idle until the period defined in the Waiting time 3 parameter has
expired.

 

10 Potential 4

Potential 4 is applied to the electrodes.

 

11 Waiting time 4

Idle until the period defined in the Waiting time 4 parameter has
expired.

 

12 Potential 5

Potential 5 is applied to the electrodes.

 

13 Waiting time 5

Idle until the period defined in the Waiting time 5 parameter has
expired.
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only for Hydrody-
namic measurement
= off

14 Stirrer off

The stirrer is switched off.

Sweep

 

1 Start potential

The Start potential defined in the sweep is applied to the elec-
trodes.

 

2 Equilibration time

Idle until the period defined in the Equilibration time parameter
has expired.

 

3 Sweep

The sweep is executed in accordance with the defined sweep param-
eters.

Post-treatment

 

1 Cleaning potential

Cleaning potential is applied to the electrodes.

 

2 Cleaning time

Idle until the period defined in the Cleaning time parameter has
expired.

 
only for Hydrody-
namic measurement
= on

3 Stirrer off

The stirrer is switched off.

 
only for Standby
potential = off

4 Potential off

The potential applied to the electrodes is switched off.

 
only for Standby
potential ≠ off

5 Standby potential on

Standby potential is applied to the electrodes.

Parameters

The parameters for the CVS command are set on the following tabs:

￭ General/Hardware
￭ Pretreatment
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￭ Sweep
￭ Post-treatment
￭ Potentiostat

Command variables

The following command variables are generated by the CVS command in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has been called and ended at
least once

0 = Command has been called and never
ended

invalid (variable not available) = Command has
never been called

HR Highest current measuring range used:

1 = 224 mA | 3 = 20 mA | 5 = 2 mA | 7 = 200 µA |
9 = 20 µA | 11 = 2 µA | 13 = 200 nA | 15 = 20 nA |
17 = 2 nA | 19 = 200 pA
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Identification Description

LR Lowest current measuring range used:

19 = 200 pA | 17 = 2 nA | 15 = 20 nA | 13 = 200 nA
| 11 = 2 µA | 9 = 20 µA | 7 = 200 µA | 5 = 2 mA |
3 = 20 mA | 1 = 224 mA

NMP Number of measuring points in measuring point list

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop]

Result variables if called by CALL VMS

The following result variables are generated in the method run when a
CVS command is called by CALL VMS and can be used in formulas:

Result variables for VMS, per substance and replication

Designation RS.'Command name'.'Substance
name'.VMS.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/VMS.AREA.MNV)

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends

HGTNORM Standardized peak height (HGT/VMS.HGT.MNV)

HGT Peak height

POT Peak potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

Result variables for VMS, per substance

Designation RS.'Command name'.'Substance name'.VMS.'Variable
identification'
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Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL INTERCEPT

The following result variables are generated in the method run when a
CVS command is called by CALL INTERCEPT and can be used in formu-
las:

Result variables for INTERCEPT, per substance and replication

Designation RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/INTER-
CEPT.AREA.MNV)

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/INTER-
CEPT.HGT.MNV)

POT Peak potential

START Start base point, where the peak evaluation baseline
begins
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Identification Description

SUBST Substance name

Result variables for INTERCEPT, per substance

Designation RS.'Command name'.'Substance name'.INTER-
CEPT.'Variable identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL ELECTROLYTE

The following result variables are generated in the method run when a
CVS command is called by CALL ELECTROLYTE and can be used in for-
mulas:

Result variables for ELECTROLYTE, per substance and replication

Designation RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/ELECTRO-
LYTE.AREA.MNV)

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends
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Identification Description

HGTNORM Standardized peak height (HGT/ELECTRO-
LYTE.HGT.MNV)

HGT Peak height

POT Peak potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

Result variables for ELECTROLYTE, per substance

Designation RS.'Command name'.'Substance name'.ELECTRO-
LYTE.'Variable identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL VA

The following result variables are generated in the method run when a
CVS command is called by CALL VA and can be used in formulas:

Result variables per substance, variation and replication

Designation RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/AREA.MNV).

AREA.MNV = VMS.AREA.MNV1 or ELECTRO-
LYTE.AREA.MNV2 (only one of these two variables
may be present in a determination)
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Identification Description

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends.

HGT Peak height

HGTNORM Standardized peak height (HGT/HGT.MNV).

HGT.MNV = VMS.HGT.MNV1 or ELECTRO-
LYTE.HGT.MNV2 (only one of these two variables
may be present in a determination)

POT Peak potential

START Start base point, where the peak evaluation baseline
begins.

SUBST Substance name

1 for calibration method DT

2 for calibration method RC

Result variables per substance and variation

Designation RS.'Command name'.'Substance name'.VAR{x}.'Varia-
ble identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

AREA.MNVD
ELTA

Difference between the mean value of the peak
areas of all replications for measurement {x} and the
mean value of the peak areas of all replications for
measurement {x-1}

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications
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Identification Description

HGT.RSD Relative standard deviation of the peak heights of all
replications

HGT.MNVDE
LTA

Difference between the mean value of the peak
heights of all replications for measurement {x} and
the mean value of the peak heights of all replications
for measurement {x-1}

Result variables per variation

Designation RS.'Command name'.VAR{x}.'Variable identification'

Identification Description

VTOT Total volume in the measuring vessel for variation {x}

5.5.2.10.2.2 CVS - General/Hardware
Tab: Method ▶ CVS ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA | 894 Professional CVS
Default value 884 Professional VA
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Sensors/Electrodes

Working electrode

Selection of an electrode of the Working electrode type from the elec-
trodes of the RDE/SSE sensor type available in the electrode table.

Selection RDE | 'Electrode name'
Default value RDE

RDE
Standard electrode of the RDE/SSE sensor type (rotating disk elec-
trode / solid-state electrode), which cannot be deleted.

'Electrode name'
Electrode of the RDE/SSE sensor type from the electrode table.

Sensor type

Shows the type of working electrode (RDE/SSE).

Reference electrode

Selection of an electrode of the Reference electrode type from the elec-
trodes available in the electrode table.

Selection Reference electrode | 'Electrode name'
Default value Reference electrode

Reference electrode
Standard electrode of the Reference electrode type, which cannot
be deleted.

'Electrode name'
Electrode of the Reference electrode type from the electrode table.

Auxiliary electrode

Selection of an electrode of the Auxiliary electrode type from the elec-
trodes available in the electrode table.

Selection Auxiliary electrode | 'Electrode name'
Default value Auxiliary electrode

Auxiliary electrode
Standard electrode of the Auxiliary electrode type, which cannot be
deleted.

'Electrode name'
Electrode of the Auxiliary electrode type from the electrode table.

Electrode test

The electrode test for the reference electrode, auxiliary electrode and
working electrode can be activated and deactivated only in the START
command (see "Electrode test for voltammetry commands", page 560).
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Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

Hydrodynamic measurement

on | off (Default value: on)

If this check box is activated, then stirring will continue during the sweep.

Only editable for Sensor type = RDE/SSE, otherwise disabled.

5.5.2.10.2.3 CVS - Pretreatment
Tab: Method ▶ CVS ▶ Properties... ▶ Pretreatment

Command name

Name of the command.

Entry 25 characters

The parameters for the pretreatment can be set on this tab.

Stirring time

Waiting time during which the solution is stirred in the measuring cell.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s

Cyclovoltammetric pretreatment

Start potential

Potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 0.2 V

Vertex potential

Vertex potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 1.625 V

Sweep rate

Potential sweep rate for the sweep.

Input range 1 - 50 V/s (Increment: 1)
Default value 1 V/s
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Cycles

Number of cycles for the cyclic sweep. With off, no cyclovoltammetric
pretreatment is carried out.

Input range 1 - 100  (Increment: 1)
Selection off
Default value off

Duration

Shows the duration of the cyclovoltammetric pretreatment in s.

Calculation: [ 2 · (|(Vertex potential – Start potential|) / Sweep rate] ·
Cycles

Potentiostatic pretreatment

Potential 1

Potential that is applied to the electrodes during the Waiting time 1.
This potential can be used e.g. as cleaning potential for the electrochemi-
cal cleaning of solid-state electrode surfaces that have been contaminated
with reaction products of electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 1

Waiting time during which the Potential 1 is applied to the electrodes.

Only editable for Potential 1 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 2

Potential that is applied to the electrodes during the Waiting time 2.
This potential can be used e.g. as deposition potential for the electro-
chemical deposition.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 2

Waiting time during which the Potential 2 is applied to the electrodes.

Only editable for Potential 2 ≠ off, otherwise inactive.
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Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 3

Potential that is applied to the electrodes during the Waiting time 3.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 3

Waiting time during which the Potential 3 is applied to the electrodes.

Only editable for Potential 3 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 4

Potential that is applied to the electrodes during the Waiting time 4.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 4

Waiting time during which the Potential 4 is applied to the electrodes.

Only editable for Potential 4 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 5

Potential that is applied to the electrodes during the Waiting time 5.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 5

Waiting time during which the Potential 5 is applied to the electrodes.

Only editable for Potential 5 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

602 ￭￭￭￭￭￭￭￭ viva 2.0

Equilibration time

Waiting time before the sweep during which the Start potential is
applied to the electrodes.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s

5.5.2.10.2.4 CVS - Sweep
Tab: Method ▶ CVS ▶ Properties... ▶ Sweep

Command name

Name of the command.

Entry 25 characters

Start potential

Start potential for the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 1.625 V

1st vertex potential

First inflection point for the sweep.

Condition:1st vertex potential ≠ Start potential

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value –0.175 V

2nd vertex potential

Second inflection point for the sweep.

Condition 1: 2nd vertex potential ≠ 1st vertex potential

Condition 2 (for anodic sweeps): 1st vertex potential > Start poten-
tial ≥ 2nd vertex potential

Condition 2 (for cathodic sweeps): 1st vertex potential < Start poten-
tial ≤ 2nd vertex potential

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 1.625 V

Potential step

Potential step for the DC potential ramp.

Condition 1: Potential step ≤ (|2nd vertex potential – 1st vertex
potential|) / nmin

nmin (minimum number of measuring points for the evaluation) depends
on the Potential step itself as follows:
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￭ Potential step ≥ 0.0095 V: nmin = 16
￭ Potential step < 0.0095 V and ≥ 0.0075 V: nmin = 20
￭ Potential step < 0.0075 V and ≥ 0.0055 V: nmin = 24
￭ Potential step < 0.0055 V and ≥ 0.0035 V: nmin = 32
￭ Potential step < 0.0035 V : nmin = 52

Condition 2: Potential step ≥ (|2nd vertex potential – 1st vertex
potential|) / 32767

Input range 0.00016 - 5.00000 V (Increment: 0.00016)
Default value 0.006 V

Potential step time

Shows the time that has to expire before the potential is changed by the
amount of Potential step.

Calculation: Potential step / Sweep rate

Sweep rate

Potential sweep rate for the sweep.

Condition 1: Sweep rate ≥ Potential step / 10 s

Condition 2: Sweep rate ≤ Potential step / 0.001 s

Input range 0.001 - 10.000 V/s (Increment: 0.001)
Default value 0.100 V/s

Preparation cycles

Number of cycles without current measurement that are run through
before the measuring cycles.

Input range 0 - 200  (Increment: 1)
Default value 1 

Measuring cycles

Number of cycles with current measurement.

Input range 1 - 50 
Default value 2 

Sweep duration

Shows the duration of the sweep in s.

Calculation: (Preparation cycles + Measuring cycles) · [2 ·|(2nd ver-
tex potential – 1st vertex potential|) / Potential step] · Potential
step time
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NOTE

The actual current measurement takes place at the end of the Poten-
tial step time. The measuring time is defined as follows:

￭ Potential step time < 0.080 s => measuring time = Potential
step time / 4 s

￭ Potential step time > 0.080 s => measuring time = 0.02 s (at a
line frequency of 50 Hz)

￭ Potential step time > 0.080 s => measuring time = 0.01667 s (at a
line frequency of 60 Hz)

5.5.2.10.2.5 CVS - Post-treatment
Tab: Method ▶ CVS ▶ Properties... ▶ Post-treatment

Command name

Name of the command.

Entry 25 characters

Cleaning

Cleaning potential

Potential that is applied to the electrodes during the Cleaning time. This
potential can be used e.g. for the electrochemical cleaning of solid-state
electrode surfaces that have been contaminated with reaction products of
electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Cleaning time

Waiting time during which the Cleaning potential is applied to the elec-
trodes.

Only editable for Cleaning potential ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Standby potential

Standby potential

The standby potential is applied to the electrodes after completion of the
sweep. It remains in effect until it is switched off manually or until a new
potential is applied to the electrodes. If no standby potential is defined,
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then the potential applied to the electrodes is automatically switched off
after completion of the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

5.5.2.10.2.6 CVS - Potentiostat
Tab: Method ▶ CVS ▶ Properties... ▶ Potentiostat

Command name

Name of the command.

Entry 25 characters

Current measuring range

Highest range

Limitation of the highest current measuring range.

Selection 200 pA | 2 nA | 20 nA | 200 nA | 2 µA | 20 µA |
 200 µA | 2 mA | 20 mA | 224 mA

Default value 224 mA

Lowest range

Limitation of the lowest current measuring range.

Selection 200 pA | 2 nA | 20 nA | 200 nA | 2 µA | 20 µA |
 200 µA | 2 mA | 20 mA | 224 mA

Default value 20 µA

NOTE

If the Potential step time is < 4 ms, the automatic switching of the
current measuring range will no longer function optimally. If this is the
case, either increase the Potential step time or set the highest and
lowest current measuring ranges to the same value.

5.5.2.10.3 CPVS

5.5.2.10.3.1 CPVS - Overview
Dialog window: Method ▶ CPVS ▶ Properties... ▶ CPVS - 'Command name'

The CPVS command is a voltammetry command for the electroplating
bath analysis with CPVS (see Cyclic Pulse Voltammetric Stripping). It is
mainly used for the determination of various organic additives in electro-
plating baths. The CPVS command can be inserted only in VA tracks.
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Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Appearance

The command has the following appearance:

Principle

In the CPVS measuring mode (Cyclic Pulse Voltammetric Stripping), the
potential of an RDE/SSE (e.g. Pt) is changed between different potentials
in pulsed discrete steps. The current I is measured as a function of the
time t.
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Ueq Equilibration potential
(see Chapter 5.5.2.10.3.4,
page 622)

teq

Equilibration time (see
Chapter 5.5.2.10.3.4,
page 622)

Upl

Plating potential (see
Chapter 5.5.2.10.3.4,
page 622)

tpl
Plating time (see Chapter
5.5.2.10.3.4, page 622)

Ust

Stripping potential (see
Chapter 5.5.2.10.3.4,
page 622)

tst

Stripping time (see
Chapter 5.5.2.10.3.4,
page 622)

Ucl

Cleaning potential (see
Chapter 5.5.2.10.3.4,
page 622)

tcl

Cleaning time (see Chap-
ter 5.5.2.10.3.4, page
622)

Curve display

Measured value display

Sequence of individual steps

In the CPVS command, the following individual steps are successively exe-
cuted in the method run for the device defined in the command:

Pretreatment

 

1 Stirrer on

The stirrer is switched on with the defined Stirring rate.

 

2 Stirring time

Idle until the period defined in the Stirring time parameter has
expired.
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Cyclovoltammetric
pretreatment

3 Sweep

The cyclic sweep is executed in accordance with the defined sweep
parameters.

 
Potentiostatic pre-
treatment

4 Potential 1

Potential 1 is applied to the electrodes.

 

5 Waiting time 1

Idle until the period defined in the Waiting time 1 parameter has
expired.

 

6 Potential 2

Potential 2 is applied to the electrodes.

 

7 Waiting time 2

Idle until the period defined in the Waiting time 2 parameter has
expired.

 

8 Potential 3

Potential 3 is applied to the electrodes.

 

9 Waiting time 3

Idle until the period defined in the Waiting time 3 parameter has
expired.

 

10 Potential 4

Potential 4 is applied to the electrodes.

 

11 Waiting time 4

Idle until the period defined in the Waiting time 4 parameter has
expired.

 

12 Potential 5

Potential 5 is applied to the electrodes.

 

13 Waiting time 5

Idle until the period defined in the Waiting time 5 parameter has
expired.
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only for Hydrody-
namic measurement
= off

14 Stirrer off

The stirrer is switched off.

Sweep

The following steps are repeated with the specified number of preparation
cycles and measuring cycles.

 

1 Equilibration potential

Equilibration potential is applied to the electrodes.

 

2 Equilibration time

Idle until the period defined in the Equilibration time parameter
has expired.

 

3 Plating potential

Plating potential is applied to the electrodes.

 

4 Plating time

Idle until the period defined in the Plating time parameter has
expired.

 

5 Stripping potential 1

Stripping potential 1 is applied to the electrodes.

 

6 Stripping time 1

Idle until the period defined in the Stripping time 1 parameter has
expired.

 

7 Stripping potential 2

Stripping potential 2 is applied to the electrodes.

 

8 Stripping time 2

Idle until the period defined in the Stripping time 2 parameter has
expired.

 

9 Stripping potential 3

Stripping potential 3 is applied to the electrodes.
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10 Stripping time 3

Idle until the period defined in the Stripping time 3 parameter has
expired.

 

11 Stripping potential 4

Stripping potential 4 is applied to the electrodes.

 

12 Stripping time 4

Idle until the period defined in the Stripping time 4 parameter has
expired.

 

13 Stripping potential 5

Stripping potential 5 is applied to the electrodes.

 

14 Stripping time 5

Idle until the period defined in the Stripping time 5 parameter has
expired.

 

15 Cleaning potential

Cleaning potential is applied to the electrodes.

 

16 Cleaning time

Idle until the period defined in the Cleaning time parameter has
expired.

Post-treatment

 
only for Hydrody-
namic measurement
= on

1 Stirrer off

The stirrer is switched off.

 
only for Standby
potential = off

2 Potential off

The potential applied to the electrodes is switched off.

 
only for Standby
potential ≠ off

3 Standby potential on

Standby potential is applied to the electrodes.

Parameters

The parameters for the CPVS command are set on the following tabs:

￭ General/Hardware
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￭ Pretreatment
￭ Sweep
￭ Post-treatment
￭ Potentiostat

Command variables

The following command variables are generated by the CPVS command
in the method run and can be used in formulas under the designation
'Command name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has been called and ended at
least once

0 = Command has been called and never
ended

invalid (variable not available) = Command has
never been called

HR Highest current measuring range used:

1 = 224 mA | 3 = 20 mA | 5 = 2 mA | 7 = 200 µA |
9 = 20 µA | 11 = 2 µA | 13 = 200 nA | 15 = 20 nA |
17 = 2 nA | 19= 200 pA
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Identification Description

LR Lowest current measuring range used:

19= 200 pA | 17 = 2 nA | 15 = 20 nA | 13 = 200 nA
| 11 = 2 µA | 9 = 20 µA | 7 = 200 µA | 5 = 2 mA |
3 = 20 mA | 1 = 224 mA

NMP Number of measuring points in measuring point list

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop]

Result variables if called by CALL VMS

The following result variables are generated in the method run when a
CPVS command is called by CALL VMS and can be used in formulas:

Result variables for VMS, per substance and replication

Designation RS.'Command name'.'Substance
name'.VMS.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/VMS.AREA.MNV)

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/VMS.HGT.MNV)

POT Stripping potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

Result variables for VMS, per substance

Designation RS.'Command name'.'Substance name'.VMS.'Variable
identification'
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Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL INTERCEPT

The following result variables are generated in the method run when a
CPVS command is called by CALL INTERCEPT and can be used in for-
mulas:

Result variables for INTERCEPT, per substance and replication

Designation RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/INTER-
CEPT.AREA.MNV)

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/INTER-
CEPT.HGT.MNV)

POT Stripping potential

START Start base point, where the peak evaluation baseline
begins
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Identification Description

SUBST Substance name

Result variables for INTERCEPT, per substance

Designation RS.'Command name'.'Substance name'.INTER-
CEPT.'Variable identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL ELECTROLYTE

The following result variables are generated in the method run when a
CPVS command is called by CALL ELECTROLYTE and can be used in
formulas:

Result variables for ELECTROLYTE, per substance and replication

Designation RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/ELECTRO-
LYTE.AREA.MNV)

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the baseline of the peak eval-
uation ends
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Identification Description

HGT Peak height

HGTNORM Standardized peak height (HGT/ELECTRO-
LYTE.HGT.MNV)

POT Stripping potential

START Start base point, where the baseline of the peak eval-
uation begins

SUBST Substance name

Result variables for ELECTROLYTE, per substance

Designation RS.'Command name'.'Substance name'.ELECTRO-
LYTE.'Variable identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL VA

The following result variables are generated in the method run when a
CPVS command is called by CALL VA and can be used in formulas:

Result variables per substance, variation and replication

Designation RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/AREA.MNV).

AREA.MNV = VMS.AREA.MNV1 or ELECTRO-
LYTE.AREA.MNV2 (only one of these two variables
may be present in a determination)
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Identification Description

BTYPE Baseline type:

15 = Horizontal automatically |
16 = Horizontal manually |
17 = Horizontal through 0 automatically |
18 = Horizontal through 0 manually

END End base point, where the peak evaluation baseline
ends.

HGT Peak height

HGTNORM Standardized peak height (HGT/HGT.MNV).

HGT.MNV = VMS.HGT.MNV1 or ELECTRO-
LYTE.HGT.MNV2 (only one of these two variables
may be present in a determination)

POT Stripping potential

START Start base point, where the peak evaluation baseline
begins.

SUBST Substance name

1 for calibration method DT

2 for calibration method RC

Result variables per substance and variation

Designation RS.'Command name'.'Substance name'.VAR{x}.'Varia-
ble identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

AREA.MNVD
ELTA

Difference between the mean value of the peak
areas of all replications for measurement {x} and the
mean value of the peak areas of all replications for
measurement {x-1}

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 617

Identification Description

HGT.RSD Relative standard deviation of the peak heights of all
replications

HGT.MNVDE
LTA

Difference between the mean value of the peak
heights of all replications for measurement {x} and
the mean value of the peak heights of all replications
for measurement {x-1}

Result variables per variation

Designation RS.'Command name'.VAR{x}.'Variable identification'

Identification Description

VTOT Total volume in the measuring vessel for variation {x}

5.5.2.10.3.2 CPVS - General/Hardware
Tab: Method ▶ CPVS ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA | 894 Professional CVS
Default value 884 Professional VA
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Sensors/Electrodes

Working electrode

Selection of an electrode of the Working electrode type from the elec-
trodes of the RDE/SSE sensor type available in the electrode table.

Selection RDE | 'Electrode name'
Default value RDE

RDE
Standard electrode of the RDE/SSE sensor type (rotating disk elec-
trode / solid-state electrode), which cannot be deleted.

'Electrode name'
Electrode of the RDE/SSE sensor type from the electrode table.

Sensor type

Shows the type of working electrode (RDE/SSE).

Reference electrode

Selection of an electrode of the Reference electrode type from the elec-
trodes available in the electrode table.

Selection Reference electrode | 'Electrode name'
Default value Reference electrode

Reference electrode
Standard electrode of the Reference electrode type, which cannot
be deleted.

'Electrode name'
Electrode of the Reference electrode type from the electrode table.

Auxiliary electrode

Selection of an electrode of the Auxiliary electrode type from the elec-
trodes available in the electrode table.

Selection Auxiliary electrode | 'Electrode name'
Default value Auxiliary electrode

Auxiliary electrode
Standard electrode of the Auxiliary electrode type, which cannot be
deleted.

'Electrode name'
Electrode of the Auxiliary electrode type from the electrode table.

Electrode test

The electrode test for the reference electrode, auxiliary electrode and
working electrode can be activated and deactivated only in the START
command (see "Electrode test for voltammetry commands", page 560).
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Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

Hydrodynamic measurement

on | off (Default value: on)

If this check box is activated, then stirring will continue during the sweep.

Only editable for Sensor type = RDE/SSE, otherwise disabled.

5.5.2.10.3.3 CPVS - Pretreatment
Tab: Method ▶ CPVS ▶ Properties... ▶ Pretreatment

Command name

Name of the command.

Entry 25 characters

The parameters for the pretreatment can be set on this tab.

Stirring time

Waiting time during which the solution is stirred in the measuring cell.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s

Cyclovoltammetric pretreatment

Start potential

Potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 0.2 V

Vertex potential

Vertex potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 1.625 V

Sweep rate

Potential sweep rate for the sweep.

Input range 1 - 50 V/s (Increment: 1)
Default value 1 V/s
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Cycles

Number of cycles for the cyclic sweep. With off, no cyclovoltammetric
pretreatment is carried out.

Input range 1 - 100  (Increment: 1)
Selection off
Default value off

Duration

Shows the duration of the cyclovoltammetric pretreatment in s.

Calculation: [ 2 · (|(Vertex potential – Start potential|) / Sweep rate] ·
Cycles

Potentiostatic pretreatment

Potential 1

Potential that is applied to the electrodes during the Waiting time 1.
This potential can be used e.g. as cleaning potential for the electrochemi-
cal cleaning of solid-state electrode surfaces that have been contaminated
with reaction products of electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 1

Waiting time during which the Potential 1 is applied to the electrodes.

Only editable for Potential 1 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 2

Potential that is applied to the electrodes during the Waiting time 2.
This potential can be used e.g. as deposition potential for the electro-
chemical deposition.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 2

Waiting time during which the Potential 2 is applied to the electrodes.

Only editable for Potential 2 ≠ off, otherwise inactive.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 621

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 3

Potential that is applied to the electrodes during the Waiting time 3.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 3

Waiting time during which the Potential 3 is applied to the electrodes.

Only editable for Potential 3 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 4

Potential that is applied to the electrodes during the Waiting time 4.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 4

Waiting time during which the Potential 4 is applied to the electrodes.

Only editable for Potential 4 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 5

Potential that is applied to the electrodes during the Waiting time 5.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 5

Waiting time during which the Potential 5 is applied to the electrodes.

Only editable for Potential 5 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s
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5.5.2.10.3.4 CPVS - Sweep
Tab: Method ▶ CPVS ▶ Properties... ▶ Sweep

Command name

Name of the command.

Entry 25 characters

Equilibration potential

Potential applied during the Equilibration time.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 0.450 V

Equilibration time

Time during which the Equilibration potential is applied to the elec-
trodes.

Input range 0.0 - 50.0 s (Increment: 0.1)
Default value 5.0 s

Plating potential

Potential applied during the Plating time.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value –0.175 V

Plating time

Time during which the Plating potential is applied to the electrodes.

Input range 0.0 - 50.0 s (Increment: 0.1)
Default value 4.0 s

Stripping

In this table, you can define up to five stripping potentials, which are suc-
cessively applied during the corresponding stripping time. By default, three
stripping potentials are specified.

Stripping potential

Potential applied during the Stripping time.

Stripping time

Time during which the Stripping potential is applied to the electrodes.
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[New]

Opens the Stripping dialog window, in which the stripping potential and
the stripping time of a potential step can be entered ((see Chapter
5.5.2.10.3.7, page 625)).

[Properties]

Opens the Stripping dialog window, in which the stripping potential and
the stripping time of a potential step can be edited (see Chapter
5.5.2.10.3.7, page 625).

[Delete]

The selected potential step is deleted.

Cleaning potential

Potential that is applied to the electrodes during the Cleaning time.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 1.625 V

Cleaning time

Waiting time during which the Cleaning potential is applied to the elec-
trodes.

Input range 0.0 - 50.0 s (Increment: 0.1)
Default value 5.0 s

Measuring interval

Measuring interval for data acquisition during plating and stripping.

Selection 1.28 ms | 2.56 ms | 5.12 ms | 10.24 ms | 20.48
ms | 40.96 ms | 81.92 ms

Default value 5.12 ms

Preparation cycles

Number of cycles without current measurement that are run through
before the measuring cycles.

Input range 0 - 200  (Increment: 1)
Default value 2 

Measuring cycles

Number of cycles with current measurement.

Input range 1 - 50 
Default value 2 

Sweep duration

Shows the duration of the sweep in s.
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Calculation: (Preparation cycles + Measuring cycles) · (Equilibration
time + Plating time + Stripping time 1 - 5 + Cleaning time)

NOTE

The actual current measurement takes place during the last quarter of
the measuring interval.

5.5.2.10.3.5 CPVS - Post-treatment
Tab: Method ▶ CPVS ▶ Properties... ▶ Post-treatment

Command name

Name of the command.

Entry 25 characters

Standby potential

Standby potential

The standby potential is applied to the electrodes after completion of the
sweep. It remains in effect until it is switched off manually or until a new
potential is applied to the electrodes. If no standby potential is defined,
then the potential applied to the electrodes is automatically switched off
after completion of the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

5.5.2.10.3.6 CPVS - Potentiostat
Tab: Method ▶ CPVS ▶ Properties... ▶ Potentiostat

Command name

Name of the command.

Entry 25 characters

Current measuring range

Highest range

Limitation of the highest current measuring range.

Selection 200 pA | 2 nA | 20 nA | 200 nA | 2 µA | 20 µA |
 200 µA | 2 mA | 20 mA | 224 mA

Default value 224 mA
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Lowest range

Limitation of the lowest current measuring range.

Selection 200 pA | 2 nA | 20 nA | 200 nA | 2 µA | 20 µA |
 200 µA | 2 mA | 20 mA | 224 mA

Default value 200 µA

5.5.2.10.3.7 Editing stripping
Dialog window: Method ▶ CPVS ▶ Sweep ▶ [New] / [Properties] ▶ Stripping #

You can enter or edit the stripping potential and the stripping time of a
potential step in the Stripping # dialog window.

Stripping potential

Potential applied during the Stripping time.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 0.25 (1), 1.125 (2), 1.475 (3) V

Stripping time

Time during which the Stripping potential is applied to the electrodes.

Input range 0.01 - 50.0 s (Increment: 0.01 (Stripping time ≤
9.99), 0.1 (Stripping time ≥ 10.0))

Default value 3.0 (1), 1.0 (2), 1.0 (3) s

5.5.2.10.4 CP

5.5.2.10.4.1 CP - Overview
Dialog window: Method ▶ CP ▶ Properties... ▶ CP - 'Command name'

The CP command is a voltammetry command for the electroplating bath
analysis with CP (chronopotentiometry). It is used for galvanostatic film
deposition as well as for measuring the OCP (open-circuit potential) in
electroplating baths. The CP command can be inserted only in VA tracks.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Appearance

The command has the following appearance:
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Principle

In the CP measuring mode with the option Measure galvanostatically
(see Glossary, page 1038), a constant current is applied to the working
electrode (see A) and the diffusion-controlled change in the electrode
potential over time is measured (see B).

In the CP measuring mode with the option Measure open-circuit
potential (see Glossary, page 1050), the circuit is opened and the
potential between the working electrode and the reference electrode is
measured during the indicated measurement duration (see B).

ttot

IConst

t Intervall

t  meas

A

t Intervall

tmeas Measure galvanostatically:

tmeas ≘ Plating time

Measure open-circuit poten-
tial:

tmeas ≘ Measurement duration

(see Chapter 5.5.2.10.4.4, page
635)

tinterval Measuring interval (see page
635).

U

 t

B  

Sequence of individual steps

In the CP command, the following individual steps are successively exe-
cuted in the method run for the device defined in the command:

Pretreatment

 

1 Stirrer on

The stirrer is switched on with the defined Stirring rate.
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2 Stirring time

Idle until the period defined in the Stirring time parameter has
expired.

 
Cyclovoltammetric
pretreatment

3 Sweep

The cyclic sweep is executed in accordance with the defined sweep
parameters.

 
Potentiostatic pre-
treatment

4 Potential 1

Potential 1 is applied to the electrodes.

 

5 Waiting time 1

Idle until the period defined in the Waiting time 1 parameter has
expired.

 

6 Potential 2

Potential 2 is applied to the electrodes.

 

7 Waiting time 2

Idle until the period defined in the Waiting time 2 parameter has
expired.

 

8 Potential 3

Potential 3 is applied to the electrodes.

 

9 Waiting time 3

Idle until the period defined in the Waiting time 3 parameter has
expired.

 

10 Potential 4

Potential 4 is applied to the electrodes.

 

11 Waiting time 4

Idle until the period defined in the Waiting time 4 parameter has
expired.

 

12 Potential 5

Potential 5 is applied to the electrodes.
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13 Waiting time 5

Idle until the period defined in the Waiting time 5 parameter has
expired.

 
only for Hydrody-
namic measurement
= off

14 Stirrer off

The stirrer is switched off.

Sweep (measure galvanostatically)

 

1 Plating current

The plating current defined in the sweep is applied to the electrodes.

 

2 Plating time

Idle until the period defined in the Plating time parameter has
expired.

Sweep (measure open-circuit potential)

 

1 Measurement duration

The circuit is opened and the potential between the working elec-
trode and the reference electrode is measured for the indicated mea-
surement duration.

Post-treatment

 

1 Cleaning potential

Cleaning potential is applied to the electrodes.

 

2 Cleaning time

Idle until the period defined in the Cleaning time parameter has
expired.

 
only for Hydrody-
namic measurement
= on

3 Stirrer off

The stirrer is switched off.

 
only for Standby
potential = off

4 Potential off

The potential applied to the electrodes is switched off.
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only for Standby
potential ≠ off

5 Standby potential on

Standby potential is applied to the electrodes.

Parameters

The parameters for the CP command are set on the following tabs:

￭ General/Hardware
￭ Pretreatment
￭ Sweep
￭ Post-treatment
￭ Galvanostat

Command variables

The following command variables are generated by the CP command in
the method run and can be used in formulas under the designation 'Com-
mand name.Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has
never been started
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Identification Description

FIN Command status:

1 = Command has been called and ended at
least once

0 = Command has been called and never
ended

invalid (variable not available) = Command has
never been called

HR Highest potential measuring range used:

1 = 5 V | 3 = 500 mV | 5 = 50 mV | 7 = 5 mV

LR Lowest potential measuring range used:

7 = 5 mV | 5 = 50 mV | 3 = 500 mV | 1 = 5 V

NMP Number of measuring points in measuring point list

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:
1 = finished normally, 0 = stopped manually
with [Quit] or [Stop]

5.5.2.10.4.2 CP - General/Hardware
Tab: Method ▶ CP ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 631

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA | 894 Professional CVS
Default value 884 Professional VA

Sensors/Electrodes

Working electrode

Selection of an electrode of the Working electrode type from the elec-
trodes of the RDE/SSE sensor type available in the electrode table.

Selection RDE | 'Electrode name'
Default value RDE

RDE
Standard electrode of the RDE/SSE sensor type (rotating disk elec-
trode / solid-state electrode), which cannot be deleted.

'Electrode name'
Electrode of the RDE/SSE sensor type from the electrode table.

Sensor type

Shows the type of working electrode (RDE/SSE).

Reference electrode

Selection of an electrode of the Reference electrode type from the elec-
trodes available in the electrode table.

Selection Reference electrode | 'Electrode name'
Default value Reference electrode

Reference electrode
Standard electrode of the Reference electrode type, which cannot
be deleted.

'Electrode name'
Electrode of the Reference electrode type from the electrode table.

Auxiliary electrode

Selection of an electrode of the Auxiliary electrode type from the elec-
trodes available in the electrode table.

Selection Auxiliary electrode | 'Electrode name'
Default value Auxiliary electrode



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

632 ￭￭￭￭￭￭￭￭ viva 2.0

Auxiliary electrode
Standard electrode of the Auxiliary electrode type, which cannot be
deleted.

'Electrode name'
Electrode of the Auxiliary electrode type from the electrode table.

Electrode test

The electrode test for the reference electrode, auxiliary electrode and
working electrode can be activated and deactivated only in the START
command (see "Electrode test for voltammetry commands", page 560).

Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

Hydrodynamic measurement

on | off (Default value: on)

If this check box is activated, then stirring will continue during the sweep.

Only editable for Sensor type = RDE/SSE, otherwise disabled.

5.5.2.10.4.3 CP - Pretreatment
Tab: Method ▶ CP ▶ Properties... ▶ Pretreatment

Command name

Name of the command.

Entry 25 characters

The parameters for the pretreatment can be set on this tab.

Stirring time

Waiting time during which the solution is stirred in the measuring cell.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Cyclovoltammetric pretreatment

Start potential

Potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 0.2 V
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Vertex potential

Vertex potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value 1.625 V

Sweep rate

Potential sweep rate for the sweep.

Input range 1 - 50 V/s (Increment: 1)
Default value 1 V/s

Cycles

Number of cycles for the cyclic sweep. With off, no cyclovoltammetric
pretreatment is carried out.

Input range 1 - 100  (Increment: 1)
Selection off
Default value off

Duration

Shows the duration of the cyclovoltammetric pretreatment in s.

Calculation: [ 2 · (|(Vertex potential – Start potential|) / Sweep rate] ·
Cycles

Potentiostatic pretreatment

Potential 1

Potential that is applied to the electrodes during the Waiting time 1.
This potential can be used e.g. as cleaning potential for the electrochemi-
cal cleaning of solid-state electrode surfaces that have been contaminated
with reaction products of electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 1

Waiting time during which the Potential 1 is applied to the electrodes.

Only editable for Potential 1 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s
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Potential 2

Potential that is applied to the electrodes during the Waiting time 2.
This potential can be used e.g. as deposition potential for the electro-
chemical deposition.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 2

Waiting time during which the Potential 2 is applied to the electrodes.

Only editable for Potential 2 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 3

Potential that is applied to the electrodes during the Waiting time 3.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 3

Waiting time during which the Potential 3 is applied to the electrodes.

Only editable for Potential 3 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 4

Potential that is applied to the electrodes during the Waiting time 4.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 4

Waiting time during which the Potential 4 is applied to the electrodes.

Only editable for Potential 4 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 5

Potential that is applied to the electrodes during the Waiting time 5.
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Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 5

Waiting time during which the Potential 5 is applied to the electrodes.

Only editable for Potential 5 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

5.5.2.10.4.4 CP - Sweep
Tab: Method ▶ CP ▶ Properties... ▶ Sweep

Command name

Name of the command.

Entry 25 characters

Measure galvanostatically

Plating current

Current applied during the plating time.

Input range –10.000 - 10.000 mA (Increment: 0.001)
Default value –1.000 mA

Plating time

Time during which the Plating current is applied to the electrodes.

Input range 1.0 - 3,600.0 s (Increment: 0.1)
Default value 180.0 s

Measure open-circuit potential

Measurement duration

Period during which the open-circuit potential (see Glossary, page 1050)
is measured.

Input range 1.0 - 3,600.0 s (Increment: 0.1)
Default value 600.0 s

Measuring interval

Measuring interval for data recording during plating or during the OCP
measurement (see Glossary, page 1050).
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Input range 0.1 - 60.0 s (Increment: 0.1)
Default value 1.0 s

Number of measuring points

Shows the number of measuring points.

NOTE

The actual potential measurement takes place during the last 100 ms of
the measuring interval.

5.5.2.10.4.5 CP - Post-treatment
Tab: Method ▶ CP ▶ Properties... ▶ Post-treatment

Command name

Name of the command.

Entry 25 characters

Cleaning

Cleaning potential

Potential that is applied to the electrodes during the cleaning time. This
potential can be used e.g. for the electrochemical cleaning of solid-state
electrode surfaces that have been contaminated with reaction products of
electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Cleaning time

Waiting time during which the cleaning potential is applied to the elec-
trodes. The field can only be edited for Cleaning potential ≠ off.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Standby potential

Standby potential

The standby potential is applied to the electrodes after completion of the
sweep. It remains in effect until it is switched off manually or until a new
potential is applied to the electrodes. If no standby potential is defined,
then the potential applied to the electrodes is automatically switched off
after completion of the sweep.
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Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

5.5.2.10.4.6 CP - Galvanostat
Tab: Method ▶ CP ▶ Properties... ▶ Galvanostat

Command name

Name of the command.

Entry 25 characters

Potential measuring range

Highest range

Limitation of the highest potential measuring range.

Selection 5 V | 5 mV | 50 mV | 500 mV
Default value 5 V

Lowest range

Limitation of the lowest potential measuring range.

Selection 5 mV | 50 mV | 500 mV | 5 V
Default value 50 mV

5.5.2.10.5 DP

5.5.2.10.5.1 DP - Overview
Dialog window: Method ▶ DP ▶ Properties... ▶ DP - 'Command name'

The DP command is a voltammetry command for trace analysis with the
differential pulse measuring mode (DP), which can be inserted only in VA
tracks.

Devices

This command can be executed with the following device:

Voltammetry: 884

Appearance

The command has the following appearance:
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Principle

In the differential pulse measuring mode, a gradually increasing DC poten-
tial ramp is overlaid with rectangular pulses. If the pulse amplitude has a
positive value, for each potential step a rectangular pulse is applied in
sweep direction. If the pulse amplitude has a negative value, then the
pulse is applied contrary to the sweep direction. The current i is measured
immediately before the pulse and at the end of the pulse. The difference
between the two measured currents is plotted as a function of the poten-
tial of the potential step U + (Upulse / 2). This results in a peak-shaped
curve.

U

i

U

t

i = i  - i2 1

t i( )1

Ustart

Upulse

tpulse tstep

t i( )2 t i( )1 t i( )2

Ustep

Upeak

ipeak

U Potential

t Time

Ustart Start potential (see page
651)

Upulse Pulse amplitude (see
page 652)

Ustep Potential step (see page
651)

tpulse
Pulse time (see page
652)

tstep
Potential step time (see
page 652)

t(i1)

Measuring time (see
Chapter 5.5.2.10.5.4,
page 651) (Current mea-
surement immediately
before pulse start)

t(i2)

Measuring time (see
page 653) (Current mea-
surement immediately
before pulse end)

  

i Current

ipeak Peak height

i = i2 –
i1

Difference between the
two current measurements

Upeak Peak potential
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Sequence of individual steps

In the DP command, the following individual steps are successively exe-
cuted in the method run with the device defined in the command:

Pretreatment

 

1 Stirrer on

The stirrer is switched on with the defined Stirring rate.

 

2 Stirring time

Idle until the period defined in the Stirring time parameter has
expired.

 
Cyclovoltammetric
pretreatment

3 Sweep

The cyclic sweep is executed in accordance with the defined sweep
parameters.

 
Potentiostatic pre-
treatment

4 Potential 1

Potential 1 is applied to the electrodes.

 

5 Waiting time 1

Idle until the period defined in the Waiting time 1 parameter has
expired.

 

6 Potential 2

Potential 2 is applied to the electrodes.

 

7 Waiting time 2

Idle until the period defined in the Waiting time 2 parameter has
expired.

 

8 Potential 3

Potential 3 is applied to the electrodes.

 

9 Waiting time 3

Idle until the period defined in the Waiting time 3 parameter has
expired.
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10 Potential 4

Potential 4 is applied to the electrodes.

 

11 Waiting time 4

Idle until the period defined in the Waiting time 4 parameter has
expired.

 

12 Potential 5

Potential 5 is applied to the electrodes.

 

13 Waiting time 5

Idle until the period defined in the Waiting time 5 parameter has
expired.

 
only for Hydrody-
namic measurement
= off

14 Stirrer off

The stirrer is switched off.

Sweep

 

1 Start potential

The Start potential defined in the sweep is applied to the elec-
trodes.

 

2 Equilibration time

Idle until the period defined in the Equilibration time parameter
has expired.

 

3 Sweep

The sweep is executed in accordance with the defined sweep param-
eters.

Post-treatment

 

1 Cleaning potential

Cleaning potential is applied to the electrodes.
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2 Cleaning time

Idle until the period defined in the Cleaning time parameter has
expired.

 
only for Hydrody-
namic measurement
= on

3 Stirrer off

The stirrer is switched off.

 
only for Standby
potential = off

4 Potential off

The potential applied to the electrodes is switched off.

 
only for Standby
potential ≠ off

5 Standby potential on

Standby potential is applied to the electrodes.

Parameters

The parameters for the DP command are set on the following tabs:

￭ General/Hardware
￭ Pretreatment
￭ Sweep
￭ Post-treatment
￭ Potentiostat

Command variables

The following command variables are generated by the DP command in
the method run and can be used in formulas under the designation 'Com-
mand name'.'Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s
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Identification Description

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has been called and ended at
least once

0 = Command has been called and never
ended

invalid (variable not available) = Command has
never been called

HR Highest current measuring range used:

1 = 224 mA | 3 = 20 mA | 5 = 2 mA | 7 = 200 µA |
9 = 20 µA | 11 = 2 µA | 13 = 200 nA

LR Lowest current measuring range used:

13 = 200 nA | 11 = 2 µA | 9 = 20 µA | 7 = 200 µA |
5 = 2 mA | 3 = 20 mA | 1 = 224 mA

NMP Number of measuring points in measuring point list

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:

1 = finished normally

0 = stopped manually with [Quit]

or

0 = stopped manually with [Stop]

Result variables if called by CALL BLANK

The following result variables are generated in the method run when a DP
command is called by CALL BLANK and can be used in formulas:

Result variables for BLANK, per substance and replication

Designation RS.'Command name'.'Substance
name'.BLANK.REP{y}.'Variable identification'
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Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/
BLANK.AREA.MNV)

BTYPE Baseline type:

1 = Linear automatically | 2 = Linear manually |
3 = Exponential automatically |
4 = Exponential manually |
5 = Polynomial automatically |
6 = Polynomial manually |
7 = Horizontal start automatically |
8 = Horizontal end automatically |
9 = Horizontal start manually |
10 = Horizontal end manually

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/BLANK.HGT.MNV)

POT Peak potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

Result variables for BLANK, per substance

Designation RS.'Command name'.'Substance name'.BLANK.'Varia-
ble identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications
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Result variables if called by CALL VA

The following result variables are generated in the method run when a DP
command is called by CALL VA and can be used in formulas:

Result variables per substance, variation and replication

Designation RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/AREA.MNV).

AREA.MNV = VMS.AREA.MNV1 or ELECTRO-
LYTE.AREA.MNV2 (only one of these two variables
may be present in a determination)

BTYPE Baseline type:

1 = Linear automatically | 2 = Linear manually |
3 = Exponential automatically |
4 = Exponential manually |
5 = Polynomial automatically |
6 = Polynomial manually |
7 = Horizontal start automatically |
8 = Horizontal end automatically |
9 = Horizontal start manually |
10 = Horizontal end manually

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/HGT.MNV).

HGT.MNV = VMS.HGT.MNV1 or ELECTRO-
LYTE.HGT.MNV2 (only one of these two variables
may be present in a determination)

POT Peak potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

1 for calibration method DT

2 for calibration method RC

Result variables per substance and variation
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Designation RS.'Command name'.'Substance name'.VAR{x}.'Varia-
ble identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

AREA.MNVD
ELTA

Difference between the mean value of the peak
areas of all replications for measurement {x} and the
mean value of the peak areas of all replications for
measurement {x-1}

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

HGT.MNVDE
LTA

Difference between the mean value of the peak
heights of all replications for measurement {x} and
the mean value of the peak heights of all replications
for measurement {x-1}

Result variables per variation

Designation RS.'Command name'.VAR{x}.'Variable identification'

Identification Description

VTOT Total volume in the measuring vessel for variation {x}

5.5.2.10.5.2 DP - General/Hardware
Tab: Method ▶ DP ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.
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Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA
Default value 884 Professional VA

Sensors/Electrodes

Working electrode

Selection of an electrode of the Working electrode type from the elec-
trodes of the sensor type MME, RDE/SSE or scTRACE Gold available in
the electrode table.

Selection MME | RDE | scTRACE Gold | 'Electrode name'
Default value MME

MME
Standard electrode of the MME sensor type (Multi-Mode Electrode),
which cannot be deleted.

RDE
Standard electrode of the RDE/SSE sensor type (rotating disk elec-
trode / solid-state electrode), which cannot be deleted.

scTRACE Gold
Standard electrode of the scTRACE Gold sensor type, which cannot
be deleted.

'Electrode name'
Electrode of the sensor type MME, RDE/SSE or scTRACE Gold from
the electrode table.

Sensor type

Shows the type of working electrode (MME, RDE/SSE or scTRACE
Gold).

Operating mode

Is displayed only for sensor type = MME.
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Selection of an operating mode for the Multi-Mode Electrode.

Selection HMDE | SMDE | DME
Default value HMDE

HMDE
HMDE (Hanging Mercury Drop Electrode) is an operation mode of the
Multi-Mode Electrode (see Glossary, page 1046).

SMDE
SMDE (Static Mercury Drop Electrode) is an operation mode of the
Multi-Mode Electrode (see Glossary, page 1054).

DME
DME (Dropping Mercury Electrode) is an operating mode of the
Multi-Mode Electrode (see Glossary, page 1040).

Drop size

Setting of the size of the mercury drop for the HMDE and SMDE. The
surface of the drop is approx. 0.15 mm2 (≘ 1) to 0.60 mm 2 (≘ 9).

only for sensor type = MME and operating mode = HMDE or SMDE
Input range 1 - 9 
Default value 4 

Reference electrode

Selection of an electrode of the Reference electrode type from the elec-
trodes available in the electrode table.

Selection Reference electrode | 'Electrode name'
Default value Reference electrode

Reference electrode
Standard electrode of the Reference electrode type, which cannot
be deleted.

'Electrode name'
Electrode of the Reference electrode type from the electrode table.

Auxiliary electrode

Selection of an electrode of the Auxiliary electrode type from the elec-
trodes available in the electrode table.

Selection Auxiliary electrode | 'Electrode name'
Default value Auxiliary electrode

Auxiliary electrode
Standard electrode of the Auxiliary electrode type, which cannot be
deleted.

'Electrode name'
Electrode of the Auxiliary electrode type from the electrode table.
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Electrode test

The electrode test can be activated and deactivated only in the START
command (see "Electrode test for voltammetry commands", page 560).
When adding a new voltammetry command to the method, it automati-
cally adopts the setting chosen in the START command. If the setting is
changed later on, it is adopted by all voltammetry commands.

Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,000 min⁻¹

Hydrodynamic measurement

on | off (Default value: off)

If this check box is activated, then stirring will continue during the sweep.

Only editable for Sensor type = RDE/SSE and scTRACE Gold, other-
wise disabled.

5.5.2.10.5.3 DP - Pretreatment
Tab: Method ▶ DP ▶ Properties... ▶ Pretreatment

Command name

Name of the command.

Entry 25 characters

The parameters for the pretreatment can be set on this tab.

NOTE

If an MME in the DME or SMDE operating mode serves as working
electrode, then only the two parameters Stirring time and Equilibra-
tion time are shown.

Stirring time

Waiting time during which the solution is stirred in the measuring cell.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 649

Cyclovoltammetric pretreatment

Start potential

Potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value -1.2 V

Vertex potential

Vertex potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value -0.1 V

Sweep rate

Potential sweep rate for the sweep.

Input range 1 - 50 V/s (Increment: 1)
Default value 1 V/s

Cycles

Number of cycles for the cyclic sweep. With off, no cyclovoltammetric
pretreatment is carried out.

Input range 1 - 100  (Increment: 1)
Selection off
Default value off

Duration

Shows the duration of the cyclovoltammetric pretreatment in s.

Calculation: [ 2 · (|(Vertex potential – Start potential|) / Sweep rate] ·
Cycles

Potentiostatic pretreatment

Potential 1

Potential that is applied to the electrodes during the Waiting time 1.
This potential can be used e.g. as cleaning potential for the electrochemi-
cal cleaning of solid-state electrode surfaces that have been contaminated
with reaction products of electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value -0.9 V

Waiting time 1

Waiting time during which the Potential 1 is applied to the electrodes.

Only editable for Potential 1 ≠ off, otherwise inactive.



5.5 Method run subwindow ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

650 ￭￭￭￭￭￭￭￭ viva 2.0

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 60.0 s

Potential 2

Potential that is applied to the electrodes during the Waiting time 2.
This potential can be used e.g. as deposition potential for the electro-
chemical deposition in stripping voltammetry.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 2

Waiting time during which the Potential 2 is applied to the electrodes.

Only editable for Potential 2 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 3

Potential that is applied to the electrodes during the Waiting time 3.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 3

Waiting time during which the Potential 3 is applied to the electrodes.

Only editable for Potential 3 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 4

Potential that is applied to the electrodes during the Waiting time 4.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 4

Waiting time during which the Potential 4 is applied to the electrodes.

Only editable for Potential 4 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s
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Potential 5

Potential that is applied to the electrodes during the Waiting time 5.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 5

Waiting time during which the Potential 5 is applied to the electrodes.

Only editable for Potential 5 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Equilibration time

Waiting time before the sweep during which the Start potential is
applied to the electrodes.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s

5.5.2.10.5.4 DP - Sweep
Tab: Method ▶ DP ▶ Properties... ▶ Sweep

Command name

Name of the command.

Entry 25 characters

Start potential

Start potential for the sweep.

Condition:

Start potential ≠ End potential

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value –0.900 V

End potential

End potential for the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value –0.100 V

Potential step

Potential step for the DC potential ramp.

Condition:
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Potential step ≤ (|End potential – Start potential|) / nmin

nmin (minimum number of measuring points for the evaluation) depends
on the Potential step itself as follows:

￭ Potential step ≥ 0.0095 V: nmin = 16
￭ Potential step < 0.0095 V and ≥ 0.0075 V: nmin = 20
￭ Potential step < 0.0075 V and ≥ 0.0055 V: nmin = 24
￭ Potential step < 0.0055 V and ≥ 0.0035 V: nmin = 32
￭ Potential step < 0.0035 V : nmin = 52

Input range 0.00016 - 5.00000 V (Increment: 0.00016)
Default value 0.006 V

Potential step time

Shows the time that has to expire before the potential is changed by the
amount of Potential step.

Calculation: Potential step / Sweep rate

Condition (RDE/SSE, MME HMDE, scTRACE Gold):

Potential step time ≥ Pulse time + Measuring time + 2 ms

Condition (MME SMDE):

Potential step time ≥ Drop size · 40 ms + Pulse time + Measuring
time + 20 ms

Condition (MME DME):

Potential step time ≥ Pulse time + Measuring time + 20 ms

Input range 0.100 - 10.00 s (Increment: 0.001)
Default value 0.400 s

Sweep rate

Shows the potential sweep rate for the sweep in V/s.

Calculation: Sweep rate = Potential step / Potential step time

Pulse amplitude

Amplitude of the potential pulse added to the DC potential (positive val-
ues = pulse application in sweep direction; negative values = pulse applica-
tion contrary to sweep direction).

Input range –1.000 - 1.000 V (Increment: 0.001)
Default value 0.050 V

Pulse time

Time interval during which a potential pulse is added to the DC potential.

Condition (RDE/SSE, MME HMDE, scTRACE Gold):
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Pulse time ≥ Measuring time + 2 ms

Condition (MME SMDE, MME DME):

Pulse time ≥ Measuring time

Input range 0.001 - 10.00 s (Increment: 0.001)
Default value 0.040 s

Measuring time

Time period during which the current is measured.

Condition:

Measuring time ≥ Potential step time / 500

Input range 0.001 - 10.00 s (Increment: 0.001)
Default value 0.020 s

Sweep duration

Shows the duration of the sweep in s.

Calculation: [(|End potential – Start potential|) / Potential step] ·
Potential step time

NOTE

Metrohm recommends setting the measuring time to half of the pulse
time. For slow sweeps, the measuring time should additionally corre-
spond to the cycle period of the line frequency or to a whole-number
multiple of the cycle period (line frequency 50 Hz -> measuring time
n·20 ms; line frequency 60 Hz -> measuring time n·16.67 ms) in order
to keep the noise level low.

5.5.2.10.5.5 DP - Post-treatment
Tab: Method ▶ DP ▶ Properties... ▶ Post-treatment

NOTE

If an MME in the DME or SMDE operating mode serves as working
electrode, then this tab is deactivated.

Command name

Name of the command.

Entry 25 characters
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Cleaning

Cleaning potential

Potential that is applied to the electrodes during the Cleaning time. This
potential can be used e.g. for the electrochemical cleaning of solid-state
electrode surfaces that have been contaminated with reaction products of
electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Cleaning time

Waiting time during which the Cleaning potential is applied to the elec-
trodes.

Only editable for Cleaning potential ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Standby potential

Standby potential

The standby potential is applied to the electrodes after completion of the
sweep. It remains in effect until it is switched off manually or until a new
potential is applied to the electrodes. If no standby potential is defined,
then the potential applied to the electrodes is automatically switched off
after completion of the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

5.5.2.10.5.6 DP - Potentiostat
Tab: Method ▶ DP ▶ Properties... ▶ Potentiostat

Command name

Name of the command.

Entry 25 characters

Current measuring range

Highest range

Limitation of the highest current measuring range. This current measuring
range indicates the maximum current that can be measured.
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Selection 200 nA | 2 µA | 20 µA | 200 µA | 2 mA | 20
mA | 224 mA

Default value 2 mA

Lowest range

Limitation of the lowest current measuring range.

Selection 200 nA | 2 µA | 20 µA | 200 µA | 2 mA | 20
mA | 224 mA

Default value 20 µA

Automatically select optimum current measuring range

on | off (Default value: on)

With this option, the optimum current measuring range is automatically
determined immediately before the sweep. If this option is deactivated,
then the set highest current measuring range is used at the start of the
sweep. Metrohm recommends activating this option.

Remarks on the current measuring range

When selecting these parameters, make sure that the currents during the
measuring time t(i1) immediately before the pulse start and the currents
during the measuring time t(i2) immediately before the pulse end are in
the selected range (see Chapter 5.5.2.10.5.1, page 637).

In the Curves subwindow, only the difference between the two single
measurements is shown. This current value is clearly below the values of
the single measurement, which is why the Lowest range needs to be set
wide enough.

The potentiostat automatically chooses a suitable sensitivity for optimum
current measurements in each current measuring range. The following
table shows the maximum sensitivity that can be selected by the potentio-
stat and the resulting maximum resolution:

Current
measur-

ing
range

Maxi-
mum

sensitiv-
ity

Maxi-
mum

resolu-
tion

224 mA 100 68.4 nA

20 mA 100 6.8 nA

2 mA 100 683.6 pA

200 µA 100 61 pA

20 µA 100 6.1 pA

2 µA 100 610 fA
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Current
measur-

ing
range

Maxi-
mum

sensitiv-
ity

Maxi-
mum

resolu-
tion

200 nA 1,000 6.1 fA

5.5.2.10.6 SQW

5.5.2.10.6.1 SQW - Overview
Dialog window: Method ▶ SQW ▶ Properties... ▶ SQW - 'Command name'

The SQW command is a voltammetry command for measurements with
the square-wave measuring mode (SQW) according to Osteryoung (see
"SQW - Sweep - Note"), which can be inserted only in VA tracks.

Devices

This command can be executed with the following device:

Voltammetry: 884

Appearance

The command has the following appearance:

Principle

In the square-wave measuring mode, a gradually increasing DC potential
ramp is overlaid with rectangular AC potentials with a constant amplitude.
For each potential step a rectangular pulse is applied in sweep direction
and another one contrary to the sweep direction. The current i is mea-
sured at the end of each pulse during the measuring time. The difference
between the two measured currents is plotted as a function of the poten-
tial U of the potential step. This results in a peak-shaped curve.
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U

i

i = i  - i1 2

Upeak

ipeak

t

U

t(i )2

t(i )1

Ustart

Ustep
Uampl

t puls

t = 1/fstep

U Potential

t Time

Ustart Start potential (see page
669)

Uampl Amplitude

Ustep Potential step (see page
670)

tstep =
1/f

f = Fre-
quency

Potential step time (see
page 670)

t(i1)

Measuring time (current
measurement at the end
of the pulse in sweep
direction see "SQW -
Sweep - Note")

t(i2)

Measuring time (current
measurement at the end
of the pulse contrary to
sweep direction see "SQW
- Sweep - Note")

tpulse
Pulse time see "SQW -
Sweep - Note"

  

i Current

ipeak Peak height

i = i1 –
i2

Difference between the
two current measurements

Upeak Peak potential

Sequence of individual steps

In the SQW command, the following individual steps are successively exe-
cuted in the method run with the device defined in the command:

Pretreatment

 

1 Stirrer on

The stirrer is switched on with the defined Stirring rate.
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2 Stirring time

Idle until the period defined in the Stirring time parameter has
expired.

 
Potentiostatic pre-
treatment

3 Potential 1

Potential 1 is applied to the electrodes.

 

4 Waiting time 1

Idle until the period defined in the Waiting time 1 parameter has
expired.

 

5 Potential 2

Potential 2 is applied to the electrodes.

 

6 Waiting time 2

Idle until the period defined in the Waiting time 2 parameter has
expired.

 

7 Potential 3

Potential 3 is applied to the electrodes.

 

8 Waiting time 3

Idle until the period defined in the Waiting time 3 parameter has
expired.

 

9 Potential 4

Potential 4 is applied to the electrodes.

 

10 Waiting time 4

Idle until the period defined in the Waiting time 4 parameter has
expired.

 

11 Potential 5

Potential 5 is applied to the electrodes.

 

12 Waiting time 5

Idle until the period defined in the Waiting time 5 parameter has
expired.
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Sweep

 

1 Start potential

The Start potential defined in the sweep is applied to the elec-
trodes.

 

2 Equilibration time

Idle until the period defined in the Equilibration time parameter
has expired.

 

3 Sweep

The sweep is executed in accordance with the defined sweep param-
eters.

Post-treatment

 

1 Cleaning potential

Cleaning potential is applied to the electrodes.

 

2 Cleaning time

Idle until the period defined in the Cleaning time parameter has
expired.

 
only for Hydrody-
namic measurement
= on

3 Stirrer off

The stirrer is switched off.

 
only for Standby
potential = off

4 Potential off

The potential applied to the electrodes is switched off.

 
only for Standby
potential ≠ off

5 Standby potential on

Standby potential is applied to the electrodes.

Parameters

The parameters for the SQW command are set on the following tabs:

￭ General/Hardware
￭ Pretreatment
￭ Sweep
￭ Post-treatment
￭ Potentiostat
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Command variables

The following command variables are generated by the SQW command in
the method run and can be used in formulas under the designation 'Com-
mand name'.'Variable identification':

Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has been called and ended at
least once

0 = Command has been called and never
ended

invalid (variable not available) = Command has
never been called

HR Highest current measuring range used:

1 = 224 mA | 3 = 20 mA | 5 = 2 mA | 7 = 200 µA |
9 = 20 µA | 11 = 2 µA | 13 = 200 nA

LR Lowest current measuring range used:

13 = 200 nA | 11 = 2 µA | 9 = 20 µA | 7 = 200 µA |
5 = 2 mA | 3 = 20 mA | 1 = 224 mA

NMP Number of measuring points in measuring point list

RPM Stirring rate in min–1
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Identification Description

STY Type of stop with which the command was stopped:

1 = finished normally

0 = stopped manually with [Quit]

or

0 = stopped manually with [Stop]

Result variables if called by CALL BLANK

The following result variables are generated in the method run when a
SQW command is called by CALL BLANK and can be used in formulas:

Result variables for BLANK, per substance and replication

Designation RS.'Command name'.'Substance
name'.BLANK.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/
BLANK.AREA.MNV)

BTYPE Baseline type:

1 = Linear automatically | 2 = Linear manually |
3 = Exponential automatically |
4 = Exponential manually |
5 = Polynomial automatically |
6 = Polynomial manually |
7 = Horizontal start automatically |
8 = Horizontal end automatically |
9 = Horizontal start manually |
10 = Horizontal end manually

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/BLANK.HGT.MNV)

POT Peak potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

Result variables for BLANK, per substance
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Designation RS.'Command name'.'Substance name'.BLANK.'Varia-
ble identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications

Result variables if called by CALL VA

The following result variables are generated in the method run when a
SQW command is called by CALL VA and can be used in formulas:

Result variables per substance, variation and replication

Designation RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.'Variable identification'

Identification Description

AREA Peak area

AREANORM Standardized peak area (AREA/AREA.MNV).

AREA.MNV = VMS.AREA.MNV1 or ELECTRO-
LYTE.AREA.MNV2 (only one of these two variables
may be present in a determination)

BTYPE Baseline type:

1 = Linear automatically | 2 = Linear manually |
3 = Exponential automatically |
4 = Exponential manually |
5 = Polynomial automatically |
6 = Polynomial manually |
7 = Horizontal start automatically |
8 = Horizontal end automatically |
9 = Horizontal start manually |
10 = Horizontal end manually
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Identification Description

END End base point, where the peak evaluation baseline
ends

HGT Peak height

HGTNORM Standardized peak height (HGT/HGT.MNV).

HGT.MNV = VMS.HGT.MNV1 or ELECTRO-
LYTE.HGT.MNV2 (only one of these two variables
may be present in a determination)

POT Peak potential

START Start base point, where the peak evaluation baseline
begins

SUBST Substance name

1 for calibration method DT

2 for calibration method RC

Result variables per substance and variation

Designation RS.'Command name'.'Substance name'.VAR{x}.'Varia-
ble identification'

Identification Description

AREA.MNV Mean value of the peak areas of all replications

AREA.ASD Absolute standard deviation of the peak areas of all
replications

AREA.RSD Relative standard deviation of the peak areas of all
replications

AREA.MNVD
ELTA

Difference between the mean value of the peak
areas of all replications for the variation {x} and the
mean value of the peak areas of all replications for
the variation {x-1}

HGT.MNV Mean value of the peak heights of all replications

HGT.ASD Absolute standard deviation of the peak heights of
all replications

HGT.RSD Relative standard deviation of the peak heights of all
replications
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Identification Description

HGT.MNVDE
LTA

Difference between the mean value of the peak
heights of all replications for the variation {x} and the
mean value of the peak heights of all replications for
the variation {x-1}

Result variables per variation

Designation RS.'Command name'.VAR{x}.'Variable identification'

Identification Description

VTOT Total volume in the measuring vessel for variation {x}

5.5.2.10.6.2 SQW - General/Hardware
Tab: Method ▶ SQW ▶ Properties... ▶ General/Hardware

Command name

Name of the command.

Entry 25 characters

Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA
Default value 884 Professional VA



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 665

Sensors/Electrodes

Working electrode

Selection of an electrode of the Working electrode type from the elec-
trodes of the sensor types MME, RDE/SSE and scTRACE Gold available
in the electrode table.

Selection MME | RDE | scTRACE Gold | 'Electrode name'
Default value scTRACE Gold

MME
Standard electrode of the MME sensor type (Multi-Mode Electrode),
which cannot be deleted.

RDE
Standard electrode of the RDE/SSE sensor type (rotating disk elec-
trode / solid-state electrode), which cannot be deleted.

scTRACE Gold
Standard electrode of the scTRACE Gold sensor type, which cannot
be deleted.

'Electrode name'
Electrode of the sensor type MME, RDE/SSE or scTRACE Gold from
the electrode table.

Sensor type

Shows the type of working electrode (MME, RDE/SSE or scTRACE
Gold).

Operating mode

Is displayed only for sensor type = MME.

Selection of an operating mode for the Multi-Mode Electrode.

Selection HMDE
Default value HMDE

HMDE
HMDE (Hanging Mercury Drop Electrode) is an operation mode of the
Multi-Mode Electrode. Four mercury drops of a defined size are
formed one after the other at the MME. The last drop remains suspen-
ded and thereby forms the HMDE, where a sweep is carried out - usu-
ally after deposition (stripping technique).

Drop size

Is displayed only for sensor type = MME and operating mode = HMDE.

Setting of the size of the mercury drop for the HMDE. The surface of the
drop is approx. 0.15 mm2 (≘ 1) to 0.60 mm 2 (≘ 9).
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Input range 1 - 9 
Default value 4 

Reference electrode

Selection of an electrode of the Reference electrode type from the elec-
trodes available in the electrode table.

Selection Reference electrode | 'Electrode name'
Default value Reference electrode

Reference electrode
Standard electrode of the Reference electrode type, which cannot
be deleted.

'Electrode name'
Electrode of the Reference electrode type from the electrode table.

Auxiliary electrode

Selection of an electrode of the Auxiliary electrode type from the elec-
trodes available in the electrode table.

Selection Auxiliary electrode | 'Electrode name'
Default value Auxiliary electrode

Auxiliary electrode
Standard electrode of the Auxiliary electrode type, which cannot be
deleted.

'Electrode name'
Electrode of the Auxiliary electrode type from the electrode table.

Electrode test

The electrode test can be activated and deactivated only in the START
command (see "Electrode test for voltammetry commands", page 560).
When adding a new voltammetry command to the method, it automati-
cally adopts the setting chosen in the START command. If the setting is
changed later on, it is adopted by all voltammetry commands.

Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,000 min⁻¹

Hydrodynamic measurement

on | off (Default value: off)

If this check box is activated, then stirring will continue during the sweep.

Cannot be edited when Sensor type = MME.
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5.5.2.10.6.3 SQW - Pretreatment
Tab: Method ▶ SQW ▶ Properties... ▶ Pretreatment

Command name

Name of the command.

Entry 25 characters

The parameters for the pretreatment can be set on this tab.

Stirring time

Waiting time during which the solution is stirred in the measuring cell.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s

Cyclovoltammetric pretreatment

Start potential

Potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value -1.2 V

Vertex potential

Vertex potential for the cyclic sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value -0.1 V

Sweep rate

Potential sweep rate for the sweep.

Input range 1 - 50 V/s (Increment: 1)
Default value 1 V/s

Cycles

Number of cycles for the cyclic sweep. With off, no cyclovoltammetric
pretreatment is carried out.

Input range 1 - 100  (Increment: 1)
Selection off
Default value off

Duration

Shows the duration of the cyclovoltammetric pretreatment in s.

Calculation: [ 2 · (|(Vertex potential – Start potential|) / Sweep rate] ·
Cycles
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Potentiostatic pretreatment

Potential 1

Potential that is applied to the electrodes during the Waiting time 1.
This potential can be used e.g. as cleaning potential for the electrochemi-
cal cleaning of solid-state electrode surfaces that have been contaminated
with reaction products of electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value -0.9 V

Waiting time 1

Waiting time during which the Potential 1 is applied to the electrodes.

Only editable for Potential 1 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 60.0 s

Potential 2

Potential that is applied to the electrodes during the Waiting time 2.
This potential can be used e.g. as deposition potential for the electro-
chemical deposition in stripping voltammetry.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 2

Waiting time during which the Potential 2 is applied to the electrodes.

Only editable for Potential 2 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 3

Potential that is applied to the electrodes during the Waiting time 3.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 3

Waiting time during which the Potential 3 is applied to the electrodes.

Only editable for Potential 3 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s
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Potential 4

Potential that is applied to the electrodes during the Waiting time 4.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 4

Waiting time during which the Potential 4 is applied to the electrodes.

Only editable for Potential 4 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Potential 5

Potential that is applied to the electrodes during the Waiting time 5.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Waiting time 5

Waiting time during which the Potential 5 is applied to the electrodes.

Only editable for Potential 5 ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Equilibration time

Waiting time before the sweep during which the Start potential is
applied to the electrodes.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 5.0 s

5.5.2.10.6.4 SQW - Sweep
Tab: Method ▶ SQW ▶ Properties... ▶ Sweep

Command name

Name of the command.

Entry 25 characters

Start potential

Start potential for the sweep.

Condition:
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Start potential ≠ End potential

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value –0.900 V

End potential

End potential for the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Default value –0.100 V

Potential step

Potential step for the DC potential ramp.

Condition 1:

Potential step ≤ (|End potential – Start potential|) / nmin

nmin (minimum number of measuring points for the evaluation) depends
on the Potential step itself as follows:

￭ Potential step ≥ 0.0095 V: nmin = 16
￭ Potential step < 0.0095 V and ≥ 0.0075 V: nmin = 20
￭ Potential step < 0.0075 V and ≥ 0.0055 V: nmin = 24
￭ Potential step < 0.0055 V and ≥ 0.0035 V: nmin = 32
￭ Potential step < 0.0035 V: nmin = 52

Input range 0.00016 - 5.00000 V (Increment: 0.00016)
Default value 0.006 V

Frequency

Frequency of the overlaid potential pulses.

Condition 1: highest current measuring range ≠ lowest current
measuring range

If the highest current measuring range is ≤ 2 mA, the highest selectable
frequency is 250 Hz.

Condition 2: highest current measuring range = lowest current
measuring range

All frequencies between 1 and 1000 Hz can be selected.

Input range 1 - 1,000 Hz (Increment: 1)
Default value 50 Hz

Potential step time

Shows the time that has to expire before the potential is changed by the
amount of Potential step. The potential step time is defined by the fre-
quency.

Calculation: Potential step time = 1/Frequency.
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Sweep rate

Shows the potential sweep rate for the sweep in V/s.

Calculation: Sweep rate = Potential step/Potential step time =
Potential step · Frequency.

Pulse amplitude

Pulse amplitude of the potential pulse added to the DC potential.

Input range 0.001 - 0.500 V (Increment: 0.001)
Default value 0.020 V

Sweep duration

Shows the duration of the sweep in s.

Calculation: Sweep duration = [(|End potential – Start potential|) /
Potential step] · Potential step time

or

Sweep duration = (|End potential – Start potential|)/(Potential step
· Frequency)

NOTE

For sweeps with a frequency > 12.5 Hz (corresponds to a potential step
time < 0.08 s), the current measurement takes place over the second
half of the pulse time. In the square-wave measuring mode according
to J. G. Osteryoung1, the pulse time corresponds to half of the potential
step time (or 1/(2·frequency)). The measuring time is accordingly 1/
(4·frequency).

For sweeps with a frequency ≤ 12.5 Hz (corresponds to potential step
time ≥ 0.08 s), the measuring time corresponds to a cycle period of the
line frequency (line frequency 50 Hz → measuring time 20 ms; line fre-
quency 60 Hz → measuring time 16.67 ms). The dependency on the
line frequency helps to keep the noise level low.

1 J. G. Osteryoung, R. A. Osteryoung, Anal. Chem. 1985, 57, 101A; E. J.
Zachowski, M. Wojciechowski, J. Osteryoung, Anal. Chim. Acta 1986,
183, 47
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5.5.2.10.6.5 SQW - Post-treatment
Tab: Method ▶ SQW ▶ Properties... ▶ Post-treatment

Command name

Name of the command.

Entry 25 characters

Cleaning

Cleaning potential

Potential that is applied to the electrodes during the Cleaning time. This
potential can be used e.g. for the electrochemical cleaning of solid-state
electrode surfaces that have been contaminated with reaction products of
electrode redox processes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Cleaning time

Waiting time during which the Cleaning potential is applied to the elec-
trodes.

Only editable for Cleaning potential ≠ off, otherwise inactive.

Input range 0.0 - 9,999.9 s (Increment: 0.1)
Default value 0.0 s

Standby potential

Standby potential

The standby potential is applied to the electrodes after completion of the
sweep. It remains in effect until it is switched off manually or until a new
potential is applied to the electrodes. If no standby potential is defined,
then the potential applied to the electrodes is automatically switched off
after completion of the sweep.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off
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5.5.2.10.6.6 SQW - Potentiostat
Tab: Method ▶ SQW ▶ Properties... ▶ Potentiostat

Command name

Name of the command.

Entry 25 characters

Current measuring range

Highest range

Limitation of the highest current measuring range. This current measuring
range indicates the maximum current that can be measured.

Selection 200 nA | 2 µA | 20 µA | 200 µA | 2 mA | 20
mA | 224 mA

Default value 2 mA

Lowest range

Limitation of the lowest current measuring range.

Selection 200 nA | 2 µA | 20 µA | 200 µA | 2 mA | 20
mA | 224 mA

Default value 20 µA

Automatically select optimum current measuring range

on | off (Default value: on)

With this option, the optimum current measuring range is automatically
determined immediately before the sweep. If this option is deactivated,
then the set highest current measuring range is used at the start of the
sweep. Metrohm recommends activating this option.

Remarks on the current measuring range

When selecting these parameters, make sure that the currents during the
measuring time t(i1) immediately before the pulse start and the currents
during the measuring time t(i2) immediately before the pulse end are in
the selected range (see Chapter 5.5.2.10.6.1, page 656).

In the Curves subwindow, only the difference between the two single
measurements is shown. This current value is clearly below the values of
the single measurement, which is why the Lowest range needs to be set
wide enough.

The potentiostat automatically chooses a suitable sensitivity for optimum
current measurements in each current measuring range. The following
table shows the maximum sensitivity that can be selected by the potentio-
stat and the resulting maximum resolution:
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Current
measur-

ing
range

Maxi-
mum

sensitiv-
ity

Maxi-
mum

resolu-
tion

224 mA 100 68.4 nA

20 mA 100 6.8 nA

2 mA 100 683.6 pA

200 µA 100 61 pA

20 µA 100 6.1 pA

2 µA 100 610 fA

200 nA 1,000 6.1 fA

5.5.2.10.7 ELECTRODE TEST

5.5.2.10.7.1 ELECTRODE TEST - Overview
Dialog window: Method ▶ ELECTRODE TEST ▶ Properties... ▶ ELECTRODE TEST -
'Command name'

The ELECTRODE TEST command performs the electrode test irrespective
of a voltammetry command in the method run.

Devices

This command can be executed with the following devices:

Voltammetry: 884, 894

Appearance

The command has the following appearance:

Parameters

The parameters for the ELECTRODE TEST command are set in the fol-
lowing dialog window:

￭ ELECTRODE TEST - Properties

Command variables

The following command variables are generated by the ELECTRODE
TEST command in the method run and can be used in formulas under the
designation 'Command name.Variable identification':
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Identification Description

BSY Command status:

1 = BUSY, HOLD or ERROR

0 = READY

invalid (variable not available) = Command has
never been started

DBL Total duration for the processing of the command in
s

ELT Variable for electrode test:

0 = Electrode test has not been performed

1 = Electrode test has been performed once

2 = Electrode test has been performed twice

3 = Electrode test has been performed three times

invalid (variable not available) = Command has
never been started

FIN Command status:

1 = Command has ended at least once

0 = Command has not yet ended

invalid (variable not available) = Command has
never been started

RPM Stirring rate in min–1

STY Type of stop with which the command was stopped:

1 = finished normally

0 = stopped manually with [Quit]

or

0 = stopped manually with [Stop]

5.5.2.10.7.2 ELECTRODE TEST - Properties
Dialog window: Method ▶ ELECTRODE TEST ▶ Properties... ▶ ELECTRODE TEST -
'Command name'

Command name

Name of the command.

Entry 25 characters
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Device

Device name

Selection of a device from those available in the device table. Only devices
with which the command can be executed are available.

Selection 'Device name' | not defined
Default value not defined

not defined
In this case, the device name must be assigned by the user at the start
of the method.

Device type

Display or selection of the device type. If a device is selected in the Device
name field, the Device type field can no longer be edited and the device
type belonging to the device is displayed.

If the not defined option is selected in the Device name field, all device
types or groups with which the command can be executed can be
selected, regardless of the devices present in the device table.

Selection 884 Professional VA | 894 Professional CVS
Default value 884 Professional VA

Sensors/Electrodes

Working electrode

Selection of an electrode of the Working electrode type from the elec-
trodes of the sensor type MME, RDE/SSE and scTRACE Gold available
in the electrode table.

Selection MME | RDE | scTRACE Gold | 'Electrode name'
Default value MME

MME
Standard electrode of the MME sensor type (Multi-Mode Electrode),
which cannot be deleted.

RDE
Standard electrode of the RDE/SSE sensor type (rotating disk elec-
trode / solid-state electrode), which cannot be deleted.

scTRACE Gold
Standard electrode of the scTRACE Gold sensor type, which cannot
be deleted.

'Electrode name'
Electrode of the sensor type MME, RDE/SSE or scTRACE Gold from
the electrode table.
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Sensor type

Shows the type of working electrode (MME, RDE/SSE or scTRACE
Gold).

Stirrer

Stirring rate

Number of revolutions per minute of the stirrer.

Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,000 min⁻¹

5.6 Evaluation subwindow

5.6.1 Evaluation - General

Evaluation subwindow

In the Evaluation subwindow, you can define how the concentrations,
peak potentials and other parameters and results of the individual sub-
stances are to be calculated from the measured raw data. The evaluation
is part of the method. Each voltammetry command with data acquisition
possesses an evaluation of its own. The evaluation can be subdivided into
Data processing and Calibration.

￭ Data processing
Data processing calculates the evaluation quantities (peak potential,
height, area, etc.) for the peaks found from the raw data of the mea-
sured quantities and the evaluation parameters. The peaks are assigned
to certain substances with the help of the substances table.

￭ Calibration
The calibration determines how the concentrations of the substances
are calculated from their evaluation quantities.

Evaluation sections

The Evaluation subwindow is comprised of five sections that can be
selected with the following symbols on the left-hand toolbar:

The parameters valid for the editing of the acquired data for each com-
mand for all substances are defined in the General section (see Chapter
5.6.2, page 678).

The substances that are to be identified in the sample are defined in the
Substances section. They are specific for the selected command (see
Chapter 5.6.3, page 682).
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The standard solutions are defined in the Standards section (see Chapter
5.6.4, page 692). They apply globally for the entire method.

The calibration method and additional parameters for calibration are
defined in the Calibration section (see Chapter 5.6.5, page 694). These
parameters apply globally for the entire method.

Results and result outputs are defined in the Results section (see Chapter
5.6.6, page 717).

5.6.2 Evaluation - General

5.6.2.1 General - General
Subwindow section: Method ▶ Evaluation ▶ General

Application

The parameters that are to be used for the processing of the acquired
data are defined in the General section. These parameters must be set
separately for each voltammetry command.

Selection of the measuring command

Measuring command

Selection list with all voltammetry commands with data acquisition
defined in the method.

Selection 'Voltammetry command'

Tabs

￭ Data processing
￭ Curve evaluation

5.6.2.2 General - Data processing
Tab: Method ▶ Evaluation ▶ General ▶ Data processing

Smoothing

Measure for the curve smoothing used for the data processing. The higher
the smoothing that is selected, the more the measurement curves will be
smoothed.

CVS, CP, DP, SQW
Input range 1 - 40 
Default value 1 

CPVS
Input range 1 - 40 
Default value 10 
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Reversed peaks

on | off (Default value: off)

Reversed peaks are evaluated only if this check box is activated. Peaks that
exhibit a positive signal during measurement in cathodic direction or a
negative signal during measurement in anodic direction are referred to as
reversed peaks.

NOTE

The parameter Reversed peaks is disabled in the CP command,
because there is no peak evaluation for the CP command.

5.6.2.3 General - Curve evaluation
Tab: Method ▶ Evaluation ▶ General ▶ Curve evaluation

Fixed point evaluation

on | off (Default value: off)

If this check box is activated, then the associated values for the other
measured quantities will be interpolated with a fixed measured quantity
(or an independent variable) for the fixed point from the measuring point
list. These values can then be accessed via the formula editor and be out-
put as user-defined results.

Table

NOTE

The table has ten lines at most.

The table on the Curve evaluation tab contains an overview of the
parameters defining the fixed point evaluation. The table contains the fol-
lowing columns:

FP

Number of the fixed point for the assignment of the fixed point FP {z} in
the result variables in the formula editor (see Chapter 2.3, page 17).

Measured quantity

Measured quantity (or independent variable) to which the associated val-
ues for the other quantities will be interpolated from the measuring point
list.
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Fixed value

Fixed value of the corresponding number of the selected line in the table.

Unit

Unit of the measured quantity (or the independent variable).

Sweep direction

NOTE

This parameter is displayed only for the voltammetry command CVS.

Selection of the cyclic voltammogram's sweep direction, whose associated
measuring points are to be used for the determination of the fixed value.

Table view

The table cannot be edited directly. The table view can be adapted with
the left mouse button as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

Edit menu

New... Adds a new line (see Chapter 5.6.2.4, page 680).

Properties... Edit the selected line in the table (see Chapter 5.6.2.4, page 680).

Copy Copies the selected line(s) in the table.

Paste Pastes the copied line(s) in the table.

Cut Cuts the selected line(s) in the table.

Delete Deletes the selected line(s) in the table.

5.6.2.4 Define fixed point
Tab: Method ▶ Evaluation ▶ General ▶ Curve evaluation ▶ Edit ▶ New... / Proper-
ties... ▶ Define fixed point

Measured quantity

Measured quantity (or independent variable) to which the associated val-
ues for the other quantities will be interpolated from the measuring point
list.
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Selection Potential | Time

Fixed value

Fixed value of the corresponding number of the selected line in the table.

Measured quantity = Potential
Input range –5.000 - 5.000 V (Increment: 0.001)
Selection Last measuring point; CVS = 1.125 and 1.475
Default value Last measuring point; CVS = 1.125 and 1.475

Measured quantity = Time
Input range 0.000 - 3,600.000 s (Increment: 0.001)
Selection Last measuring point
Default value Last measuring point

Unit

Unit of the measured quantity (or the independent variable).

Sweep direction

NOTE

This parameter is displayed only for the voltammetry command CVS.

Selection of the cyclic voltammogram's sweep direction, whose associated
measuring points are to be used for the determination of the fixed value.

Selection anodic | cathodic
Default value anodic

Navigation

Shows the number of the currently selected fixed point FP{z} in the table
Parameters for fixed point evaluation with the following functions:

Jump to the first line in the table.

Jump to the previous line in the table.

Option of entering the desired line number to which the program jumps
when you press [Enter].
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Jump to the next line in the table. If the end of the table has been
reached, then a new line will be inserted automatically and the program
will jump to it.

The same function can also be triggered by pressing the [Enter] key.

Jump to the last line in the table.

Jump to a new, empty line.

5.6.3 Evaluation - Substances

5.6.3.1 Substances - General
Subwindow section: Method ▶ Evaluation ▶ Substances

Application

The parameters of the substances that are to be determined are defined in
the Substances section. These are specific for each measuring command
with which substances are to be determined. The measuring command is
selected in the upper area of the dialog. Settings that have already been
made are retained when switching between different measuring com-
mands.

Selection of the measuring command

Measuring command

Selection list with all voltammetry commands with data acquisition
defined in the method.

Selection 'Voltammetry command'

Tabs

￭ Recognition
￭ Baselines

5.6.3.2 Substances - Recognition
Tab: Method ▶ Evaluation ▶ Substances ▶ Recognition

NOTE

The Recognition tab is disabled in the CP command, because there is
no peak evaluation for the CP command.
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Table

The table on the Recognition tab can have a maximum of eight lines and
contains an overview of the parameters that define the assignment of the
substances to the peaks/steps that are found. The table cannot be edited
directly and contains the following columns:

Voltammetry command = CPVS:

Substance

Name of the substance.

Active

Shows whether the evaluation for this substance is active or not active.

Potential step

Selection of the potential steps (plating potential and stripping potentials)
defined in the CPVS command (see Chapter 5.5.2.10.3.4, page 622).

Characteristic potential

Verification potential for the assignment of a peak to a substance.

Voltammetry command = CVS, DP, SQW:

Substance

Name of the substance.

Active

Shows whether the evaluation for this substance is active or not active.

Characteristic potential

Verification potential for the assignment of a peak to a substance.

Tolerance

Tolerance of the characteristic potential for the assignment of a peak to a
substance.

Min. width

Minimum peak width for the assignment of a peak to a substance.

Max. width

Maximum peak width for the assignment of a peak to a substance.

Min. measured quantity

Minimum measured quantity for the assignment of a peak to a substance.
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Sweep direction

NOTE

This parameter is displayed only for the voltammetry command CVS.

Shows whether the substance is to be evaluated during forward or reverse
movement of the cyclical sweep.

Modifies the sequence of displayed substances by moving the selected
line upward.

Modifies the sequence of displayed substances by moving the selected
line downward.

Edit menu

New... Selects the empty line marked with the asterisk and opens the Substances -
Recognition dialog window (see Chapter 5.6.3.3, page 684).

Properties... Edit the selected line (see Chapter 5.6.3.3, page 684).

Copy Copies the selected lines to the clipboard.

Paste Inserts all lines from the clipboard above the line marked with the asterisk.

Cut Copies the selected lines to the clipboard and deletes them.

Delete Deletes the selected lines.

5.6.3.3 Editing recognition
Dialog window: Method ▶ Evaluation ▶ Substances ▶ Recogni-
tion ▶ [Edit] ▶ New... / Properties... ▶ Substances - Recognition

Measuring command

Shows the voltammetry command for which the substances can be
defined.

Substance

Name of the substance that must be unambiguous within the same table
for each measuring command. The same substance name can however
also be used for a different measuring command.
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Entry 1 - 50 characters
Default value 'empty'

Active

on | off (Default value: on)

If this check box is activated, then this substance will be evaluated; if it is
deactivated, then no evaluation will take place. Parameter data from inac-
tive substances will also continue to be listed in other tables, but have no
effect on the determination.

Potential step

Selection of the potential steps (plating potential and stripping potentials)
defined in the CPVS command (see Chapter 5.5.2.10.3.4, page 622).

CPVS
Selection Plating | Stripping 1 | Stripping 2 | Stripping 3
Default value Stripping 1

Characteristic potential

Verification potential for the assignment of a peak to a substance.

CVS, DP, SQW
Input range –5.000 - 5.000 V
Default value 'empty' V

The peak potential determined must be within the
range Characteristic potential ± Tolerance so
that the substance is recognized.

Characteristic potential (CPVS)

Shows the potential value defined in the CPVS command for the selected
potential step (see Chapter 5.5.2.10.3.4, page 622). The characteristic
potential will be used for the assignment of a peak to a substance.

Tolerance

Tolerance of the verification potential for the assignment of a peak to a
substance. The peak potential determined must be within the range Char-
acteristic potential ± Tolerance so that the substance is recognized.

CVS
Input range 0.001 - 1.000 V
Default value 0.200 V

DP, SQW
Input range 0.001 - 1.000 V
Default value 0.050 V
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Min. width

Minimum peak width for the assignment of a peak to a substance. The
calculated peak width must be bigger than Min. width in order for the
substance to be recognized.

CVS, DP, SQW
Input range 0.001 - (Max. width) V
Default value 0.010 V

Max. width

Maximum peak width for the assignment of a peak to a substance. The
calculated peak width must be smaller than Max. width in order for the
substance to be recognized.

CVS, DP, SQW
Input range (Min. width) - 1.000 V
Default value 0.500 V

Min. measured quantity

Minimum measured quantity for the assignment of a peak to a substance.
The measured quantity must be greater than Min. measured quantity
in order for the substance to be recognized. Value and unit can be
entered or selected separately.

CVS, DP, SQW
Input range 1 - 999 
Default value 200 
Selection mA | µA | nA | pA
Default value pA

Sweep direction

NOTE

This parameter is displayed only for the voltammetry command CVS.

Specification as to whether the substance is to be evaluated during for-
ward or reverse movement of the cyclical sweep.

CVS
Selection anodic | cathodic
Default value anodic
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Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance (in the case of the last substance, jump to a
new, empty substance). Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Jump to a new, empty substance, at which time the line number is
increased by +1. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.

5.6.3.4 Substances - Baselines
Tab: Method ▶ Evaluation ▶ Substances ▶ Baselines

NOTE

The Baselines tab is disabled in the CP command, because there is no
peak evaluation for the CP command.
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Table

The table on the Baselines tab contains an overview of the parameters
that define the evaluation with the help of baselines of the peaks/steps
that are assigned to the substances. The table cannot be edited directly
and contains the following columns:

Substance

Name of the substance.

Baseline type

Shows the baseline type with which the evaluation takes place.

Start base point

Shows the start base point at which the baseline begins.

End base point

Shows the end base point at which the baseline ends.

Modifies the sequence of displayed substances by moving the selected
line upward.

Modifies the sequence of displayed substances by moving the selected
line downward.

Edit menu

Properties... Edit baseline parameters of the selected substance (same action as double-click
on the line). The properties window opens for entering the baseline parameters
(see Chapter 5.6.3.5, page 688).

5.6.3.5 Editing baselines
Dialog window: Method ▶ Evaluation ▶ Substances ▶ Baseline ▶ [Edit] ▶ Proper-
ties... ▶ Substances - Baseline

Measuring command

Shows the measuring command for the substances of which the baselines
can be defined.

Substance

Shows the substance name.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 689

Baseline

Baseline type

Selection of the baseline type with which the evaluation should be carried
out (see Glossary, page 1035).

CVS, CPVS
Selection Horizontal | Horizontal through 0
Default value Horizontal

Horizontal
Horizontal baseline starting from the automatically determined or man-
ually specified start base point. Irrespective of the baseline settings in
the evaluation, the start base point is always the base point with the
more positive potential or the greater time.

Horizontal through 0
Horizontal baseline along the x axis (y = 0), starting from the automati-
cally determined or manually specified start base point to the intersec-
tion point with the curve. Irrespective of the baseline settings in the
evaluation, the start base point is always the base point with the more
positive potential or the greater time.

DP, SQW
Selection Linear | Horizontal start | Horizontal end |

 Exponential | Polynomial
Default value Linear

Linear
Linear baseline between two automatically determined or manually
specified base points.

Horizontal start
Horizontal baseline starting from the automatically determined or man-
ually specified start base point. The evaluation of the first peak half is
used for asymmetric peaks.

Horizontal end
Horizontal baseline starting from the automatically determined or man-
ually specified end base point. The evaluation of the second peak half
is used for asymmetric peaks.

Exponential
Curved baseline for peaks that are located in the ascending or
descending part of another peak or of the background current. The
base points can be determined automatically or specified manually.

Polynomial
Curved baseline for peaks that are located in a valley between two
ascending curve parts. The base points can be determined automati-
cally or specified manually.
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Base point evaluation

Selection of the method for determining the base points.

CVS, DP, SQW
Selection Automatically | Manual
Default value Automatically

Automatically
If this option is selected, then the base points are determined automat-
ically for the baseline calculation.

Manual
If this option is selected, then the base points can be specified man-
ually for the baseline calculation.

CPVS
Selection Automatically | Manual
Default value Manual

Automatically
If this option is selected, then the base points are determined automat-
ically for the baseline calculation.

Manual
If this option is selected, then the base points can be specified man-
ually for the baseline calculation.

Start base point

Manually specified start base point at which the baseline is to begin.

CVS, DP, SQW
Input range –5.000 - 5.000 V
Default value 0.0 V

CPVS
Input range 0 - t s
Default value 3.9 s

t is the total duration of data recording for curve
evaluation. It is the sum of plating time + stripping
time 1 + stripping time 2 + stripping time 3.

End base point

Manually specified end base point at which the baseline is to end.

CVS, DP, SQW
Input range –5.000 - 5.000 V
Default value 0.0 V
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CPVS
Input range 0 - t s
Default value 6.5 s

t is the total duration of data recording for curve
evaluation. It is the sum of plating time + stripping
time 1 + stripping time 2 + stripping time 3.

Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance. Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.
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5.6.4 Evaluation - Standards

5.6.4.1 Standards - General
Subwindow section: Method ▶ Evaluation ▶ Standards

Application

The standard solutions for the calibration are defined in the Evaluation -
Standards section of the evaluation subwindow. The term Standards
designates all calibration solutions and spiking solutions for calibration
methods. The solutions defined here are defined globally for the entire
method; they are not specific to a command.

Tabs

￭ Standards

5.6.4.2 Standards - Standards
Tab: Method ▶ Evaluation ▶ Standards ▶ Standards

Table

The table of standard solutions contains the standards defined for the
method with the corresponding concentrations for the substances. If a
substance is defined in more than one command, it is only listed once.

The table cannot be edited and contains the following columns:

Substance

Name of the substance.

'Standard name'

Name of the standard.

Modifies the sequence of displayed substances by moving the selected
line upward.

Modifies the sequence of displayed substances by moving the selected
line downward.

Edit menu

New... Selects the empty column marked with the asterisk and opens the Standard
dialog window (see Chapter 5.6.4.3, page 693).

Apply from ADD STD Applies standards from the ADD STD commands.
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Properties... Edit the selected column (see Chapter 5.6.4.3, page 693).

Copy Copies the selected column to the clipboard.

Paste Inserts the new column from the clipboard after the last column.

Cut Copies the selected column to the clipboard and deletes it.

Delete Deletes the selected column.

5.6.4.3 Editing the standard
Dialog window: Method ▶ Evaluation ▶ Standards ▶ Standards ▶ [Edit] ▶ New.../
Properties... ▶ Standard

The standard selected in the table can be edited in the Standard dialog
window.

Standard

Name of the standard.

Entry 25 characters

'Substance' (value)

Concentration value of the substance in the selected standard.

Input range 0.000 - 9,999.999 
Default value 1.0 

'Substance' (unit)

Concentration unit of the substance in the selected standard.

Selection g/L | mg/L | µg/L | ng/L | mol/L | mmol/L |
 µmol/L | nmol/L | pmol/L | mL/L | µL/L | nL/L

Default value mg/L

Applies the field content of the selected substance (value or unit) for all
subsequent substances.

Navigation bar

Navigation bar for changing the displayed standard with the following
functions:

Jump to the first standard solution. Altered data is adopted.
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Jump to the previous standard solution. Altered data is adopted.

Jump to the next standard solution. Altered data is adopted.

Jump to the last standard solution. Altered data is adopted.

Jump to a new, empty standard solution, at which time the column num-
ber is increased by +1. Altered data is adopted.

Option of entering the desired column number to which the program
jumps when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played standard solution is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played standard solution is adopted and the dialog window is closed.

5.6.5 Evaluation - Calibration

5.6.5.1 Calibration - Overview
Subwindow section: Method ▶ Evaluation - Calibration ▶ 

Application

The way that the sample content for the substances is determined from
the peak data is defined in the Evaluation - Calibration section of the
evaluation. Only one calibration method can be selected for each method;
this calibration method is then valid for all available voltammetry com-
mands.

Tabs

￭ General
￭ Calibration curves
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5.6.5.2 Calibration - General
Tab: Method ▶ Evaluation - Calibration ▶ General

This tab contains the basic settings for the calibration.

Calibration method

Selection of the method with which calibration is to take place.

Selection no calibration | MLAT | DT | RC | LAT | Stan-
dard addition | External calibration

Default value no calibration

MLAT
MLAT (Modified Linear Approximation Technique) is the default calibra-
tion method for the determination of brightener in electroplating
baths. Only the Linear regression curve type is permitted for this cali-
bration method (see Glossary, page 1048).

DT
DT (Dilution Titration) is a calibration method for the determination of
suppressor in electroplating baths. The analysis is based on the fact
that galvanic metal plating is reduced by the addition of suppressor to
a VMS (Virgin Make-up Solution) (see Glossary, page 1042).

RC
The response curve is a standardized calibration curve for electroplating
bath additives with a suppressing effect. It involves a two-stage pro-
cess, in which a calibration curve is first recorded with a standard solu-
tion before the sample solution is measured (see Glossary, page
1052).

LAT
LAT (Linear Approximation Technique) is a calibration method for the
determination of brightener in electroplating baths. This calibration
technique can be used to determine brightener-type additives, which
increase the plating rate of metals only slightly. Only the Linear
regression curve type is permitted for this calibration method (see
Glossary, page 1047).

Standard addition
Standard addition is a calibration method for trace analysis, in which
the analyte is determined while taking matrix influences into account.
Only the Linear regression curve type is permitted for this calibration
method (see Glossary, page 1056).

External calibration
External calibration is a calibration method in which the analyte is
determined on the basis of a calibration curve obtained by measuring
different external standard solutions (see Glossary, page 1045).
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Blank value correction with evaluation quantity

on | off (Default value: off)

If this check box is activated, then the blank value measured with the
CALL BLANK command will be subtracted from the evaluation quantity
determined for the substance. This parameter is active only when Calibra-
tion method = Standard addition or External calibration.

5.6.5.3 Calibration - Calibration curves
Tab: Method ▶ Evaluation - Calibration ▶ Calibration curves

NOTE

The Calibration curves tab is disabled in the CP command, because
there is no substance evaluation for the CP command.

Selection of the measuring command

Measuring command

Selection list with all voltammetry commands with data acquisition
defined in the method.

Selection 'Voltammetry command'

Table

The type of calibration curve is defined in the table of calibration curves
for each substance. The table cannot be edited directly and contains the
following columns:

Calibration method LAT, MLAT, Standard addition, External cali-
bration

Substance

Name of the substance. Substances can neither be added nor deleted
here; this must be done in the substance table (see Chapter 5.6.3, page
682).

Evaluation quantity

Shows the evaluation quantity for creating the calibration curve.

Curve type

Curve type for the evaluation of the calibration curve.

Weighting

Indication whether the points of the calibration curve are to be weighted.
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Calibration method DT

Substance

Name of the substance. Substances can neither be added nor deleted
here; this must be done in the substance table (see Chapter 5.6.3, page
682).

Evaluation quantity

Shows the evaluation quantity for creating the calibration curve.

Evaluation ratio

Evaluation ratio Q/Q(0) with which the calibration factor is calculated.

Curve type for standard

Curve type for the evaluation of the calibration curve.

Begin of evaluation standard

Evaluation ratio Q/Q(0) with which the calculation of the regression for
the standard solutions is to be started.

Curve type for sample

Curve type for the evaluation of the calibration curve.

Begin of evaluation sample

Evaluation ratio Q/Q(0) with which the calculation of the regression for
the samples is to be started.

Weighting

Indication whether the points of the calibration curve are to be weighted.

Calibration method RC

Substance

Name of the substance. Substances can neither be added nor deleted
here; this must be done in the substance table (see Chapter 5.6.3, page
682).

Evaluation quantity

Measured quantity for the creation of the calibration curve.

Curve type

Curve type for the evaluation of the calibration curve.

Evaluation start

Evaluation ratio Q/Q(0) with which the calculation of the regression for
the standard solutions is to be started.
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Weighting

Indication whether the points of the calibration curve are to be weighted.

Edit menu

Properties... Opens the Properties calibration dialog window in order to edit the data of
the highlighted line.

Apply settings for all

substances The settings of the highlighted line are adopted for all substances.

5.6.5.4 LAT/MLAT calibration curve properties
Dialog window: Method ▶ Evaluation - Calibration ▶ Calibration
curves ▶ [Edit] ▶ Properties... ▶ Properties calibration

The calibration curve parameters for the substance selected in the table
can be edited in the Properties calibration dialog window.

Measuring command

Shows the selected measuring command.

Substance

Shows the selected substance.

Evaluation quantity

Selection of the quantity according to which the substance is to be evalu-
ated.

CVS, CPVS
Selection Area | Height
Default value Area

DP, SQW
Selection Area | Height
Default value Height

Area
For the measured quantity Current, the area is output as charge Q
(unit C = A · s).

Height
For the measured quantity Current, the height is output as current I
(unit A).

Curve type

Only the curve type Linear regression is permitted for the calibration
methods LAT and MLAT. At least two calibration points of different con-
centrations are required for determining the line.
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Selection Linear regression | Quadratic regression | Non-
linear regression | Linear interpolation

Default value Linear regression

Curve type Calibration function

Linear regression y = CALC 0 + CALC 1 ⋅
x

Weighting

on | off (Default value: on)

If this check box is activated, then the points on the calibration curve will
be weighted in accordance with the formula 1/evaluation quantity².

Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance (in the case of the last substance, jump to a
new, empty substance). Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.
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5.6.5.5 DT calibration curve properties
Dialog window: Method ▶ Evaluation - Calibration ▶ Calibration
curves ▶ [Edit] ▶ Properties... ▶ Properties calibration

The calibration curve parameters for the substance selected in the table
can be edited in the Properties calibration dialog window.

Measuring command

Shows the selected measuring command.

Substance

Shows the selected substance.

Evaluation quantity

Selection of the quantity according to which the substance is to be evalu-
ated.

CVS, CPVS
Selection Area | Height
Default value Area

DP, SQW
Selection Area | Height
Default value Height

Area
For the measured quantity Current, the area is output as charge Q
(unit C = A · s).

Height
For the measured quantity Current, the height is output as current I
(unit A).

Evaluation ratio

Evaluation ratio Q/Q(0) with which the calibration factor is calculated.

Input range 0.01 - 1.10 
Default value 0.50 

Evaluation parameters for standard

Curve type

Curve type for the evaluation of the calibration curve. Determines the type
according to which the calibration curve is to be adjusted. A minimum
number p of different effective addition volumes must exist for the stan-
dard solution for the various curve types so that it is possible to adjust this
calibration curve. The minimum number p corresponds to the number of
terms in the calibration function.
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Selection Linear regression | Quadratic regression | Non-
linear regression | Linear interpolation

Default value Linear regression

Evaluation start

Evaluation ratio Q/Q(0) with which the calculation of the regression for
the standard solutions is to be started.

Input range 0.01 - 1.10 
Default value 1.10 

Evaluation parameters for sample

Curve type

Curve type for the evaluation of the calibration curve. Determines the type
according to which the calibration curve is to be adjusted. A minimum
number p of different effective addition volumes must exist for the sample
solution for the various curve types so that it is possible to adjust this cali-
bration curve. The minimum number p corresponds to the number of
terms in the calibration function.

Selection Linear regression | Quadratic regression | Non-
linear regression | Linear interpolation

Default value Linear regression

Selected curve type Calibration function p

Linear regression y = CALC0 + CALC1 ⋅ x ≥ 2

Quadratic regres-
sion

y = CALC0 + CALC1 ⋅ x
+ CALC2 ⋅ x2

≥ 3

Nonlinear regres-
sion

y = CALC0 + CALC1 ⋅ x
+ CALC4 ⋅ x4

≥ 3

Linear interpolation y = CALC0 + CALC1 ⋅ x ≥ 2

At least three points are required for being able to generate a nonlinear or
quadratic calibration. A suitable curve fit (quadratic or nonlinear) must be
placed on the points so that the calibration curve is available in the curve
display and/or the calibration curve can be calculated. Fig. 1 shows the
first three points of the calibration, which lie upon a line. This curve can-
not be evaluated with a nonlinear or quadratic curve type. For the purpo-
ses of evaluation, the calibration curve must intersect the line with the
evaluation ratio and may not lie parallel to it.
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Figure 1 Fig.: 1

An additional, fourth point is required for the calibration so that the non-
linear or quadratic function can be placed on the points and extrapolated
to the intersection point with the evaluation ratio (see Figure 2, page
702).

Figure 2 Fig.: 2

NOTE

The curve type for the standard solutions and the curve type for the
sample need not be identical.

Evaluation start

Evaluation ratio Q/Q(0) with which the calculation of the regression for
the samples is to be started.

Input range 0.01 - 1.10 
Default value 1.10 

Weighting

on | off (Default value: on)

If this check box is activated, then the points on the calibration curve will
be weighted in accordance with the formula 1/evaluation quantity².
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Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance (in the case of the last substance, jump to a
new, empty substance). Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.

5.6.5.6 RC calibration curve properties
Dialog window: Method ▶ Evaluation - Calibration ▶ Calibration
curves ▶ [Edit] ▶ Properties... ▶ Properties calibration

The calibration curve parameters for the substance selected in the table
can be edited in the Properties calibration dialog window.

Measuring command

Shows the selected measuring command.

Substance

Shows the selected substance.
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Evaluation quantity

Selection of the quantity according to which the substance is to be evalu-
ated.

CVS, CPVS
Selection Area | Height
Default value Area

DP, SQW
Selection Area | Height
Default value Height

Area
For the measured quantity Current, the area is output as charge Q
(unit C = A · s).

Height
For the measured quantity Current, the height is output as current I
(unit A).

Evaluation parameters for standard

Curve type

Curve type for the evaluation of the calibration curve. Determines the type
according to which the calibration curve is to be adjusted. A minimum
number p of different concentrations must exist for the various curve
types so that it is possible to adjust this calibration curve. The minimum
number p corresponds to the number of terms in the calibration function.

Selection Linear regression | Quadratic regression | Non-
linear regression | Linear interpolation

Default value Linear regression

Selected curve type Calibration function p

Linear regression y = CALC0 + CALC1 ⋅ x ≥ 2

Quadratic regres-
sion

y = CALC0 + CALC1 ⋅ x
+ CALC2 ⋅ x2

≥ 3

Nonlinear regres-
sion

y = CALC0 + CALC1 ⋅ x
+ CALC4 ⋅ x4

≥ 3

Linear interpolation y = CALC0 + CALC1 ⋅ x ≥ 2

At least three points are required for being able to generate a nonlinear or
quadratic calibration. In order for the calibration curve to be available in
the curve display and the calibration curve to be calculated, it has to be
possible to place a suitable curve fit on the points.
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Evaluation start

Evaluation ratio Q/Q(0) with which the calculation of the regression is to
be started.

Input range 0.01 - 1.10 
Default value 1.10 

Weighting

on | off (Default value: on)

If this check box is activated, then the points on the calibration curve will
be weighted in accordance with the formula 1/evaluation quantity².

Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance (in the case of the last substance, jump to a
new, empty substance). Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.
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5.6.5.7 Standard addition calibration curve properties
Dialog window: Method ▶ Evaluation - Calibration ▶ Calibration
curves ▶ [Edit] ▶ Properties... ▶ Properties calibration

The calibration curve parameters for the substance selected in the table
can be edited in the Properties calibration dialog window.

Measuring command

Shows the selected measuring command.

Substance

Shows the selected substance.

Evaluation quantity

Selection of the quantity according to which the substance is to be evalu-
ated.

CVS, CPVS
Selection Area | Height
Default value Area

DP, SQW
Selection Area | Height
Default value Height

Area
For the measured quantity Current, the area is output as charge Q
(unit C = A · s).

Height
For the measured quantity Current, the height is output as current I
(unit A).

Curve type

Only the curve type Linear regression is permitted for the calibration
method Standard addition. At least two calibration points of different
concentrations are required for determining the line.

Selection Linear regression | Quadratic regression | Non-
linear regression | Linear interpolation

Default value Linear regression

Curve type Calibration function

Linear regression y = CALC0 + CALC1 ⋅ x
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Weighting

on | off (Default value: on)

If this check box is activated, then the points on the calibration curve will
be weighted in accordance with the formula 1/evaluation quantity².

Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance (in the case of the last substance, jump to a
new, empty substance). Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.

5.6.5.8 External calibration calibration curve properties
Dialog window: Method ▶ Evaluation - Calibration ▶ Calibration
curves ▶ [Edit] ▶ Properties... ▶ Properties calibration

The calibration curve parameters for the substance selected in the table
can be edited in the Properties calibration dialog window.
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Measuring command

Shows the selected measuring command.

Substance

Shows the selected substance.

Evaluation quantity

Selection of the quantity according to which the substance is to be evalu-
ated.

Selection Area | Height
Default value Height

Area
For the measured quantity Current, the area is output as charge Q
(unit C = A · s).

Height
For the measured quantity Current, the height is output as current I
(unit A).

Curve type

Curve type for the evaluation of the calibration curve. Determines the type
according to which the calibration curve is to be adjusted. A minimum
number p of different determinations must exist for the various curve
types so that it is possible to adjust this calibration curve. The minimum
number p corresponds to the number of terms in the calibration function.

Selection Linear regression | Linear regression through
0 | Quadratic regression | Quadratic regression
through 0 | Nonlinear regression | Nonlinear
regression through 0 | Linear interpolation

Default value Linear regression

Selected curve type Calibration function p

Linear regression y = CALC0 + CALC1 ⋅ x ≥ 2

Linear regression
through 0

y = CALC1 ⋅ x ≥ 1

Quadratic regres-
sion

y = CALC0 + CALC1 ⋅ x
+ CALC2 ⋅ x2

≥ 3

Quadratic regres-
sion through 0

y = CALC1 ⋅ x + CALC2
⋅ x2

≥ 2

Nonlinear regres-
sion

y = CALC0 + CALC1 ⋅ x
+ CALC4 ⋅ x4

≥ 3



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 709

Nonlinear regres-
sion through 0

y = CALC1 ⋅ x + CALC4
⋅ x4

≥ 2

Linear interpolation y = CALC0 + CALC1 ⋅ x ≥ 2

Weighting

on | off (Default value: on)

If this check box is activated, then the points on the calibration curve will
be weighted in accordance with the formula 1/evaluation quantity².

Navigation bar

Navigation bar for changing the displayed substances with the following
functions:

Jump to the first substance. Altered data is adopted.

Jump to the previous substance. Altered data is adopted.

Jump to the next substance (in the case of the last substance, jump to a
new, empty substance). Altered data is adopted.

Jump to the last substance. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[OK]

With this button, the data modified in the dialog window for the dis-
played substance is adopted and the dialog window is closed.

[Close]

With this button, the data modified in the dialog window for the dis-
played substance is not adopted and the dialog window is closed.
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5.6.5.9 Rules for the standard addition

Standard addition is the usual calibration method for voltammetric deter-
minations. Its advantage is the high accuracy, as the calibration in the
sample takes place under real matrix conditions and all measuring param-
eters remain unchanged. The following rules should be followed to ensure
optimum trueness and minimized scattering:

￭ Check linearity range
The linearity range should be checked for each substance when devel-
oping a method. To do so, spike the substance several times over a big
concentration range. From the calibration curve displayed in the
Curves subwindow you can determine in which range the standard
addition is linear and in which it is nonlinear.

￭ Spiking procedure
If the substance content is in the linear range, then repeated spiking
only makes sense if you want to check the linearity during each deter-
mination. In order to minimize scattering, it is better to spike only once
but select the highest possible number of replications.

￭ Spiking ratio 1:1 to 1:5
The optimum spiking ratio for the entire spiking procedure is 1:1 to
1:5, i.e., the sum of all spiking amounts should be one to five times the
sample amount present in the measuring vessel. It is easy to later check
this with the help of the result variable AMOUNT.

￭ Keep spiking volume low
Every spiking dilutes the measuring solution and thereby reduces the
sample signal. The software corrects the resulting error. Nevertheless,
the volumes used for the standard addition should be as small as possi-
ble. At the end of the determination the volume of all added standard
solutions should not be more than 10% of the total volume.
50 to 200 µL standard solution are usually added per spiking for 10 mL
of measuring solution.

￭ Evaluation quantity has to be monotonously ascending
A regression is only calculated for the standard addition if the evalua-
tion quantity Peak area or Peak height gets bigger with each spik-
ing (monotonously ascending). If the evaluation quantity gets smaller
with each spiking (monotonously descending) or the function is not
monotonous, i.e. the peak gets bigger after one spiking and smaller
after another, no regression and no result will be calculated.

5.6.5.10 Calculation of the standard addition

With the standard addition procedure (also known as spiking technique), a
known amount of the substance(s) to be determined is added to the sam-
ple once or more. This addition can be carried out manually or automati-
cally with a dosing device. The following procedure is used to calculate
the substance concentration in the measuring vessel CONCM:
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1 Measurement of the sample solution

The sample solution with the unknown substance concentration
CONCM is measured once or more (defined by the number of repli-
cations y). This results in:

￭ the evaluation quantity y (Peak area or Peak height) with the
variables VAR{1}.REP{y}.AREA or VAR{1}.REP{y}.HGT

￭ the mean value of all replications of the evaluation quantity y for
the sample with the variables VAR{1}.AREA.MNV or
VAR{1}.HGT.MNV

￭ the absolute standard deviation of all replications of the evalua-
tion quantity y for the sample with the variables
VAR{1}.AREA.ASD or VAR{1}.HGT.ASD

 

2 Measurement of the spiked sample solutions

The sample solution is spiked n times with a standard solution with a
known substance concentration. Each of these spiked solutions is
measured once or more (defined by the number of replications y).
This results in:

￭ the evaluation quantity y(n) of a single measurement for the
spiked sample n with the variables VAR{x}.REP{y}.AREA or
VAR{x}.REP{y}.HGT (x = 2...n+1)

￭ the mean value of all replications of the evaluation quantity y(n)
for the spiked sample n with the variables VAR{x}.AREA.MNV or
VAR{x}.HGT.MNV (x = 2...n+1)

￭ the absolute standard deviation of all replications of the evalua-
tion quantity y(n) for the spiked samples with the variables
VAR{x}.AREA.ASD or VAR{x}.HGT.ASD (x = 2...n+1)

￭ the difference x(n) between the substance concentration c(n) in
the spiked sample n and the substance concentration CONCM in
the original sample solution

 

3 Calculation of the standard addition curve

For the calculation of the linear standard addition curve, the parame-
ters CALC0 and CALC1 of the following linear regression curve are
determined by weighted least squares:

y(n) = CALC0 + CALC1 · x(n)

with y(n) = evaluation quantity (Peak area or Peak height)

and x(n) = c(n) – CONCM

The calibration results CALC0 and CALC1 are displayed in the
Curves subwindow. They have the following meaning:

￭ CALC0 = y axis intercept of the standard addition curve
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￭ CALC1 = slope of the standard addition curve

 

4 Calculation of the substance concentration CONCM

A prerequisite for the application of the standard addition is that for
c = 0, the evaluation quantity y is also = 0. If 0 is entered in the cali-
bration function for these two quantities, the substance concentra-
tion CONCM can be calculated using the following equation:

In the graphical display of the standard addition curve, the substance
concentration CONCM is set by the distance from the point of origin
to the intersection point with the regression line.

y

x = c - CONCM

CALC 0

Δx
Δy

CONCM

y = evaluation quantity (Peak area or
Peak height)

x = c - CONCM

Δy / Δx = CALC1 = slope

CALC0 = y axis intercept

CONCM = the unknown substance con-
centration

 = sample

 = spiking

 

5 Calculation of the total error of the concentration calculation
of CONCM

The total error CONCM.ASD of the result CONCM is determined
with a linear error calculation (see Chapter 5.6.7.2, page 736). Irre-
spective of the number of measurements, the total error is always
calculated so that CONCM ± CONCM.ASD indicates the area in
which the true value of CONCM may be expected with a probability
of 68.3%.

 

6 Calculation of the substance concentration in the sample
CONC

Taking the dilution of the sample by the added auxiliary solutions
into account, the substance concentration in the sample is calculated
as follows:
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Variable Description

CONC Substance concentration in the sample.

CONCM Substance concentration in the measuring vessel
(see Chapter 5.6.7.7.15, page 761).

VTOT Total volume in the measuring vessel at the moment
of the sample measurement (see Chapter 5.6.7.5.1,
page 752).

SAMPLEA-
MOUNT

Sample amount (see page 92).

VDILUTION Volume after dilution of the sample in an external
vessel (see page 93).

VANALYSIS Volume that is removed from the diluted sample
solution (the dilution volume) and used for analysis
in the measuring vessel (see page 93).

5.6.5.11 Rules for the external calibration

Determining results using external calibration is more time-efficient than
using standard addition. However, it is only permissible if the following
conditions are fulfilled:

￭ The matrix of all samples and calibration solutions is identical or does
not influence the measurement.

￭ All measuring parameters (capillary, temperature, etc.) remain
unchanged during the measurements.

￭ The trueness of the single results is verified regularly using the standard
addition procedure.

The following rules should be followed to ensure optimum trueness and
minimized scattering.

￭ Check linearity range
When developing a method, the linearity range of the calibration curve
should be checked for each substance by recording it over a big con-
centration range. To do so, spike several times over a big concentration
range. From the calibration curve displayed in the Curves subwindow
you can determine in which range the calibration curve is linear and in
which it is nonlinear.

￭ Work in the linear range
For the external calibration, we also recommend working in the linear
range to ensure a high reproducibility and trueness.
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￭ Check axis intercept
The size of the axis intercept is an indication of a possible systematic
error or blank value. In order to convert this error into the substance
concentration, CALC0 has to be divided by CALC1.

￭ Determine working range
The calibration curve is only defined for the range between the calibra-
tion solutions with the lowest and the highest concentration. Extrapo-
lations beyond this range are not permitted.

￭ Calibration curve statistics
The external calibration should be recorded with 5-10 concentrations
within the working range. The concentrations should be equidistant. A
bigger number of replications (3-5) decreases the statistical error of the
calibration curve.

￭ Keep temperature constant
As the measured values are highly temperature-dependent (≥ 2%/°C),
we recommend working with a thermostatted measuring vessel (e.g.
6.1418.220).

￭ Take blank values into account
Blank values can be determined separately with the CALL BLANK
command and subtracted with the Blank value correction with
evaluation quantity function in the Evaluation subwindow of the
method.

5.6.5.12 Calculation of the external calibration

In the external calibration, the substance content in a sample is deter-
mined in two steps:

￭ First, the correlation between the substance concentration in the mea-
suring vessel CONCM and the evaluation quantity is determined by
measuring different standard solutions.

￭ Then the sample is measured and the substance concentration in the
measuring cell CONCM as well as the substance concentration in the
sample CONC are calculated on the basis of the recorded calibration
curve while taking the dilution into account.

The following procedure is used to calculate the substance concentration
in the sample CONC:

1 Measurement of the standard solutions

The n standard solutions with known concentration c(n) are mea-
sured once or better several times (defined by the number of replica-
tions y). This results in:

￭ the evaluation quantity y (n) (Peak area or Peak height) with
the variables VAR{x}.REP{y}.AREA or VAR{x}.REP{y}.HGT (x =
1...n)
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￭ the mean value of all replications of the evaluation quantity y(n)
for the standard solution with the variables VAR{x}.AREA.MNV
or VAR{x}.HGT.MNV (x = 1...n)

￭ the absolute standard deviation of all replications of the evalua-
tion quantity y(n) for the standard solution with the variables
VAR{x}.AREA.ASD or VAR{x}.HGT.ASD (x = 1...n)

 

2 Calculation of the calibration curve

Seven model functions are available for the calculation of the calibra-
tion curve, which can be selected under Curve type:

y

 = CONCMx

CALC0

A

B

E

F

C

D

A y = CALC0 +
CALC1 ⋅ x

Line = Linear regression / Linear inter-
polation

B y = CALC1 ⋅ x Line through the point of origin = Linear
regression through 0

C y = CALC0 +
CALC1 ⋅ x +
CALC2 ⋅ x2

Nonlinear curve of the 2nd degree =
Quadratic regression

D y = CALC1 ⋅ x +
CALC2 ⋅ x2

Nonlinear curve of the 2nd degree
through the point of origin = Quadratic
regression through 0

E y = CALC0 +
CALC1 ⋅ x +
CALC4 ⋅ x4

Nonlinear curve of the 4th degree = Non-
linear regression

F y = CALC1 ⋅ x +
CALC4 ⋅ x4

Nonlinear curve of the 4th degree
through the point of origin = Nonlinear
regression through 0

The parameters CALC0, CALC1, CALC2 and CALC4 of the regression
curve are determined by weighted least squares with y = evaluation
quantity and x = CONCM. The parameters are displayed in the
Curves subwindow and have the following meaning:
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CALC0 = zero-order polynomial coefficient (x0, axis intercept)

CALC1 = first-order polynomial coefficient (x1, linear part)

CALC2 = second-order polynomial coefficient (x2, quadratic part)

CALC4 = fourth-order polynomial coefficient (x4, fourth-order non-
linear part)

 

3 Measurement of the sample solution

The sample solution (sample that has usually been diluted by the
addition of auxiliary solution) with unknown substance concentration
in the measuring vessel CONCM is measured once or better several
times (defined by the number of replications y). This results in:

y(s) = evaluation
quantity (Peak area
or Peak height)

 

4 Calculation of the substance concentration in the measuring
vessel

The substance concentration in the measuring vessel CONCM is cal-
culated by entering the measured evaluation quantity y(s) into the
previously determined calibration function:

y(s) = CALC4 x(s)4 + CALC2 x(s)2 + CALC1 x(s) - CALC0

y

 = CONCMx(s)x

y(s)

y(s) = evaluation quantity (Peak area or
Peak height) for the substance in the
measuring vessel

x(s) = substance concentration in measur-
ing vessel

 = sample

 

5 Calculation of the total error of the concentration calculation
of CONCM

The total error CONCM.ASD of the result CONCM is determined
with a linear error calculation (see Chapter 5.6.7.2, page 736). Irre-
spective of the number of measurements, the total error is always
calculated so that CONCM ± CONCM.ASD indicates the area in
which the true value of CONCM may be expected with a probability
of 68.3%.
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6 Calculation of the substance concentration in the sample
CONC

Taking the dilution of the sample by the added auxiliary solutions
into account, the substance concentration in the sample is calculated
as follows:

 

Variable Description

CONC Substance concentration in the sample.

CONCM Substance concentration in the measuring vessel
(see Chapter 5.6.7.7.15, page 761).

VTOT Total volume in the measuring vessel at the moment
of the sample measurement (see Chapter 5.6.7.5.1,
page 752).

SAMPLEA-
MOUNT

Sample amount (see page 92).

VDILUTION Volume after dilution of the sample in an external
vessel (see page 93).

VANALYSIS Volume that is removed from the diluted sample
solution (the dilution volume) and used for analysis
in the measuring vessel (see page 93).

5.6.6 Evaluation - Results

5.6.6.1 Results - General
Subwindow section: Method ▶ Evaluation ▶ Results

Application

The output and the export of the results are defined in the Results sec-
tion. Additional results can be defined by the user.

Tabs

￭ Results
￭ User-defined results
￭ Variable assignment
￭ Report
￭ Database
￭ Export
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5.6.6.2 Results - Results
Tab: Method ▶ Evaluation ▶ Results ▶ Results

NOTE

The Results tab is disabled in the CP command, because there is no
peak and substance evaluation for the CP command.

Substance concentration in the sample

Measuring command

Selection of the voltammetry command for which the associated substan-
ces are to be displayed.

Selection 'Voltammetry command'

Table

The parameter decimal places and the assignment for those substances
that have been defined for the selected voltammetry command in the sub-
stance table are displayed in this table.

The table cannot be edited directly and is comprised of the following col-
umns:

Substance

Substances that are defined for the selected voltammetry command in the
substances table (see Chapter 5.6.3, page 682).

Decimal places

Number of decimal places with which the result is to be displayed in the
report and in the result view of the database.

Assignment

Assignment of the result to one of the 25 possible result columns RS01 -
RS25 in the determination overview in which the result is entered.

Edit menu

Properties... Opens the Define decimal places and assignment dialog window (see
Chapter 5.6.6.3, page 719).

Apply decimal places Applies decimal places of the selected lines for all substances.
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Additional results

[Define decimal places]

The Define decimal places dialog window opens in which the decimal pla-
ces and units of results can be defined (see Chapter 5.6.6.4, page 720).

5.6.6.3 Define decimal places and assignment
Dialog window: Method ▶ Evaluation ▶ Results ▶ Results ▶ Edit ▶ Define decimal
places and assignment

Measuring command

Shows the selected voltammetry command.

Substance

Shows the selected substance that was defined in the substance table.

Decimal places

Selection of the number of decimal places with which the result is to be
displayed in the report and in the result view of the database.

Input range 0 - 6 
Default value 3 

Assignment

Assignment of the result to one of the 25 possible result columns RS01 -
RS25 in the determination overview in which the result is entered. The
only columns available for selection are those that have not been used
yet.

Input range RS01 - RS25 

[OK]

The entered values are saved.

[Close]

The dialog window closes. The entered values are not saved.

Navigation

Shows the currently selected line in the table with the following functions:

Jump to the first line in the table.

Jump to the previous line in the table.
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Option of entering the desired line number to which the program jumps
when you press [Enter].

Jump to the next line in the table. If the end of the table has been
reached, then a new line will be inserted automatically and the program
will jump to it.

The same function can also be triggered by pressing the [Enter] key.

Jump to the last line in the table.

Jump to a new, empty line.

5.6.6.4 Define decimal places
Dialog window: Method ▶ Evaluation ▶ Results ▶ Results ▶ Edit ▶ Define decimal
places

NOTE

Calculations are made in the software with SI units and derived SI units
(see Chapter 5.6.7.1, page 736). Numerical values are shown in the
display and in the reports with decimal prefixes in order to avoid num-
bers with many decimal places. By selecting #, the prefix for the unit is
selected automatically in such a way that a number between 1 and 999
results for the integer value.

Peak potential

Number of decimal places for the peak potential (V).

Input range 0 - 6 
Default value 3 

Height

Number of decimal places and prefix selection for the peak height (A).

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #
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RSD of the heights of all replications

Number of decimal places for the relative standard deviation of the peak
heights of all replications for the variation X (%).

Input range 0 - 6 
Default value 1 

Area

Number of decimal places and prefix selection for the peak area (C).

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #

RSD of the areas of all replications

Number of decimal places for the relative standard deviation of the peak
areas of all replications for the variation X (%).

Input range 0 - 6 
Default value 1 

Start base point

Number of decimal places for the start base point at which the peak eval-
uation baseline begins (for CVS, DP, SQW = potential (V), for CPVS = time
(s)).

Input range 0 - 6 
Default value 3 

End base point

Number of decimal places for the end base point at which the peak evalu-
ation baseline ends (for CVS, DP, SQW = potential (V), for CPVS = time
(s)).

Input range 0 - 6 
Default value 3 

Standardized area

Number of decimal places for the standardized peak area.

Only for the calibration methods DT and RC! This result is not calculated if
the measuring command is called by a CALL COND!

Input range 0 - 6 
Default value 3 

Standardized height

Number of decimal places for the standardized peak height.
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Only for the calibration methods DT and RC! This result is not calculated if
the measuring command is called by a CALL COND!

Input range 0 - 6 
Default value 3 

Total volume

Number of decimal places and prefix selection for the current total volume
in the measuring vessel (L).

Input range 0 - 6 
Default value 3 
Selection # | m | µ | n | p
Default value #

Zero-order coefficient

Number of decimal places for the zero-order coefficient of the calibration
curve or standard addition curve.

Input range 0 - 6 
Default value 3 

First-order coefficient

Number of decimal places for the first-order coefficient of the calibration
curve or standard addition curve.

Input range 0 - 6 
Default value 3 

Second-order coefficient

Number of decimal places for the second-order coefficient of the calibra-
tion curve or standard addition curve.

Input range 0 - 6 
Default value 3 

Fourth-order coefficient

Number of decimal places for the fourth-order coefficient of the calibra-
tion curve or standard addition curve.

Input range 0 - 6 
Default value 3 

Coefficient of determination

Number of decimal places for the coefficient of determination.

Input range 0 - 6 
Default value 5 
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Substance concentration in measuring vessel

Number of decimal places for the concentration of the substance in the
measuring vessel. The unit corresponds to the substance concentration of
the added standard solution (g/L, mol/L or L/L).

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #

RSD of the substance concentration in measuring vessel

Number of decimal places for the relative standard deviation of the sub-
stance concentration in the measuring vessel (%).

Input range 0 - 6 
Default value 1 

Amount of substance

Number of decimal places for the mass, amount of substance or volume
of a substance in the measuring vessel. The unit corresponds to the unit of
the counter of the substance concentration of the added standard solu-
tion (g, mol or L).

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #

RSD of the substance concentration in the sample

Number of decimal places for the relative standard deviation of the sub-
stance concentration in the sample (%).

Input range 0 - 6 
Default value 1 

Effective addition volume of the standard solution for the evaluation ratio

Number of decimal places for the effective addition volume of the added
standard solution for the evaluation ratio (L).

This result exists only for the calibration method DT and the sample type =
Standard.

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #
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RSD of the effective addition volume of the standard solution for the evaluation ratio

Number of decimal places for the relative standard deviation of the effec-
tive addition volume of the added standard solution for the evaluation
ratio (%).

This result exists only for the calibration method DT and the sample type =
Standard.

Input range 0 - 6 
Default value 1 

Calibration factor DT

Number of decimal places and prefix selection for the calibration factor DT
(g/L, L/L, mol/L). The calibration factor corresponds to the concentration
of the standard in the measuring vessel for the evaluation ratio.

This result exists only for the calibration method = DT and the sample type
= Standard.

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #

RSD of the calibration factor DT

Number of decimal places for the relative standard deviation of the cali-
bration factor DT (%).

This result exists only for the calibration method = DT and the sample type
= Standard.

Input range 0 - 6 
Default value 1 

Effective addition volume of the sample solution for the evaluation ratio

Number of decimal places and prefix selection for the effective addition
volume of the sample solution for the evaluation ratio (L).

This result exists only for the calibration method DT and the sample type =
Sample.

Input range 0 - 6 
Default value 2 
Selection # | m | µ | n | p
Default value #

RSD of the effective addition volume of the sample solution for the evaluation ratio

Number of decimal places for the relative standard deviation of the effec-
tive addition volume of the sample solution for the evaluation ratio (%).
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This result exists only for the calibration method DT and the sample type =
Sample.

Input range 0 - 6 
Default value 1 

[Basic setting]

Restore default values for the number of decimal places and the prefix.

5.6.6.5 Results - User-defined results
Tab: Method ▶ Evaluation ▶ Results ▶ User-defined results

Table

Additional user-defined results can be defined in this table which are auto-
matically included in the calculation. The main properties of a highlighted
result are displayed in the right-hand part of the tab. The results are calcu-
lated in the order in which they appear in the table. They can be moved
with the arrow key in order to change the sequence in which they appear.

The table cannot be edited directly and is comprised of the following col-
umns:

Result name

Name of the user-defined result.

Unit

Unit of the user-defined result.

Decimal places

Decimal places of the user-defined result.

Assignment

Assignment of the result to one of the 25 possible result columns.

Edit menu

New... Opens the Define result dialog window (see Chapter 5.6.6.6, page 726).

Properties... Opens the Define result dialog window (see Chapter 5.6.6.6, page 726).

Copy Copies the selected lines to the clipboard.

Paste Inserts all lines from the clipboard above the line marked with the asterisk.

Cut Copies the selected lines to the clipboard and deletes them.

Delete Deletes the highlighted lines.
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Result type

Displays the result type for the selected result.

Formula

Displays the formula for the selected result.

Description

Displays the description for the selected result.

Modifies the sequence of displayed lines by moving the selected line
upward.

Modifies the sequence of displayed lines by moving the selected line
downward.

5.6.6.6 Defining the result
Dialog window: Method ▶ Evaluation ▶ Results ▶ User-defined
results ▶ [Edit] ▶ New... / Properties... ▶ Define result

Result type

Selecting the type of user-defined result.

Selection Single result | Multiple result
Default value Single result

Single result
User-defined single result that is automatically calculated.

Multiple result
User-defined multiple result that is automatically also calculated from
an automatically generated result with the help of the specified for-
mula for all substances of the selected measuring command. A corre-
sponding result variable is generated for each substance. User-defined
multiple results appear automatically in the result table of a voltamme-
try command with the other default results of this command.

Result name

Name of the user-defined result. The name has to be unique within the
method. The result can be reused under the designation RS.'Command
name'.'Substance name'.'Result name'[.VAL] (single result) or
RS.'Command name'.ASU.'Result name'[.VAL] (ASU = All substan-
ces; multiple result).

Entry 40 characters
Default value 'empty'
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Properties

Formula

Field for the calculation formula that can either be edited directly or be

created with the formula editor by clicking on the  icon. The formula
defines the type (Number, Text or Date/Time) of the result.

After the formula has been defined, it is mandatory that the suitable unit
be selected for the result.

Unit

Unit of the calculated result for the output (text only) that can be reused
under the designationRS.'Command name'.'Substance name'.'Re-
sult name'.UNI (single result) or RS.'Command name'.ASU. 'Result
name'.UNI (ASU = all substances; multiple result).

Entry 60 characters
Selection g/L | mg/L | µg/L | ng/L | mol/L | mmol/L |

 µmol/L | nmol/L | pmol/L | mL/L | µL/L | nL/L

Decimal places

Number of decimal places for the output of the calculated result. This
parameter is ignored for results of the Text or Date/Time type.

Input range 0 - 6 
Default value 3 

Assignment

Assignment of the result to one of the 25 possible result columns.

Selection RS01 - RS25 | none

RS01 - RS25
Assignment of the single result to one of the 25 possible result col-
umns RS01 - RS25 in the determination overview. The only columns
available for selection are those that have not been used yet.

none
The result is not assigned to a result column and is displayed only in
the Results subwindow.

Description

Optional description of the result.

Entry 1,000 characters

Navigation bar
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Navigation bar for changing the displayed user-defined results with the
following functions:

Jump to the first user-defined result. Altered data is adopted.

Jump to the previous user-defined result. Altered data is adopted.

Jump to the next user-defined result. Altered data is adopted.

Jump to the last user-defined result. Altered data is adopted.

Jump to a new, empty user-defined result. The number of the line is
increased by +1 at this time. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played user-defined result is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played user-defined result is adopted and the dialog window is closed.

5.6.6.7 Results - Assignment of variables
Tab: Method ▶ Evaluation ▶ Results ▶ Assignment of variables

Table

Common variables and global variables can be assigned in this table
in order to be able to use them in the following determinations. Assigned
result and description of a marked result are displayed in the right-hand
part of the tab. The variables are calculated in the order in which they
appear in the table. They are stored in the data set of the determination
and can be output in a report, but they will not be presented in the over-
view of results.

The table cannot be edited and contains the following columns:
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Name

Name of the variable.

Edit menu

New... Opens the Assign variable dialog window (see Chapter 5.6.6.8, page 729).

Properties... Opens the Assign variable dialog window (see Chapter 5.6.6.8, page 729).

Delete Deletes the highlighted lines.

Assigned result

Displays the result assigned to the variable.

Description

Displays the description for the variable.

5.6.6.8 Assign variable
Dialog window: Method ▶ Evaluation ▶ Results ▶ Assignment of varia-
bles ▶ [Edit] ▶ New... / Properties... ▶ Assign variable

Name

Selection of the variables to which a result can be assigned.

Using the  symbol opens the Select variable dialog window in which
the desired common variable or global variable can be selected (see Chap-
ter 5.6.6.9, page 730).

Selection 'Common Variables' | 'Global Variables'

'Common Variables'
There is no limit to how often a common variable can be assigned. The
result for the most recently assigned common variable is written in the
table in the Configuration program part.

'Global Variables'
There is no limit to how often a global variable can be assigned. The
result for the most recently assigned global variable is written in the
table in the Configuration program part.

Assigned result

Name of the result to be assigned to the variable.

Using the  symbol opens the Select result dialog window where the
desired result can be selected (see Chapter 5.6.6.10, page 730).
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Description

Optional description of the variable.

Entry 1,000 characters

5.6.6.9 Select variable
Dialog window: Method ▶ Evaluation ▶ Results ▶ Assignment of varia-
bles ▶ [Edit] ▶ New... / Properties... ▶ Select variable

The variable to which a result is to be assigned can be selected in the
Select variable dialog window.

Variables

Selection of the desired common variable or global variable.

Description

Description of the variable selected under Variables.

5.6.6.10 Select result
Dialog window: Method ▶ Evaluation ▶ Results ▶ Assignment of varia-
bles ▶ [Edit] ▶ New... / Properties... ▶ Select result

The result variables can be selected in the Select result dialog window.

Variables

Selection of the desired result variables from all of the automatically calcu-
lated results and from the user-defined results.

Description

Description of the result variables selected under Variables.

5.6.6.11 Results - Report
Tab: Method ▶ Evaluation ▶ Results ▶ Report

Table

You can define in the report table which report template is used to gener-
ate the reports for the determinations in this method and whether they
are to be saved as PDF file or printed. The report output takes place as
soon as the determination is complete. The table cannot be edited directly
and is comprised of the following columns:

Report template

Displays the names of the report templates for the reports.

Output

Displays the output target for the reports.
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Edit menu

New... Insert an empty line above the highlighted line and open the Define report
dialog window (see Chapter 5.6.6.12, page 731).

Properties... Opens the Define report dialog window (see Chapter 5.6.6.12, page 731).

Copy Copies the highlighted lines to the clipboard.

Paste Inserts all lines from the clipboard above the highlighted line in the report table.

Cut Copies the highlighted lines to the clipboard and deletes them.

Delete Deletes the highlighted lines.

5.6.6.12 Define report
Dialog window: Method ▶ Evaluation ▶ Results ▶ Report ▶ [Edit] ▶ New... / Prop-
erties... ▶ Define report

Report template

Report template

Selection of the report template with which the report is to be generated.

Selection 'Report templates'

Report output

Definition of targets for the report output.

Printer

on | off (Default value: off)

If this check box is activated, the report is printed out on the selected
printer.

Selection Default printer | All of the printers configured
in Windows

Default value Default printer

Default printer
Printout on the printer defined as standard printer in Windows.

PDF file

on | off (Default value: off)

If this check box is activated, the report is saved as a PDF file.

The desired directory can be selected and a name for the PDF file can be

entered by means of the  icon.
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Send e-mail

on | off (Default value: off)

If this check box is activated, then the report is output not only as a PDF
file but also as an attachment to the address defined under [E-mail...].

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Navigation bar

Navigation bar for changing the displayed reports with the following func-
tions:

Jump to the first report. Altered data is adopted.

Jump to previous report. Altered data is adopted.

Jump to the next user-defined report. Altered data is adopted.

Jump to the last user-defined report. Altered data is adopted.

Jump to a new, empty user-defined report. The number of the line is
increased by +1 at this time. Altered data is adopted.

Option of entering the desired line number to which the program jumps
when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played report is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played report is adopted and the dialog window is closed.
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5.6.6.13 Results - Database
Tab: Method ▶ Evaluation ▶ Results ▶ Database

Database

This table defines which database the determination data is to be saved
in.

Name database

Name of the database in which the determination is to be stored.

Edit menu

New... Opens the Select database dialog window (see Chapter 5.6.6.14, page
733).

Properties... Opens the Select database dialog window (see Chapter 5.6.6.14, page
733).

Delete Deletes the highlighted lines.

5.6.6.14 Select database
Dialog window: Method ▶ Evaluation ▶ Results ▶ Database ▶ [Edit] ▶ New... /
Properties... ▶ Select database

Database

Name of the database in which the determination is to be stored.

Selection 'Database name'

Navigation bar

Navigation bar for changing the displayed databases with the following
functions:

Jump to the first database. Altered data is adopted.

Jump to the previous database. Altered data is adopted.

Jump to the next database. Altered data is adopted.

Jump to the last database. Altered data is adopted.
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Jump to a new, empty database, at which time the column number is
increased by +1. Altered data is applied at this time. Altered data is adop-
ted.

Option of entering the desired column number to which the program
jumps when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played database is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played database is adopted and the dialog window is closed.

5.6.6.15 Results - Export
Tab: Method ▶ Evaluation ▶ Results ▶ Export

Export

An export template is selected in this table. The export templates are
defined in the Database program part.

Export template

Name of the export template with which the results of the determination
are to be exported.

Edit menu

New... Opens the Select export template dialog window (see Chapter 5.6.6.16,
page 734).

Properties... Opens the Select export template dialog window (see Chapter 5.6.6.16,
page 734).

Delete Deletes the highlighted lines.

5.6.6.16 Selecting an export template
Dialog window: Method ▶ Evaluation ▶ Results ▶ Export ▶ [Edit] ▶ New... / Prop-
erties... ▶ Select export template

Export template

Name of the export template with which the determination is to be
exported.
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Selection 'Export template'

Navigation bar

Navigation bar for changing the displayed export templates with the fol-
lowing functions:

Jump to the first export template. Altered data is adopted.

Jump to the previous export template. Altered data is adopted.

Jump to the next export template. Altered data is adopted.

Jump to the last export template. Altered data is adopted.

Jump to a new, empty export template, at which time the column number
is increased by +1. Altered data is applied at this time. Altered data is
adopted.

Option of entering the desired column number to which the program
jumps when you press [Enter].

Buttons

[Close]

With this button, the data modified in the dialog window for the dis-
played export is not adopted and the dialog window is closed.

[OK]

With this button, the data modified in the dialog window for the dis-
played export is adopted and the dialog window is closed.
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5.6.7 Evaluation - Calculated results

5.6.7.1 General

If prerequisites necessary for the calculation have been fulfilled, then the
results described in this chapter for each voltammetry command will be
calculated automatically and are available as result variables in the formula
editor.

If a result cannot be calculated or if the result is faulty, then the respective
variable will have the value invalid.

All of the results are stored in the software with the following units and
with a maximum number of decimal places. The # with the unit stands for
an automatic selection of a prefix for display or in the result report.

Units for results

Name Symbol Unit

Mass m g

Volume V L

Mass concentration c g/L

Volume concentra-
tion

c L/L

Substance concentra-
tion

c mol/L

Time t s

Current I A

Amount of substance n mol

Electrical charge Q C = As

Electrical potential U V = WA-1

5.6.7.2 Result calculation from calibration curves and error calculation

For all possible calibration methods, the concentration (e.g. a mass con-
centration, a volume concentration or a molar concentration) in the mea-
suring vessel must be determined with the help of a calibration curve. This
calibration curve itself must be determined by the measurement of solu-
tions for which the concentrations are known. The parameters for a speci-
fied linear or nonlinear curve function are then calculated from the value
pairs Evaluation quantity / Concentration. Because, as a general prin-
ciple, the calculations of the calibration curves and the results based on
them as well as the associated error calculation remain the same for all
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calibration methods, the calculation procedure that is applied is described
in general terms below.

The connection between the variables x and y are sought on the basis of
the measured values xi, yi, for which it is assumed that the following pre-
requisites apply:

￭ The variable x is error-
free.

￭ The variable y is depen-
dent on x and can be
described by the func-
tion y = y(x).

￭ The error with the mea-
surement of y is distrib-
uted normally and is
sufficiently small to be
able to apply linear
error calculation.

Depending on the calibration method selected, the following model func-
tions are available for the calculation of the calibration curve y = y(x):

Selected curve type Calibration func-
tion

Description

Linear regression y = a + bx Line

Linear regression
through 0

y = bx Line through the
point of origin

Quadratic regres-
sion

y = a + bx + cx2 Nonlinear curve of
the 2nd degree

Quadratic regres-
sion through 0

y = bx + cx2 Nonlinear curve of
the 2nd degree
through the point of
origin

Nonlinear regres-
sion

y = a + bx + dx4 Nonlinear curve of
the 4th degree

Nonlinear regres-
sion through 0

y = bx + dx4 Nonlinear curve of
the 4th degree
through the point of
origin
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Selected curve type Calibration func-
tion

Description

Linear interpola-
tion

y = a + bx Line for which all rep-
lications of the two
standard solutions
which are closest in
size to the measured
value of the sample
are taken into
account by the cali-
bration curve.

To calculate the parameters a, b, c and d, the Least Squares Fit method is
applied, for which the sum of the squared deviations of the measured val-
ues yi from the estimates ŷi is minimized. The scatter σy,i of the measured
values is usually not constant, however, but rather dependent on their val-
ues. Therefore, the deviations can be weighted with the factor gi.
Extremely scattered values should be given less weight, more precisely
measured values should be given more weight. It is known from statistics
that, under the conditions listed, weighting 1/variance = 1/standard devia-
tion2 = 1/(σy,i)2 yields the best results. In practice, however, the number of
repeated measurements is too low to allow estimates from the measured
values σ to be made. A general fact is of help here:

In the case of most measuring instruments, the scatter is comprised of a
constant basic part and of a part proportional to the measured quantity.
Influences that change over time also exist, however, e.g. the electrode
status or the temperature. These usually change only slowly, which is why
they can be regarded as constant during the measurement. One can
therefore take their influence into account by means of an (unknown) fac-
tor p, which is multiplied against the basic scatter. Because of the fact that
a constant factor has no influence over curve fitting, however, it can be
ignored.

with

The weighting must adopt a constant value for small measured values in
the vicinity of the instrument noise in order to exclude the possibility that
small measured values are over-weighted.

The weighting is also appropriate if a calibration curve is acquired across a
wide concentration range. Without weighting, the wide scatter of the val-
ues with a high concentration would falsify the calibration curve for the
small values.
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The calculated calibration curve is used with subsequent measurements to
determine the associated result xM from the mean value y̅M. The mean
value y̅M and the scattering σy,M of the individual values are defined
thereby as follows:

The estimation of the total error σx of the result xM is carried out with a
linear error calculation that takes into account not only the error
amount from the measurement but also that from the calibration.
Because of the fact that the two amounts are statistically independent of
one another, it is not the individual errors σ that are added but rather
their variances σ2 (with t = Student factor):

The error amount from the measurement itself is calculated from the
derivative of the calibration function resolved in accordance with x in
accordance with y and the measured scattering σy,M as follows:

The errors of the individual parameters pi = a, b, c, d of the calibration
function used are determining for the calculation of the error amount
from the calibration. Because of the fact that these parameters are statisti-
cally dependent on one another, all covariances cov(pi, pj) must be taken
into account here:

Statistically speaking, only small random samples (<10) are determined for
voltammetric measurements from a population with Gaussian distribution.
These random samples indicate a Student distribution that is taken into
account with the Student factor t. If the variance is made up of a number
of partial variances, then the Student factor is calculated by means of
Welch-Satterthwaite formula approximation. The variance acquired with
this procedure is multiplied by t2; the resulting square root yields the stan-
dard deviation of the result.

The Student factor t depends on the number of measurements n, or, to
be more precise, on the number of degrees of freedom n − f, for which n
is the number of measuring points and f is the number of estimated
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parameters. The Student factor t is defined as follows for a probability of
68.3%:

n − f t n − f t n − f t Curve type f

1 1.837 6 1.091 15 1.035 y = bx 1

2 1.321 7 1.077 20 1.026 y = a + bx 2

3 1.197 8 1.067 30 1.017 y = bx + cx2 2

4 1.142 9 1.059 50 1.010 y = bx + dx4 2

5 1.111 10 1.053 100 1.005 y = a + bx + cx2 3

      y = a + bx + dx4 3

Even though probabilities of 90% and more are usual in statistics, we
select 68.3% in order to ensure compatibility with the conventional speci-
fication of normally distributed measured values Mean value ± Standard
deviation. With normally distributed values, a standard deviation corre-
sponds to a probability of 68.3%.

The total error CONCM.ASD of the result CONCM consequently indi-
cates the CONCM ± CONCM.ASD area in which the true value of
CONCM may be expected with a probability of 68.3%.

5.6.7.3 Curve results

5.6.7.3.1 Substance name

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.SUBST (if
the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.SUBST (if the
voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.SUBST (if the voltammetry command is called by CALL
ELECTROLYTE)

RS.'Command name'.'Substance name'.INTERCEPT.REP{y}.SUBST
(if the voltammetry command is called by CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.SUBST (if the voltammetry command is called by CALL
COND)

Description Substance name.

Decimal places −

Unit −

Remarks This variable can be used if the substance name is to appear in a message
(e.g. in the commands WAIT or REQUEST).
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5.6.7.3.2 Peak potential of a substance

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.POT (if the
voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.POT (if the
voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.INTERCEPT.REP{y}.POT (if
the voltammetry command is called by CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.POT (if the voltammetry command is called by CALL
COND)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.POT (if the voltammetry command is called by CALL
ELECTROLYTE)

Description Peak potential.

Decimal places 0…3…5

Unit V

5.6.7.3.3 Area

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.AREA (if
the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.AREA (if the
voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.INTERCEPT.REP{y}.AREA
(if the voltammetry command is called by CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.AREA (if the voltammetry command is called by CALL
COND)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.AREA (if the voltammetry command is called by CALL
ELECTROLYTE)

Description Peak area.

Decimal places 0…2…6

Unit #C
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5.6.7.3.4 Mean value of the areas of all replications

Variable name RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.AREA.MNV (if the voltammetry command is
called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.AREA.MNV
(if the voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.AREA.MNV (if the voltammetry command is called by
CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.AREA.MNV (if the voltammetry command is called by
CALL COND)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.AREA.MNV (if the voltammetry command is called by
CALL ELECTROLYTE)

Description Mean value of the peak areas of all replications.

Decimal places 0…2…6

Unit #C

5.6.7.3.5 Absolute standard deviation of the areas of all replications

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.AREA.ASD
(if the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.AREA.ASD (if
the voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.AREA.ASD (if the voltammetry command is called by
CALL ELECTROLYTE)

RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.AREA.ASD (if the voltammetry command is called by
CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.AREA.ASD (if the voltammetry command is called by
CALL COND)

Description Absolute standard deviation of the peak areas of all replications.

Decimal places 0…2…6

Unit #C
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5.6.7.3.6 Relative standard deviation of the areas of all replications

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.AREA.RSD
(if the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.AREA.RSD (if
the voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.AREA.RSD (if the voltammetry command is called by
CALL ELECTROLYTE)

RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.AREA.RSD (if the voltammetry command is called by
CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.AREA.RSD (if the voltammetry command is called by
CALL COND)

Description Relative standard deviation of the peak areas of all replications.

Decimal places 0…1…6

Unit %

5.6.7.3.7 Delta of the mean values of the areas of all replications

Variable name RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.AREA.MNVDELTA (if the voltammetry com-
mand is called by CALL VA)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.AREA.MNVDELTA (if the voltammetry command is
called by CALL COND)

Description Difference between the mean value of the peak areas of all replications
for the variation {x} and the mean value of the peak areas of all replica-
tions for the variation {x-1}.

Decimal places 0…2…6

Unit #C
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5.6.7.3.8 Height

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.HGT (if the
voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.HGT (if the
voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.INTERCEPT.REP{y}.HGT (if
the voltammetry command is called by CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.HGT (if the voltammetry command is called by CALL
COND)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.HGT (if the voltammetry command is called by CALL
ELECTROLYTE)

Description Peak height.

Decimal places 0…2…6

Unit #A

5.6.7.3.9 Mean value of the heights of all replications

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.HGT.MNV
(if the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.HGT.MNV (if
the voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.HGT.MNV (if the voltammetry command is called by CALL
INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.HGT.MNV (if the voltammetry command is called by
CALL COND)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.HGT.MNV (if the voltammetry command is called by CALL
ELECTROLYTE)

Description Mean value of the peak heights of all replications.

Decimal places 0…2…6

Unit #A
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5.6.7.3.10 Absolute standard deviation of the heights of all replications

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.HGT.ASD
(if the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.HGT.ASD (if
the voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.HGT.ASD (if the voltammetry command is called by CALL
ELECTROLYTE)

RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.HGT.ASD (if the voltammetry command is called by CALL
INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.HGT.ASD (if the voltammetry command is called by
CALL COND)

Description Mean value of the peak heights of all replications.

Decimal places 0…2…6

Unit #A

5.6.7.3.11 Relative standard deviation of the heights of all replications

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.HGT.RSD
(if the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.HGT.RSD (if
the voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.INTER-
CEPT.REP{y}.HGT.RSD (if the voltammetry command is called by CALL
INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.HGT.RSD (if the voltammetry command is called by
CALL COND)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.HGT.RSD (if the voltammetry command is called by CALL
ELECTROLYTE)

Description Mean value of the peak heights of all replications.

Decimal places 0…1…6

Unit %
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5.6.7.3.12 Delta of the mean values of the heights of all replications

Variable name RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.HGT.MNVDELTA (if the voltammetry command
is called by CALL VA)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.HGT.MNVDELTA (if the voltammetry command is
called by CALL COND)

Description Difference between the mean value of the peak heights of all replications
for the variation {x} and the mean value of the peak heights of all replica-
tions for the variation {x-1}.

Decimal places 0…2…6

Unit #C

5.6.7.3.13 Start base point of baseline

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.START (if
the voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.START (if the
voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.START (if the voltammetry command is called by CALL
ELECTROLYTE)

RS.'Command name'.'Substance name'.INTERCEPT.REP{y}.START
(if the voltammetry command is called by CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.START (if the voltammetry command is called by CALL
COND)

Description Start base point, where the peak evaluation baseline begins.

Decimal places 0…3…6

Unit V
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5.6.7.3.14 End base point of baseline

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.END (if the
voltammetry command is called by CALL VA)

RS.'Command name'.'Substance name'.VMS.REP{y}.END (if the
voltammetry command is called by CALL VMS)

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.END (if the voltammetry command is called by CALL
ELECTROLYTE)

RS.'Command name'.'Substance name'.INTERCEPT.REP{y}.END (if
the voltammetry command is called by CALL INTERCEPT)

RS.'Command name'.'Substance name'.CALL
COND{x}.REP{y}.END (if the voltammetry command is called by CALL
COND)

Description End base point, where the peak evaluation baseline ends.

Decimal places 0…3…6

Unit V

5.6.7.3.15 Potential of a fixed point

Variable name RS.'Command name'.VAR{x}.REP{y}.POT (if the voltammetry com-
mand is called by CALL VA)

RS.'Command name'.VAR{x}.REP{y}.POT (if the voltammetry com-
mand is called by CALL VMS)

RS.'Command name'.VAR{x}.REP{y}.POT (if the voltammetry com-
mand is called by CALL INTERCEPT)

RS.'Command name'.VAR{x}.REP{y}.POT (if the voltammetry com-
mand is called by CALL COND)

RS.'Command name'.VAR{x}.REP{y}.POT (if the voltammetry com-
mand is called by CALL ELECTROLYTE)

Description Potential of a fixed point.

Decimal places 0…3…5

Unit V

5.6.7.4 Calibration curve results

Standard results of the calibration curve calculation are referred to as cali-
bration curve results. They are created once per substance.

The results of the regression (CALC0 to CALC4 and R2) are calculated as
soon as a sufficient number of calibration points of different concentra-
tions is available for the selected calibration curve type. The variables will
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be recalculated once again and their old value will be overwritten as soon
as another calibration point is added.

5.6.7.4.1 Coefficient CALC 0

Variable
name

RS.'Command name'.'Substance name'.CALC0

Description Zero-order coefficient of the calibration curve or standard addition curve.

Decimal pla-
ces

0…3…6

Unit Calibration methodDT:

 dimensionless

Calibration method RC:

 dimensionless

Additional calibration methods:

 C (for Evaluation quantity = Area)

A (for Evaluation quantity = Height)

Remarks The units of the coefficients are dependent on the units of the x and y axes of the corresponding
calibration curve.

5.6.7.4.2 Coefficient CALC 1

Variable
name

RS.'Command name'.'Substance name'.CALC1

Description First-order coefficient of the calibration curve or standard addition curve.

Decimal pla-
ces

0…3…6
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Unit Calibration method DT:

 L⁻¹

Calibration method RC:

Concentration unit of the standard solu-
tion = #g/L

L · g⁻¹

Concentration unit of the standard solu-
tion = #L/L

dimensionless

Concentration unit of the standard solu-
tion = #mol/L

L · mol⁻¹

Additional calibration methods:

Concentration unit of the standard solu-
tion = #g/L

A · L · g⁻¹ (for Evaluation quantity = Height)

C · L · g⁻¹ (for Evaluation quantity = Area)

Concentration unit of the standard solu-
tion = #L/L

A (for Evaluation quantity = Height)

C (for Evaluation quantity = Area)

Concentration unit of the standard solu-
tion = #mol/L

A · L · mol⁻¹ (for Evaluation quantity =
Height)

C · L · mol⁻¹ (for Evaluation quantity = Area)

Remarks The units of the coefficients are dependent on the units of the x and y axes of the corresponding
calibration curve.

5.6.7.4.3 Coefficient CALC 2

Variable
name

RS.'Command name'.'Substance name'.CALC2

Description Second-order coefficient of the calibration curve or standard addition curve.

Decimal pla-
ces

0…3…6
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Unit Calibration method DT:

 L⁻²

Calibration method RC:

Concentration unit of the standard solu-
tion = #g/L

L² · g⁻²

Concentration unit of the standard solu-
tion = #L/L

dimensionless

Concentration unit of the standard solu-
tion = #mol/L

L² · mol⁻²

Additional calibration methods:

Concentration unit of the standard solu-
tion = #g/L

A · L² · g⁻² (for Evaluation quantity =
Height)

C · L² · g⁻² (for Evaluation quantity = Area)

Concentration unit of the standard solu-
tion = #L/L

A (for Evaluation quantity = Height)

C (for Evaluation quantity = Area)

Concentration unit of the standard solu-
tion = #mol/L

A · L² · mol⁻² (for Evaluation quantity =
Height)

C · L² · mol⁻² (for Evaluation quantity =
Area)

Remarks The units of the coefficients are dependent on the units of the x and y axes of the corresponding
calibration curve.

5.6.7.4.4 Coefficient CALC 4

Variable
name

RS.'Command name'.'Substance name'.CALC4

Description Fourth-order coefficient of the calibration curve or standard addition curve.

Decimal pla-
ces

0…3…6



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 751

Unit Calibration method DT:

 L⁻⁴

Calibration method RC:

Concentration unit of the standard solu-
tion = #g/L

L⁴ ·g⁻⁴

Concentration unit of the standard solu-
tion = #L/L

dimensionless

Concentration unit of the standard solu-
tion = #mol/L

L⁴ · mol⁻⁴

Additional calibration methods:

Concentration unit of the standard solu-
tion = #g/L

A · L⁴ · g⁻⁴ (for Evaluation quantity =
Height)

C · L⁴ · g⁻⁴ (for Evaluation quantity = Area)

Concentration unit of the standard solu-
tion = #L/L

A (for Evaluation quantity = Height)

C (for Evaluation quantity = Area)

Concentration unit of the standard solu-
tion = #mol/L

A · L⁴ · mol⁻⁴ (for Evaluation quantity =
Height)

C · L⁴ · mol⁻⁴ (for Evaluation quantity =
Area)

Remarks The units of the coefficients are dependent on the units of the x and y axes of the corresponding
calibration curve.

5.6.7.4.5 Coefficient of determination R2

Variable name RS.'Command name'.'Substance name'.R2

Description Coefficient of determination R2.

Decimal places 0…5…6

Unit −

Calculation
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Variable Description

 2R Coefficient of determination.

 iy y value of calibration point i.

 y Mean value of all y values of the calibra-
tion points.

 iŷ The y value of calibration point i calcu-
lated with the calibration curve.

5.6.7.5 Volume results

5.6.7.5.1 Total volume

Variable name RS.VTOT

Description Current total volume in the measuring vessel.

Decimal places 0…3…6

Unit #L

Remarks The value of these variables is automatically set to 0 at the start of a
determination. The respective defined addition volume for the RS.VTOT
variable is added with each command ADD AUX (only if the option
Include volume in calculation is activated), ADD STD, ADD SAMPLE
and ADD SAMPLE DT.

With the SET TOTAL VOLUME command, any value can be manually
entered for the total volume in the measuring vessel (e.g. after automatic
rinsing or a manual exchange of solution).

5.6.7.5.2 Total volume per variation

Variable name RS.'Command name'.VAR{x}.VTOT

Description Current total volume in the measuring vessel for variation {x}.

Decimal places 0…3…6

Unit #L

5.6.7.6 Concentration results

5.6.7.6.1 Substance concentration in the sample

Variable name RS.'Command name'.'Substance name'.CONC

Description Substance concentration in the sample.

Decimal places 0…2…6
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Unit Sample
amount unit

Unit of standard solution

#g/L #mol/L #L/L

#L #g/L #mol/L #L/L

#g #g/g #mol/g #L/g

Text #g/Text #mol/Text #L/Text

Calculation

 

 

Variable Description

CONC Substance concentration in the sample.

CONCM Substance concentration in the measuring vessel (see
Chapter 5.6.7.7.15, page 761).

VTOT Total volume in the measuring vessel at the moment of
the sample measurement (see Chapter 5.6.7.5.1, page
752).

SAMPLEA-
MOUNT

Sample amount (see page 92).

VDILUTION Volume after dilution of the sample in an external vessel
(see page 93).

VANALYSIS Volume that is removed from the diluted sample solu-
tion (the dilution volume) and used for analysis in the
measuring vessel (see page 93).

5.6.7.6.2 Unit of the concentration of the substance in the sample

Variable name RS.'Command name'.'Substance name'.CONC.UNI

Description Unit of the concentration of the substance in the sample.

Decimal places 0…2…6

Unit (see Chapter 5.6.7.6.1, page 752)
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5.6.7.6.3 Absolute standard deviation of the concentration of the substance
in the sample

Variable name RS.'Command name'.'Substance name'.CONC.ASD

Description Absolute standard deviation of the substance concentration in the sam-
ple.

Decimal places 0…2…6

Unit same as for substance concentration in the sample (see Chapter
5.6.7.6.1, page 752)

5.6.7.6.4 Relative standard deviation of the concentration of the substance in
the sample

Variable name RS.'Command name'.'Substance name'.CONC.RSD

Description Relative standard deviation of the substance concentration in the sample.

Decimal places 0…1…6

Unit %

5.6.7.7 Special results for DT, MLAT, LAT and RC

5.6.7.7.1 Standardized area

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.AREA-
NORM (with call-up of the command by CALL VA)

Calibration method DT:

RS.'Command name'.'Substance name'.VMS.REP{y}.AREANORM
(with call-up of the command by CALL VMS)

Calibration method RC:

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.AREANORM (if the command is called by CALL ELEC-
TROLYTE)

Description Standardized area of a peak.

Data type Number

Decimal places 0…2…6

Unit –

Remark Only for Calibration method = DT, RC.

Calculation
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Variable Description

AREANORM Standardized area.

AREA Peak area = RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.AREA.

AREA.MNV Mean value of the peak areas of all replications for VMS
= RS.'Command name'.'Substance
name'.VMS.AREA.MNV (for Calibration method =
DT).

Mean value of the peak areas of all replications for ELEC-
TROLYTE = RS.'Command name'.'Substance
name'.ELECTROLYTE.AREA.MNV (for Calibration
method = RC).

5.6.7.7.2 Standardized height

Variable name RS.'Command name'.'Substance name'.VAR{x}.REP{y}.HGTNORM
(with call-up of the command by CALL VA)

Calibration method DT:

RS.'Command name'.'Substance name'.VMS.REP{y}.HGTNORM
(with call-up of the command by CALL VMS)

Calibration method RC:

RS.'Command name'.'Substance name'.ELECTRO-
LYTE.REP{y}.HGTNORM (if the command is called by CALL ELECTRO-
LYTE)

Description Standardized height of a peak.

Data type Number

Decimal places 0…2…6

Unit –

Remark Only for Calibration method = DT, RC.

Calculation
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Variable Description

HGTNORM Standardized height.

HGT Peak height = RS.'Command name'.'Substance
name'.VAR{x}.REP{y}.HGT.

HGT.MNV Mean value of the peak heights of all replications for
VMS = RS.'Command name'.'Substance
name'.VMS.HGT.MNV (for Calibration method =
DT).

Mean value of the peak heights of all replications for
ELECTROLYTE = RS.'Command name'.'Substance
name'.ELECTROLYTE.HGT.MNV (for Calibration
method = RC).

5.6.7.7.3 Effective addition volume of the standard solution for the evalua-
tion ratio

Variable name RS.'Command name'.'Substance name'.VEFFSTD

Description Effective addition volume of the added standard solution for the evalua-
tion ratio (see Glossary, page 1043).

Decimal places 0…2…6

Unit #L

Remark Only for Calibration method = DT and Sample type = Standard. This
value is required as x value for the creation of the calibration curve.

Calculation

 

 

Variable Description

VEFFSTD Effective addition volume of the added standard solution
for the evaluation ratio.

VOL(STD) Uncorrected addition volume of the standard solution
for the evaluation ratio.

VTOT(VMS,
Cal)

Total volume in the measuring vessel at the moment of
the measurement of the VMS by calling the measuring
command via the command CALL VMS at the moment
of calibration.
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5.6.7.7.4 Unit of the effective addition volume of the standard solution for
the evaluation ratio

Variable name RS.'Command name'.'Substance name'.VEFFSTD.UNI

Description Unit of the effective addition volume of the added standard solution for
the evaluation ratio.

Decimal places −

Unit g/L, L/L or mol/L (depending on the unit of the standard solution)

Remark Only for Calibration method = DT and Sample type = Standard.

5.6.7.7.5 Absolute standard deviation of the effective addition volume of the
standard solution for the evaluation ratio

Variable name RS.'Command name'.'Substance name'.VEFFSTD.ASD

Description Absolute standard deviation of the effective addition volume of the added
standard solution for the evaluation ratio.

Decimal places 0…2…6

Unit #L

Remarks Only for Calibration method = DT and Sample type = Standard.

5.6.7.7.6 Relative standard deviation of the effective addition volume of the
standard solution for the evaluation ratio

Variable name RS.'Command name'.'Substance name'.VEFFSTD.RSD

Description Relative standard deviation of the effective addition volume of the added
standard solution for the evaluation ratio.

Decimal places 0…1…6

Unit %

Remarks Only for Calibration method = DT and Sample type = Standard.

5.6.7.7.7 Effective addition volume of the sample solution for the evaluation
ratio

Variable name RS.'Command name'.'Substance name'.VEFFSMPL

Description Effective addition volume of the added sample solution for the evaluation
ratio.

Decimal places 0…2…6

Unit #L

Remarks Only for Calibration method = DT and Sample type = Sample.
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Calculation

 

 

Variable Description

VEFF(SMPL) Effective addition volume of the added sample solution
for the evaluation ratio.

VOL(SMPL) Uncorrected addition volume of the sample for the eval-
uation ratio.

VTOT(VMS,S
MPL)

Total volume in the measuring vessel at the moment of
the measurement of the VMS by calling the measuring
command via the command CALL VMS at the moment
of calibration.

5.6.7.7.8 Unit of the effective addition volume of the sample solution for the
evaluation ratio

Variable name RS.'Command name'.'Substance name'.VEFFSMPL.UNI

Description Unit of the effective addition volume of the added sample solution for the
evaluation ratio.

Decimal places −

Unit g/L, L/L or mol/L (depending on the unit of the standard solution)

Remark Only for Calibration method = DT and Sample type = Sample.

5.6.7.7.9 Absolute standard deviation of the effective addition volume of the
sample solution for the evaluation ratio

Variable name RS.'Command name'.'Substance name'.VEFFSMPL.ASD

Description Absolute standard deviation of the effective addition volume of the added
sample solution for the evaluation ratio.

Decimal places 0…2…6

Unit #L

Remark Only for Calibration method = DT and Sample type = Sample.
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5.6.7.7.10 Relative standard deviation of the effective addition volume of the
sample solution for the evaluation ratio

Variable name RS.'Command name'.'Substance name'.VEFFSTD.RSD

Description Relative standard deviation of the effective addition volume of the added
sample solution for the evaluation ratio.

Data type Number

Decimal places 0…1…6

Unit %

Remark Only for Calibration method = DT and Sample type = Sample.

5.6.7.7.11 Calibration factor DT

Variable name RS.'Command name'.'Substance name'.CALFACT

Description The calibration factor DT corresponds to the concentration of the stan-
dard solution in the measuring vessel for the evaluation ratio.

Decimal places 0…2…6

Unit #g/L, #L/L, #mol/L

The unit corresponds to the added standard solution.

Remark Only for Calibration method = DT and Sample type = Standard.

Calculation

 

 

Variable Description

CALFACT Calibration factor DT.

CONC(STD) Concentration of the standard solution for creating the
calibration curve.

VOL(STD) Uncorrected addition volume of the standard solution
for the evaluation ratio.

VTOT(VMS,
Cal)

Total volume in the measuring vessel at the moment of
the measurement of the VMS by calling the measuring
command via the command CALL VMS at the moment
of calibration.
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Variable Description

VEFFSTD Effective addition volume of the added standard solution
for the evaluation ratio.

5.6.7.7.12 Unit of the calibration factor DT

Variable
name

RS.'Command name'.'Substance name'.CALFACT.UNI

Descrip-
tion

Unit of the calibration factor DT.

Decimal
places

−

Unit g/L, L/L or mol/L (depending on the unit of the standard solution)

Remark Only for Calibration method = DT and Sample type = Standard.

5.6.7.7.13 Absolute standard deviation of the calibration factor DT

Variable name RS.'Command name'.'Substance name'.CALFACT.ASD

Description Absolute standard deviation of the calibration factor DT.

Decimal places 0…2…6

Unit #g/L, #L/L, #mol/L

Remark Only for Calibration method = DT and Sample type = Standard.

Calculation

 

 

Variable Description

CAL-
FACT.ASD

Absolute standard deviation of the calibration factor DT.

CONC(STD) Concentration of the standard solution for creating the
calibration curve.

VEFFSTD.AS
D

Absolute standard deviation of the effective addition vol-
ume of the standard solution for the evaluation ratio.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 5 Method

viva 2.0 ￭￭￭￭￭￭￭￭ 761

Variable Description

VTOT(VMS,
Cal)

Total volume in the measuring vessel at the moment of
the measurement of the VMS by calling the measuring
command via the command CALL VMS at the moment
of calibration.

5.6.7.7.14 Relative standard deviation of the calibration factor DT

Variable name RS.'Command name'.'Substance name'.CALFACT.RSD

Description Relative standard deviation of the calibration factor DT.

Decimal places 0…1…6

Unit %

Remark Only for Calibration method = DT and Sample type = Standard.

5.6.7.7.15 Concentration of the substance in the measuring vessel

Variable name RS.'Command name'.'Substance name'.CONCM

Description Substance concentration in the measuring vessel.

Decimal places 0 ... 2 ... 6

Unit g/L, L/L or mol/L (depending on the unit of the standard solution)

Remark For all calibration methods except DT.

5.6.7.7.16 Unit of the substance concentration in the measuring vessel

Variable name RS.'Command name'.'Substance name'.CONCM.UNI

Description Unit of the substance concentration in the measuring vessel.

Decimal places 0 ... 2 ... 6

Unit g/L, L/L or mol/L (depending on the unit of the standard solution)

Remark For all calibration methods except DT.

5.6.7.7.17 Absolute standard deviation of the substance concentration in the
measuring vessel

Variable name RS.'Command name'.'Substance name'.CONCM.ASD

Description Absolute standard deviation of the substance concentration in the mea-
suring vessel.

Decimal places 0…2…6

Unit The unit corresponds to the Unit of the substance concentration in the
measuring vessel.

Remark For all calibration methods except DT.
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5.6.7.7.18 Relative standard deviation of the substance concentration in the
measuring vessel

Variable name RS.'Command name'.'Substance name'.CONCM.RSD

Description Relative standard deviation of the substance concentration in the measur-
ing vessel.

Decimal places 0…1…6

Unit %

Remark For all calibration methods except DT.

5.6.7.7.19 Substance quantity

Variable name RS.'Command name'.'Substance name'.AMOUNT

Description Mass, amount or volume of a substance that has entered the measuring
vessel via the sample amount.

Decimal places 0 ... 2 ... 6

Unit The unit corresponds to the dividend of the Unit of the substance con-
centration in the measuring vessel.

Remark For all calibration methods except DT.

Calculation

 

 

Variable Description

CONCM Substance concentration in the measuring vessel.

VAR{1}.VTO
T

Total volume in the measuring vessel at the moment of
the sample measurement.

5.6.7.7.20 Suppressor concentration in the sample

Variable name RS.'Command name'.'Substance name'.CONC

Description Concentration of suppressor in the sample.

Unit Results from the unit of the suppressor standard solution used #g/L,
#mol/L or #L/L.

Calculation
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The following condition applies for the evaluation ratio for the DT calibra-
tion method:

 

 

 

 

Calibration factor

 

 

Suppressor concentration in the sample solution without dilution:

 

 

Suppressor concentration in the sample solution with dilution:

Variable Description

Concentration of the suppressor standard solution for
creating the calibration curve.

Effective addition volume of the suppressor standard
solution on the evaluation criterion.

Total volume (calibration) in the measuring vessel at the
moment of the measurement of the VMS by calling the
measuring command via the CALL VMS command dur-
ing a calibration.

Suppressor concentration in the sample solution.
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Variable Description

Effective addition volume of the sample solution on the
evaluation criterion.

Total volume (sample solution) in the measuring vessel at
the moment of the measurement of the VMS by calling
the measuring command via the CALL VMS command
during a sample determination.

Calibration factor DT. It corresponds to the concentra-
tion of the standard solution in the measuring vessel for
the evaluation ratio.

5.6.7.7.21 Absolute standard deviation of the concentration of suppressor in
the sample

Variable name RS.'Command name'.'Substance name'.CONC.ASD

Description Absolute standard deviation of the concentration of suppressor in the
sample.

Decimal places 0 ... 2 ... 6

Unit same as for substance concentration in the sample (see Chapter
5.6.7.7.20, page 762)

Remark Only for Calibration method = DT and Sample type = Sample.

5.6.7.7.22 Relative standard deviation of the concentration of suppressor in
the sample

Variable name RS.'Command name'.'Substance name'.CONC.RSD

Description Relative standard deviation of the concentration of suppressor in the sam-
ple.

Decimal places 0…1…6

Unit %

Remark Only for Calibration method = DT and Sample type = Sample.
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6 Configuration

6.1 Configuration - General

6.1.1 Configuration - Definition
Program part: Configuration

Definition

The term Configuration is used in viva to refer to all settings that apply
to all methods, i.e. settings for devices, solutions, dosing units, sensors,
common variables, global variables and rack data. The configuration also
includes methods, security settings, user administration, program adminis-
tration and templates.

Organization

All configuration data is saved in the configuration database. In the
case of local server systems (viva full), this is found in the program direc-
tory of the computer on which the program was installed. In the case of
client/server systems (viva multi), the configuration database is saved
centrally on the server and contains all configuration data of all computers
(clients) which are connected to this server.

6.1.2 Configuration - User interface
Program part: Configuration

Configuration icon

Clicking on the configuration symbol in the vertical bar at the left opens
the Configuration program part; the database symbol is shown in color
at the same time.

Elements

The user interface of the Configuration program part comprises the fol-
lowing elements:

￭ Configuration-specific menu bar.
￭ Configuration-specific toolbar.
￭ Main window, in which up to six subwindows can be displayed.
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6.1.3 Configuration - Menu bar

6.1.3.1 Configuration - Main menus
Program part: Configuration

The menu bar in the Configuration program part contains the following
main menu items:

￭ File
Exporting, importing, backing up and restoring configuration data.

￭ View
Changing layout, loading views, saving views, quick access to subwind-
ows.

￭ Tools
User administration, security settings, program administration, tem-
plates, options.

￭ Help
Opening program help, displaying program information.

6.1.3.2 Configuration - File menu
Program part: Configuration

Export... Export configuration data (see Chapter 6.3.1.1, page 791).

Import... Import configuration data (see Chapter 6.3.1.2, page 794).

Backup ▶

Automatically Back up configuration data automatically (see Chapter 6.3.2.1, page 796).

Manually Back up configuration data manually (see Chapter 6.3.2.2, page 797).

Print (PDF)... ▶

User administra-

tion
Outputs the user administration data as PDF file (see Chapter 6.2.1.1, page
773).

Security settings Outputs the security settings as PDF file (see Chapter 6.2.2.1, page 780).

Logout... Logs out user (see Chapter 2.2.3, page 16)

Exit Exits the program.
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6.1.3.3 Configuration - View menu
Program part: Configuration

Change layout... Modify layout of loaded configuration view (see Chapter 3.1.7.2, page 84).

Load view... Load a saved configuration view (see Chapter 3.1.7.3, page 85).

Save view... Save current configuration view (see Chapter 3.1.7.4, page 85).

Quick access Open a subwindow not contained in the current configuration view.

Toolbar Activates/deactivates the toolbar display.

6.1.3.4 Configuration - Tools menu
Program part: Configuration

User administra-

tion...
Manage users and user groups with access permissions and options (see Chap-
ter 6.2.1, page 773).

Security settings... Options for login and password protection (see Chapter 6.2.2, page 780).

Program administra-

tion...
General settings for local server and client/server settings (see Chapter 6.2.3,
page 786).

Templates ▶

Input lines... Generate templates for scanning remote lines (see Chapter 6.3.3.1, page
799).

Output lines... Generate templates for setting remote lines (see Chapter 6.3.3.2, page 800).

E-mail tem-

plates... Create templates for sending e-mails (see Chapter 6.3.3.3, page 802).

Options... Set program options (see Chapter 6.3.4, page 804).

6.1.3.5 Help menu
Program part: Workplace / Database / Method / Configuration

viva Help Opens viva Help.

About Displays information about the program and the installation.
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6.1.4 Configuration - Toolbar
Program part: Configuration

Modify layout of loaded configuration view (see Chapter 3.1.7.2, page 84).

Load a saved configuration view (see Chapter 3.1.7.3, page 85).

Save current configuration view (see Chapter 3.1.7.4, page 85).

Manage users and user groups with access permissions and options (see Chap-
ter 6.2.1, page 773).

Options for login and password protection (see Chapter 6.2.2, page 780).

Logs out user Login / password protection

Opens viva Help.

6.1.5 Configuration - Subwindows
Program part: Configuration

Selection

The following subwindows can be displayed in the main window:

￭ Devices
Shows the automatically recognized and manually added devices.

￭ Solutions
Shows the auxiliary and standard solutions.

￭ Dosing units
Shows the automatically recognized dosing units.

￭ Sensors/electrodes
Shows the data for all defined sensors and electrodes.

￭ Colorimetric sensors
Shows the data for all defined colorimetric sensors.

￭ Common variables
Shows the data for all defined common variables.

￭ Global variables
Shows the data for all defined global variables.

￭ Rack data
Shows the data for all Metrohm sample racks.
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Display

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the  button above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored by clicking on the  but-
ton in the maximized subwindow once again.

Those subwindows that are not contained in the current view can be dis-
played as single windows using the View ▶ Quick access menu item.

6.1.6 Configuration - Functions
Program part: Configuration

The following functions can be carried out in the Configuration program
part:

Views

￭ Changing the layout of the configuration view
￭ Loading configuration view
￭ Saving configuration view
￭ Renaming configuration view
￭ Deleting configuration view

User administration

￭ User groups
￭ Access permissions
￭ Options
￭ Users

Security settings

￭ Login / password protection

Program administration

￭ Backup directories
￭ Clients
￭ Licenses

Export/import of configuration data

￭ Exporting configuration data
￭ Importing configuration data

Backing up / restoring configuration data

￭ Backing up configuration data automatically
￭ Backing up configuration data manually
￭ Restoring configuration data
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Templates

￭ E-mail templates

Options

￭ General program properties

6.1.7 Views

6.1.7.1 Views - General
Program part: Workplace / Database / Configuration

Definition

The contents and design of the main window in the Workplace, Data-
base and Configuration program parts is called a View. The following
elements belong to a view:

￭ Number, arrangement, sequence and size of the subwindows.
￭ Representation within the individual subwindows, i.e. column

sequence, column width, sorting and filter.

Functions

The following functions are possible for views:

￭ Changing the layout
Defining the number, arrangement and sequence of the subwindows
for the current view.

￭ Saving a view
Saving the current view.

￭ Loading a view
Loading a saved view.

￭ Renaming a view
Renaming a saved view.

￭ Deleting a view
Deleting a saved view.

Saving automatically

The current view will be saved automatically when the program is closed if
the corresponding option is activated under Save on closing in the Con-
figuration program part under Tools ▶ Options... on the Save tab.

Loading automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:
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￭ Workplace
Run, Method, Live display 1, Curves 1

￭ Database
Determination overview, Curves 1, Information, Results

￭ Configuration
Devices, Solutions, Dosing units, Sensors/Electrodes

Export/import

Views can also be exported and imported. In this way these views can be
exchanged between different client/server systems.

6.1.7.2 Changing the layout
Dialog window: Workplace / Database / Configuration ▶ View ▶ Change lay-
out... ▶ Change layout

The Change layout dialog window is opened with the  symbol or the
View ▶ Change layout... menu item.

Select layout

Selection of a graphical symbol for the number and arrangement of the
subwindows.

Selection 'Selection of the possible combinations'

Available subwindows

Display of the subwindows that are still available for being displayed in the
view.

Selection 'Selection of the subwindows'

Displayed subwindows

Display of the subwindows that are shown in the view.

Selection 'Subwindow'

Adds the selected subwindow to the view.

Removes the selected subwindow from the view.

Moves the selected subwindow upward (modifies sequence).

Moves the selected subwindow downward (modifies sequence).
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6.1.7.3 Loading a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view

The Load view dialog window is opened with the  symbol or the
View ▶ Load view... menu item.

Name

Name of the view to be loaded.

[Rename]

Rename the selected view.

[Delete]

Deletes the selected view.

[Load]

Loads the selected view.

6.1.7.4 Saving a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Save
view... ▶ Save view

The Save view dialog window is opened with the  symbol or the
View ▶ Save view... menu item.

Name

Name under which the view is to be saved.

[Rename]

Rename the selected view.

[Delete]

Deletes the selected view.

[Save]

Saves the view under the given name. The saved views are globally valid
and available for client/server systems.

6.1.7.5 Renaming a view
Dialog window: Workplace / Database / Configuration ▶ View ▶ Load
view... ▶ Load view ▶ [Rename] ▶ Rename view

To be able to rename a view, either open the Load view or the Save
view dialog window and click on the [Rename] button. The Rename
view window opens afterwards.

Rename view 'Name' to

Entry of a new name for the view.
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Entry 50 characters

6.1.7.6 Deleting a view
Function: Workplace / Database / Configuration ▶ View ▶ Load/save
view… ▶ [Delete]

To delete a view, open either the Load view or Save view dialog win-
dow and press the [Delete] button. The delete procedure must then be
confirmed.

6.2 Administration

6.2.1 User administration

6.2.1.1 User administration
Dialog window: Configuration ▶ Tools ▶ User administration...

Overview

User groups and their members can be managed in the User administra-
tion dialog window. Access permissions for menu items and functions
and default views for the individual program parts can be defined for each
user group. In the case of client/server systems, the user administration is
globally valid for all connected clients (central user administration).

The three user groups Administrators (with the user Admin1), Users
and Removed users (each without any users) are automatically created
at the time of installation. All groups can be renamed; the Administra-
tors group is the only group that cannot be deleted.

The user administration data can be exported and imported. In this way
this data can be exchanged between different client/server systems.

The user administration data can be output as a PDF file with the
File ▶ Print (PDF)... ▶ User administration menu item.

Structure

The User administration dialog window is divided into two parts, the
size of which can be modified with the mouse. The user groups with their
assigned users are listed in a tree in the left-hand part; the right-hand side
shows details of the selected items.

Each user group, with the exception of the Removed users group, con-
tains the following items:

￭ Access permissions
Assignment of access permissions to the four program parts and their
menu bars.

￭ Options
Definition of the view for the individual program parts.
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￭ Users
Details regarding the user.

Functions

The following functions can be carried out in the User administration
dialog window:

￭ Adding user groups
￭ Copying user groups
￭ Renaming user groups
￭ Deleting user groups
￭ Defining access permissions for user groups
￭ Defining options for user groups
￭ Adding users
￭ Setting start password for new user
￭ Deactivating users
￭ Activating users
￭ Removing users

6.2.1.2 User groups

6.2.1.2.1 User groups - Details
Dialog window: Configuration ▶ Tools ▶ User administration...

If a user group is selected in the left-hand side of the User administra-
tion dialog window, then details on this user group will be shown on the
right-hand side together with a table containing all its members.

Group data

Group name

Shows the name of the user group.

Description

Description of the user group.

Entry 256 characters

[Rename group]

Rename the selected user group.

[Delete group]

Deletes the selected user group.

[Copy group]

Copy the selected user group.

[Add group]

Add a new user group.
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Group members

The table showing the group members contains information about all
members of the selected user group. The table cannot be edited or
sorted.

User

Short name of the user.

Full name

Full name of the user.

Status

Current user status.

Selection enabled | disabled

enabled
The user can log in as usual.

disabled
The user can no longer log in. The administrator must first assign him
or her the status enabled and provide him or her with a new start
password.

[Add user]

Add a new user to the user group.

6.2.1.2.2 User administration - Access permissions
Dialog window: Configuration ▶ Tools ▶ User administration...

If the Access rights item is highlighted for a user group in the left-hand
part of the User administration dialog window, then the access permis-
sions of this group for program parts, menu items and functions will be
shown as a tree in the right-hand side of the window and can be modified
there. If one item is deactivated, then all the subitems belonging to it will
also be automatically deactivated. If a subitem, e.g. the Tools menu, is
deactivated in the configuration, then the box for the configuration is col-
ored gray. Blocked functions are deactivated for the particular users, i.e.
shown in gray.

Meaning of the symbols:

Expand view P Program part

Collapse view M Menu item

Full access to function(s) F Function

Limited access to function(s)   
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No access to function(s)   

NOTE

All access permissions are switched on by default for the Administra-
tors group and cannot be modified.

6.2.1.2.3 User administration - Options
Dialog window: Configuration ▶ Tools ▶ User administration...

If the Options item is highlighted for a user group in the left-hand part of
the User administration dialog window, then options for this group will
be shown in the right-hand part and can be modified there.

Default workplace view

Selection of the view that will open in the Workplace program part as
the default setting when the user logs in.

Selection Selection of the defined workplace views

Default database view

Selection of the view that will open in the Database program part as the
default setting when the user logs in.

Selection Selection of the defined database views

Default configuration view

Selection of the view that will open in the Configuration program part
as the default setting when the user logs in.

Selection Selection of the defined configuration views

Default method group

Selection of the method group to be opened as the default setting for
opening and saving methods.

Selection Selection of the defined method groups

6.2.1.2.4 Adding a user group
Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Add
group] ▶ Add group

In order to add a new user group with default settings, select an existing
group and click on either the context-sensitive Add group menu item or
the [Add group] button. Afterwards, the Add group dialog window
opens.
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Group name

Name of the new group.

Entry 24 characters

A new group with default settings containing no users is created under
this name with [OK]. The Description field and the table of group mem-
bers are empty.

6.2.1.2.5 Copying a user group
Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Copy
group] ▶ Copy group

Dialog window:

In order to copy a user group and save it under a new name, select an
existing group and click on either the context-sensitive menu item Copy
group or the [Copy group] button. Afterwards, the Copy group dialog
window opens.

Group name

Name of the new group.

Entry 24 characters

Clicking on [OK] creates a new group under this name that has the same
properties as the selected group; however, it does not contain any users.
The Description field and the table of group members are empty.

6.2.1.2.6 Renaming a user group
Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Rename
group] ▶ Rename group

In order to rename a selected user group, click on either the context-sensi-
tive Rename group menu item or the [Rename group] button. After-
wards, the Rename group dialog window opens.

Group name

Entry of the new group name.

Entry 24 characters

6.2.1.2.7 Deleting a user group
Function: Configuration ▶ Tools ▶ User administration... ▶ [Delete group]

In order to delete a selected user group, click on either the context-sensi-
tive Delete group menu item or the [Delete group] button. The group
is then deleted.
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NOTE

Deleting user groups is only possible if the group no longer contains
any users.

6.2.1.3 User

6.2.1.3.1 User - Details
Dialog window: Configuration ▶ Tools ▶ User administration...

If a user in a user group is selected in the left-hand side of the User
administration dialog window, then details on this user will be shown
on the right-hand side.

User

Shows the short name of the user that must be entered in the User field
at the time of login. This name is defined when a new user is created and
cannot be subsequently modified.

Entry 24 characters

Full name

Full name of the user.

Entry 256 characters

Status

Shows the current status of the user. Only users of the Administrators
group can modify the status.

Selection enabled | disabled | removed

enabled
Users with the enabled status can log in as usual. An exception is the
first login after the change in status from disabled or removed to
enabled. If this is the case, then a Start password must be assigned
with which this user can log in again.

disabled
Users with the disabled status can no longer log in. They will be auto-
matically set to this status as soon as the number of login attempts
defined in the Security settings has been exceeded.
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removed
Users with the removed status can no longer log in. If the set status
of a user is changed from enabled or disabled to removed, then the
user will automatically be moved to the Removed users group. If the
status of a removed user is changed back to enabled or disabled,
then a dialog window will appear for selecting the group to which the
user is to be assigned.

Start password

The invisible start password is displayed with six * characters which must
be entered by a new user the first time that new user logs in or after a
change in status from disabled or removed to enabled. The administra-
tor must assign a new start password when adding a new user or when
changing the status to enabled. If the user has logged in with the start
password and then entered a new password afterwards, then the start
password will be deleted again.

Entry 50 characters

[Set start password]

Opens the Start password dialog window. This button is active only for
users with enabled status. If a user has forgotten his or her password,
then the administrator can assign a new start password here.

User group

Current user group. The administrator can modify the group assignment
of the user. The user is automatically moved to the new group. A user can
also be moved to a new group with drag and drop.

Selection Selection of the defined user groups

Remarks

Possibility of entering additional user information (e.g. function, address).

Entry 1,000 characters

6.2.1.3.2 Adding a user
Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Add user] ▶ Add
user

There are two possible ways to add a new user:

￭ Select a user group and then the context-sensitive Add user menu
item.

￭ Select a user group and click on the [Add user] button.

The Add user dialog window is then opened in both cases.
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User

Short name of the new user that must be used to log in at program start.
After the name has been entered, a Start password must be issued for
the user to be entered in the user list.

Entry 24 characters

6.2.1.3.3 Setting a start password
Dialog window: Configuration ▶ Tools ▶ User administration... ▶ [Set start pass-
word] ▶ Start password

A start password can be assigned for the selected user with the [Set start
password] button in the User administration dialog window. It is
active only for newly created users or for those who have had their status
set to enabled again. The Start password dialog window opens.

Start password

Entry of a new start password. Password options are not used for the start
password.

Entry 50 characters

Confirm password

Confirmation of the start password.

Entry 50 characters

6.2.2 Security settings

6.2.2.1 Security settings
Dialog window: Configuration ▶ Tools ▶ Security settings

Overview

With client/server systems, the security settings are globally valid for all
connected clients.

Security settings can be exported and imported. This means that these set-
tings can be exchanged between different client/server systems.

The security settings can be output as a PDF file with the File ▶ Print
(PDF)... ▶ Security settings menu item.

Login policies

Enforce login with user name

on | off (Default value: off)

If this check box is activated, then each time the program starts the login
window will appear, in which the user must enter his or her user name. If
this check box is deactivated, no login is necessary and the user logged
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in under Windows will be adopted as the user name. If this is the case,
then all subsequent parameters are deactivated.

Enforce login with password

on | off (Default value: off)

If this check box is activated, then each time the program starts the login
window will appear, in which the user must enter not only his or her user
name but also a password. If this option is disabled, then all of the sub-
sequent parameters will be deactivated.

Password monitoring by viva

on | off (Default value: on)

If this option is enabled, then the password will be monitored by viva in
accordance with the subsequent parameters.

Password monitoring by Windows

on | off (Default value: off)

If this option is enabled, then the password will be monitored in accor-
dance with the parameters defined in Windows. The parameters for pass-
word protection are deactivated in this case.

CAUTION

In order to prevent an unwanted login by means of the Guest user cat-
egory that is defined by default in Windows when performing password
monitoring with Windows, it is imperative that this user also be
assigned a password or (even better) be deactivated.

CAUTION

If this option is enabled, then the user names in Windows and viva
must necessarily match, because otherwise the user will no longer be
able to log in to viva. In order to ensure this, once this selection has
been made, the Test login dialog window (see Chapter 6.2.2.2, page
784) appears in which the logged-in user must log in with his or her
Windows password. If this test login fails, then the Security settings
dialog window will remain open.
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Maximum number of login attempts

on | off (Default value: off)

If this check box is activated, then a user will be set to the disabled sta-
tus as soon as the number of login attempts defined here has been
exceeded. A user with the status disabled can no longer start the pro-
gram. The counter for login attempts is reset to zero for all users with
each restart.

Input range 2 - 5 
Default value 3 

Message by e-mail

on | off (Default value: off)

If this check box is activated, then an e-mail will be sent to the address
defined under [E-mail...] as soon as the defined number of login
attempts has been exceeded.

[E-mail...]

This button opens the Send e-mail window (see Chapter 6.2.2.3, page
784) for defining the e-mail parameters.

Logout policies

New login only for same user

on | off (Default value: off)

If this check box is activated, then only the same user can log in again
after a manual logout. Users with administrator rights can always log in. If
this option is enabled, then the following option is automatically enabled
and inactive.

NOTE

If the automatic logout is enabled (see below), then only the same user
or a user with administrator rights can log on again, no matter what
the setting for this option is.

No editing of workplaces in 'BUSY' status

on | off (Default value: off)

If this check box is activated, then, after a user has logged out manually,
a newly logged-in user can neither edit data nor trigger actions on the
workplaces still open with running determinations. These workplaces will
only be available again when all determinations are finished. The old user
name still applies for the ongoing determinations. Exceptions are the can-
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cellation of a determination with [Stop] and the emergency stop, which
are always possible for all running determinations and series.

If this check box is deactivated, then the newly logged-in user has all of
the rights for the opened workplaces which he or she has on the basis of
his or her group membership. The new user name is valid with immediate
effect for the ongoing determinations.

Automatic logout after

on | off (Default value: off)

If this check box is activated, then the user will be logged out automati-
cally when no operating functions have been carried out with the key-
board or the mouse within this time. After this automatic logout, only a
user belonging to the same user group as the previously logged-out user
or a user with administrator rights can log in again.

Input range 1 - 60 min
Default value 10 min

NOTE

The immediate stop of all ongoing determinations at all active workpla-
ces with the emergency stop button remains possible even after an
automatic logout.

Password policies

NOTE

If the Password monitoring by Windows option is enabled, then
the parameters for password protection are deactivated.

Enforce unique password

on | off (Default value: off)

Activating this check box ensures that a user can use a given password
only once.

Enforce use of special characters

on | off (Default value: off)

Activating this check box ensures that the password must contain at
least one special character (@, #, ~, etc.).
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Minimum password length

on | off (Default value: off)

Activating this check box ensures that the password must contain at
least the indicated number of characters.

Input range 1 - 10 characters
Default value 6 characters

Passwords expire every

on | off (Default value: off)

Activating this check box ensures that the user must enter a new pass-
word before the validity period expires. When a user logs in whose pass-
word will expire within the next 10 days, a corresponding message will
appear. If the validity period has expired, the user can only log in if he or
she changes the password.

Input range 1 - 999 days
Default value 365 days

6.2.2.2 Test login for password monitoring by Windows
Tab: Configuration ▶ Tools ▶ Security settings ▶ Login/Password protec-
tion ▶ Test login

If the Password monitoring by Windows option (see Chapter 6.2.2.1,
page 780) is activated, then the Windows password of the user must be
entered in this dialog window. The test login is used to check whether the
user name matches the Windows user name.

User

Shows the current user name.

Password

Entry of the Windows password.

It is only when the test login is successful that the Password monitoring
by Windows can be used.

6.2.2.3 Sending e-mail
Dialog window: Configuration ▶ Tools ▶ Security settings ▶ Login/Password pro-
tection ▶ [E-mail...] ▶ Send e-mail

Mail to

E-mail address of the recipient.

Entry 200 characters
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Subject

Title for describing the message.

Entry 200 characters

Message

The message defined here is sent as an e-mail when the maximum permit-
ted number of login attempts has been exceeded.

The text editor for entering or editing the message is opened with  or
by double-clicking on the text field.

Selection Text (unlimited)

Sender

Mail from

E-mail address of the sender.

Entry 200 characters

SMTP Server

Address of the SMTP mail server.

Entry 200 characters

Port

Port number of the SMTP mail server.

Input range 1 - 65,536 
Default value 25 

Authentication

on | off (Default value: off)

Check box for activating the authentication of the sender when sending
the e-mail and for selecting the authentication method.

Selection SMTP | SMTP after POP
Default value SMTP

POP server

Address of the POP mail server.

Entry 200 characters

Port

Port number of the POP mail server.
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Input range 1 - 65,536 
Default value 110 

User

Name of the user for accessing the mail server. The name need not match
the Windows user name.

Entry 200 characters

Password

Password for accessing the mail server. This password need not match the
Windows password.

Entry 200 characters

6.2.2.4 Printing configuration report (PDF)
Dialog window: Configuration ▶  ▶ File ▶ Print (PDF)... ▶ Security settings/User
administration ▶ Print configuration report (PDF)

Orientation

Printing orientation for the configuration report.

Selection Portrait | Landscape
Default value Portrait

6.2.3 Program administration

6.2.3.1 Program administration
Dialog window: Configuration ▶ Tools ▶ Program administration

Overview

Backup directories and licenses can be managed in the Program admin-
istration dialog window.

Tabs

The parameters for program administration are defined on the following
tabs:

￭ Backup directories
List of the defined backup directories.

￭ Clients
List of computers on which viva is installed.

￭ Licenses
List of installed licenses with number of clients. This tab is only shown
on the server of a client/server installation.
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6.2.3.2 Backup directories

6.2.3.2.1 Backup directories
Tab: Configuration ▶ Tools ▶ Program administration ▶ Backup directories

Table with the defined backup directories. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The Default backup directory directory is created
during installation.

NOTE

The following buttons are only active when viva is running on the
server; they are inactive for the individual clients.

[New]

Add a new backup directory (see Chapter 6.2.3.2.2, page 787).

[Edit]

Edit the selected backup directory (see Chapter 6.2.3.2.3, page 788).

[Delete]

Delete the selected backup directory.

NOTE

The Default backup directory cannot be deleted.

6.2.3.2.2 New backup directory
Dialog window: Configuration ▶ Tools ▶ Program administration ▶ Backup direc-
tories ▶ [New] ▶ New backup directory

Name

Name for the backup directory.

Entry 50 characters

Directory

Entry or selection (with ) of the path for the backup directory.

Entry 1,000 characters
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NOTE

If the backup directory is on a network drive, the backup date should
be added manually to the backup name when backing up because the
backup date information is not available when the data is restored.

NOTE

Make sure that you have read and write permission for the selected
directory.

6.2.3.2.3 Editing the backup directory
Dialog window: Configuration ▶ Tools ▶ Program administration ▶ Backup direc-
tories ▶ [Edit] ▶ Edit backup directory

Name

Name for the backup directory.

Entry 50 characters

NOTE

The Default backup directory created during installation cannot be
renamed.

Directory

Entry or selection (with ) of the path for the backup directory.

Entry 1,000 characters

NOTE

If the backup directory is on a network drive, the backup date should
be added manually to the backup name when backing up because the
backup date information is not available when the data is restored.
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NOTE

Make sure that you have read and write permission for the selected
directory.

6.2.3.3 Clients
Tab: Configuration ▶ Tools ▶ Program administration ▶ Clients

Table with information about the computers on which viva is installed.
The table cannot be edited. Click on the column title to sort the table
according to the selected column in either ascending or descending order.

Client ID

Shows the ID for the client that was entered during the client/server instal-
lation.

Computer name

Shows the name of the computer on which the client is installed.

Status

Shows whether viva has been started on the client (active) or not (inac-
tive).

NOTE

The content of the Clients tab can also be displayed via the 
shortcut in the ..\Metrohm\viva\bin directory (only available on the
server) if viva is not running.

6.2.3.4 Licenses
Tab: Configuration ▶ Tools ▶ Program administration ▶ Licenses

Table with the licenses which are installed on the server (for viva multi)
or the local server (for viva full). The table cannot be edited. Click on the
column title to sort the table according to the selected column in either
ascending or descending order.

NOTE

In client/server systems, this tab is visible only on the server and only for
members of the Administrators user group.
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License code

Shows the entered license code.

Number of clients

Shows the number of clients that have been enabled with the license
code.

[Add licenses]

Add new, additional licenses (see Chapter 6.2.3.5, page 791).

NOTE

Starting with Windows Vista, Microsoft has introduced the UAC (User
Account Control), which permits running tasks either as a non-adminis-
trator or as an administrator (without changes of user, deactivation or
similar). This function can, however, cause difficulties with client/server
installations of viva on computers with Windows Vista or Windows 7.
Therefore, to add additional licenses, proceed as follows:

￭ For new installations
To enter additional licenses, you must start the program as an
administrator (position the mouse on the Program icon and click the
right mouse button – select Run as administrator there). If you
then add the license code for additional licenses in the usual way,
then the license.mlic file in the C:\Program Files\Metrohm\'Pro-
gram name'\bin directory will contain both license codes.

￭ For existing installations
First of all, the license.mlic file in the C:\Users\'User'\AppData
\Local\VirtualStore\Program Files\Metrohm\'Program
name'\bin directory must be deleted. This file must not be present
in the VirtualStore of any user – you must check to make sure of
this, and any such files which may be found must be deleted.
Afterwards, you must start the program as an administrator (position
the mouse on the Program icon and click the right mouse button –
select Run as administrator there). If you then add the license
code for additional licenses in the usual way, then the license.mlic
file in the C:\Program Files\Metrohm\'Program name'\bin
directory will contain both license codes.

Additional information on this topic can be found in the installation
manual, which is saved in the C:\Program Files\Metrohm\viva\doc
directory.
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6.2.3.5 Adding licenses
Dialog window: Configuration ▶ Tools ▶ Program administration ▶ Licen-
ses ▶ [Add licenses] ▶ Add licenses

The Tools ▶ Program administration ▶ Licenses ▶ [Add licenses]
menu in the Configuration program part opens the Add licenses dialog
window, in which the new license code can be entered.

License code

Entry of the license code.

6.3 Configuration data

6.3.1 Export/import

6.3.1.1 Exporting configuration data
Dialog window: Configuration ▶ File ▶ Export... ▶ Export configuration data

File ▶ Export... opens the Export configuration data dialog window,
in which the following parts of the configuration database can be selected
for export:

Devices

on | off (Default value: on)

Exporting configuration data for devices (see Chapter 6.4, page 807).

Dosing units

Exporting configuration data for dosing units (see Chapter 6.6, page
820).

Solutions

on | off (Default value: on)

Exporting configuration data for solutions (see Chapter 6.5, page 813).

Sensors

on | off (Default value: on)

Exporting configuration data for sensors (see Chapter 6.7, page 831).

Common Variables

on | off (Default value: on)

Exporting configuration data for common variables (see Chapter 6.10.1,
page 852).
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Global Variables

on | off (Default value: on)

Exporting configuration data for global variables (see Chapter 6.11.1,
page 861).

Rack data

on | off (Default value: on)

Exporting configuration data for sample changer racks (see Chapter
6.12.1, page 870).

Colorimetric sensors

on | off (Default value: on)

Exporting configuration data for colorimetric sensors (see Chapter 6.8.1,
page 837).

 

Configuration views

on | off (Default value: on)

Exporting saved configuration views (see Chapter 3.1.7, page 83).

Workplace views

on | off (Default value: on)

Exporting saved workplace views (see Chapter 3.1.7.1, page 83).

Database views

on | off (Default value: on)

Exporting saved database views (see Chapter 3.1.7, page 83).

 

Export templates

on | off (Default value: on)

Exporting saved export templates (see Chapter 4.4.3.1, page 259).

Control chart templates

on | off (Default value: on)

Exporting saved control chart templates (see Chapter 4.4.2.1, page 255).
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Output signals

on | off (Default value: on)

Exporting saved templates for output lines (see Chapter 6.3.3.2.2, page
800).

Input signals

on | off (Default value: on)

Exporting saved templates for input lines (see Chapter 6.3.3.1.2, page
799).

E-mail templates

on | off (Default value: on)

Exporting saved e-mail templates (see Chapter 6.3.3.3, page 802).

Text templates

on | off (Default value: on)

Exporting saved text templates (see Chapter 3.5, page 112).

Sample assignment table

on | off (Default value: on)

Exporting the saved sample assignment table (see Chapter 3.4, page 110).

 

Security settings

on | off (Default value: on)

Exporting security settings (see Chapter 6.2.2.1, page 780).

User administration

on | off (Default value: on)

Exporting user administration (see Chapter 6.2.1.1, page 773).

 

Select/deselect all

on | off (Default value: on)

If this check box is activated, then all configuration data will be selected
for the export. If the check box is deactivated, then the configuration data
can be individually selected for the export.
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[OK]

The Save dialog window for saving data, in which the name and directory
for the export file must be entered, opens. The selected configuration
data is then saved in a file with the extension .mcfg.

6.3.1.2 Importing configuration data
Dialog window: Configuration ▶ File ▶ Import... ▶ Import configuration data

The Import configuration data dialog window, in which the following
parts of the configuration database can be selected for import, is opened
with File ▶ Import... after selection of the *.mcfg file to be imported:

NOTE

Data that is not present in the export file cannot be selected.

Devices

on | off (Default value: on)

Importing configuration data for devices (see Chapter 6.4, page 807).

Dosing units

Importing configuration data for dosing units (see Chapter 6.6, page
820).

Solutions

on | off (Default value: on)

Importing configuration data for solutions (see Chapter 6.5, page 813).

Sensors

on | off (Default value: on)

Importing configuration data for sensors (see Chapter 6.7, page 831).

Common Variables

on | off (Default value: on)

Importing configuration data for common variables (see Chapter 6.10.1,
page 852).

Global Variables

on | off (Default value: on)

Importing configuration data for global variables (see Chapter 6.11.1,
page 861).
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Rack data

on | off (Default value: on)

Importing configuration data for sample changer racks (see Chapter
6.12.1, page 870).

Colorimetric sensors

on | off (Default value: on)

Importing configuration data for colorimetric sensors (see Chapter 6.8.1,
page 837).

 

Configuration views

on | off (Default value: on)

Importing saved configuration views (see Chapter 3.1.7, page 83).

Workplace views

on | off (Default value: on)

Importing saved workplace views (see Chapter 3.1.7.1, page 83).

Database views

on | off (Default value: on)

Importing saved database views (see Chapter 3.1.7, page 83).

 

Export templates

on | off (Default value: on)

Importing saved export templates (see Chapter 4.4.3.1, page 259).

Control chart templates

on | off (Default value: on)

Importing saved control chart templates (see Chapter 4.4.2.1, page 255).

E-mail templates

on | off (Default value: on)

Importing saved e-mail templates (see Chapter 6.3.3.3, page 802).

Text templates

on | off (Default value: on)

Importing saved text templates (see Chapter 3.5, page 112).
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Sample assignment table

on | off (Default value: on)

Importing a saved sample assignment table (see Chapter 3.4, page 110).

 

Security settings

on | off (Default value: on)

Importing security settings (see Chapter 6.2.2.1, page 780).

User administration

on | off (Default value: on)

Importing user administration (see Chapter 6.2.1.1, page 773).

 

[OK]

The selected data is imported.

6.3.2 Back up/restore

6.3.2.1 Backing up configuration data automatically
Dialog window: Configuration ▶ File ▶ Backup ▶ Automatically ▶ Backup configu-
ration data automatically

Automatic backup

on | off (Default value: off)

If this check box is activated, then the configuration database is saved
automatically to the defined backup directory at the desired time interval.
The entire configuration database (including method groups and meth-
ods) is saved at this time.

If this check box is deactivated, then the following parameters cannot be
edited.

Last backup

Shows date and time of the last configuration data backup.

Next backup

Date and time at which the next backup is to be carried out.  opens
the Next backup window to select the date (see Chapter 2.4.1, page
74).

Default value　　　Last backup + 1 month



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 6 Configuration

viva 2.0 ￭￭￭￭￭￭￭￭ 797

Interval

Entry of the time interval after which an automatic backup will take place.
With each automatic or manual backup, the interval entered here will be
added to the date of Last backup and entered in the Next backup
field.

Input range 1 - 999 
Default value 1 
Selection day(s) | week(s) | Month(s) | year(s)
Default value Month(s)

Backup directory

Selection of a predefined backup directory (see Chapter 6.2.3.2.1, page
787).

NOTE

Make sure that you have read and write permission for the selected
directory.

6.3.2.2 Backing up configuration data manually
Dialog window: Configuration ▶ File ▶ Backup ▶ Manually ▶ Backup configuration
data manually

Backup target

Backup directory

Selection of a predefined backup directory (see Chapter 6.2.3.2.1, page
787).

NOTE

Make sure that you have read and write permission for the selected
directory.

Backup name

Selection of an already existing name or entry of a new name for the
backup file. If an existing backup file is selected, it will be overwritten.

Entry 50 characters
Selection 'Backup name'
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NOTE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the backup
date information is not available when the data is restored.

[Start]

Starts the manual backup of the complete configuration database (includ-
ing method groups and methods).

6.3.2.3 Restoring configuration data
Dialog window: Restore configuration data

Dialog window "Restore configuration data"

Backup directory

Selection of a directory predefined in the program administration that
contains the backed-up configuration database.

Selection 'Backup directories'

Backup name

Selection of a backup file.

Selection 'Backup files'

Backup date

Shows the time at which the configuration database was backed up. This
information is not available if the backup file is located on a network
drive.

Database name

Shows the name of the configuration database. This information is not
available if the backup file is located on a network drive.

Size

Shows the size of the configuration database in KB.

Save as

Shows the name under which the configuration database will be restored.

[Start]

Starts restoration of the configuration database. After the start, a progress
bar appears in the window. The dialog window closes automatically once
the backup has been completed.
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6.3.3 Templates

6.3.3.1 Templates - Input lines

6.3.3.1.1 Managing templates for input lines
Dialog window: Configuration ▶ Tools ▶ Templates ▶ Input lines... ▶ Templates
for input lines

Client-specific bit patterns for scanning remote input signals can be
defined in the Templates for input lines dialog window and selected
with the SCAN command and in manual control. The table with the
defined templates cannot be edited, but it can be sorted according to the
selected column in ascending or descending order by clicking on the col-
umn title.

The [Edit] menu below the list of templates or a right-click on the table
opens a menu with the following menu items:

New... Create a new template (see Chapter 6.3.3.1.2, page 799).

Properties... Edit the selected template (see Chapter 6.3.3.1.2, page 799).

Delete Deletes the selected template.

6.3.3.1.2 Editing templates for input lines
Dialog window: Configuration ▶ Tools ▶ Templates ▶ Input lines... ▶ Templates
for input lines ▶ New... / Properties... ▶ New template / Edit template

Signal name

Name of the template for the input signal.

Entry 25 characters

Input signal

Entry of the bit pattern for the input signal with exactly 8 characters. It is
possible to enter the characters

0 = Line inactive,

1 = Line active and

* = Any line status.

Selection Bit pattern with 8 characters (0, 1, *) | ********
Default value ********

The input lines and bits are numbered from right to left:

Input 7 6 5 4 3 2 1 0

Bit 7 6 5 4 3 2 1 0
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Example: *******1 expects an active input line 0 (1 = set).

NOTE

We recommend masking the irrelevant input lines with an asterisk * so
as not to modify these line statuses.

6.3.3.2 Templates - Output lines

6.3.3.2.1 Managing templates for output lines
Dialog window: Configuration ▶ Tools ▶ Templates ▶ Output lines... ▶ Templates
for output lines

Client-specific bit patterns for setting remote output signals can be
defined in the Templates for output lines dialog window and selected
with the CTRL command and in manual operation. The table with the
defined templates cannot be edited, but it can be sorted according to the
selected column in ascending or descending order by clicking on the col-
umn title.

The [Edit] menu below the list of templates or a right-click on the table
opens a menu with the following menu items:

New... Create a new template (see Chapter 6.3.3.2.2, page 800).

Properties... Edit the selected template (see Chapter 6.3.3.2.2, page 800).

Delete Deletes the selected template.

6.3.3.2.2 Editing templates for output lines
Dialog window: Configuration ▶ Tools ▶ Templates ▶ Output lines... ▶ Templates
for output lines ▶ New... / Properties... ▶ New template / Edit template

Signal name

Name of the template for the output signal.

Entry 25 characters

Output signal

Entry of the bit pattern for the output signal with exactly 14 characters.

It is possible to enter the characters

0 = Line inactive,

1 = Line active,

* = Any line status and

p = Set pulse
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Selection Bit pattern with exactly 14 characters (0, 1, *,
p) | **************

Default value **************

The output lines and bits are numbered from right to left:

Output 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Bit 13 12 11 10 9 8 7 6 5 4 3 2 1 0

NOTE

We recommend masking the irrelevant output lines with an asterisk *
so as not to modify these line statuses.

Pulse length

Duration of the transmitted pulse.

Input range 1 - 999 s
Default value 1 s

Templates for controlling the 843 Pump Station via Remote
Box

The following templates for controlling the 843 Pump Station for draining
and rinsing the measuring vessel are already present and can be neither
edited nor deleted:

Signal
name

Output signal Pulse
length

Function

Drain ****p********* 25 s Switching on pump 1 for
25 s (draining)

Drain off ****0********* 1 s Switching off pump 1
(draining off)

Drain on ****1********* 1 s Switching on pump 1
(draining on)

Rinse ***p********** 8 s Switching on pump 2 for
8 s (rinsing)

Rinse off ***0********** 1 s Switching off pump 2
(rinsing off)

Rinse on ***1********** 1 s Switching on pump 2
(rinsing on)

These templates for the output lines can be copied and pasted again.
Templates created by the user can be edited and deleted.
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6.3.3.3 Templates - E-mail

6.3.3.3.1 Managing e-mail templates
Dialog window: Configuration ▶ Tools ▶ Templates ▶ E-mail templates... ▶ E-mail
templates

The saved e-mail templates are displayed in a table in the E-mail tem-
plates dialog window. The table cannot be edited, but it can be sorted
according to the selected column in either ascending or descending order
by clicking on the column title.

Name

Name of the e-mail template.

Recipient

E-mail address of the recipient.

The [Edit] menu below the list of e-mail templates or a right-click on the
table opens a menu with the following menu items:

New... Creates a new template. The Edit e-mail template window opens, in which a
new template can be defined (see Chapter 6.3.3.3.2, page 802).

Properties... Edit the selected template. The Edit e-mail template window opens, in which
the template can be edited (see Chapter 6.3.3.3.2, page 802).

Copy Copy the selected template and save it under the name 'Template name'_#.

Paste Paste the selected e-mail template(s) after copying using the Copy menu item.

Delete Deletes the selected template.

Send test E-mail Sends test e-mail with the selected e-mail template.

6.3.3.3.2 Editing e-mail template
Dialog window: Configuration ▶ Tools ▶ Templates ▶ E-mail templates... ▶ E-mail
templates ▶ [New] / [Properties] ▶ Edit e-mail template

E-mail template

Name of the e-mail template.

Entry 16 characters

Recipient

E-mail address(es)

E-mail address of the recipient. If there are several recipients, the
addresses must be separated with a semicolon.
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Entry 1,024 characters

Sender

E-mail address

E-mail address of the sender.

Entry 200 characters

SMTP server

Address of the SMTP mail server.

Entry 200 characters

Port

Port number of the SMTP mail server.

Input range 1 - 65,536 
Default value 25 

Authentication

on | off (Default value: off)

Check box for activating the authentication of the sender when sending
the e-mail and selection of the authentication method.

Selection SMTP | SMTP after POP
Default value SMTP

POP server

Address of the POP mail server.

Entry 3 - 200 characters

Port

Port number of the POP mail server.

Input range 1 - 65,536 
Default value 110 

User

Name of the user for accessing the mail server. The name need not match
the Windows user name.

Entry 2 - 50 characters

Password

Password for accessing the mail server. This password need not match the
Windows password.
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Entry 50 characters

6.3.4 Options

6.3.4.1 Options - Overview
Dialog window: Configuration ▶ Tools ▶ Options... ▶ Options

General program properties can be set on the following tabs under
Tools ▶ Options...:

￭ General
Selection of the dialog language and activating/deactivating the emer-
gency stop button.

￭ Save
Settings for saving on exiting the program.

￭ PDF
Settings for PDF files.

6.3.4.2 Options - General
Tab: Configuration ▶ Tools ▶ Options... ▶ Options ▶ General

Dialog language

Dialog language

Selection of the dialog language.

Selection German | English | Additional languages
(dependent on installed language patches)

Default value English

NOTE

The program must be restarted for the modified setting to become
effective.

Emergency stop button

Options for the display of the Emergency stop viva button.

Selection On | Off
Default value Off

On
The button is displayed in all program parts.

Off
The button is not displayed.
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The button can be moved to any position with the left mouse button
pressed down and is always shown at the very top of the screen both in
the program window and outside it on the Windows desktop. A mouse
click on this button immediately stops all running determinations on all
active workplaces. When this happens, all devices are stopped (including
pumps; any device commands that may have been started will be carried
out to completion, e.g. PREP with Dosino) and the exit track will be
started. The emergency stop is effective even if no user is logged in, e.g.
when the user has been logged out automatically.

The emergency stop has no effect on actions that may still be ongoing in
the manual control, each of which must therefore be stopped with
<Stop>.

Reprocessing with history

Versioning behavior of reprocessed determinations.

Selection On | Off
Default value Off

On
A new version is created and saved each time a determination is repro-
cessed.

Off
The version number is increased with each reprocessing of a determi-
nation, but only two versions are stored in the database (the first, origi-
nal version and the latest, reprocessed version). In the case of already
reprocessed determinations, the version that was last saved is deleted
and a new version is created.

6.3.4.3 Options - Save
Tab: Configuration ▶ Tools ▶ Options... ▶ Options ▶ Save

Save on closing

It can be defined here which settings are to be saved when the program is
exited. If the option is enabled, the current view with its settings will be
saved automatically when the program is exited. If the option is disabled,
then any modifications that may have been made to the view will not be
saved and the original, manually saved view will be loaded the next time
that the program is started.

Configuration settings

on | off (Default value: off)

Activates/deactivates the saving of the configuration view when exiting.
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Workplace settings

on | off (Default value: off)

Activates/deactivates the saving of the workplace view when exiting.

Database settings

on | off (Default value: off)

Activates/deactivates the saving of the database view when exiting.

6.3.4.4 Options - PDF
Tab: Configuration ▶ Tools ▶ Options... ▶ Options ▶ PDF

Security permissions for PDF files

Content copying or extraction allowed

on | off (Default value: on)

If this check box is deactivated, then content cannot be copied or taken
from the PDF file.

Printing allowed

on | off (Default value: on)

If this check box is deactivated, then the PDF file cannot be printed.

Adding or changing comments allowed

on | off (Default value: on)

If this check box is deactivated, then comments and form fields can nei-
ther be added nor changed.

Modifying the document allowed

on | off (Default value: on)

If this check box is deactivated, then no changes can be made to the
PDF file.
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6.4 Devices subwindow

6.4.1 Configuration - Devices
Subwindow: Configuration ▶ Devices

Devices subwindow

The Devices subwindow contains the device table with all automatically
recognized and manually added devices and is always shown in the Con-
figuration program part, i.e., it cannot be removed from the configura-
tion view. The subwindow can be enlarged and reduced as required; it
can also be maximized.

USB devices

Devices connected to the PC via USB are automatically recognized when
the program starts and are entered in the device table. If the connection
between the PC and the device or the power supply is interrupted, then
the device will remain in the device table with the status not ok. If it is
reconnected, then it will be recognized automatically by its serial number
and assigned to the existing device entry again. This causes the status to
change to ok.

Peripheral devices of USB devices

Peripheral devices connected to USB devices (dosing device, Remote Box,
etc.) are also recognized automatically, but they are not listed in the
device table as separate devices. If they are connected or removed while a
program is running, a corresponding message must be confirmed and
then either the USB device must be reinitialized, the USB connection inter-
rupted and then re-established, or the program must be restarted.

RS-232 devices

Devices that are connected to the PC via an RS-232 interface will not be
recognized automatically. They must be added manually to the device
table as new devices. If the connection between the PC and device is
interrupted or the device is switched off, the device will nevertheless
remain in the device table with ok. In order to update the status to not
ok, the properties window of the device must be opened and closed
again. The same applies when the device is connected again or switched
on.
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6.4.2 Device table

6.4.2.1 Device table - User interface
Subwindow: Configuration ▶ Devices

Contents

In the device table the following information about automatically recog-
nized or manually added devices is shown by default:

Device name

Designation of the device.

Device type

Type of device.

Device serial number

Serial number of the device.

Status

Device status. A device that is ready has the status ok shown in green, a
device that is not ready has the not ok status shown in red.

NOTE

The device status is permanently monitored and updated for USB devi-
ces only. For Metrohm devices with RS-232 connection, the current sta-
tus at the last access to the device is shown. For barcode readers and
generic RS-232 devices, the status cannot be monitored. It will be set to
ok after confirmation of the connection test.

Set to work

Date on which the device was added to the device table.

Next GLP test

Date on which the next GLP test is due. If GLP monitoring is enabled and
the set date is before the current date (i.e., the GLP test has not yet been
carried out), then the date will be shown in red.

Remarks

Remarks about the device.
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NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

As soon as a determination is started, all the devices or device compo-
nents used in the method (e.g. dosing device) will be occupied, i.e.,
they can neither be used at a different workplace nor used or config-
ured in manual control until the determination has been finished. The
line for an occupied device is shown in gray letters.

Table view

The device table cannot be edited directly. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:

￭ Dragging the margin between column titles:
Sets the column width.

￭ Double-clicking on the margin between column titles:
Sets the optimal column width.

￭ Dragging the column title:
Moves the column to the required location.

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the device table contains the following menu
items:

New... Add manually a new device connected to the PC via an RS-232 interface (see
Chapter 6.4.2.2, page 810).

Delete Deletes the selected device. Only devices that are not connected can be deleted
(see Chapter 6.4.2.3, page 810).

Properties... Edit the selected device (see Chapter 6.4.3, page 812).

Column display... Define columns for the device table (see Chapter 6.4.2.4, page 810).

Print (PDF)... Outputs the device table as a PDF file (see Chapter 6.4.2.6, page 811).

Ignored devices... Opens the list of ignored devices (see Chapter 6.4.2.5, page 811).

Initialize Initializes the selected device (only possible for USB devices).
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6.4.2.2 Adding a new device
Menu item: Configuration ▶ Devices ▶ [Edit] ▶ New...

Devices that are connected to the PC via an RS-232 interface must be
added manually to the device table with [Edit] ▶ New.... This opens the
Device selection dialog window.

The required new device must be selected from the tree-form list that is
shown, which contains all the devices known to the program (arranged
according to device type). When the dialog window has been closed with
[OK] the properties window opens automatically for entering additional
device data.

After the properties window has been closed, the new device with its set
parameters is entered in the device table and the connection is tested. If
the connection is ok, then the further available device information is read
out of the device.

6.4.2.3 Deleting a device
Menu item: Configuration ▶ Devices ▶ [Edit] ▶ Delete

The device selected in the device table is deleted with [Edit] ▶ Delete.

NOTE

Only devices that are not connected can be deleted.

6.4.2.4 Devices - Column display
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Column display... ▶ Column dis-
play

The Column display dialog window is opened with [Edit] ▶ Column
display.... Here you can select the columns that are to be shown in the
device table.

Columns available

Shows all the fields that can be shown as columns in the device table.

Columns displayed

Shows all the fields that will be shown as columns in the device table. The
Device name, Device type, Device serial number, Status, Set to
work, Next GLP test and Remarks columns are displayed by default.
The Device name and Device type columns are always present and can-
not be removed.

Adds the selected column to the table.
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Removes the selected column from the table.

Moves the selected column upwards (modifies sequence).

Moves the selected column downwards (modifies sequence).

6.4.2.5 Editing ignored devices
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Ignored devices... ▶ Ignored
devices

The Ignored devices dialog window is opened with [Edit] ▶ Ignored
devices.... Here the list of ignored devices can be edited.

Ignored devices are devices which are recognized automatically upon con-
nection but which the user wants to exclude permanently from being dis-
played in the device table. Ignored devices will no longer be recognized
automatically at the time of the next program start.

Table contents

The following information concerning the ignored devices is shown in the
table:

Device type

Type of device.

Device serial number

Serial number of the device.

[Delete]

The highlighted device is removed from the list. It will be recognized auto-
matically again at the time of the next program start and can be included
in the list of devices.

6.4.2.6 Printing the list of devices
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Print (PDF)... ▶ Print list of
devices (PDF)

The Print list of devices (PDF) dialog window is opened with
[Edit] ▶ Print (PDF)....

Orientation

Selection Portrait | Landscape
Default value Portrait
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Portrait
Output of the device table in portrait format.

Landscape
Output of the device table in landscape format.

[OK]

The device table is output in the required format as a PDF file and opened
directly in Acrobat Reader, where it can then be printed and/or saved.

6.4.3 Device properties
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The properties window for the device selected in the device table, in
which the parameters of the device can be edited, is opened with the
[Edit] ▶ Properties...… menu item in the Devices subwindow. It con-
sists of several tabs. The General and GLP tabs are always present; the
other tabs depend on the selected device. Properties can be set for the
following devices:

￭ 919 IC Autosampler plus
￭ 894 Professional CVS
￭ 884 Professional VA
￭ 858 Professional Sample Processor
￭ 846 Dosing Interface
￭ 814/815 USB Sample Processor
￭ Avantes spectrometer
￭ Barcode reader
￭ RS-232 device

6.4.4 Device assignment
Dialog window: Device assignment

If devices of the type required by a command are present in the device
table but not yet assigned, then a prompt will appear asking the user
whether he or she wants to assign a device. If [Yes] is selected, the
Device assignment dialog window appears, in which a device present in
the configuration and with the required device type can be selected.

Command type

Shows the command type.

Command name

Shows the command name.

Device type

Shows the device type entered in the command.
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Device name

Assignment of the required device to the command. The list of all devices
of the required device type present in the configuration is available in the
combo box.

6.5 Solutions subwindow

6.5.1 Solutions - General
Subwindow: Configuration ▶ Solutions

Solutions subwindow

The Solutions subwindow contains the solution table with all auxiliary
and standard solutions. It can be shown in the Configuration program
part as a part of the configuration view or (if not present on the user inter-
face) in a separate window with View ▶ Quick access. The subwindow
can be enlarged and reduced as required; it can also be maximized.

Standard solutions

Standard solutions are used as solutions for the dosing commands ADD
STD, ADD AUX, LQH or PREP. For the addition with the ADD STD
command, they have to be additionally defined as standards in the
method already.

Auxiliary solutions

Auxiliary solutions are used as solutions for the dosing commands ADD
AUX, LQH or PREP.

6.5.2 Solution table

6.5.2.1 Solution table
Subwindow: Configuration ▶ Solutions

Contents

The following information about the auxiliary and standard solutions is
displayed in the solution table by default:

Solution name

Name of the solution.

Solution type

Type of the solution.

Manufacturer

Name of the manufacturer of the solution.
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Production date

Production date of the solution.

Dosing unit

Shows the dosing unit to which the solution is assigned.

Expiry date

Expiry date of the solution. If solution monitoring is enabled and the set
date is before the current date (i.e., the working life has expired), then the
date will be shown in red.

GLP test date

Date of the last GLP test.

Next GLP test

Date on which the next GLP test is to be carried out.

Additional columns from the solution properties can be displayed with the
[Edit] ▶ Column display... menu item.

NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The solution table cannot be edited directly. Click on the column title to
sort the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the solution table contains the following menu
items:
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New... Add manually a new solution (see Chapter 6.5.2.2, page 815).

Delete Deletes the selected solution (see Chapter 6.5.2.3, page 815).

Properties... Edits the selected solution (see Chapter 6.5.3, page 816).

Column display... Defines columns for the solution table (see Chapter 6.5.2.4, page 815).

Print (PDF)... Outputs the solution table as PDF file (see Chapter 6.5.2.5, page 816).

6.5.2.2 Adding a new solution
Menu item: Configuration ▶ Solutions ▶ [Edit] ▶ New...

A new solution that is not supplied by dosing devices is manually added to
the solution table with [Edit] ▶ New.... The properties window opens
automatically for editing the solution. After the properties window has
been closed, the solution will be entered into the solution table. The
parameters can be modified at any time with [Edit] ▶ Properties....

6.5.2.3 Deleting a solution
Menu item: Configuration ▶ Solutions ▶ [Edit] ▶ Delete

The solution selected in the solution table is deleted with [Edit] ▶ Delete.

6.5.2.4 Solutions - Column display
Dialog window: Configuration ▶ Solutions ▶ [Edit] ▶ Column display... ▶ Column
display

The Column display dialog window is opened with [Edit] ▶ Column
display.... Here you can define the columns that are to be shown in the
solution table.

Available columns

Shows all fields that can be displayed as columns in the solution table.

Displayed columns

Shows all fields that are displayed as columns in the solution table. The
Solution name, Solution type, Manufacturer, Production date,
Dosing unit, Expiry date, GLP test date and Next GLP test columns
are displayed by default. The Solution name column is always present
and cannot be removed.

Adds the selected column to the table.

Removes the selected column from the table.
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Moves the selected column upwards (modifies sequence).

Moves the selected column downwards (modifies sequence).

6.5.2.5 Printing solution list
Dialog window: Configuration ▶ Solutions ▶ [Edit] ▶ Print (PDF)... ▶ Print list of
solutions (PDF)

The Print list of solutions (PDF) dialog window is opened with
[Edit] ▶ Print (PDF)....

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the solution table in portrait format.

Landscape
Output of the solution table in landscape format.

[OK]

The solution table is output in the required format as a PDF file and
opened directly in Acrobat Reader; it can then be printed and/or saved.

6.5.3 Solution properties

6.5.3.1 Editing solution properties
Dialog window: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution -
'Name'

The parameters for the selected solution are defined on the following
tabs:

￭ Solution
Properties of the solution and solution monitoring.

￭ GLP
Properties of GLP test and GLP monitoring.

6.5.3.2 Properties - Solution
Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ Solu-
tion

Solution name

Name of the solution. The name may not contain the following charac-
ters: \ ' . { } [ ]

Entry 25 characters
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Solution type

Selection of the solution type.

Selection Auxiliary solution | Standard solution
Default value Auxiliary solution

Dosing unit

Selection of the dosing unit to which the solution is to be assigned. This
assignment can be undone by selecting 'empty'.

Selection 'Name of dosing unit' | 'empty'
Default value 'empty'

Comment

Remarks about the solution (e.g. batch number, etc.).

Entry 1,000 characters

Manufacturer

Name of the manufacturer of the solution.

Entry 100 characters

Production date

Date on which the solution was produced. This date can be edited only

for manually added solutions by pressing .

Selection Date selection

Monitor solution

on | off (Default value: off)

If this check box is activated, then the working life of the solution is moni-
tored.

Working life

Working life of the solution in days. If a value is entered here, then the
Expiry date will be automatically adjusted.

Input range 0 - 999 days
Default value 999 days

Expiry date

Expiry date of the solution. This date can be selected by clicking on  in
the Select date dialog window. After a date has been entered, the value
for the Working life will be automatically adjusted.

Default value 　　　Production date + 999 days
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Message

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

If during monitoring it is found that the working life has expired then one
of the following actions will be triggered automatically during the start
test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the working life has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, the message that the
working life has expired is automatically saved with the determination.

Cancel determination
The ongoing determination will be canceled automatically. The follow-
ing message must be confirmed with [OK].

6.5.3.3 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).
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Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).
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Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

6.6 Dosing units subwindow

6.6.1 Dosing units - General
Subwindow: Configuration ▶ Dosing units

Dosing units subwindow

The Dosing units subwindow contains the table with all automatically
recognized dosing units. It can be shown in the Configuration program
part as a part of the configuration view or (if not present in the user inter-
face) in a separate window with View ▶ Quick access. The subwindow
can be enlarged and reduced as required; it can also be maximized.

Intelligent dosing units (IDU)

Intelligent dosing units have a data chip with stored data. When mounted
on intelligent devices, they are automatically recognized and stored in the
table of dosing units.
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6.6.2 Table of dosing units

6.6.2.1 Table of dosing units
Subwindow: Configuration ▶ Dosing units

Contents

The following information about the automatically recognized dosing
units is shown by default in the table of dosing units:

Name

Name of the dosing unit.

Serial number

Serial number of the dosing unit.

Cylinder volume

Cylinder volume of the dosing unit in mL.

Device name / dosing device

Device name and number of the MSB connector to which the dosing
device with the mounted dosing unit is connected.

GLP test date

Date of the last GLP test.

Next GLP test

Date on which the next GLP test is to be carried out.

Additional columns from the properties of the dosing units can be dis-
played with the [Edit] ▶ Column display... menu item.

NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The table of dosing units cannot be edited directly. Click on the column
title to sort the table according to the selected column in either ascending
or descending order. The table view can be adapted with the left mouse
button as follows:

￭ Dragging the margin between column titles:
Sets the column width
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￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the list of dosing units contains the following
menu items:

Delete Deletes the selected dosing unit (see Chapter 6.6.2.2, page 822).

Properties... Edit the selected dosing unit (see Chapter 6.6.3, page 823).

Column display... Define columns for the table of dosing units (see Chapter 6.6.2.3, page 822).

Print (PDF)... Outputs the table of dosing units as PDF file (see Chapter 6.6.2.4, page 823).

6.6.2.2 Deleting a dosing unit
Menu item: Configuration ▶ Dosing units ▶ [Edit] ▶ Delete

The dosing unit selected in the table of dosing units is deleted with
[Edit] ▶ Delete.

6.6.2.3 Dosing units - Column display
Dialog window: Configuration ▶ Dosing units ▶ [Edit] ▶ Column display... ▶ Col-
umn display

The Column display dialog window is opened with [Edit] ▶ Column
display.... Here you can define the columns that are to be shown in the
table of dosing units.

Available columns

Shows all fields that can be displayed as columns in the table of dosing
units.

Displayed columns

Shows all fields that are displayed as columns in the table of dosing units.
The Name, Serial number, Cylinder volume, Device name / dosing
device, GLP test date and Next GLP test columns are displayed by
default. The Name and Serial number columns are always present and
cannot be removed.

Adds the selected column to the table.
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Removes the selected column from the table.

Moves the selected column upwards (modifies sequence).

Moves the selected column downwards (modifies sequence).

6.6.2.4 Printing the list of dosing units
Dialog window: Configuration ▶ Dosing units ▶ [Edit] ▶ Print (PDF)... ▶ Print list of
dosing units (PDF)

The Print list of dosing units (PDF) dialog window is opened with
[Edit] ▶ Print (PDF)....

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Outputs the table of dosing units in portrait format.

Landscape
Outputs the table of dosing units in landscape format.

[OK]

The table of dosing units is output in the required format as a PDF file and
opened directly with Acrobat Reader; it can then be printed and/or saved.

6.6.3 Properties of dosing unit

6.6.3.1 Editing the properties of the dosing unit
Dialog window: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit
- 'Name'

The parameters for the selected dosing unit are defined on the following
tabs:

￭ Dosing unit
Properties of the dosing unit.

￭ GLP
Properties of GLP test and GLP monitoring.
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6.6.3.2 Properties - Dosing unit
Subwindow: Configuration ▶ Dosing units ▶ Properties... ▶ Dosing unit - 'Name'

Hardware

Name

Freely definable designation for the dosing unit.

Entry 24 characters
Default value 'empty'

Comment

Remarks on the dosing unit.

Entry 24 characters

Device name / dosing device

Shows the device name and the number of the MSB connector to which
the dosing device with the dosing unit is connected.

Order number

Shows the order number of the dosing unit.

Serial number

Shows the serial number of the dosing unit.

Cylinder volume

Shows the cylinder volume for the dosing unit.

Cylinder serial number

Shows the serial number of the cylinder, which is read out automatically.
It is printed on new cylinders and can be modified at any time, e.g. if the
cylinder has been replaced.

Entry 8 characters

Parameters for preparation

Configuration of the parameters which are to be used for the PREP and
EMPTY commands.

Dosing port Prep/Empty

Dosing port through which the cylinder content is to be ejected during
preparation and emptying.

Selection Dosing port 1 | Dosing port 2 | Fill port | Spe-
cial port

Default value Dosing port 1
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Dosing rate Dosing port 1

Rate at which dosing should take place via Dosing port 1. The maximum
dosing rate depends on the cylinder volume of the dosing unit used (see
below). When the function is carried out the rate will automatically be
decreased to the highest possible value.

Input range 0.01 - 166.00 mL/min
Default value 4 mL/min
Selection maximum

Dosing rate Dosing port 2

Rate at which dosing should take place via Dosing port 2. The maximum
dosing rate depends on the cylinder volume of the dosing unit used (see
below). When the function is carried out, the rate will automatically be
decreased to the highest possible value.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

Dosing rate Fill port

Rate at which dosing or filling should take place via Fill port. The maxi-
mum dosing rate depends on the cylinder volume of the dosing unit used
(see below). When the function is carried out, the rate will automatically
be decreased to the highest possible value.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

Dosing rate Special port

Rate at which dosing should take place via the Special port. The maxi-
mum dosing rate depends on the cylinder volume of the dosing unit used
(see below). When the function is carried out, the rate will automatically
be decreased to the highest possible value.

Input range 0.01 - 166.00 mL/min
Selection maximum
Default value maximum

Maximum dosing rate for the dosing unit in relation to the cylin-
der volume:

Cylinder volume Maximum rate

2 mL 6.0 mL/min

5 mL 16.0 mL/min
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10 mL 33.0 mL/min

20 mL 66.0 mL/min

50 mL 166.0 mL/min

NOTE

Enter lower rates if you are using capillaries or if the solution has a
higher viscosity.

Tubing parameters

Definition of length and diameter of the tubing connected to the dosing
unit. In addition, the port assignment can be modified.

NOTE

The lengths and diameters must correspond to the actually used tubing,
because this is a prerequisite to ensure a correct execution of the PREP
and EMPTY commands. Please visit the Metrohm Web site (Connec-
tors made of plastic) for information on the length and diameter of
Metrohm tubing.

Dosing port 1

Port

Port to be used as dosing port 1.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 1

Length

Length of the tubing on dosing port 1.

Input range 0.0 - 999.9 cm
Default value 80.0 cm

Diameter

Diameter of the tubing on dosing port 1.

Input range 0.0 - 9.9 mm
Default value 0.3 mm

 

Dosing port 2

http://www.metrohm.com/com/Produkte2/Accessories/index.html?prdtName=Kunststoffverbindungen&prdtLang=en-US&prdtTitle=6.18 Connectors made of plastic
http://www.metrohm.com/com/Produkte2/Accessories/index.html?prdtName=Kunststoffverbindungen&prdtLang=en-US&prdtTitle=6.18 Connectors made of plastic
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Port

Port to be used as dosing port 2.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 3

Length

Length of the tubing on dosing port 2.

Input range 0.0 - 999.9 cm
Default value 0.0 cm

Diameter

Diameter of the tubing on dosing port 2.

Input range 0.0 - 9.9 mm
Default value 2.0 mm

 

Fill port

Port

Port to be used as a fill port for aspirating solution.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 2

Length

Length of the tubing on the fill port.

Input range 0.0 - 999.9 
Default value 25.0 

Diameter

Diameter of the tubing on the fill port.

Input range 0.0 - 9.9 mm
Default value 2.0 mm

 

Special port

Port

Port to be used as the special port.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 4
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Length

Length of the tubing on the special port.

Input range 0.0 - 999.9 cm
Default value 0.0 cm

Diameter

Diameter of the tubing on the special port.

Input range 0.0 - 9.9 mm
Default value 2.0 mm

 

Port assignment of the dosing unit:

Valve disk

Rotating direction

Indicates the direction of rotation of the valve disk. automatic is the shift
direction with the shortest path.

Selection ascending | descending | automatic | not over
Default value automatic

Not over

Selection of a protected port that is not crossed during rotation.

Selection Port 1 | Port 2 | Port 3 | Port 4
Default value Port 4
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6.6.3.3 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].
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6.7 Sensors/electrodes subwindow

6.7.1 Sensors/electrodes - General
Subwindow: Configuration ▶ Sensors/Electrodes

Sensors/electrodes subwindow

The Sensors/Electrodes subwindow contains the sensor table with all
manually added sensors and electrodes. It can be shown in the Configu-
ration program part as a part of the configuration view or (if not present
on the user interface) in a separate window with View ▶ Quick access.
The subwindow can be enlarged and reduced as required; it can also be
maximized.

Standard sensors

By default, the sensor table contains the following sensors and electrodes
which cannot be deleted:

￭ Auxiliary electrode (auxiliary electrode)
￭ MME (Multi-Mode Electrode)
￭ RDE (rotating disk electrode)
￭ Reference electrode (reference electrode)
￭ Temperature sensor (temperature sensor)
￭ scTRACE Gold

6.7.2 Sensor table

6.7.2.1 Sensor table
Subwindow: Configuration ▶ Sensors/Electrodes

Contents

The following information about the configured sensors is displayed as the
default settings in the sensor table:

Sensor name

Name of the sensor.

Sensor type

Type of the sensor.

Device name

Name of device to which the sensor is connected.

Set to work

Date on which the sensor was set to work for the first time.
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Expiry date

Expiry date of the sensor. If sensor monitoring is enabled and if the set
date is before the current date (i.e., the working life has expired) then the
date will be shown in red.

Additional columns from the sensor properties can be displayed with the
[Edit] ▶ Column display... menu item.

NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The sensor table cannot be edited directly. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the sensor table contains the following menu
items:

New ▶ Manually add a new sensor (see Chapter 6.7.2.3, page 834).

MME... Multi-Mode Electrode. Combines the operating modes HMDE, DME and
SMDE for polarographic and voltammetric measurements.

Solid-state elec-

trode ▶

RDE/SSE... Sensor type.

scTRACE Gold... Sensor type.
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Reference elec-

trode... Sensor type.

Auxiliary elec-

trode... Sensor type.

Temperature

sensor... Sensor type.

Delete Deletes the selected sensor (see Chapter 6.7.2.4, page 834).

Properties... Edit the selected sensor (see Chapter 6.7.3.1, page 834).

Column display... Define columns for the sensor table (see Chapter 6.7.2.2, page 833).

Print (PDF)... Outputs the sensor table as a PDF file (see Chapter 6.7.2.5, page 834).

6.7.2.2 Sensors - Column display
Dialog window: Configuration ▶ Sensors/Electrodes ▶ [Edit] ▶ Column dis-
play... ▶ Column display

The columns that are to be displayed in the sensor table can be defined in
the Column display dialog window.

Available columns

Shows all the fields that can be shown as columns in the sensor table.

Displayed columns

Shows all the fields that will be shown as columns in the sensor table. The
Sensor name, Sensor type, Device name, Set to work and Expiry
date columns are displayed by default. The three columns Sensor name,
Sensor type and Device are always present and cannot be removed.

Adds the selected column to the table.

Removes the selected column from the table.

Moves the selected column upward (modifies sequence).

Moves the selected column downward (modifies sequence).
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6.7.2.3 Adding a new sensor
Menu item: Configuration ▶ Sensors/Electrodes ▶ [Edit] ▶ New...

In order to add a new sensor to the sensor table, the [Edit] ▶ New...
menu item and the desired sensor type have to be selected. The properties
window then opens automatically for the configuration of the sensor (see
Chapter 6.7.3.1, page 834).

6.7.2.4 Deleting a sensor
Menu item: Configuration ▶ Sensors/Electrodes ▶ [Edit] ▶ Delete

The sensor selected in the sensor table is deleted with [Edit] ▶ Delete.

6.7.2.5 Printing the sensor list
Dialog window: Configuration ▶ Sensors/Electrodes ▶ [Edit] ▶ Print (PDF)... ▶ Print
list of sensors (PDF)

The Print list of sensors (PDF) dialog window is opened with
[Edit] ▶ Print (PDF)....

Orientation

Selection of the printing orientation.

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the sensor table in portrait format.

Landscape
Output of the sensor table in landscape format.

[OK]

The sensor table is output in the required format as a PDF file and opened
directly with Acrobat Reader, where it can then be printed out and/or
saved.

6.7.3 Sensor properties

6.7.3.1 Editing the sensor properties
Dialog window: Configuration ▶ Sensors/Electrodes ▶ [Edit] ▶ Properties... ▶ Sen-
sor

The properties window for the sensor selected in the sensor table, in
which the parameters of the sensor can be edited, is opened with the
[Edit] ▶ Properties... menu item in the Sensors/Electrodes sub-
window . It consists of the following tab:

￭ Sensor
General information about the sensor, such as sensor name, sensor
type, set to work, etc.
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6.7.3.2 Properties - Sensor
Tab: Configuration ▶ Sensors/Electrodes ▶ [Edit] ▶ Properties... ▶ Sensor

Sensor name

Name of the sensor.

Entry 24 characters

NOTE

The name of the nondeletable standard sensors Auxiliary electrode,
MME, RDE, Reference electrode, scTRACE Gold and Tempera-
ture sensor cannot be changed.

Sensor type

Shows the type of sensor.

Order number

Order number of the sensor.

Entry 24 characters
Default value 'empty'

Sensor serial number

Serial number of the sensor.

Entry 15 characters
Default value 'empty'

Device name

Selection of the device to which the sensor is connected. All devices in the
device table to which sensors can be connected are shown in the selec-
tion list. The connection of a sensor to a particular device is not checked
during the run.

MME
Selection 884 Professional VA | 'empty'
Default value 'empty'

Other electrodes
Selection 894 Professional CVS | 884 Professional VA |

 'empty'
Default value 'empty'
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Comment

Possibility of entering remarks about the sensor.

Entry 125 characters
Default value 'empty'

Set to work

The current date is automatically entered here for a newly added sensor.
When an existing sensor is edited, the date can be selected after clicking

on  in the Select date dialog window (see Chapter 2.4.1, page 74).

Sensor monitoring

on | off (Default value: off)

The working life of the sensor is monitored when this check box is acti-
vated.

Working life

Working life of the sensor in days. If a value is entered here, then the
Expiry date will be automatically adjusted.

Input range 0 - 999 days
Default value 999 days

Expiry date

Expiry date of the sensor. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74). After a
date has been entered, the value for the Working life will be automati-
cally adjusted.

Only editable if monitoring is switched on.
Default value 　　　Set to work+ 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail...]. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).
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Acoustic signal

on | off (Default value: off)

If this option is enabled, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring is switched on.

If during sensor monitoring it is found that the working life has expired,
then one of the following actions will be triggered automatically during
the start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the working life of the sensor has expired is auto-
matically saved in the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the working life of the sensor has expired will be saved automati-
cally with the determination.

Cancel determination
The ongoing determination will be canceled automatically. The follow-
ing message must be confirmed with [OK].

6.8 Colorimetric sensors subwindow

6.8.1 Colorimetric sensors - General
Subwindow: Configuration ▶ Colorimetric sensors

The Colorimetric sensors subwindow contains the data for colorimetric
sensors in tabular form. It can be shown in the Configuration program
part as a part of the configuration view or (if not present in the user inter-
face) in a separate window with View ▶ Quick access. The subwindow
can be enlarged and reduced as required; it can also be maximized.
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6.8.2 Table - Colorimetric sensors

6.8.2.1 Table - Colorimetric sensors
Subwindow: Configuration ▶ Colorimetric sensors

Contents

The following information about the colorimetric sensors is shown as the
default setting in the table:

Name

Name of the colorimetric sensor.

Calibration date

Shows the date and time of the last calibration entered after each auto-
matic calibration or manual entry.

Wavelength

Wavelength at which the calibration of the instrument has been carried
out.

c0

Zero-order calibration coefficient.

c1

First-order calibration coefficient.

c2

Second-order calibration coefficient.

c3

Third-order calibration coefficient.

Confidence interval

Shows the confidence interval within which the measured values for the
determination of the calibration curve must lie.

Outlier

Measured values that lie outside the confidence interval are called outliers.

Coefficient of determination

Shows the coefficient of determination R2, which is calculated on the
basis of the calibration function and the confidence interval and which is
between 0 and 1. Five decimal places are displayed.
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Additional columns from the properties of the colorimetric sensors can be
displayed with the Edit ▶ Column display... menu item.

NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The table of the colorimetric sensors cannot be edited directly. Click on
the column title to sort the table according to the selected column in
either ascending or descending order. The table view can be adapted with
the left mouse button as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Display

￭ If the coefficient of determination lies outside the warning limits, then
the measured value and the background of the line number are dis-
played in orange.

￭ If the coefficient of determination lies outside the intervention limits or
the limit values defined on the Limit values tab, then the limit values
and the background of the line number are displayed in red.

￭ If the Calibration data monitoring check box for monitoring of the date
of the next calibration is activated, then the date and the background
of the line number are displayed in red when the date has expired.

￭ If a colorimetric sensor is occupied during an ongoing determination or
because of manual control, the entries in these lines will be displayed
in gray.

￭ If a colorimetric sensor is occupied during an ongoing determination or
because of manual control, the Edit display will be displayed with a
gray background.

Functions

The Edit menu beneath the table of the colorimetric sensors contains the
following menu items:
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New... Add a new colorimetric sensor to the table (see Chapter 6.8.2.3, page 841).

Delete Deletes the selected colorimetric sensor (see Chapter 6.8.2.4, page 841).

Properties... Edit the properties of the selected colorimetric sensor (see Chapter 6.8.3.1,
page 841)

Column display... Define the columns for the table of the colorimetric sensors (see Chapter
6.8.2.2, page 840)

Print (PDF)... Output of the colorimetric sensor table as PDF file (see Chapter 6.8.2.5, page
841)

6.8.2.2 Colorimetric sensors - Column display
Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Column dis-
play... ▶ Column display

The columns that are to be displayed in the table of the colorimetric sen-
sors can be defined in the Column display dialog window.

Columns available

Shows all fields that are displayed as columns in the overview table for the
colorimetric sensors. The columns Comment, Upper limit calibration
range, Lower limit calibration range, Calibration temperature,
Calibration method, User, Calibration interval, Next calibration
and Concentration unit are displayed by default.

Columns displayed

Shows all fields that are displayed as columns in the overview table for the
colorimetric sensors. The Name, Calibration date, Wavelength, c0,
c1, c2, c3, Confidence interval, Outlier and Coefficient of determi-
nation columns are displayed by default. Name is fixed and cannot be
removed.

Adds the selected column to the table.

Removes the selected column from the table.

Modifies the sequence of displayed columns by moving the selected col-
umn up and down.
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6.8.2.3 Adding a new colorimetric sensor
Menu item: Configuration ▶ Colorimetric sensors ▶ Edit ▶ New...

New colorimetric sensors are entered in the table using the Edit ▶ New...
menu item.

The properties window then opens automatically for the configuration of
the colorimetric sensor (see Chapter 6.8.3.1, page 841).

6.8.2.4 Deleting a colorimetric sensor
Menu item: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Delete

The colorimetric sensor selected in the sensor table is deleted with
Edit ▶ Delete.

6.8.2.5 Printing the list of colorimetric sensors (PDF)
Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Print (PDF)... ▶ Print
list of colorimetric sensors (PDF)

The Print list of colorimetric sensors (PDF) dialog window is opened
with Edit ▶ Print (PDF)....

Orientation

Selection of the printing orientation.

Selection Portrait | Landscape
Default value Portrait

Portrait
Output in portrait format.

Landscape
Output in landscape format.

[OK]

The sensor table is output in the required format as a PDF file and opened
directly with Acrobat Reader, where it can then be printed out and/or
saved.

6.8.3 Properties - Colorimetric sensors

6.8.3.1 Editing the sensor properties
Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Col-
orimetric sensor - 'Name'

The properties window for the colorimetric sensor selected in the sensor
table, in which the parameters of the colorimetric sensor can be edited, is
opened with the Edit ▶ Properties... menu item in the Colorimetric
sensors subwindow. It consists of the following tabs:
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￭ Colorimetric sensor
General information regarding the colorimetric sensor, e.g. name,
device used and comment.

￭ Calibration data
Information about the calibration of the colorimetric sensor.

￭ Limit values
Definition of the limit value monitoring for outliers and the coefficient
of determination.

￭ History
Shows the last 10 calibration values.

6.8.3.2 Properties - Colorimetric sensors
Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Colorimetric
sensor

Name

Name of the sensor.

Entry 24 characters

Comment

Possibility of entering remarks about the sensor.

Entry 24 characters
Default value 'empty'

6.8.3.3 Properties - Calibration data
Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Calibration
data

Wavelength

Wavelength at which the calibration of the instrument has been carried
out.

Input range 100.0 - 2,000.0 nm
Default value 400.0 nm

c0

Zero-order calibration coefficient.

Input range -1E+99 - 1E+99 (max. 10 significant places) 
Default value 0 

c1

First-order calibration coefficient.

Input range -1E+99 - 1E+99 (max. 10 significant places) 
Default value 0 
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c2

Second-order calibration coefficient.

Input range -1E+99 - 1E+99 (max. 10 significant places) 
Default value 0 

c3

Third-order calibration coefficient.

Input range -1E+99 - 1E+99 (max. 10 significant places) 
Default value 0 

NOTE

If the Wavelength and/or the coefficients c0 to c3 have been entered
manually, then the following parameters will be reset to the default
value or updated:

￭ Confidence interval = off
￭ Number of outliers = 0
￭ Coefficient of determination = invalid
￭ Calibration method = manual
￭ Calibration range = invalid
￭ Calibration date is updated
￭ Determination ID is deleted
￭ User is updated

Confidence interval

Shows the confidence interval within which the measured values for the
determination of the calibration curve must lie. Values outside this range
are called outliers, they are not integrated in the calculation of the calibra-
tion coefficient. If the Wavelength and/or the coefficients c0 to c3 are
entered manually, then off will be displayed.

Number of outliers

Number of outliers (values outside the confidence interval). If the wave-
length and the coefficients c0 to c3 were entered manually, then 0 will be
displayed.

Coefficient of determination

Shows the coefficient of determination (R2), which is calculated on the
basis of the calibration function and the confidence interval. If the Wave-
length and/or the coefficients c0 to c3 have been entered manually, then
invalid will be displayed here.
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R2 defines the extent of dispersion of y (absorbance) that can be explained
by x (concentration). It lies between 0 and 1. The closer R2 is to 1, the
more likely there is a linear dependency between x and y. If R2 = 0, there
is no correlation. Five decimal places are displayed.

Calibration range

Minimum and maximum concentration of the calibration solution. In this
range, the calibration curve represents a monotonously ascending or
descending function. The value cannot be modified. It is defined from the
method and corresponds to the range between the first and last calibra-
tion points used.

Concentration unit

Concentration unit for the lower or upper limit value of the calibration
range.

Selection mol/L | mmol/L | µmol/mL | g/L | mg/L | µmol/L |
 mg/mL | µg/mL | ppm | % | mEq/L

Default value ppm

Calibration temperature

Temperature at which the calibration is carried out. In addition, the display
shows whether the temperature was measured with a Pt1000 or an NTC
temperature sensor or entered manually.

Input range -20.0 - 150.0 °C
Default value 25.0 °C

NOTE

If the Calibration temperature has been entered manually, then the
following parameters will be reset to the default value or updated:

￭ Calibration temperature = manual
￭ Calibration date is updated.
￭ Calibration method = manual
￭ Determination ID is deleted
￭ User is updated

Calibration date

Shows the date and time of the last calibration entered after each auto-
matic calibration or manual entry.
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Calibration method

Display of the method name with which the last calibration has been car-
ried out. If the calibration data has been entered manually, then manual
will appear.

Determination ID

Identification of the determination.

The determination ID can be copied and pasted into another field.

User

Shows the short name of the user who was logged in during the calibra-
tion or who entered the calibration data manually. If the login function is
not used, then the user logged in under Windows will be entered auto-
matically.

Calibration data monitoring

on | off (Default value: off)

If this check box is activated, then the validity of the calibration is moni-
tored.

Calibration interval

Validity of the calibration in days. If a value is entered here, then the date
for the next calibration will be adapted automatically. The days are moni-
tored, i.e., the calibration becomes invalid when the date changes and not
at the time when the calibration took place.

Only editable for Calibration data monitoring = on, otherwise inactive.

Input range 0 - 999 days
Default value 999 days

Next calibration

Date on which the next calibration is to be carried out. The date can be

selected by clicking on  in the Select date dialog window. After the
date has been entered, the value for Calibration interval will be auto-
matically adjusted.

Only editable for Calibration data monitoring = on, otherwise inactive.

Default value Calibration date+ 999 days
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Message

Message by e-mail

on | off (Default value: off)

The message is additionally sent to the address defined under [E-mail...]
if this check box is activated. The message is sent in text format.

Editable only if Calibration data monitoring = on, otherwise inactive.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5, page 76).

Active only if Message by e-mail = on.

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Editable only if Calibration data monitoring = on, otherwise inactive.

Action

If during calibration data monitoring it is found that its validity has
expired, then one of the following actions will be triggered automatically
during the start test:

Editable only if Calibration data monitoring = on, otherwise inactive.

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity of the calibration has expired will be
automatically saved with the determination.

Display message
A message is displayed and you can select whether the run is to be
continued or canceled. If the run is continued then the message that
the validity of the calibration has expired will be saved automatically
with the determination.

Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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6.8.3.4 Properties - Limit values
Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ Limit values

Monitoring number of outliers

on | off (Default value: off)

If this check box is activated, then the number of outliers during a new
calibration is monitored. If this number exceeds the defined limit value,
then a corresponding message will appear and you can decide whether
the calibration should nevertheless be applied or if the previous calibration
data should be retained.

Upper limit

Maximum number of permitted outliers.

Only editable for Monitoring number of outliers = on, otherwise inac-
tive.

Input range 0 - 9 
Default value 1 

Monitoring coefficient of determination

on | off (Default value: off)

If this check box is activated, then the coefficient of determination (R2) cal-
culated from the calibration data will be monitored after a new calibra-
tion. If this number lies outside the defined range, then a corresponding
message will appear and you can decide whether the calibration should
nevertheless be applied or if the previous calibration data should be
retained.

Lower limit

Lower limit value for the coefficient of determination.

Only editable for Monitoring coefficient of determination = on, oth-
erwise inactive.

Input range 0.00000 - 1.00000 
Default value 0.95000 

6.8.3.5 Properties - History
Tab: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ History

History table

The table contains the last 10 calibrations for the selected colorimetric
sensor and can be neither edited nor sorted. The individual calibrations are
sorted according to date in such a way that the most recent determina-
tion is listed last. The table contains the following columns:
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Coefficient of determination

The values are shown in the following colors:

￭ Blue, if the values have been assigned automatically by a method.
￭ Black, if the values have been entered manually.
￭ Orange, if the values are outside the warning limits.
￭ Red, if the values are outside the intervention limits.

If the warning or intervention limits are breached, then the line number
will also be shown with an orange and red background, respectively.

Confidence interval

Shows the confidence interval within which the measured values for the
determination of the calibration curve must lie. Values outside this range
are called outliers, they are not integrated in the calculation of the calibra-
tion coefficient.

Outlier

Total number of outliers (values outside the confidence interval).

Calibration date

Date and time of the calibration.

Calibration method

Name of the method with which the calibration was carried out. If the cal-
ibration data has been entered manually, then manual will be shown
here.

User

Short name of the user who was logged in during calibration or who
entered the calibration data manually. If the login function was not used,
then the user logged in under Windows will be entered automatically.

History graph

The 10 last values for the selected colorimetric sensor are displayed on the
Coefficient of determination tab. As in the history table, the values are
shown in different colors:

￭ blue, if the value has been assigned automatically by a method.
￭ black, if the values have been entered manually.

If a limit value is defined, then the warning limits are shown in orange
and intervention limits in red. The value 1 is always displayed as the upper
warning and intervention limit.
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[Limit values]

Opens the Limit values for colorimetric sensor - 'Sensor name' dia-
log window for the quantity selected in the graph, in which the warning
and intervention limits for the coefficient of determination can be defined
(see Chapter 6.8.3.6, page 849). These limits apply only for the graph.
No monitoring takes place during the calibration. The limits set on the
Limit values tab apply for the monitoring during the calibration (see
Chapter 6.8.3.4, page 847).

[Delete history]

Deletes the history for the colorimetric sensors.

6.8.3.6 Colorimetric sensor history - Limit values
Dialog window: Configuration ▶ Colorimetric sensors ▶ Edit ▶ Properties... ▶ His-
tory ▶ [Limit values] ▶ Limit values for colorimetric sensor - 'Sensor name'

Warning and intervention limits for the coefficient of determination can
be defined in the Limit values for colorimetric sensor - 'Sensor
name' dialog window. If you have defined the limits, then these will be
shown in the graph in orange for warning limits and red for intervention
limits. However, whether these limits are observed is not monitored, i.e., a
breach of these limits does not trigger any action. The limits set on the
Limit values tab apply for the monitoring during the calibration.

Warning limits for coefficient of determination

on | off (Default value: off)

If this option is enabled, then the values for the coefficient of determina-
tion are displayed in orange if these limits are breached.

Lower limit

Lower warning limit for the coefficient of determination.

Input range 0.00000 - 1.00000 
Default value 0.98000 

Upper limit

Upper warning limit for the coefficient of determination.

Input range 0.00000 - 1.00000 
Default value 1.00000 

Intervention limits for coefficient of determination

on | off (Default value: off)

If this option is enabled, then the values for the coefficient of determina-
tion are displayed in red if these limits are breached.
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Lower limit

Lower intervention limit for the coefficient of determination.

Input range 0.00000 - 1.00000 
Default value 0.96000 

Upper limit

Upper intervention limit for the coefficient of determination.

Input range 0.00000 - 1.00000 
Default value 1.00000 

6.9 Calibration data subwindow

6.9.1 Calibration data - General
Subwindow: Configuration ▶ Calibration data

Calibration data subwindow

The Calibration data subwindow contains the table with all data of the
applied calibrations. It can be shown in the Configuration program part
as a part of the configuration view or (if not present on the user interface)
in a separate window with View ▶ Quick access. The subwindow can
be enlarged and reduced as required; it can also be maximized.

6.9.2 Calibration data table

6.9.2.1 Calibration data table
Subwindow: Configuration ▶ Calibration data

Contents

By default, the following information on the applied calibrations is shown
in the calibration data table:

Calibration method

Method with which the calibration has been carried out.

Calibration date

Date of the last modification of the calibration.

Determination ID

Determination ID of calibration.

User

Short name of the user who modified the calibration.
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Table view

The calibration data table cannot be edited directly. Click on the column
title to sort the table according to the selected column in either ascending
or descending order. The table view can be adapted with the left mouse
button as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the calibration data table contains the following
menu items:

Delete Deletes the selected calibration data (see Chapter 6.9.2.2, page 851).

Print (PDF)... Outputs the calibration data table as a PDF file (see Chapter 6.9.2.3, page
851).

6.9.2.2 Delete calibration data
Menu item: Configuration ▶ Calibration data ▶ [Edit] ▶ Delete

The calibration data selected in calibration data table is deleted with
[Edit] ▶ Delete.

The calibration data set of an ongoing determination cannot be deleted.

6.9.2.3 Print calibration data list (PDF)
Dialog window: Configuration ▶ Calibration data ▶ [Edit] ▶ Print (PDF)... ▶ Print
calibration data list (PDF)

Orientation

Selection of the printing orientation.

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the calibration data list in portrait format.

Landscape
Output of the calibration data list in landscape format.
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[OK]

The calibration data list is output in the required format as a PDF file and
opened directly with Acrobat reader; it can then be printed and/or saved.

6.10 Common variables subwindow

6.10.1 Configuration - Common variables 
Subwindow: Configuration ▶ Common Variables

Common variables subwindow

The Common Variables subwindow contains the table with the config-
ured common variables. It can be shown in the Configuration program
part as a part of the configuration view or (if not present in the user inter-
face) in a separate window with View ▶ Quick access. The subwindow
can be enlarged and reduced as required; it can also be maximized.

Using common variables

Common variables are variables that apply to all methods and that are
stored per client; they can be used in formulas under the designation
'CV.Name'. They are either entered manually in the configuration or
assigned in the method run under Evaluation - Results - Common var-
iables.

6.10.2 Table of common variables

6.10.2.1 Table of common variables
Subwindow: Configuration ▶ Common Variable - %1

Contents

The table of common variables shows the following information about the
global variables by default:

Name

Name of common variables.

Type

Type of common variables (Number, Text or Date/Time).

Value

Value of common variables.

Unit

Unit of common variables.
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Assignment date

Date of the last value assignment for the common variable.

Assignment method

Name of the method used for value assignment.

User

Short name of the user who was logged in during value assignment.

Next assignment

Date on which the next value assignment is to be carried out. If monitor-
ing of the common variable is enabled and the set date is before the cur-
rent date (i.e., the value assignment has not yet been carried out), then
the date will be shown in red.

Further columns from the properties of the common variables can be dis-
played with the [Edit] ▶ Column display... menu item.

NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The table of common variables cannot be edited directly. Click on the col-
umn title to sort the table according to the selected column in either
ascending or descending order. The table view can be adapted with the
left mouse button as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the table of common variables contains the fol-
lowing menu items:

New... Add manually a new common variable (see Chapter 6.10.2.2, page 854).
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Delete Deletes the selected common variable (see Chapter 6.10.2.3, page 854).

Properties... Edit the selected common variable (see Chapter 6.10.3, page 855).

Column display... Define the columns of the table of common variables (see Chapter 6.10.2.4,
page 854).

Print (PDF)... Output the table of common variables as PDF file (see Chapter 6.10.2.5, page
855).

6.10.2.2 Adding a new common variable
Menu item: Configuration ▶ Common Variable - %1 ▶ [Edit] ▶ New...

A new common variable is manually added to the table of common varia-
bles with [Edit] ▶ New.... The properties window for editing the com-
mon variables then opens automatically. After the properties window has
been closed the common variable will be entered in the table of common
variables. The parameters can be modified at any time with
[Edit] ▶ Properties....

6.10.2.3 Deleting a common variable
Menu item: Configuration ▶ Common Variable - %1 ▶ [Edit] ▶ Delete

The common variable selected in the table is deleted with
[Edit] ▶ Delete.

6.10.2.4 Common variables - Column display
Dialog window: Configuration ▶ Common Variable - %1 ▶ [Edit] ▶ Column dis-
play... ▶ Column display

The Column display window is opened with [Edit] ▶ Column dis-
play.... Here you can define the columns that are to be shown in the
table of common variables.

Available columns

Shows all fields that can be displayed as columns in the table of common
variables.

Displayed columns

Shows all fields that are displayed as columns in the table of common vari-
ables. The Name, Type, Value, Unit, Assignment date, Assignment
method, User and Next assignment columns are displayed by default.
The three columns Name, Type and Value are always present and can-
not be removed.

Adds the selected column to the table.
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Removes the selected column from the table.

Changes the sequence of the displayed columns by moving the selected
column upwards.

Changes the sequence of the displayed columns by moving the selected
column downwards.

6.10.2.5 Printing the list of common variables
Dialog window: Configuration ▶ Common Variable - %1 ▶ [Edit] ▶ Print
(PDF)... ▶ Print list of common variables (PDF)

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Outputs the table of common variables in portrait format.

Landscape
Outputs the table of common variables in landscape format.

[OK]

The table of common variables is output in the required format as a PDF
file and opened directly with Acrobat Reader; it can then be printed out
and/or saved.

6.10.3 Properties common variables

6.10.3.1 Editing properties of common variables
Dialog window: Configuration ▶ Common Variables ▶ [Edit] ▶ Properties... ▶ Com-
mon variable 'Name'

The properties window for the common variable selected in the table, in
which the parameters of the common variables can be edited, is opened
with the [Edit] ▶ Properties... menu item in the Common Variables
subwindow. It consists of the following tabs:

￭ Common variable
Information about common variables, such as name, type, value, etc.

￭ History
Shows the last 10 values.
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6.10.3.2 Properties - Common variable
Tab: Configuration ▶ Common Variables ▶ [Edit] ▶ Properties... ▶ Common varia-
ble - 'Name' ▶ Common Variable

Name

Name of common variables. The name may not contain the following
characters: \ ' . { } [ ]

Entry 50 characters

Type

Selection of the type for a new common variable. For existing common
variables, the type will only be shown; it cannot be edited.

Selection Number | Text | Date/Time
Default value Number

Value

Value of common variables. This value can be assigned in a method or
entered manually. It is available for methods that use the common varia-
ble as variable 'CV.Name' (short form) for calculations.

For type Date/Time variables, the date can be selected by clicking on 
in the Select date dialog window.

Type = Number
Input range -1E+99 - 1E+99 (max. 15 places) 

Type = Text
Entry 256 characters

Type = Date/Time
Selection Date selection

Value (unit)

Designation of the unit. If a value is assigned automatically, then the unit
will be automatically entered here. It is available for methods that use the
common variable as variable 'CV.Name.UNI' for calculations.

Entry 20 characters
Selection 'empty' | mol/L | mmol/L | µmol/L | g/L | mg/L |

 µg/L | mg/mL | ppm | % | mEq/L | mL | µg
Default value mg/L

Comment

Possibility of entering remarks about the common variable.
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Entry 256 characters

Assignment date

Date and time of last value assignment; this is entered automatically each
time that a value is assigned automatically or entered manually.

NOTE

In contrast to automatic value assignment, no new date is entered
when the value is assigned manually if the value remains unchanged.

Assignment method

Name of the method with which the last value assignment was carried
out. If the value has been entered manually, then manual will be shown
here.

User

Short name of the user who was logged in during value assignment or
who entered the value manually. If the login function is not used, then the
user logged in under Windows will be entered automatically.

Common Variable monitoring

on | off (Default value: off)

If this check box is activated, then the validity of the common variables is
monitored.

Validity

Validity period of the common variable in days. If a value is entered here,
then the Next assignment field will be adjusted automatically.

Input range 0 - 999 days
Default value 999 days

Next assignment

Date on which the next value assignment must take place. The date can

be selected by clicking on  in the Select date dialog window (see
Chapter 2.4.1, page 74). After a date has been entered, the value for the
Validity will be automatically adjusted.

Selection Date selection

Message

The message options can only be edited if monitoring of common varia-
bles is enabled.
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Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window.

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring for common variables is
enabled.

If during common variable monitoring it is found that the validity period
has expired, then one of the following actions will be triggered automati-
cally during the start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period of the common variable has
expired will be automatically saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period of the common variable has expired will be
automatically saved with the determination.

Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

6.10.3.3 Properties - History
Tab: Configuration ▶ Common Variables ▶ [Edit] ▶ Properties... ▶ Common varia-
ble - 'Name' ▶ History

History table

The table contains the last 10 values for the selected common variable
and cannot be edited or sorted. The individual values are sorted according
to date so that the most recent assignment is shown last.
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Value

The values are shown in the following colors:

￭ Blue, if the value has been assigned automatically by a method.
￭ Black, if the values have been entered manually.
￭ Orange, if the values are outside the warning limits.
￭ Red, if the values are outside the intervention limits.

If the warning or intervention limits are breached, then the line number
will also be shown with an orange and red background, respectively.

Assignment date

Date and time of value assignment.

Assignment method

Name of the method with which the value assignment was carried out. If
the values have been entered manually, then manual will be shown here.

User

Short name of the user who was logged in during value assignment or
who entered the values manually. If the login function was not used, then
the user logged in under Windows will be entered automatically.

History graph

The graph shows the last 10 values for the selected common variable. As
in the history table, the values are shown in different colors:

￭ Blue, if the value has been determined automatically by a method.
￭ Black, if the value has been entered manually.

If limits have been defined, then the warning limits will be shown in
orange and the intervention limits in red.

NOTE

The history graph can be copied in the clipboard with the context-sensi-
tive Copy menu item.

[Limit values]

Opens the Limits for common variable dialog window, in which the
warning and intervention limits can be defined for the common variables.
These limits apply only to the graph; no monitoring takes place during
value assignment.

[Delete history]

Deletes the history.
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6.10.3.4 History - Limit values
Tab: Configuration ▶ Common Variables ▶ [Edit] ▶ Properties... ▶ Common varia-
ble - 'Name' ▶ History ▶ [Limit values] ▶ Limit values common variable - 'Name'

In the Limits for common variable dialog window both warning and
intervention limits can be defined for the value of the common variables.
If you have defined the limits, then these will be shown in the graph in
orange for warning limits and red for intervention limits. However,
whether these limits are observed is not monitored, i.e., a breach of these
limits does not trigger any action.

Warning limits for Common Variable

on | off (Default value: off)

If this check box is activated, then the values of the common variables will
be shown in orange if these limits are breached.

Lower limit

Lower warning limit for common variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 

Upper limit

Upper warning limit for common variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 

Intervention limits for Common Variable

on | off (Default value: off)

If this check box is activated, then the values of the common variables will
be shown in red if these limits are breached.

Lower limit

Lower warning limit for common variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 

Upper limit

Upper warning limit for common variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 
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6.11 Global variables subwindow

6.11.1 Configuration - Global variables
Subwindow: Configuration ▶ Global Variables

Global variables subwindow

The Global Variables subwindow contains the table with the configured
global variables. It can be shown in the Configuration program part as a
part of the configuration view or (if not present on the user interface) in a
separate window with  ▶ Quick access. The subwindow can be enlarged
and reduced as required; it can also be maximized.

Using global variables

Global variables are variables that apply to all methods and that are stored
for all clients; they can be used in formulas under the designation
'GV.Name'. They are either entered manually in the configuration or
assigned in the method run under Evaluation - Results - Global varia-
bles.

6.11.2 Table of global variables

6.11.2.1 Table of global variables
Subwindow: Configuration ▶ Global Variables

Contents

The table of global variables shows the following information about the
global variables by default:

Name

Name of global variable.

Type

Type of global variables (Number, Text or Date/Time).

Value

Value the global variables.

Unit

Unit of the global variables.

Assignment date

Date of the last value assignment for the global variable.

Assignment method

Name of the method used for value assignment.
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User

Short name of the user who was logged in during value assignment.

Client ID

Identification of the client (client ID) on which the value was assigned.

Next assignment

Date on which the next value assignment is to be carried out. If monitor-
ing of the global variable is enabled and the set date is before the current
date (i.e., the value assignment has not yet been carried out) then the
date will be shown in red.

Further columns from the properties of the global variables can be dis-
played with the [Edit] ▶ Column display... menu item.

NOTE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The table of global variables cannot be edited directly. Click on the col-
umn title to sort the table according to the selected column in either
ascending or descending order. The table view can be adapted with the
left mouse button as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The [Edit] menu beneath the table of global variables contains the follow-
ing menu items:

New... Add manually a new global variable (see Chapter 6.11.2.2, page 863).

Delete Deletes the selected global variable (see Chapter 6.11.2.3, page 863).

Properties... Edits the selected global variable (see Chapter 6.11.3, page 864).
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Column display... Defines the columns of the table of global variables (see Chapter 6.11.2.4, page
863).

Print (PDF)... Outputs the table of global variables as a PDF file (see Chapter 6.11.2.5, page
864).

6.11.2.2 Adding a new global variable
Menu item: Configuration ▶ Global Variables ▶ [Edit] ▶ New...

A new global variable is manually added to the table of global variables
with [Edit] ▶ New.... The properties window then opens automatically
for editing the global variable. After the properties window has been
closed the global variable will be entered in the table of global variables.
The parameters can be modified at any time with [Edit] ▶ Properties....

6.11.2.3 Deleting a global variable
Menu item: Configuration ▶ Global Variables ▶ [Edit] ▶ Delete

The global variable selected in the table is deleted with [Edit] ▶ Delete.

6.11.2.4 Global variables - Column display
Dialog window: Configuration ▶ Global Variables ▶ [Edit] ▶ Column dis-
play... ▶ Column display

The Column display window is opened with [Edit] ▶ Column dis-
play.... Here you can define the columns that are to be shown in the
table of global variables.

Available columns

Display of all the fields that can be displayed as columns in the table of
global variables.

Displayed columns

Displays all the fields that are displayed as columns in the table of global
variables. The Name, Type, Value, Unit, Assignment date, Assign-
ment method, User and Next assignment columns are displayed by
default. The three columns Name, Type and Value are always present
and cannot be removed.

Adds the selected column to the table.

Removes the selected column from the table.
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Changes the sequence of the displayed columns by moving the selected
column upwards.

Changes the sequence of the displayed columns by moving the selected
column downwards.

6.11.2.5 Printing the list of global variables
Dialog window: Configuration ▶ Global Variables ▶ [Edit] ▶ Print (PDF)... ▶ Print
list of global variables (PDF)

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Outputs the table of global variables in portrait format.

Landscape
Outputs the table of global variables in landscape format.

[OK]

The table of global variables is output in the required format as a PDF file
and opened directly with Acrobat Reader; it can then be printed out and/
or saved.

6.11.3 Properties global variables

6.11.3.1 Editing the properties of the global variable
Dialog window: Configuration ▶ Global Variables ▶ [Edit] ▶ Properties... ▶ Global
variable 'Name'

The properties window for the global variable selected in the table, in
which the parameters of the global variable can be edited, is opened with
the [Edit] ▶ Properties... menu item in the Global variables sub-
window. It consists of the following tabs:

￭ Global variable
Information about the global variable, such as name, type, value, etc.

￭ History
Shows the last 10 values.
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6.11.3.2 Properties - Global variable
Tab: Configuration ▶ Global Variables ▶ [Edit] ▶ Properties... ▶ Global variable -
'Name' ▶ Global Variable

Name

Name of the global variable. The name may not contain the following
characters: \ ' . { } [ ]

Entry 50 characters

Type

Selection of the type for a new global variable. For existing global varia-
bles the type will only be shown; it cannot be edited.

Selection Number | Text | Date/Time
Default value Number

Value

Value of the global variable. This value can be assigned in a method or
entered manually. It is available for methods that use the global variable
as variable 'GV.Name' (short form) for calculations.

For type Date/Time variables, the date can be selected by clicking on 
in the Select date dialog window.

Type = Number
Input range -1E+99 - 1E+99 (max. 15 places) 

Type = Text
Entry 256 characters

Type = Date/Time
Selection Date selection

Value (unit)

Designation of the unit. If a value is assigned automatically, then the unit
will be automatically entered here. It is available for methods that use the
global variable as variable 'GV.Name.UNI' for calculations.

Entry 20 characters
Selection 'empty' | mol/L | mmol/L | µmol/L | g/L | mg/L |

 µg/L | mg/mL | ppm | % | mEq/L | mL | µg
Default value mg/L

Comment

Possibility of entering remarks about the global variable.
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Entry 256 characters

Assignment date

Date and time at of last value assignment; this is entered automatically
each time that a value is assigned automatically or entered manually.

NOTE

In contrast to automatic value assignment, no new date is entered
when the value is assigned manually if the value remains unchanged.

Assignment method

Name of the method with which the last value assignment was carried
out. If the value has been entered manually then manual will be shown
here.

User

Short name of the user who was logged in during value assignment or
who entered the value manually. If the login function is not used, then the
user logged in under Windows will be entered automatically.

Client ID

Identification of the client (client ID) on which the value was assigned.

Global Variable monitoring

on | off (Default value: off)

If this check box is activated, then the validity of the global variable is
monitored.

Validity

Validity period of the global variable in days. If a value is entered here,
then the Next assignment field will be adjusted automatically.

Input range 0 - 999 days
Default value 999 days

Next assignment

Date on which the next value assignment must take place. The date can

be selected by clicking on  in the Select date dialog window (see
Chapter 2.4.1, page 74). After a date has been entered, the value for the
Validity will be automatically adjusted.

Selection Date selection
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Message

The message options can only be edited if monitoring of the global varia-
ble is activated.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window.

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring of the global variable is
switched on.

If during global variable monitoring it is found that the validity period has
expired, then one of the following actions will be triggered automatically
during the start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period of the global variable has expired
will be automatically saved in the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period of the global variable has expired will be auto-
matically saved with the determination.

Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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6.11.3.3 Properties - History
Tab: Configuration ▶ Global Variables ▶ [Edit] ▶ Properties... ▶ Global variable -
'Name' ▶ History

History table

The table contains the last 10 values for the selected global variable and
cannot be edited or sorted. The individual values are sorted according to
date so that the most recent assignment is shown last.

Value

The values are shown in the following colors:

￭ Blue, if the value has been assigned automatically by a method.
￭ Black, if the values have been entered manually.
￭ Orange, if the values are outside the warning limits.
￭ Red, if the values are outside the intervention limits.

If the warning or intervention limits are breached, then the line number
will also be shown with an orange and red background, respectively.

Assignment date

Date and time of value assignment.

Assignment method

Name of the method with which the value assignment was carried out. If
the values have been entered manually, then manual will be shown here.

User

Short name of the user who was logged in during value assignment or
who entered the values manually. If the login function was not used, then
the user logged in under Windows will be entered automatically.

History graph

The graph shows the last 10 values for the selected global variable. As in
the history table, the values are shown in different colors:

￭ Blue, if the value has been determined automatically by a method.
￭ Black, if the value has been entered manually.

If limits have been defined, then the warning limits will be shown in
orange and the intervention limits in red.

NOTE

The history graph can be copied to the clipboard with the context-sen-
sitive Copy menu item.
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[Limit values]

Opens the Limit values for Global Variable dialog window, in which
the warning and intervention limits can be defined for the global variable.
These limits apply only to the graph; no monitoring takes place during
value assignment.

[Delete history]

Deletes the history.

6.11.3.4 History - Limit values
Dialog window: Configuration ▶ Global Variables ▶ [Edit] ▶ Properties... ▶ Global
variable - 'Name' ▶ History ▶ [Limit values] ▶ Limit values global variable -
'Name'

In the Limit values for Global Variable dialog window both warning
and intervention limits can be defined for the value of the global variable.
If you have defined the limits, then these will be shown in the graph in
orange for warning limits and red for intervention limits. However,
whether these limits are observed is not monitored, i.e., a breach of these
limits does not trigger any action.

Warning limits for Global Variable

on | off (Default value: off)

If this check box is activated, then the values of the global variable will be
shown in orange if these limits are breached.

Lower limit

Lower warning limit for global variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 

Upper limit

Upper warning limit for global variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 

Intervention limits for Global Variable

on | off (Default value: off)

If this check box is activated, then the values of the global variable will be
shown in red if these limits are breached.

Lower limit

Lower warning limit for global variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 
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Upper limit

Upper warning limit for global variable.

Input range -1.0E+99 - 1.0E+99 (max. 10 digits) 

6.12 Rack data subwindow

6.12.1 Configuration - Rack data 
Subwindow: Configuration ▶ Rack data

Rack data subwindow

The Rack data subwindow contains the rack table with all sample racks
for Metrohm sample changers defined for the client. It can be shown in
the Configuration program part as a part of the configuration view or (if
not present in the user interface) in a separate window with
View ▶ Quick access. The subwindow can be enlarged and reduced as
required; it can also be maximized.

Display of sample racks

The rack table is empty by default. Sample racks that are placed on sample
processors are recognized automatically and included in the rack table.
Additional racks can be imported manually from the program directory ...
\Metrohm\viva\res\rackdata.

6.12.2 Rack table

6.12.2.1 Rack table
Subwindow: Configuration ▶ Rack data

Contents

The rack data table shows the following information about the configured
racks as the default setting:

Rack name

Name of the rack.

Rack code

Rack code of the rack.

Number of positions

Number of sample positions on the rack.

Beaker radius samples

Radius of the beakers on the rack.
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Beaker sensor

Defines the beaker sensors for the rack.

Device

Shows the devices to which the rack is attached.

Table view

The rack table cannot be edited directly. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:

￭ Dragging the margin between column titles:
Sets the column width

￭ Double-clicking on the margin between column titles:
Sets the optimal column width

￭ Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

For sample racks that are placed on a Sample Processor and that are auto-
matically recognized, the corresponding device name will be displayed in
the Device column. In addition the line number will be shown with a
green background.

If a rack is reserved for an ongoing determination or for manual control,
then the line will be shown in gray and the rack cannot be edited until the
determination has been finished.

Functions

The [Edit] menu beneath the rack table contains the following menu
items:

New... Add manually a new rack (see Chapter 6.12.2.2, page 872).

Delete Deletes the selected rack (see Chapter 6.12.2.3, page 872).

Properties... Edit the selected rack (see Chapter 6.12.3.1, page 873).

Print (PDF)... Output of the rack table as a PDF file .(see Chapter 6.12.2.4, page 872)
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6.12.2.2 Adding a new rack
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ New... ▶ New rack

A new rack can only be generated as a copy of an already existing rack
under a new rack name and with a new rack code. The New rack dialog
window opens with [Edit] ▶ New....

Copy from

Selection of the rack to be used as a template for the new rack.

Selection All existing racks

Rack name

Name for the new rack. The selected name must not already exist.

Entry 25 characters

Rack code

Code of the new rack. The selected rack code must not already exist.

Entry 6-digit bit pattern consisting of 0 and 1

6.12.2.3 Deleting a rack
Menu item: Configuration ▶ Rack data ▶ [Edit] ▶ Delete

The rack selected in the rack list is deleted with [Edit] ▶ Delete.

6.12.2.4 Printing the rack list
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Print (PDF)... ▶ Print list of
racks (PDF)

The Print list of racks (PDF) dialog window is opened with
[Edit] ▶ Print (PDF)....

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the rack table in portrait format.

Landscape
Output of the rack table in landscape format.

[OK]

The rack table is output in the required format as a PDF file and opened
directly with Acrobat Reader; it can then be printed and/or saved.
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6.12.3 Rack properties

6.12.3.1 Editing rack properties
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack data

Rack name

Shows the name of the rack attached. If no rack is attached, then "-----"
will be shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position,
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position, then
the display will be empty.

The parameters for the attached rack are defined on the following tabs:

￭ Rack parameters
Defines the parameters that are valid for all rack positions.

￭ Lift positions
Defines the work, rinse, shift and special positions for Tower 1 and
Tower 2 (if present).

￭ Special beakers
Settings for all special beakers on the attached rack.

6.12.3.2 Properties - Rack parameters
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack
data ▶ Rack parameters

Beaker radius samples

Radius of the sample beakers on the rack. If the lift is moved to the work
position, then this value will be compared with the Min. beaker radius
parameter (see Chapter 7.1.3, page 879), which can be specifically
defined for each tower. If Beaker radius samples < Min. beaker
radius, then a corresponding error message will appear. With off, the
beaker radius will not be checked.

Input range 1.0 - 100.0 mm
Selection off

Beaker sensor

If a sample position is approached with the MOVE command, then the
beaker sensor (Tower, Robotic arm) checks whether a sample beaker is
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present or not. With off, no check takes place. For the Robotic arm
option, a Swing Head with beaker sensor must be installed and a suitable
work position with beaker contact must be defined for the lift, as this
position is approached for beaker recognition.

With the Beaker test parameter in the MOVE command, you can deter-
mine whether the determination is to be canceled if a beaker is missing
with or without the display of a corresponding message and whether the
series is to be continued or canceled as well.

Selection Tower | Robotic arm | off

Rack offset

The rack offset is a production-dependent tolerance value between the
upper part of the rack and the lower part. The rack offset value is deter-
mined when the rack is adjusted and displayed here. If necessary, it can be
edited.

Input range -5.00 - 5.00 °

6.12.3.3 Properties - Lift positions
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack
data ▶ Lift positions

Tower 1

Defines the lift positions for tower 1. These apply for all rack positions
except those that are defined as Special beakers.

Work position

Work position for lift 1.

Input range 0 - 235 mm

Rinse position

Rinse position for lift 1.

Input range 0 - 235 mm

Shift position

Shift position for Lift 1. Each time that the rack shifts, the lift will move to
this position if it is located at a lower lift position. If the lift is located at a
higher lift position than that defined here, then it will shift at the current
lift position. This means that the shift position must be selected so that a
safe movement across the entire rack is possible at any time.

Input range 0 - 235 mm

Special position

Special position for lift 1.
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Input range 0 - 235 mm

Tower 2

Defines the lift positions for tower 2. These apply for all rack positions
except those that are defined as Special beakers.

Work position

Work position for lift 2.

Input range 0 - 235 mm

Rinse position

Rinse position for lift 2.

Input range 0 - 235 mm

Shift position

Shift position for Lift 2. Each time that the rack shifts, the lift will move to
this position if it is located at a lower lift position. If the lift is located at a
higher lift position than that defined here, then it will shift at the current
lift position. This means that the shift position must be selected so that a
safe movement across the entire rack is possible at any time.

Input range 0 - 235 mm

Special position

Special position for lift 2.

Input range 0 - 235 mm

6.12.3.4 Properties - Special beaker
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack
data ▶ Special beakers

The table shows the data of all special beakers of the attached rack in tab-
ular form. Any position on the rack can be assigned to each special
beaker. The table cannot be edited directly.

NOTE

Special beakers should preferably be set at high rack positions in order
to be able to begin sample series at rack position 1. Rack positions
defined as special beakers are no longer available as sample positions. A
specific work position can be defined for each special beaker at tower 1
and tower 2 (if present). The shift, rinse and special positions of the cor-
responding tower are applied from the general rack positions.
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The following columns are displayed in the table:

Special beaker

Number of the special beaker for the selected rack.

Rack position

Number of the rack position for the special beaker.

Work position Tower 1

Work position for the special beaker at tower 1.

Work position Tower 2

Work position for the special beaker at tower 2.

Beaker radius

Radius of the special beaker.

Beaker sensor

Defines whether a beaker sensor is to be used for the special beaker, and
if so, which.

[Edit]

Opens the Special beaker # (see Chapter 6.12.3.5, page 876) dialog
window for editing the data of the selected special beaker.

6.12.3.5 Special beaker
Dialog window: Configuration ▶ Rack data ▶ [Edit] ▶ Properties... ▶ Rack
data ▶ Special beakers ▶ [Edit] ▶ Special beaker #

The parameters for the special beaker selected in the table of special beak-
ers can be defined in the Special beaker # dialog window.

Rack position

Number of the rack position for the selected special beaker.

Input range 0 - n (n is rack-dependent) 

NOTE

Special beakers should preferably be set at high rack positions in order
to be able to begin sample series at rack position 1. Rack positions
defined as special beakers are no longer available as sample positions.
They will be skipped during an automatic movement to a sample posi-
tion.
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Work position Tower 1

Work position of the selected special beaker at tower 1.

Input range 0 - 235 mm

Work position Tower 2

Work position of the selected special beaker at tower 2.

Input range 0 - 235 mm

Beaker radius

Radius of the selected special beaker on the rack. If the lift is moved to the
work position, then this value will be compared with the Min. beaker
radius parameter (see Chapter 7.1.3, page 879), which can be specifi-
cally defined for each tower. If Beaker radius samples < Min. beaker
radius, then a corresponding error message will appear. With off, the
beaker radius will not be checked.

Input range 1.0 - 100.0 mm
Selection off

Beaker sensor

If the MOVE command is used for moving to the selected special beaker,
then the beaker sensor (Tower, Robotic arm) will check whether a sam-
ple beaker is present or not. With off, no check takes place. For the
Robotic arm option, a Swing Head with beaker sensor must be installed
and a suitable work position with beaker contact must be defined for the
lift, as this position is approached for beaker recognition.

With the Beaker test parameter in the MOVE command, you can deter-
mine whether the determination is to be canceled if a beaker is missing
with or without the display of a corresponding message and whether the
series is to be continued or canceled as well.

Selection Tower | Robotic arm | off
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7 Devices

7.1 919 IC Autosampler plus

7.1.1 919 IC Autosampler plus - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

Model versions

The 919 IC Autosampler plus is available in one model version:

￭ 919.0020 919 IC Autosampler plus
Sample changer with integrated two-channel peristaltic pump.

Tabs

The parameters for the 919 IC Autosampler plus are set on the follow-
ing tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower
Properties of the tower.

￭ Rack
Information on the rack attached.

￭ Starting position
Position which is automatically approached when the sample changer
is initialized.

￭ MSB #
Properties of the MSB connector and the peripheral devices connected
to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.1.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#
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Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).

This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.1.3 Properties - Tower
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Tower

NOTE

With the 858 Professional Sample Processor and the 919 IC Autosam-
pler plus, the properties of the tower, including the Swing Head
attached to it, are displayed on the Tower tab. In the case of the 814
USB Sample Processor and the 815 Robotic USB Sample Processor XL,
the model versions with one tower have one tab, Tower 1; model ver-
sions with two towers have two tabs, Tower 1 and Tower 2.
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Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "home position", i.e. the lift is moved all the way to the top.

Input range 0 - 235 mm
Default value 127 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position, the beaker radii
defined in the rack table (see Chapter 6.12.2, page 870) for general sam-
ple positions (see Chapter 6.12.3, page 873) and special beakers (see
Chapter 6.12.3.2, page 873) are compared with the Min. beaker
radius. If this minimum beaker radius is not achieved, the run is stopped
and an error message is output. No check will be made if off is enabled.

Input range 1.0 - 100.0 mm

Selection off
Default value off

Lift rate

Lift rate for manual operation.

Input range 3 - 25 mm/s
Default value 25 mm/s

Axial distance

Distance between the axis of rotation of the sample rack and the swing
axis of the robotic arm.

814 USB Sample Processor, 858 Professional Sample Processor
Input range 100.0 - 300.0 mm
Default value 166.0 mm

815 Robotic USB Sample Processor XL
Input range 100.0 - 300.0 mm
Default value 196.0 mm

919 IC Autosampler plus
Input range 100.0 - 300.0 mm
Default value 189.0 mm
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Swing Head

This parameter is only shown only if a Swing Head is mounted on the
tower.

Serial number

Shows the serial number of the Swing Head.

Swing position

Lift position that is valid for all four external positions and at which the
robotic arm turns to the external positions.

Input range 0 - 235 mm
Default value 0 mm

Rinse position

Rinse position that is valid for all four external positions and which can be
approached with the LIFT command.

Input range 0 - 235 mm
Default value 0 mm

[Configuration]

Opens the Robotic arm configuration dialog window (see Chapter
7.1.8, page 887), in which the properties of the robotic arm can be
edited.

Table for external positions

The properties for the four possible external positions for the robotic arm
mounted on the Swing Head are shown in the table. The table cannot be
edited directly.

External position

Number of the external position.

Angle [°]

Swing angle for external position.

Work position [mm]

Work position for external position.

[Edit]

Opens the External position # dialog window (see Chapter 7.1.9, page
888), in which the parameters for the external position selected from the
table can be edited.
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7.1.4 Properties - Rack
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

The Rack tab shows the rack-specific data of the attached rack.

Rack name

Shows the name of the rack attached. If no rack is attached, then "-----" is
shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position,
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position, then
the display will be empty.

Shift rate

Sample rack shift rate for manual operation.

Input range 3 - 20 °/s
Default value 20 °/s

[Rack data]

Opens the Rack data dialog window (see Chapter 6.12.3, page 873), in
which the data of the attached rack can be viewed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.

7.1.5 Properties - Starting position
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Starting position

On the Starting position tab, a position can be defined which is auto-
matically approached when the device is initialized.

Move to starting position

on | off (Default value: off)

If this check box is activated, the position defined here is approached
when the device is initialized.
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Tower

Selection of the tower on the sample changer for moving to the required
position.

Only editable for Move to starting position = on and if the corre-
sponding sample changer has two towers, otherwise inactive.

Selection 1 | 2
Default value 1

Move

Selection of the target position which is to be approached:

Only editable for Move to starting position = on, otherwise inactive.

Selection Rack position | Special beaker | External posi-
tion

Default value Rack position

Rack position
Predefined position on the rack. The lift is lowered to the work position
defined for that position.

Special beaker
Special position on the rack defined in the rack properties. The lift is
lowered to the work position defined for that position.

External position
External position which is defined for the Swing Head mounted to the
tower. The lift is lowered to the work position defined for that posi-
tion.

Number

Specification of the number of the rack position, of the special beaker or
of the external position.

Only editable for Move to starting position = on, otherwise inactive.

for Move = Rack position
Input range 1 - 999 
Default value 1 

for Move = Special beaker
Input range 1 - 16 
Default value 1 

for Move = External position
Input range 1 - 4 
Default value 1 
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7.1.6 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.

At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.

When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.

Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.

all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.
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Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.

7.1.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days
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Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.
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Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.1.8 Robotic arm configuration
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Tower ▶ [Configuration] ▶ Robotic arm configura-
tion

The specific settings for the robotic arm mounted on a Swing Head can be
made in the Robotic arm configuration dialog window.

Swing offset

Swing angle offset for specific robotic arm model. This value must be set
according to the leaflet supplied with the robotic arm.

Input range -270.0 - 270.0 °
Default value 0.0 °

Max. swing range

Maximum usable swing range for specific robotic arm model. Each robotic
arm model displays a different value on the basis of its construction. This
value must be set according to the leaflet supplied with the robotic arm
and can also be reduced as required.

Input range 0.0 - 330.0 °
Default value 60.0 °

Swing radius

The swing radius depends on the length of the robotic arm and, together
with the axial distance, is the most important parameter for exact move-
ment to a rack position. This value must be set according to the leaflet
supplied with the robotic arm.

Input range 30.0 - 300.0 mm
Default value 110.0 mm

Rotation offset

Offset from the middle of the tower to the middle of the robotic arm; nor-
mally, this value does not have to be changed. If a robotic arm must be
mounted on the tower so that it is offset to one side, then this value can
be determined by the service technician during rack adjustment.

Input range -270.0 - 270.0 °
Default value 0.0 °



7.2 894 Professional CVS ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

888 ￭￭￭￭￭￭￭￭ viva 2.0

Swing direction

The swing direction of the robotic arm depends on the type of robotic
arm.

For a two-tower model, the robotic arm on tower 1 must swing to the
right, i.e., –, and that on tower 2 must swing to the left, +.

Selection + | –
Default value +

+
Clockwise rotation.

–
Counterclockwise rotation.

7.1.9 External position
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Tower ▶ [Edit] ▶ External position #

An Angle and a specific Work position can be defined for each external
position in the External position # dialog window.

Angle

Definition of the swing angle for the selected external position.

Input range -270.0 - 270.0 °
Default value 60.0 °

Work position

Definition of the work position for the selected external position.

Input range 0 - 235 mm
Default value 0 mm

7.2 894 Professional CVS

7.2.1 894 Professional CVS - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the 894 Professional CVS are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ (see Chapter 7.1.6, page 884)
Properties of the MSB connector and the peripheral devices connected
to it.
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￭ Calibrator
Properties of the calibrator.

￭ GLP
Information on GLP tests and GLP monitoring.

7.2.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).

This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'
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7.2.3 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.

At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.

When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.

Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.

all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.
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Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.

7.2.4 Properties - Calibrator
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Calibrator

The general properties of the calibrator are displayed on the Calibrator
tab.

Calibrator serial number

Shows the serial number of the calibrator.

Set to work

Shows the date on which the calibrator was activated.

Remarks

Remarks about the calibrator.

Entry max. 1,000 characters
Default value 'empty'

Monitor calibrator

on | off (Default value: on)

If this check box is activated, then the Replacement interval for the cali-
brator is monitored. Editable only if Monitor calibrator has been
enabled.

Replacement interval

Time interval to the next calibrator check.

Because the values of electronic components tend to deviate from the set-
point value as a result of aging, the strict technical specifications of the
components can only be guaranteed for two years. Afterwards, the cali-
brator should be replaced by MetroService, which allows the Potentiostat
to offer the guaranteed measuring accuracy for another two years.

Editable only if Monitor calibrator has been enabled.
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Input range 1 - 730 days
Default value 700 days

Next check

Date on which the calibrator is to be replaced the next time. Clicking on

 opens the Select date dialog window, in which you can select the
date (see Chapter 2.4.1, page 74). After the date has been entered, the
Replacement interval field will be adjusted automatically.

Message

The message options can only be edited if Monitor calibrator is
enabled.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions are only editable if Monitor calibrator is enabled.

If it is found during calibrator monitoring that the replacement interval has
expired, one of the following actions will be triggered automatically dur-
ing the start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the replacement interval of the calibrator has expired
will be automatically saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, the message that the
replacement interval of the calibrator has expired will be automatically
saved with the determination.
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Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].

7.2.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days
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Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.2.6 Dialog window Load new program version
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ [General ▶ Update] ▶ Load new program version

If it is discovered that the device to be connected has an old program ver-
sion not supported by viva, then it must be updated. To do so, the device
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must be selected in the device table and the properties window must be
opened with Edit ▶ Properties.... Afterwards, the Load new program
version dialog window is opened on the General tab with [Update].

Old version

Shows the old device program version.

New version

Shows the new device program version.

[Load]

Loads the new program version. A progress bar is shown during loading.

NOTE

Make sure that the device is not manipulated or switched off during the
loading process, and follow the instructions shown.

7.3 884 Professional VA

7.3.1 884 Professional VA - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the 884 Professional VA are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ (see Chapter 7.1.6, page 884)
Properties of the MSB connector and the peripheral devices connected
to it.

￭ Calibrator
Properties of the calibrator.

￭ GLP
Information on GLP tests and GLP monitoring.

7.3.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.
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Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).

This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.3.3 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.
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At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.

When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.

Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.

all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.
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7.3.4 Properties - Calibrator
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Calibrator

The general properties of the calibrator are displayed on the Calibrator
tab.

Calibrator serial number

Shows the serial number of the calibrator.

Set to work

Shows the date on which the calibrator was activated.

Remarks

Remarks about the calibrator.

Entry max. 1,000 characters
Default value 'empty'

Monitor calibrator

on | off (Default value: on)

If this check box is activated, then the Replacement interval for the cali-
brator is monitored. Editable only if Monitor calibrator has been
enabled.

Replacement interval

Time interval to the next calibrator check.

Because the values of electronic components tend to deviate from the set-
point value as a result of aging, the strict technical specifications of the
components can only be guaranteed for two years. Afterwards, the cali-
brator should be replaced by MetroService, which allows the Potentiostat
to offer the guaranteed measuring accuracy for another two years.

Editable only if Monitor calibrator has been enabled.

Input range 1 - 730 days
Default value 700 days

Next check

Date on which the calibrator is to be replaced the next time. Clicking on

 opens the Select date dialog window, in which you can select the
date (see Chapter 2.4.1, page 74). After the date has been entered, the
Replacement interval field will be adjusted automatically.
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Message

The message options can only be edited if Monitor calibrator is
enabled.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions are only editable if Monitor calibrator is enabled.

If it is found during calibrator monitoring that the replacement interval has
expired, one of the following actions will be triggered automatically dur-
ing the start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the replacement interval of the calibrator has expired
will be automatically saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, the message that the
replacement interval of the calibrator has expired will be automatically
saved with the determination.

Cancel determination
The ongoing determination will be automatically canceled. The follow-
ing message must be confirmed with [OK].
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7.3.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.3.6 Dialog window Load new program version
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ [General ▶ Update] ▶ Load new program version

If it is discovered that the device to be connected has an old program ver-
sion not supported by viva, then it must be updated. To do so, the device
must be selected in the device table and the properties window must be
opened with Edit ▶ Properties.... Afterwards, the Load new program
version dialog window is opened on the General tab with [Update].
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Old version

Shows the old device program version.

New version

Shows the new device program version.

[Load]

Loads the new program version. A progress bar is shown during loading.

NOTE

Make sure that the device is not manipulated or switched off during the
loading process, and follow the instructions shown.

7.4 858 Professional Sample Processor

7.4.1 858 Professional Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

Model versions

NOTE

The 858 Professional Sample Processor is available in various ver-
sions that differ in the combination of integrated modules. The 858
Professional Sample Processor is described in the online help with
all possible modules.

Different versions are available for different fields of application:

￭ 858.0010 Professional Sample Processor
Sample changer without peristaltic pump.

￭ 858.0020 Professional Sample Processor
Sample changer with integrated two-channel peristaltic pump.

￭ 858.0030 Professional Sample Processor
Sample changer with integrated two-channel peristaltic pump and
injection valve.

Tabs

The parameters for the 858 Professional Sample Processor are set on
the following tabs:
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￭ General
General device information, such as device name, device type, serial
number, etc.

￭ Tower
Properties of the tower.

￭ Rack
Information on the rack attached.

￭ Starting position
Position which is automatically approached when the sample changer
is initialized.

￭ MSB #
Properties of the MSB connector and the peripheral devices connected
to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.4.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).

This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.
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Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.4.3 Properties - Tower
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Tower

NOTE

With the 858 Professional Sample Processor and the 919 IC Autosam-
pler plus, the properties of the tower, including the Swing Head
attached to it, are displayed on the Tower tab. In the case of the 814
USB Sample Processor and the 815 Robotic USB Sample Processor XL,
the model versions with one tower have one tab, Tower 1; model ver-
sions with two towers have two tabs, Tower 1 and Tower 2.

Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "home position", i.e. the lift is moved all the way to the top.

Input range 0 - 235 mm
Default value 127 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position, the beaker radii
defined in the rack table (see Chapter 6.12.2, page 870) for general sam-
ple positions (see Chapter 6.12.3, page 873) and special beakers (see
Chapter 6.12.3.2, page 873) are compared with the Min. beaker
radius. If this minimum beaker radius is not achieved, the run is stopped
and an error message is output. No check will be made if off is enabled.

Input range 1.0 - 100.0 mm

Selection off
Default value off
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Lift rate

Lift rate for manual operation.

Input range 3 - 25 mm/s
Default value 25 mm/s

Axial distance

Distance between the axis of rotation of the sample rack and the swing
axis of the robotic arm.

814 USB Sample Processor, 858 Professional Sample Processor
Input range 100.0 - 300.0 mm
Default value 166.0 mm

815 Robotic USB Sample Processor XL
Input range 100.0 - 300.0 mm
Default value 196.0 mm

919 IC Autosampler plus
Input range 100.0 - 300.0 mm
Default value 189.0 mm

Swing Head

This parameter is only shown only if a Swing Head is mounted on the
tower.

Serial number

Shows the serial number of the Swing Head.

Swing position

Lift position that is valid for all four external positions and at which the
robotic arm turns to the external positions.

Input range 0 - 235 mm
Default value 0 mm

Rinse position

Rinse position that is valid for all four external positions and which can be
approached with the LIFT command.

Input range 0 - 235 mm
Default value 0 mm

[Configuration]

Opens the Robotic arm configuration dialog window (see Chapter
7.1.8, page 887), in which the properties of the robotic arm can be
edited.
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Table for external positions

The properties for the four possible external positions for the robotic arm
mounted on the Swing Head are shown in the table. The table cannot be
edited directly.

External position

Number of the external position.

Angle [°]

Swing angle for external position.

Work position [mm]

Work position for external position.

[Edit]

Opens the External position # dialog window (see Chapter 7.1.9, page
888), in which the parameters for the external position selected from the
table can be edited.

7.4.4 Properties - Rack
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

The Rack tab shows the rack-specific data of the attached rack.

Rack name

Shows the name of the rack attached. If no rack is attached, then "-----" is
shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position,
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position, then
the display will be empty.

Shift rate

Sample rack shift rate for manual operation.

Input range 3 - 20 °/s
Default value 20 °/s
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[Rack data]

Opens the Rack data dialog window (see Chapter 6.12.3, page 873), in
which the data of the attached rack can be viewed and edited.

[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.

7.4.5 Properties - Starting position
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Starting position

On the Starting position tab, a position can be defined which is auto-
matically approached when the device is initialized.

Move to starting position

on | off (Default value: off)

If this check box is activated, the position defined here is approached
when the device is initialized.

Tower

Selection of the tower on the sample changer for moving to the required
position.

Only editable for Move to starting position = on and if the corre-
sponding sample changer has two towers, otherwise inactive.

Selection 1 | 2
Default value 1

Move

Selection of the target position which is to be approached:

Only editable for Move to starting position = on, otherwise inactive.

Selection Rack position | Special beaker | External posi-
tion

Default value Rack position

Rack position
Predefined position on the rack. The lift is lowered to the work position
defined for that position.

Special beaker
Special position on the rack defined in the rack properties. The lift is
lowered to the work position defined for that position.
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External position
External position which is defined for the Swing Head mounted to the
tower. The lift is lowered to the work position defined for that posi-
tion.

Number

Specification of the number of the rack position, of the special beaker or
of the external position.

Only editable for Move to starting position = on, otherwise inactive.

for Move = Rack position
Input range 1 - 999 
Default value 1 

for Move = Special beaker
Input range 1 - 16 
Default value 1 

for Move = External position
Input range 1 - 4 
Default value 1 

7.4.6 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.

At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.

When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.
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Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.

all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.

7.4.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP
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GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).
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Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.4.8 Robotic arm configuration
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Tower ▶ [Configuration] ▶ Robotic arm configura-
tion

The specific settings for the robotic arm mounted on a Swing Head can be
made in the Robotic arm configuration dialog window.

Swing offset

Swing angle offset for specific robotic arm model. This value must be set
according to the leaflet supplied with the robotic arm.

Input range -270.0 - 270.0 °
Default value 0.0 °

Max. swing range

Maximum usable swing range for specific robotic arm model. Each robotic
arm model displays a different value on the basis of its construction. This
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value must be set according to the leaflet supplied with the robotic arm
and can also be reduced as required.

Input range 0.0 - 330.0 °
Default value 60.0 °

Swing radius

The swing radius depends on the length of the robotic arm and, together
with the axial distance, is the most important parameter for exact move-
ment to a rack position. This value must be set according to the leaflet
supplied with the robotic arm.

Input range 30.0 - 300.0 mm
Default value 110.0 mm

Rotation offset

Offset from the middle of the tower to the middle of the robotic arm; nor-
mally, this value does not have to be changed. If a robotic arm must be
mounted on the tower so that it is offset to one side, then this value can
be determined by the service technician during rack adjustment.

Input range -270.0 - 270.0 °
Default value 0.0 °

Swing direction

The swing direction of the robotic arm depends on the type of robotic
arm.

For a two-tower model, the robotic arm on tower 1 must swing to the
right, i.e., –, and that on tower 2 must swing to the left, +.

Selection + | –
Default value +

+
Clockwise rotation.

–
Counterclockwise rotation.

7.4.9 External position
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Tower ▶ [Edit] ▶ External position #

An Angle and a specific Work position can be defined for each external
position in the External position # dialog window.

Angle

Definition of the swing angle for the selected external position.
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Input range -270.0 - 270.0 °
Default value 60.0 °

Work position

Definition of the work position for the selected external position.

Input range 0 - 235 mm
Default value 0 mm

7.5 846 Dosing Interface

7.5.1 846 Dosing Interface - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the 846 Dosing Interface are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ (see Chapter 7.1.6, page 884)
Properties of the MSB connector and the peripheral devices connected
to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.5.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).
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This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.5.3 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.

At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.

When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.
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Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.

all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.

7.5.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP
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GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).
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Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.6 814/815 USB Sample Processor

7.6.1 814/815 USB Sample Processor - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the 814 USB Sample Processor and 815 Robotic
USB Sample Processor XL are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Tower
Properties of the tower.

￭ Rack
Information on the rack attached.
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￭ Starting position
Position which is automatically approached when the sample changer
is initialized.

￭ MSB #
Properties of the MSB connector and the peripheral devices connected
to it.

￭ GLP
Information on GLP tests and GLP monitoring.

7.6.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).

This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.
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Entry 1,000 characters
Default value 'empty'

7.6.3 Properties - Tower
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Tower

NOTE

With the 858 Professional Sample Processor and the 919 IC Autosam-
pler plus, the properties of the tower, including the Swing Head
attached to it, are displayed on the Tower tab. In the case of the 814
USB Sample Processor and the 815 Robotic USB Sample Processor XL,
the model versions with one tower have one tab, Tower 1; model ver-
sions with two towers have two tabs, Tower 1 and Tower 2.

Tower parameters

Max. stroke path

Entry of the lowest permitted lift position. A lift height of 0 mm corre-
sponds to the "home position", i.e. the lift is moved all the way to the top.

Input range 0 - 235 mm
Default value 127 mm

Min. beaker radius

Definition of the minimum radius which the beakers used on the rack
must have. If the lift is moved to the work position, the beaker radii
defined in the rack table (see Chapter 6.12.2, page 870) for general sam-
ple positions (see Chapter 6.12.3, page 873) and special beakers (see
Chapter 6.12.3.2, page 873) are compared with the Min. beaker
radius. If this minimum beaker radius is not achieved, the run is stopped
and an error message is output. No check will be made if off is enabled.

Input range 1.0 - 100.0 mm

Selection off
Default value off

Lift rate

Lift rate for manual operation.

Input range 3 - 25 mm/s
Default value 25 mm/s
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Axial distance

Distance between the axis of rotation of the sample rack and the swing
axis of the robotic arm.

814 USB Sample Processor, 858 Professional Sample Processor
Input range 100.0 - 300.0 mm
Default value 166.0 mm

815 Robotic USB Sample Processor XL
Input range 100.0 - 300.0 mm
Default value 196.0 mm

919 IC Autosampler plus
Input range 100.0 - 300.0 mm
Default value 189.0 mm

Swing Head

This parameter is only shown only if a Swing Head is mounted on the
tower.

Serial number

Shows the serial number of the Swing Head.

Swing position

Lift position that is valid for all four external positions and at which the
robotic arm turns to the external positions.

Input range 0 - 235 mm
Default value 0 mm

Rinse position

Rinse position that is valid for all four external positions and which can be
approached with the LIFT command.

Input range 0 - 235 mm
Default value 0 mm

[Configuration]

Opens the Robotic arm configuration dialog window (see Chapter
7.1.8, page 887), in which the properties of the robotic arm can be
edited.

Table for external positions

The properties for the four possible external positions for the robotic arm
mounted on the Swing Head are shown in the table. The table cannot be
edited directly.
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External position

Number of the external position.

Angle [°]

Swing angle for external position.

Work position [mm]

Work position for external position.

[Edit]

Opens the External position # dialog window (see Chapter 7.1.9, page
888), in which the parameters for the external position selected from the
table can be edited.

7.6.4 Properties - Rack
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Rack

The Rack tab shows the rack-specific data of the attached rack.

Rack name

Shows the name of the rack attached. If no rack is attached, then "-----" is
shown.

Rack code

Shows the rack code of the rack attached. The rack code corresponds to
the arrangement of magnets on the base of the rack and is read in by the
Sample Processor in order to recognize the rack. If no rack is in position,
then the display will be empty.

Number of positions

Shows the number of positions on the rack. If no rack is in position, then
the display will be empty.

Shift rate

Sample rack shift rate for manual operation.

Input range 3 - 20 °/s
Default value 20 °/s

[Rack data]

Opens the Rack data dialog window (see Chapter 6.12.3, page 873), in
which the data of the attached rack can be viewed and edited.
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[Initialize rack]

Initializes the attached rack. This resets the rack, the lift and the robotic
arm, reads out the rack code and transfers the corresponding rack data to
the Sample Processor.

7.6.5 Properties - Starting position
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Starting position

On the Starting position tab, a position can be defined which is auto-
matically approached when the device is initialized.

Move to starting position

on | off (Default value: off)

If this check box is activated, the position defined here is approached
when the device is initialized.

Tower

Selection of the tower on the sample changer for moving to the required
position.

Only editable for Move to starting position = on and if the corre-
sponding sample changer has two towers, otherwise inactive.

Selection 1 | 2
Default value 1

Move

Selection of the target position which is to be approached:

Only editable for Move to starting position = on, otherwise inactive.

Selection Rack position | Special beaker | External posi-
tion

Default value Rack position

Rack position
Predefined position on the rack. The lift is lowered to the work position
defined for that position.

Special beaker
Special position on the rack defined in the rack properties. The lift is
lowered to the work position defined for that position.

External position
External position which is defined for the Swing Head mounted to the
tower. The lift is lowered to the work position defined for that posi-
tion.
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Number

Specification of the number of the rack position, of the special beaker or
of the external position.

Only editable for Move to starting position = on, otherwise inactive.

for Move = Rack position
Input range 1 - 999 
Default value 1 

for Move = Special beaker
Input range 1 - 16 
Default value 1 

for Move = External position
Input range 1 - 4 
Default value 1 

7.6.6 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.

At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.

When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.

Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.
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all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.

7.6.7 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 7 Devices

viva 2.0 ￭￭￭￭￭￭￭￭ 925

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.
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If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.6.8 Robotic arm configuration
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Tower ▶ [Configuration] ▶ Robotic arm configura-
tion

The specific settings for the robotic arm mounted on a Swing Head can be
made in the Robotic arm configuration dialog window.

Swing offset

Swing angle offset for specific robotic arm model. This value must be set
according to the leaflet supplied with the robotic arm.

Input range -270.0 - 270.0 °
Default value 0.0 °

Max. swing range

Maximum usable swing range for specific robotic arm model. Each robotic
arm model displays a different value on the basis of its construction. This
value must be set according to the leaflet supplied with the robotic arm
and can also be reduced as required.

Input range 0.0 - 330.0 °
Default value 60.0 °

Swing radius

The swing radius depends on the length of the robotic arm and, together
with the axial distance, is the most important parameter for exact move-
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ment to a rack position. This value must be set according to the leaflet
supplied with the robotic arm.

Input range 30.0 - 300.0 mm
Default value 110.0 mm

Rotation offset

Offset from the middle of the tower to the middle of the robotic arm; nor-
mally, this value does not have to be changed. If a robotic arm must be
mounted on the tower so that it is offset to one side, then this value can
be determined by the service technician during rack adjustment.

Input range -270.0 - 270.0 °
Default value 0.0 °

Swing direction

The swing direction of the robotic arm depends on the type of robotic
arm.

For a two-tower model, the robotic arm on tower 1 must swing to the
right, i.e., –, and that on tower 2 must swing to the left, +.

Selection + | –
Default value +

+
Clockwise rotation.

–
Counterclockwise rotation.

7.6.9 External position
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Tower ▶ [Edit] ▶ External position #

An Angle and a specific Work position can be defined for each external
position in the External position # dialog window.

Angle

Definition of the swing angle for the selected external position.

Input range -270.0 - 270.0 °
Default value 60.0 °

Work position

Definition of the work position for the selected external position.

Input range 0 - 235 mm
Default value 0 mm
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7.7 089 Photometer

7.7.1 089 Photometer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the 089 Photometer are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Settings
Information on light source and heater.

￭ Adjustment
Information on the determination of the transmission factor.

￭ MSB #
Information on dosing device preparation and connected devices.

￭ GLP
Information on GLP tests and GLP monitoring.

7.7.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).

This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.
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FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.7.3 Properties - Settings
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Settings

Light source

Wavelength

Wavelength which has been set on the Photometer. If a value is defined
here, a check is performed for each command containing a specified
wavelength whether the wavelength specified in the command corre-
sponds with the wavelength defined here for the device.

Input range 100 - 2,000 nm
Selection 'empty'
Default value 'empty'

Light source always active

on | off (Default value: on)

If this check box is activated, then the LED on the Photometer is always
on. Otherwise, the firmware will switch it on before the measurement and
switch it off after the measurement.

Heater

Initial temperature

Initial temperature of the device (temperature of the cuvette). Entering an
initial temperature means that the heater will heat up to the set tempera-
ture when the device is switched on. off means that the heater will not be
switched on.

Input range 20 - 60 °C
Default value 30 °C
Selection off
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7.7.4 Properties - Adjustment
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Adjustment

Transmission factor

Transmission factor, either determined with MEAS TMF or manually
entered here.

Input range 0.0100 - 20.0000 
Default value 1.0000 

Date

Shows the time and date when the transmission factor was determined.

User

Shows the user logged in during the determination of the transmission
factor.

Method

Shows the method used to determine the transmission factor. If the trans-
mission factor was entered manually, manual is displayed.

Determination ID

ID of the determination during which the transmission factor was deter-
mined.

7.7.5 Properties - MSB #
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ MSB #

The MSB # tabs show the properties of the MSB connector and the devi-
ces connected to it.

Request for dosing device preparation

Selects when to display the request to execute the PREP command (see
Chapter 5.5.2.4.7.1, page 476) (prepare) for the dosing device connected
to the MSB.

At program start

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time the program is started.
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When attaching a dosing unit

on | off (Default value: on)

If this check box is activated, then the request to prepare the dosing
device is displayed every time a dosing unit is mounted.

Time interval

on | off (Default value: off)

If this check box is activated, then the request to prepare the dosing
device is displayed after the time interval defined below.

all

Time interval after which the request to prepare the dosing device is dis-
played.

Input range 0.1 - 999.9 h
Default value 12 h

Connected devices

This is where information about the following peripheral devices con-
nected to the MSB connector is displayed:

Dosing device 1

Dosing device type

Shows the dosing device type.

Dosing device serial number

Shows the serial number of the connected dosing device.

Stirrer 1

Stirrer type

Shows the stirrer type.

Stirrer serial number

Shows the serial number of the connected stirrer.

Remote Box 1

Shows the Remote Box connected.
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7.7.6 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 7 Devices

viva 2.0 ￭￭￭￭￭￭￭￭ 933

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].
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7.8 Avantes Spectrometer

7.8.1 Avantes Spectrometer - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for the Avantes Spectrometer are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Settings
Information on light source and output signal.

￭ Detector
Information on the detector.

￭ Calibration
Information on wavelength calibration.

￭ Dark spectrum
Information on the dark spectrum.

￭ Reference spectrum
Information on the reference spectrum.

￭ GLP
Information on GLP tests and GLP monitoring.

7.8.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).
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This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.8.3 Properties - Settings
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Settings

Light source

Type

Type of light source used.

Selection continuous | pulsed
Default value continuous

Pulses per integration time

Frequency at which the lamp flashes. This parameter can be edited only if
Type = pulsed.

Input range 0 - 1,000 
Default value 10 

Analog output

Analog output

on | off (Default value: on)

If this check box is activated, then the measuring signal is output at the
analog output of the spectrometer. If the connected spectrometer is not
equipped with an analog output, then this setting will be ignored.
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Sensitivity

Input range 1 - 214,783,647 mAU/mV
Default value 100 mAU/mV

7.8.4 Properties - Detector
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Detector

The Detector tab shows information on the detector that is built into the
spectrometer.

Detector type

Shows the detector type.

Minimum wavelength

Shows the minimum wavelength of the measurable range in nm.

Maximum wavelength

Shows the maximum wavelength of the measurable range in nm.

Number of pixels

Shows the resolution with which the spectrum is recorded.

7.8.5 Properties - Calibration
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Calibration

The Calibration tab shows the data of the wavelength calibration. A
wavelength defined by four wavelength coefficients is allocated to each
pixel on the detector. This wavelength calibration is carried out with the
CAL Spec command. In this process, the calibration data is calculated
automatically and displayed on this tab.

Date

Shows the time and date of the wavelength calibration.

User

Shows the user logged in at the time of the wavelength calibration.

Method

Shows the method with which the wavelength calibration has been car-
ried out.

Selection Factory settings | "Method name"
Default value Factory settings
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[Reset calibration]

Resets the device to the factory-set calibration. In this process, Dark
spectrum and Reference spectrum are deleted.

Determination ID

ID of the determination with which the wavelength calibration has been
carried out. With the Factory settings calibration method, ---- is dis-
played.

The determination ID can be copied and pasted into another field.

Calibration coefficients

Coefficients of the regression function with which the CCD pixels are allo-
cated to a wavelength.

c#

Shows the wavelength coefficients c1 - c4.

7.8.6 Properties - Dark spectrum
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Dark spectrum

The Dark spectrum tab shows information on the dark spectrum stored
in the device.

If no dark spectrum has been recorded yet or the calibration has been
reset to factory settings, -- is displayed in the fields.

Date

Shows the date and time when the dark spectrum was recorded.

User

Shows the user logged in during recording of the dark spectrum.

Method

Shows the method with which the dark spectrum has been recorded.

Determination ID

ID of the determination in which the dark spectrum has been recorded.

The determination ID can be copied and pasted into another field.

Integration time

Shows the integration time during recording of the dark spectrum.

Averaged spectra

Number of spectra recorded and averaged.
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Smoothing

Shows the number of neighboring pixels with which the light intensity of
each pixel was determined.

Spectrum

Shows the dark spectrum. The graph can be zoomed with the mouse. The
whole spectrum is displayed again by double-clicking on the graph.

x axis

Shows the wavelength in nm.

y axis

Shows the intensity in Counts.

7.8.7 Properties - Reference spectrum
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Reference spectrum

This tab shows information on the reference spectrum stored in the
device.

If no reference spectrum has been recorded yet or the calibration has
been reset to factory settings, -- is displayed in the fields.

Date

Shows the date and time when the reference spectrum was recorded.

User

Shows the user logged in during recording of the reference spectrum.

Method

Shows the method with which the reference spectrum was recorded.

Determination ID

ID of the determination in which the reference spectrum was recorded.

The determination ID can be copied and pasted into another field.

Integration time

Shows the integration time during recording of the dark spectrum.

Averaged spectra

Number of spectra recorded and averaged.
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Smoothing

Shows the number of neighboring pixels with which the light intensity of
each pixel was determined.

Spectrum

Shows the reference spectrum. The graph can be zoomed with the
mouse. The whole spectrum is displayed again by double-clicking on it.

x axis

Shows the wavelength in nm.

y axis

Shows the intensity in Counts.

7.8.8 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.
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Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.
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Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.9 Barcode reader

7.9.1 Barcode reader - General
A barcode reader is used to enter sample data and other data in viva.

NOTE

A barcode reader only has to be configured as a device in viva when
the functions for automatic data import into sample tables are to be
used. If a USB barcode reader not configured as a device is connected
to the PC, it will be recognized (in the same way as a keyboard) as
being an HID (Human Interface Device) that can be used for data
entries in all fields.

Barcode reader as a device

NOTE

If the functions for automatic data import into sample tables are to be
used, the barcode reader must be added as a device in viva and config-
ured so that during each data transfer the following preamble and
postamble control characters are also transmitted:

Preamble #1: 02hex (^B, STX)

Preamble #2: 02hex - 09hex (different identification code 02hex -
09hex for each barcode reader connected)

Postamble #1: 04hex (^D, EOT)

Finish: <CR><LF>

Refer to the barcode reader manual for instructions regarding its con-
figuration.
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Barcode reader as an HID

NOTE

If a barcode reader is to be used as an HID it must be configured in
such a way that it does not transmit any preamble control characters.

Refer to the barcode reader manual for instructions regarding its con-
figuration.

7.9.2 Barcode reader - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for a barcode reader are set on the following tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ Settings
Settings for the barcode reader.

￭ GLP
Information on GLP tests and GLP monitoring.

7.9.3 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).
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This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.9.4 Properties - Settings
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ Settings

Barcode reader ID

Shows the identification of the barcode reader.

Input target

Selection of the field into which the barcode reader input is to be entered.

Selection Active input field | Method | Sample type |
 Sample position | Sample amount | Sample
amount unit | ID1...ID16 | Analytical volume |
 Dilution volume

Default value Active input field

[Connect]

Establishes a connection with the barcode reader. The Establish connec-
tion dialog window appears (see Chapter 7.9.6, page 945).

[Disconnect]

Disconnects the connection with the barcode reader (only then can the
device be deleted from the configuration).
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7.9.5 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.
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Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message

Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.9.6 Establishing a connection with the barcode reader
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ Settings ▶ [Connect] ▶ Establish connection

In order to test the connection with a barcode reader, click on the [Con-
nect] button on the Settings tab.

If a barcode is then scanned with the barcode reader, the data received
will be entered in the following fields:
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Barcode reader ID

Identification of the barcode reader.

Data

Read-in data.

7.10 RS-232 device

7.10.1 RS-232 device - Overview
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name'

The parameters for a generic RS-232 device are set on the following
tabs:

￭ General
General device information such as device name, device type, serial
number, etc.

￭ RS-232
Selects and configures the serial interface to which the device is con-
nected.

￭ GLP
Information on GLP tests and GLP monitoring.

7.10.2 Properties - General
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user.

Entry 50 characters
Default value Device type number_#

Device type

Shows the device type.

Program version

Shows the program version of the device.

[Update]

Opens the Load new program version dialog window (see Chapter
7.2.6, page 894).
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This button is displayed only with devices that have their own firmware. It
is only enabled if the device has an old program version that is not sup-
ported by viva and that can be updated by viva itself.

Device serial number

Shows the serial number of the device.

FPGA version

Shows the FPGA version of the device.

Set to work

Shows the date on which the device was automatically added to the
device table.

Remarks

Remarks about the device.

Entry 1,000 characters
Default value 'empty'

7.10.3 Properties - RS-232
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ RS-232

The properties of the RS-232 interface are defined on this tab.

COM Port

Selection of the serial interface on the PC to which the device is con-
nected.

Selection COM1 | COM2 | … | COMn
Default value COMn

COMn
First free COM port.

Baud rate

Transfer rate. The baud rate selected here must also be set on the device
itself.

Selection 300 | 600 | 1,200 | 2,400 | 4,800 | 9,600 |
 19,200 | 38,400 | 57,600 | 115,200

Default value 9,600

Data bit

Number of data bits.

Selection 7 | 8
Default value 8
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Parity

Type of parity testing.

Selection None | Odd | Even
Default value None

Stop bit

Number of stop bits.

Selection 1 | 2
Default value 1

Handshake

Type of the data transfer protocol.

Selection None | HW | SW
Default value None

Timeout

Maximum waiting time for receiving characters. If this time is exceeded,
receiving will be canceled.

Input range 1,000 - 9,999 ms
Default value 2,000 ms

Terminator for send

Terminator for send in hexadecimal code.

Selection \0D | \0D\0A | \0D\0A\0A | \0D\0D\0A
Default value \0D\0A

(\0D = CR, \0A = LF)

Terminator for receive

Terminator for receive in hexadecimal code.

Selection \0D | \0D\0A | \0D\0A\0A | \0D\0D\0A
Default value \0D\0A

(\0D = CR, \0A = LF)

Code page

Code page used for the data transfer.

Selection Cp437 | Cp850 | Cp852 | ASCII
Default value Cp437
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Send characters one by one

on | off (Default value: off)

If this check box is activated, then each character is sent individually and
the waiting time has to elapse before the next character is sent.

Delay time

Waiting time until the next character is sent.

Input range 0 - 9,999 ms
Default value 0 ms

[Connect]

Establishes the connection to the RS-232 device. The Establish connec-
tion dialog window appears (see Chapter 7.10.5, page 951).

[Disconnect]

Disconnects the connection to the RS-232 device (only then can the
device be deleted from the configuration).

7.10.4 Properties - GLP
Tab: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'Device type' -
'Device name' ▶ GLP

Tab: Configuration ▶ Dosing units ▶ [Edit] ▶ Properties... ▶ Dosing unit - 'Na-
me' ▶ GLP

Tab: Configuration ▶ Solutions ▶ [Edit] ▶ Properties... ▶ Solution - 'Name' ▶ GLP

GLP test date

Date of the last GLP test. This date can be selected by clicking on  in
the Select date dialog window (see Chapter 2.4.1, page 74).

Comment on GLP test

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.
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GLP test interval

Time interval to next GLP test. If a value is entered here, then the date in
the Next GLP test field will be adjusted automatically.

Only editable if monitoring is switched on.
Input range 1 - 999 days
Default value 999 days

Next GLP test

Date on which the next GLP test is to be carried out. The date can be

selected by clicking on  in the Select date dialog window (see Chap-
ter 2.4.1, page 74). After the date has been entered, the GLP test inter-
val field will be adjusted automatically.

Only editable if monitoring is switched on.
Default value 　　　GLP test date + 999 days

Message

The message options can only be edited if monitoring is switched on.

Message by e-mail

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]

[E-mail...] opens the Send e-mail window (see Chapter 2.5.1, page 76).

Acoustic signal

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted in addition
to the message.

Action

The actions can only be edited if monitoring is switched on.

If it is found during monitoring that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Record message | Display message | Cancel
determination

Default value Display message
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Record message
The message that the validity period has expired will be automatically
saved with the determination.

Display message
A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the validity period has expired will be automatically saved with the
determination.

Cancel determination
The determination is not started. The following message must be con-
firmed with [OK].

7.10.5 Establishing a connection with the RS-232 device
Dialog window: Configuration ▶ Devices ▶ [Edit] ▶ Properties... ▶ Properties - 'De-
vice type' - 'Device name' ▶ RS-232 ▶ [Connect] ▶ Establish connection

In order to establish a connection with an RS-232 device, click on the
[Connect] button on the RS-232 tab.

If a message is then entered into the field next to the [Send] button and
sent, the message received by the device is displayed in the large text
field.

Text field

The messages sent to the device and received by it are displayed in the
large text field.

Input field

Input field for a message that is to be sent to the device.

[Send]

Sends the message entered into the input field to the device.
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8 Manual control

8.1 Manual control - General

Program part: Manual control

Definition

The term Manual control is used in viva to refer to the program part in
which the connected devices can be directly controlled, i.e. without a pre-
defined run instruction. The precondition for this is that the devices are
switched on and detected by viva. Manual control is also possible live
during a method run.

Close

The Manual control dialog window can be closed with [Close] or the
Close Window button.

NOTE

The manual control can only be closed when no manually triggered
actions are running any longer (exception: stirrer on).

8.2 Manual control - User interface

Program part: Manual control

Manual control - Symbol

Clicking on the Manual symbol in the vertical bar on the left opens the
Manual control program part in a separate window; the Manual sym-
bol is displayed in color at the same time.

Elements

The user interface of the Manual control program part comprises the
following elements:

￭ Instrument selection
￭ Functions/parameters
￭ Graphical display
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8.3 Manual control - Device selection

Program part: Manual control

In the subwindow for the device selection, you can select the devices or
function units of devices for which you would like to trigger functions
manually. For this purpose, they are displayed in tree-form. All devices
configured in the device table with the status "ok" are displayed with the
device name and (in brackets) the device type number. The currently
selected device is shown with a blue background. Devices that are still
performing manually triggered actions are shown in red letters.

8.4 Manual control - Functions

Program part: Manual control

In the subwindow for functions/parameters, the functions for the manual
control of the selected device and the corresponding parameters can be
selected. In addition, the measured values for ongoing actions and mes-
sages are displayed here.

Depending on the device different functions are possible.

8.4.1 Measuring

8.4.1.1 Measuring - Overview
Program part: Manual control

If a device of the type 894 Professional CVS or 884 Professional VA
is selected in the voltammetry device section of the subwindow for device
selection, then the functions and parameters that are possible for this
device appear on the following tabs in the subwindow for functions/
parameters:

￭ Potentiostat
￭ Electrodes
￭ Temperature sensors

8.4.1.2 Measuring - Potentiostat
Tab: Manual control ▶ Potentiostat

Stir

Stirring rate

Selection of stirring rate.

884 Professional VA
Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,000 min⁻¹
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894 Professional CVS
Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

[Start]

Starts the stirrer.

[Stop]

Stops the stirrer.

Measure potentiostatically

Potential

Potential that is applied to the electrodes.

Input range –5.000 - 5.000 V (Increment: 0.001)
Selection off
Default value off

Current measuring range

Selection of the current measuring range.

Selection 224 mA | 20 mA | 2 mA | 200 µA | 20 µA | 2
µA | 200 nA | 20 nA

Default value 224 mA

[Start]

Starts the potentiostatic measurement. This button is disabled if an OCP
(open-circuit potential) measurement has been started.

[Stop]

Stops the potentiostatic measurement.

Measure open-circuit potential

[Start]

Starts the open-circuit potential measurement.

[Stop]

Stops the open-circuit potential measurement.

Measured value window

Stirring rate

Shows the current number of revolutions per minute of the stirrer. The
current stirring rate is also displayed if a stirrer is still switched on after a
determination has ended.
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Potential

Shows the potential currently applied to the electrode. The potential is
also displayed if a standby potential is still activated after a determination
has ended.

In the case of an OCP measurement, the open-circuit potential measured
is displayed in this place.

Current

Shows the currently measured current. This value is displayed as soon as a
potentiostatic measurement has been started.

Current measuring range

Shows the currently used measuring range for the current. This value is
displayed as soon as a potentiostatic measurement has been started.

8.4.1.3 Measuring - Electrodes
Tab: Manual control ▶ Electrodes

Stir

Stirring rate

Selection of stirring rate.

884 Professional VA
Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,000 min⁻¹

894 Professional CVS
Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

[Start]

Starts the stirrer.

[Stop]

Stops the stirrer.

Valves

The following parameters are displayed only for the 884 Professional VA:

Main valve

Valve for the inert gas supply.

[Open]

Opens the main valve.
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[Close]

Closes the main valve.

Purge

Purges the measuring solution.

[Start]

Starts the purging of the measuring solution.

[Stop]

Stops the purging of the measuring solution.

Electrode

Sensor type

Select the type of working electrode connected.

884 Professional VA
Selection RDE/SSE | MME | scTRACE Gold
Default value MME

894 Professional CVS
Selection RDE/SSE | scTRACE Gold
Default value RDE/SSE

Operating mode

This parameter is displayed only for the sensor type MME.

Select the operating mode of the MME.

884 Professional VA
Selection HMDE | SMDE | DME
Default value HMDE

Drop size

This parameter is displayed only for the sensor type MME in the operating
modes HMDE and SMDE.

Select the drop size for HMDE or SMDE.

884 Professional VA
Input range 1 - 9  (Increment: 1)
Default value 4 

Drop formation

This parameter is displayed only for the sensor type MME.

Formation of mercury drops at the glass capillary of the MME.
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[Start]

Starts the drop formation of the MME.

[Stop]

Stops the drop formation of the MME.

Electrode test

Performs the electrode test for the electrode selected under Sensor type.

[Start]

Starts the electrode test. No parallel runs are possible during the electrode
test. Therefore, all other buttons are disabled until the end of the elec-
trode test. Furthermore, the electrode test cannot be canceled.

Measured value window

Stirring rate

Shows the current number of revolutions per minute of the stirrer. The
current stirring rate is also displayed if a stirrer is still switched on after a
determination has ended.

Purging...

Shows that the measuring solution is being purged (is only displayed if the
corresponding function has been started).

Drop formation

Shows the running countdown counter of the drop formation in seconds
(is only displayed if the corresponding function has been started).

Electrode test

Shows the current status and result of the electrode test (is only displayed
if the corresponding function has been started).

8.4.1.4 Measuring - Temperature sensors
Tab: Manual control ▶ Temperature sensors

Stir

Stirring rate

Selection of stirring rate.

884 Professional VA
Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,000 min⁻¹
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894 Professional CVS
Input range 0 - 3,000 min⁻¹ (Increment: 100)
Default value 2,500 min⁻¹

[Start]

Starts the stirrer.

[Stop]

Stops the stirrer.

Measure temperature

Temperature sensor

Selection of the temperature sensor.

[Start]

Starts the temperature measurement.

[Stop]

Stops the temperature measurement.

Measured value window

Stirring rate

Shows the current number of revolutions per minute of the stirrer. The
current stirring rate is also displayed if a stirrer is still switched on after a
determination has ended.

Temperature

Shows the currently measured temperature. This value is displayed as soon
as a temperature measurement has been started.

8.4.2 Dosing

8.4.2.1 Dosing - Overview
Program part: Manual control

If the Dosing devices group or a single Dosing devices is selected in
the subwindow for device selection, then the functions and parameters
that are possible with these dosing devices are displayed in the sub-
window for functions and parameters.

Dosing functions

The dosing functions for dosing units are displayed on the following tabs:

￭ General
￭ Preparing
￭ Filling
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￭ Emptying
￭ Fixed volume
￭ Dosing

Devices

The dosing functions can be carried out with dosing devices that are built
in or connected to the following devices:

Voltammetry instruments: 884, 894

Dosing device: 800

Dosing Interface: 846

Sample changer: 814, 815, 858, 919

Photometer: 089

8.4.2.2 Dosing - General
Program part: Manual control

Information on the dosing device selected, the attached dosing unit and
the solution contained therein is displayed here. This tab only appears if a
single dosing device is selected.

Dosing unit

Name

Shows the designation for the dosing unit entered in the configuration.

Cylinder volume

Shows the cylinder volume of the dosing unit.

Solution

Solution

Shows the solution that is assigned to the dosing unit. If no solution is
assigned, ----- is displayed.

8.4.2.3 Dosing - Preparing
Program part: Manual control

Dosing unit preparation can be started and stopped here. This tab appears
both when an individual or all dosing devices are selected.

[Start]

Starts preparation for the selected dosing device(s). In the process, the
parameters defined for the dosing unit will be used.

[Stop]

Stops preparation for the selected dosing device(s).
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8.4.2.4 Dosing - Filling
Program part: Manual control

The filling of dosing units can be started and stopped here. This tab
appears both when a single dosing device or all dosing devices are
selected.

[Start]

Starts filling for the selected dosing device(s).

[Stop]

Stops filling for the selected dosing device(s).

8.4.2.5 Dosing - Emptying
Program part: Manual control

Emptying of dosing units can be started and stopped here. This tab
appears both when a single dosing device or all dosing devices with dos-
ing units are selected.

[Start]

Starts emptying for the selected dosing device(s). In the process, the
parameters defined for the dosing units will be used.

[Stop]

Stops emptying for the selected dosing device(s).

8.4.2.6 Dosing - Dosing a fixed volume
Program part: Manual control

The dosing of a preset volume can be started and stopped here. This tab
only appears if a single dosing device is selected.

Volume

Fixed volume that is to be dosed.

Input range 0.00 - 99,999.9 mL
Default value 1.000 mL

Dosing rate

The volume is dosed at this rate. The maximum dosing rate depends on
the cylinder volume of the dosing unit used. If the entered dosing rate is
too high for the selected dosing device, it will automatically be reduced
during dosing to the largest possible value.
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NOTE

The dosing rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Input range 0.01 - 166.00 mL/min
Default value 4.00 mL/min

Filling rate

The dosing cylinder will be filled at this rate after dosing. The maximum
filling rate depends on the cylinder volume of the dosing unit used. If the
entered filling rate is too high for the selected dosing device, it will auto-
matically be reduced during filling to the largest possible value.

NOTE

The filling rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Input range 0.01 - 166.00 mL/min
Default value 4.00 mL/min

Fill automatically

on | off (Default value: on)

If this option is activated, the dosing cylinder is filled automatically after
dosing. The volume display shows the added volume until the filling pro-
cedure has ended. If this option is disabled, the added volume is displayed
cumulatively.

[Start]

Starts fixed volume dosing for the selected dosing device. The dosed vol-
ume is displayed live.

NOTE

Parameters that are modified after dosing has started are not valid until
the next dosing procedure.
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[Fill]

Starts filling of the dosing cylinder for the selected dosing device. This but-
ton is only present if Fill automatically is switched off. The volume dis-
play shows the added volume until the filling procedure has ended.

[Stop]

Stops fixed volume dosing for the selected dosing device. If dosing has
been stopped, it cannot be resumed.

8.4.2.7 Dosing - Dosing
Program part: Manual control

Manual dosing can be started and stopped here. This tab is only displayed
if a single dosing unit is selected.

Dosing rate

Rate at which dosing should take place. The maximum dosing rate
depends on the cylinder volume of the dosing unit used. If the entered
dosing rate is too high for the selected dosing device, it will automatically
be reduced during dosing to the largest possible value.

NOTE

The dosing rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Input range 0.01 - 166.00 mL
Default value 4.00 mL

Filling rate

The dosing cylinder will be filled at this rate after dosing. The maximum
filling rate depends on the cylinder volume of the dosing unit used. If the
entered filling rate is too high for the selected dosing device, it will auto-
matically be reduced during filling to the largest possible value.

NOTE

The filling rate should be reduced for viscous liquids.

Selection maximum
Default value maximum

Input range 0.01 - 166.00 mL
Default value 4.00 mL
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[Dosing]

Starts manual dosing for the selected dosing device. Dosing continues as
long as the button is pressed down. The dosed volume is displayed live.

NOTE

Parameters that are modified after dosing has started are not valid until
the next dosing procedure.

[Fill]

Starts filling of the dosing cylinder for the selected dosing device. The vol-
ume display shows the added volume until the filling procedure has
ended.

8.4.3 Stirring

8.4.3.1 Stirring - Overview
Program part: Manual control

If a Stirrer connected via MSB or stirrer connector is selected in the sub-
window for device selection (see Chapter 8.3, page 953), then the func-
tions and parameters that are possible with the stirrers are displayed in the
subwindow for functions/parameters.

Stirrer functions

The stirrer functions are displayed on the following tabs:

￭ Switching on/off
￭ Operating time

Devices

The stirrer functions can be carried out with stirrers that are connected to
the following devices:

Voltammetry instruments: 884, 894

Dosing Interface: 846

Sample changer: 814, 815, 858, 919

8.4.3.2 Stirring - Switching on/off
Program part: Manual control

Here you can switch stirrers on and off. This tab appears both when a sin-
gle stirrer or all stirrers are selected.

Stirring rate

Selection of stirring rate. This parameter can also be modified live.
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all instruments except for Photometer
Input range –15 - 15 
Default value 8 

Photometer only
Input range 1 - 15 
Default value 3 

[Start]

Starts stirring for the selected stirrer.

[Stop]

Stops stirring for the selected stirrer.

8.4.3.3 Stirring - Operating time
Program part: Manual control

You can switch on stirrers for a defined time. This tab only appears if a
single stirrer is selected.

Stirring rate

Selection of the stirring rate. This parameter can also be modified live.

all instruments except for Photometer
Input range –15 - 15 
Default value 8 

Photometer only
Input range 1 - 15 
Default value 3 

Stirring time

Entry of the time during which the stirrer has to remain switched on. If
this parameter is modified after stirring has started, it is not valid until the
next stirring procedure.

Input range 1 - 999,999 s
Default value 60 s

[Start]

Starts stirring for the selected stirrer. The remaining time is shown in the
status display. The stirrer will be switched off automatically after the stir-
ring time has elapsed.

[Stop]

Stops stirring for the selected stirrer.
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8.4.4 Remote functions
Program part: Manual control

If a Remote Box or a remote interface is selected in the subwindow for the
device selection, then the functions and parameters that are possible with
the elements appear in the subwindow for functions/parameters.

Devices

The remote functions can be carried out with the following devices:

Voltammetry instruments: 884, 894

Sample changer: 814, 815, 858, 919

Spectrometer: Avantes

Dosing Interface: 846

Input signal

Is not shown for the Avantes spectrometer because it has no input lines.

Current status

Shows the current status of the eight input lines.

Templates/Entry

If the current status corresponds to one of the defined templates for the
inputs, the corresponding name is shown here.

NOTE

Only templates without asterisks * are recognized.

Output signal

Current status

Shows the current status of the 14 output lines.

Templates/Entry

Entry of the bit pattern for the output signal or selection of a predefined
signal pattern.

It is possible to enter the following characters:

0 = line inactive

1 = line active

* = any line status
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p = set pulse (pulse duration = 1 s. If a pulse with a different length is to
be output, then a corresponding template must be defined for this pur-
pose.)

Sample changers
Selection Bit pattern with exactly 14 characters (0, 1, *,

p) | ************** | signal pattern
Default value **************

884, 894
Selection Bit pattern with exactly 14 characters (0, 1, *,

p) | ************** | signal pattern
Default value **************

Spectrometer
Selection Bit pattern with exactly 10 characters (0, 1, *,

p) | ********** | signal pattern
Default value **********

The output lines and bits are numbered from right to left:

Output 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Bit 13 12 11 10 9 8 7 6 5 4 3 2 1 0

Examples:

************1* sets the output line 1 to active (= set).

************0* sets the line to inactive.

NOTE

We recommend masking the irrelevant output lines with an asterisk *
so as not to modify these line statuses.

[Set]

Sets the bit pattern defined under Output signal.

8.4.5 Sampler changer functions

8.4.5.1 Sample changer - Overview
Program part: Manual control

If a tower of a sample changer is selected in the subwindow for the device
selection, then the functions and parameters that are possible with this
sample changer are displayed in the subwindow for functions/parameters.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 8 Manual control

viva 2.0 ￭￭￭￭￭￭￭￭ 967

Sample changer functions

The sample changer functions are displayed on the following tabs:

￭ General
￭ Moving
￭ Assigning position
￭ Pump

Devices

The changer functions can be carried out with the following devices:

￭ 814 USB Sample Processor
￭ 815 Robotic USB Sample Processor XL
￭ 858 Professional Sample Processor
￭ 919 IC Autosampler plus

8.4.5.2 Sample changer - General
Program part: Manual control

Information on the attached rack is displayed here.

Rack name

Shows the name of the attached rack. If no rack is attached, -------- is dis-
played.

Rack code

Shows the rack code of the attached rack. If no rack is attached, -------- is
displayed.

Number of positions

Shows the number of positions on the attached rack. If no rack is
attached, -------- is displayed.

[Initialize rack]

The attached rack is initialized.

NOTE

When the rack is initialized, the following actions are carried out:

￭ Rack rotates to the position for reading out the rack code.
￭ Rack data on the rack code is transferred to the sample changer.
￭ Lifts are moved upwards to 0 mm.
￭ The robotic arm is moved back.
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8.4.5.3 Sample changer - Moving
Program part: Manual control

Moving to the desired rack position, lift position or robotic arm position
can be triggered manually here. In addition, the shift rate and lift rate for
the manual changer control can be set here.

Rack position

Set the rack position.

Current position

Shows the current rack position.

Target position

Selection or entry of the rack position to be approached.

Input range 1 - n (depending on rack) 
Default value 1 

Selection Special beaker 1 - 16

Shift rate

Shift rate for manual control of the sample changer.

Input range 5 - 20 °/s
Default value 20 °/s

[Start]

Starts moving to the target position. After the start, the button changes to
[Stop], the two lower buttons are shown as inactive (gray) and Move... is
shown as status message instead of Ready.

Moves to current rack position –1.

Moves to current rack position +1.

Lift position

Set the lift position for the selected tower.

Current position

Shows the current lift position in mm.

Target position

Selection or entry of the lift position that is to be approached for the cur-
rent rack position (regular beaker, special beaker, external position).
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Input range 0 - max. stroke path defined (235 mm) mm
Default value 126 mm

Selection Home position | Work position | Shift posi-
tion | Rinse position | Special position

Shift position
Only for normal beakers and external positions.

Rinse position
Only for normal beakers and external positions.

Special position
Only for normal beakers and external positions.

Lift rate

Lift rate for manual control on the selected tower.

Input range 5 - 25 mm/s
Default value 25 mm/s

[Start]

Starts moving to the target position. After the start, the button changes to
[Stop], the two lower buttons are shown as inactive (gray) and Move... is
shown as status message instead of Ready.

Moves the lift upwards for as long as this button is pressed.

Moves the lift downwards for as long as this button is pressed.

Robotic arm position

Set the robotic arm position (angle) on the selected tower.

Current position

Shows the current position of the robotic arm in °.

Target position

Selection or entry of the robotic arm position to be approached.

Input range 0.0 - 330.0 °
Default value 0.0 °

Selection External 1 - 4

Swing rate

Swing rate for manual control of the Swing Head on the sample changer.
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Input range 10 - 55 °/s
Default value 55 °/s

[Start]

Starts moving to the target position. After the start, the button changes to
[Stop], the two lower buttons are shown as inactive (gray) and Move... is
shown as status message instead of Ready.

Moves the robotic arm to the left (towards 0°) at a swing rate of 55°/s as
long as this button is pressed.

Moves the robotic arm to the right (towards 330°) at a swing rate of
55°/s, as long as this button is pressed.

8.4.5.4 Sample changer - Assigning a position
Program part: Manual control

Here you can assign the current rack position, lift position or robotic arm
position to a specific special position.

Rack position

Assign the current rack position to a specific special beaker.

Current position

Shows the current rack position.

Special beaker

Selection of the special beaker to which the current rack position is to be
assigned.

Input range 1 - 16 
Default value 1 

[Assign]

Triggers assignment. During the assignment the cursor is displayed as
hourglass.

Lift position

Assign the current lift position to a specific special position.

Current position

Shows the current lift position in mm.
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Work position for

If this option is selected, the current lift position is assigned to the work
position of the tower or a special beaker or to an external position of the
robotic arm.

Selection Tower | Special beaker 1 - Special beaker 16 |
 External 1 - External 4

Default value Tower

Rinse position for

If this option is selected, the current lift position is assigned to the rinse
position of the tower.

Selection Tower | External positions
Default value Tower

Shift position for

If this option is selected, the current lift position is assigned to the shift
position of the tower.

Selection Tower
Default value Tower

Special position for

If this option is selected, the current lift position is assigned to the special
position of the tower.

Selection Tower
Default value Tower

Swing position

If this option is selected, the current lift position is assigned to the swing
position of the robotic arm.

Selection External positions
Default value External positions

[Assign]

Triggers assignment. During the assignment the cursor is displayed as
hourglass.

Robotic arm position

Assign the current rack position to a specific external robotic arm position.

Current position

Shows the current position of the robotic arm in °.
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External position

Selection of the external position to which the current robotic arm posi-
tion is to be assigned.

Input range 1 - 4 
Default value 1 

[Assign]

Triggers assignment. During the assignment the cursor is displayed as
hourglass.

8.4.5.5 Sample changer - Pumping
Program part: Manual control

The pumps connected to the tower can be switched on and off here.

Pump 1

Manually control pump 1 or valve 1 on the selected tower.

Operation

Selection whether the pump or valve is to be switched on or off manually
or whether it is to be switched on for a specified duration and then
switched off again automatically.

Selection On/Off | Duration
Default value On/Off

Duration

Entry of the duration during which the pump/valve should remain
switched on. This field is only displayed for Operation = Duration.

Input range 1 - 999,999 s
Default value 8 s

[Start]

Starts pump 1. The running time since start is shown in the status display.

[Stop]

Stops pump 1.

Pump 2

Manually control pump 2 or valve 2 on the selected tower.

Operation

Selection whether the pump or valve is to be switched on or off manually
or whether it is to be switched on for a specified duration and then
switched off again automatically.
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Selection On/Off | Duration
Default value On/Off

Duration

Entry of the duration during which the pump/valve should remain
switched on. This field is only displayed for Operation = Duration.

Input range 1 - 999,999 s
Default value 8 s

[Start]

Starts pump 2. The time elapsed since the start is shown in the status dis-
play.

[Stop]

Stops pump 2.

Peristaltic pump

Manually control peristaltic pump on the selected tower.

Rate

Speed of the peristaltic pump.

Input range -15 - 15 
Default value 10 

Operation

Selection whether the peristaltic pump is to be switched on or off man-
ually or whether it is to be switched on for a defined duration and then
switched off again automatically.

Selection On/Off | Duration
Default value On/Off

Duration

Entry of the duration during which the peristaltic pump should remain
switched on. This field is only displayed for Operation = Duration.

Input range 0 - 9,999 s
Default value 300 s

[Start]

Starts peristaltic pump. The time elapsed since the start is shown in the
status display.

[Stop]

Stops peristaltic pump.
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8.5 Manual control - Graphical display

Program part: Manual control

All ongoing, manually triggered device functions are displayed graphically
in the subwindow for the graphical display.
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9 Support

9.1 How to proceed?

9.1.1 Backup

9.1.1.1 Backing up a database
How to proceed?

General

The determination databases that, in contrast to the configuration
database, can be generated by the user and contain the determination
data, are referred to as databases in viva. Included among such determi-
nation data are the method data used for the determination, the measur-
ing data generated during the determination and the results calculated
from it.

In local server systems (viva full), the databases are stored on the drives
managed by the computer and are only available to those users registered
on that computer who have the appropriate access permission. In client/
server systems (viva multi) the databases are stored on drives managed
centrally by the server and are globally available throughout the entire cli-
ent/server system, i.e., all users with the appropriate access rights can use
these databases.

NOTE

Each determination database has to be backed up separately. After-
wards, it is recommended that all backed-up files also be copied to an
external directory or to a CD/DVD.

Backing up a database manually

 

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Select the database.
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4 Click on [Backup] in the Database manager dialog window.

The Backup database 'Database name' dialog window opens.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

NOTE

If the backup directory is on a network drive, the backup date
should be added to the Backup name field, because the backup
date information is not available when the data is restored.

 

7 Click on [Start].

The manual backup of the database is started and the database is
backed up to the selected directory.

Backing up a database automatically

 

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Select the desired database and click on [Properties].

The Properties - Database - 'Database name' dialog window
opens for editing the database properties.

 

4 Enter a comment on the database in the Comment field on the
General tab.

 

5 On the Backup tab, activate the Backup monitoring check box.

 

6 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.
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7 Activate the Start backup automatically check box.

 

8 Select the directory for the backup in the Backup directory field.

 

9 Click on [OK].

The Properties - Database - 'Database name' dialog window
closes and the database is backed up automatically to the selected
directory at the desired moment.

9.1.1.2 Restoring a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager window opens.

 

3 Click on [Restore] in the Database manager dialog window.

The Restore databases dialog window opens.

 

4 Select the directory in the Backup directory field in which the
desired database was backed up.

 

5 Select the name for the desired backup file in the Backup name list
box.

 

6 Under Save as enter the name under which the database is to be
restored.

 

7 Click on [Start].

The database restoring is started.

NOTE

Existing databases cannot be overwritten, i.e., they must first be
deleted so that the database can be restored under its old name.
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9.1.1.3 Backing up configuration data
How to proceed?

General

The configuration data is saved in viva in the Configuration database.
The configuration data includes all settings that apply to all methods, i.e.
settings for devices, sensors/electrodes, solutions, dosing units, common
variables, global variables, rack data and templates, Security settings
(see Chapter 6.2.2, page 780) and User administration (see Chapter
6.2.1, page 773).

In local server systems (viva full), the configuration database is located in
the program directory of the computer on which the program has been
installed. In client/server systems (viva multi), the configuration database
is stored centrally on the server and contains all the configuration data of
all computers (clients) that are connected to this server.

NOTE

It is strongly recommended that the configuration database be backed
up periodically.

Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.

 

4 Select or enter a new name for the backup file in the Backup name
list box. If an existing backup file is selected, it will be overwritten.

NOTE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the
backup date information is not available when the data is restored.

 

5 Click on [Start].
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The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Click on [OK].

The Backup configuration data automatically dialog window
closes and the configuration database will be backed up automati-
cally to the selected directory at the desired moment.

9.1.1.4 Restoring configuration data
How to proceed?

viva full

1 Exit viva.

 

2 Start the ConfigRestore.exe file in the …\viva\bin program direc-
tory.

The Restore configuration data dialog window opens.

 

3 Select the directory in the Backup directory field in which the con-
figuration database was backed up.

 

4 Select or enter a name for the desired backup file in the Backup
name list box.

 

5 Click on [Start].
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The restoring of the configuration database is started.

viva multi

 

1 Make sure that viva is closed on all clients connected to the server
and on the server itself.

 

2 Start the ConfigRestore.exe file in the …\viva\bin program direc-
tory on the server.

The Restore configuration data dialog window opens.

 

3 Select the directory in the Backup directory field in which the con-
figuration database was backed up.

 

4 Select or enter a name for the desired backup file in the Backup
name list box.

 

5 Click on [Start].

The restoring of the configuration database is started.

9.1.1.5 Backing up methods
How to proceed?

General

Methods are stored in the configuration database and are globally accessi-
ble for all clients. This means that in order to save methods the configura-
tion data must be saved manually or automatically. Another possible way
is to export the methods and then to save these files outside of viva.

Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.

 

4 Select or enter a new name for the backup file in the Backup name
list box. If an existing backup file is selected, it will be overwritten.
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NOTE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the
backup date information is not available when the data is restored.

 

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Click on [OK].

The Backup configuration data automatically dialog window
closes and the configuration database will be backed up automati-
cally to the selected directory at the desired moment.

Exporting methods

 

1 Select the Method program part.

 

2 Click on the  symbol or the File ▶ Method manager... menu
item.

The Method manager dialog window opens.
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3 Select the desired Method group.

 

4 Select the desired methods.

 

5 Click on the Edit ▶ Export... menu item.

The Select directory for export dialog window opens.

 

6 Select the desired directory for the export files and click on [OK].

The selected methods are each exported to a file named 'Method
name'.vmet.

NOTE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

9.1.2 Determinations

9.1.2.1 Starting a single determination
How to proceed?

1 Select the Workplace program part.

 

2 Select the Single determination tab in the Run subwindow.

 

3 If desired, enter Determination parameters.

 

4 In the Method selection list, select the method to be used for carry-
ing out the determination.

The Method subwindow shows the loaded method.

 

5 Enter Sample data.

 

6 Click on [Start].

The single determination will be started. Active tracks and commands
are displayed in the Method subwindow; live curves, measured val-
ues and messages in the Live display subwindow; and measure-
ment and calibration curves in the Curves subwindow.
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9.1.2.2 Starting a determination series
How to proceed?

1 Select the Workplace program part.

 

2 Select the Determination series tab in the Run subwindow.

 

3 If desired, enter Determination parameters.

 

4 Load existing sample table or enter sample data directly into the
working sample table.

The method loaded in the first line is displayed in the Method sub-
window.

 

5 Click on [Start].

The first determination of the sample series will be started. Active
tracks and commands are displayed in the Method subwindow; live
curves, measured values and messages in the Live display sub-
window; and measurement and calibration curves in the Curves sub-
window.

9.1.2.3 Searching for determinations
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

 

5 Click on the  icon or the Determinations ▶ Search... menu
item.

The Search - Database 'Database name' dialog window opens.
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6 Enter or select desired search terms and search options.

 

7 Click on [Search next].

The next determination containing the search term is highlighted in
the Determination overview.

9.1.2.4 Filtering determinations
How to proceed?

Opening a database

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

Filtering can now be done via quick filter or special filter in the Determi-
nation overview window.

Quick filter

 

1 Click on the  icon or the Filter ▶ Quick filter menu item.

After this function has been selected, the field in which the cursor is
located will have a yellow background when navigating in the deter-
mination table.

 

2 Double-click on the desired field with the left mouse button.

The contents of the field selected in the table will be set as a filter
criterion and this filter will be applied directly to the table.
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NOTE

The quick filter can be applied again within the filtered table, so
that the number of entries can be limited step by step.

Defining and using special filters

 

1 Click on the  icon or the Filter ▶ Special filter... menu item.

The Special filter - Database 'Name' dialog window for the defi-
nition of user-specific filters opens.

 

2 Click on the Edit ▶ Insert new line menu item.

The Edit filter criterion 'New filter' dialog window opens.

 

3 Enter the filter criteria and confirm with [OK].

 

4 Click on [Apply filter] in the Special filter - Database 'Name'
dialog window.

The table is then filtered.

Defining and saving special filters

 

1 Click on the  icon or the Filter ▶ Special filter... menu item.

The Special filter - Database 'Name' dialog window for the defi-
nition of user-specific filters opens.

 

2 Click on the Edit ▶ Insert new line menu item.

The Edit filter criterion 'New filter' dialog window opens.

 

3 Enter the filter criteria and confirm with [OK].

 

4 Click on [Save filter] in the Special filter - Database 'Name' dia-
log window.

The Save filter dialog window opens.

 

5 Enter a name in the Filter name field.
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6 Click on [Save].

The special filter is saved under the desired name.

Using special filters

 

1 In the Special filter - Database 'Name' dialog window, select the
required special filter in the Filter selection list.

The table is then filtered.

9.1.2.5 Exporting determinations
How to proceed?

Defining an export template

 

1 Select the Database program part.

 

2 Click on the Tools ▶ Templates ▶ Export templates... menu
item.

The Export templates window opens.

 

3 Click on the Edit ▶ New... menu item.

The Export templates – 'New file' window opens.

 

4 Define the properties of the new export template.

 

5 Click on [OK].

The dialog window closes.

 

6 Click on [Close].

The Export templates dialog window closes.

Selecting determinations

 

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.
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3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

 

5 Select the desired determinations.

Exporting determinations

 

1 Click on the Determinations ▶ Export... menu item.

The Export determinations window opens.

 

2 Select the desired option (All filtered data records or All selected
data records) under Selection.

 

3 In the Export template selection list, select an export template.

 

4 Click on [OK].

The selected determinations are exported into the directory defined
in the export template.

9.1.2.6 Importing determinations
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

 

5 Click on the Determinations ▶ Import... menu item.
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The Import determinations window is displayed.

 

6 Select the desired determinations.

 

7 Click on [Open].

The selected determinations are imported into the open database.

NOTE

Exported determinations can be imported only in the *.vdet file
format.

NOTE

In the program directory under …\viva\examples\determinations\…
you will find example determinations that can be imported into an
opened database.

9.1.2.7 Deleting determinations
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

 

5 Select the desired determinations.

 

6 Click on the  icon or the Determinations ▶ Delete menu item.

 

7 Confirm deleting.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 Support

viva 2.0 ￭￭￭￭￭￭￭￭ 989

The selected determinations are deleted along with all determination
versions.

9.1.2.8 Making a determination version current
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

 

5 Select the desired determination.

 

6 Click on the  icon or the Determinations ▶ Show history menu
item.

Only the currently selected determination as well as all saved deter-
mination versions will be shown in the determination table.

 

7 Select the desired determination that is once again to be made the
current determination version.

 

8 Click on the  icon or the Determinations ▶ Make current menu
item.

The determination version selected in the table will again be made
the current determination version. This creates a new determination,
the version number of which is increased by +1 compared with the
last version to have been saved.

9.1.2.9 Reprocessing determinations
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.
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3 Select the desired database or enter the name in the Database
name field.

The data sets of the selected database are displayed in the Determi-
nation overview.

 

4 Select the desired determinations.

 

5 Click on the  icon or the Determinations ▶ Reprocess... menu
item.

The Reprocessing dialog window opens. The first of the selected
determinations is displayed.

Modifying variables

 

1 Select the Variables tab.

 

2 Select the desired variable in the table.

 

3 Click on [Modify].

The Modify variable dialog window opens.

 

4 Enter the new value for the variable in the Value field.

 

5 Click on [OK].

 

6 Click on [Recalculate].

The selected determinations are recalculated. The results of this recal-
culation are automatically entered in the Result view subwindow.

NOTE

If a variable is modified, then all selected determinations will be
recalculated with the new value by clicking on [Recalculate]. If a
variable is not modified, then the original variable values will be
used when several determinations are recalculated (i.e., variables
with the same name but different values will not be overwritten
until they are deliberately modified).
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7 Click on [OK] in the Reprocessing dialog window.

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the Reprocessing dialog window will be closed. This button is disa-
bled for as long as recalculation has not yet been triggered and if not
all the selected determinations were able to be recalculated.

Modifying a method

NOTE

The method can only be modified if it is identical for all selected deter-
minations.

 

1 Change to the Method tab.

 

2 Click on [Modify method].

The Method editor dialog window opens.

 

3 Modify the method as desired.

Parameters of existing commands can be modified.

 

4 Click on [OK].

 

5 Click on [Recalculate].

The selected determinations are recalculated. The results of this recal-
culation are automatically entered in the Result view subwindow.

 

6 If desired, save the modified method with [Save as...] under the
same name or under a new name.

If the modified method is saved under the name of an existing
method, then all earlier method versions will be deleted and a new
version with the number 1 will be generated.

 

7 Click on [OK] in the Reprocessing dialog window.

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
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the Reprocessing dialog window will be closed. This button is disa-
bled for as long as recalculation has not yet been triggered and if not
all the selected determinations were able to be recalculated.

9.1.2.10 Printing a determination report
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

NOTE

A maximum of four databases can be opened, but only two can
be displayed at the same time. Databases that are open at the
time the program is exited will be opened automatically the next
time the program is started.

 

5 Select the desired determinations.

 

6 Click on the File ▶ Print ▶ Report... menu item.

The Report output dialog window opens.

 

7 Under Selection, select the desired determinations for report out-
put.

 

8 Select the Original report(s) or Report template option under
Report type.

 

9 Under Output target, select the Printer and/or PDF file check
box.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 Support

viva 2.0 ￭￭￭￭￭￭￭￭ 993

NOTE

If several reports are output simultaneously as a PDF file, then an
index will be automatically appended to the file name.

 

10 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.

9.1.2.11 Printing a determination overview
How to proceed?

1 Select the Database program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

NOTE

A maximum of four databases can be opened, but only two can
be displayed at the same time. Databases that are open at the
time the program is exited will be opened automatically the next
time the program is started.

 

5 Click on the File ▶ Print ▶ Determination overview... menu item.

The Print determination overview (PDF) dialog window opens.

 

6 Under Selection, select the desired determinations for report out-
put.

 

7 Select the Portrait or Landscape option under Orientation.
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8 Click on [OK].

The determination overview opens as a PDF file.

9.1.3 Databases

9.1.3.1 Opening a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter the name in the Database
name field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program, the number of currently opened databases is displayed
in the left upper corner of the database icon.

NOTE

A maximum of four databases can be opened, but only two can
be displayed at the same time. Databases that are open at the
time the program is exited will be opened automatically the next
time the program is started.

9.1.3.2 Closing a database
How to proceed?

Closing a single database

 

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Close menu item.

The selected database is closed.
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Closing all databases

 

1 Select the Database program part.

 

2 Click on the File ▶ Close all menu item.

All opened databases will be closed.

9.1.3.3 Creating a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Click on the Edit ▶ New... menu item.

The New database dialog window opens.

 

4 Enter a name for the new database.

 

5 Click on [OK].

The Properties - Database - 'Database name' dialog window
opens for editing the database properties.

NOTE

The database name must be unique in the entire client/server sys-
tem.

 

6 On the General tab, enter a comment on the database in the Com-
ment field.

 

7 On the Access rights tab, define access permissions for reading and
editing the newly created database for the different user groups.

 

8 On the Backup tab, define backup monitoring and automatic
backup for the newly created database.
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9 On the Monitoring tab, define the monitoring of the size and num-
ber of data sets.

9.1.3.4 Backing up a database
How to proceed?

Backing up a database manually

 

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Click on [Backup].

The Backup database 'Name' window opens.

 

4 Select the directory for the backup in the Backup directory field.

 

5 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

NOTE

If the backup directory is on a network drive, the backup date
should be added to the Backup name field, because the backup
date information is not available when the data is restored.

 

6 Click on [Start].

The manual backup is started and the database is backed up to the
selected directory.

Backing up a database automatically

 

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.
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The Database manager dialog window opens.

 

3 Select the desired database.

 

4 Click on [Properties].

The Properties - Database 'Name' dialog window opens for edit-
ing the database properties.

 

5 On the General tab, enter a comment on the database in the Com-
ment field.

 

6 On the Backup tab, activate the Backup monitoring check box.

 

7 Enter an Interval for backup monitoring or a date for the Next
backup.

 

8 Activate the Start backup automatically check box.

 

9 Select the directory for the backup in the Backup directory field.

 

10 Click on [OK].

 

11 The Properties - Database 'Name' dialog window closes.

The database is automatically saved in the selected directory at the
desired moment.

9.1.3.5 Restoring a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Click on [Restore].

The Restore databases dialog window opens.

 

4 Select the directory in the Backup directory field in which the
desired database was backed up.
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5 Select or enter the name for the desired backup file in the Backup
name field.

 

6 Under Save as enter the name under which the database is to be
restored.

 

7 Click on [Start].

The database restoring is started.

NOTE

Existing databases cannot be overwritten, i.e., they must first be
deleted so that the database can be restored under its old name.

9.1.3.6 Deleting a database
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Database manager... menu
item.

The Database manager dialog window opens.

 

3 Select the desired database.

 

4 Click on the Edit ▶ Delete menu item.

The selected database is deleted.

NOTE

Databases that are open cannot be deleted.

9.1.4 Configuration data

9.1.4.1 Exporting configuration data
How to proceed?

1 Select the Configuration program part.

 

2 Click on the File ▶ Export... menu item.
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The Export configuration data dialog window opens.

 

3 Select the desired configuration data.

 

4 Click on [OK].

The Export configuration data dialog window closes and the
Save dialog window opens.

 

5 Select or enter name and directory for the export file. If an existing
export file is selected, it will be overwritten.

 

6 Click on [Save].

The export of the configuration data is started.

The selected configuration data is then saved in a file with the exten-
sion .mcfg.

9.1.4.2 Importing configuration data
How to proceed?

1 Select the Configuration program part.

 

2 Click on the File ▶ Import... menu item.

The Open dialog window opens.

 

3 Select or enter a new name and directory for the *.mcfg import file.

 

4 Click on [Open].

The Import configuration data dialog window opens.

 

5 Select the desired configuration data.

NOTE

Data that is not present in the export file cannot be selected.

 

6 Click on [OK].

The import is started and the selected configuration data is imported.
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9.1.4.3 Backing up configuration data
How to proceed?

General

The configuration data is saved in viva in the Configuration database.
The configuration data includes all settings that apply to all methods, i.e.
settings for devices, sensors/electrodes, solutions, dosing units, common
variables, global variables, rack data and templates, Security settings
(see Chapter 6.2.2, page 780) and User administration (see Chapter
6.2.1, page 773).

In local server systems (viva full), the configuration database is located in
the program directory of the computer on which the program has been
installed. In client/server systems (viva multi), the configuration database
is stored centrally on the server and contains all the configuration data of
all computers (clients) that are connected to this server.

NOTE

It is strongly recommended that the configuration database be backed
up periodically.

Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.

 

4 Select or enter a new name for the backup file in the Backup name
list box. If an existing backup file is selected, it will be overwritten.

NOTE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the
backup date information is not available when the data is restored.

 

5 Click on [Start].
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The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

 

5 Select the directory for the backup in the Backup directory field.

 

6 Click on [OK].

The Backup configuration data automatically dialog window
closes and the configuration database will be backed up automati-
cally to the selected directory at the desired moment.

9.1.4.4 Restoring configuration data
How to proceed?

viva full

1 Exit viva.

 

2 Start the ConfigRestore.exe file in the …\viva\bin program direc-
tory.

The Restore configuration data dialog window opens.

 

3 Select the directory in the Backup directory field in which the con-
figuration database was backed up.

 

4 Select or enter a name for the desired backup file in the Backup
name list box.

 

5 Click on [Start].
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The restoring of the configuration database is started.

viva multi

 

1 Make sure that viva is closed on all clients connected to the server
and on the server itself.

 

2 Start the ConfigRestore.exe file in the …\viva\bin program direc-
tory on the server.

The Restore configuration data dialog window opens.

 

3 Select the directory in the Backup directory field in which the con-
figuration database was backed up.

 

4 Select or enter a name for the desired backup file in the Backup
name list box.

 

5 Click on [Start].

The restoring of the configuration database is started.

9.1.5 Methods

9.1.5.1 Opening a method
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open method dialog window opens.

 

3 Select the desired method group in the Method group selection
list.

 

4 Select the desired method in the table or enter a name in the
Method name field.

 

5 Click on [Open].

The selected method is opened in the main window in the place of a
method that is already opened. The method name is displayed in the
title bar of the program; the number of currently opened methods is
displayed in the left upper corner of the method icon.
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NOTE

A maximum of nine methods can be opened but only one can be
displayed.

9.1.5.2 Closing a method
How to proceed?

Closing a single method

 

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Close menu item.

The focused method will be closed. If the method has been modi-
fied, a prompt for confirmation to save the method as a new version
will appear.

Closing all methods

 

1 Select the Method program part.

 

2 Click on the File ▶ Close all menu item.

All opened methods will be closed. A prompt for confirmation to
save the method as a new version will appear for each method that
has been modified.

9.1.5.3 Creating a method
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ New... menu item.

The New method dialog window opens.

 

3 Select the method template.

 

4 Click on [OK].

The selected method template is opened for editing.
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9.1.5.4 Saving a method
How to proceed?

Saving a method under the same name

 

1 Click on the  icon or the File ▶ Save menu item.

The existing, focused method is newly saved under its name. A new
method version with a new method identification is created.

Saving a method under a new name

 

1 Click on the File ▶ Save as... menu item.

The Save method dialog window opens.

 

2 Select the desired method group in the Method group selection
list.

 

3 Select the desired method in the table or enter a name in the
Method name field.

 

4 Click on [Save].

The focused method is saved under the desired method name in the
selected method group as method version 1.

9.1.5.5 Deleting a method
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Method manager... menu item.

The Method manager dialog window opens.

 

3 Select the desired method group in the Method group selection
list.

 

4 Select the desired method from the table.

 

5 Click on the Edit ▶ Delete... menu item.

The selected methods with all their method versions are deleted.
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NOTE

Locked methods cannot be deleted.

9.1.5.6 Exporting a method
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Method manager... menu item.

The Method manager dialog window opens.

 

3 Select the desired method group in the Method group selection
list.

 

4 Select the desired method from the table.

 

5 Click on the Edit ▶ Export... menu item.

The Select directory for export dialog window opens.

 

6 Select the desired directory for the export files and click on [OK].

The selected methods are each exported to a file named 'Method
name'.vmet.

NOTE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

9.1.5.7 Importing a method
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Method manager... menu item.

The Method manager dialog window opens.



9.1 How to proceed? ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1006 ￭￭￭￭￭￭￭￭ viva 2.0

 

3 Select the desired method group in the Method group selection
list.

 

4 Click on the Edit ▶ Import... menu item.

The Select files to import dialog window opens.

 

5 Select the files to be imported named 'Method name'.vmet in the
desired directory.

 

6 Click on [OK].

The selected methods are imported into the currently opened
method group.

NOTE

In the program directory under …\viva\examples\methods\… you
will find sample methods that can be imported into an opened
method group.

9.1.5.8 Making a method version current
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Method manager... menu item.

The Method manager dialog window opens.

 

3 Select the desired method group in the Method group selection
list.

 

4 Select the desired method.

 

5 Click on [History].

The Method history dialog window opens showing a table with all
versions of the selected method.

 

6 Select the desired method that is to be made the current method
version again.
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7 Click on [Make current].

The selected method version is set once again as the current method
version. At the same time, the method is saved with a version num-
ber that is increased by +1 compared with the last method version to
have been saved.

9.1.5.9 Printing a method report
How to proceed?

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Open... menu item.

The Open method dialog window opens.

 

3 Select the desired method group in the Method group selection
list.

 

4 Select the desired method in the table or enter a name in the
Method name field.

 

5 Click on [Open].

The selected method is opened in the main window in the place of a
method that is already opened. The method name is displayed in the
title bar of the program; the number of currently opened methods is
displayed in the left upper corner of the method icon.

 

6 Click on the File ▶ Print (PDF)... menu item.

The Print method reports (PDF) dialog window opens.

 

7 Select the desired report and the orientation and click on [OK].

The desired report is opened as a PDF file.

9.1.5.10 Saving a method
How to proceed?

General

Methods are stored in the configuration database and are globally accessi-
ble for all clients. This means that in order to back up methods the config-
uration data must be backed up manually or automatically. Another possi-
ble way is to export the methods and then to store these files outside of
viva.
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Backing up configuration data manually

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Manually menu item.

The Backup configuration data manually dialog window opens.

 

3 Select the directory for the backup in the Backup directory field.

 

4 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

NOTE

If the backup directory is on a network drive, the backup date
should be added to the backup name, because the backup date
information is not available when the data is restored.

 

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

 

1 Select the Configuration program part.

 

2 Click on the File ▶ Backup ▶ Automatically menu item.

The Backup configuration data automatically dialog window
opens.

 

3 Activate the Automatic backup check box.

 

4 Enter an Interval for backup monitoring or a date for the Next
backup.

 

5 Select a directory for the backup in the Backup directory field.

 

6 Click on [OK].



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 Support

viva 2.0 ￭￭￭￭￭￭￭￭ 1009

The Backup configuration data automatically dialog window
closes.

The configuration database is automatically saved in the selected
directory at the desired moment.

Exporting methods

 

1 Select the Method program part.

 

2 Click on the  icon or the File ▶ Method manager... menu item.

The Method manager dialog window opens.

 

3 Select the desired method group in the Method group selection
list.

 

4 Select the desired method.

 

5 Click on the Edit ▶ Export... menu item.

The Select directory for export dialog window opens.

 

6 Select the desired directory for the export files and click on [OK].

The selected methods are each exported to a file named 'Method
name'.vmet.

NOTE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

9.1.5.11 Fixed point evaluation
How to proceed?

Fixed point evaluation is used to read out the corresponding y value (mea-
sured value = Current, Potential or Time) to a defined x value (mea-
sured value = Potential or Time) from a measurement curve.

Example:

Using fixed point evaluation to read out the current of the chloride poten-
tial from a CVS measurement. It is described how the mean value MNV of
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the current of several measurement curves (replications) of a variation can
be read out.

Evaluating a fixed point

Proceed as follows to define a fixed point as user-defined result:

 

1 Determining the fixed point

￭ Select the Method program part and open the desired method.
￭ Select the Curve evaluation tab in the Evaluation - General

subwindow.
￭ Select the desired measuring command for which fixed point eval-

uation should be performed in the Measuring command field.
￭ Activate the Fixed point evaluation check box.
￭ Click on the Edit ▶ New... menu item.
￭ Select the measured quantity Potential in the Define fixed

point dialog window.
￭ Enter the value 1.475 V for the chloride potential in the Fixed

value field.
￭ Select the entry anodic in the Sweep direction field (only nec-

essary for CVS measurements).
￭ Confirm the entries with [OK].

The entered parameters are displayed in the table.

 

2 Creating user-defined result

￭ Select the User-defined results tab in the Evaluation - Results
subwindow.

￭ Click on the Edit ▶ New... menu item.
￭ Enter the name chloride potential for the result in the Result

name field in the Define result dialog window.

￭ Click on the  icon.

The formula editor opens.

 

3 Selecting the corresponding result variable

￭ Select the result variable MNV with a double-click in the variable
tree under Result variables ▶ 'Command
name' ▶ Var{x} ▶ FP{z} ▶ CUR.

￭ In the formula, enter the number of the variations for x (e.g. 1 for
the curves of the sample) and the line number of the fixed point
for z in the table under Curve evaluation.

￭ Multiply the measured value variable by 1,000,000 to convert the
current from A to µA.

￭ Confirm the entries with [OK].
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The formula is displayed under the title Properties in the Formula
field.

 

4 Completing user-defined result

￭ Enter the unit µA in the Define result dialog window.
￭ If desired, define decimal places.
￭ If desired, define result assignment.

The value for the fixed point is displayed in the database in the
Results window on the User-defined results tab after completion
of the determination.

If the current of a single measurement curve should be read out, then a
different result variable has to be selected in the variable tree under point
3.

1 see above

 

2 see above

 

3 Reading out the current of a single measurement curve

￭ Select the result variable CUR with a double-click in the variable
tree under Result variables ▶ 'Command
name' ▶ Var{x} ▶ Rep{y} ▶ FP{z}.

￭ In the formula, enter the number of the variation for x (e.g. 1 for
the curves of the sample) and the line number of the desired
curve in the selected variation (e.g. 2 = second replication) for y
and the line number of the fixed point for z in the table under
Curve evaluation.

￭ Multiply the measured value variable by 1,000,000 to convert the
current from A to µA.

￭ Confirm the entries with [OK].

The formula is displayed under the title Properties in the Formula
field.

 

4 see above

9.1.6 Method groups

9.1.6.1 Creating a method group
How to proceed?

1 Select the Method program part.
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2 Click on the  symbol or the File ▶ Method groups... menu
item.

The Method groups dialog window opens.

 

3 Click on [New].

The Properties - Method group - New Group dialog window
opens.

 

4 On the General tab, enter a new name for the method group in the
Name field and a comment in the Comment field.

 

5 On the Access rights tab, assign access permissions for method
groups and their methods per user group.

NOTE

The Administrators user group always has both access permis-
sions, i.e., they cannot be disabled.

 

6 Click on [OK].

The Properties - Method group - New Group dialog window is
closed.

9.1.6.2 Deleting a method group
How to proceed?

1 Select the Method program part.

 

2 Click on the  symbol or the File ▶ Method groups... menu
item.

The Method groups dialog window opens.

 

3 Select the desired method group.

 

4 Click on [Delete].

The selected method group is deleted.

 

5 Confirm deleting with [OK].
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9.1.7 Sample tables

9.1.7.1 Creating a sample table
How to proceed?

1 Select the Workplace program part.

 

2 Click on the  symbol or the Tools ▶ Sample table ▶ New...
menu item.

The Sample table 'New sample table' dialog window is opened
with an empty sample table.

 

3 Click on the [Sample table] ▶ Properties... menu item.

The Properties - Sample table 'New sample table' dialog win-
dow opens.

 

4 Edit the properties of the new sample table.

 

5 Click on [OK].

The Properties - Sample table 'New sample table' dialog win-
dow closes.

 

6 Click on the [Edit] ▶ Edit line menu item in the Sample table
'New sample table' dialog window.

The Edit line - Sample table 'New sample table' dialog window
opens.

 

7 Select the desired method in the Method selection list and enter the
sample data.

 

8 Click on [Apply].

The sample data entered is applied to the respective line in the sam-
ple table.

 

9 Repeat step 6 for each required determination.

 

10 Click on [Close].

The Edit line - Sample table 'New sample table' dialog window
closes.
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11 Click on the [Sample table] ▶ Save as... menu item in the Sample
table 'New sample table' dialog window.

The Save sample table dialog window opens.

 

12 Enter the required name in the Name field.

 

13 Click on [Save].

The sample table is saved under the name that has been entered.

9.1.7.2 Editing a sample table
How to proceed?

1 Select the Workplace program part.

 

2 Click on the  symbol or the Tools ▶ Sample table ▶ Open...
menu item.

The Open sample table dialog window opens.

 

3 Select the desired sample table.

 

4 Click on [Open].

The dialog window with the selected sample table opens.

 

5 Click on the [Sample table] ▶ Properties... menu item.

The Properties - Sample table 'Name' dialog window opens.

 

6 Define the properties for the sample table.

 

7 Click on [OK].

 

8 Select the line to be modified in the Sample table 'Name' dialog
window.

 

9 Click on the [Edit] ▶ Edit line menu item in the Sample table
'Name' dialog window.

The Edit line - Sample table 'New sample table' dialog window
opens.
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10 Select the Method from the required method group, enter the sam-
ple data and click on [Apply].

The sample data entered is applied to the respective line in the sam-
ple table.

 

11 Repeat step 8 for each required determination.

 

12 Close the Edit line - Sample table 'New sample table' dialog
window with [Close].

 

13 Click on the [Sample table] ▶ Save as... menu item in the Sample
table 'Name' dialog window.

The Save sample table dialog window opens.

 

14 Enter a new name for the sample table or overwrite the existing
name in the Name field.

 

15 Click on [Save].

The edited sample table is saved.

9.1.7.3 Loading a working sample table
How to proceed?

1 Select the Workplace program part.

 

2 Click on the Determination series tab in the Run subwindow.

 

3 Click on the [Sample table] ▶ Load... menu item.

The Load sample table dialog window opens.

 

4 Select the desired sample table.

 

5 Click on [Load].

The data of the selected sample table is loaded into the working
sample table.
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9.1.7.4 Editing a working sample table
How to proceed?

1 Select the Workplace program part.

 

2 Click on the Determination series tab in the Run subwindow.

 

3 If desired, load the existing sample table into the working sample
table.

 

4 If desired, click on the [Sample table] ▶ Properties... menu item in
the Run subwindow.

The Properties - Determination series dialog window opens.

 

5 Define the properties for the determination series.

 

6 Click on [OK].

The Properties - Determination series dialog window closes.

 

7 Select the line to be modified in the Run subwindow.

 

8 Click on the [Edit] ▶ Edit line menu item.

The Edit line 'Name' dialog window opens.

 

9 Select the desired method in the Method selection list and enter the
sample data.

 

10 Click on [Apply].

The sample data entered is applied to the respective line in the work-
ing sample table.

 

11 Repeat step 8 for each required determination.

 

12 Click on [Close].

The Edit line 'Name' dialog window closes.

 

13 If desired, click on the [Sample table] ▶ Save as... menu item in
the Run subwindow.

The Save sample table dialog window opens.



￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭ 9 Support

viva 2.0 ￭￭￭￭￭￭￭￭ 1017

 

14 Enter a name in the Name field.

 

15 Click on [Save].

The working sample table is saved as sample table under the name
that has been entered.

9.1.8 Reports

9.1.8.1 Creating a report template
How to proceed?

1 Select the Database program part.

 

2 NOTE

A database must be open in order to carry out the subsequent
steps.

Click on the Tools ▶ Report templates ▶ New ▶ Form report...
/ Tabular report... menu item.

The Report template - 'Name' program window opens with an
empty report template.

 

3 Click on the File ▶ Page setup... menu item in the Report tem-
plate - 'Name' program window.

The Page setup dialog window opens.

 

4 Define the desired settings for the report format.

 

5 Click on [OK].

The Page setup dialog window closes.

 

6 Click on the Tools ▶ Options... menu item in the Report tem-
plate - 'Name' program window.

The Options for report templates dialog window opens.

 

7 Define the desired settings for the report template.

 

8 Close the dialog window with [OK].



9.1 How to proceed? ￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭￭

1018 ￭￭￭￭￭￭￭￭ viva 2.0

 

9 Select the desired module icon on the module bar and place it on the
report template by creating a field with the left mouse button.

The properties window for the corresponding module opens auto-
matically.

 

10 Enter the desired properties for the module.

 

11 Click on [OK].

The properties window closes.

 

12 Repeat steps 7 and 8 for each desired module.

 

13 Click on the  symbol or the File ▶ Save as... menu item.

The Save report template dialog window opens.

 

14 Enter a name in the Name field.

 

15 Click on [Save].

The report template is saved under the name entered.

9.1.8.2 Editing a report template
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the Tools ▶ Report tem-
plates ▶ Open... menu item.

The Open report template program window opens.

 

3 Select the desired report template.

 

4 Click on [Open].

The program window with the selected report template opens.

 

5 Click on the File ▶ Page setup... menu item.

The Page setup dialog window opens.

 

6 Define the desired settings for the report format.
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7 Close the dialog window with [OK].

 

8 Click on the Tools ▶ Options... menu item in the Report tem-
plate - 'Name' program window.

The Options for report templates dialog window opens.

 

9 Define the desired settings for the report template.

 

10 Close the window with [OK].

Editing existing modules

 

1
Select the  symbol on the module bar and double-click on the
desired module in the report template.

The properties window of the selected module opens automatically.

 

2 Enter the desired properties for the module.

 

3 Close the properties window with [OK].

 

4 Repeat steps 1 and 2 for each desired module.

Creating new modules

 

1 Select the desired module icon on the module bar and place it on the
report template by creating a field with the left mouse button.

The properties window for the corresponding module opens auto-
matically.

 

2 Define the desired properties for the module.

 

3 Close the properties window with [OK].

 

4 Repeat steps 1 and 2 for each desired new module.

 

5 Click on the  symbol or the File ▶ Save menu item.

The report template is saved.
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9.1.8.3 Printing a determination report
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter name in the Database name
field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program, the number of currently opened databases is displayed
in the left upper corner of the database icon.

NOTE

A maximum of four databases can be opened, but only two can
be displayed at the same time. Databases that are open at the
time the program is exited will be opened automatically the next
time the program is started.

 

5 Select the desired determinations.

 

6 Click on the File ▶ Print ▶ Report... menu item.

The Report output dialog window opens.

 

7 Under Selection, select the desired determinations for report out-
put.

 

8 Select the Original report(s) or Report template option under
Report type.

 

9 Under Output target, select the Printer and/or PDF file check
box.
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NOTE

If several reports are output simultaneously as a PDF file, then an
index will be automatically appended to the file name.

 

10 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.

9.1.8.4 Printing a determination overview
How to proceed?

1 Select the Database program part.

 

2 Click on the  symbol or the File ▶ Open... menu item.

The Open database dialog window opens.

 

3 Select the desired database or enter name in the Database name
field.

 

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program, the number of currently opened databases is displayed
in the left upper corner of the database icon.

NOTE

A maximum of four databases can be opened, but only two can
be displayed at the same time. Databases that are open at the
time the program is exited will be opened automatically the next
time the program is started.

 

5 Select the desired determinations.

 

6 Click on the File ▶ Print ▶ Determination overview... menu item.

The Print determination overview (PDF) dialog window opens.

 

7 Under Selection, select the desired determinations for report out-
put.
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8 Select the Portrait or Landscape option under Orientation.

 

9 Click on [OK].

The determination overview opens as a PDF file.

9.1.9 Concentration calculation

9.1.9.1 Analysis of undiluted liquid samples
How to proceed?

1 Specify the sample amount as sample data variable

On the Sample data variables tab, a variable must be specified
that is assigned to the Sample amount sample data variable. The
name is freely selectable. For simplification, the name Sample
amount was also chosen here.

Sample amount ⇨ SD.Sample amount

 

2 Sample addition with ADD SAMPLE

The sample volume (= SD.Sample amount) is added to the measur-
ing vessel with the ADD SAMPLE command.

SD.Sample amount [L]

 

3 Addition of auxiliary solutions with ADD AUX

Auxiliary solutions (e.g. water, buffer or electrolyte) are added to the
measuring vessel with the ADD AUX command.
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VTOT = SD.Sample amount + Name 1.VOL + Name 2.VOL + …

 

4 Result calculation

 

Variable Description

CONC = RS.'Command name'.'Substance
name'.CONC

Substance concentration in the sample. Unit #g/L,
#mol/L or #L/L, depending on the unit of the stan-
dard solution used.

CONCM = RS.'Command name'.'Substance
name'.CONCM

Substance concentration in the measuring vessel.
Unit #g/L, #mol/L or #L/L, depending on the unit
of the standard solution used.

VTOT = RS.'Command name'.VAR{1}.VTOT

Total volume in the measuring vessel at the moment
of sample measurement (variation 1). Unit L.

SAMPLEA-
MOUNT

= SD.Sample amount

Volume of the sample in the measuring vessel. Unit
L.

9.1.9.2 Analysis of undiluted solid samples
How to proceed?

1 Specify the sample amount as sample data variable

On the Sample data variables tab, a variable must be specified
that is assigned to the Sample amount sample data variable. The
name is freely selectable. For simplification, the name Sample
amount was also chosen here.

Sample amount ⇨ SD.Sample amount
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2 Sample addition with ADD SAMPLE

The sample amount (= SD.Sample amount) is added to the mea-
suring vessel with the ADD SAMPLE command.

SD.Sample amount [g] or ['Text'], e.g. Tablet

 

3 Addition of auxiliary solutions with ADD AUX

Auxiliary solutions (e.g. water, buffer or electrolyte) are added to the
measuring vessel with the ADD AUX command.

VTOT = Name 1.VOL + Name 2.VOL + …

 

4 Result calculation

 

Variable Description

CONC = RS.'Command name'.'Substance
name'.CONC

Substance concentration in the sample. Unit #g/g,
#mol/g, #L/g or #g/'Text', #mol/'Text',
#L/'Text', depending on the unit of the standard
solution used and the unit of the sample amount.

CONCM = RS.'Command name'.'Substance
name'.CONCM

Substance concentration in the measuring vessel.
Unit #g/L, #mol/L or #L/L, depending on the unit
of the standard solution used.
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Variable Description

VTOT = RS.'Command name'.VAR{1}.VTOT

Total volume in the measuring vessel at the moment
of sample measurement (variation 1). Unit L.

SAMPLEA-
MOUNT

= SD.Sample amount

Amount of the sample in the measuring vessel. Unit
g or 'Text' such as Tablet.

9.1.9.3 Preparation and analysis of prediluted samples
How to proceed?

Diluting the liquid sample

 

1 Measure the liquid sample

 

2 Place the sample in an external dilution vessel

SD.Sample amount [L] = volume of the sample prior to dilution

 

3 Fill sample to a specified volume

SD.Dilution volume [L] = total volume after dilution
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Dissolving and diluting the solid sample

 

1 Measure the solid sample

 

2 Place the sample in an external dilution vessel

SD.Sample amount [g] or ['Text'] (e.g. Tablet) = Sample amount
prior to dissolving and dilution

 

3 Dissolve the sample and fill it to a specified volume

SD.Dilution volume [L] = total volume after dissolving and dilution

Analyzing the diluted sample

 

1 Specify the sample amount as sample data variable

On the Sample data variables tab, three variables must be speci-
fied that are each assigned to either the Sample amount, Analysis
volume or Dilution volume sample data variable. The names are
freely selectable. To make it easier, the following names are also
used here:

Sample amount ⇨ SD.Sample amount

Analytical volume ⇨ SD.Analysis volume

Dilution volume ⇨ SD.Dilution volume
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2 Remove the analysis volume

 

3 Sample addition with ADD SAMPLE

The aliquot of the diluted sample (= SD.Analysis volume) is added
to the measuring vessel with the ADD SAMPLE command.

SD.Analysis volume [L]

 

4 Addition of auxiliary solutions with ADD AUX

Auxiliary solutions (e.g. water, buffer or electrolyte) are added to the
measuring vessel with the ADD AUX command.

VTOT = SD.Analysis volume + Name 1.VOL + Name 2.VOL + …

 

5 Result calculation
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Variable Description

CONC = RS.'Command name'.'Substance
name'.CONC

Substance concentration in the sample. Unit
depends on the standard solution used and the unit
of the sample amount:

for volume #g/L, #mol/L or #L/L (liquid samples)

for mass #g/g, #mol/g or #L/g (solid samples)

for 'Text' #g/'Text', #mol/'Text' or #L/'Text'.

CONCM = RS.'Command name'.'Substance
name'.CONCM

Substance concentration in the measuring vessel.
Unit #g/L, #mol/L or #L/L, depending on the unit
of the standard solution used.

VTOT = RS.'Command name'.VAR{1}.VTOT

Total volume in the measuring vessel at the moment
of sample measurement (variation 1). Unit L.

SAMPLEA-
MOUNT

= SD.Sample amount

Amount of the sample (mass in g, volume in L or
'Text' such as Tablet) that has been diluted.

VDILUTION = SD.Dilution volume

Total volume after dilution of the sample. Unit L.

VANALYSIS = SD.Analysis volume

Aliquot of the diluted sample that was used for the
determination. Unit L.

9.1.10 No help available

NOTE

There is unfortunately no help available for this topic.
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9.2 Troubleshooting

9.2.1 884 Professional VA / 894 Professional CVS
Problem Cause Remedy

An electrode cable

has broken.

The cable has accidentally

been jammed in the mea-

suring head cover or a

cable contact has been

kinked.

Replace the electrode cable set (see Manual

894 Professional CVS / Manual 884 Profes-

sional VA).

Conditioning takes a

long time.

The reference electrode is

not yet equilibrated.

After maintenance of the reference electrode,

wait for at least 20 min before starting a mea-

surement.

The working electrode is

contaminated.

Condition the working electrode in pure VMS.

The electrode tip of the

working electrode has

been in use for a long

period.

￭ Immerse the electrode tip in c(NaOH) = 0.5

mol/L for approx. 10 min and then thor-

oughly rinse with distilled water.

￭ Replace electrode tip if necessary.

VMS is contaminated. Check reagents for purity. (Only reagents of

sufficient purity, i.e. > 99%, should be used.)

The water quality is poor. Use distilled water, type-II grade (ASTM

D1193-91) or higher.

The measuring solution has

been contaminated as a

result of diffusion.

No infeed tubing other than the four-way

micro dosing tip (6.1824.000) may be

immersed in the measuring solution.

Solution is leaking

between the mea-

suring instrument

and the measuring

head.

The measuring head is not

correctly locked in place on

the measuring head arm.

Let the measuring head snap into place. The

click must be audible.

The sealing rings have

aged or are defective.

Contact the Metrohm Service department.

The electrode test

fails.

One or several electrodes

are not connected.

Check the electrode cable connections.

One or several electrodes

are defective.

Perform maintenance in accordance with the

electrode leaflet.
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Problem Cause Remedy

The measuring vessel con-

tains too little solution or is

empty.

Check the fill level in the measuring vessel and

add solution if necessary.

The electrode tip of

the working elec-

trode and/or the

auxiliary electrode

shows copper

deposits.

An incorrect potential has

been applied because the

reference electrode is

defective.

￭ Check the reference electrode; perform

maintenance procedure in accordance with

the electrode leaflet, if necessary.

￭ Dip the electrode tip of the working elec-

trode and/or the auxiliary electrode into

concentrated nitric acid for 1 to 2 seconds

and then thoroughly rinse with distilled

water.

An incorrect potential was

applied because the refer-

ence electrode is not con-

nected.

￭ Check the electrode connectors.

￭ Dip the electrode tip of the working elec-

trode and/or the auxiliary electrode into

concentrated nitric acid for 1 to 2 seconds

and then thoroughly rinse with distilled

water.

An incorrect potential was

applied because the mea-

suring vessel contains too

little measuring solution.

￭ All three electrodes must be immersed in

the measuring solution.

￭ Dip the electrode tip of the working elec-

trode and/or the auxiliary electrode into

concentrated nitric acid for 1 to 2 seconds

and then thoroughly rinse with distilled

water.

The measured val-

ues are widely scat-

tered.

The solutions are pipetted

manually.

Use an 800 Dosino with dosing unit.

The solutions are not

added via the pipetting

opening.

Add solutions only via the pipetting opening

(see Manual 894 Professional CVS / Manual

884 Professional VA).

The measurement

curves are noisy.

Contact problem at the

driving axle (6.1204.510 or

6.1204.520).

￭ Remove the abrasion residue from the driv-

ing axle.

￭ Replace the driving axle.

The measuring sig-

nal for Cu VMS fluc-

tuates.

The ambient and/or solu-

tion temperature is not

constant.

Keep the ambient and solution temperature

stable during measurements (±4 °C).

The reference potential

drifts off.

Perform maintenance procedure for the refer-

ence electrode in accordance with the elec-

trode leaflet. However, for CVS analyses,
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Problem Cause Remedy

replace the reference electrolyte every other

day and the bridge electrolyte every day.

The measuring vessel and

the electrodes have been

contaminated with organic

additives.

Thoroughly rinse the measuring vessel and the

electrodes and use fresh VMS.

The measuring ves-

sel overflows.

Incorrect pump times have

been defined in viva.

Adjust the pump times.

The volumes defined in the

dosing commands in viva

are too large.

Reduce the volumes.

The peak is no lon-

ger recognized.

The reference potential has

shifted.

Perform maintenance procedure for the refer-

ence electrode in accordance with the elec-

trode leaflet.

The signal does not

decrease in spite of

suppressor addition.

No chloride is contained in

the Cu VMS.

Check the preparation of the Cu VMS and

modify it if required.

9.2.2 Peripheral devices
Problem Cause Remedy

The 800 Dosino can-

not be actuated by

the viva 2.0.

The connection between

the 800 Dosino and the

884 Professional VA or 894

Professional CVS is either

interrupted or an error has

occurred on the 800 Dos-

ino.

￭ Check the cable connections.

￭ Disconnect the 884 Professional VA or 894

Professional CVS from the power supply

and connect it again.

￭ Check the dosing and filling rate.

￭ Contact the Metrohm Service department if

necessary.

The data of the dos-

ing unit cannot be

read.

The data chip of the dosing

unit is mechanically dam-

aged or impaired by chem-

icals.

￭ Remove the dosing drive and attach it

again.

￭ Clean the data chip and the contact sur-

faces.

￭ Have the data chip replaced by Metrohm

Service.

The dosing unit is

blocked and/or leak-

ing.

Crystals have formed (in

the dosing cylinder, on the

valve disk or in the capil-

lary).

￭ Check the flow path.

￭ Rinse the dosing unit and the connected

tubings and capillaries (Prepare function)

when the measuring system is not in use.

￭ Clean the dosing unit at least every two

weeks.
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Problem Cause Remedy

The dosing unit is

recognized either

not at all or incor-

rectly.

The dosing drive was not

attached correctly.

￭ Remove the dosing drive and attach it

again.

￭ Check whether the dosing drive is correctly

seated.

￭ Disconnect the 894 Professional CVS or

884 Professional VA from the power supply

and connect it again.

￭ Contact the Metrohm Service department if

necessary.

The membrane

pumps of the 843

Pump Station do not

operate at full pump

capacity.

The cables are not or not

correctly connected.

Connect the cables in accordance with the

instructions in the Manual 894 Professional

CVS / Manual 884 Professional VA.

The tubing connections are

leaking.

Check the tubing connections and tighten, if

necessary.

The rinse and/or waste

canister are sealed air-

tight.

Loosen the caps on the canisters a little or

remove them.

The pump time of

the peristaltic pump

increases.

The pump tubing of the

peristaltic pump has aged

or is defective.

Replace the pump tubing.

The sample is not

completely transfer-

red from the Sample

Processor to the

measuring vessel via

the peristaltic pump.

The PEEK needle on the

Sample Processor is posi-

tioned more than 0.5 mm

from the bottom of the

sample vial.

Position the PEEK needle in accordance with

the instructions in the Manual 894 Profes-

sional CVS / Manual 884 Professional VA.

The contact pressure set

for the tubing cartridge is

insufficient.

Set the contact pressure of the tubing car-

tridge in accordance with the Sample Pro-

cessor manual.
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9.3 Frequently asked questions

Question Answer

How often should the dos-
ing units be prepared?

The dosing units used must be prepared
at least once a day before measurement
begins. This ensures that fresh solution is
used for the analysis.

What preparatory steps
need to be taken before
shutting down the measur-
ing system?

All dosing units used should be rinsed
with distilled water in order to prevent a
possible crystallization of metal salts.

At what intervals should a
dosing unit be cleaned?

The dosing units used for the voltamme-
try commands should be disassembled
and thoroughly cleaned at 14-day inter-
vals.

How often should mainte-
nance procedures be per-
formed on the reference
electrode?

The reference electrolyte must be
replaced daily. The bridge electrolyte
should be replaced every other day. The
multimedia guide "Electrodes in Voltam-
metry" contains a comprehensive video
tutorial on this topic.

How should the electrodes
be stored?

Auxiliary, reference and working elec-
trodes should be stored in distilled water.
Storage in VMS is not recommended.

If the measuring system is not used for an
extended period (>24 h), then the refer-
ence electrode should be stored sepa-
rately in c(KCL) 3 mol/L. The other elec-
trodes can also be stored dry.

The auxiliary electrode or
the working electrode
show copper deposits.
How can these copper
deposits be removed?

Dip the auxiliary or working electrode into
concentrated nitric acid for 1 to 2 sec-
onds to redissolve the copper. After-
wards, clean the electrode thoroughly
with distilled water.

How frequently do the
electrodes need to be con-
ditioned?

It is advisable to condition the electrodes
at least once a day before you start work.
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Question Answer

The measuring signal in Cu
VMS is exceptionally small
and conditioning in Cu
VMS takes a long time.
What is the reason for
that?

Most likely, the VMS in the measuring
vessel is contaminated. The contamina-
tion might have been caused by the
chemicals used but also by organic addi-
tives.

The measurement curves
are noisy. What is the rea-
son for that?

The driving axle is defective and needs to
be replaced.

Can measurements from
another software be used
in viva?

No, this is not possible.
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Glossary

Analysis volume

If a sample is diluted, then that part of the dilution volume (see Glossary,
page 1043) that is added to the measuring vessel is referred to as analysis
volume (see Glossary, page 1055).

Baseline type

The evaluation of detected peaks is carried out using approximated base-
lines.

The following types of baselines are differentiated:

Baseline type Description

S E

H

y

x

Linear

Linear baseline between two auto-
matically determined or manually
specified base points.

0

y

E S x

A

Horizontal

Horizontal baseline starting from the
automatically determined or man-
ually specified start base point.

Irrespective of the baseline settings
in the evaluation, the start base
point is always the base point with
the more positive potential or the
greater time.
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Baseline type Description

0

y

E S x

A

Horizontal through 0

Horizontal baseline along the x axis
(y = 0), starting from the automati-
cally determined or manually speci-
fied start base point to the intersec-
tion point with the curve.

Irrespective of the baseline settings
in the evaluation, the start base
point is always the base point with
the more positive potential or the
greater time.

y

xS

H

Horizontal start

Horizontal baseline starting from the
automatically determined or man-
ually specified start base point.

The evaluation of the first peak half
is used for asymmetric peaks.

E

y

x

H

Horizontal end

Horizontal baseline starting from the
automatically determined or man-
ually specified end base point.

The evaluation of the second peak
half is used for asymmetric peaks.
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Baseline type Description

y

xS E

H

Exponential

Curved baseline for peaks that are
located in the ascending or descend-
ing part of another peak or of the
background current. The base points
can be determined automatically or
specified manually.

y

xS E

H

Polynomial

Curved baseline for peaks that are
located in a valley between two
ascending curve parts. The base
points can be determined automati-
cally or specified manually.

Legend:

S = Start base point

E = End base point

A = Peak area

H = Peak height

 

Baseline

Auxiliary line for the calculation of the evaluation quantities (peak area,
peak height) from the beginning of the steep increase of the peak to the
end of the steep decrease of the peak. The peak area and the peak height
are calculated between the baseline and the curve.

Brightener

see Brightener

Brightener

In electroplating bath analysis, "brightener" refers to an organic additive
that increases the plating rate of metals. Because even small quantities of
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brightener can significantly increase metal plating, this characteristic effect
can be used to determine the brightener concentration in an electroplat-
ing bath.

CP (chronopotentiometry)

In the CP measuring mode with the option Measure galvanostatically,
a constant current is applied to the working electrode and the diffusion-
controlled change in the electrode potential over time is measured.

In the CP measuring mode with the option Measure open-circuit
potential (see Glossary, page 1050), the circuit is opened and the
potential between the working electrode and the reference electrode is
measured during the indicated measurement duration.

The CP measuring mode is described in detail in the CP command (see
Chapter 5.5.2.10.4.1, page 625).

CPVS (Cyclic Pulse Voltammetric Stripping)

In the CPVS measuring mode (Cyclic Pulse Voltammetric Stripping), the
potential of an RDE/SSE (e.g. Pt) is changed between different potentials
in pulsed discrete steps. The current I is measured as a function of the
time t. The last recorded curves are saved and evaluated.

The CPVS measuring mode is described in detail in the CPVS command
(see Chapter 5.5.2.10.3.1, page 605).

CPVS is used in the electroplating industry as a method for determining
organic additives in electroplating baths. This method is an indispensable
part of production control for many types of technical coatings and partic-
ularly in the manufacturing of printed circuit boards for electronic equip-
ment. The main field of application is the determination of brightener in
acidic copper baths. Quantitative determination of the additives takes
place via their influence on the deposition of the main component of the
electroplating bath. As the measurement utilizes a procedure that corre-
sponds to the production process, the activity of the additives and thus
their effectiveness in the electroplating process is measured directly.

CVS (Cyclic Voltammetric Stripping)

In the CVS measuring mode (Cyclic Voltammetric Stripping), the potential
of a rotating disk electrode (RDE/SSE, e.g. Pt) is changed once or more
from the start potential to the 1st vertex potential, from there to the 2nd
vertex potential and then back again to the start potential at a constant
potential sweep rate. The current I is measured as a function of the poten-
tial U in this process. The curves recorded in the measuring cycles are
saved and can be evaluated (see Chapter 5.5.2.10.2.1, page 587).

The CVS measuring mode is described in detail in the CVS command (see
Chapter 5.5.2.10.2.1, page 587).
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CVS is used in the electroplating industry as a method for determining
organic additives in electroplating baths. This method is an indispensable
part of production control for many types of technical coatings and partic-
ularly in the manufacturing of printed circuit boards for electronic equip-
ment. The most important fields of application are acidic copper baths
and tin-lead baths. Quantitative determination of the additives takes place
via their influence on the deposition of the main component of the elec-
troplating bath. As the measurement utilizes a procedure that corresponds
to the production process, the activity of the additives and thus their
effectiveness in the electroplating process is measured directly.

Calibration factor

The calibration factor is a quantity that is characteristic for the suppressor
used under the given conditions (measuring parameters, metal concentra-
tion, temperature, etc.). It corresponds to the sensitivity of the method
and indicates the suppressor concentration in the measuring cell necessary
for achieving the evaluation ratio specified in the calibration method DT.
The calibration factor is obtained from a measurement with a suppressor
standard solution and is then used to calculate the suppressor concentra-
tion in an electroplating bath sample. (see Chapter 5.6.7.7.20, page 762).

Calibration

Way in which the content of the substances in the sample is determined
from their evaluation quantities.

Calibrator

The voltammetry instrument is equipped with a built-in calibrator with
precisely specified reference values that are defined in the corresponding
calibration certificate. This innovative component permits the performance
of voltammetric measurements with increased reliability and precision. The
measuring input of the instrument is automatically adjusted to the refer-
ence values of the calibrator before each measurement. The measuring
input thus yields stable, precise and reproducible measured values over a
long period, even under suboptimal measuring conditions. In this way, the
instrument automatically recalibrates itself before each measurement.

Chloride potential

Potential at which the value for the current in the bath is measured (usu-
ally 1.425 V in anodic direction). This value correlates with the chloride ion
concentration in the electroplating bath.

Chronoamperogram

A chronoamperogram is the graphic representation of the current i as a
function of the time t (current-time curve). Such curves are obtained, for
example, for measurements in the CPVS measuring mode. The evaluation
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can be carried out via the evaluation quantity Peak area or Peak height
or via fixed point evaluation.

ian

icath
t

teq tcltsttpl

ian = Anodic current

icath = Cathodic current

t = Time

teq = Equilibration time

tpl = Plating time

tst = Stripping time

tcl = Cleaning time

The red curve corresponds to the measured value display. In
the curve window, the continuous part of the curve is only
displayed.

 

Command variable

Variable generated by a command in the method run (see Chapter
2.3.3.4, page 26).

Command

Smallest subset of a track; defines a single step in the method run.

Contamination potential

Potential at which the value for the current in the bath is measured (usu-
ally 1.125 V in anodic direction). This value correlates with the concentra-
tion of the organic degradation products in the electroplating bath.

DME

DME is an operating mode of the Multi-Mode Electrode and stands for
Dropping Mercury Electrode. The DME is the classic mercury elec-
trode, where the mercury flows freely through the glass capillary and
forms drops at its end. After the Potential step time, which can be set
in the measuring mode, has elapsed, the drops will be knocked off with
the tapping mechanism.
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tstep

V

V = Valve

A = Surface of the mercury drop

tstep = Potential step time

t = Time

NOTE

An advantage of the DME over the SMDE is that there is less mechani-
cal strain on the glass capillary of the Multi-Mode Electrode.

A disadvantage of the DME over the SMDE and HMDE is the higher
use of mercury and the lower sensitivity, as the surface of the electrode
(the mercury drop) constantly changes during the measuring phase.

See also

￭ HMDE
￭ SMDE
￭ MME
￭ RDE

DP

In the differential pulse measuring mode, a gradually increasing DC poten-
tial ramp is overlaid with rectangular pulses. If the pulse amplitude has a
positive value, for each potential step a rectangular pulse is applied in
sweep direction. If the pulse amplitude has a negative value, then the
pulse is applied contrary to the sweep direction. The current i is measured
immediately before the pulse and at the end of the pulse. The difference
between the two measured currents is plotted as a function of the poten-
tial of the potential step U + (Upulse / 2). This results in a peak-shaped
curve.

The DP measuring mode is described in detail in the DP command (see
Chapter 5.5.2.10.5.1, page 637).
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DP (differential pulse measuring mode) is the most frequently used vol-
tammetric measuring mode. It is well-suited for both reversible and irre-
versible systems and offers high sensitivity.

DT (Dilution Titration)

Calibration method based on a dilution titration and mainly used for sup-
pressor determination in electroplating baths. It consists of a two-stage
process, in which a calibration is first carried out with a suppressor stan-
dard solution before the sample solution is measured.

Calibration with standard

For the calibration, a basic solution with no added organic substances,
called VMS (Virgin Make-up Solution), is measured first (see Glossary,
page 1057). The area of the oxidation peak obtained with the anodic
sweep is evaluated and the charge is calculated. This charge is used as
start value Q(0) for the further calibration. Small amounts of a diluted sup-
pressor standard solution are then dosed into the basic solution. The peak
areas are standardized in order to improve the comparability of the mea-
suring results obtained. This is achieved by setting up the quotient Q/Q(0)
of the currently measured signal Q and the start value Q(0) and plotting it
against the effective addition volume VEFF for each step (see Glossary,
page 1043). The addition of standard solution is repeated until the Eval-
uation ratio defined in the method (usually Q/Q(0) = 0.5) has been
achieved. The recorded calibration curve is then used to calculate the Cal-
ibration factor, which expresses the suppressor concentration in the
measuring vessel for the Evaluation ratio (see Chapter 5.6.7.7.11, page
759).

Sample measurement

The suppressor concentration in the sample is determined under the same
conditions used for the calibration, with the difference that sample solu-
tion and not the suppressor standard solution is added to the basic solu-
tion. Once the Evaluation ratio has been achieved, the suppressor con-
centration in the sample is calculated from the determined effective addi-
tion volume with the help of the previously determined calibration fac-
tor (see Chapter 5.6.7.7.20, page 762).

Example
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The example shows the calibration curve for the standard (gray) and the
measurement curve for the sample (blue) with the values determined for
the effective addition volume VEFF(STD) = 74.8 µL and VEFF(SMPL) =
147.44 µL for the evaluation ratio Q/Q(0) = 0.5.

Dilution volume

If a sample is diluted, then the dilution volume refers to the entire volume
of sample and dilution solution. Of this diluted sample, the analysis vol-
ume (see Glossary, page 1035) is then added to the measuring vessel (see
Glossary, page 1055).

Effective addition volume

In order to avoid nonlinearities in the calculation of the regression data, a
quantity must be found that exhibits a direct correlation between the
measured quantity and the x axis of the calibration curve. Usually, this
quantity is the concentration. In the calibration method DT (see Glossary,
page 1042), however, the concentration of the sample is what is being
investigated. The problem is that only the addition volume (i.e. the addi-
tion volume of the standard solution during calibration and the addition
volume of the sample during sample determination) is known.

The measured quantity is, however, not dependent on the added volume
but on the concentration of a substance. The quantity VOL/VTOT, which
is proportional to the concentration of the substance in the measuring
cell, is therefore selected on the x axis for generating the calibration curve.
The effective addition volume VEFF(X) = VOL*VTOT(VMS)/
VTOT(X) is introduced in order for a familiar physical quantity to be able
to be displayed on the x axis.

In the case of a very small addition volume as compared to the volume
VTOT(VMS), the effective addition volume approximately corre-
sponds to the addition volume added.
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Fill the measuring vessel with the electrolyte
volume VTOT(VMS).

 

Add the volume VOL of standard solution or
sample solution.

 

Thoroughly mix the solution in the measuring
vessel.

 

Remove the volume VOL from the mixed solu-
tion in order to obtain the original total vol-
ume VTOT(VMS) again.

 

The effective addition volume VEFF now cor-
responds to the volume of the standard solu-
tion or the sample solution that is still in the
measuring cell.

Electrolyte solution

Basic solution consisting of VMS, suppressor and brightener. It is used in
electroplating bath analysis in the RC calibration method (see Glossary,
page 1052) for the standardization of the curves for leveler determina-
tion.

In trace analysis, electrolyte solutions are liquids containing ions. The
ohmic resistance of the measuring solution is reduced by adding an elec-
trolyte solution to a voltammetric measuring cell. The potentiostat can
thus correctly apply the desired nominal potential between the working
electrode and the reference electrode.

Evaluation quantity

The software can automatically evaluate a peak in a measurement curve
that was created with a voltammetry command. The quantity Peak area
or Peak height that is to be evaluated, is referred to as evaluation quan-
tity. Using the evaluation quantity, the software can also perform an auto-
matic calibration (see Chapter 5.6.5.2, page 695).

For the evaluation via the Peak area, the area between baseline and
measurement curve is integrated. In the viva software, the area is always
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output as charge Q [C]. In the case of current-time curves (chronoampero-
gram), the area corresponds directly to the charge Q (A · s = C). In the
case of current-potential curves (voltammogram) the area under the curve
corresponds to a performance (A · V = W), which divided by the sweep
rate [V/s] results in the charge Q [A · V/(V/s) = A · s = C]. The evaluation
quantity Peak area is calculated as power for all voltammetry commands
in viva.

For the evaluation via the Peak height, a perpendicular is dropped from
the peak maximum to the baseline and the height between peak maxi-
mum and baseline is determined. The peak height is output as current i
[A].

If there is no peak-shaped signal in a voltammogram or chronoampero-
gram, then fixed point evaluation can only be carried out.

i

ES U

B

A H

i = Current

U = Potential

S = Start base point

E = End base point

B = Baseline

A = Peak area

H = Peak height

Evaluation ratio

Preset ratio Q/Q(0) for the determination of the suppressor concentration
using the calibration method DT (see Glossary, page 1042).

Q = currently measured charge

Q(0) = start value, charge Q(0)

Evaluation

Process in which the evaluation quantities and concentrations of the indi-
vidual substances are calculated from raw data.

External calibration

The external calibration is a calibration method that determines the sub-
stance content in a sample in two steps:

￭ First, the correlation between the substance concentration in the mea-
suring vessel CONCM and the evaluation quantity is determined by
measuring different standard solutions.
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￭ Then the sample is measured and the substance concentration in the
measuring cell CONCM as well as the substance concentration in the
sample CONC are calculated on the basis of the recorded calibration
curve while taking the dilution into account.

For details regarding the calculation of the substance concentration in the
sample see 5.6.5.12 714.

Fixed point evaluation

Fixed point evaluation is used to read out the corresponding measured
value (usually current or potential) to a defined x value (usually potential or
time) from a single measurement curve. The exact combination of the
quantities (current, potential, time etc.) for the x and y value depends on
the selected voltammetry command. The fixed point evaluation is possible
for all voltammetry commands for which a measurement curve is saved,
irrespective of the shape of the curve (see Chapter 9.1.5.11, page 1009).

HMDE

HMDE is an operation mode of the Multi-Mode Electrode and stands for
Hanging Mercury Drop Electrode. Four mercury drops of a defined
size are formed one after the other at the glass capillary of the MME. The
last drop remains suspended and thereby forms the HMDE, where a
sweep is carried out - usually after deposition (stripping technique).

A

t
tdrop

V
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V = Valve

A = Surface of the mercury drop

tdrop = Drop formation time = Drop size × 40 ms

t = Time

NOTE

The HMDE is predominantly used for the very sensitive stripping vol-
tammetry. The species to be determined is first electrochemically depos-
ited and then measured.

See also

￭ DME
￭ SMDE
￭ MME
￭ RDE

Intercept solution

Basic solution consisting of VMS and suppressor. It is used in electroplat-
ing bath analysis for determining the intercept value with the LAT (see
Glossary, page 1047) and MLAT (see Glossary, page 1048) calibration
methods.

Intercept value

The intercept value is the charge that is obtained from the measurement
of the intercept solution. It is determined using the LAT (see Glossary,
page 1047) and MLAT (see Glossary, page 1048) calibration methods in
electroplating bath analysis.

LAT (Linear Approximation Technique)

Calibration method based on a standard addition and mainly used for the
determination of brightener in electroplating baths. First, the basic solu-
tion spiked with suppressor, referred to as the intercept solution, is mea-
sured. Then, in a second step, the intercept solution is exchanged for a
(bath) sample spiked with suppressor and the latter is measured. This is
followed by a standard addition with brightener standard solution.

Determination of the intercept value

The intercept solution, which consists of VMS (Virgin Makeup Solution)
and suppressor is measured first. The area of the oxidation peak obtained
from the anodic sweep is evaluated, and the charge is calculated and
saved as intercept value. This value is then subtracted as a background
value from the subsequent measured values.
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Sample measurement

The previously measured intercept solution is exchanged for a (bath) sam-
ple spiked with suppressor and the latter is measured.

Standard addition

Brightener standard solution is added once or several times to the measur-
ing solution and a measured value is recorded each time. The concentra-
tion of brightener in the sample is then calculated by means of linear
regression.

Example

Leveler

A leveler is an electroplating bath additive that reduces metal plating and
smoothens the metal layer surface. Levelers are only used in three-compo-
nent galvanic baths (suppressor, brightener and leveler), which are pre-
dominantly applied in semiconductor production and only rarely in printed
circuit board production.

MLAT (Modified Linear Approximation Technique)

Calibration method based on a standard addition and mainly used for the
determination of brightener in electroplating baths. First, the basic solu-
tion spiked with suppressor, referred to as the intercept solution, is mea-
sured. After the addition of sample to the intercept solution, another mea-
surement is made. This is followed by a standard addition with brightener
standard solution.

Determination of the intercept value

The intercept solution, which consists of VMS (Virgin Makeup Solution)
and suppressor is measured first. The area of the oxidation peak obtained
from the anodic sweep is evaluated, and the charge is calculated and
saved as intercept value. This value is then subtracted as a background
value from the subsequent measured values.
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Sample measurement

The sample, which contains suppressor and brightener, is added to the
intercept solution and measured.

Standard addition

Brightener standard solution is added once or several times to the measur-
ing solution and a measured value is recorded each time. The concentra-
tion of brightener in the sample is then calculated by means of linear
regression.

Example

MME

MME stands for Multi-Mode Electrode. It is a working electrode used
in electrochemical measurements. It combines the three most important
polarographic and voltammetric mercury electrodes in one single con-
struction:

￭ DME
￭ SMDE
￭ HMDE

The electrode material used is mercury. The mercury flows through a glass
capillary and forms mercury drops at its end, where the measurement is
carried out.

Method command

see Command

Method group

Collection of methods offering the possibility of defining access permis-
sions.
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Method track

see Track

Method

Run instruction for processing a sample and performing a VA measure-
ment. A method consists of tracks that are themselves made up of com-
mands.

OCP (open-circuit potential)

In the OCP measuring mode, the circuit is opened and the potential
between the working electrode and the reference electrode is measured
for the indicated measuring duration (see Glossary, page 1038).

Peak recognition

The derived curve is used to search for consecutive minima Umin and max-
ima Umax. A maximum followed by a minimum indicates a normal peak, a
minimum followed by a maximum a "reversed peak". These values are
used to determine the peak potential Upeak and the peak width W for each
peak. After peak detection, a baseline (see Glossary, page 1037) is con-
structed and the peak height H is determined from the value of the peak
maximum minus the value of the baseline at the position of the peak
potential.
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U
±

U

Umax

i
W

H

Wmin

Hmin

Uver

Upeak

Umin

Utol

di/dU

Wmax

i = Current

U = Potential

di/dU = 1st derivative of the current
with respect to the potential

W = Peak width = ︱Umin - Umax︱

Wmin = Minimum peak width = Min.
width

Wmax = Maximum peak width =
Max. width

H = Peak height

Hmin = Minimum peak height = Min.
measured quantity

Uver = Characteristic potential

Utol = Tolerance of the characteris-
tic potential

Umax = Maximum potential of the
derivative

Umin = Minimum potential of the
derivative

Upeak = Peak potential = (Umax +
Umin) / 2

The detected peaks are assigned to the defined substances based on these
estimated values and the parameters defined on the Recognition tab in
the Substances section. In the process, the following tests are carried
out:

￭ Peak potential
Upeak = Uver ± Utol

￭ Peak width
W > Wmin

W < Wmax

￭ Peak height
H > Hmin

This peak is assigned to the corresponding substance and thus recognized
as substance peak when all test conditions are fulfilled. The peak is labeled
with the substance name in the curve display if the option Peak label is
enabled in the curve window.
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Polarography

Electrochemical analysis method that records current/potential curves
on dropping mercury electrodes (DME, SMDE) (see Glossary, page 1057).

RC (Response Curve)

The response curve is a standardized calibration curve for electroplating
bath additives with a suppressing effect. It involves a two-stage process, in
which a calibration curve is first recorded with a standard solution before
the sample solution is measured.

Calibration with standard

In order for a calibration curve to be produced, a basic solution spiked
with additives, called the electrolyte solution, is measured first. The area of
the oxidation peak obtained with the anodic sweep is evaluated and the
charge is calculated. This charge is used as start value Q(0) for the further
calibration. Then, standard solution is incrementally added to the electro-
lyte solution. The peak areas are standardized in order to improve the
comparability of the measuring results obtained. This is achieved by set-
ting up the quotient Q/Q(0) of the currently measured signal Q and the
start value Q(0) and plotting it against the concentration of the standard
in the measuring cell. Standard solution addition is repeated (at least three
times). The calibration curve recorded in this way is then saved to the
database.

Sample measurement

The additive concentration in the sample is determined with the same
parameters as for the calibration. Two options are available for this:

￭ With solution exchange
First, the electrolyte solution is measured, the area of the oxidation
peak obtained with the anodic sweep is evaluated and the charge is
calculated. This charge is used as start value Q(0) for standardization in
the further course of the determination. Then, the electrolyte solution
is discarded and exchanged for sample. The area Q of the oxidation
peak obtained with the anodic sweep is evaluated again and used
together with the previously recorded calibration curve for determining
the concentration (Q/Q(0)).

￭ Without solution exchange
First, the electrolyte solution is measured, the area of the oxidation
peak obtained with the anodic sweep is evaluated and the charge is
calculated. This charge is used as start value Q(0) for standardization in
the further course of the determination. Then, the sample is added to
the electrolyte solution. The area Q of the oxidation peak obtained
with the anodic sweep is evaluated again and used together with the
previously recorded calibration curve for determining the concentration
(Q/Q(0)).
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Example:

RDE

RDE stands for Rotating Disk Electrode. It is a working electrode used
in electrochemical measurements. The RDE consists of a conductive disk
(usually metal, graphite, glass-like carbon etc.), built in the front side of a
cylindrical shaft that is made of an insulating material such as polymer or
glass. During the measurement the RDE can be set into rotation by a
rotation drive mechanism, in order to keep the concentration of the ana-
lyte at the surface of the working electrode at a constant level. If the elec-
trode rotates during the sweep as well, this is referred to as hydrodynamic
measurement.

A

t

A = Surface of the electrode

t = Time

See also

￭ DME
￭ HMDE
￭ SMDE
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Recognition

Assignment of the evaluation quantity (peak area, peak height) to a sub-
stance (see Glossary, page 1050).

Replication

In voltammetric measurements, all data recorded is stored in a data set.
The result variables belonging to a single voltammogram are unambigu-
ously distinguished by an index x for the variations (see Glossary, page
1057) and another index y for the replications. Replication refers to an
identical repetition of a measurement.

Reversed peaks

Peaks that exhibit a positive signal during measurement in cathodic direc-
tion or a negative signal during measurement in anodic direction are refer-
red to as reversed peaks.

SMDE

SMDE is an operating mode of the Multi-Mode Electrode and stands for
Static Mercury Drop Electrode. The SMDE combines the characteris-
tics of the DME and the HMDE. As with the DME, new drops are con-
stantly formed. However, during the measurement the drop surface is
constant, just as with the HMDE. Each mercury drop is knocked off with
the tapping mechanism after the Potential step time tstep, set in the
measuring mode, has elapsed.

A

ttdrop tstep

V

V = Valve

A = Surface of the mercury drop

tdrop = Drop formation time = Drop size × 40 ms

tstep = Potential step time

t = Time
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NOTE

Compared to the DME, the SMDE has the advantage of a greater sen-
sitivity, as the electrode surface (the mercury drop) stays constant dur-
ing the measuring phase. Also, less mercury is being used. However,
the glass capillary and the needle of the Multi-Mode Electrode are sub-
ject to a greater mechanical strain than those of the DME.

See also

￭ DME
￭ HMDE
￭ MME
￭ RDE

SQW (square-wave measuring mode)

In the square-wave measuring mode, a gradually increasing DC potential
ramp is overlaid with rectangular AC potentials with a constant amplitude.
For each potential step a rectangular pulse is applied in sweep direction
and another one contrary to the sweep direction. The current i is mea-
sured at the end of each pulse during the measuring time. The difference
between the two measured currents is plotted as a function of the poten-
tial U of the potential step. This results in a peak-shaped curve.

The SQW measuring mode is described in detail in the SQW command
(see Chapter 5.5.2.10.6.1, page 656).

The SQW measuring mode (square-wave measuring mode) is well-suited
for reversible electrode processes. It is used in particular for sensitive vol-
tammetric determinations on static electrodes (HMDE, RDE and SSE).

SSE

SSE stands for Solid-State Electrode. It is a working electrode used in
electrochemical measurements. A solid-state electrode consists of a con-
ductive component (usually metal, graphite, glass-like carbon etc.) that is
at least partially surrounded by an insulating material (polymer or glass) or
placed on such a material. During measurement with a solid-state elec-
trode, the transport of the analyte to the surface of the working electrode
can be maintained by stirring with a separate stirrer.

Sample amount

Amount of sample for which the default results are to be calculated. The
sample amount can be entered as a volume or a weight or with any unit
(e.g. Number).
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Standard addition procedure

With the standard addition procedure (also known as spiking technique), a
known amount of the substance to be determined is added to the sample
once or more. The substance concentration is calculated from the thus
increased peak height or peak area using linear regression. This addition
can be carried out manually or automatically with a dosing device.

For details regarding the calculation of the substance concentration in the
sample see 5.6.5.10 710.

Standard solution

The term standard solution is normally used for a solution with a known
concentration of the substance to be determined.

In the Solutions subwindow of the Configuration program part, stan-
dard solution refers to a type of solution that must be used for all spiking
solutions in different calibration methods.

Substance

Chemical substance (element or compound), the concentration of which is
to be determined by means of a measurement procedure.

Suppressor

see Suppressor

Suppressor

In electroplating bath analysis, "suppressor" refers to an organic additive
that reduces the plating rate of metals. Because even small quantities of
suppressor can significantly reduce metal deposition, this characteristic
effect can be used to determine the suppressor concentration in an elec-
troplating bath.
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Sweep

Sweep refers to a single electrochemical measurement that is carried out
according to the parameters defined on the Sweep tab in the voltamme-
try command.

Track

Partial run of a method consisting of commands. The following types
exist: main track, VA track, normal track and special tracks (see Chapter
5.5.1.2, page 402).

VMS (Virgin Makeup Solution)

Basic solution with a composition that should be as identical as possible to
that of the electroplating bath solution to be analyzed, except that it con-
tains no organic additives. It is used in electroplating bath analysis:

￭ In the calibration method DT (see Glossary, page 1042) for the deter-
mination of the start value

￭ In the calibration methods LAT (see Glossary, page 1047) and MLAT
(see Glossary, page 1048) as initial solution for preparing the intercept
solution

￭ In the calibration method RC (see Glossary, page 1052) for preparing
the electrolyte solution

verwendet.

Variation

In voltammetric measurements, all data recorded is stored in a data set.
The result variables belonging to a single voltammogram are unambigu-
ously distinguished by an index x for the variations and another index y
for the replications (see Glossary, page 1054). Variation refers to a
measurement after modification of the measuring solution, e.g. after a
standard solution has been added.

Voltammetry

Electrochemical analysis method that measures a current as function of an
adjustable potential (i = f(U)). The classic form of voltammetry is polarog-
raphy, where measurements are carried out on dropping electrodes (DME,
SMDE). If, however, measurements are carried out on static electrodes
(HMDE, RDE, SSE), this is referred to as (stripping) voltammetry.

Voltammogram

A voltammogram is the graphic representation of the current i as a func-
tion of the applied potential U (current-potential curve).
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i

U

Such curves are obtained, for example, for measurements in the DP or
CVS measuring mode. The evaluation can be carried out via the Evalua-
tion quantity Peak area or Peak height or via Fixed point evaluation.
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Index

Numbers/Symbols
089 Photometer

Adjustment ...................... 930
Overview .......................... 928
Properties ......................... 928
Transmission factor ........... 930

814/815 USB Sample Processor
External positions 888, 912,
927
Overview .......................... 917
Properties ......................... 917
Robotic arm ..... 887, 911, 926

846 Dosing Interface
Overview .......................... 913
Properties ......................... 913

858 Professional Sample Processor
External positions 888, 912,
927
Overview .......................... 902
Properties ......................... 902
Robotic arm ..... 887, 911, 926

884 Professional VA
Overview .......................... 895
Properties ......................... 895
Troubleshooting ............. 1029

894 Professional CVS
Calibrator ................. 891, 898
Overview .......................... 888
Properties ......................... 888
Troubleshooting ............. 1029

919 IC Autosampler plus
External positions 888, 912,
927
Overview .......................... 878
Properties ......................... 878
Robotic arm ..... 887, 911, 926

A
Absolute value .......................... 56
Access permissions

User groups ...................... 775
Access rights

Database .......................... 210
ADD AUX ............................... 458

Command variables .......... 458
Overview .......................... 458
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